精华内容
下载资源
问答
  • 此篇文章主要讲一个在三层交换机上实现VLAN划分、以及DHCP案例 实验拓扑图如下 上面的:将主机划到不同的Vlan中去,便可由DHCP分配到对应vlan的ip地址,是因为交换机配置DHCP时,给每一个SVI虚拟端口指定了一...

    此篇文章主要讲一个在三层交换机上实现VLAN划分、以及DHCP案例,可以点此下载本案例的cisco文件


    实验拓扑图如下

    在这里插入图片描述

    在上面的:将主机划到不同的Vlan中去,便可由DHCP分配到对应vlan的ip地址,是因为在交换机配置DHCP时,给每一个SVI虚拟端口指定了一个可分配的地址范围比如:

    • vlan2可分配的地址范围为 192.168.2.0 ~192.168.2.255
    • vlan3可分配的地址范围为 192.168.3.0 ~192.168.3.255
      从下图可以看到PC0和PC1的ip地址都在对应的范围内
      在这里插入图片描述
      接下来讲解整个案例的配置过程

    1.路由器的配置


    	/*给f0/0端口配置ip地址*/
    	int f0/0
    	ip add 192.168.11.1 255.255.255.0   
    	no shut
    	/*给f0/1端口配置ip地址*/
    	int f0/1
    	ip add 192.168.22.1 255.255.255.0
    	no shut
    	/*给路由器配置rip协议*/
    	router rip
    	version 2
    	network 192.168.11.0
    	network 192.168.22.0
    

    2. 左边的三层交换机的配置——包含DHCP配置


    1. 三层交换机默认情况下是没启动三层路由功能,只有二层转发功能,所以下面是开启路由功能
      并给各个端口进行相应的配置
    	ip routing /*启动三层交换机路由功能*/
    	/*将连接二层交换机的接口f0/2设为trunk口*/
    	int f0/2   
    	switchport trunk encap dot1q /*封装协议,只有执行了这步骤,下面的trunk设置才有效*/
    	switchport mode trunk        /*设置trunk端口*/
    	/*将连接二层交换机的接口f0/3设为trunk口*/
    	int f0/3
    	switchport trunk encap dot1q
    	sw mode trunk
    	
    	/*定义f0/1为路由端口*/
    	int f0/1
    	ip addr 192.168.11.2 255.255.255.0
    	no switchport 
    	no shut
    
    1. 交换机SVI(虚拟端口)的配置,通俗点就是VLAN的配置,给每一个VLAN分配一个ip地址
      比如下面给 vlan 2 配置为:ip地址 :192.168.2.1 子网掩码: 255.255.255.0
    	/*定义vlan2的SVI*/
    	int vlan 2 
    	ip add 192.168.2.1 255.255.255.0
    	/*定义vlan3的SVI*/
    	int vlan 3
    	ip add 192.168.3.1 255.255.255.0
    
    1. DHCP的配置
    	/*下面在三层交换机上配置DHCP*/
    	ip dhcp excluded-address 192.168.2.1  /*告诉DHCP不能分配这些地址,这些是网关地址*/
    	ip dhcp excluded-address 192.168.3.1  /*如果分配这些地址就冲突了*/
    	/*配置vlan2的DHCP*/
    	ip dhcp pool v2  /*v2为名字,你可以随便取*/
    	network 192.168.2.0 255.255.255.0  /*这是可以分配的地址范围*/
    	default-router 192.168.2.1   /*这个就是默认网关地址,也就是之前VLAN2分配到的ip地址*/
    	/*配置vlan3的DHCP*/
    	ip dhcp pool v3  /*v3为名字,你可以随便取*/
    	network 192.168.3.0 255.255.255.0 /*这是可以分配的地址范围*/
    	default-router 192.168.3.1   /*这个就是默认网关地址,也就是之前VLAN3分配到的ip地址*/
    
    1. 给三层交换机配置路由协议
    	/*给三层交换机配置rip协议*/
    	router rip
    	version 2
    	network 192.168.2.0
    	network 192.168.3.0
    	network 192.168.11.0
    	/**/
    	/*给交换机定义一条默认路由到路由器*/
    	ip route 0.0.0.0 0.0.0.0 192.168.11.1
    

    3. 在S22、S23上配置,将主机划入相应的上面刚刚创建的vlan中,

    	在S22上
    	int f0/2
    	sw a vlan 2
    	int f0/3
    	sw a vlan 3 
    	int f0/23
    	sw mode trunk /*将连接三层交换机的接口设置为trunk口*/
    
    	在S23上
    	int f0/2
    	sw a vlan 2
    	int f0/3
    	sw a vlan 3 
    	int f0/23
    	sw mode trunk /*将连接三层交换机的接口设置为trunk口*/
    

    现在将下面切换成DHCP就可以分配到ip地址;了(如果不成功可以多试几次)在这里插入图片描述


    对于图中右边部分的配置就不再这里详述了,因为和左边的基本一样

    展开全文
  • 华为三层交换机上进行VLAN间路由的配置,主要就是创建VLAN,端口划分,三层VLAN接口地址配置,静态路由或是RIP协议配置
  • 曾有博友问,“如何配置三层交换机创建VLAN ”这个问题,我参考了其他书籍和网络上面的一些资料简单的介绍下。 以下的介绍都是基于Cisco交换机的VLAN。Cisco的VLAN实现通常是以端口为中心的,与节点相连的端口将...
        曾有博友问,“如何配置三层交换机创建VLAN ”这个问题,我参考了其他书籍和网络上面的一些资料简单的介绍下。
     
      以下的介绍都是基于Cisco交换机的VLANCiscoVLAN实现通常是以端口为中心的,与节点相连的端口将确定它所驻留的VLAN。将端口分配给VLAN的方式有两种,分别是静态的和动态的。
     
      形成静态VLAN的过程是将端口强制性地分配给VLAN的过程。即我们先在VTP VLAN Trunking ProtocolServer上建立VLAN,然后将每个端口分配给相应的VLAN的过程。这是我们创建VLAN最常用的方法。
     
      动态VLAN形成很简单,由具体的机器决定自己属于哪个VLAN。即我们先建立一个VMPSVLAN Membership Policy ServerVLAN管理策略服务器,里面包含一个文本文件,文件中存有与VLAN映射的MAC地址表。交换机根据这个映射表决定将端口分配给何种VLAN。这种方法有很大的优势,但创建数据库是一项非常艰苦而且非常繁琐的工作。

     
      下面以实例说明如何在一个典型的快速以太局域网中实现VLAN
     
      所谓典型局域网就是指由一台具备三层交换功能的核心交换机接几台分支交换机(不一定具备三层交换能力)。我们假设核心交换机名称为:COM;分支交换机分别为:PAR1PAR2PAR3,分别通过Port 1的光线模块与核心交换机相连;并且假设VLAN名称分别为COUNTERMARKETMANAGING

     
    需要做的工作:

     
    1、设置VTP DOMAIN(核心、分支交换机上都设置)

    2、配置中继(核心、分支交换机上都设置)

    3、创建VLAN(在server上设置)

    4、将交换机端口划入VLAN

    5、配置三层交换

     
    1、设置VTP DOMAIN VTP DOMAIN 称为管理域。
     
      交换VTP更新信息的所有交换机必须配置为相同的管理域。如果所有的交换机都以中继线相连,那么只要在核心交换机上设置一个管理域,网络上所有的交换机都加入该域,这样管理域里所有的交换机就能够了解彼此的VLAN列表。
     

    COM#vlan database 进入VLAN配置模式

    COM(vlan)#vtp domain COM 设置VTP管理域名称 COM

    COM(vlan)#vtp server 设置交换机为服务器模式

    PAR1#vlan database 进入VLAN配置模式

    PAR1(vlan)#vtp domain COM 设置VTP管理域名称COM

    PAR1(vlan)#vtp Client 设置交换机为客户端模式

    PAR2#vlan database 进入VLAN配置模式

    PAR2(vlan)#vtp domain COM 设置VTP管理域名称COM

    PAR2(vlan)#vtp Client 设置交换机为客户端模式

    PAR3#vlan database 进入VLAN配置模式

    PAR3(vlan)#vtp domain COM 设置VTP管理域名称COM

    PAR3(vlan)#vtp Client 设置交换机为客户端模式

     
    注意:这里设置核心交换机为Server模式是指允许在该交换机上创建、修改、删除VLAN及其他一些对整个VTP域的配置参数,同步本VTP域中其他交换机传递来的最新的VLAN信息;Client模式是指本交换机不能创建、删除、修改VLAN配置,也不能在NVRAM中存储VLAN配置,但可同步由本VTP域中其他交换机传递来的VLAN信息。

     
    2、配置中继为了保证管理域能够覆盖所有的分支交换机,必须配置中继。
     
      Cisco交换机能够支持任何介质作为中继线,为了实现中继可使用其特有的ISL标签。ISLInterSwitch Link)是一个在交换机之间、交换机与路由器之间及交换机与服务器之间传递多个VLAN信息及VLAN数据流的协议,通过在交换机直接相连的端口配置ISL封装,即可跨越交换机进行整个网络的VLAN分配和进行配置。

    在核心交换机端配置如下:

     
    COM(config)#interface gigabitEthernet 2/1

    COM(config-if)#switchport

    COM(config-if)#switchport trunk encapsulation isl 配置中继协议

    COM(config-if)#switchport mode trunk

    COM(config)#interface gigabitEthernet 2/2

    COM(config-if)#switchport

    COM(config-if)#switchport trunk encapsulation isl 配置中继协议

    COM(config-if)#switchport mode trunk

    COM(config)#interface gigabitEthernet 2/3

    COM(config-if)#switchport

    COM(config-if)#switchport trunk encapsulation isl 配置中继协议

    COM(config-if)#switchport mode trunk

     
    在分支交换机端配置如下:

     
    PAR1(config)#interface gigabitEthernet 0/1

    PAR1(config-if)#switchport mode trunk

    PAR2(config)#interface gigabitEthernet 0/1

    PAR2(config-if)#switchport mode trunk

    PAR3(config)#interface gigabitEthernet 0/1

    PAR3(config-if)#switchport mode trunk

    此时,管理域算是设置完毕了。
     

    3、创建VLAN一旦建立了管理域,就可以创建VLAN了。

     
    COM(vlan)#Vlan 10 name COUNTER 创建了一个编号为10 名字为COUNTER VLAN

    COM(vlan)#Vlan 11 name MARKET 创建了一个编号为11 名字为MARKET VLAN

    COM(vlan)#Vlan 12 name MANAGING 创建了一个编号为12 名字为MANAGING VLAN

     
    注意,这里的VLAN是在核心交换机上建立的,其实,只要是在管理域中的任何一台VTP 属性为Server的交换机上建立VLAN,它就会通过VTP通告整个管理域中的所有的交换机。但如果要将具体的交换机端口划入某个VLAN,就必须在该端口所属的交换机上进行设置。

     
    4、将交换机端口划入VLAN

     
    例如,要将PAR1PAR2PAR3……分支交换机的端口1划入COUNTER VLAN,端口2划入MARKET VLAN,端口3划入MANAGING VLAN……

    PAR1(config)#interface fastEthernet 0/1 配置端口1

    PAR1(config-if)#switchport access vlan 10 归属COUNTER VLAN

    PAR1(config)#interface fastEthernet 0/2 配置端口2

    PAR1(config-if)#switchport access vlan 11 归属MARKET VLAN

    PAR1(config)#interface fastEthernet 0/3 配置端口3

    PAR1(config-if)#switchport access vlan 12 归属MANAGING VLAN

    PAR2(config)#interface fastEthernet 0/1 配置端口1

    PAR2(config-if)#switchport access vlan 10 归属COUNTER VLAN

    PAR2(config)#interface fastEthernet 0/2 配置端口2

    PAR2(config-if)#switchport access vlan 11 归属MARKET VLAN

    PAR2(config)#interface fastEthernet 0/3 配置端口3

    PAR2(config-if)#switchport access vlan 12 归属MANAGING VLAN

    PAR3(config)#interface fastEthernet 0/1 配置端口1

    PAR3(config-if)#switchport access vlan 10 归属COUNTER VLAN

    PAR3(config)#interface fastEthernet 0/2 配置端口2

    PAR3(config-if)#switchport access vlan 11 归属MARKET VLAN

    PAR3(config)#interface fastEthernet 0/3 配置端口3

    PAR3(config-if)#switchport access vlan 12 归属MANAGING VLAN

     
    5、配置三层交换
     
      到这里,VLAN已经基本划分完毕。但是,VLAN间如何实现三层(网络层)交换呢?这时就要给各VLAN分配网络(IP)地址了。给VLAN分配IP地址分两种情况,其一,给VLAN所有的节点分配静态IP地址;其二,给VLAN所有的节点分配动态IP地址。下面就这两种情况分别介绍。

     
      假设给VLAN COUNTER分配的接口Ip地址为172.16.58.1/24,网络地址为:172.16.58.0

    VLAN MARKET 分配的接口Ip地址为172.16.59.1/24,网络地址为:172.16.59.0

    VLAN MANAGING分配接口Ip地址为172.16.60.1/24 网络地址为172.16.60.0

    如果动态分配IP地址,则设网络上的DHCP服务器IP地址为172.16.1.11

     
    (1)VLAN所有的节点分配静态IP地址。

     
    首先在核心交换机上分别设置各VLAN的接口IP地址。核心交换机将vlan做为一种接口对待,就象路由器上的一样,如下所示:

    COM(config)#interface vlan 10

    COM(config-if)#ip address 172.16.58.1 255.255.255.0 VLAN10接口IP

    COM(config)#interface vlan 11

    COM(config-if)#ip address 172.16.59.1 255.255.255.0 VLAN11接口IP

    COM(config)#interface vlan 12

    COM(config-if)#ip address 172.16.60.1 255.255.255.0 VLAN12接口IP

    再在各接入VLAN的计算机上设置与所属VLAN的网络地址一致的IP地址,并且把默认网关设置为该VLAN的接口地址。这样,所有的VLAN也可以互访了。

     

    (2)VLAN所有的节点分配动态IP地址。

     
    首先在核心交换机上分别设置各VLAN的接口IP地址和同样的DHCP服务器的IP地址,如下所示:

     
    COM(config)#interface vlan 10

    COM(config-if)#ip address 172.16.58.1 255.255.255.0 VLAN10接口IP

    COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP

    COM(config)#interface vlan 11

    COM(config-if)#ip address 172.16.59.1 255.255.255.0 VLAN11接口IP

    COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP

    COM(config)#interface vlan 12

    COM(config-if)#ip address 172.16.60.1 255.255.255.0 VLAN12接口IP

    COM(config-if)#ip helper-address 172.16.1.11 DHCP Server IP

     
    再在DHCP服务器上设置网络地址分别为172.16.58.0172.16.59.0172.16.60.0
    的作用域,并将这些作用域的路由器选项设置为对应VLAN的接口IP地址。这样,可以保证所有的VLAN也可以互访了。

     
    最后在各接入VLAN的计算机进行网络设置,将IP地址选项设置为自动获得IP地址即可。

      

    本文转自

    jiangxuezhi2009 51CTO博客,原文链接:http://blog.51cto.com/jiangxuezhi/338387 ,如需转载请自行联系原作者

    展开全文
  • 利用三层交换机实现不同vlan间通信

    千次阅读 2014-07-31 19:28:15
    利用三层交换机实现不同vlan间通信 使同一VLAN里的计算机系统能跨交换机进行通信,而不同VLAN里的计算机系统也能进行相互通信。 【实现步骤】 步骤1.交换机SwitchA上创建vlan 10 ,并将0/5端口划分到...

    利用三层交换机实现不同vlan间通信

    使在同一VLAN里的计算机系统能跨交换机进行通信,而在不同VLAN里的计算机系统也能进行相互通信。


    【实现步骤】

    步骤1.在交换机SwitchA上创建vlan 10 ,并将0/5端口划分到vlan 10 中.

    SwitchA>enable

    SwitchA#configureterminal

    SwitchA(config)#vlan10

    SwitchA(config-vlan)#nameLYA

    SwitchA(config-vlan)#exit

    SwitchA(config)#interfacefastEthernet 0/5

    SwitchA(config-if)#switchportaccess vlan 10

    SwitchA(config-if)#exit

    SwitchA(config)#vlan20

    SwitchA(config-vlan)#nameLYB

    SwitchA(config-vlan)#exit

    SwitchA(config)#interfacefastEthernet 0/15

    SwitchA(config-if)#switchportaccess vlan 20

    SwitchA(config-if)#exit

    步骤2.把交换机SwichA和SwichB相连的端口定义为trunk vlan模式

    SwitchA(config)#interfacefastEthernet 0/24

    SwitchA(config-if)#switchportmode trunk  将F0/24端口定义为trunk vlan模式

     

    步骤3.在交换机SwichB上创建vlan 10,并将0/5端口划分到vlan 10中.

    SwichB(config)#vlan10

    SwichB(config-vlan)#nameLYA

    SwichB(config-vlan)#exit

    SwichB(config)#interfacefastEthernet 0/5

    SwichB(config-if)#switchportaccess vlan 10

     

    步骤4.把交换机SwichB和SwichA相连的端口定义为trunk vlan模式

    SwichB(config)#interfacefastEthernet 0/24

    SwichB(config-if)#switchport mode trunk

    步骤5.设置三层交换机VLAN间通信

    SwitchA(config)#interfacevlan 10   !创建虚拟接口vlan 10

    SwitchA(config-if)#ipaddress 192.168.10.254 255.255.255.0

               !配置虚拟接口vlan 10 的地址为192.168.10.254

    SwitchA(config-if)#noshutdown        

    SwitchA(config-if)#exit

    SwitchA(config)#interfacevlan 20     !创建虚拟接口vlan 20

    SwitchA(config-if)#ipaddress 192.168.20.254 255.255.255.0

               !配置虚拟接口的地址为192.168.20.254

    SwitchA(config-if)#noshutdown     

    SwitchA(config-if)#exit

     

    步骤6.将PC1和PC3的网关设置为192.168.10.254,将PC2的默认网关设置成192.168.20.254

    可采用ping命令进行测试。

    展开全文
  • 利用三层交换机实现不同VLAN间的通信 一、实验目的 利用三层交换机实现不同VLAN间的通信 二、实验设备 3560-24MultilayeSwitch交换机一台, 2950T24Switch交换机三台, 工作站PC三台, 直连网线六条。 三、实验内容...

    利用三层交换机实现不同VLAN间的通信

    一、实验目的

    1. 利用三层交换机实现不同VLAN间的通信
      二、实验设备
      3560-24MultilayeSwitch交换机一台,
      2950T24Switch交换机三台,
      工作站PC三台,
      直连网线六条。
      三、实验内容
      1.设置各PC的IP分别为192.168.1.1,192.168.2.1,192.168.3.1
      2.设置各PC默认网关分别为192.168.1.254,192.168.2.254,192.168.3.254在这里插入图片描述
      3.为三台交换机分别配置vlan10,vlan20,vlan30,分别连接各交换机所连PC。
      4.设置交换机端口为trunk
      5.为三层交换机增添vlan10,vlan20,vlan30.在这里插入图片描述
    2. 将三层交换机每个VLAN内主机的网关指定为本VLAN三层SVI接口地址在这里插入图片描述
      创建VLAN三层SVI(交换虚拟接口)端口,并分配IP地址:
      Switch(config)# interface vlan
      Switch(config-if)# ip address

      Switch(config-if)#no shutdown
      启动路由
      Switch(config)#ip routing
      7.测试PC1,PC2,PC3是否连通
      在这里插入图片描述
      四.实验结果在这里插入图片描述
      三层交换机在功能上实现了VLAN的划分、VLAN内部的二层交换和VLAN间三层路由的功能。
    展开全文
  • 利用三层交换机实现不同VLAN间通信

    千次阅读 2014-09-25 21:33:58
    【实验名称】利用三层交换机实现不同...在三层交换机S3550-24建立虚拟局域网vlan10 和vlan20;将每个交换机的不同端口分别加入各自的不同vlan; 2、将交换机S2126的端口24与交换机S3550-24的端口22配置成trunk模式
  • 三层交换机创建VLAN方法

    千次阅读 2012-07-05 10:04:48
    (1)创建(进入)vlan 2  [quidway_129]vlan 2  (2)将端口E0/1加入到vlan 2  [quidway_129-vlan18]port GigabitEthernet 0/0/1  (3)创建(进入)vlan3  [Quidway_129-vlan2]vlan 3 (4)将端口E0/2加入到...
  • 三层交换机端口默认为二层口,如果需要启用三层功能就需要此端口输入no switchport命令。 2. 三层交换机具备网络层的功能,实现VLAN相互访问的原理: 利用三层交换机的路由功能,通过识别数据包的IP地址,查找...
  • 三层交换机S1的配置: 二层交换机S2的配置: 二层交换机S3的配置: “ip routing”配置命令开启三层交换机的IP路由; VLAN能将不同网段的广播隔离开; 二层交换机无法实现不同VLAN间的路由功能; 三层交换机的...
  • 使用三层交换机实现不同vlan的互通

    千次阅读 2018-09-29 17:29:00
    如下拓扑图所示,要实现vlan10(192.168.10.0/24)与vlan 20...三层交换机配置: 创建vlan:Switch#configure terminal Switch(config)#vlan 10 Switch(config-vlan)#vlan 20 Switch(config-vlan)#exit 创建vl...
  • 博客:http://blog.csdn.net/wylfengyujiancheng 一、华为三层交换机实现不同网段和不同vlan间互通 目标实现:pc1和pc2之间互通 1、拓扑图 2、三层交换机配置:<S1>display current-configuration #sysname S1...
  • 华为三层交换机实现不同vlan间通信

    千次阅读 2018-01-04 23:49:25
    实验名称:华为三层交换机实现不同vlan间通信实验目的:pc1/pc2/pc3实现通信实验拓扑:实验步骤:1.配置PC机2.配置三层交换机<huawei>syste-mview[huawei]sysname gateway[gateway]vlan batch 10 20 30...
  • 也严格地隔离了各个VLAN之间的二层流量,属于不同VALN的主机不能直接进行二层通信,所以,需要通过三层路由才能将报文从一个VLAN转发到另一个VLAN,这个过程就叫VLAN间路由,它可以通过路由器或三层交换机来实现。...
  • 主机的IP地址以及子网掩码已列出,下面将讲解如何配置利用三层交换机来实现不同VLAN间的相互通信 SW1的命令: en //进入特权模式 conf t //全局模式 vlan 10 //创建一个VLAN10 ex // 返回一级 vlan 20 //...
  • 三层交换机实现不同vlan间通信

    万次阅读 2018-10-31 20:19:13
    层交换机为神州数码DCS-3950,路由交换机为神州数码DCRS-5650,路由器为神州数码DCR-2600。 2.原理 2.1交换机的带外管理和带内管理 交换机的管理方式可以分为带内管理和带外管理两种管理模式。所谓带内管理,是...
  • 华为三层交换机配置vlan以及访问权限

    万次阅读 多人点赞 2020-03-17 19:04:25
    如图: ...2.然后创建vlan 我这里是批量创建,你也可以单个单个创建(vlan 10,vlan20,vlan30这样) 3.配置vlanif接口的ip地址 int vlan * 进入vlanif接口视图 vlan10网段10,vlan20网段20,...
  • 通过三层交换机不同vlan之间通信

    千次阅读 2018-12-25 17:34:00
    在三层交换机上创建vlan en //进入特权模式 conf t //进入全局模式 vlan 2 //创建vlan vlan 3 //创建vlan ex //退出 然后绑定vlan的ip int vl 2 //进入vlan 2 ip add 192.168.1.254 255.255.2...
  • 三层交换机的配置 Switch>en Switch#conf t Switch(config)#VLAN 2 Switch(config-vlan)#exit Switch(config)#int f0/2 Switch(config-if)#switchport trunk encapsulation dot1q //配置Trunk封装为802.1q...
  • 利用三层交换机实现VLAN间路由
  • 思科设备三层交换机实践不同vlan之间的通信 先准备四台PC机、四台二层交换机、一台三层交换机、一台路由器、一台服务器 PC1 PC2 PC3 PC4 计算机 SWI SW2 SW3 SW4 交换机 MSW1 多层交换机 第一步:先配置四台PC机iP 给...
  • 1,实验名称:华为三层交换机实现不同vlan间通信实验目的:pc1/pc2/pc3实现通信实验拓扑:2,配置三层交换机<huawei>system-view[huawei]sysname gateway[gateway]vlan batch 10 20 30[gateway]interface vlan...
  • 如何配置三层交换机创建VLAN 以下的介绍都是基于Cisco交换机的VLAN。Cisco的VLAN实现通常是以端口为中心的。与节点相连的端口将确定它所驻留的VLAN。将端口分配给VLAN的方式有两种,分别是静态的和动态的。 ...
  • 相比之下三层交换机就比较简单了,只需要将创建vlanif 接口,然后添加IP地址就行 交换机的配置如下: 先将vlan加入到接口, 然后创建vlanif 10接口,配置IP地址为主机4网关地址182.168.1.254 然后创建vlanif 20...
  • 实验任务: 1.不同vlan,不同网段实现互通; 2.路由AR11用默认路由配置; 3.LSW8实现三层交换机功能; ...如下华为拓扑图: ...配置思路:1.将LSW8看成一个路由器,LSW8下面连接...2.LSW8是三层交换机,先不看192.1...
  • 三层交换机划分VLAN

    2021-05-28 16:39:02
    大家好,我是爱景甜的网工我是一个思科出身专注于华为的网工 前几篇关于VLAN的文章还可以所以本网工最后写一个关于VLAN的文章 什么是三层VLAN划分VLAN ...先做思科的我们选择3560的交换机作为三层交换机 2960.
  • 一、实验名称利用三层交换机实现VLAN间路由二、实验内容1.新建 packet tracer 拓扑图2.二层交换机配置 VLAN2、 VLAN3,分别将端口 2、端口 3...4.在三层交换机上配置 VLAN2、 VLAN3,此时验证二层交换机 VLAN2、...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 12,616
精华内容 5,046
关键字:

在三层交换机上创建vlan