精华内容
下载资源
问答
  • 在交换机接路由器
    2021-01-09 14:50:06

    路由器 接 交换机 接 路由器

    author:axin
    QQ

    两台路由器分别称为 主路由器、从路由器

    接线方法:(注意!从路由配置完成后再接网线,否则可能IP冲突)

    中间有交换机
        光猫LAN接主路由WAN
        主路由LAN接交换机输入口
        交换机输出口从路由WAN
    不接交换机
        光猫LAN接主路由WAN
        主路由LAN接从路由WAN
    

    配置主路由器:

    给主路由接线:光猫LAN接主路由WAN

    在这里插入图片描述

    (这里IP因路由器品牌可能会有不同,按自己的来就行)
    记下主路由LAN口IP,要作为从路由的网关

    测试主路由网络是否正常

    取得从路由WAN口的网关、DNS服务器:

    电脑连接主路由器网络(有线无线均可)
    
    命令行输入“ipconfig -all”
    
    在这里插入图片描述
    
    配置从路由时对应填入
    

    配置从路由器:

    在这里插入图片描述
    更新:从路由WAN口可用 动态IP,会自动配置上级(主路由)LAN口IP作为网关,默认使用上级路由的DNS
    如下图
    在这里插入图片描述

    在这里插入图片描述

    如果忘了配置LAN 口 DNS,将会无法打开网页,但可以使用QQ
    在这里插入图片描述

    最后,接网线,测试网络。

    点赞 7
    评论 8
    分享
    收藏 3
    打赏
    举报
    关注
    
    一键三连
    点赞Mark关注该博主, 随时了解TA的最新博文
    

    路由器接交换机再接无线路由器,应该怎么设置
    Regan
    6879
    一、路由器接交换机再接无线路由器,应该怎么设置 第一个路由器按正常设置 账号密码设置好 正常LAN口接交换机,交换机中一个口在接个无线路由器这时你设置无线路由器的时候需要把网关改了,如果前段地址是192.168.1.1 你需要把你这个路由器改成192.168.10.1你一定要先用电脑和路由器连通,把此设置改了。然后才接前一个交换机前的路由器才不会有冲突然后重启然后在浏览器里输入
    路由器与交换机的区别与联系

    更多相关内容
  • eNSP基础实验交换机连接路由器(二层交换机和三层交换机)一、实验题目二、实验拓扑图三、实验内容(一)二层交换配置(二)三层交换机配置五、实验总结 一、实验题目 一台交换机,一台路由器,两台电脑。使得两台...


    一、实验题目

    一台交换机,一台路由器,两台电脑。使得两台电脑可以ping通。

    • 做这个实验可以使用两种方法
    • 第一种:交换机不开启三层端口,只需要配置路由器。(难度较低)
    • 第二种:交换机开启三层端口,需要# 系列文章目录

    二、实验拓扑图

    我们使用的型号是S5700交换机,AR2220路由器,两台PC。
    在这里插入图片描述

    三、实验内容

    (一)二层交换配置

    配置二层交换机的时候我们是不需要配置下一跳的,只需要给PC端配置好IP地址,路由端配好IP地址就可以了,交换机不需要去进行任何配置。

    1. 网段确定
      PC1-SW1-AR1:192.168.1.0/24
      AR1-PC2:192.168.2.0/24
    2. 主机配置:
    PC1:IP地址:192.168.1.1 子网掩码:255.255.255.0 网关:192.168.1.254
    PC2:IP地址:192.168.2.1 子网掩码:255.255.255.0 网关:192.168.2.254
    
    1. 配置路由器(AR1)
    [Huawei]int g0/0/0
    [Huawei-GigabitEthernet0/0/0]ip add 192.168.1.254 24
    [Huawei-GigabitEthernet0/0/0]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]ip add 192.168.2.254 24
    
    1. 验证主机间连通性
      在这里插入图片描述

    (二)三层交换机配置

    在配置三层交换机的时候,我们需要注意的就是打开交换机的三层端口,并且给端口配置IP地址,同时我们也需要配置下一跳。

    在这里各位有几点需要注意
    1.在配置的三层端口的ip地址时,交换机版本必须要在V200R003C00以上。
    2.各位同学们可以通过 display version来查看版本号。
    3.配置完成三层路由之后需要配置下一跳。

    1. 拓扑图搭建
      虽然还是一样的搭建,但是逻辑上已经不同了。三层交换机具有三个子网段了。(物理上相同,逻辑上不同)
      在这里插入图片描述 1. 网段确定
      PC1-SW1:192.168.1.0/24
      SW1-AR1:192.168.2.0/24
      AR1-PC2:192.168.3.0/24
    2. 主机配置:
    PC1:IP地址:192.168.1.1 子网掩码:255.255.255.0 网关:192.168.1.254
    PC2:IP地址:192.168.3.1 子网掩码:255.255.255.0 网关:192.168.3.254
    
    1. 配置交换机(SW1)
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]undo portswitch 
    [Huawei-GigabitEthernet0/0/1]ip add 192.168.1.254 24
    [Huawei-GigabitEthernet0/0/1]undo shutdown
    [Huawei-GigabitEthernet0/0/1]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]undo portswitch 
    [Huawei-GigabitEthernet0/0/2]ip add 192.168.2.1 24
    [Huawei-GigabitEthernet0/0/2]undo shutdown
    [Huawei-GigabitEthernet0/0/2]ip route-static 192.168.3.0 24 192.168.2.2
    
    1. 配置路由器(AR1)
    [Huawei]int g0/0/0
    [Huawei-GigabitEthernet0/0/0]ip add 192.168.2.2 24
    [Huawei-GigabitEthernet0/0/0]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]ip add 192.168.3.254 24
    [Huawei-GigabitEthernet0/0/1]q
    [Huawei]ip route-static 192.168.1.0 24 192.168.2.1
    
    1. 验证主机间连通性
      由于eNSP的S5700交换机版本为V200R001C00,无法配置对三层端口配置IP地址,导致我无法截图演示,但是在实训设备上我配置完成之后是可以ping通的。但是可惜的是上次配置之后没有拍ping通的成果。
      在这里插入图片描述
      在这里插入图片描述

    五、实验总结

    交换机与路由器连接,进行配置,我们不仅可以采用二层交换机,同时也可以采用三层交换机。总结以上内容,我们所需要知道的知识有:

    1. 路由器的IP配置
    2. 交换机二三层接口切换
    3. 配置下一跳
    4. 需要掌握以下指令
      • undo portswitch
      • ip route-static
    展开全文
  • 摘要:交换机接无线路由器怎么设置?很多人都不知道。但是有时候我们都会遇到这样的问题。那么,今天小编就为大家介绍一下交换机接无线路由器教程。交换机怎么用 交换机接无线路由器怎么设置 交换机接无线路由器设置...

    摘要:交换机接无线路由器怎么设置?很多人都不知道。但是有时候我们都会遇到这样的问题。那么,今天小编就为大家介绍一下交换机接无线路由器教程。

    交换机怎么用 交换机接无线路由器怎么设置 交换机接无线路由器设置教程10104176_knowledge_1404464618_96645_1_thumb.jpg

    假设某一网络拓扑结构如下图所示,该网络使用DSL/Cable Modem/LAN等方式连接到Internet,由Modem或 路由器 共享Internet连接,内部网络则通过交换机连接起来,以实现多台电脑接入上网;假设交换机已开启DHCP功能自动分配IP地址,IP段是192.168.1.0,则以太网的电脑A、B、C的IP为192.168.1.x(X为 2-255之间任意一数字,下同),并能正常上网。10104176_knowledge_1404464618_96645_2_thumb.jpg

    现在,如果在一个节点接上无线宽带路由器,它下面用网线连接了D、E等 台式电脑 ,以及用无线方式连接了笔记本电脑F、G,怎样设置才能保证D、E、F、G同时上网呢(D,E为有线连接,F,G为无线连接)?

    接线方法:交换机下接的线连接无线宽带路由器的LAN口(注意不是WAN口),D,E台式电脑也连接到无线路由的LAN口;此时无线路由器实际上作用如同HUB,无线宽带路由器通常有1个WAN口,用来连接到Internet接口,还有4个LAN口,可以用网线接电脑,在本文所述的环境中,WAN口基本上没有作用。10104176_knowledge_1404464618_96645_3_thumb.jpg

    交换机接无线路由器设置方法:

    1、手动设置电脑D和E的的IP地址分别为192.168.1.x,网络连接-本地连接-属性-常规-Internet协议-使用下面的IP地址,IP地址:192.168.1.30(举例),子网掩码:255.255.255.0,默认网关:192.168.1.1,使用下面的DNS服务器地址,首选DNS服务器:192.168.1.1 备用DNS服务器:不填。设置完毕,点确定保存。

    2、笔记本F,G的设置也类似,唯一不同的是我们现在配置的是无线网卡,打开网络连接-无线网络连接(非本地连接)-属性-常规-Internet 协议-使用下面的IP地址,Ip地址:192.168.1.37(举例)子网掩码:255.255.255.0.默认网关:192.168.1.1 使用下面的DNS服务器地址,首选DNS服务器:192.168.1.1 备用DNS服务器:不填。设置完毕,点确定保存。10104176_knowledge_1404464618_96645_4_thumb.jpg

    注意:IP地址不能重复,如电脑D的设置为192.168.1.30,E为192.168.1.31,则F,G只能设置为其他的,如192.168.1.37,G为192.168.1.39。

    展开全文
  • Cisco PacketTracer5---三层交换机连接路由器配置

    万次阅读 多人点赞 2019-04-04 17:24:30
    基础配置参考: PacketTracer---静态路由: https://blog.csdn.net/qq_40163937/article/details/88957269 Cisco Packet Tracer---三层交换机实现VLAN间路由: ... 三层交换机连...

    基础配置参考:

    PacketTracer---静态路由:

    https://blog.csdn.net/qq_40163937/article/details/88957269

    Cisco Packet Tracer---三层交换机实现VLAN间路由:

    https://blog.csdn.net/qq_40163937/article/details/88818650

    三层交换机连接路由器配置

    1.将端口配置为trunk全通

    Switch>ena     //进入配置

    Switch#conf t   //进入全局配置

    Switch(config)#int fa0/1    //进入fa0/1端口

    Switch(config-if)#switchport mode trunk   //设置为串口trunk模式

    Switch(config-if)#switchport trunk allowed vlan all   //设置为VLAN全通

    Switch(config-if)#ex   //退出

    Switch(config)#int fa0/2    //进入fa0/1端口

    Switch(config-if)#switchport mode trunk    //设置为串口trunk模式

    Switch(config-if)#switchport trunk allowed vlan all    //设置为VLAN全通

    Switch(config-if)#ex   //退出

    Switch(config)#int fa0/3   //进入fa0/1端口

    Switch(config-if)#switchport mode trunk    //设置为串口trunk模式

    Switch(config-if)#switchport trunk allowed vlan all    ///设置为VLAN全通

    Switch(config-if)#ex  //退出

    2.在VLAN中添加主机网关ip

    Switch(config)#vlan 2  //创建进入VLAN2

    Switch(config-if)#ip address 192.168.2.1 255.255.255.0   //在VLAN2中添加主机网关ip

    Switch(config-vlan)#exit  //退出

    Switch(config)#vlan 3  //创建进入VLAN3

    Switch(config-if)#ip address 192.168.3.1 255.255.255.0   //在VLAN3中添加主机网关ip

    Switch(config-vlan)#exit///退出

    Switch(config)#int vlan 1 //进入VLAN1这是交换机默认全通VLAN,不需要创建

    Switch(config-if)#ip address 192.168.4.2 255.255.255.0   //重:此次添加的是与路由器相连网段的ip,此处应当作路由与路由相连中的端口ip,用于路由表中下一跳。

    Switch(config-if)#ex //退出VLAN1

    Switch(config)#ex  //退出全局配置

    Switch#show ip rou   //查询三层交换机路由表

    C    192.168.2.0/24 is directly connected, Vlan2   //自动生成相邻的路由

    C    192.168.3.0/24 is directly connected, Vlan3   //自动生成相邻的路由

    C    192.168.4.0/24 is directly connected, Vlan1   //自动生成相邻的路由

    Switch#conf t  //进入全局配置

    Switch(config)#ip route 192.168.5.0 255.255.255.0 192.168.4.1   //添加静态路由

    Switch(config)#ip route 192.168.6.0 255.255.255.0 192.168.4.1   //添加静态路由

    Switch(config)#

    3.测试:

    此文核心在三层交换机用来下一跳的ip写在全通的VLAN1中,并且需要对路由表进行添加,这在二层路由中是没有的。

    https://www.lanzous.com/i3nsrof

     

    展开全文
  • 连上路由器(交换器)后部分电脑无法上网...检查方法:交换机两台电脑,设置同一网段,相互之间若能ping通,则电脑和交换机之间连接稳定。2、将电脑本地连接设置为自动获取IP(前提前端路由器开启DHCP服务器),右...
  • 你只需要一份配置模板,一列ip表。这个脚本会把模板刷到对应ip设备里。 适合网络人员,支持ssh登陆的交换机或者服务器。
  • 那么,什么是路由器交换机呢?下来我们就跟随飞畅科技的小编一起来详细了解下吧!交换机又名交换式集线器,是一种用于电(光)信号转发的网络设备,它可以为交换机的任意两个网络节点提供独享的电信号通路。...
  • 数据通信与计算机网络 实验报告 ... 学习路由器的基本连接和配置方法了解路由器在网络互连中的作用 2. 掌握子网划分方法和子网地址计算 3. 学习局域网互连局域网与广域网互连的方法了解构建小型计算机网络的基本知 识
  • type access [LSW1-GigabitEthernet0/0/2]port default vlan 20 [LSW1]int Vlanif 10 [LSW1-Vlanif10]ip add 10.1.10.2 24 [LSW1-Vlanif10]int Vlanif 20 [LSW1-Vlanif20]ip add 10.1.20.2 24 (2)配置连接路由器的...
  • 首先为大家讲解一下: 无线路由器wan接口怎么网线 如上图所示:以此款路由器为例来说明,一般路由器的wan口不是在路由器的最左边就是最右边,而且口子的颜色等和其他lan口不同,那么这几个接口分别有什么作用呢...
  • 三层交换机路由器对接

    千次阅读 2020-07-17 22:22:33
    由于无法三层交换机的接口上直接配置IP地址,所以要借助vlanif口来完成三层交换机路由器的对接工作。 本次实验所用拓扑: 方法一:使用缺省建立的vlanif1口与路由器完成对接 路由器配置 [R1]int g0/0/0 [R1-...
  • 首先回答你的第一个问题,交换机怎么配置?强调一点:交换机有两种,一种是即插即用型,俗称傻瓜式交换机;另一种是可网管交换机,这种交换机标有Console端口。只有可网管交换机才能进行配置(其中有些可网管交换机...
  • 华农计算机网络综合性实验(实验一) 实现所有 PC、交换机路由器的全 PING 通 pkt文件,可以直接到思科平台打开进行截图
  • 1.在交换机端配置到路由器的默认路由 [R1]ip route-static 0.0.0.0 0 next-hop 2.在路由器配置静态路由到交换机各网段的静态路由 3.交换机连接路由器接口配置成access,该接口属于与路由器连接的那个网段的vlan...
  • 华为二层交换机路由器对接上网

    千次阅读 2021-11-02 12:37:33
    port link-type trunk [LSW1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20 (二)配置AR1:路由器的配置有两种方式,配置子接口进行通信或者配置VLANIF接口进行通信,两种方式选择其一即可 1.配置路由器...
  • 三层交换机路由器对接上网

    千次阅读 2021-01-01 22:01:17
    ~交换机作为用户网关,实现跨网段转发。同时作为DHCP服务器,为用户分配IP地址。 ~路由器通过NAT转换,使用户可以访问外网。 ~路由器R2 GE0/0/0接口作为外网地址 交换机配置: 路由器配置: //PC1上查看IP获取...
  • eNSP华为路由器交换机连接

    千次阅读 2021-07-02 11:50:28
    路由配置: [Huawei]interface GigabitEthernet 0/0/0 [Huawei-GigabitEthernet0/0/0]ip address ...交换机配置: [Huawei]vlan batch 10 20 [Huawei]interface Vlanif 10 [Huawei-Vlanif10]ip address 172.16.1..
  • 交换机路由器的配置

    万次阅读 多人点赞 2019-05-30 11:02:14
    交换机路由器的配置 一、交换机的基本配置 配置enable口令、密码和主机名 Switch> (用户执行模式提示符) Switch>enable (进入特权模式) Switch# ...
  • 思科交换机路由器的配置

    千次阅读 多人点赞 2020-01-09 16:54:22
    下来将用实例带小伙伴们一起来了解思科交换机路由器的配置 交换机的配置 交换机端口的隔离 实例:将交换机的1—5号端口划分VLAN 10中,10—15号端口划分VLAN20中,并分别为其命名为test10和test20。 结果:...
  • 交换机路由器.doc

    2022-07-12 11:38:35
    本文就要全面向大家解读交换机路由器在应用的主要 区别。 一、 交换机的星形集中连接 我们知道,交换机的最基本功能和应用就是集中连接网络设备,所有的网络设备(如 服务器、工作站、PC机、笔记本电脑、路由器、...
  • 网络/交换机路由器区别

    千次阅读 2020-12-27 07:55:49
    交换机路由器区别
  • 家庭或办公场所中,主路由器信号强度较弱时,为了增强无线信号的覆盖范围,加一台无线路由器增强...1、电脑连接副路由器,打开浏览器,地址栏输入:192.168.1.1,回车,打开路由器的管理页面,设置管理员密码,...
  • 路由器交换机 运维团队知识分享 第二期 分享人:关胜 交换机路由器-知识分享全文共37页,当前为第1页。 目录 一、路由器 二、交换机 三、交换机路由器区别 交换机路由器-知识分享全文共37页,当前为第2页。 ...
  • 路由器 一:交换机简介 交换机是互联同一局域网的设备,进行简单的存储、转发,不对数据进行任何更改,属于数据链路层设备。 二:交换机的功能 1:数据帧的交换 2:终端用户设备的介入 3:基本的入安全功能。(比如...
  • 三层交换机就是具有部分路由器功能的交换机,工作OSI网络标准模型的第三层:网络层。三层交换机的最重要目的是加快大型局域网内部的数据交换,所具有的路由功能也是为这目的服务的,能够做到一次路由,多次转发。 ...
  • 连接同一导线上的所有工作站的集合,或者说是同一物理网段上所有节点的集合或以太网上竞争同一带宽的节点集合。这个域代表了冲突其中发生并传播的区域,这个区域可以被认为是共享段。OSI模型中,冲突域被看作...
  • 本文就要全面向大家解读交换机路由器在应用的主要 区别。 一、 交换机的星形集中连接 我们知道,交换机的最基本功能和应用就是集中连接网络设备,所有的网络设备(如 服务器、工作站、PC机、笔记本电脑、路由器、...
  • 那么,什么是路由器交换机呢?下来我们就跟随飞畅科技的小编一起来详细了解下吧!交换机又名交换式集线器,是一种用于电(光)信号转发的网络设备,它可以为交换机的任意两个网络节点提供独享的电信号通路。...
  • 一个交换机多个VLAN要每个VLAN都要和路由器进行连接 二: 设置IP地址 (1)VLAN10 主机0: 192.168.10.2 255.255.255.0 网关:192.168.10.1 主机1: 192.168.10.3 255.255.255.0 网关:192.168.10.1 (2)VLAN...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 107,026
精华内容 42,810
关键字:

在交换机接路由器