精华内容
下载资源
问答
  • 本文具体的介绍了配置的步骤,在ADSL接入时,我们要进行哪些操作呢?具体的步骤有哪些呢?我们配置时应该怎样去操作呢?下面文章将给出答案。 说明:此案例为电信adsl PPPoE接入,需要使用一个普通adsl modem和...

    本文具体的介绍了配置的步骤,在ADSL接入时,我们要进行哪些操作呢?具体的步骤有哪些呢?我们在配置时应该怎样去操作呢?下面文章将给出答案。

    说明:此案例为电信adsl PPPoE接入,需要使用一个普通adsl modem和一台cisco 2500(1841)路由器(双以太口),IOS 12.2(15)T,能够实现局域网共享上网。

    此案例配置共分7步:
     
    第一步:配置vpdn
     
    router(config)#vpdn enable(启用路由器的虚拟专用拨号网络-***d)
    router(config)#vpdn-group office (建立一个vpdn 组 office)
    router(config-vpdn)#request-dialin(初始化一个***d tunnel,建立一个请求拨入的vpdn子组,)
    router(config-vpdn-req-in)#protocol pppoe (vpdn子组使用pppoe建立会话隧道)
     
    第二步:配置路由器连接adsl modem的接口
     
    router(config)#interface fastEthernet 0/1
    router(config-if)#no ip address
    router(config-if)#pppoe enable 允许以太接口运行pppoe

    router(config-if)#pppoe-client dial-pool-number1将以太接口的pppoe拨号客户端加入拨号池1

    第三步:配置逻辑拨号接口:
     
    router(config)#interface dialer1 (配置逻辑拨号接口)
    router(config-if)#ip address negotiated (从adsl服务商动态协商得到ip地址)
    router(config-if)#ip nat outside (为该接口启用NAT )
    router(config-if)#encapsulation ppp (为该接口封装PPP协议)
    router(config-if)#dialer pool 1 (该接口使用1号拨号池进行拨号)
    router(config-if)#dialer-group 1 (该命令对于pppoe是意义不大的)

    router(config-if)#ppp authentication pap callin (启用ppp pap验证)

    router(config-if)#$t-username fsDSL86257576@163.gd password 12345678

    (使用已经申请的用户名和口令)
     
    第四步:配置内部网络接口
     
    router(config)#interface fastethernet0/0(配置内部网络接口)

    router(config-if)#ip address 10.10.10.1 255.255.255.0(配置IP地址)

    router(config-if)#ip nat inside(启用NAT)
     
    第五步:配置路由器为内部网络主机提供dhcp服务
     
    router(config)#ip dhcp excluded-address 10.10.10.1
    router(config)#ip dhcp pool ABC (创建地址池)
    router(dhcp-config)#import all (导入dns和wins server从运营商获取DNS等信息)

    router(dhcp-config)#network 10.10.10.0 255.255.255.0

    router(dhcp-config)#default-router 10.10.10.1
     
    第六步:配置NAT:
     
    router(config)#access-list 1 permit 10.10.10.0 0.0.0.255

    router(config)#ip nat inside source list 1 interface dialer 1 overload

    第七步:配置缺省路由
     
    router(config)ip route 0.0.0.0 0.0.0.0 Dialer1

     

    转载于:https://blog.51cto.com/370099/427739

    展开全文
  • 给予cisco-ASA配置远程可管理的配置 cisco 2500路由器如何实现ADSL接入功能
  • 提出了MPC850微处理器和FPGA芯片为核心的非对称数字用户线路技术(ADSL)的实现方案,解决了系统的局端和用户端的接入问题。微处理器MPC850完成ADSL系统的控制和管理,大规模FPGA芯片完成ADSL数字信号的处理。基于...
  • 摘要:介绍了ADSL接入技术的特点和系统基本组成、对目前ADSL的单载波线路编码调制和多载波线路编码调制的两类线路编码与调制技术进行了深入比较,对ADSL传输技术的新趋势ADSL G.Lite进行了...
  • 说明:此案例为北京电信adsl PPPoE接入,需要使用一个普通adsl modem和一台cisco 2500路由器(双太口),IOS 12.2(15)T,能够实现局域网共享上网.  此案例配置共分7步:  第一步:配置vpdn  vpdn enable(启用路由器...
     说明:此案例为北京电信adsl PPPoE接入,需要使用一个普通adsl modem和一台cisco 2500路由器(双以太口),IOS 12.2(15)T,能够实现局域网共享上网.
      此案例配置共分7步:
      第一步:配置vpdn
      vpdn enable(启用路由器的虚拟专用拨号网络---***d)
      vpdn-group office(建立一个vpdn组,)
      request-dialin(初始化一个***d tunnel,建立一个请求拨入的vpdn子组,)
      protocol pppoe(vpdn子组使用pppoe建立会话隧道)
      第二步: 配置路由器连接adsl modem的接口
      interface Ethernet1
      no ip address
      pppoe enable允许以太接口运行pppoe
      pppoe-client dial-pool-number 1将以太接口的pppoe拨号客户端加入拨号池1
      第三步:配置逻辑拨号接口:
      interface Dialer1
      ip address negotiated从adsl服务商动态协商得到ip地址
      ip nat outside为该接口启用NAT
      encapsulation ppp为该接口封装ppp协议
      dialer pool 1该接口使用1号拨号池进行拨号
      dialer-group 1该命令对于pppoe是意义不大的
      ppp authentication pap callin启用ppp pap验证
      ppp pap sent-username xxxxxxx password 0 yyyyyyy使用已经申请的用户名和口令
      第四步:配置内部网络接口
      interface Ethernet0(内部网络接口)
      ip address 10.1.1.1 255.255.255.0
      ip nat inside为该接口启用NAT
      第五步:配置路由器为内部网络主机提供dhcp服务
      ip dhcp excluded-address 10.1.1.1
      ip dhcp pool ABC
      import all(导入dns和wins server)
      network 10.1.1.0 255.255.255.0
      default-router 10.1.1.1
      第六步:配置NAT:
      access-list 1 permit 10.1.1.0 0.0.0.255
      ip nat inside source list 1 interface Dialer1 overload
      第七步:配置缺省路由
      ip route 0.0.0.0 0.0.0.0 Dialer1

    转载于:https://blog.51cto.com/51hacker/79112

    展开全文
  • 实现用户接入网的数字化、宽带化,用光纤作为用户线是用户网今后发展的必然方向,但由于光纤用户网的成本过高,今后的十几年甚至几十年内大多数用户网仍将继续使用现有的铜线环路,近年来人们提出了多项过渡性的...
  • 使用cisco 2500路由器实现ADSL接入 -----亚威CCIE讲师 周军 (亚威科技 [url]http://www.ccxx.net[/url] 转载请注明出处) 说明:此案例为北京电信adsl PPPoE接入,需要使用一个普通adsl modem和一台cisco 2500...
    使用cisco 2500路由器实现ADSL接入

    -----亚威CCIE讲师 周军

    (亚威科技 [url]http://www.ccxx.net[/url] 转载请注明出处)
    说明:此案例为北京电信adsl PPPoE接入,需要使用一个普通adsl modem和一台cisco 2500路由器(双以太口),IOS 12.2(15)T,能够实现局域网共享上网.

    此案例配置共分7步:

    第一步:配置vpdn

    vpdn enable(启用路由器的虚拟专用拨号网络---***d)

    vpdn-group office(建立一个vpdn组,)

    request-dialin(初始化一个***d tunnel,建立一个请求拨入的vpdn子组,)

    protocol pppoe(vpdn子组使用pppoe建立会话隧道)

    第二步: 配置路由器连接adsl modem的接口

    interface Ethernet1

    no ip address

    pppoe enable允许以太接口运行pppoe

    pppoe-client dial-pool-number 1将以太接口的pppoe拨号客户端加入拨号池1

    第三步:配置逻辑拨号接口:

    interface Dialer1

    ip address negotiated从adsl服务商动态协商得到ip地址

    ip nat outside为该接口启用NAT

    encapsulation ppp为该接口封装ppp协议

    dialer pool 1该接口使用1号拨号池进行拨号

    dialer-group 1该命令对于pppoe是意义不大的

    ppp authentication pap callin启用ppp pap验证

    ppp pap sent-username xxxxxxx password 0 yyyyyyy使用已经申请的用户名和口令

    第四步:配置内部网络接口

    interface Ethernet0(内部网络接口)

    ip address 10.1.1.1 255.255.255.0

    ip nat inside为该接口启用NAT

    第五步:配置路由器为内部网络主机提供dhcp服务

    ip dhcp excluded-address 10.1.1.1

    ip dhcp pool ABC

    import all(导入dns和wins server)

    network 10.1.1.0 255.255.255.0

    default-router 10.1.1.1

    第六步:配置NAT:

    access-list 1 permit 10.1.1.0 0.0.0.255

    ip nat inside source list 1 interface Dialer1 overload

    第七步:配置缺省路由

    ip route 0.0.0.0 0.0.0.0 Dialer1

    转载于:https://blog.51cto.com/loveme23/12146

    展开全文
  • 互联网的飞速发展带动了网吧业的进一步繁荣,各...众多的Internet接入方式中,网吧的经营者通常会选择光纤接入或者ADSL网络接入。光纤接入是一种理想的接入方式,然而ADSL网络接入却是目前网吧经营者普遍选择的...
    互联网的飞速发展带动了网吧业的进一步繁荣,各网吧的接入手段也不尽相同,网络组网方案也五花八门。目前国际互联网接入方案有光纤、ADSL、卫星宽带接入等宽带接入和DDN、ISDN等窄带接入。 


    在众多的Internet接入方式中,网吧的经营者通常会选择光纤接入或者ADSL网络接入。光纤接入是一种理想的接入方式,然而ADSL网络接入却是目前网吧经营者普遍选择的网络接入方案。 


    为什么网吧经营者会作出如此的选择,不选择向往的光纤接入而选择ADSL接入呢?下面分别从网吧的网络性能需求、接入成本和资费水平、应用环境等方面来分析光纤网络接入和ADSL网络接入的利与弊。 


    从网吧的网络性能需求来看: 


    网吧已经成为一个庞大的产业,网吧的网络应用类型非常的多样化,对网络带宽、传输质量和网络性能有更高的要求。网络应用要集先进性、多业务性、可扩展性和稳定性于一体,不仅满足顾客在宽带网络上同时传输语音、视频和数据的需要,而且还支持多种新业务数据处理能力,上网高速畅通,大数据流量下不掉线、不停顿。网吧的这种经营路线,就决定了其自身必须拥有高速、稳定、安全的网络系统才能保持良好的发展。 


    光纤接入是指局端与用户之间完全以光纤作为传输媒体,光纤接入可以分为有源光接入和无源光接入。光纤用户网的主要技术是光波传输技术。光纤接入是一种理想的宽带接入方式,可以很好的解决宽带上网的问题,速度快、障碍率低、抗干扰性强。但是,出于出口带宽的限制,如果路线上的用户数量急增,会导致网络接入的速度陡降,局部掉线是经常碰到的问题。 


    ADSL即非对称数字用户环路技术,是利用现有的一对电话铜线,为用户提供下行(从因特网到用户端)最高8M带宽,上行(从用户端到因特网)最高640K带宽的宽带接入技术。ADSL有较高的带宽和稳定性,让您在这样宽阔的道路上驰骋根本没有塞车的感觉,更不会掉线,让您的冲浪生活无拘无束、潇洒自如。对于网吧来说,由于网络中节点数较多,数据流量较大,此时可通过申请多条ADSL线路提升上网速度,同时还可以提高整个网络稳定可靠性,起一定的备份作用。 


    光纤接入好是好,速度快是快,但是用户一多起来的话就很容易掉线;而ADSL是一种独享的接入方式,接入的速率不受用户在线数量的多少影响,而且比较稳定。我有个朋友的网吧 (60台机) 因为改用光纤以后就经常掉线,是局部掉线,不是整个网吧掉线,很多时候是一两台电脑或十几台电脑掉线,但别的电脑却使用正常。 


    以前用ADSL的时候是不会出现这种情况的。就是因为这个问题,朋友的生意比以前逊色了不少。相信这种情形也同样会发生在其他的网吧身上的。网吧独特的经营方式决定了网吧必须拥有高速、稳定、安全的网络系统,网络的接入速度和稳定性是网吧所必需考虑的问题,ADSL是比光纤慢了点,可是胜在稳定,所以ADSL的接入方式不愧是目前网吧组网的合适选择。 


    从接入方式的成本和资费水平来看: 


    光纤接入的初期成本比较高,接入时用户需购买一对光/电转换设备(俗称光猫),光纤铺设过程很耗时,而且一旦投资了成本就不可撤回。而且其资费较为昂贵,付费一般采取月租的方式。 


    ADSL接入可以直接在现有电话线上改装,不需要改造信号传输线路,无须重新穿墙打孔、另铺电缆,完全可以利用普通铜质电话线作为传输介质,只要配上专用的Modem即可实现数据高速传输。而且资费比较低廉,付费的形式多样,可以包月,也可以按使用时长付费。它初期的主要成本是ADSL Modem。 


    网吧业的战火是猛烈的,大家都在抢地盘,经济效益是经营者必须首先考虑的问题。根据网吧的需求为网吧选择一种实用的、可行的组网方式,将先进的技术转化成实用而经济的产品和解决方案,在投入同时既获得了可靠性和强大的性能,追求更高的投资效率是普遍网吧经营者的共识。 


    组网成本的高低当然是选择网吧组网方案的瓶颈。光纤接入和ADSL接入在很多方面都各有千秋,但是,在成本上,光纤接入就明显亚于ADSL了,廉价的资费和低初期投入是ADSL接入的一个优胜强档。 


    从接入方式的应用环境来看: 


    尽管光纤到户(FTTH)是用户接入网今后发展的必然方向,但由于光纤用户网的成本过高,在今后的数十年内大多数接入网仍将继续使用现有的铜线环路,在多项过渡性的宽带接入网技术中,ADSL仍是最具前景及竞争力的一种技术,将在未来几年甚至十几年内占主导地位。 


    ADSL最初主要是针对视频点播业务开发的,随着技术的发展,逐步成为了一种较方便的宽带接入方式,ADSL具有丰富的业务功能和广泛的业务前景。 


    ADSL是一种“实用主义”的宽带接入技术,之所以说它是“实用主义”,是因为它的出发点是充分利用已有的固定网络铜线资源,实现对带宽瓶颈的突破。这一思路对于保有电信网络的原有投资十分重要,它使这一网络得到更充分的利用。 


    ADSL的热潮已席卷世界各地,全球各大信息业厂商纷纷致力于ADSL技术和应用的开发,使得ADSL技术及其应用得到了飞速的发展。欧美、澳洲、日本、韩国以及新加坡等地的电信运营商相继成功地推广了ADSL业务,并形成了世界范围内的ADSL热潮。 


    总结: 


    宽带网开通后,在铺天盖地的广告宣传中,通过ADSL上网,性能高,价格便宜。宽带网“光的速度,海的容量”的特点日益深入人心。丰富的用户资源和用户接入的铜缆资源是其优势所在,只需投入一定数量的资金,即可利用ADSL为用户提供宽带接入的业务,不失为一种很好的组建宽带接入网的方式。 


    然而由于铜线接入网受一些不可克服因素的限制,这使得信息高速公路在用户接入段形成了“瓶颈”。在这种情况下,人们自然想到了光纤,无疑问,光纤是接入网的理想传输媒介。光纤可以克服铜线电缆无法克服的一些限制因素。光纤损耗低、频带宽,解除了铜线电缆网径小的限制。 


    此外,光纤不受电磁干扰,保证了信号传输质量,用光缆替换铜线电缆,可以解决城市地下通信管道拥挤的问题。随着光纤接入的性能不断提高,价格不断下降,光纤接入必将越来越受欢迎。对所有的宽带应用,光纤接入方式是非常具有发展前景的。
     
















    本文转自starger51CTO博客,原文链接: http://blog.51cto.com/starger/20962,如需转载请自行联系原作者






    展开全文
  • ADSL接入方式虚拟拨号接入 ADSL虚拟拨号接入顾名思义,就是上网的操作和普通56K MODEM拨号一样,有账号验证、IP地址分配等过程。但ADSL连接的并不是具体的ISP接入号码如00163或00169,而是ADSL接入方式虚拟专网接入...
  • 根据OSI网络的分层原理和ATM网络分层协议模型,提出了基于ADSL接入网的实时数据采集协议...本系统实现了基于ADSL接入网网路的实时动态数据采集,达到对网路进行实时监控与管理的目的,系统设计可靠。完全符合设计要求。
  • 此案例为电信adsl PPPoE接入,需要使用一个普通adsl modem和一台cisco 2500路由器(双太口),IOS 12.2(15)T,能够实现局域网共享上网. 说明:此案例为电信adsl PPPoE接入,需要使用一个普通adsl modem和一台cisco 2500...
  • 使用cisco 2500路由器实现ADSL接入 2006-12-11 22:08:41  标签:cisco ADSL 路由器 [推送到技术圈] 使用cisco 2500路由器实现ADSL接入-----亚威CCIE讲师 周军(亚威科技 [url]...
  • ADSL接入方式及典型应用 1. ADSL设备的安装 ADSL安装包括局端线路调整和用户端设备安装。局端方面,由服务商将用户原有的电话线中串接入ADSL局端设备,只需2~3分钟;用户端的ADSL安装也非常简易方便,只要将电话...
  • 实现用户接入网的数字化、宽带化,用光纤作为用户线是用户网今后发展的必然方向,但由于光纤用户网的成本过高,今后的十几年甚至几十年内大多数用户网仍将继续使用现有的铜线环路,近年来人们提出了多项过渡性的...
  • 互联网的基本工作方式和家庭、公司网络一样,互联网也是通过路由器来转发包的,而且路由器的基本结构和工作方式也并没有什么不同。 当然也有不同之处,其中之一就是与转发设备间的距离。家庭、公司网络中,与转发...
  • ADSL接入 Cable MODEM接入 局域网接入 光纤接入(FDDI) 卫星接入 DDN专线 目前来说,ADSL和Cable MODEM比较常用,今天我们就先来说说PSTN、ISDN和ADSL的区别。 电话拨号接入(PSTN/POTS,Public Switched ...
  • 宽带接入ADSL原理介绍

    2011-07-06 18:36:22
    宽带接入ADSL业务介绍,了解家庭ADSL实现方法。
  • 互联网的飞速发展带动了网吧业的... 众多的Internet接入方式中,网吧的经营者通常会选择光纤接入或者ADSL网络接入。光纤接入是一种理想的接入方式,然而ADSL网络接入却是目前网吧经营者普遍选择的网络接入方案。 ...
  • ADSL接入网的结构

    2020-09-03 23:51:10
    ADSL技术是一种不对称数字用户线实现宽带接入互连网的技术,它采用频分复用技术把普通的电话线分成了电话、上行和下行三个相对独立的信道,从而避免了相互之间的干扰,一根线缆内多条电线上的对称信号会显著地限制...
  • ADSL接入技术

    2009-03-05 03:10:37
    ADSL(Asymmetrical ...他因其下行速率高、频带宽、性能优等特点而深受广大用户的喜爱,成为继MODEM、ISDN之后的又一种全新更快捷、更高效的接入方式,也是目前国内使用最多的接入方式。 ADSL使用中的异常故障 ...
  • 与传统的接入方式相比,pppoe具有较高的性能价格比,它包括小区组网建设等一系列应用中被广泛采用,目前流行的宽带接入方式ADSL 就使用了pppoe协议。modem接入技术面临一些相互矛盾的目标,既要通过同一个用户前置...
  • 8条ADSL线路接入,为企业宽带提速 随着ADSL宽带业务的普及,越来越多的企业选择ADSL作为企业上网的主要方式,但是由于ADSL是一种非对称的铜线传输技术,上行的带宽只有512K,对于企业来说,往往是需要对称的带宽,...
  • adsl接入 interface FastEthernet0/1 no ip address ip virtual-reassembly duplex auto speed auto pppoe enable group global pppoe-client dial-pool-number 1!interface FastEther
  • 4.1 ADSL 接入网的结构和工作方式 4.1.1 互联网的基本结构和家庭、公司网络是相同的 我们可以将互联网理解为家庭、公司网络的一个放大版。 互联网也有一些和家庭、公司网络不同的地方,其中之一就是与转发设备...
  • ADSL安装与接入线路布设指南

    千次阅读 2009-04-15 18:33:00
     ADSL虚拟拨号是其中最常见的接入方式,所谓虚拟拨号是指用ADSL接入Internet时同样需要输入用户名与密码,但ADSL连接的并不是具体的接入号码如00163或00169,而是所谓的虚拟专网VPN的ADSL接入的IP地址。采用虚拟...
  • 目前,家庭用户的宽带接入主要有ADSL、LAN、HFC、PLC四种方式可以实现,而由于拥有网络的限制,任何一家宽带接入服务商为用户提供的接入方式只能是其中的一种或两种。从实践来看,这几种方案网络接入方式、用户...
  • 近几年来, 用户接入的广阔市场越来越成为各ISP...为实现用户接入网的数字化、宽带化,用光纤作为用户线是用户网今后发展的必然方向,但由于光纤用户网的成本过高,今后的十几年甚至几十年内大多数用户网仍将继续...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 10,630
精华内容 4,252
关键字:

在实现以adsl方式接入