精华内容
下载资源
问答
  • 981213(蝈蝈)的网件WNDR3800固件r48808
  • openwrt18,集成 fastpath 转发加速(sfe),BBR,wireguard,SQM QoS。 openwrt-ar71xx-generic-wndr3800-squashfs-sysupgrade.bin openwrt-ar71xx-generic-wndr3800-squashfs-factory.img
  • wndr3800 原厂固件

    2014-08-22 11:01:32
    wndr3800 原厂固件
  • wndr3800超频固件

    2016-03-05 15:45:25
    openwrt-ar71xx-generic-wndr3800-800MHZ wndr3800用的超频固件
  • wndr3800 不死uboot 解锁u-boot区分 op固件 openwrt固件 备份art wndr3800编程器固件带不死uboot 集合, wndr3800救砖资源
  • wndr3800石像鬼固件

    2016-03-05 15:44:01
    gargoyle_1.6.1-ar71xx-generic-wndr3800-squashfs-factory wndr3800用的石像鬼固件
  • WNDR3800最新官方固件

    2018-08-24 17:50:53
    来自官方的wndr3800 路由器最新固件(2017年9月的安全更新)
  • WNDR3800中文OPENWRT固件

    2014-04-16 01:17:12
    WNDR3800中文OPENWRT固件.bin 挺好用 随便下
  • openwrt18,集成 fastpath 转发加速(sfe),BBR,wireguard,SQM QoS。 升级固件openwrt-ar71xx-generic-wndr3800-squashfs-sysupgrade.bin
  • openwrt18,集成 fastpath 转发加速(sfe),BBR,wireguard,SQM QoS。 原厂固件openwrt-ar71xx-generic-wndr3800-squashfs-factory.img
  • 包括wndr3800 的openwrt固件以及nwan多拨的ipk安装文件,有需要的自己下。
  • wndr3800专用固件,最新版,可以安装多拨
  • Wndr3800编程器固件原厂Rom V1.0.0.48带不死Uboot。
  • 网件 wndr3800刷 ddwrt教程和固件
  • OpenWrt R7.7.4 By Lean. Compile by Abelray LuCI Master ,曾刷过N个版本,有些版本并不能完美网络共享,这几乎最好的固件了,可接NTFS移动硬盘共享,非常稳定,而且网速快可以跑满
  • 网件wndr3800 3700v2 openwrt 多拨固件

    热门讨论 2013-10-06 19:16:40
    网件wndr3800 openwrt 多拨固件
  • 981213(蝈蝈)的WNDR3800CH r48808版Openwrt固件,非CH版的WNDR3800也能用,请尽量在不死Uboot下刷入,刷机有风险,操作需谨慎。
  • 1. WNDR3800-trunk-r42610-2014-09-18-1739-squashfs-factory.img 需要用tftpd更新,也是最省事的办法。 2. WNDR3800-trunk-r42610-2014-09-18-1739-squashfs-sysupgrade.bin 需要在op的环境下直接更新 3. 系统默认...
  • WNDR3800-V2.1.0.59CH.img

    2020-04-11 22:24:37
    网件WNDR3800原厂固件,美版官方固件,路由器提取,CH版,刷机请注意版本
  • WNDR3800CH LEDE 17.01.2

    2017-09-10 16:48:02
    网件WNDR3800 CH版出厂(非编程)固件 lede-17.01.2-ar71xx-generic-wndr3800ch-squashfs-factory.img
  • 里面含有原厂编程器固件备份和OPENWRT固件,需要的可以下载,亲测完美使用
  • wndr3800的openwrt最新版本,网件3800刷不死,可刷多种固件。石像鬼固件和汉化文件,lede固件,原厂固件。重刷固件
  • Netgear WNDR3800 用 LAN口 替换 WAN口

    千次阅读 2016-01-10 17:34:09
    买了2年的WNDR3800 突然发现升级到100M后下载速度只有10MByte 不到,考虑到光猫已是千兆,速度不应该低于10M字节 ,今天抽空,看了下原因。固件已刷成 openwrt 15.05,安装ethtool 工具查看了下,发现WAN口连接只有...

    买了2年的WNDR3800 突然发现升级到100M后下载速度只有10MByte  不到,考虑到光猫已是千兆,速度不应该低于10M字节 ,今天抽空,看了下原因。固件已刷成 openwrt 15.05,安装ethtool 工具查看了下,发现WAN口连接只有100M,可WAN口明明是千兆接口呀,换个交换机测试结果一样,算了,估计是WAN口模块有问题,没空再研究了;想到还有4个LAN口都是千兆,选择其中一个做WAN口 理论上应该也是可以的吧。马上测试,发现原来的WAN口是独立的,OPENWRT不能将其设置为普通LAN口,这一点不象联想的newifi ,所有口都可以任意配置,可惜都是百兆。研究了下,虽然不能把WAN设置成LAN,但是可以把LAN口划分个VLAN,用这个独立的VLAN拨号上网,配置如下图所示:

    Port 3 是千兆LAN口,对应路由器上的LAN1口,千万注意 要选择untagged ,还有 CPU 一定要选择tagged 。 Save&Apply ,然后新建个PPPOE拨号WAN 口,选择eth0.999接口(对应图中VLAN编号999),防火墙一定要把eth0.999放入WAN 区域,这样比较省事,不然需要自己配置。光猫接在LAN1口上(Port3),拨号连接一切正常。多余的WAN口,做了个双拨测试,光猫分配了两个INTERNET接口,同时拨号,发觉提速不大,100M带宽双拨大概在16M字节左右,用千兆单拨已经有13.5M了,意义不是很大,还不如用单线双拨结果也差不多。

    对了,有没有高手知道WAN口 不能上千兆的原因是啥?(百兆是正常的,ethtool 显示支持千兆,可连接千兆交换机只有百兆)

    展开全文
  • OpenWrt 编译及batman-adv组件选择(for Netgear WNDR3800)一、编译openwrt固件1.下载源码,如15.05(Chaos Calmer)这个版本git clone git://git.openwrt.org/15.05/openwrt.git2.下载和安装需要用的feeds(feeds...

    OpenWrt 编译(ubuntu)及batman-adv配置(for Netgear WNDR3800)

    一、编译openwrt固件

    1.下载源码,如15.05(Chaos Calmer)这个版本

    git clone git://git.openwrt.org/15.05/openwrt.git

    2.下载和安装需要用的feeds

    (feeds解释:http://wiki.openwrt.org/doc/devel/feeds),若下载安装所有可用的feeds,则

    ./scripts/feeds update -a
    ./scripts/feeds install –a

    3.设置编译时安装的组件

    make menuconfig

    4.选择通用组件

    比如针对netgear wndr3800

    • 选择 CPU 型号 Target System 选为 Atheros ARM7xxx/ARM9xxx
    • 选择路由器型号 Target Profile 选为 NETGEAR WNDR3700/WNDR3800/WNDRMAC
    • 启用 Web 管理界面LuCI LuCI → Collections → 选中 luci
    • 添加 LuCI 中文支持 LuCI → Modules → Translations → 选中 Chinese (zh-cn)
    • 添加某些需要的LuCI支持 LuCI → Applications →
    • 添加iperf Network → 选中iperf

    根据路由协议选择5,6之一

    5.选择batman-adv相关组件

    Kernel modules → Network Suport → kmod-batman-adv
    Network → batctl

    6.选择OLSRd2相关组件

    Network → OLSR.org network framework → oonf-olsrd2(附带选中oonf-init-scripts)

    7.编译

    make

    8.刷系统

    用tftp刷系统,reset路由器后连lan口

    tftp
    connect 192.168.1.1
    mode binary
    put openwrt-ar71xx-generic-wndr3800-squashfs-factory.img

    若已经安装了openwrt,也可以在LuCI界面升级系统
    System → Backup/Flash Firmware → Flash new firmware image
    选中openwrt-ar71xx-generic-wndr3800-squashfs-sysupgrade.bin

    二、配置batman-adv

    刷入相应配置network、wireless以及启动脚本enable_batmanadv_order,为保证启动脚本可以顺利运行,将其启动顺序设为95

    1.将配置文件及脚本拷入路由器

    scp network root@192.168.1.1:/tmp
    scp wireless root@192.168.1.1:/tmp
    scp enable_batmanadv_order root@192.168.1.1:/tmp

    2.ssh登陆路由器操作

    cd /tmp
    mv network /etc/config/
    mv wireless /etc/config/
    mv enable_batmanadv_order /etc/init.d/
    ln -s /etc/init.d/enable_batmanadv_order /etc/rc.d/S95enable_batmanadv_order
    reboot

    三、附件

    /etc/config/network

    config interface 'loopback'
            option ifname 'lo' 
            option proto 'static'
            option ipaddr '127.0.0.1'
            option netmask '255.0.0.0'
    
    config interface 'lan'
            option ifname 'eth0.1'
            option force_link '1' 
            option type 'bridge' 
            option proto 'static'
            option ipaddr '192.168.1.1'
            option netmask '255.255.255.0'
            option ip6assign '60'         
    
    config interface 'wan'
            option ifname   'eth1'
            option proto    'dhcp'
    
    config interface batmesh
            option mtu '1532'
            option ptoto 'batadv'
            option mesh 'bat0'                 
    
    config switch                                  
            option name 'switch0'                  
            option reset '1'                       
            option enable_vlan '1'                 
            option blinkrate '2'                   
    
    config switch_vlan                    
            option device 'switch0'       
            option vlan '1'               
            option ports '0 1 2 3 5t'     
    
    config switch_port                    
            option device 'switch0'       
            option port '1'          
            option led '6'           
    
    config switch_port                    
            option device 'switch0'       
            option port '2'               
            option led '9'                
    
    config switch_port               
            option device 'switch0'  
            option port '5'          
            option led '2'           

    /etc/config/wireless

    config wifi-device  radio0
            option type     mac80211
            option channel  11
            option hwmode   11g
            option path     'pci0000:00/0000:00:11.0'
            option htmode   HT20
            # REMOVE THIS LINE TO ENABLE WIFI:
            #option disabled 1
    
    config wifi-iface
            option device   radio0
            option network  lan
            option mode     ap
            option ssid     OpenWrt_tt1
            option encryption none
    
    config wifi-iface  wmesh
            option device   radio0
            option ifname   adhoc0
            option network  batmesh
            option mode     adhoc
            option ssid     mesh_bat
            option bssid    02:CA:FE:CA:CA:40
    
    config wifi-device  radio1
            option type     mac80211
            option channel  36
            option hwmode   11a
            option path     'pci0000:00/0000:00:12.0'
            option htmode   HT20
            # REMOVE THIS LINE TO ENABLE WIFI:
            option disabled 1                 
    
    config wifi-iface           
            option device   radio1            
            option network  lan                      
            option mode     ap  
            option ssid     OpenWrt                  
            option encryption none 

    /etc/init.d/enable_batmanadv_order

    #!/bin/sh /etc/rc.common
    # /init.d/enable_batmanadv_order
    START=95  #启动顺序 
    start() {  
           batctl if add adhoc0
           brctl addif br-lan bat0
           ifconfig bat0 up
    }  
    
    stop() {  
            killall enable_batmanadv_order  
    }  
    #之后还需要在rc.d目录下做一个链接,启动时系统会按顺序启动rc.d目录下的脚本链接,对应执行init.d目录下的启动脚本. 
    #ln -s /etc/init.d/enable_batmanadv_order /etc/rc.d/S95enable_batmanadv_order
    展开全文
  • lean 的19.7的openwrt 固件,适合netgear 3800 测试通过。 其中无线部分打了两个补丁才过去,其他功能没有。就是新
  • openwrt-mingyue-20160427-15.05.1-ar71xx-generic-wndr3800-squashfs-sysupgrade.bin )网件3800,OP固件、。
  • 网件3800专用石像鬼固件是网件WNDR3800的一个刷机固件,最新稳定版为gargoyle_1.5.11-ar71xx-generic-wndr3800-squashfs-factory.img,使用的教程大家可以参考网上的,这个固件能够在原厂WEB管理界面中直接刷,也是...
  • 上传的文件属于路由器固件,格式BIN,用于恢复路由器3800,WNDR3800原始未刷机固件,3800路由器专用,其他路由勿用,仅提供下载学习使用。
  • 序言在编译完一个OpenWRT的固件之后,本节我们叙述如何将该固件刷入路由器中,我们采用的路由平台为WNDR3800,并且路由器已经刷上了不死U-boot,从而我们可以通过图形界面进行刷机,更方便一些。U-boot刷机第一步:...

    序言

    在编译完一个OpenWRT的固件之后,本节我们叙述如何将该固件刷入路由器中,我们采用的路由平台为WNDR3800,并且路由器已经刷上了不死U-boot,从而我们可以通过图形界面进行刷机,更方便一些。

    U-boot刷机

    第一步:重置WNDR3800的系统。


    如上图,在关机模式下,用笔或者钳子按住Reset按钮之后。再按电源开关进行开机,并且保持按住Reset不动,等待大约10~20s之后,释放Reset按钮。


    第二步:用网线将电脑和路由器的LAN接口(如下图红色位置,Etherner(1~4)接口)连接,



    路由默认的DHCP会给本地主机分配地址(故本地不要采用固定IP的设置),然后通过网页访问u-boot(即用网页直接访问http://192.168.1.1),如下图




    第二步:刷新固件。选择u-boot控制台中的固件更新一栏。选择之前我们编译好的固件,闪存布局一栏保持自动识别,并勾选自动重启即可。



    确定更新即可,如下图

    确定以后,等待上传完即可。


    这里显示上传完之后,路由器会进行重启,这个过程可能需要1~3分钟,该过程中,保持等待即可,否则别的操作可能会一起u-boot的损坏。

    第三步:重新登录路由器,即登录http://192.168.1.1。如下

    首先会让使用者设置一下账户和密码,这里使用者自行设定即可。设置后,整个刷机过程就完成了,进入openwrt后,就可以当做一般性的路由进行配置。
    展开全文

空空如也

空空如也

1 2
收藏数 39
精华内容 15
关键字:

wndr3800固件