精华内容
下载资源
问答
  • 基于端口划分VLAN

    千次阅读 2019-10-13 22:32:09
    干道,主干链路,通常用于交换机和交换机之间,通过一个借口传输多个VLAN的数据包 SW1(创建VLAN) <Huawei>system-view //进入全局配置模式 [Huawei]undo info-center enable //关闭信息告警提示 [Huawei]...
    Trunk

    干道,主干链路,通常用于交换机和交换机之间,通过一个借口传输多个VLAN的数据包

    在这里插入图片描述

    SW1(创建VLAN)
    <Huawei>system-view     //进入全局配置模式
    [Huawei]undo info-center enable     //关闭信息告警提示
    [Huawei]sysname SW1     //改名
    [SW1]vlan batch 10 20     //创建VLAN10和VLAN20
    
    SW2(创建VLAN)
    <Huawei>system-view     //进入全局配置模式
    [Huawei]undo info-center enable     //关闭信息告警提示
    [Huawei]sysname SW2     //改名
    [SW2]vlan batch 10 20     //创建VLAN10和VLAN20
    [SW2]
    
    SW1(创建access链路,配置vlan)
    [SW1]interface e0/0/1     //进入接口
    [SW1-Ethernet0/0/1]port link-type access     //把接口设置为access
    [SW1-Ethernet0/0/1]port default vlan 10     //允许VLAN10通过
    [SW1-Ethernet0/0/1]quit     //退出
    [SW1]interface e0/0/2     //进入接口
    [SW1-Ethernet0/0/2]port link-type access     //把接口设置为access
    [SW1-Ethernet0/0/2]port default vlan 10     //允许VLAN10通过
    [SW1-Ethernet0/0/2]quit     //退出
    [SW1]interface e00/0/3     //进入接口	
    [SW1-Ethernet0/0/3]port link-type access     //把接口设置为access
    [SW1-Ethernet0/0/3]port default vlan 20     //允许VLAN20通过
    [SW1-Ethernet0/0/3]quit     //退出
    [SW1]
    
    SW2(创建access链路,配置vlan)
    [SW2]interface e0/0/1     //进入接口
    [SW2-Ethernet0/0/1]port link-type access     //把接口设置为access
    [SW2-Ethernet0/0/1]port default vlan 10     //允许VLAN10通过
    [SW2-Ethernet0/0/1]quit     //退出
    [SW2]interface e0/0/2     //进入接口
    [SW2-Ethernet0/0/2]port link-type access     //把接口设置为access
    [SW2-Ethernet0/0/2]port default vlan 20     //允许VLAN20通过
    [SW2-Ethernet0/0/2]quit     //退出
    [SW2]
    
    SW1(配置Trunk链路,允许所有VLAN通过)
    [SW1]interface g0/0/1     //进入接口
    [SW1-GigabitEthernet0/0/1]port link-type trunk     //把接口设置为trunk
    [SW1-GigabitEthernet0/0/1]port trunk allow-pass vlan all     //允许所有VLAN通过
    [SW1-GigabitEthernet0/0/1]quit     //退出
    [SW1]
    
    SW2(配置Trunk链路,允许所有VLAN通过)
    [SW2]interface g0/0/1     //进入接口
    [SW2-GigabitEthernet0/0/1]port link-type trunk     //把接口设置为trunk
    [SW2-GigabitEthernet0/0/1]port trunk allow-pass vlan all     //允许所有VLAN通过
    [SW2-GigabitEthernet0/0/1]quit     //退出
    [SW2]
    
    SW1(查看VLAN接口)
    [SW1]dis port vlan     //查看VLAN应用于那些接口
    Port                    Link Type    PVID  Trunk VLAN List
    -------------------------------------------------------------------------------
    Ethernet0/0/1           access       10    -     //连接PC机                                  
    Ethernet0/0/2           access       10    -     //连接PC机                                     
    Ethernet0/0/3           access       20    -                                   
    Ethernet0/0/4           hybrid       1     -                                   
    Ethernet0/0/5           hybrid       1     -                                   
    Ethernet0/0/6           hybrid       1     -                                   
    Ethernet0/0/7           hybrid       1     -                                   
    Ethernet0/0/8           hybrid       1     -                                   
    Ethernet0/0/9           hybrid       1     -                                   
    Ethernet0/0/10          hybrid       1     -                                   
    Ethernet0/0/11          hybrid       1     -                                   
    Ethernet0/0/12          hybrid       1     -                                   
    Ethernet0/0/13          hybrid       1     -                                   
    Ethernet0/0/14          hybrid       1     -                                   
    Ethernet0/0/15          hybrid       1     -                                   
    Ethernet0/0/16          hybrid       1     -                                   
    Ethernet0/0/17          hybrid       1     -                                   
    Ethernet0/0/18          hybrid       1     -                                   
    Ethernet0/0/19          hybrid       1     -                                   
    Ethernet0/0/20          hybrid       1     -                                   
    Ethernet0/0/21          hybrid       1     -                                   
    Ethernet0/0/22          hybrid       1     -                                   
    GigabitEthernet0/0/1    trunk        1     1-4094     //连接交换机
    GigabitEthernet0/0/2    hybrid       1     -                                   
    [SW1]
    
    SW2(查看VLAN接口)
    [SW2]dis port vlan     //查看VLAN应用于那些接口
    Port                    Link Type    PVID  Trunk VLAN List
    -------------------------------------------------------------------------------
    Ethernet0/0/1           access       10    -     //连接PC机                                     
    Ethernet0/0/2           access       20    -     //连接PC机                                     
    Ethernet0/0/3           hybrid       1     -                                   
    Ethernet0/0/4           hybrid       1     -                                   
    Ethernet0/0/5           hybrid       1     -                                   
    Ethernet0/0/6           hybrid       1     -                                   
    Ethernet0/0/7           hybrid       1     -                                   
    Ethernet0/0/8           hybrid       1     -                                   
    Ethernet0/0/9           hybrid       1     -                                   
    Ethernet0/0/10          hybrid       1     -                                   
    Ethernet0/0/11          hybrid       1     -                                   
    Ethernet0/0/12          hybrid       1     -                                   
    Ethernet0/0/13          hybrid       1     -                                   
    Ethernet0/0/14          hybrid       1     -                                   
    Ethernet0/0/15          hybrid       1     -                                   
    Ethernet0/0/16          hybrid       1     -                                   
    Ethernet0/0/17          hybrid       1     -                                   
    Ethernet0/0/18          hybrid       1     -                                   
    Ethernet0/0/19          hybrid       1     -                                   
    Ethernet0/0/20          hybrid       1     -                                   
    Ethernet0/0/21          hybrid       1     -                                   
    Ethernet0/0/22          hybrid       1     -                                   
    GigabitEthernet0/0/1    trunk        1     1-4094     //连接交换机
    GigabitEthernet0/0/2    hybrid       1     -                                   
    [SW2]
    
    PC1(测试是否可以跟同一VALN通信,不同VLAN不能通信)
    PC>ping 192.168.10.3     //同一VALN测试
    
    Ping 192.168.10.3: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.3: bytes=32 seq=1 ttl=128 time=47 ms     //可以ping通
    From 192.168.10.3: bytes=32 seq=2 ttl=128 time=15 ms
    From 192.168.10.3: bytes=32 seq=3 ttl=128 time=16 ms
    From 192.168.10.3: bytes=32 seq=4 ttl=128 time=47 ms
    From 192.168.10.3: bytes=32 seq=5 ttl=128 time=47 ms
    
    --- 192.168.10.3 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 15/34/47 ms
    
    PC>ping 192.168.10.4     //不同VALN测试
    
    Ping 192.168.10.4: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.2: Destination host unreachable     //不可以ping通
    From 192.168.10.2: Destination host unreachable
    From 192.168.10.2: Destination host unreachable
    From 192.168.10.2: Destination host unreachable
    From 192.168.10.2: Destination host unreachable
    
    --- 192.168.10.4 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 192.168.10.5     //同一VALN测试
    
    Ping 192.168.10.5: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.5: bytes=32 seq=1 ttl=128 time=63 ms     //可以ping通
    From 192.168.10.5: bytes=32 seq=2 ttl=128 time=47 ms
    From 192.168.10.5: bytes=32 seq=3 ttl=128 time=63 ms
    From 192.168.10.5: bytes=32 seq=4 ttl=128 time=62 ms
    From 192.168.10.5: bytes=32 seq=5 ttl=128 time=62 ms
    
    --- 192.168.10.5 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 47/59/63 ms
    
    PC>ping 192.168.10.6     //不同VALN测试
    
    Ping 192.168.10.6: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.2: Destination host unreachable     //不可以ping通
    From 192.168.10.2: Destination host unreachable
    From 192.168.10.2: Destination host unreachable
    From 192.168.10.2: Destination host unreachable
    From 192.168.10.2: Destination host unreachable
    
    --- 192.168.10.6 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>
    
    PC3((测试是否可以跟同一VALN通信,不同VLAN不能通信)
    PC>ping 192.168.10.2     //不同VALN测试
    
    Ping 192.168.10.2: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.4: Destination host unreachable     //不可以ping通
    From 192.168.10.4: Destination host unreachable
    From 192.168.10.4: Destination host unreachable
    From 192.168.10.4: Destination host unreachable
    From 192.168.10.4: Destination host unreachable
    
    --- 192.168.10.2 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 192.168.10.3     //不同VALN测试
    
    Ping 192.168.10.3: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.4: Destination host unreachable     //不可以ping通
    From 192.168.10.4: Destination host unreachable
    From 192.168.10.4: Destination host unreachable
    From 192.168.10.4: Destination host unreachable
    From 192.168.10.4: Destination host unreachable
    
    --- 192.168.10.3 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 192.168.10.5     //不同VALN测试
    
    Ping 192.168.10.5: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.4: Destination host unreachable     //不可以ping通
    From 192.168.10.4: Destination host unreachable
    From 192.168.10.4: Destination host unreachable
    From 192.168.10.4: Destination host unreachable
    From 192.168.10.4: Destination host unreachable
    
    --- 192.168.10.5 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 192.168.10.6     //同一VALN测试 
    
    Ping 192.168.10.6: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.6: bytes=32 seq=1 ttl=128 time=62 ms     //可以ping通
    From 192.168.10.6: bytes=32 seq=2 ttl=128 time=47 ms
    From 192.168.10.6: bytes=32 seq=3 ttl=128 time=62 ms
    From 192.168.10.6: bytes=32 seq=4 ttl=128 time=78 ms
    From 192.168.10.6: bytes=32 seq=5 ttl=128 time=62 ms
    
    --- 192.168.10.6 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 47/62/78 ms
    
    PC>
    
    展开全文
  • 1、大家都能通过公共电信线路上网2、各个VLAN间不允许访问3、VLAN内部可以访问(这个就要写了几条语句,不写,vlan内是不同的)4、控制可以跨VLAN的机器的访问,或放在公共区域,让所有VLAN访问,或写ACL控制某几...

    我作过的案例是,甲方是3550EMI的设备,小公司,机器比较少的。我在3550上起路由,然后配置VACL,可以做到:

    1、大家都能通过公共电信线路上网

    2、各个VLAN间不允许访问

    3、VLAN内部可以访问(这个就要多写了几条语句,不写,vlan内是不同的)

    4、控制可以跨VLAN的机器的访问,或放在公共区域,让所有VLAN访问,或写ACL控制某几个VLAN访问。

    我的做法是:

    vlan1 192.168.18.0/28是公共区域

    其它的vlan如acl所示,公9个

    #sh ip access-list

    Extended IP access list 100

    10 permit ip any 192.168.18.0 0.0.0.15

    20 permit ip 192.168.18.0 0.0.0.15 any

    30 permit ip 192.168.18.240 0.0.0.15 192.168.18.240 0.0.0.15

    40 permit ip 192.168.18.32 0.0.0.15 192.168.18.32 0.0.0.15

    50 permit ip 192.168.18.16 0.0.0.15 192.168.18.16 0.0.0.15

    60 permit ip 192.168.18.128 0.0.0.31 192.168.18.128 0.0.0.31

    70 permit ip 192.168.18.48 0.0.0.15 192.168.18.48 0.0.0.15

    80 permit ip 192.168.18.64 0.0.0.15 192.168.18.64 0.0.0.15

    90 permit ip 192.168.18.80 0.0.0.15 192.168.18.80 0.0.0.15

    100 permit ip 192.168.18.96 0.0.0.31 192.168.18.96 0.0.0.31

    110 permit ip 192.168.18.176 0.0.0.15 192.168.18.176 0.0.0.15

    Extended IP access list 101

    10 permit ip 192.168.18.0 0.0.0.255 192.168.18.0 0.0.0.255

    #sh vlan access-map

    Vlan access-map "group"  20

    Match clauses:

    ip  address: 100

    Action:

    forward

    Vlan access-map "group"  30

    Match clauses:

    ip  address: 101

    Action:

    drop

    Vlan access-map "group"  40

    Match clauses:

    Action:

    forward

    展开全文
  • 华为交换机基于端口划分vlan

    万次阅读 2016-01-19 15:32:16
    2. 像中继器、集线器和网桥那样,当它转发帧时,交换机会重新产生一个不失真的方形电信号。 3. 像网桥那样,交换机在每个端口上都使用相同的转发或过滤逻辑。 4. 像网桥那样,交换机将局域网分为多个冲突域...
    交换机的作用
    1. 像集线器一样,交换机提供了大量可供线缆连接的端口,这样可以采用星型拓扑布线。
    2. 像中继器集线器网桥那样,当它转发帧时,交换机会重新产生一个不失真的方形电信号。
    3. 像网桥那样,交换机在每个端口上都使用相同的转发或过滤逻辑。
    4. 像网桥那样,交换机将局域网分为多个冲突域,每个冲突域都是有独立的宽带,因此大大提高了局域网的带宽。
    5. 除了具有网桥集线器中继器的功能以外,交换机还提供了更先进的功能,如虚拟局域网(VLAN)和更高的性能。
    Vlan的作用
    交换机不能划分广播域,VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域,VLAN之间的通信是通过第3层的路由器来完成的。与传统的局域网技术相比较,VLAN技术更加灵活,它具有以下优点: 网络设备的移动、添加和修改的管理开销减少;可以控制广播活动;可提高网络的安全性。Vlan主要用来划分广播域。


    组网需求:
    某企业的交换机连接有很多用户,且相同业务用户通过不同的设备接入企业网络。为了通信的安全性,同时为了避免广播风暴,企业希望业务相同用户之间可以互相访问,业务不同用户不能直接访问。可以在交换机上配置基于接口划分VLAN,把业务相同的用户连接的接口划分到同一VLAN。这样属于不同VLAN的用户不能直接进行二层通信,同一VLAN内的用户可以直接互相通信。

    组网图:


    配置思路:
    采用如下的思路配置基于接口划分VLAN:
    1. 创建VLAN并将连接用户的接口加入VLAN,实现不同业务用户之间的二层流量隔
    离。
    2. 配置SwitchA和SwitchB之间的链路类型及通过的VLAN,实现相同业务用户通过
    SwitchA和SwitchB通信。
    操作步骤:
    <switchA>sys
    [switchA]valn batch 1 2                            #新建Vlan ,其中vlan 1已经默认建好,所有端口都在Vlan1 下
    [switchA]int GigabitEthernet0/0/2          #配置千兆网以太网口2
    [switchA-GE0/0/2]port link-type access #将端口设置为access模式,表示直接与终端连接
    [switchA-GE0/0/2]port default vlan 2     #将端口加入vlan2中
    [switchA-GE0/0/2]quit                              #退出当前视图
    [switchA]int GigabitEthernet0/0/3          #进入千兆以太网口3
    [switchA-GE0/0/3]port link-type trunk   #将端口设置为trunk模式,表示同交换机相连
    [switchA-GE0/0/3]port trunk allow-pass vlan 1 2   #配置网口3同时允许vlan 1 和vlan 2通过
    [switchA-GE0/0/3]quit                             #退出当前视图
    [switchA]


    switchB的配置跟switchA的配置一毛一样。

    给四台机器同时配置同一网段的ip
    user1:  192.168.0.1
    user2:  192.168.0.2
    user3:  192.168.0.3
    user4:  192.168.0.4
    user1 能ping 通user2,不能ping通user3和user4
    user3 能ping 通user4,不能ping通user1和user2.


    展开全文
  • 对于大型网络,我们常常对于ip的规划比较烦恼,也有很朋友问到,对于1000路以上的大型监控或网络如何去设置它的ip地址呢...这两种方法在ip规划中使用的最多,我们本期来详细了解vlan划分端口隔离。划分vla...

    7f4235d0d4ac2582d6d560d95adae43d.png

    对于大型网络,我们常常对于ip的规划比较烦恼,也有很多朋友问到,对于1000路以上的大型监控或网络如何去设置它的ip地址呢?

    对于大型网络,它的ip规划我们常常的做法是划分vlan,因为划分vlan有诸多好处,方便管理以及提升了整个网络的安全性。当然除了划分vlan有其它的方法吗?答案是肯定,那就是端口隔离。这两种方法在ip规划中使用的最多,我们本期来详细了解vlan的划分与端口隔离。

    一、划分vlan

    在面对ip地址较多的时候,我们常用的方法就是划分vlan,VLAN的作用是隔离广播,同一个VLAN在一个广播域,端口隔离就是将同一个VLAN不同接口再进行隔离。使用三层交换机划分vlan,可以使vlan之间相互通信。

    举例

    某公司有1000台电脑,公司有若干个部门,部门之间有相互往来,如何来规划ip地址?

    分析:1000台电脑可以设置成6个网段,当然也可以设置5个网段,设置6个网段方便以后扩展性。那我们ip地址可以如下:

    Vlan1:192.168.1.1/24

    Vlan2:192.168.2.1/24

    Vlan3:192.168.3.1/24

    Vlan4:192.168.4.1/24

    Vlan5:192.168.5.1/24

    Vlan6:192.168.6.1/24

    VLAN的主要优点有:

    1、限制广播域。广播域被限制在一个VLAN内,提高了网络处理能力。

    2、增强局域网的安全性。VLAN的优势在于VLAN内部的广播和单播流量不会被转发到其它VLAN中,从而有助于控制网络流量、减少设备投资、简化网络管理、提高网络安全性。

    3、灵活构建虚拟工作组。用VLAN可以划分不同的用户到不同的工作组,同一工作组的用户也不必局限于某一固定的物理范围,网络构建和维护更方便灵活。

    二、端口隔离

    我们上面提到了,对于网型网络来说,vlan是一种不错的解决办法,那除了vlan还可以使用端口隔离了。

    用户可以将不同的端口加入不同的VLAN,但这样会浪费有限的VLAN资源。采用端口隔离功能,可以实现同一VLAN内端口之间的隔离。用户只需要将端口加入到隔离组中,就可以实现隔离组内端口之间二层数据的隔离。

    端口隔离一般用于内网中,端口隔离的端口之间无法相互通信,所以端口隔离功能为用户提供了更安全的方案。

    举例:

    端口隔离的方法和应用场景如下图所示。PC1、PC2和PC3同属于VLAN10

    要求:实现pc2与pc3 不能互相访问,pc1与 pc2之间可以互相访问 pc1与pc3之间可以互相访问。

    Pc 1 10.10.10.1 255.255.255.0 连接交换机 GE1/0/1端口

    Pc 2 10.10.10.2 255.255.255.0 连接交换机 GE1/0/2端口

    Pc 3 10.10.10.3 255.255.255.0 连接交换机 GE1/0/3端口

    网关为:10.10.10.4

    33fb7728a355a12498344ff985b6979a.png

    配置步骤:

    <Huawei>system-view #进入系统视图

    [Huawei]vlan 10 #创建vlan 10

    [Huawei-vlan10]int vlan 10 #进入vlan 10

    [Huawei-Vlanif10]ip address 192.168.1.1 /24 #设置vlan 10 ip 与掩码

    [Huawei-Vlanif10]quit #退出

    [Huawei]int GigabitEthernet 1/0/3 #进入端口3

    [Huawei-GigabitEthernet1/0/3]port link-type access #设置端口模式为access 模式,access端口只能属于一个vlan;

    [Huawei]int GigabitEthernet 1/0/2 #进入端口2

    [Huawei-GigabitEthernet1/0/2]port link-type access #设置端口模式为access 模式

    [Huawei-GigabitEthernet1/0/2]quit #退出

    [Huawei]int GigabitEthernet 1/0/2

    [Huawei-GigabitEthernet1/0/2]am isolate GigabitEthernet 1/0/3 #隔离端口 3

    [Huawei-GigabitEthernet1/0/2]quit

    [Huawei]int GigabitEthernet 1/0/3 #进入端口3

    [Huawei-GigabitEthernet1/0/3]am isolate GigabitEthernet 1/0/2 #隔离端口 2

    [Huawei-GigabitEthernet1/0/3]quit

    这种实现了端口与端口3之间不能互相通信。

    作为交换机有效的访问控制安全控制机制之一:端口隔离,其安全、灵活的特性在实际组网中应用广泛,它可以将指定的端口可以加入到特定的端口隔离组中,同一端口隔离组的端口之间互相隔离,不同端口隔离组的端口之间不隔离。

    是不是感觉似曾相识,感觉跟划分VLAN差不多,其实不然,虽然VLAN和端口隔离都是把一部分设备独立在一个空间内,有防护功能,但VLAN一般用来隔离广播的,譬如一栋大楼,每层一个VLAN,隔离出广播域,而端口隔离则不同,一般同一个VLAN的用户都是同一网段的,所以是可以ping通访问的,实现共享资料的,但是做了端口隔离后,即使在同一网段,也禁止互相访问,安全指数更高!

    简言之就是:VLAN的作用是隔离广播,同一个VLAN在一个广播域,端口隔离就是将同一个VLAN不同接口再进行隔离。

    三、总结

    1、端口隔离的端口之间无法相互通信,但可以与上联口通信;VLAN是同VLAN ID的端口可以任意通信,不同VLAN之间不能直接通信。

    2、端口隔离的各个端口仍然处于同一IP段;VLAN则必须每个VLAN对应一个独立的IP段。

    3、端口隔离仅限于单台交换机,即无法控制通过上联口互联的两台交换机之间的隔离端口的通信;VLAN可以跨越多台交换机,只要VLAN ID不同,就无法直接通信。

    4、上联口无法区分端口隔离的数据来自哪个端口,但是可以区分VLAN的数据归属于哪个VLAN。

    展开全文
  • VLAN端口类型详解——Huawei、Cisco

    千次阅读 多人点赞 2021-02-20 09:59:24
    VLAN(Virtual Local Area Network,虚拟局域网)技术可以把一个物理LAN划分成多个逻辑的LAN——VLAN,每个VLAN一个广播域。处于同一VLAN的主机能够直接互通,而处于不同VLAN的主机不能够直接互通。 基于端口划分...
  • VLAN间路由为了提高网络的性能和更安全的管理网络,可以将一个物理网络逻辑的划分成多个vlan,每个vlan都属于不同的广播域,vlan间隔离广播可以提高较大规模网络的性能.划分方法:1.基于端口划分的VLAN.2.基于MAC地址...
  • 对于大型网络,它的ip规划我们常常的做法是划分vlan,因为划分vlan有诸多好处,...一、划分vlan在面对ip地址较的时候,我们常用的方法就是划分vlan,VLAN的作用是隔离广播,同一个VLAN一个广播域,端口隔离就...
  • vlan划分和子网划分的区别: VLAN是二层的,子网是三层的。 VLAN可以有很种方式划分,基于IP,基于端口甚至基于协议,而...划分VLaN其实是分割广播域,把一个大的广播域划分成更小的广播域,一个VLAN就是一个广播域
  • 局域网vlan划分

    2018-04-22 11:35:02
    conf t 进入到全局模式 no ip routing 关闭路由交换 变成纯粹的二层交换机vlan 10 添加进入接口模式 int fa1/2switchport mode access 定义二层端口模式switchport ...链接另一个交换机的一段配置成多个链路 喘口...
  • 思科SG300系列三层交换机是针对中小企业设计的款产品,Marvell 主控和128M Ram,最大支持52千兆RJ45端口和2SFP端口,因业务需求,最近进行配置,具体型号为 SG300 – 52 记录下过程,便于参考.网络拓扑图如下所...
  • 运用Ensp进行VLAN划分

    千次阅读 2020-03-11 20:17:32
    实验 VLAN划分及GVRP实验 () VLAN划分配置(2学时) 、预备知识 交换机的Vlan划分可以分为Access、Trunk和Hybrid三种...Trunk端口是交换机上用来连接其他交换机的端口,它可以允许属于多个Vlan的帧通过。Hy...
  • 交换机VLAN划分实验

    千次阅读 2018-04-10 21:37:53
    二、 应用环境学校实验楼中有两个实验室位于同一楼层,一个是计算机软件实验室,一个是多媒体实验室,两个实验室的信息端口都连接在一台交换机上。学校已经为实验楼分配了固定的IP地址段,为了保证两个实验室的相对...
  • 五、划分VLAN的基本策略从技术角度讲,VLAN的划分可依据不同原则,一般有以下三种划分方法:1、基于端口的VLAN划分这种划分是把一个多个交换机上的几个端口划分一个逻辑组,这是最简单、最有效的划分方法。...
  • vlan端口

    2015-04-18 14:36:02
    基本概念 [ ]1.1 VLAN简介 VLAN(Virtual Local Area Network)即虚拟局域网,是将一个物理的LAN在逻辑上划分多个广播域(多个V...
  • Linux上划分vlan

    2020-12-10 20:03:32
    这可以通过启用VLAN标记接口来实现,但要实现这一点,首先必须确保交换机上添加多个vlan。 假设我们有一个Linux服务器,其中有两个以太网卡(ens33和ens38),第一个网卡(ens33)用于数据流量,第二个网卡(ens38)用于...
  • vlan端口的三种模式和基本配置

    千次阅读 2020-02-18 15:59:40
    通过创建多个vlan,可以在数据链路层分隔多个广播域 从而实现终端的设备的逻辑隔绝 好处: –分隔广播域,提高网络性能 –提高网络安全性 1)vlan的划分方式 基于端口划分vlan,是种最常用的划分方法,应用最为...
  • 交换机VLAN 划分实验

    2010-10-28 20:48:39
    二、 应用环境 学校实验楼中有两个实验室位于同一楼层,一个是计算机软件实验室,一个是多媒体实 验室,两个实验室的信息端口都连接在一台交换机上。学校已经为实验楼分配了固定的 IP 地址段,为了保证...
  • Linux 上如何划分VLAN

    2021-01-21 13:14:48
    这可以通过启用VLAN标记接口来实现,但要实现这一点,首先必须确保交换机上添加多个vlan。 假设我们有一个Linux服务器,其中有两个以太网卡(ens33和ens38),第一个网卡(ens33)用于数据流量,第二个网卡(ens38)...
  • 这种划分是把一个多个交换机上的几个端口划分一个逻辑组,这是最简单、最有效的划分方法。该方法只需网络管理员对网络设备的交换端口进行重新分配即可,不用考虑该端口所连接的设备。 2、基于MA...
  • VLan划分方式整理

    2011-07-29 10:02:53
    VLAN划分有四种方式: 1.根据端口划分VLAN 许多VLAN厂商都利用交换机的端口划分VLAN成员。被设定的端口都在同一个广播域中。例如,一个交换机的1,2,3,4,5端口...第二代端口VLAN技术允许跨越多个交换机...
  • 这可以通过启用VLAN标记接口来实现,要实现这一点,首先必须确保交换机上添加多个vlan。 假设我们有一台PK服务器,其中有两个以太网卡(enp42s0f0和enp42s0f1),第一个网卡(enp42s0f0)用于数据流量,第二个网卡(enp...
  • 为了解决这一问题,实现一个物理端口上传输多个VLAN数据流,可以使用“标签”(Tagging)技术,即在此端口上对每个数据帧贴上标签(Tag)用于标记该帧所属的VLAN,系统利用其VLAN标识号即VLAN ID来确定数据帧的转发,这...
  • 创建VLAN端口配置

    2019-07-26 23:27:46
    【实验目的】 学习VLAN的创建和删除,掌握交换机接口模式的配置。 【知识点】 VLAN的作用,交换机接口...VLAN虚拟局域网(Virtual Local Area Network),是将一个物理的LAN在逻辑上划分多个广播域的通信技术。VLA...
  • VLAN配置 及 Access端口

    2019-03-26 16:10:21
    通过VLAN技术奖一个物理的LAN在逻辑上划分成为多个广播域。VLAN内的主机可以直接通信,而VLAN间不能直接互通(在这样的情况下,广播报文被闲置在一个VLAN内,同时提高了网络的安全性)。不同的VLAN使用不同的VLAN ID...
  • 划分VLAN之后,广播只在一个VLAN内进行,这就大大减少了广播报文对网络性能的影响。但是VLAN在实际环境中,尤其在企业级环境中,不可能只是使用台交换机,而是台交换机共同作用。每台交换机都划分VLAN,且...
  • 交换机VLAN划分实验 ...学校实验楼中有两个实验室位于同一楼层,一个是计算机软件实验室,一个是多媒体实验室,两个实验室的信息端口都连接在一台交换机上。学校已经为实验楼分配了固定的IP地址段,为了保证...
  • WLAN中的VLAN划分方法

    千次阅读 2011-02-21 13:03:00
    VLAN的好处在于有效地限制了L2的广播域。对于有线网络,常见的VLAN划分方法包括基于交换机端口划分、基于MAC地址的...自组网就是多个站点自发组成一个可以互通的WLAN,而基础结构模式则以AP为中心,其它站点都先与A
  • 实验四:交换机VLAN划分实验

    千次阅读 2013-04-17 22:29:42
    基础知识:  VLAN是虚拟局域网(Virtual Local Area Network)的简称,它是在一个物理网络上划分出来的逻辑网络。...第二层的单播、广播和播帧在一个VLAN内转发、扩散,而不会直接进入其他的VLAN之中。
  • vlan接口类型和划分

    千次阅读 2018-03-16 15:38:47
    trunk:一般带标签发送,每个trunk接口都有一个pvid。hybrid:发的时候可以带多个pvid,控制数据带标签或不带标签发送。access端口收到没有没有带tag数据包时,则会用端口的pvid打上tag,如果收到打tag的数据包时,...

空空如也

空空如也

1 2 3 4 5 ... 11
收藏数 206
精华内容 82
关键字:

一个端口划分多个vlan