精华内容
下载资源
问答
  • 步:将每个交换机路由器之间的端口类型改为access。交换机与交换机之间端口类型为trunk。 ** LSW5配置信息 <Huawei>sys [Huawei]interface e0/0/1 [Huawei-Ethernet0/0/1]port link-type access [Huawei...

    实验拓扑图:
    在这里插入图片描述
    所有的pc都在同一个子网192.168.0.0/24下面
    实现在不同交换机下相同vlan下的通信
    简单说实现pc4与pc5的通信
    **

    第一步:将每个交换机与路由器之间的端口类型改为access。交换机与交换机之间端口类型为trunk。

    **
    LSW5配置信息

    <Huawei>sys
    [Huawei]interface e0/0/1
    [Huawei-Ethernet0/0/1]port link-type access
    [Huawei]interface e0/0/2
    [Huawei-Ethernet0/0/1]port link-type access
    [Huawei]interface g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    

    LSW3配置信息

    <Huawei>sys
    [Huawei]interface e0/0/1
    [Huawei-Ethernet0/0/1]port link-type access
    [Huawei]interface e0/0/2
    [Huawei-Ethernet0/0/1]port link-type access
    [Huawei]interface g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    

    第二步:划分VLAN,并将允许vlan10 和vlan20在trunk上允许

    LSW5配置信息

    [Huawei]vlan10
    [Huawei-vlan10]port  e0/0/1
    [Huawei]vlan20
    [Huawei-vlan20]port  e0/0/1
    

    LSW3配置信息

    [Huawei]vlan10
    [Huawei-vlan10]port  e0/0/2
    [Huawei]vlan20
    [Huawei-vlan20]port  e0/0/2
    

    在G0/0/1上允许vlan10 和vlan20通过
    分别进入交换机G0/0/1上执行

    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20
    

    运行成功
    ping同一个vlan下的pc
    在这里插入图片描述
    1.什么是VLAN?
    VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。

    虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和用户并不受物理位置的限制,可以根据功能、部门及应用等因素将它们组织起来,相互之间的通信就好像它们在同一个网段中一样,由此得名虚拟局域网。

    2.VLAN的作用。
    通过划分不同的VLAN,VLAN内的主机间可以直接通信,而VLAN间不能直接互通,从而将广播报文限制在一个VLAN内。
    作用:限制广播域、增强局域网的安全性(不同VLAN用户不能直接通信)、提高网络的健壮性(限制故障)、灵活构建虚拟工作组(同一VLAN用户不局限于固定的物理范围)。

    1. VLAN的优点。
      3.1 端口的分隔。
      即便在同一个交换机上,处于不同VLAN的端口也是不能通信的。这样一个物理的交换机可以当作多个逻辑的交换机使用。
      3.2 网络的安全。
      不同VLAN不能直接通信,杜绝了广播信息的不安全性。
      3.3 灵活的管理。
      更改用户所属的网络不必换端口和连线,只需更改软件配置。
      VLAN技术的出现,使得管理员根据实际应用需求,把同一物理局域网内的不同用户逻辑地划分成不同的广播域,每一个VLAN都包含一组有着相同需求的计算机工作站,与物理上形成的LAN有着相同的属性。由于它是从逻辑上划分,而不是从物理上划分,所以同一个VLAN内的各个工作站没有限制在同一个物理范围中,即这些工作站可以在不同物理LAN网段 。由VLAN的特点可知,一个VLAN内部的广播和单播流量都不会转发到其他VLAN中,从而有 助于控制流量、减少设备投资、简化网络管理、提高网络的安全性。 VLAN除了能将网络划 分为多个广播域,从而有效地控制广播风暴的发生,以及使网络的拓扑结构变得非常灵活 的优点外,还可以用于控制网络中不同部门、不同站点之间的互相访问。

    4.交换机端口类型。
    4.1 Access
    Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口;
    4.2 Trunk
    Trunk类型的端口可以允许多个VLAN通过,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口;
    4.3 Hybrid
    Hybrid类型的端口可以允许多个VLAN通过,可以接收和发送多个VLAN的报文,可以用于交换机之间连接,也可以用于连接用户的计算机。

    Hybrid端口和Trunk端口在接收数据时,处理方法一样,唯一不同之处在于发送数据时:Hybrid端口可以允许多个VLAN的报文发送时不打标签,而Trunk端口只允许缺省VLAN的报文发送时不打标签。

    展开全文
  • 实验所需设备:8台pc、4台交换机(本实验选用思科模拟器中2950-24)各连pc、4个路由器(本实验选用思科模拟器中1841)2.实验设备连接:(1) 交换机PC机、交换机与路由器的连接由以太网接口用直连线...

    Cisco packet tracer 路由器及简单组网实验

    一.实验内容:8台计算机连4台交换机通过4个路由器可互相通信

    二.实验预期结果:8台计算机可互相ping通

    三.实验具体过程:

    1.实验所需设备:8台pc、4台交换机(本实验选用思科模拟器中2950-24)各连两台pc、4个路由器(本实验选用思科模拟器中1841)

    2.实验设备连接:

    (1) 交换机与PC机、交换机与路由器的连接由以太网接口用直连线连接即可(每个设备会自动生成无数个以太网接口f0/0、f0/1……)

    (2) 路由器之间是广域网之间连接,必须用串口serial相连,并且连接线用串口DTE连接

    3.实验过程

    以下具体介绍路由器配置与互相连接

    (1)给路由器添加serial端口:

    在各路由器physical选项卡中,先在右上方关闭路由器电源,再添加串口,本实验选用WIC-2T,点击后将右下角图案拖入到zoom in和zoom out中,打开路由器电源。

    (2)各pc和router的IP和网关

    PC0:

    IP地址:192.168.10.2

    子网掩码:255.255.255.0

    网关:192.168.10.1

    PC1:

    IP地址:192.168.11.2

    子网掩码:255.255.255.0

    网关:192.168.11.1

    PC2:

    IP地址:193.168.10.2

    子网掩码:255.255.255.0

    网关:193.168.10.1

    PC3:

    IP地址:193.168.11.2

    子网掩码:255.255.255.0

    网关:193.168.11.1

    PC4:

    IP地址:194.168.10.2

    子网掩码:255.255.255.0

    网关:194.168.10.1

    PC5:

    IP地址:194.168.11.2

    子网掩码:255.255.255.0

    网关:194.168.11.1

    PC6:

    IP地址:195.168.10.2

    子网掩码:255.255.255.0

    网关:195.168.10.1

    PC7:

    IP地址:195.168.11.2

    子网掩码:255.255.255.0

    网关:195.168.11.1

     

    Router0

    F0/0:

    IP地址:192.168.10.1

    子网掩码:255.255.255.0

    #interface f0/0

    #ip address 192.168.10.1 255.255.255.0

    #no shutdown

    F0/1:

    IP地址:192.168.11.1

    子网掩码:255.255.255.0

    #interface f0/1

    #ip address 192.168.11.1 255.255.255.0

    #no shutdown

    S0/0/0:

    IP地址:196.145.175.111

    子网掩码:255.255.255.255

    #exit

    #interfaces0/0/0

    #ipaddress 196.145.175.111 255.255.255.0

    #noshutdown

     

     

    (若DCE连接还需配置接口时钟频率:(此实验用的串口DTE连接不用设置)

      #interface serial 2/0

      #clock rate 64000)

      配置静态路由

      目的路由器f口的网络编号+子网掩码+转发目的路由器s口的IP地址

      #ip route 193.168.10.0 255.255.255.0 196.145.175.112

      #iproute 193.168.10.0 255.255.255.0 196.145.175.112

      #ip route 194.168.10.0 255.255.255.0196.145.176.112

      #ip route 194.168.11.0 255.255.255.0196.145.176.112

      #ip route 195.168.10.0 255.255.255.0196.145.177.112

      #ip route 195.168.11.0 255.255.255.0196.145.177.112

     

     

    Router1

    F0/0:

    IP地址:193.168.10.1

    子网掩码:255.255.255.0

    #interface f0/0

    #ip address 193.168.10.1 255.255.255.0

    #no shutdown

     

    F0/1:

    IP地址:193.168.10.1

    子网掩码:255.255.255.0

    #interface f0/0

    #ip address 193.168.10.1 255.255.255.0

    #no shutdown

     

    S0/0/0:

    IP地址:196.145.175.112

    子网掩码:255.255.255.255

    #exit

    #interface s0/0/0

    #ip address 196.145.175.112255.255.255.0

    #no shutdown

     

    S0/0/1:

    IP地址:196.145.176.111

    子网掩码:255.255.255.255

    #exit

    #interfaces0/0/0

    #ipaddress 196.145.176.111 255.255.255.0

    #noshutdown

     

    配置静态路由

    目的路由器f口的网络编号+子网掩码+转发目的路由器s口的IP地址

      #ip route 192.168.10.0 255.255.255.0196.145.175.111

      #ip route 192.168.11.0 255.255.255.0196.145.175.111

      #ip route 194.168.10.0 255.255.255.0196.145.176.112

      #ip route 194.168.11.0 255.255.255.0196.145.176.112

      #ip route 195.168.10.0 255.255.255.0 196.145.177.112

      #ip route 195.168.11.0 255.255.255.0196.145.177.112

     

    Router2

    F0/0:

    IP地址:194.168.10.1

    子网掩码:255.255.255.0

    #interfacef0/0

    #ipaddress 194.168.10.1 255.255.255.0

    #noshutdown

     

    F0/1:

    IP地址:194.168.11.1

    子网掩码:255.255.255.0

    #interfacef0/1

    #ipaddress  194.168.11.1 255.255.255.0

    #noshutdown

     

    S0/0/0:

    IP地址:196.145.176.112

    子网掩码:255.255.255.255

    #exit

    #interfaces0/0/0

    #ipaddress 196.145.176.112 255.255.255.0

    #noshutdown

     

    S0/0/1:

    IP地址:196.145.177.111

    子网掩码:255.255.255.255

    #exit

    #interfaces0/0/1

    #ipaddress 196.145.177.111 255.255.255.0

    #noshutdown

     

    配置静态路由

    目的路由器f口的网络编号+子网掩码+转发目的路由器s口的IP地址

      #ip route 193.168.10.0 255.255.255.0196.145.176.111

      #ip route 193.168.11.0 255.255.255.0196.145.176.111

      #ip route 195.168.10.0 255.255.255.0196.145.177.112

      #ip route 195.168.11.0 255.255.255.0196.145.177.112

      #ip route 192.168.10.0 255.255.255.0196.145.175.111

      #ip route 192.168.11.0 255.255.255.0196.145.175.111

     

     

    Router3:

    F0/0:

    IP地址:195.168.10.1

    子网掩码:255.255.255.0

    #interfacef0/0

    #ipaddress 195.168.10.1 255.255.255.0

    #noshutdown

     

    F0/1:

    IP地址:195.168.11.1

    子网掩码:255.255.255.0

    #interfacef0/0

    #ipaddress 195.168.11.1 255.255.255.0

    #noshutdown

     

    S0/0/0:

    IP地址:196.145.177.112

    子网掩码:255.255.255.255

    #exit

    #interfaces0/0/0

    #ipaddress 196.145.177.112 255.255.255.0

    #noshutdown

     

    配置静态路由

    目的路由器f口的网络编号+子网掩码+转发目的路由器s口的IP地址

      #ip route 194.168.10.0 255.255.255.0196.145.177.111

      #ip route 194.168.11.0 255.255.255.0196.145.177.111

      #ip route 192.168.10.0 255.255.255.0196.145.175.111

      #ip route 192.168.11.0 255.255.255.0196.145.175.111

      #ip route 194.168.10.0 255.255.255.0196.145.176.111

      #ip route 194.168.11.0 255.255.255.0196.145.176.111

     

     

    (3)将pc、交换机、路由器以太网接口均设为全双工,否则ping不通

    (在config选项卡里interface项里可设置,或命令行里进入配置模式后#duplex full)

     

    3.检验8台PC是否可以互相PING通

    a.相邻路由器上所连主机

    ①pc0、pc1与pc2、pc3可互相ping通

     

    PC0 PING PC2

    PC0 PING PC3

    PC2 PING PC0

    PC2 PING PC1

    均reply 如下图

    ②PC2、PC3与PC4、PC5互相可ping通

     

    PC3 PING PC4

    PC3 PING PC4

    PC4 PING PC2

    PC4 PING PC3

    均reply

     

    (相邻两个路由器上所连主机均可ping通,不一一列出)

    b.不相邻路由器之间主机

    ①PC0、PC1和PC4 PC5 PC6 PC7


     到这戛然而止,reply from 192.168.10.1(PC0网关)Destintion host unreachable

    真的不知道为什么不相邻路由器上相连主机ping不通,求大神告知啊,初学者什么都不知道可怎么办啊


    展开全文
  • 如果都连接在交换机SWA上,就必须划分VLAN,而VLAN在分割广播域的同时也限制了不同VLAN间的主机进行二层通信(即主机A和主机B无法通信),且每一个VLAN使用一条独占的物理链路连接到路由器一个接口上。所以我们...

    两台不同网段的PC机连接同一台交换机的时候是不能相互ping通的,如果想让它们之间通信,就需要配置单臂路由。

    一、单臂路由

    如图,主机A和主机B属于不同网段,如果都连接在交换机SWA上,就必须划分VLAN,而VLAN在分割广播域的同时也限制了不同VLAN间的主机进行二层通信(即主机A和主机B无法通信),且每一个VLAN使用一条独占的物理链路连接到路由器的一个接口上。所以我们需要用单臂路由解决两台主机之间的通信问题。

    dffe3d3bde4ae67e8e02461502821480.png

    单臂路由将交换机和路由器之间的链路配置为Trunk链路,并且在路由器上创建子接口以支持VLAN路由

    1.1 主机IPv4配置

    d1646320700b0f3fb6a333eda2d67e43.png
    主机A

    f994b26c25b031e6bb6d2d83f9ddb29a.png
    主机B

    1.2 交换机配置(链路层配置)

    [SWA]vlan batch 2 3
    
    [SWA]interface G0/0/2
    [SWA-GigabitEthernet0/0/2]port link-type access
    [SWA-GigabitEthernet0/0/2]port default vlan 2
    
    [SWA]interface G0/0/3
    [SWA-GigabitEthernet0/0/3]port link-type access
    [SWA-GigabitEthernet0/0/3]port default vlan 3
    
    [SWA]interface G0/0/1
    [SWA-GigabitEthernet0/0/1]port link-type trunk
    [SWA-GigabitEthernet0/0/1]port trunk allow-pass vlan 2 3
    

    1.3 路由器配置(网络层配置)

    [RTA]interface GigabitEthernet 0/0/1.1
    [RTA-GigabitEthernet0/0/1.1]dot1q termination vid 2  # 处理VLAN ID为2的报文
    [RTA-GigabitEthernet0/0/1.1]ip address 192.168.2.254 24  # VLAN 2的网关地址
    [RTA-GigabitEthernet0/0/1.1]arp broadcast enable # 接口可以处理ARP广播报文
     
    [RTA]interface GigabitEthernet 0/0/1.2
    [RTA-GigabitEthernet0/0/1.2]dot1q termination vid 3
    [RTA-GigabitEthernet0/0/1.2]ip address 192.168.3.254 24
    [RTA-GigabitEthernet0/0/1.2]arp broadcast enable
    

    1.4 验证配置

    主机A ping 主机B:

    52dfa0ca24e1e12c2f83ce2db30c4edc.png

    二、三层交换

    35ddd458f7a4416980b398e747a583ea.png

    实验步骤:

    1. 绘制本次实验的拓扑(如上图)。
    2. 给PC设置IP/子网掩码/网关。
    3. 分别将两层交换机的端口指定VLAN;
    4. 给三层交换机划分VLAN,并给每个VLAN指定IP地址,设置端口,开通路由功能。
    5. 测试本次实验。

    2.1 简介

    划分VLAN的方式有:基于接口、基于MAC地址、基于IP子网、基于协议、基于策略(MAC地址、IP地址、接口)。其中基于接口划分VLAN,是最简单,最常见的划分方式。

    基于接口划分VLAN指的是根据交换机的接口来划分VLAN。网络管理员预先给交换机的每个接口配置不同的PVID,当一个数据帧进入交换机时,如果没有带VLAN标签,该数据帧就会被打上接口指定PVID的Tag,然后数据帧将在指定PVID中传输。

    在典型的分层组网中,当接入交换机是三层交换机时,可以作为用户的网关,减少汇聚交换机的配置和复杂度。

    2.2 配置PC

    3317d302f58461c9a62c7a07dc2829dd.png

    cf714b089ee59202f17a610c55822e21.png

    1986dec88e5639f136987c6bbaeacbc9.png

    51696f0ef464080ae26e955a5b10b594.png

    2.3 创建VLAN

    SWA:

    [SWA]vlan batch 2 3
    
    [SWA]interface GigabitEthernet 0/0/1
    [SWA-GigabitEthernet0/0/1]port link-type access 
    [SWA-GigabitEthernet0/0/1]port default vlan 2 
    
    [SWA]interface GigabitEthernet 0/0/2
    [SWA-GigabitEthernet0/0/2]port link-type access 
    [SWA-GigabitEthernet0/0/2]port default vlan 3
    

    SWB:

    [SWB]vlan batch 3 4
    
    [SWB]interface GigabitEthernet 0/0/1
    [SWB-GigabitEthernet0/0/1]port link-type access 
    [SWB-GigabitEthernet0/0/1]port default vlan 3
    
    [SWB]interface GigabitEthernet 0/0/2
    [SWB-GigabitEthernet0/0/2]port link-type access 
    [SWB-GigabitEthernet0/0/2]port default vlan 4
    

    2.4 VLANIF配置

    配置VLANIF接口,作为用户PC的网关

    [SWA]interface Vlanif 2  # 创建VLANIF2接口
    [SWA-Vlanif2]ip address 192.168.2.254 24  # 配置IP地址,此IP地址是PC1的网关地址
     
    [SWA]interface Vlanif 3
    [SWA-Vlanif3]ip address 192.168.3.254 24
     
    [SWB]interface Vlanif 3
    [SWB-Vlanif3]ip address 192.168.3.253 24
     
    [SWB]interface Vlanif 4
    [SWB-Vlanif4]ip address 192.168.4.254 24
    

    2.5 网络层配置

    [SWA]interface G0/0/3
    [SWA-GigabitEthernet0/0/3]port link-type access
    [SWA-GigabitEthernet0/0/3]port default vlan 3
    
    [SWA]ip route-static 192.168.4.0 24 192.168.3.253
    
    [SWB]interface G0/0/3
    [SWB-GigabitEthernet0/0/3]port link-type access
    [SWB-GigabitEthernet0/0/3]port default vlan 3
    
    [SWB]ip route-static 192.168.2.0 24 192.168.3.254
    

    其中,[SWA]ip route-static 192.168.4.0 24 192.168.3.253的意思是:告诉交换机SWA,目的地是192.168.4.0/24这个网段,SWA的下一跳(即要到达目的地网段,SWA的下一步)是192.168.3.253。即要到达目的地网段,数据包需要经由192.168.3.253这个网关转发。

    681a77a746c003cf3610cd2c484c36e3.png

    如图,对于SWA有VLAN2和VLAN3,这两个子网想与SWB的VLAN3和VLAN4通信。因为只有相同VLAN之间能通信,所以只有PC2和PC3可以通信。

    如果PC1想和PC3或者PC4通信,就需要借助那根连接SWA和SWB的access线(因为这边只需要通过一个VLAN,所以access够用了)。

    首先是确定这根access线的VLAN,可以发现,当PC1发送数据包给SWA,数据包经由G0/0/1被标记为VLAN2;当PC2发送数据包给SWA,数据包经由G0/0/2被标记为VLAN3。SWB那边同理。

    这时候假设这跟access线是VLAN2,又因为一根access线上一定是相同的VLAN(双绞线不一定),所以会发现带有VLAN2标记的数据包通过SWA的G0/0/3后去掉标记后,再经由SWB的G0/0/3后又会带上VLAN2的标记。

    此时,这个带VLAN2标记的数据包在SWB转发不出去,G0/0/1是VLAN3,G0/0/2是VLAN4,都不能转发。所以主机间通信失败。

    同理,推论可知,只有当这跟access为VLAN3的时候,才可能让主机间通信

    2.6 验证配置

    45dddbe9873bb92092ac46371ca6562d.png

    04a60d069c6c36750f09761b035ff869.png

    e09dc772852da404081f554cd00e01d5.png

    三、小技巧

    清空SWA的G0/0/3端口当前配置:

    [SWA]clear configuration interface GigabitEthernet 0/0/3
    
    展开全文
  • 单臂路由:来实现两个连接在同交换机与路由器上面的通信,下设两个vlan 静态路由:连接两个路由器之间,实现四个不同VLAN之间通信(静态路由只能手动配置) 静态路由的配置原理:IP route-static 目标网段+ 下...

    一,两个单臂路由连接实现四个不同VLAN间通信

    1,涉及到的原理:

    • 单臂路由:来实现两个连接在同一台交换机与路由器上面的通信,下设两个vlan
    • 静态路由:连接两个路由器之间,实现四个不同VLAN之间通信(静态路由只能手动配置)
      静态路由的配置原理:IP route-static 目标网段+ 下一跳出口

    2,实验拓扑如下图:

    在这里插入图片描述

    3,实验配置步骤

    • 首先配置IP地址以及网关

         PC1:192.168.10.10 /192.168.10.1
         PC2:192.168.20.10 /192.168.20.1
         PC3 :192.168.30.10 /192.168.30.1
         PC4:192.168.40.10 /192.168.40.1
      
    • R1:

             interface GigabitEthernet0/0/1 (进接口设置网关,使得两个连接路由器的接口处在同一网段)
             ip address 10.1.1.1 255.255.255.0 
             interface GigabitEthernet0/0/0.1 (设置子接口所承接的VLAN,以及相应的网关)
              vlan-type dot1q 10 default 
              ip address 192.168.10.1 255.255.255.0 
              int  GigabitEthernet0/0/0.2 
              vlan-type dot1q 20 default 
              ip address 192.168.20.1 255.255.255.0
      

    添加静态路由:(R1的目标网段+下一跳出口)

            ip route-static 192.168.30.0 255.255.255.0 10.1.1.2
            ip route-static 192.168.40.0 255.255.255.0 10.1.1.2
    

    R2: (同R1一个原理,在此不做注解)

             interface GigabitEthernet0/0/1  
             ip address 10.1.1.2 255.255.255.0
             interface GigabitEthernet0/0/0.1 
             vlan-type dot1q 30 default   
             ip address 192.168.30.1 255.255.255.0 
             interface GigabitEthernet0/0/0.2 
             vlan-type dot1q 40 default 
             ip address 192.168.40.1 255.255.255.0
    

    配置静态路由:

           ip route-static 192.168.10.0 255.255.255.0 10.1.1.1  
           ip route-static 192.168.20.0 255.255.255.0 10.1.1.1
    

    交换机配置:

     将连接路由器与交换机的接口设置为trunk接口,
     其他接口都设置位hybrid接口,因为我们的目的是要实现全网互通,
     所以务必将 VLAN 10 20 30 40 都放行。
         
         SW1: 
                vlan bat 10 20 30 40 
                interface Ethernet0/0/1  
                port hybrid pvid vlan 10 
                port hybrid untagged vlan 10 20 30 40
                interface Ethernet0/0/2 
                port hybrid pvid vlan 20 
                port hybrid untagged vlan 10 20 30 40
                interface GigabitEthernet0/0/1
                port link-type trunk  
                port trunk allow-pass vlan 10 20 30 40
      SW2:
              vlan  bat  10 20 30 40 
              interface Ethernet0/0/1 
              port hybrid pvid vlan 10 
              port hybrid untagged vlan 10 20 30 40
              interface Ethernet0/0/2 
              port hybrid pvid vlan 20 
              port hybrid untagged vlan 10 20 30 40  
              interface GigabitEthernet0/0/1 
              port link-type trunk 
              port trunk allow-pass vlan 10 20 30 40
    

    4.最后我们来测试一下连通性

    在 PC1 上进行测试:

    在这里插入图片描述

    实验到这里,我们已经实现了全网互通。

    展开全文
  • 实验二:验证交换机、HUB的工作原理、实验目的:二、实验环境:三、实验...添加路由器,带2个FastEthernet接口,添加2台PC机,用交叉双绞线将PC机分别与两个FastEthernet口连接。如下图所示。 2、分别为PC1、PC2
  • 三层交换机vlan连接

    2020-05-20 12:03:52
    pc机分在交换机下 pc4,pc6在vlan10下且在一个网段 192.168.1.0 网段下,网关为192.168.1.254 pc5,pc7在vlan20下且在一个网段 192.168.2.0 网段下,网关为192.168.2.254 首先,配置各个pc机ip,接着配置...
  • 1、首先我们对本次场景进行一个分析,可以看到图中有PC机分别连入台二层交换机,然后每个二层交换机又分别连上一个三层交换机,最后通过两个路由器连接在一条线路上。 2、通过上图我们可以看出这个这个场景...
  • 1.vlan简单介绍:如图所示结构,因为交换机端口仅隔离冲突域,而不能隔离广播域,因此,PC虽然连接在交换机上,但是处于同一个广播域当中(关于冲突域广播域概念请查询相关资料)。vlan技...
  • 一个物理网络拓扑中,通常都是路由器-交换机-PC机的连接,不同的服务器和PC机,通过交换机的连接而相互连通。在VMware vSphere架构下服务器会虚拟出交换机来供ESX Host虚拟机来使用,虚拟交换机种,vSwitch...
  • 实验二

    2019-05-22 12:15:00
    1、首先跟实验一样先创建两个交换机,左边交换机R1连接四个PC,右边交换机R2连接两个PC,左右两边交换机再连上一个交换机R3,R3连接一个路由器,最后再启动全部设备。接着给每个PC分别配上IPV4地址和掩码地址。2、...
  • 一:实验之前: ...五:单臂路由的优点:与传统VLAN间路由相比,单臂路由的路由器交换机之间只通过一根线连接,使得路由器的另一个接口可以连接都Internet上。 六:实验步骤: 开启物理接口(no shutdo...
  • 实验目的设置浮动路由实验拓扑实验环境台路由器(型号为2621)、交换机(型号为2960)和PC,还有两个路由器新模块(型号为NM-1FE-TX)实验步骤、连接设备路由器选择2621X型号,交换机选择2960型号,相同...
  • 1、用到的华为设备:二层交换机S3700一个、Router路由器一个两个PC机 二、Let’s go 第一步:配置交换机如图: 第二步配置路由器: 第三步为PC配IP和网关如图: 第步测试如图: 使用ping命令测试 ...
  • 虚拟机有三种网络模式: 1、桥接 桥接网络是指本地物理网卡和虚拟网卡通过VMnet0虚拟交换机进行桥接,物理网卡和虚拟网卡...例如大学宿舍里有一个路由器,宿舍里个人连接这个路由器,路由器的wan ip就不理会了,这个i
  • Cisco Packet tracert软件的使用

    千次阅读 2018-09-26 19:51:16
    0、要求:利用交换机PC机组成一个网络 1、认识: Switches:为交换机 下方的End Devices为PCPC机与交换机之间相连利用:直连线 【路由器PC机相连利用双绞线,第四个】 2、放置: 并写上注释! 3、给...
  • 二:所需设备:两台C2691路由器两交换机两台PC机三:技术解释:链路聚合是将两个或更多数据信道结合成一个单个的信道,该信道以一个单个的更高带宽的逻辑链路出现。链路聚合一般用来连接一个或多个带宽需求大的...
  • 文章目录、直接连接PC 构建 LAN二、用交换机构建 LAN三、交换机接口地址列表、生成树协议五、路由器配置初步六、静态路由七、动态路由RIP八、动态路由OSPF 、直接连接PC 构建 LAN 将PC 直接...
  • 单臂路由 实验步骤

    2019-05-22 12:43:19
    整体有一个网络v1,添加两个新的VLAN,VLAN10 和 VLAN20 。一台路由器 Router0 。两台交换机 Switch0 和 Switch1 。台客户机 PC0 、PC1 、PC2 和 PC3 。使用自动连线(Automatically Choose Connection Typ...
  • 有五个部门,现有设备两台路由器、三台交换机台服务器,结构如下图:每个部门分别用PC机进行表示,其中将交换机作为DHCP服务器,公司要求全网互通,但由于部门和部门五的特殊性,所以这两个部门不能...
  • 目录 IP地址详解 一、简单局域网构成 二、IP地址 三、子网掩码 、IP地址详解 ...做个实验:验证一下在一个局域网中是不是得配同一...拿到一个很庞大的设备,结果只有两到三个接口,两个口足以(一个口连接内网的.
  • 计算机网络实验三

    2020-12-22 20:34:39
    PC 直接连接构成一个网络。注意:直接连接需使用交叉线。 进行PC 的基本网络配置,只需要配置 IP 地址即可,然后相互 ping 通即成功。 用交换机构建 LAN 构建如下拓扑结构的局域网: 按照【PC中 >&...
  • PC1——PC4需要划分vlan 10和vlan 20两个vlan,而上端只有一个路由器,所以此处需要用到单臂路由的配置命令,注意:此实验所用路由器是AR3260类型,配置命令与router相比存在差异 PC5与PC1——PC4不在同一网段,想要...
  • 交换实验

    2021-01-16 01:03:00
    路由器建立一个子接口,PC1和PC2为此网段,物理接口为剩下的PC的网段 建立两个池塘用于DHCP,并调用 vlan配置基础命令 ①VLAN建立:全局模式下 vlan 1 ②改变接口模式:接口模式下 switchport ...

空空如也

空空如也

1 2 3
收藏数 49
精华内容 19
关键字:

一个路由器两个交换机四个pc