精华内容
下载资源
问答
  • 请问大神,我现在有两台路由器,主路由器接到网络中,主路由器的lan口接到另一台路由器的lan口,并将 从路由器 作为交换机,从路由器和主路由器的lan口的ip地址相同,为什么会有的设备可以联网,有的设备不能够联网...
  • 1.2 三台路由器一台主机 . 实验目的 通过在三台路由器设置静态路由,以及在最顶端的路由器(R1)里设置环回接口,实现PC与R1两条线路的来回通信。 .实验拓扑图 三.按照拓扑图对三个路由器和PC端进行IP...

    一. 实验环境

    1.1 ENSP软件

    1.2 三台路由器,一台主机

    二. 实验目的

     通过在三台路由器里设置静态路由,以及在最顶端的路由器(R1)里设置环回接口,实现PC与R1两条线路的来回通信。
    

    三.实验拓扑图

    在这里插入图片描述

    四.按照拓扑图对三个路由器和PC端进行IP设置

    4.1 对R1进行环回接口设置和物理接口IP设置

    在这里插入图片描述
    1)输入int loo 0 设置环回接口
    2)输入ip add 12.0.0.1 24 给环回接口设置ip地址(环回接口默认开启)
    3)进入 g0/0/0接口设置ip地址并开启接口
    int g0/0/0
    ip add 12.0.0.1 24
    undo shutdown
    4)进入g0/0/1接口设置ip地址并开启接口
    int g0/0/1
    ip add 13.0.0.1 24
    undo shutdown

    4.2 对R2的物理接口进行IP地址设置

    在这里插入图片描述
    1)进入 g0/0/1接口进行IP地址设置
    int g0/0/1
    ip add 12.0.0.2 24
    undo shutdown

    在这里插入图片描述
    2)进入 g0/0/2接口进行IP地址设置
    int g0/0/2
    ip add 23.0.0.2 24
    undo shutdown
    在这里插入图片描述
    2)进入 g0/0/3接口进行IP地址设置
    int g0/0/3
    ip add 192.168.10.1 24
    undo shutdown

    4.3 对R3的物理接口进行IP地址设置

    在这里插入图片描述
    1)进入g0/0/0接口进行IP设置并开启接口
    int g0/0/0
    ip add 13.0.0.3 24
    undo shutdown

    在这里插入图片描述
    2)进入 g0/0/2 接口进行ip地址设置并开启接口
    int g0/0/2
    ip add 23.0.0.3 24
    undo shutdown

    3.4 pc设置IP地址

    在这里插入图片描述

    五. 对R1,R2,R3进行静态路由设置

    5.1 对R2进行静态路由设置

    在这里插入图片描述
    从R2到R1方向设置静态路由
    输入命令 ip route-static 1.1.1.0 24 12.0.0.1

    在这里插入图片描述
    R2到R1方向断掉后,从R2经过R3再到R1的路由设置
    输入命令 ip route-static 1.1.1.0 24 23.0.0.3 preference 70

    5.2 对R1进行静态路由设置

    在这里插入图片描述
    从R1回PC主机方向设置静态路由
    输入命令 ip route-static 192.168.10.0 24 12.0.0.2

    在这里插入图片描述
    当上面的线路断掉时,R1回PC主机需要经过R3的静态路由设置
    输入命令 ip route-static 192.168.10.0 24 13.0.0.3 preference 70

    5.3 对R3进行静态路由的设置

    在这里插入图片描述
    从R3到R1方向的静态路由设置
    输入命令 ip route-static 1.1.1.0 24 13.0.0.1

    从R1到R3方向的静态路由设置
    输入命令 ip route-static 192.168.10.0 24 23.0.0.2

    六.PC与R1实现通信

    1)在PC 端输入ping 1.1.1.1, 能ping成功

    在这里插入图片描述
    2)关掉R1的g/0/0/0接口,在PC端输入 ping 1.1.1.1 ,能ping成功

    在这里插入图片描述

    展开全文
  • wan口的ip设置成和校园网网段一样就可以,从校园网交换机传过来的网线插在路由器的wan上,其余电脑设备插在路由器的lan扣上,并且电脑设置成自动获取ip,电脑的ip将会和路由器上面的lan口的ip在同一个网段上。...

    最主要的就是将WAN口设置成

    wan口的ip设置成和校园网网段一样就可以,从校园网交换机传过来的网线插在路由器的wan上,其余电脑设备插在路由器的lan扣上,并且电脑设置成自动获取ip,电脑的ip将会和路由器上面的lan口的ip在同一个网段上。

    路由器的lan口IP

    电脑的ip

     

    展开全文
  • 实验室电脑(公网ip)利用远程桌面连接宿舍电脑(一台路由器连接4台笔记本电脑)

    很多人想让外网的机器(如实验室的电脑,拥有独立的公网ip)利用远程桌面访问通过路由器上网的电脑(如宿舍的电脑,一台路由器连接4台主机),下面就教大家如何设置才能远程访问通过路由器上网的电脑:

    1、在通过路由器的电脑上(即宿舍无线上网的电脑)设置:

    首先,你要固定自己的IP,通过在终端输入ipconfig命令,查询自己当前的无线ip,如下图:


    注:通常TP-LINK路由器的地址都是192.168.1.1,如果你想上网的话就设置为192.168.1.105  子网掩码:255.255.255.0  默认网关:192.168.1.1  DNS:222.201.130.33 备用DNS:222.201.130.30(广州地区) 以上是基本的上网设置,如下图:


    2、路由器设置:

    打开浏览器:192.168.1.1,密码用户名:admin.464

    登陆路由器后,查看上网的设置的wan口的IP地址等信息,该wan口的ip地址即为外网机器(如实验室的电脑,拥有独立的ip)访问通过路由器的电脑(如宿舍无线上网的电脑)的ip:


    设置虚拟服务器设置,设置如下:


    注:其中2007为外网机器访问通过路由器的电脑的端口(该数字可以随便设,只要不与特定的端口号冲突即可),3389为远程连接的内网端口,内网ip即为通过路由器的电脑ip。

    3、利用注册表设置远程桌面默认的3389端口

    步骤:打开“开始→运行”,输入“regedit”,打开注册表,进入以下路径:

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TerminalServer\Wds\rdpwd\Tds\tcp]找到PortNamber值。若其默认值不是3389,修改成3389端口即可,注意使用十进制。

    4、关闭防火墙,并允许远程连接


     

    最后远程效果如下:


    展开全文
  • 、基本架构图 、需求 PC之间互相ping通,PC和网关能够ping通。 PC0可以同时远程管理(telnet/ssh...2、手工开启路由器的连接端口并配置IP 1)查看端口列表 Router(config)#do show ip int b Interface IP-Address

    一、基本架构图

    在这里插入图片描述

    二、需求

    在这里插入图片描述

    1. PC之间互相ping通,PC和网关能够ping通。
    2. PC0可以同时远程管理(telnet/ssh)两台交换机和路由器。

    三、实现过程

    交换机接口默认是开启的
    路由器接口默认是关闭的,需要人工开启

    1、直通线连接所有设备

    连接端口及IP规划如下图所示
    PC配置对应的IP及网关IP
    在这里插入图片描述

    2、手工开启路由器的连接端口并配置IP

    1)查看端口列表

    Router(config)#do show ip int b
    Interface              IP-Address      OK? Method Status                Protocol 
    GigabitEthernet0/0     unassigned      YES unset  administratively down down 
    GigabitEthernet0/1     unassigned      YES unset  administratively down down 
    GigabitEthernet0/2     unassigned      YES unset  administratively down down 
    Vlan1                  unassigned      YES unset  administratively down down
    

    2)根据上图连接的端口情况分别进入g0/g1手工开启

    Router(config)#int g0/0
    Router(config-if)#no shut
    Router(config-if)#do show ip int b
    Router(config-if)#ip add 10.1.1.254 255.255.255.0    配置网关IP
    Interface              IP-Address      OK? Method Status                Protocol 
    GigabitEthernet0/0     10.1.1.254      YES unset  up                    up 
    GigabitEthernet0/1     unassigned      YES unset  administratively down down 
    GigabitEthernet0/2     unassigned      YES unset  administratively down down 
    Vlan1                  unassigned      YES unset  administratively down down
    
    Router(config-if)#exit
    Router(config)#int g0/1
    Router(config-if)#no shut
    Router(config)#do show ip int b
    Router(config-if)#ip add 20.1.1.254 255.255.255.0    配置网关IP
    Interface              IP-Address      OK? Method Status                Protocol 
    GigabitEthernet0/0     10.1.1.254      YES manual up                    up 
    GigabitEthernet0/1     20.1.1.254      YES manual up                    up 
    GigabitEthernet0/2     unassigned      YES unset  administratively down down 
    Vlan1                  unassigned      YES unset  administratively down down
    

    以上操作做完所有设备均以连通,可以互PING进行检测

    3、路由器开启远程服务

    1)路由器配置

    Router>en
    Router#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#ho r1       设置主机名
    r1(config)#ip domain-name aa.bb.com     设置域名  远程连接必须设置域名和主机名
    r1(config)#crypto key generate rsa      开启rsa加密认证
    r1(config)#line vty 0 4                 开启终端 最大连接数5
    r1(config-line)#login local             开启本地身份验证模式
    r1(config-line)#transport input all     开启所有远程服务telnet/ssh
    r1(config)#username xx password 123456  设置本地账户
    r1(config)#enable password 123          特权密码  (远程登陆必须设置)
    

    2)PC远程连接测试
    telnet

    C:\>telnet 10.1.1.254
    Trying 10.1.1.254 ...Open
    
    User Access Verification
    
    Username: xx
    
    Password: 
    r1>
    r1>
    r1>exit
    

    ssh

    C:\>ssh -l xx 10.1.1.254
    Open
    Password: 
    
    r1>
    

    4、给交换机中的虚拟接口配置IP

    想要跨网段管理交换机,需要给交换机配置网关

    1)交换机配置

    Switch>en
    Switch#conf t
    Switch(config)#hostname sw2
    sw2(config)#int vlan 1
    sw2(config-if)#ip add 20.1.1.253 255.255.255.0
    sw2(config-if)#no shut
    sw2(config-if)#do show ip int b
    Interface              IP-Address      OK? Method Status                Protocol 
    FastEthernet0/1        unassigned      YES manual up                    up 
    FastEthernet0/2        unassigned      YES manual up                    up 
    FastEthernet0/3        unassigned      YES manual up                    up 
    FastEthernet0/4        unassigned      YES manual down                  down 
    FastEthernet0/5        unassigned      YES manual down                  down 
    FastEthernet0/6        unassigned      YES manual down                  down 
    FastEthernet0/7        unassigned      YES manual down                  down 
    FastEthernet0/8        unassigned      YES manual down                  down 
    FastEthernet0/9        unassigned      YES manual down                  down 
    FastEthernet0/10       unassigned      YES manual down                  down 
    FastEthernet0/11       unassigned      YES manual down                  down 
    FastEthernet0/12       unassigned      YES manual down                  down 
    FastEthernet0/13       unassigned      YES manual down                  down 
    FastEthernet0/14       unassigned      YES manual down                  down 
    FastEthernet0/15       unassigned      YES manual down                  down 
    FastEthernet0/16       unassigned      YES manual down                  down 
    FastEthernet0/17       unassigned      YES manual down                  down 
    FastEthernet0/18       unassigned      YES manual down                  down 
    FastEthernet0/19       unassigned      YES manual down                  down 
    FastEthernet0/20       unassigned      YES manual down                  down 
    FastEthernet0/21       unassigned      YES manual down                  down 
    FastEthernet0/22       unassigned      YES manual down                  down 
    FastEthernet0/23       unassigned      YES manual down                  down 
    FastEthernet0/24       unassigned      YES manual down                  down 
    GigabitEthernet0/1     unassigned      YES manual down                  down 
    GigabitEthernet0/2     unassigned      YES manual down                  down 
    Vlan1                  20.1.1.253      YES manual up                    up
    
    sw2(config)#line vty 0 4
    sw2(config-line)#login local
    sw2(config-line)#transport input all
    sw2(config)#username oo password 123456
    sw2(config)#ip default-gateway 20.1.1.254    配置网关
    sw2(config)#enable password 123              配置特权密码 (远程登陆必须设置)
    

    2)PC0测试连接
    PC0管理s2交换机

    C:\>telnet 20.1.1.253
    Trying 20.1.1.253 ...Open
    
    User Access Verification
    
    Username: yy
    
    Password: 
    sw2>
    sw2>
    

    这里需要注意:
    远程连接时必须配置特权密码,不管是几层设备
    sw2(config)#enable password 123

    交换机

    C:\>telnet 20.1.1.253
    Trying 20.1.1.253 ...Open
    
    User Access Verification
    
    Username: yy
    
    Password: 123456 交换机本地账户密码
    sw2>en
    sw2>enable 
    Password: 123    特权密码
    sw2#
    sw2#
    

    路由器

    C:\>telnet 20.1.1.254
    Trying 20.1.1.254 ...Open
    
    User Access Verification
    
    Username: xx
    
    Password: 
    r1>en
    r1>enable 
    Password: 
    r1#
    

    在这里插入图片描述

    展开全文
  • 主要分为几个步骤,设置后就OK了 1. 如果2个路由器的连接ip地址一致,需要修改个,修改第二个 LAN口 ip 192.168....3. 这时2台路由器连接,网线第个路由器的 lan口 连接 第二个路由器的 lan口,注意是第二个 lan...
  • 2个路由器设置方法

    千次阅读 2013-05-12 16:55:29
    假设你通过第一台路由器使用的PPPOE上网 WAN口连接类型选择 :PPPOE (一般为静态IP,动态IP,PPPOE,动态DHCP) LAN口设置如下:IP:192.168.1.1掩码:255.255.255.0网关和DNS:一般是和IP一样(不排除其他情况) 一...
  •  我们局域网内所有主机链接一台路由器,通过设置动态获取IP上网,现在想让一台主机作为Web 服务器,让外网用户通过http://ip:port的方式访问。   1:首先修改Apache的端口号:因为路由器的管理控制台默认的是80...
  • 那你干嘛不问:各种软件都要联网...数据包经过无线路由时,IP和端口号都被改变,但是这是路由器保存了内部IP、端口号和外部IP、端口号的对应关系(映射),由外到内的数据包,则根据这对应关系改回原来的内部IP、端口
  • 一台路由器能连接几用户?  最近有网友问了小编这样一有趣的问题:无线路由器最多能连接多少用户?如今Wifi无线网络的流行,如今基本家家都有无线路由器,但是你有没想过,你家的路由器最多能连接多少设备同时...
  • 那么实际中,你购买了一个账号,运行商给你分配一个ip,通过路由器为什么就可以供多人(多电脑)同时使用呢?这时候不就和前面矛盾了吗? 1.让两电脑之间通信:网线 想让两电脑之间通信,最简单的方式就是...
  • 怎么让同一个路由器下的一台电脑访问另一台电脑的localhost,在本机上创建了一apollo服务器,本机输入localhost:61680就能访问,而我在另一台电脑上访问路由器分配给本机的ip:61680就进不去,这是怎么回事?
  • 这种二级路由弄的是不同的网络,网段,所以需要用到第二个路由器的wan口 192.168.1.1和192.168.2.1 我家的网线是从 房东家里的 路由器接的,该网线连接到我的台式机上网测试正常。现在 我买了个无线路由器,...
  • ...你要知道你要映射到公网的那个内网IP需要向外映射的端口是哪些。你不可能把所有端口都映射到公网上,...不知道你说的路由器是桌面型的宽带路由器还是数据通讯用的传统路由器。  如果是前者的话,把你的宽
  • 路由器级联设置

    千次阅读 2017-03-23 15:47:59
    描述一台无线路由器不能覆盖家中所有房间,需要第台无线路由器,那么第台路由器需要怎样设置才能通过第一台路由器上网呢?
  • 问:路由器开启DHCP,电脑设置静态ip上网,那么路由器有没有可能将这电脑的ip分配给其他电脑用,造成ip冲突,还是说这电脑设置了静态ip,就算路由器开了dhcp,也不会将这个ip分配给其他电脑了?(假设dhcp地址池...
  • 路由器桥接设置

    千次阅读 2018-04-12 09:09:27
    路由器桥接(WDS),就是通过有线或无线将多路由器连接到第一台路由器上,使用第一台路由器的网络上网。写在前面的话:很多人在问在说第台能否连上问题,实际上WDS桥接的目的就是要让第台或第三台甚至更多桥接...
  • Router (config)#ip dhcp pool vlan10 #network 网络 子网掩码 #default---router 网关 ...
  • 本来有一个路由器安装在客厅,可是信号不好,所以想在卧室再安装一个路由器,就在网上新买了一个路由,写下安装过程。 1.将路由器的电源线,网线之类的连接好。根网线从第一个路由器中连接到这边的wan接口。 ...
  • 只有一台交换机怎样使两台电脑都能上网呢? 转载▼ 首先必须准备一条交叉线(用来连接猫和交换机)。通过交换机再拉网线在电脑上,最好用XP系统,这样是最方便设置的。 以后谁先拨号谁的电脑就做主机...
  • 虚拟服务器定义了广域网服务端口和局域网网络服务器之间的映射...2.如下所示设置路由器,192.168.1.118为我设置好的分配给我的笔记本(虚拟机)的ip,22为ssh服务的端口号. 3.ssh 172.16.14.79即可登陆到我的笔记
  • 接线的方法就像你接第个主路由器那样,从第路由器LAN口出来的条网线接在第二个路由器的WAN口,其他电脑就接在第二個路由器的LAN口,还有就是把第二個路由器IP地址改为不同一段才行,不然就会出现IP冲突!...
  • 网线直通线数条,电信mode一(或者你是专线那就不需要mode了),pc电脑至少2台以上(如果只有一台,使用路由器是可以的,但是就失去了使用路由器的意义了.  其实华硕公司出的路由器,比如华硕TL-402M或者是4
  • 根网线连接两台路由器

    千次阅读 2017-01-07 15:00:50
    根网线连接两台路由器
  • 路由器配置IP地址

    千次阅读 2020-06-17 12:33:17
    用静态路由配置实现IP路由 ...按照图1,连接路由器、配置路由器和PC机端口IP地址。 2.16.1.2 掩码:255.255.255.0 网关172.16.1.1 PC1:172.16.3.2 掩码:255.255.255.0 网关172.16.3.1 PC2:192.168.5.2 掩
  • 如何用2个无线路由器设置AP

    千次阅读 2016-09-12 17:33:48
    房间是三室厅,面积比较大,结构比较复杂,客户住第一个房间,想最后一个房间可以上网的话,路由器放在哪个位置,都不能合理的使用宽带,放第一个房间的话,无线信号到最后一个房间要穿透4堵墙壁,放最后一个房间...
  • 接线的方法就像你接第个主路由器那样,从第路由器LAN口出来的条网线接在第二个路由器的WAN口,其他电脑就接在第二個路由器的LAN口,还有就是把第二個路由器IP地址改为不同一段才行,不然就会出现IP冲突!...
  • 个路由器互连设置方法

    千次阅读 2013-03-03 21:35:09
    路由器连接最常见的...有种连接方法:首先定义你的二台路由器,第一台称为A路由器,第台称为B路由器。并且前提是A路由器已经设置好能正常上网(连接光纤接入或ADSL猫)。 方法1:WAN口连接。 1.1 B路由器连接
  • 如管理有50电脑的一个无线网络,其中有5电脑...但如果你的无线路由器中DHCP服务的“地址池”参数设置不合理,包含了以上5电脑使用的IP地址,就有可能产生路由器IP地址冲突。 产生IP地址冲突的原因非常简单...
  • 网线是接的交换机,家用。然后想在交换机上接出多路由器,只改路由器ip地址的话,总有一个路由器的子网掩码什么的都是0,怎么回事啊。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 127,986
精华内容 51,194
关键字:

一台路由器设置2个ip段