精华内容
下载资源
问答
  • 通过web页面调用海康威视视频,在自己的web界面中展示播放视频并且支持放大、缩小、回放等功能。亲身经历过海康的项目。
  • 关于海康卫视网页端无法查看录像,提示下载插件,并重启浏览器安装问题 在网上搜了搜,都是只能在ie浏览器使用,并开启在Internet安全选项中所有activeX插件,但是我发现还是不行,最后在ie浏览器器开启兼容性视图...

    关于海康卫视网页端无法查看录像,提示下载插件,并重启浏览器安装问题

    在网上搜了搜,都是只能在ie浏览器使用,并开启在Internet安全选项中所有activeX插件,但是我发现还是不行,最后在ie浏览器器开启兼容性视图,刷新界面提示要安装插件,点击允许完成。

    展开全文
  • 解决办法: 1、卸载已将安装控件。 2、删除安装文件(我的是在C盘)。 3、删除注册表安装文件。(cmd中输入regedit 进入注册表) 4、重新安装控件。 5、设置受信任的站点。

    解决办法:
    1、卸载已将安装的控件。
    2、删除安装文件(我的是在C盘)。
    3、删除注册表安装文件。(cmd中输入regedit 进入注册表)
    4、重新安装控件。
    5、设置受信任的站点。

    展开全文
  • Lodop页面总提示安装插件

    万次阅读 2018-09-25 15:14:01
    1:使用的64位浏览器,但提供给客户安装的Lodop是32位的,反之也一样,Lodop位数要与浏览器位数一致,与操作系统位数无关,  总之尽量按Lodopfuncs.js提示的去做,不要人为自行判断。 2:IE11以上浏览器,则要求用...

    1:使用的64位浏览器,但提供给客户安装的Lodop是32位的,反之也一样,Lodop位数要与浏览器位数一致,与操作系统位数无关,
       总之尽量按Lodopfuncs.js提示的去做,不要人为自行判断。
    2:IE11以上浏览器,则要求用Lodop6.1.5.8以上版本附带的lodopfuncs.js文件。
    3:IE浏览器,注意查看是否误选了“ActiveX筛选”,查看途径:IE菜单->工具->ActiveX筛选(默认情况下不选)。
    4:所安装Lodop版本号小于判断语句中比较的版本号,这种情况提示的是“请升级”(不是“未安装”)。
    5:判断控件已安装(一般由LodopFuncs.js中getlodop实现,也有自己编写)的js过程有错误,建议对比lodop在线例子:
       http://www.lodop.net/demo.html。
    6:如果是谷歌浏览器自动升级到Chrome33后出现问题,请参考如下文章解决:
       http://blog.sina.com.cn/s/blog_721e77e50101cnxb.html
    7:谷歌浏览器,进入chrome://settings/content 看看是否阻止了lodop或所有插件(另外看看谷歌启动时是否带了--disable-plugins 参数)。
    8:谷歌浏览器,看看是否安装了ActiveX for Chrome扩展件,参考这篇文章解决一下:http://blog.sina.com.cn/s/blog_721e77e5010175ge.html
    9:安装的Lodop版本太低(小于6.0.5.8)老控件受浏览器安全设置影响较大,尽量用Lodop最新版。
    10:控件主文件(CAOSOFT_WEB_PRINT_lodop.ocx)被安全软件等警示(老版本易发生)且被操作者误选禁用或隔离。

    11:如果是Opera浏览器,查看一下是否开启了Turbo模式(或越野模式)。

     

    文章来源:http://bbs.lodop.net/archiver/tid-2.html

     

    注:如何判断浏览器的位数最直接的方法

    win系统打开任务管理器后点击进程

    spacer.gifQQ图片20180612201849.png

    展开全文
  • 使用海康威视的摄像头使用网页查看监控页面,提示需要安装插件安装完成后打开网页查看依然提示安装插件 后来经过查询后发现安装插件后需要使用ie内核的浏览器打开才能加载此插件进行显示,解决方法就是使用ie内核...

    使用海康威视的摄像头使用网页查看监控页面,提示需要安装插件,安装完成后打开网页查看依然提示安装插件
    在这里插入图片描述
    后来经过查询后发现安装插件后需要使用ie内核的浏览器打开才能加载此插件进行显示,解决方法就是使用ie内核如ie浏览器

    展开全文
  • mac下如果已经安装了最新版本的flash插件,但是还是提示版本太低,可以用这个直接安装就能使用了
  • web打印问题:lodop 一直提示安装

    千次阅读 2018-11-29 17:41:42
    解决了这个问题承包了我一天的...Lodop安装的时候对应的不是系统的位数, 而是浏览器的! 而是浏览器的!! 而是浏览器的!!! 建议直接用最新的官方提供的LodopFuncs文件的。 然后我用我蹩脚的js帮后台刚了一下...
  • 网页内嵌lodop控件,部分电脑一直提示安装工作中遇到部分电脑的内嵌网页用不了lodop控件lodop 提供了 C-Lodop 支持ppapi的打印方法。 工作中遇到部分电脑的内嵌网页用不了lodop控件 chrome新版默认是禁用掉 npapi,...
  • PicGo安装插件一直显示“安装中”

    千次阅读 2020-09-29 11:49:05
    原因:插件安装需要使用npm命令,npm命令对于安装的操作需要使用管理员权限,当前windows账户的权限不足就会导致插件一直处于”安装中“状态。 解决方案: 修改windows账户权限 【WIN+R】组合键打开运行,输入...
  • SQL Prompt(SQL语法提示插件) v9.0.10.4053 破解版(附破解安装+注册机)
  • MacOS 1.22.x flutter doctor AndroidStudio4.1 提示plugin未安装 终端执行命令解决: ln -s ~/Library/Application\ Support/Google/AndroidStudio4.1/plugins ~/Library/Application\ Support/AndroidStudio4.1
  • VLC 怎么检测用户电脑 有没有安装VLC插件,怎么提示安装??
  • [✓] IntelliJ IDEA Community Edition (version 2020.2.1) [✓] Connected device (1 available) AndroidStudio虽然安装了flutter和dart的插件,还是提示没有安装。 Plugin folder has changed in 4.1 version; ...
  • 海康摄像机在网页无法直接预览,按照要求安装WebComponents后仍然提示安装插件的解决办法 在win10系统Microsoft Edge浏览器中亲测有效。 第一步:按照要求安装WebComponents插件; 第二步:打开Edge浏览器的设置,...
  • Silverlight安装成功后,提示安装

    千次阅读 2019-09-24 01:28:24
    Silverlight安装成功后,提示安装. 解决方法1: 刷新浏览器,重新打开。 解决方法2: 打开》控制面板》添加删除程序》找到Sliverlight那个,卸载它就对了,那些 Sliverlight SDK 不用管它,然后再安装你的 ...
  • 在wordpress安装之后,想要安装一个插件来用,结果提示输入ftp账户与密码,而我本人根本不记得什么时候设置过ftp账户与密码。最后搜索了一下网上的解决方案,所需要更改wordpress文件夹的权限,代码如下:  sudo...
  • 软件下载的是标准版的,只有十几MB大小的那个,解压到C:\Program Files\里面,之后直接双击运行HBuilderX.exe,总是提示插件下载失败,请检查网络” 解决办法 以管理员权限运行就好了 是的,就是这么简单粗暴 原因...
  • 1 装完插件后,在登录页面重新载入插件,再次打开 转载于:https://www.cnblogs.com/QuestionsZhang/p/11180440.html
  • Silverlight总是安装提示的解决办法

    千次阅读 2019-09-28 23:40:09
    有些朋友可能在浏览别的Silverlight应用的时候总是会弹出Silverlight的安装提示,可是自己已经安装了Silverlight插件,为什么还是会弹出这样的安装提示呢?最近我就碰到了这样的问题,我安装了Silverlight1.1 ...
  • 若您在win7和Vista系统下安装了安全控件与数字证书,依然无法输入密码或提示证书未安装,请您参考以下步骤设置您的浏览器: 第一步:任意打开一个网页,选择点击浏览器上方的 “工具Internet选项”; 第二步:...
  • 前言 工欲善其事必先利其器,HBuilderX出现...提前说明一下,我使用的是Win7系统,而且是给安装这个系统时有人选择了比较严格的系统权限策略导致了这次我遇到的问题。 分析 问题1:系统找不到指定的路径 比如我这里是需
  • Google Chrome 33版本之后基于安全的原因屏蔽了第三方插件安装,虽然打开开发者模式之后可以成功安装,但每次启动浏览器的时候都会出现“请停用以开发者模式运行的扩展程序”的提示,只有每次点击取消之后才能正常...
  • 安装subversive svn connectors的时候 一路安装下来总是提示如下错误; An error occurred while collecting items to be installed session context was:(profile=C__Users_localadmin_eclipse
  • 谷歌浏览器安装插件失败的解决方案 1、把 crx 后缀名文件改为 zip 或者 rar 文件(即强制改成压缩文件) 2、修改后再把文件解压 3、在谷歌浏览器中 点击右上角的三点图标 - 更多工具 - 扩展程序 4、选择...
  • 今天用C++写了个插件一直打包报错。 最后没办法,查看了一下源码 原来默认是用vs2017打包的,但是我只安装了2019。 找了一圈,没找到哪个配置文件修改,直接代码修改为强制使用vs2019. 编译之后,替换下面...
  • 目前最新 Java 版本已更新到 Java 8,由于 jre8 的安全性提高导致有些 applet 无法自动运行,有时会出现“需要安装 Java(TM)才能显示此内容”的提示: 导致这个问题原因主要有: 64 位系统只装了 64 位的 JRE...
  • vscode推荐插件安装

    2018-03-06 08:19:04
    一直以来,大家对开发的代码编辑器都没有一个最好的选择,而vscode是我发现速度相对快,对于新版的html css js元素及属性过滤、提示最准确的代码编辑器,因为插件太多,有的人不知道选择哪些插件最好,本文档教你...
  • 1、首先flash player chrome 版本。然后单击chrome右上角的图标,进入到设置页面(也可在地址栏输入chrome://settings)2、在设置界面底部单击高级设置3、单击内容设置4、向下滚动找到flash点击 运行 右边 添加,把...
  • pageoffice插件

    千次阅读 2018-02-09 11:53:28
    下载了最新版本的 pageoffice v4.3 运行demo 安装插件打开office 没错误把demo方法和jsp拷到项目里配置好环境后 一直不能用 一时认为这个插件需要和demo一样的文件格式才能用 放成那样的格式之后demo格式的网页果然...
  • 新开一个火狐浏览器输入“about:config”,然后回车 然后找到xpinstall.signatures.required将它的true改为false, 怎么将xpinstall.signatures.required将它的true改为false, 双击xpinstall.signatures.required...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 87,335
精华内容 34,934
关键字:

一直提示安装控件