精华内容
下载资源
问答
  • 修改罗杰康交换机IP地址的方法,所有罗杰康品牌的交换机都可以使用。
  • 华为交换机怎么绑定绑定ip地址/MAC地址?主要是预防IP地址被盗用等网络安全威胁的问题,该怎么设置绑定呢?下面我们就来看看详细的设置教程,需要的朋友可以参考下
  • 五口交换机IP175G技术手册+PDF参考设计+ALTIUM设计PCB+封装库文件,可以做为你的设计参考。
  • 主要介绍了h3c交换机mac地址绑定、三层交换机固定ip上网、三层交换机端口配置ip地址的方法,需要的朋友可以参考下
  • 如何在思科路由器屏蔽指定的IP地址,有需要的可以学习下。
  • Cisco开启三层交换机ip routing 目录Cisco开启三层交换机ip routing一、开启三层交换机并设置vlan的ip地址二、测试PC1 ping PC2PC1访问vlan2中的服务器(192.168.2.10)www.abc.com 一、开启三层交换机并设置vlan的...

    Cisco开启三层交换机ip routing

    在这里插入图片描述

    一、开启三层交换机并设置vlan的ip地址

    对中间的三层交换机进行操作

    Switch>en
    Switch#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#ip routing
    Switch(config)#inter
    Switch(config)#interface vlan 2
    Switch(config-if)#ip address 192.168.2.1 255.255.255.0
    Switch(config-if)#exit
    Switch(config)#interface vlan 3
    Switch(config-if)#ip address 192.168.3.1 255.255.255.0
    Switch(config-if)#exit
    Switch(config)#interface vlan 4
    Switch(config-if)#ip address 192.168.4.1 255.255.255.0
    Switch(config-if)#exit
    

    这样设置后三个vlan之间就可以通信了

    二、测试

    (1)PC1 ping PC2

    在这里插入图片描述

    第一个包因为数据链路层在封装之前要检查目标IP地址是否在本地的ARP缓存中,这里是第一次ping,所以没有的,于是ARP将会发起一个请求用于获取目标MAC地址,并且丢弃这个数据包。再ping一次,因为第一次已经缓存,就不会丢了。
    在这里插入图片描述

    (2)PC1访问vlan2中的服务器(192.168.2.10)www.abc.com

    ip访问
    在这里插入图片描述
    域名访问
    在这里插入图片描述

    展开全文
  • 查找交换机IP笨方法

    万次阅读 2017-01-24 15:30:26
     偶然间收到整理公司内部交换机及IP的事情,一般在网络建设...下面我来就说一下我查找交换机IP的办法 我们使用D-Link 1228型号的交换机,交换机默认IP为192.168.0.1;因为现在网络已经在使用中,所以不能一台一台
    

    偶然间收到整理公司内部交换机及IP的事情,一般在网络建设的时候就会在交换机上把IP地址设置好,在用标签进行标识,这样查找问题会省去很多麻烦。但是如果您在开始就没有设置交换机,或者您刚刚到公司根本不知道原有的一些设定那怎么办?下面我来就说一下我查找交换机IP的办法

    我们使用D-Link 1228型号的交换机,交换机默认IP为192.168.0.1;因为现在网络已经在使用中,所以不能一台一台的切断网络进行设置。
    我最开始的方法:为网络连接添加一个192.168.0.x网段的IP,然后再浏览器里面输入192.168.0.1进去设置IP及更改密码。后来我找到一个工具D-Link SmartConsole Utility 它能列出你局域网中所有D-Link的交换机及IP地址和MAC地址,这个工具可以用点选的方式更改交换机IP地址,无需更改本机IP地址就可以操作,但要输入正确的交换机密码,还有一个不足的地方就是不能更改交换机密码,所以更改交换机密码还需用WEB的方式来更改。
    交换机IP都更改完毕后,就要和每台交换机对应上,这可是个大工程,可以说无从下手。于是我用最老套的办法在一台交换机上用电脑直接连接,然后登录每个交换机查看交换机和我电脑连接的端口,也就是排除法,这个方法当然可以,但是速度确实慢的可以。
    我看交换机数据交换的灯不停的闪烁,我灵机一动,又想到一个办法。用WEB登录交换机,Monitoring选项下面的Statistics点开在右边窗口会出现交换机每个端口的连接状态,把这个连接状态Copy到Excel表格中,然后按照此方法把剩余交换机的端口状态全部Copy到Excel表格中,然后打印出来。拿着这个表格去各个机房对应灯号,对应上的也就找到这个交换机的IP地址了。这样每个IP地址和交换机就全部对应上了。
    办法虽然没什么技术含量但是却很使用
    查找每台交换机的级联口,我是用交换机Security选项下面Mac Address Table查看经过交换机每个端口的Mac地址,然后逐层查找,这种方法需要从最底层的交换机开始查找。不过我感觉这种方法好像不是很准,所以我还是用了最原始的办法,直接去机房检查的办法。然后在结合上面的方法来查找交换机级联口。最后终于把交换机的详细分布拓扑画出来了。

    展开全文
  • IP178G设计8口POE交换机原理图参考设计源文件DSN,原理图是Cadence DSN格式的,Layout是PADS格式的,cadence16.6和PADS9.5可正常打开,是自己项目中设计的原理图,调试过都是没问题的
  • 菲尼克斯交换机设置IP地址及打开快速生成树设置pdf,介绍如何对一台菲尼克斯交换机设置IP地址及打开快速生成树协议。
  • IP175GS设计5口POE交换机原理图参考设计源文件DSNPCB,原理图是Cadence DSN格式的,Layout是PADS格式的,cadence16.6和PADS9.5可正常打开,是自己项目中设计的原理图,调试过都是没问题的
  • 华为交换机ip地址与MAC地址绑定

    千次阅读 2020-04-23 10:43:17
    user-bind static ip-address 192.168.2.1 mac-address 5489-981b-6e1b interface GigabitEthernet0/0/1 vlan 2 端口模式下输入: interface GigabitEthernet0/0/5 port link-type access port default vlan 4 ip s....

    全局模式下输入:
    user-bind static ip-address 192.168.2.1 mac-address 5489-981b-6e1b interface GigabitEthernet0/0/1 vlan 2
    端口模式下输入:
    interface GigabitEthernet0/0/5
    port link-type access
    port default vlan 4
    ip source check user-bind enable

    展开全文
  • 交换机IP地址(概念)

    千次阅读 2020-07-24 01:22:17
    1. 交换机IP地址 交换机IP地址 物理层 1.信号:数字信号 2.传输介质: ​ 2.1 双绞线:直通线,交叉线。568A 568B ​ 2.2 光纤:多模,单模,光纤模块 ​ 2.3 无线信号:4G,5G,wifi 3.接口: ​ 3.1RG45接口...

    1. 交换机及IP地址

    交换机及IP地址

    物理层

    1.信号:数字信号

    2.传输介质:

    ​ 2.1 双绞线:直通线,交叉线。568A 568B

    ​ 2.2 光纤:多模,单模,光纤模块

    ​ 2.3 无线信号:4G,5G,wifi

    3.接口:

    ​ 3.1RG45接口(水晶头)

    地址

    • 物理地址:MAC地址
    • 逻辑地址:IP地址

    MAC地址

    以太网网卡的地址

    • 6个字节,48位。全球唯一地址
    • 前3个字节,代表的厂商的编码,统一分配,不能冲突
    • 后3个字节,厂商的编号
    • F8-A2-D6-F1-65-51
    • 高8位是0,单播地址
    • 高8位是1,组播地址
    • 48位都是1,FF-FF-FF-FF-FF-FF ,广播地址
    • 组播地址和广播地址不能作为源地址,只能是目的地址

    IP地址

    一个网段就代表一个网络,2个网络就要给2个网段,同一个网络中的主机通信,直接可达;不同网络主机通信,必须经过路由。

    • IP地址,4个字节,32位
    • 分为2部分,网络位+主机位
    • 网络位相同,则在同一网络,网络位不同,则在不同网段
    • 主机位不能全为0,全为0时代表网络ID
    • 主机位不能全为1,全为1时代表这个网络的广播ID
    • 让IP地址和你的子网掩码做“与”运算,得到的结果就是你的网络ID.
    #与运算,是一种二进制运算,取小
    1 和 1 结果是1
    1 和 0 结果是0
    0 和 0 结果是0
    #举例
    如果192.168.1.10/25 和192.168.1.150 通信,电脑首先要判断是否在同一网段
    # 判断自己的网络ID
    11000000 10101000 00000001 00001010
    11111111 11111111 11111111 10000000
    #结果
    11000000 10101000 00000001 00000000
    192.168.1.0
    
    # 判断对方的网络ID,以自己的子网掩码和对方的IP地址做与运算
    11000000 10101000 00000001 10010110
    11111111 11111111 11111111 10000000
    #结果
    11000000 10101000 00000001 10000000
    192.168.1.128
    #两个结果不相同,所以不在同一网段
    
    • 3个私网网段
    #当规划局域网IP的时候,就应该从以下网络中拆分
    10.0.0.0/8
    172.16.0.0/12
    192.168.0.0/16
    
    • 子网掩码决定了网络ID,掩码越长,网络越小;掩码越短,网络越大

    交换机

    属于二层的设备,交换机认识MAC地址的,认识以太网帧

    • 交换机的核心是MAC地址表
    #MAC地址表记录的是MAC地址和交换机端口对应关系
    <Huawei>display mac-address 
    MAC address table of slot 0:
    -------------------------------------------------------------------------------
    MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID  
                   VSI/SI                                              MAC-Tunnel  
    -------------------------------------------------------------------------------
    5489-98b4-5777 1           -      -      Eth0/0/1        dynamic   0/-         
    5489-9839-5013 1           -      -      Eth0/0/2        dynamic   0/-         
    -------------------------------------------------------------------------------
    Total matching items on slot 0 displayed = 2 
    
    • 交换机根据收到的以太网帧进行转发

    以太网帧

    #以太网帧构成:
    目的MAC地址:6个字节
    源MAC地址:6个字节
    类型:2个字节
    数据:46-1500字节 #以太网的最大传输单元(MTU)是1500
    FCS:循环冗余校验  4个字节
    #以太网帧的种类
    单播帧:目的MAC地址是单播地址
    组播帧: 目的MAC地址是组播地址
    广播帧:目的MAC地址是广播地址
    
    • 交换机收到广播帧、组播帧,动作是泛洪(除接收端口外,向其它所有端口转发一份)
    • 收到未知单播(就是在MAC地址表中没有找到目的MAC地址情况),动作是泛洪
    • 收到已知单播(就是在MAC地址表中找到了目的MAC地址情况),根据MAC地址表中对应的端口进行转发
    • 当交换机从一个接口收到一个数据帧,发现还要从同一个接口将其转发出去,交换机会过滤掉这个数据帧(交换机的过滤功能是可以调的)
    • 交换机对PC来说是透明网桥的工作原理
    • 交换机工作在混杂模式(比如我收到数据帧,目的mac地址不是我的地址,但是我仍然要做出动作,故混杂模式,常见混杂模式,路由器。)
    • 交换机的上网路由,是通过下一跳来指向路由器的。(ip route-static 0.0.0.0 0 192.168.1.254一条默认路由指向网关)

    管理交换机

    • 给交换机配置IP地址,用来管理它
    [sw1]interface Vlanif 1
    [sw1-Vlanif1]ip add	
    [sw1-Vlanif1]ip address 192.168.1.200 24
    
    • 如果要想交换机和不同网段的地址通信,配置交换机的网关(默认路由)
    [sw1]ip route-static 0.0.0.0 0 192.168.1.254
    
    • 如何开启交换机的SSH管理
    #配置认证方式及开启SSH协议
    [sw1]user-interface vty 0 4
    [sw1-ui-vty0-4]authentication-mode aaa
    [sw1-ui-vty0-4]protocol inbound ssh
    
    #配置AAA,创建认证用户
    [sw1]aaa
    [sw1-aaa]local-user lisi password cipher 123456
    [sw1-aaa]local-user lisi service-type ssh
    [sw1-aaa]local-user lisi privilege level 15
    
    # 开启SSH服务及授权用户
    [sw1]stelnet server enable
    [sw1]ssh user lisi authentication-type password
    [sw1]ssh user lisi service-type stelnet
    
    #客户端进行验证即可
    [Huawei]ssh client first-time enable
    [Huawei]stelnet 192.168.1.200
    Please input the username:lisi
    Enter password:
    Info: The max number of VTY users is 5, and the number
          of current VTY users on line is 1.
          The current login time is 2019-12-11 09:41:39.
    <sw1>
    
    • 配置进入系统模式的密码(console密码)
    #配置console认证的方式
    [sw1]user-interface console 0
    [sw1-ui-console0]authentication-mode aaa
    
    #配置AAA的用户及授权
    [sw1]aaa
    [sw1-aaa]local-user zhangsan password cipher 123
    [sw1-aaa]local-user zhangsan service-type terminal
    [sw1-aaa]local-user zhangsan privilege level 15
    
    #验证
    Please Press ENTER.
    Login authentication
    
    Username:zhangsan
    Password:
    <sw1>
    
    • 配置交换机接口的双工和速率
    #默认是自动协商双工和速率
    [sw1]interface Ethernet 0/0/5
    [sw1-Ethernet0/0/5]undo negotiation auto #关闭自动协商
    [sw1-Ethernet0/0/5]duplex full   #配置双工为全双工
    [sw1-Ethernet0/0/5]speed 100     #配置速率为100兆
    交换机接口的双工和速率
    
    

    #默认是自动协商双工和速率
    [sw1]interface Ethernet 0/0/5
    [sw1-Ethernet0/0/5]undo negotiation auto #关闭自动协商
    [sw1-Ethernet0/0/5]duplex full #配置双工为全双工
    [sw1-Ethernet0/0/5]speed 100 #配置速率为100兆

    展开全文
  • 交换机解决电脑IP地址冲突

    千次阅读 2020-07-27 20:31:33
    很多朋友提到,如何防止IP地址冲突故障?这个在实际项目中经常会遇到,网络用户如果没有按照规定设置IP地址的...1、很多用户不知道IP地址”、“子网掩码”、“默认网关”等参数如何设置,有时用户不是从管理员处得到
  • 华为三层交换机绑定IP和MAC地址

    千次阅读 2020-12-09 16:31:18
    现在需要绑定“研发部”的所有电脑的IP和MAC地址 所有vlan和端口信息如下 由于之前搭建的时候所有电脑都是自动获取ip的,dhcp配置这里就不重述了,开始讲述如何绑定 1.开启dhcp snooping 2.进入vlan200(研发部)...
  • 本人亲测五口交换机芯片,百兆带宽,主控为IP175G,无需编程直接使用,PCB是小弟设计的。附赠IP175G规格书,分享给有需要的小伙伴!
  • 交换机 配管理ip

    千次阅读 2018-11-14 10:09:45
     在交换机的管理网口上配置管理IP地址。 b. 创建Vlanif口,并在Vlanif口上配置管理IP地址。 S系列框式交换机都有管理网口(Ethernet 0/0/0),S系列盒式交换机只有部分交换机有管理网口(MEth 0/0/1),E系列...
  • 交换机在江湖之基于IP网段的限速,值得去了解。华为的设备还是挺不错的。
  • 图解交换机IP单播转发原理
  • 思科交换机如何实现ip与mac地址绑定
  • 华为s5700交换机IP地址与MAC地址绑定

    千次阅读 2020-02-13 15:47:54
    [SW1]dhcp enable //开启dhcp服务 [SW1]vlan 10 //创建...[SW1]ip pool vlan10 //新建地址池名为vlan10 [SW1]gateway-list 192.168.1.254 //设置网关 [SW1]network 192.168.1.0 maks 255.255.255.0 //设置网段 ...
  • 服务器、交换机IPIP地址

    千次阅读 2017-03-25 23:54:39
    服务器: 顾名思义,是服务我们上网的机器。结构组成上和普通的PC结构相似,装了服务器版的系统后都可以作为服务器使用,但前者可靠性高。服务器是网络这个网上的中间节点,供每台...做开关用,为接入交换机的两个网络
  • 这是一款用于H3C交换机进行端口和IP地址绑定的可视化软件。
  • 华为交换机怎么配置VLAN和VLANif接口IP地址?华为交换机想要配置VLAN和VLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • 我编制的交换机IP配置全过程,每一个步骤都有注解
  • 交换机配置IP地址以及配置密码

    千次阅读 2019-07-16 20:01:32
    system-view #进入系统视图 [Huawei]interface Vlanif 1 #进入Vlan...[Huawei-Vlanif1]ip address 192.168.1.100 24 # 配置IP地址 [Huawei-Vlanif1]undo shutdown # Vlanif 1 IP地址 配置交换机登录密码 [Huawei]...
  • IP178G 2光6电 交换机 1*9和SFP都支持
  • 交换机ip与网关ip冲突的问题

    千次阅读 2017-04-02 22:35:20
    接手了一个网络管理,大概200人的规模,分为5个楼, 网关设置了192.168.0.1、2、3、4、5六个ip段。 0段用的少,后来统一分配给无线...ping 192.168.0.1 是通的,浏览器打开发现并不是网关,而是交换机,于是把交换机
  • 进入网络和共享中心,选择以太网2. 选择进入Internet协议版本4(TCP/IPv4) 进行设置相应的ip地址,然后点击确定,完成固定ip的设置。
  • 锐捷交换机查询端口对应的IPIP对应的端口 方法 show mac-address-table先查出端口对应的mac地址,再用show arp 查出mac地址对应的IP mac地址一致的就是 Ruijie#show mac-address-table Vlan MAC Address ...
  • 介绍了关于美国科动IP67防水型工业交换机EISW7Y.g的详细说明,提供工业交换机的技术资料的下载。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 141,974
精华内容 56,789
关键字:

如何知道交换机的ip