精华内容
下载资源
问答
  • 如何组建简单的局域网
    2022-09-13 10:37:32

    3.7.1二层交换机配置

    在二层交换机中主要功能是将位于同一楼层的两个部门的终端划分在同一个vlan下面。具体步骤如下:

    (1)创建vlan10、vlan20、vlan 30;

    (2)将vlan 10划分给Switch0的fastEthernet 0/2和fastEthernet 0/3端口下面;

    将vlan20划分给Switch1的fastEthernet 0/2和fastEthernet 0/3端口下面;

    将vlan30划分给Switch2的fastEthernet 0/2和fastEthernet 0/3端口下面

    (3)分别开启Switch0、Switch1、Switch2交换机下面fastEthernet 0/2和fastEthernet 0/3端口的串口模式。

    3.7.2三层交换机配置

    在三层交换机中主要功能是作为总公司汇聚层将二层交换机所连接的PC机统一起来,发布路由协议,使得总公司各个部门之间可以相互通信。

    1. 创建五个vlan,分别为接入层的三个vlan和服务器的两个vlan;
    2. 为服务器两个端口划分vlan,,并分配相应的IP地址;
    3. 为接入层设备的3个vlan 分配ip地址;
    4. 为fastEthernet 0/1端口配置IP地址
    5. 设置fastEthernet 0/2、 fastEthernet 0/3、 fastEthernet 0/4端口为串口模式;
    6. 用ip routing命令开启交换机路由功能
    7. 再路由器配置好各个端口的IP 地址之后,打开三层交换机,配置ospf动态路由协议。

    3.7.3路由器设置

    路由器作为总公司、外网和分公司之间的连接点,可以实现分公司、外网和总公司之间的数据传输。

    (1)设置路由器Router 0的fastEthernet 0/1端口、fastEthernet 0/0端口的IP地址并开启;设置serial 0/0/0端口IP地址,并配置DCE时钟频率。

    (2)设置路由器Router1的fastEthernet 0/0端口、serial 0/0/0端口的IP地址并开启;

    (3)再配置完三层交换机的ospf动态路由协议之后,再设置Router 0的ospf动态路由协议,最后设置Router 1的ospf动态路由协议

    5.1 设计理念

    网络对于今天的公司或企业也已经是必不可少的,使用电子邮件收发信件、公司内部资源的共享、信息的交流、公司业务的管理等都离不开公司内网和Email服务器,而组建小型企业网的外网,可以把企业信息推到外网上,以获取更多的商业机会和市场竞争力,最有效地向外界提供企业的相关信息,以服务顾客。通过Internet,及时提供企业的最新消息,如新产品开发、股票价格、经营情形等。还可以将Internet作为销售辅助工具,随时随地给处于第一线的销售人员提供各种即时性的企业信息,以支持销售活动并与销售人员随时保持沟通联系,降低市场失误,避免市场损失。

    5.2设计思路

    本次设计最底层终端采用手动配置IP的方法,将同一楼层的两个部门划分在一个vlan 下面,采用二层交换机作为代表各个部门的终端的接入层设备,采用三层交换机作为核心汇聚层设备连接起接入层设备,通过启动路由实现总公司各个部门的通信;通过配置ospf 动态路由来实现总公司主机连接外网的功能。路由器作为总公司、外网和分公司之间的连接点,在路由器中应用ospf动态路由技术,可以实现分公司、外网和总公司之间的数据传输。

    5.3 设计难点和解决方法

    在本次设计中,遇到了几个问题:

    (1)在配置三层交换机时,我在设置了各个端口的IP地址之后,忘记了发布路由的命令,导致总公司各个部门之间不能接收到对方发来的数据。

    (2)在三层交换机中,不能直接设置fastEthernet 0/1端口的IP,我输入了命令“   ”查看了当前模式下可以输入的命令,发现并没有IPaddress这一项,我查阅了相关资料明白了它需要输入no switchpor这条命令才能打开当前模式的IP address 命令。

    (3)在三层交换机中不能直接设置fastEthernet 0/2端口的串口模式,需要先输入命令switchport mode access进入模式,再打开串口模式

    (4)在三层交换机和路由器中都出现过IP地址和发布路由同时设置的配置错误,这个错误我是在最终所有设备发布完路由才发现的,在用show ip route 查看之后,发现如果设置完IP就立刻再连着发布路由 ,就会导致一部分路由丢失。所以要记得一定要按顺序先设置IP再发布路由。

    更多相关内容
  • 1.3 通过交换机组建简单局域网.pdf
  • 1.3通过交换机组建简单局域网参照.pdf
  • 1.3通过交换机组建简单局域网借鉴.pdf
  • 1.3-通过交换机组建简单局域网.pdf
  • 1.3-通过交换机组建简单局域网教案资料.pdf
  • 局域网技术与网络管理实训报告 院系信息工程系 专业网络工程 学生姓名江乾胜 学号1551400109 指导教师莫永华 时间2016 年 12 月 16 日 - 0 - 目录 1.需求分析3 1.1 系统需求分析4 1.2 功能需求分析4 1.3 数据需求...
  • 大三局域网实验,使用Cisco Packer Tracer模拟软件,本篇内容为组建虚拟局域网 Cisco Packet Tracer实验————组建虚拟局域网 实验目的 掌握虚拟局域网配置技术。 掌握VLAN的创建。 掌握微机Telnet到交换机、...

    前言

    大三局域网实验,使用Cisco Packer Tracer模拟软件,本篇内容为组建虚拟局域网

    Cisco Packet Tracer实验————组建虚拟局域网

    您好,我的博客是不周阁

    实验目的

    • 掌握虚拟局域网配置技术。
    • 掌握VLAN的创建。
    • 掌握微机Telnet到交换机、路由器的配置方法。
    • 掌握配置交换机接口的Trunk。

    实验原理

    Vlan特点

    1. 限制网络上的广播,将网络划分为多个VLAN可减少参与广播风暴的设备数量。VLAN分段可以防止广播风暴波及整个网络。VLAN可以提供建立防火墙的机制,防止交换网络的过量广播。
    2. 增强局域网的安全性,含有敏感数据的用户组可与网络的其余部分隔离,从而降低泄露机密信息的可能性。
    3. 借助VLAN技术,能将不同地点、不同网络、不同用户组合在一起,形成一个虚拟的网络环境,就像使用本地VLAN一样方便、灵活、有效。

    网络设备接口重点:

    1. switchport mode access: 强制接口成为access接口,并且可以与对方主动进行协商,诱使对方成为Access模式。
    2. switchport mode dynamic desirable: 主动与对协商成为Trunk接口地可能性,如果邻居接口模式为Trunk/desirable/auto之一,则接口将变成trunk接口工作。如果不能形成trunk模式,则工作在Access模式。这种模式是现在交换机地。
    3. switchport mode dynamic auto: 只有邻居交换机主动与自己协商时才会变成Trunk接口,所以它是一种被动模式,当邻居接口为Trunk/desirable之一时,才会成为Trunk。如果不能形成trunk模式,则工作在Access模式。
    4. switchport mode trunk: 强制接口成为Trunk接口,并且主动诱使对方成为Trunk模式,所以当邻居交换机接口为trunk/desirable/auto时会成为Trunk接口。
    5. switchport nonegotiate: 严格地说,这不认为是种接口模式,它地作用只是阻止交换机接口发出DTP数据包,它必须与switchport mode trunk或者switchport mode Access一起运用。
    6. switchport mode dot1q-tunnel:配置交换机接口为隧道接口(非Trunk),以便与用户交换机地Trunk接口形成不对称链路。

    实验过程

    网络拓扑图

    各PC之间的IP规划

    PC0192.168.1.1255.255.255.0
    PC1192.168.1.2255.255.255.0
    PC2192.168.1.3255.255.255.0
    PC3192.168.1.4255.255.255.0
    PC4192.168.1.5255.255.255.0
    PC5192.168.1.6255.255.255.0

    测试PC之间的连通性。

    下图为使用PC0 pingPC1和PC2,由下图可知,此时PC0与PC1和PC2是能进行通信的。

    Vlan划分

    配置交换机

    enable   #进入特权模式
    conf t   #进入全局模式
    vlan 10  #新建vlan 10
    name first #命名为first
    vlan 20  #新建vlan 20
    name second #命名为second
    vlan 30  #新建vlan 30
    name third  #命名为third
    
    int f0/2  # 接口设置
    switchport mode access # 选择access模式
    switchport access vlan 10 # 将该接口分配到vlan 10
    int f0/3
    switchport mode access
    switchport access vlan 20
    int f0/4
    switchport mode access
    switchport access vlan 30
    int f0/1
    switchport mode trunk  #trunk模式
    

    两个交换机的配置都是这样,具体有些接口不一样的地方自行修改接口名。

    在特权模式下使用show vlan查看Vlan

    上图为分别为三个交换机上的fa0/2,fa0/3,fa0/4接口分配到first,second,third三个vlan上面。

    测试

    由上图,PC1 ping不通PC2,PC1在VLAN1,PC2在VLAN2,不在同一VLNA中。PC1ping通PC4,PC1和PC2都在VLAN1内。

    实验三到此结束

    展开全文
  • 很多时候我们都没有重视基础的组网技术,那就是要如何组建一个完整的局域网,那么我们要进行哪些步骤的操作呢?这里就详细说明一下。  无线局域网,是相当便利的数据传输系统,它利用射频(Radio Frequency; RF)...
  • 组建小型局域网.doc

    2022-07-05 00:25:46
    对等局域网组建、使用和维护都很容易、很简单,这是它在小范围中被广泛采用的原 因。 2. 网络拓扑结构 星形拓扑 星形拓扑结构是用一个节点作为中心节点,其他节点直接与中心节点相连构成的网络。 星形拓扑结构的网络...
  • 组建校园局域网.doc

    2022-07-05 00:35:31
    组建校园局域网 班级:计控0901班 学号:0408090135 组建校园局域网 一:需求分析 根据学校园区局域网建设需求,以满足目前校园网大多数应用为目标,在现有独立 信息教室的基础上,将对学校办公楼、教学楼和平房辅助...
  • 组建家庭局域网.doc

    2022-07-05 00:22:49
    组建家庭局域网 随着计算机技术和电子信息技术的日渐成熟,电子产品以前所未有的速度迅速进入千 家万户。而网络的普及,家庭用户对Internet的需求也越来越多。我们如果能将繁杂的 电子产品有机的进行连接,组成一个...
  • **第二天学习,使用eNSP组建简单网络,使所有PC可以互相访问** 1、安装eNSP 安装 使用eNSP前,需要以下按顺序安装exe文件 最好按默认设置安装 WinPcap_4_1_3 Wireshark-win61-3.0.2 Oracle.

    eNSP的使用


    前言

    **第二天学习,使用eNSP组建简单网络,使所有PC可以互相访问**

    1、安装eNSP


    安装

    使用eNSP前,需要以下按顺序安装exe文件
    最好按默认设置安装
    WinPcap_4_1_3
    Wireshark-win61-3.0.2
    Oracle VM VirtualBox-5.2.30-130521-Win
    最后安装eNSP_Setup

    设置兼容性

    右击Oracle VM VirtualBox—属性—兼容性
    勾选以兼容模式运行这个程序,在复选框中选择Windows7
    勾选以管理员身份运行此程序—应用—确定

    eNSP使用同上操作方法

    检测是否安装成功

    打开eNSP软件,新建拓扑,从左边路由器窗口选择AR3260,拖入右方空白区,点击开启设备,双击AR1,然后显示如下窗口即安装成功。

    检测安装成功


    2、软件的使用

    设备介绍

    路由器设备
    关于路由器

    使用AR3260,建议高配置大内存电脑(16G)

    若电脑配置较低 可使用AR2220 AR2240

    AR201 AR1220 ,不建议使用, 其命令不完整
    交换机
    关于交换机

    组建简单网络,现可用S5700、S3700

    而CE6800、CE12800需要安装系统。

    简单 局域网组建

    目的:使PC1 PC2 PC3 PC4互相连通

    实施:

    拖动路由器、交换机、PC放入右方空白区

    使用设备连线—copper将各个设备连接起来

    未连线的局域网
    此处GE为千兆以太网接口
    在这里插入图片描述

    Ethernet为百兆以太网接口

    此实验,路由器与交换机使用千兆接口,交换机与PC使用百兆接口

    连接好后启动全部设备

    左边计划使用192.168.1.0/24广播域,右边计划使用192.168.2.0/24广播域

    路由器接口,左边接口–GE0/0/0–计划配置192.168.1.1网关,右边接口–GE0/0/1–计划配置192.168.2.1网关

    此处为连接好的设备图,但还未配置
    线连好的局域网

    设备基础配置命令

    常用命令

    <Huawei> < >代表了当下所在的模式,不同的模式具有不同配置权限
    <Huawei> 用户视图、用户模式---可以查看该设备的所有参数
    
    
    <Huawei>system-view   # 进入
    [Huawei]  配置视图  -- 可以对设备进行管理配置
    
    
    [Huawei]interface GigabitEthernet0/0/0   --进入某个接口
    [Huawei-GigabitEthernet0/0/0]ip address 192.168.1.1 255.255.255.0 配置接口的ip地址
    <Huawei>display ip interface brief 查看接口摘要
    
    
    display命令不需用换模式也可查看
    [Huawei]dispaly this 显示当下所在位置配置的命令
    [Huawei]display current-configuration  查看在该设备上配置的所有指令
    
    [Huawei-GigabitEthernet0/0/0]shutdown --关闭连接
    [Huawei-GigabitEthernet0/0/0]undo shutdown --开启连接
    
    
    
    • 如果不小心配置错误,只需在命令前添加undo+空格,即可删除(任何命令都适用)
    • 回到用户模式—键盘Ctrl+Z—无论在哪层都直接回到用户模式(或两次quit命令)

    配置

    给路由器左边接口0/0/0配置IP
    在这里插入图片描述

    ctrl+Z返回用户模式后,进入0/0/2接口配置IP
    在这里插入图片描述
    查看接口摘要

    在这里插入图片描述

    给PC1进行基础配置,选择静态,输入IP地址、子网掩码、网关,点击应用
    在这里插入图片描述
    给PC2 进行基础配置
    在这里插入图片描述
    PC3进行基础配置(PC4将IP改为192.168.2.3)
    在这里插入图片描述

    使用ping命令检测网络连通性

    PC1–ping–PC2
    在这里插入图片描述

    PC1–ping–PC4
    在这里插入图片描述

    DHCP服务 --动态主机配置协议

    统一分发管理ip地址
    在网络中部署一台DHCP服务器,之后终端设备通过广播来寻找DHCP服务器获取ip地址

    成为DHCP服务器的条件:
    1、该设备必须存在接口或网卡连接到所要下放地址的广播域内
    2、该接口或网卡,必须已经拥有合法ip地址,且可以通信

    目前的实验,路由器作为DHCP服务器最合适,路由器连接两个广播域,可以获取两边的IP

    
    [Huawei]dhcp enable   先在设备上开启DHCP服务
    在设备上创建名为xiaoqiang的DHCP池塘,一台设备上可以创建多个池塘,但一个池塘只能服务一个广播域
    
    [Huawei]ip pool xiaoqiang
    [Huawei-ip-pool-xiaoqiang]network 192.168.1.0 mask  255.255.255.0
    [Huawei-ip-pool-xiaoqiang]gateway-list  192.168.1.1   网关地址
    [Huawei-ip-pool-xiaoqiang]dns-list  114.114.114.114 8.8.8.8  DNS 服务器地址
    
    去接口中
    [Huawei]interface GigabitEthernet 0/0/0
    [Huawei-GigabitEthernet0/0/0]dhcp select global  在下放地址的接口上开启DHCP服务
    
    

    PC通过DHCP获取ip地址,所有PC可相互访问

    进行DHCP服务配置
    在这里插入图片描述

    然后在PC1234基础配置中选择DHCP服务,
    在这里插入图片描述

    进入命令行输入ipconfig可查看所有类型的地址
    在这里插入图片描述
    PC2
    在这里插入图片描述

    PC3
    在这里插入图片描述

    PC4
    在这里插入图片描述
    使用ping命令—PC1–ping–PC3

    在这里插入图片描述

    PC1-ping-PC2
    在这里插入图片描述

    PC2-ping-PC4
    在这里插入图片描述

    PC2–ping–PC3

    在这里插入图片描述


    展开全文
  • 用交换机组建局域网简单方法,局域网连接的简单步骤,适合初学者快速实践应用。
  • 很多时候我们都没有重视最基础的组网技术,那就是要如何组建一个完整的局域网,那么我们要进行哪些步骤的操作呢?这里就详细说明一下。  无线局域网,是相当便利的数据传输系统,它利用射频(Radio Frequency; RF...
  • 对于现在异地组建局域网,相信有些技术人员有这种需求,网上百度基本上都是采用第三方固件,譬如某公英旁路等等搭建,虽然看似简单,需要额外购买硬件和安装软件,而且有账号限制等等,避免一些麻烦,以下是通过现有...

    对于现在异地组建局域网,相信有些技术人员有这种需求,网上百度基本上都是采用第三方固件,譬如某公英旁路等等搭建,虽然看似简单,需要额外购买硬件和安装软件,而且有账号限制等等,避免一些麻烦,以下是通过现有的路由器来实现异地局域网通讯:

    在现有的两个路由进行操作,异地局域网最好是相同的路由设备,兼容性更好些

    以上有2个局域网,需要互通,我这里就直接以现有的磊科“NR286-GE”路由器为例

    1、首先确保,2个局域网的路由器上网的“IP地址”是公网IP

    2、局域网①为PPTP服务器 
         注册动态域名并登录,确定是“链接成功”

     

     

     3、在VPN的PPTP服务器内,点击启用,其他默认

     4、创建PPTP用户,备用,网络地址填写 局域网①的IP网段,不要和局域网IP网络重复

     5、在局域网②的路由中,打开PPTP客服端,把局域网①设置好的动态域名地址,PPTP账号填入,填写局域网①的IP网段,保存

     6、点击链接,链接后就可以测试网络,

    在局域网② ping 192.168.1.1 和 局域网① ping 192.168.1.1,都是通的,表示你已经搭建完成了,

    这样搭建有优点是,只需要在现有的路由器是设置,一旦路由设置好了,电脑就局域网访问,无线安装第三方软件和登录账号,没有其他限制。

    展开全文
  • 构建一个简单局域网视频教程
  • 使用无线网络也正在成为一些中、小型企业使用的一种信息交流方式之一。然而,架设一套办公室无线设备并不是像我们想象中那样,买一些设备组装起来那样简单,这里面包含了很多在组建办公室局域网之前的很多因素。
  • 实验一 简单结构局域网组建与配置 实验目的 了解一个局域网的基本组成掌握一个局域网设备互通所需的基本配置掌握报文的基本传输过程 实验任务 1根据所认识的设备设计一个简单局域网并在仿真环境中画出其逻辑拓扑 2...
  • 实验二 简单共享局域网组建 1、掌握以太网卡与交换机的连接与配置 2.掌握Windows中的TCP/IP或NetBEUI协议的设置
  • 计算机网络课程设计 组建校园局域网计算机网络课程设计PAGE8 -计算机网络课程设计课程设计题目: 组建校园局域网学生姓名学 号专 业 计算机科学与技术班 级指导教师2013 年 1 月10 日课程设计设计目的及要求:课程...
  • 组建简单局域网.ppt

    2022-07-05 00:36:16
    组建简单局域网.ppt该文档详细且完整,值得借鉴下载使用,欢迎下载使用,有问题可以第一时间联系作者~
  • 1组建简单局域网.ppt该文档详细且完整,值得借鉴下载使用,欢迎下载使用,有问题可以第一时间联系作者~
  • 简单小型局域网搭建

    千次阅读 2022-03-20 20:27:00
    工具:路由器,交换机,宽带 对象:小型公司或对网络结构要求不高的单位 拓扑: 内网网段:192.168.1.0/24 运营商地址:1.1.1.1/30 ...[route-GigabitEthernet0/0/1]ip address 1.1.1.1 30 与运营商互联的接口配置...
  • 1. 认识Packet Tracer 。 2. 学习使用Packet Tracer进行拓扑的搭建。 3. 学习使用Packet Tracer对设备进行配置,并进行简单的测试。
  • 多种方式组建家庭局域网

    千次阅读 2021-07-29 03:59:19
    组建家庭局域网计算机走入家庭已不是一两年的事情了,如今很多第一批进入家庭的计算机已经面临淘汰,于是很多朋友又购买了第二台甚至第三台计算机,如何让旧计算机发挥余热也成了这些家庭的当务之急。其实,那些旧...
  • Cisco—搭建小型局域网
  • eNSP的使用文章目录前言1、安装eNSP安装设置兼容性检测是否安装成功2、软件的使用设备...使用eNSP组建简单网络,使所有PC可以互相访问**1、安装eNSP安装使用eNSP前,需要以下按顺序安装exe文件最好按默认设置安装Wi...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 8,305
精华内容 3,322
热门标签
关键字:

如何组建简单的局域网