精华内容
下载资源
问答
  • 路由器配置IP地址

    千次阅读 2020-06-17 12:33:17
    用静态路由配置实现IP路由 ...按照图1,连接路由器配置路由器和PC机端口IP地址。 2.16.1.2 掩码:255.255.255.0 网关172.16.1.1 PC1:172.16.3.2 掩码:255.255.255.0 网关172.16.3.1 PC2:192.168.5.2 掩

    用静态路由配置实现IP路由

    学会使用静态路由配置实现IP路由;
    连接三台路由器,其拓扑结构如下图所示。
    对三台路由器进行静态路由配置,并验证配置是否成功,
    设备需求(1)路由器3台;(2)PC机4台;(3)二条V.35电缆,网线若干;
    一、拓扑结构图
    在这里插入图片描述

    按照图1,连接路由器、配置路由器和PC机端口IP地址。
    2.16.1.2 掩码:255.255.255.0 网关172.16.1.1
    PC1:172.16.3.2 掩码:255.255.255.0 网关172.16.3.1
    PC2:192.168.5.2 掩码:255.255.255.0 网关192.168.5.1
    PC3:192.168.7.2 掩码:255.255.255.0 网关192.168.7.1
    配置路由器Route0配置:
    Router>en
    Router#conf t
    Router (config)#hostname Router0 //命名路由器为Router0
    Router0(config)#interface FastEthernet0/0 //配置FastEthernet0/0口
    Router0(config-if)#ip address 172.16.1.1 255.255.255.0
    Router0(config-if)#no shutdown
    Router0(config-if)#interface s 0/0/0 //配置串行口0/0/0
    Router0(config-if)#clock rate 64000
    Router0(config-if)#ip address 200.0.2.1 255.255.255.0
    Router0(config-if)#no shutdownRouter0(config-if)#exit
    Router0(config)#
    Route1配置:
    Router>en
    Router#conf t
    Router (config)#hostname Router1 //命名路由器为Router1
    Router1(config)#interface FastEthernet0/0 //配置FastEthernet0/0口
    Router1(config-if)#ip address 172.16.3.1 255.255.255.0
    Router1(config-if)#no shutdown
    Router1(config-if)#interface serial 0/0/0 //配置串行口0/0/0
    Router1(config-if)#ip address 200.0.2.2 255.255.255.0
    Router1(config-if)#no shutdown
    Router1(config-if)#interface serial 0/0/1 //配置串行口0/0/1
    Router1(config-if)#clock rate 64000
    Router1(config-if)#ip address 200.0.1.1 255.255.255.0
    Router1(config-if)#no shutdown
    Router1(config-if)#exit
    Router1(config)#
    Route2配置:
    Router>en
    Router#conf t
    Router (config)#hostname Router2 //命名路由器为Router2
    Router2(config)#interface FastEthernet0/0 //配置FastEthernet0/0口
    Router2(config-if)#ip address 192.168.5.1 255.255.255.0
    Router2(config-if)#no shutdown
    Router2(config-if)#interface serial 0/0/1 //配置串行口0/0/1
    Router2(config-if)#ip address 200.0.1.2 255.255.255.0
    Router2(config-if)#no shutdown
    Router2(config)#interface FastEthernet0/1 //配置FastEthernet0/0口
    Router2(config-if)#ip address 192.168.7.1 255.255.255.0
    Router2(config-if)#no shutdown
    Router2(config-if)#exit
    Router0(config)#
    2测试PC0、PC1、PC2、PC3之间的连通性如测试PC0与PC1之间的连通性:在PC0的命令行状态下,执行ping 172.16.3.2 3 ip route配置或删除静态路由。
    在这里插入图片描述
    (命令模式全局配置模式) Router0的配置如下:
    Router0>en
    Router0#conf t //configure terminal
    Router0(config)#ip route 172.16.3.0 255.255.255.0 s0/0/0
    Router0(config)#ip route 192.168.5.0 255.255.255.0 s0/0/0
    Router1的配置如下:
    Router1>en
    Router1#conf t //configure terminal
    Router1(config)#ip route 172.16.1.0 255.255.255.0 s0/0/0
    Router1(config)#ip route 192.168.5.0 255.255.255.0 s0/0/1
    Router2的配置如下:
    Router2>en
    Router2#conf t
    Router2(config)#ip route 172.16.1.0 255.255.255.0 s0/0/1
    Router2(config)#ip route 172.16.3.0 255.255.255.0 s0/0/1
    测试PC0、PC1、PC2、PC3之间的连通性
    PC0可以ping通PC1和PC2,不能ping通PC3在这里插入图片描述
    3配置默认路由,以便利用默认路由PC0、PC1、PC2能访问到PC3Router0配置默认路由:Router0(config)#ip route 0.0.0.0 0.0.0.0 s0/0/0
    Router1配置默认路由:
    Router1(config)#ip route 0.0.0.0 0.0.0.0 s0/0/1
    测试PC0、PC1、PC2与PC3之间的连通性
    在这里插入图片描述
    4路由器配置动态路由协议RIP清除Router0、Router1、Router2静态路由配置
    Router0(config)#no ip route 172.16.3.0 255.255.255.0
    Router0(config)#no ip route 192.168.5.0 255.255.255.0
    Router0(config)#no ip route 0.0.0.0 0.0.0.0
    Router1(config)#no ip route 172.16.1.0 255.255.255.0
    Router1(config)#no ip route 192.168.5.0 255.255.255.0
    Router1(config)#no ip route 0.0.0.0 0.0.0.0
    Router2(config)#no ip route 172.16.1.0 255.255.255.0
    Router2(config)#no ip route 172.16.3.0 255.255.255.0

    在三个路由器上执行如下操作:
    Router(config)#ip routing
    Router(config)#router rip
    Router(config-router)#version 2
    Router(config-router)#network A.B.C.D
    测试PC0、PC1、PC2、PC3之间的连通性
    在这里插入图片描述
    5.这样静态路由就配置成功了

    展开全文
  • 在现在生活中,路由器担当了很多要的作用,兼职较多服务器功能,这样的规划确实方便了管理和维护。
  • 在更新固件,更改网络设置和执行常规故障排除时,查找路由器IP地址变得至关重要,那么如何查找路由器IP地址呢?下面就为大家介绍下Win和MacOSX系统查找路由器IP地址的方法
  • 在某些时候,如果需求局域网打印机共享的话,就需求用到路由器IP地址来快速找到拥有打印机的电脑,从而可以更快速的设置打印机共享等,接下来为大家分享下怎么查路由器IP地址
  • 静态IP配置一般的用户都很少使用到了,但有些用户在某些情况下可能会用到静态IP地址,下面与大家分享下tplink路由器怎么设置静态IP地址上网,感兴趣的朋友可以参考下哈
  • 不过,静态IP上网在以下场合也有应用,我们经常被问到的话题,就是关于静态ip地址要如何设置,下面就教大家路由器设置静态ip地址配置方法,一起来学习下吧! 路由器设置静态ip地址配置步骤: 1、打开浏览器,...

    image.png

    静态IP上网方式这类上网方式应用并不广泛,由于静态IP的成本相对较高,主要在企业、学校等网关路由器上使用。不过,静态IP上网在以下场合也有应用,我们经常被问到的话题,就是关于静态ip地址要如何设置,下面就教大家路由器设置静态ip地址的配置方法,一起来学习下吧!

    路由器设置静态ip地址的配置步骤:

    1、打开浏览器,清空地址栏并输入路由器的管理地址tplogin.cn。

    2、在弹出的设置管理密码界面中,设置6位以上的管理密码,点击 确定,登录路由器管理界面。

    image.png

    3、进入管理界面后,上网方式选择为 固定IP地址,并填写IP地址、子网掩码、网关、DNS服务器等地址

    image.png

    4、设置无线名称以及无线密码,根据要求进行设置

    image.png

    以上就是路由器设置静态ip地址的配置方式了,大家感兴趣的话,可以根据自己的需要进行配置设置哦~

    展开全文
  • 路由器配置接口IP地址和网关的配置

    千次阅读 2017-11-14 15:18:00
    实验总结:实验的重点就是路由器的配置,通过路由器配置两个异构网络的网关,然后就是保存路由器的配置,最后一定要配个各个主机的网关,否则无法ping通 本文转自 无心低语 51CTO博客,原文链接:...
    • 网拓扑图

    • wKiom1Po3COjmCnhAACsRh52TaQ605.jpg


    • 实验步骤

    路由器的配置

    wKioL1Po3cnQKI8MAAF-S1UioQ8618.jpg

    配置网关

    wKiom1Po3cTTTSAkAAFGuVgqtz4786.jpg

    两个网络的通信验证

    wKioL1Po3wDyhYpPAAIf2r48ojA572.jpg

    • 实验总结:实验的重点就是路由器的配置,通过路由器配置两个异构网络的网关,然后就是保存路由器的配置,最后一定要配个各个主机的网关,否则无法ping










    本文转自 无心低语 51CTO博客,原文链接:http://blog.51cto.com/fengzhankui/1538777,如需转载请自行联系原作者
    展开全文
  • 家里用的网络时间太久了,无线路由器ip地址忘了怎么办?有时有设置完无线路由器的ip过一段时间后可能会忘记,想要改wifi密码的时候很无奈,下面分享解决办法
  • 路由器IP地址配置基础知识常用命令实验流程1.设计拓扑2.配置路由器IP地址3.查看路由表4.激活端口5.查看路由表6.验证主机连通 基础知识 ip地址是网络层中使用的地址,网络层依靠IP地址和路由协议将数据报送到目的IP...

    基础知识

    ip地址是网络层中使用的地址,网络层依靠IP地址和路由协议将数据报送到目的IP主机。

    路由器是互联网的核心设备,它在IP网络间转发数据报,这使得路由器的每个接口都连接一个或多个网络,而两个接口却不可以代表一个网络,路由器的一个配置了IP地址的接口所在的网络就是路由器的直连网络,路由器不需要额外的配置路由,当接口被激活后,路由器就会自动将直连网络加入到路由表中。

    常用命令

    命令格式含义
    ip address IP地址 子网掩码在接口模式下配置当前接口的IP地址
    show ip route特权模式下查看路由器的路由表
    do show ip route非特权模式下查看路由表
    no shutdown接口模式下激活该接口

    实验流程

    开始
    设计拓扑
    配置ip
    未激活情况下查看路由表
    激活情况下查看路由表
    验证主机连通
    结束

    1.设计拓扑

    在这里插入图片描述

    2.配置路由器IP地址

    Router>enable
    Router#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#interface g0/0
    Router(config-if)#ip address 192.168.1.1 255.255.255.0
    Router(config-if)#exit
    Router(config)#interface g0/1
    Router(config-if)#ip address 192.168.2.1 255.255.255.0
    Router(config-if)#end
    Router#
    %SYS-5-CONFIG_I: Configured from console by console
    
    Router#
    

    3.查看路由表

    Router#show ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is not set
    
    

    4.激活端口

    Router#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#interface g0/0
    Router(config-if)#no shutdown
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
    
    Router(config-if)#exit
    Router(config)#interface g0/1
    Router(config-if)#no shutdown
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
    
    Router(config-if)#
    

    5.查看路由表

    Router#show ip route
    Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is not set
    
         192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
    C       192.168.1.0/24 is directly connected, GigabitEthernet0/0
    L       192.168.1.1/32 is directly connected, GigabitEthernet0/0
         192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
    C       192.168.2.0/24 is directly connected, GigabitEthernet0/1
    L       192.168.2.1/32 is directly connected, GigabitEthernet0/1
    

    6.验证主机连通

    这里验证p0和p2的连通性,打开主机p0终端

    C:\>ping 192.168.2.11
    
    Pinging 192.168.2.11 with 32 bytes of data:
    
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    
    Ping statistics for 192.168.2.11:
        Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
    C:\>
    

    等等,忘记配置每个主机的IP,子网掩码,网关了
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    再来

    C:\>ping 192.168.2.11
    
    Pinging 192.168.2.11 with 32 bytes of data:
    
    Request timed out.
    Reply from 192.168.2.11: bytes=32 time<1ms TTL=127
    Reply from 192.168.2.11: bytes=32 time<1ms TTL=127
    Reply from 192.168.2.11: bytes=32 time=1ms TTL=127
    
    Ping statistics for 192.168.2.11:
        Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 1ms, Average = 0ms
    
    C:\>
    

    已经可以证明两者可以互相通信了,其它的同样也可以就不做验证了。

    此时再看一下拓扑图
    在这里插入图片描述
    之前的红点已经变成了绿色。

    绿色:代表连通
    红色:代表未连接
    黄色:代表阻塞

    注意:路由器端口所连接的不能是同一个网络,否者会出现端口重叠的现象。

    展开全文
  • Netcore磊科无线路由器配置简单,不过对于没有网络基础的用户来说,完成路由器的安装和配置IP地址过滤,仍然有一定的困难,下面是小编大家整理的一些有关磊科无线路由器IP地址过滤的设置方法,,需要的朋友可以参考...
  • 路由器桥接静态ip设置Routers both modern and antiquated allow users to set static IP addresses for devices on the network, but what’s the practical use of static IP addresses for a home user?...
  • 华为路由器ip地址和mac地址绑定命令

    千次阅读 2020-09-23 18:04:08
    首先进入路由器命令行 使用display current-configuration命令...输入命令dhcp server static-bind ip-address x.x.x.x mac-address H-H-H (x.x.x.x是你要绑定的IP地址,H-H-H是Mac地址) 如果提示:Error: The IP a.
  • 而使用此默认地址,既不安全,有时也不实用,比如局域网中电脑数过高,超过255台,则此C类地址就不适合,那么我们就需要将路由器LAN口地址修改为其他私网地址,下面笔者就此问题,教你如何修改路由器LAN口IP地址的...
  • 华为模拟器eNSP配置DHCP自动分配IP地址

    千次阅读 多人点赞 2021-01-10 21:05:55
    DHCP(Dynamic Host Configuration Protocol)传送主机所需要的配置信息,快速、动态获取IP地址
  • 1、用华为eNSP模拟器工具运行AR201系列路由器,进入到Ethernet0/0/0的接口视图模式,尝试通过ip address 10.1.1.1 24指令试图直接配置Ethernet0/0/0接口地址为10.1.1.1/24,结果会报错。如图所示: 2、在Ethernet...
  • 如果你不了解IP和路由器这方面的知识,相信本文能让您学到一些东西,当路由器接收到一个不知道路由器ip地址的数据包时,它会尝试发送ARP广播来解析,如果有目标主机回应这个ARP广播,则路由器会把数据包转发目标...
  • 大家都知道,从一个房间走到另一个...我们打开路由器的CLL来对路由器的接口进行ip配置 在全局配置模式进入到路由器接口 Router(config)#interface 接口 n/n(in 接口n/n) 在接口模式下添加该接口的ip Router(confi..
  • 路由基本配置(接口设置ip地址

    千次阅读 2020-06-25 01:11:55
    配置路由器接口IP地址并查看 保存配置信息 2.2 步骤 实现此案例需要按照如下步骤进行。 步骤一:配置路由器主机名为Router 配置路由器主机名 <Huawei>system-view [Huawei]sysname Router //修改主机名为...
  • 多途径多方法配置路由器接口(物理接口和逻辑接口)IP地址
  • 很多用户在查找当用路由器WDS桥接或级联组网的时候,不知道如何设置IP和MAC地址的绑定,跟着小编一起来学习下步骤吧。
  • 新设备连到华为路由器中需要绑定成静态IP 这里需要在这个界面切换
  • 如管理有50台电脑的一个无线网络,其中有5台电脑由于特殊需要,使用了手工设置静态IP地址的方式,使用的IP地址段为“192.168.1.10~192.168.1.14”,其它45台电脑通过无线路由器的DHCP服务获得IP地址等参数信息。...
  • 文章目录前言计算机之间连接方式---路由器连接MAC地址IP地址IP地址的分类 计算机之间连接方式—路由器连接 我们知道如果全世界都用交换机连接网络的话,会导致广播风暴,即,当在由交换机连接网络的时候,两台计算机...
  • Cisco路由器IP地址配置.pdf
  • 网吧路由器ip地址设置客户机的MAC与如果不做绑定,是可以只做路由器的基本上网设置IP地址,URL,MAC地址,这三项过滤功能主要是帮助网吧防止内部网络的用户访问非法网站,感兴趣的朋友可以了解下本
  • (2)掌握路由器端口IP地址配置方法。 (3)理解路由器的直连网络。 (4)理解ARP协议的作用。 (5)理解ARP协议的工作方式。 二、实验仪器 1、装有Cisco Packet Tracer的Windows10...
  • 路由器基础设置之TP-Link路由器如何设置IP地址过滤
  • 事情的缘由 海康有线摄像头固定ip地址段在192.168.1.x(为了方便测试和记忆) 光猫的地址在192.168.1.x, ...最后通过进入光猫设置,将光猫默认的ip地址改成路由的,路由器的地址之后便自动改成光猫的192.168.1.x ...
  • 华为路由为端口配置IP地址

    千次阅读 2021-01-25 23:21:08
    #华为路由为端口配置IP地址 首先需要进入系统配置模式如果是在用户模式需要输入命令system-view进入系统模式, ![在这里插入图片描述](https://img-blog.csdnimg.cn/20210125231702173.png) 然后再从系统模式输入...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 171,098
精华内容 68,439
关键字:

如何给路由器配置ip地址