精华内容
下载资源
问答
  • 不同vlan通信可以通过
    千次阅读
    2022-04-24 00:37:17

    三层交换机实现不同VLAN通信

    1. topo设计。

    在这里插入图片描述
    2. 配置命令。
    LSW1(三层交换机):

    <Huawei>system-view 
    [Huawei]vlan  batch  10 20 
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk 
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all 
    [Huawei]interface GigabitEthernet 0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type trunk 
    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan all 
    [Huawei]int Vlanif 10
    [Huawei-Vlanif20]ip add 192.168.2.1 24
    [Huawei-Vlanif10]int vlanif 20
    [Huawei-Vlanif20]ip add 192.168.2.1 24
    
    

    LWS2(二层交换机):

    <Huawei>system-view 
    [Huawei]vlan batch 10 20 
    [Huawei]int e 0/0/1
    [Huawei-Ethernet0/0/1]port link-type trunk 
    [Huawei-Ethernet0/0/1]port trunk allow-pass vlan all 
    [Huawei-Ethernet0/0/1]int e 0/0/2
    [Huawei-Ethernet0/0/2]port link-type access 
    [Huawei-Ethernet0/0/2]port default vlan 10 
    

    LWS2(二层交换机):

    <Huawei>system-view 
    [Huawei]vlan batch  10 20 
    [Huawei]int e 0/0/1
    [Huawei-Ethernet0/0/1]port link-type trunk 
    [Huawei-Ethernet0/0/1]port trunk allow-pass vlan all 
    [Huawei-Ethernet0/0/1]int e 0/0/2
    [Huawei-Ethernet0/0/2]port link-type access 
    [Huawei-Ethernet0/0/2]port default vlan 20
    
    

    PC1:
    在这里插入图片描述
    PC2:
    在这里插入图片描述

    3.测试( 用PC1去pingPC2):

    在这里插入图片描述

    更多相关内容
  • 三层交换技术就是二层交换技术加三层路由转发技术,传统的交换技术在数据链路... 了解了三层交换技术,我们下面通过交换机的VTP技术来实现不同Vlan、网络间的通信,之所以使用VTP技术主要原因在于大大减轻了我们对Vlan
  • 不同之间Vlan通信

    千次阅读 2022-01-04 09:27:58
    vlan间路由:通过三层设备路由,使得不同vlan可以互相通信。 仅仅允许单播通信 vlan间路由方式:1、 SVI(交换虚接口)(三层交换机) 或 2、vlanif口 单臂路由(路由器) vlan间路由:SVI :switch virtual ...

    Vlan间路由

    vlan:相当于把交换机变成一共虚拟路由器

    vlan间路由概述

    vlan间路由:通过三层设备路由,使得不同vlan间可以互相通信。
    仅仅允许单播通信
    vlan间路由方式:1、 SVI(交换虚接口)(三层交换机) 或 2、vlanif口 单臂路由(路由器)

    vlan间路由:SVI :switch virtual interface
    在这里插入图片描述
    sw1:
    vlan batch 10 20
    int g0/0/1
    port link-type access
    port default vlan 10
    int g0/0/2
    port link-type access
    port default vlan 20

    int vlanif 10 创建交换机虚拟接口vlanif 10 (SVI)
    ip add 192.168.10.1 24 配置ip地址作为vlan10网关
    int vlanif 20
    ip add 192.168.20.1 24
    注意:可以将三层交换机抽象成一台路由器,vlanif接口就是路由器的接口
    核心层交换机查看路由表转换标签值。

    两层架构 SVI配置:
    在这里插入图片描述

    sw2: 
    vlan batch 10 30 
    interface Ethernet0/0/1 
    port link-type trunk 
    port trunk allow-pass vlan 2 to 4094 
    #
    interface Ethernet0/0/2 
    port link-type access 
    port default vlan 10 
    #
    interface Ethernet0/0/3 
    port link-type access 
    port default vlan 30 
    sw3:vlan 20 
    interface Ethernet0/0/1 
    port link-type trunk 
    port trunk allow-pass vlan 2 to 4094 
    #
    interface Ethernet0/0/2 
    port link-type access 
    port default vlan 20 
    sw1: 
    vlan batch 10 20 30 
    interface Vlanif10 
    ip address 192.168.10.1 255.255.255.0 
    #
    interface Vlanif20 
    ip address 192.168.20.1 255.255.255.0 
    #
    interface Vlanif30 
    ip address 192.168.30.1 255.255.255.0 
    #
    interface GigabitEthernet0/0/1 
    port link-type trunkport trunk allow-pass vlan all 
    #
    interface GigabitEthernet0/0/2 
    port link-type trunk 
    port trunk allow-pass vlan all 
    
    
    接入层:接pc口划分成access口,接核心交换划分成trunk口
                     vlan batch 10 20                 int  g/0/0/2
                      int g/0/0/1                          port link-type
                      port link-type  access         port  trunk  allow-passed vlan all
                      port default vlan 10
                       
    核心层:vlan  batch  10 20
                     int  vlan 10
                     ip add 1.1.1.1 24
    
    查看配置:dis  ip interface  brief
            dis  ip  routing-table(核心交换机上)
    

    vlan件路由:单臂路由(一根线和交换机相连)
    在这里插入图片描述

    交换机:划分vlan g/0/0/2,配置trunkg/0/0/1
    vlan batch  10 20          
    int g0/0/2
    port link-type  access
    port  default  vlan 10
    interface Ethernet0/0/3
    port link-type access
    port default vlan 20 
    
    int  g0/0/1
    port link-type trunk
    port  trunk  allow-pass  vlan all
    
    路由器:
    int g0/0/0.10    进入逻辑子接口
    dotlq   termination  vid  10   报文封装采用802.1Q封装,同时给报文打上tag
    ip add  192.168.10.1 24
    arp broadcast enable    开启arp广播
    
    interface Ethernet0/0/0.20 
    dot1q termination vid 20 
    ip address 192.168.20.1 255.255.255.0 
    arp broadcast enable
    

    注释:arp broadcast enable命令用来使能子接口的ARP广播功能。缺省情况下,子接口没有使能ARP广播功能。子接口不能转发广播报文,在收到广播报文后它们直接把该报文丢弃。为了允许子接口
    能转发广播报文,可以通过在子接口上执行此命令
    工作原理:当数据包进入路由器时,路由器首先根据目标地址结合自己的路由表将标签转换,然后从相应的子接口发出。
    注意:从子接口发出报文会给报文嵌入相应标签!
    在这里插入图片描述

    sw2: 
    vlan 30 
    int e0/0/1 
    port link-ty access 
    port defau vlan 30 
    int e0/0/2 
    port link-ty access 
    port defau vlan 30 
    R2: 
    ip route-static 192.168.10.0 255.255.255.0 12.1.1.1 
    ip route-static 192.168.20.0 255.255.255.0 12.1.1.1 
    #
    R1: 
    ip route-s 192.168.30.0 24 12.1.1.2 
    缺点:对于部分网络,vlan间数据传输的效率过低。
    
    展开全文
  • 同一路由不同vlan通信

    2014-05-19 11:48:46
    .rar,博客.txt,同一路由不同vlan通信.pkt
  • 实验目的通过三层交换机实现不同VLAN间互相通信理解三层交换机功能以及特点 功能描述为了隔离广播域而划分了VLAN但不同的VLAN之间需要通信本实验将实现这一功能即同一VLAN里的计算机能跨交换机通信不同VLAN里的...
  • 交换机互联不同vlan不同网段通信问题总结.pdf
  • VLAN通过VLANIF通信配置示例.pdfVLAN间通过VLANIF通信配置示例.pdfVLAN间通过VLANIF通信配置示例.pdfVLAN间通过VLANIF通信配置示例.pdfVLAN间通过VLANIF通信配置示例.pdfVLAN间通过VLANIF通信配置示例.pdf
  • 不同VLAN之间的通信

    千次阅读 2021-11-13 16:08:35
    当然我们也可以通过三层交换机来实现。 1、单臂路由实现不同VLAN间的通信 1.1、单臂路由的工作原理 单臂路由是指在路由器的一个接口上通过配置子接口(或"逻辑接口",并不存在真正物理接口)的方式,实现原来相互...

    目录

    前言

    1、单臂路由实现不同VLAN间的通信

       1.1、单臂路由的工作原理

       1.2、单臂路由的配置实例

    2、三层交换机实现不同VLAN间的通信

       2.1、三层交换机的工作原理

       2.2、三层交换机的配置实例  


    目录

    前言

    1、单臂路由实现不同VLAN间的通信

       1.1、单臂路由的工作原理

       1.2、单臂路由的配置实例

    2、三层交换机实现不同VLAN间的通信

       2.1、三层交换机的工作原理

       2.2、三层交换机的配置实例  

    结语


    前言

    为了实现不同VLAN间的通信,除了使用hybrid外,我们还可以使用单臂路由实现不同VLAN间的通信。当然我们也可以通过三层交换机来实现。

    1、单臂路由实现不同VLAN间的通信

       1.1、单臂路由的工作原理

    单臂路由是指在路由器的一个接口上通过配置子接口(或"逻辑接口",并不存在真正物理接口)的方式,实现原来相互隔离的不同VLAN(虚拟局域网)之间的互联互通

       1.2、单臂路由的配置实例

    使用单臂路由技术实现不同VLAN间的通信

     

    AR1的配置:

    <Huawei>undo terminal monitor 

    <Huawei>system-view 

    [Huawei]sysname AR1

    [AR1]user-interface console 0

    [AR1-ui-console0]idle-timeout 0 0 

    [AR1]vlan batch 10 20

    [AR1]int g0/0/0.1                                 进入子接口

    [AR1-GigabitEthernet0/0/0.1]dot1q termination vid 10      配置封装协议及VLAN标签

    [AR1-GigabitEthernet0/0/0.1]ip add 192.168.10.1 24        配置IP地址

    [AR1-GigabitEthernet0/0/0.1]arp broadcast enable           开启ARP广播

    [AR1]int g0/0/0.2

    [AR1-GigabitEthernet0/0/0.1]dot1q termination vid 20

    [AR1-GigabitEthernet0/0/0.1]ip add 192.168.20.1 24

    [AR1-GigabitEthernet0/0/0.1]arp broadcast enable 

    [AR1]int g0/0/0 

    [AR1-GigabitEthernet0/0/0]un sh                                  激活接口

    LSW1的配置:

    <Huawei>undo terminal monitor          

    <Huawei>system-view                         

    [Huawei]sysname LSW1                     

    [LSW1]user-interface console 0

    [LSW1-ui-console0]idle-timeout 0 0    

    [LSW1]vlan batch 10 20                    

    [LSW1]int e0/0/1                                

    [LSW1-Ethernet0/0/1]port link-type access         

    [LSW1-Ethernet0/0/1]port default vlan 10           

    [LSW1-Ethernet0/0/1]undo shutdown               

    [LSW1-Ethernet0/0/1]int e0/0/2           

    LSW1-Ethernet0/0/2]port link-type trunk        

    [LSW1-Ethernet0/0/2]port trunk allow-pass vlan 10 20          

    [LSW1-Ethernet0/0/1]undo shutdown                

    [LSW1-Ethernet0/0/2]int g0/0/1        

    [LSW1-GigabitEthernet0/0/1]port link-type trunk      

    [LSW1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20   

    [LSW1-Ethernet0/0/1]undo shutdown                

    LSW2的配置:

    <Huawei>undo terminal monitor          

    <Huawei>system-view                         

    [Huawei]sysname LSW2                     

    [LSW2]user-interface console 0

    [LSW2-ui-console0]idle-timeout 0 0    

    [LSW2]vlan batch 10 20                    

    [LSW2]int e0/0/1                                

    [LSW2-Ethernet0/0/1]port link-type access         

    [LSW2-Ethernet0/0/1]port default vlan 10           

    [LSW2-Ethernet0/0/1]undo shutdown               

    [LSW2-Ethernet0/0/1]int e0/0/2           

    LSW2-Ethernet0/0/2]port link-type trunk        

    [LSW2-Ethernet0/0/2]port trunk allow-pass vlan 10 20          

    [LSW2-Ethernet0/0/1]undo shutdown                

    PC1:

     PC2:

    测试:

    PC1:

    PC2:

    2、三层交换机实现不同VLAN间的通信

       2.1、三层交换机的工作原理

    一次路由,多次交换
    一次路由:传输的第一个数据包,有三层引擎,MAC重新封装,路由转发
    多次交换:三层交换,硬件转发,基于FIB(转发数据库),邻接关系表。
    FIB包括:邻接主机和vlanid
    邻接关系表:包括邻接主机MAC地址
    通过查询FIB和邻接关系表重新封装数据中,从相应端口转发数据

       2.2、三层交换机的配置实例  

    使用三层交换技术实现不同VLAN间的通信

    LSW1的配置:

    <Huawei>undo terminal monitor          

    <Huawei>system-view                         

    [Huawei]sysname LSW1                     

    [LSW1]user-interface console 0

    [LSW1-ui-console0]idle-timeout 0 0    

    [LSW1]vlan batch 10 20 

    [LSW1]int vlan 10                                         进入虚拟接口

    [LSW1-Vlanif10]ip add 192.168.10.1 24      配置ip

    [LSW1-Vlanif10]int vlan 20

    [LSW1-Vlanif20]ip add 192.168.20.1 24

    [LSW1-Vlanif20]quit

    [LSW1]int g0/0/1

    [LSW1-GigabitEthernet0/0/1]port link-type access

    [LSW1-GigabitEthernet0/0/1]port default vlan 10

    [LSW1-GigabitEthernet0/0/1]int g0/0/2

    [LSW1-GigabitEthernet0/0/2]port link-type access

    [LSW1-GigabitEthernet0/0/2]port default vlan 20

    PC1:

    PC2:

    测试:

    PC1:

    PC2: 

    结语

    只有二层交换机,用二层交换机+路由器,通过单臂路由技术实现不同VLAN间的路由通信。

    有三层交换机,用三层交换技术实现不同VLAN的路由通信。

    展开全文
  • 不同vlan如何通信

    千次阅读 2021-07-11 13:55:12
    如果只有二层交换机,想要实现不同vlan间的数据通信,需要增加一台路由器,路由器上做vlan的数据封装,分别作为这些不同vlan的网关,最终实现不同vlan间数据通信,这种技术叫单臂路由技术。 拓扑图 单臂路由技术: ...

    前言

    最近在工作上遇到了交换机方面的知识,在此汇总一下,完善一下自己的不足。

    方法

    一、单臂路由技术

    如果只有二层交换机,想要实现不同vlan间的数据通信,需要增加一台路由器,路由器上做vlan的数据封装,分别作为这些不同vlan的网关,最终实现不同vlan间数据通信,这种技术叫单臂路由技术。

    拓扑图

    单臂路由技术:

    在这里插入图片描述

    配置

    交换机

    <Huawei>undo terminal monitor
    Info: Current terminal monitor is off.
    <Huawei>system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]user-interface console 0
    [Huawei-ui-console0]idle-timeout 0 0
    [Huawei-ui-console0]sysname SW1
    [SW1]vlan bat 10 20
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [SW1]int e0/0/1
    [SW1-Ethernet0/0/1]port link-type access
    [SW1-Ethernet0/0/1]port default vlan 10
    [SW1-Ethernet0/0/1]quit
    [SW1]int e0/0/2
    [SW1-Ethernet0/0/2]port link-type access
    [SW1-Ethernet0/0/2]port default vlan 20
    [SW1-Ethernet0/0/2]quit
    [SW1]int g0/0/1
    [SW1-GigabitEthernet0/0/1]port link-type trunk
    [SW1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20
    

    路由器

    <Huawei>undo terminal monitor
    Info: Current terminal monitor is off.
    <Huawei>system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]user-interface console 0
    [Huawei-ui-console0]idle-timeout 0 0
    [Huawei-ui-console0]sysname R1
    [R1]int g0/0/0
    [R1-GigabitEthernet0/0/0]undo shutdown
    Info: Interface GigabitEthernet0/0/0 is not shutdown.
    [R1-GigabitEthernet0/0/0]int g0/0/0.10
    [R1-GigabitEthernet0/0/0.10]dot1q termination vid 10
    [R1-GigabitEthernet0/0/0.10]ip address 192.168.10.1 24
    [R1-GigabitEthernet0/0/0.10]arp broadcast enable
    [R1-GigabitEthernet0/0/0.10]quit
    [R1]int g0/0/0.20
    [R1-GigabitEthernet0/0/0.20]dot1q termination vid 20
    [R1-GigabitEthernet0/0/0.20]ip address 192.168.20.1 24
    [R1-GigabitEthernet0/0/0.20]arp broadcast enable
    

    PC1配置
    在这里插入图片描述

    PC2配置
    在这里插入图片描述

    测试

    在这里插入图片描述
    在这里插入图片描述

    PC1与PC2实现互通。


    二、三层交换技术

    三层交换机上分别启用虚拟接口,虚拟接口做这些VLAN的网关,也可以实现不同VLAN之间的数据通信

    拓扑图

    在这里插入图片描述

    配置

    PC1配置
    在这里插入图片描述

    PC2配置
    在这里插入图片描述

    交换机配置

    <Huawei>undo terminal monitor
    Info: Current terminal monitor is off.
    <Huawei>system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]user-interface console 0
    [Huawei-ui-console0]idle-timeout 0 0
    [Huawei-ui-console0]sysname SW1
    [SW1]vlan bat 10 20
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [SW1]int g0/0/1
    [SW1-GigabitEthernet0/0/1]port link-type access
    [SW1-GigabitEthernet0/0/1]port default vlan 10
    [SW1-GigabitEthernet0/0/1]q
    [SW1]int vlanif 10
    [SW1-Vlanif10]ip address 192.168.10.1 24
    [SW1-Vlanif10]quit
    [SW1]int g0/0/2
    [SW1-GigabitEthernet0/0/2]port link-type access
    [SW1-GigabitEthernet0/0/2]port default vlan 20
    [SW1-GigabitEthernet0/0/2]q
    [SW1]int Vlanif 20	
    [SW1-Vlanif20]ip address 192.168.20.1 24
    

    测试

    在这里插入图片描述

    在这里插入图片描述
    PC1与PC2互通。


    总结

    1.单臂路由通过在路由器的一个接口上配置子接口的方式,实现原来相互隔离的不同VLAN之间的互联互通,因为每台计算机都要在路由器上配置一个虚拟的接口网关,如果有多台计算机配置起来比较麻烦,所以只适合在范围较小的网络中使用。
    2.三层交换技术的出现,解决了局域网中网段划分之后,网段中子网必须依赖路由器进行管理的局面,解决了传统路由器低速、复杂所造成的网络瓶颈问题。
    3. 交换机和路由器是性能和功能的矛盾体,交换机交换速度快,但控制功能弱,路由器控制性能强,但报文转发速度慢。解决这个矛盾的最新技术是三层交换,既有交换机线速转发报文能力,又有路由器良好的控制功能。

    展开全文
  • VLAN工作原理(VLAN通信原理)详解.pdf.pdfVLAN工作原理(VLAN通信原理)详解.pdf.pdfVLAN工作原理(VLAN通信原理)详解.pdf.pdfVLAN工作原理(VLAN通信原理)详解.pdf.pdfVLAN工作原理(VLAN通信原理)详解.pdf.pdfVLAN工作...
  • 华为不同vlan直接通信

    千次阅读 2022-04-20 00:56:57
    不同vlan通信3种办法,直接连接,单臂路由,三层交换
  • 因为市场部和人事部因为业务上的关系,需要两台服务器相互通信,所在还需要在3550上配置VLAN间相互通信
  • 实现不同Vlan之间的通信

    千次阅读 2021-12-22 17:52:13
    1.配置Vlan 2.配置接口的链路类型access 3.配置acess接口的缺省Vlan vlan bath 10 20 int e0/0/1 port link-type access port default vlan 10 int e0/0/2 port link-type access port default vlan 10 int e0/0/3 ...
  • vlan是什么-为什么要用vlan-vlan的作用-vlan的基本知识-如何实现交换机之间的vlan通信-vlan帧格式的字段解释-vlan ID的类型和范围-Trunk的模式-Trunk的模式协商结果-三层交换机-三层交换机和路由器的区别
  • 2、利用三层交换机vlanif接口实现不同网段之间的通信 三、配置信息 拓扑(1) 【S1】 (1)创建vlan (2)0/0/1、0/0/2、0/0/4端口配置为access类型并在端口加入相应的vlan (3)0/0/4端口配置为...
  • 不同vlan之间通信(三层交换机)

    千次阅读 2021-08-10 22:16:02
    操作步骤及命令 查看命令: [sw1]display mac-...[sw1-vlanif 2]display fip //转发表 sw1 <Huawei>undo t <Huawei>undo terminal m <Huawei>undo terminal monitor Info: Current te...
  • VLAN Mapping实现同一网段不同VLAN的主机通信
  • vlan不同vlan间的通信

    千次阅读 2021-12-22 20:21:27
    首先要知道同vlan间实现通信很容易,配个直连默认vlan为1所有的都可以通,因为同网段同vlan连网关都不需要所以交换机就够了 分别用vlan10和20区分不同vlan 这里可以看到同vlan想通不同vlan不通原理很简单 ...
  • 华为三层交换机实现不同vlan通信

    千次阅读 2022-04-16 13:34:09
    实验名称:华为三层交换机实现不同vlan通信 实验目的:pc1/pc2/pc3实现通信 实验拓扑: 实验步骤: 1.配置PC机 2.配置三层交换机 <huawei>syste-mview [huawei]sysname gateway [gateway]vlan batch 10 ...
  • 怎样实现不同Vlan之间的通信

    千次阅读 2020-12-28 08:58:20
    实验目的:实现不同网段之间的通信。 1)链路类型 (1)交换机连接主机的端口为access链路 (2)交换机连接路由器的端口为Trunk链路 2)子接口 (1)路由器的物理接口可以被划分成多个逻辑接口 (2)每个子接口对应...
  • 关于纯二层网络下和代理ARP如何实现同网段不同vlan通信,之前给大家讲过了,有需要的可以往前面翻翻哦~ 今天要给大家讲的是Vxlan架构,如何实现同网段不同vlan通信!本文会通过一系列场景,分析网络通信的原理~ ...
  • 主要介绍了Docker基于macvlan实现跨主机容器通信,文中通过示例代码介绍的非常详细,对大家的学习或者工作具有一定的参考学习价值,需要的朋友可以参考下
  • hybrid实现相同网段不同VLAN通信

    千次阅读 2020-12-01 16:32:23
    PVID实现二层VLAN通信 实验工具:华为eNSP模拟器 网络拓扑图: 实验说明:本次实验使用三台PC,三台PC配置为同一网段,划分为三个不同VLAN,通过PVID实现vlan30和vlan20能够互相通信,其余vlan不能通信。 交换机(LSW...
  • eNSP三层交换机不同vlan通信

    千次阅读 多人点赞 2021-03-30 20:18:37
    **eNSP三层交换机不同vlan通信**一、实验题目二、实验拓扑图三、实验内容四、实验总结 一、实验题目 三台交换机(其中一台交换机为三层交换机),四台PC,实现不同vlan之间的通信。 二、实验拓扑图 实验中使用的...
  • 用三层交换机实现不同VLAN下的通信

    千次阅读 2022-04-24 23:48:42
    用三层交换机实现不同VLAN下的通信
  • 概要:探索了不同VLAN间主机通信的机制,并基于一个简单的拓扑图进行不同VLAN上主机的ping实验,截获报文进而分析通信机制,验证本文所提结论,进而通过截获的报文明确给出三层交换机提高交换效率的证据。...
  • 不同VLAN之间通信的原理

    千次阅读 2019-04-03 17:05:09
    在划分VLAN后,不同VLAN之间不能直接...每个VLAN可以配置一个三层VLANIF逻辑接口,而这些VLANIF接口就作为对应VLAN内部用户主机的缺省网关,通过三层交换机内部的IP路由功能可以实现同一交换机上不同VLAN的三层互...
  • 华为实验跨交换机不同vlan通信

    千次阅读 2020-09-22 15:36:08
    华为实验跨交换机不同vlan通信 1.实验拓扑图: 实验操作: 1.二层交换创vlan实现跨二层交换通信 创建vlan 接口加入相应valn 验证通信: sw1、sw2开启trunk,并允许vlan通过。 创建vlan100、vlan200,并将...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 40,636
精华内容 16,254
热门标签
关键字:

不同vlan通信可以通过