精华内容
下载资源
问答
  • 两条线路是主备模式,同一时间只能有一条工作。恰好等保要求,买了两台juniper srx 1500,为了节省设备,决定这两个墙既作为边界防火墙,又做路由器,将ISP分配的公网IP的网关放在本地墙上。 为实现上述功能,需要...

    机房ISP提供了两条上联线路,分别接入ISP的两台核心交换机。
    这两条线路是主备模式,同一时间只能有一条工作。
    恰好等保要求,买了两台juniper srx 1500,为了节省设备,决定这两个墙既作为边界防火墙,又做路由器,将ISP分配的公网IP的网关放在本地墙上。

    为实现上述功能,需要完成两个配置:

    1. 两台SRX 1500配置HA
    2. 配置rpm检测和路由切换

    HA功能就是将两台防火墙组成一个逻辑设备,两台墙在用户视角就是一个设备,如果一个节点死掉,另外节点会接收工作,juniper设备分为控制平面和数据平面,因此包括nat session 等信息在两个设备间都是同步的,用户不会有任何感知。
    类似cisco的IP SLA功能,juniper设备也可以通过配置各种探针探测指定的指标,然后根据探测结果执行一些动作,这个功能在juniper设备上叫rpm(real-time performance monitoring ),详细可参见参考文档2 。
    常用的典型例子就是通过ping测试网络是否可达,然后根据结果切换默认路由。,

    第一部分:配置HA
    1.将两台srx都设置为集群模式,集群ID是1,两个节点分别为node 0和node 1,设置以后设备会自动重启。
    注意,该命令是在“>”提示符状态下执行,不是配置模式。
    *** 主设备上操作(node0):

    set chassis cluster cluster-id 1 node 0 reboot

    *** 从设备上操作 (node1):

    set chassis cluster cluster-id 1 node 1 reboot

    在主设备上执行接下来的配置,无需操作从设备,配置会自动同步。

    2.配置两个节点的主机名
    set groups node0 system host-name srx-master
    set groups node1 system host-name srx-slave
    set apply-groups "${node}"
    第三条命令是配置集群必须的,该命令确保跟节点相关的命令,如配置主机名,只在对应的节点上执行。

    3.配置redundancy group
    redundancy group指的是一组在两个节点间切换的资源,概念与linux中的HA Heartbeat配置中的资源类似,可以参考理解。
    默认的redundancy group是group 0,group 0代表control plane,从group 1开始代表data plane。

    set chassis cluster redundancy-group 0 node 0 priority 200
    set chassis cluster redundancy-group 0 node 1 priority 100
    set chassis cluster redundancy-group 1 node 0 priority 200
    set chassis cluster redundancy-group 1 node 1 priority 100

    4.配置集群的FABRIC LINKS,即数据平面
    set interfaces fab0 fabric-options member-interfaces xe-0/0/18
    set interfaces fab1 fabric-options member-interfaces xe-7/0/18

    5.配置REDUNDANCY ETHERNET INTERFACES
    reth是一个逻辑设备,是两个节点上网络接口的叠加,概念类似linux的bounding,可以参考理解。
    将对应的物理接口加入reth组中,给reth接口配置公网IP地址,该地址即内部其他服务器的网关。

    set chassis cluster reth-count 1
    set interfaces reth0 redundant-ether-options redundancy-group 1
    set interfaces ge-0/0/0 gigether-options redundant-parent reth0
    set interfaces ge-7/0/0 gigether-options redundant-parent reth0
    set interfaces reth0 unit 0 family inet address 111.111.111.1/24

    到这,HA就算配置完毕了,我们可以手工触发ha切换测试
    request chassis cluster failover redundancy-group 1 node 1

    通过命令查看,可以看到Redundancy group: 1 发生了切换

    show chassis cluster status
    Cluster ID: 1
    Node Priority Status Preempt Manual Monitor-failures

    Redundancy group: 0 , Failover count: 1
    node0 200 primary no no None
    node1 100 secondary no no None

    Redundancy group: 1 , Failover count: 2
    node0 200 secondary no no None
    node1 100 primary no no None

    测试之后要清空手工ha状态
    request chassis cluster failover reset redundancy-group 1

    【可选配置】配置Cluster Interface Monitoring
    我们可以监控一个端口状态,如果端口状态发生改变,会自动发生redundancy-group的角色切换。

    set chassis cluster redundancy-group 1 interface-monitor ge-0/0/3 weight 255
    set chassis cluster redundancy-group 1 interface-monitor ge-7/0/3 weight 255

    第二部分:配置rpm检测和路由切换

    1.配置上连ISP接口的互联地址
    set interfaces ge-0/0/3 unit 0 family inet address 10.1.0.90/30
    set interfaces ge-7/0/3 unit 0 family inet address 10.1.0.94/30

    2.配置默认路由
    set routing-options static route 0.0.0.0/0 next-hop 10.1.0.89

    3.配置rpm检测,探测ISP对端的互联地址
    每1秒发起一次探测,每次探测发送10个包,每个包之间的间隔为1s,在一次探测中,如果有5个包不通,则判定为链路失效,链路失效以后将默认路由修改为备线地址。探测使用接口ge-0/0/3.0

    set services rpm probe ping-check-mainline test icmp-test target address 10.1.0.89
    set services rpm probe ping-check-mainline test icmp-test probe-count 10
    set services rpm probe ping-check-mainline test icmp-test probe-interval 1
    set services rpm probe ping-check-mainline test icmp-test test-interval 1
    set services rpm probe ping-check-mainline test icmp-test thresholds successive-loss 5
    set services rpm probe ping-check-mainline test icmp-test destination-interface ge-0/0/3.0
    set services rpm probe ping-check-mainline test icmp-test next-hop 10.1.0.89
    set services ip-monitoring policy mainline-is-down match rpm-probe ping-check-mainline
    set services ip-monitoring policy mainline-is-down then preferred-route route 0.0.0.0/0 next-hop 10.1.0.93

    参考文档:
    1.https://www.juniper.net/documentation/en_US/junos/topics/concept/security-rpm-overview.html
    2.https://kb.juniper.net/InfoCenter/index?page=content&id=KB25052&actp=METADATA
    3.http://www.skullbox.net/junipersrxcluster.php
    4.https://blog.bravi.org/?p=555
    5.http://netfixpro.com/deep-dive-of-chassis-cluster-configuration-on-juniper-srx-1500-firewalls/
    https://www.juniper.net/documentation/en_US/junos/topics/example/chassis-cluster-redundancy-group-interface-monitoring-configuring-cli.html

    转载于:https://blog.51cto.com/xiumin/2072180

    展开全文
  • 为了实现主备线路自动切换,配置了浮动路由 但浮动路由只能在 主用接口为down状态时才能浮出接管默认路由。如果故障为非物理链路故障,比如光纤异常,光猫损坏等情况下,因为主用线路的接口还是up状态,所以浮动路由...

    公司 有两条公网线路,一条移动作为日常主用线路,一条联通作为备用线路。

    为了实现主备线路自动切换,配置了浮动路由 但浮动路由只能在 主用接口为down状态时才能浮出接管默认路由。如果故障为非物理链路故障,比如光纤异常,光猫损坏等情况下,因为主用线路的接口还是up状态,所以浮动路由永远不会生效,也就失去了其存在的意义。

    介于此,使用NQA检测机制,对移动公网网关进行持续的ICMP检测。并将主默认路由进行NQA联动,当检测失败次数达到阀值后 自动down掉主默认路由,使浮动路由能够生效,发挥效用。

    一、配置接口

    将两个公网出接口均配置NAT,以免切换后因为没有NAT导致无法正常上网。

    interface GigabitEthernet1/0/3
     port link-mode route 
     description WAN-yidong
     ip address 192.168.1.1 255.255.255.0
     nat outbound 3000

    interface GigabitEthernet1/0/4
     port link-mode route 
     description WAN-liantong
     ip address 192.168.2.2 255.255.255.0
     nat outbound 3000

    二、配置NQA规则

    nqa entry admin ydgw   ----admin为创建用户、ydgw为自定义名称
    type icmp-echo  -----配置NQA类型为ICMP
    description ip 192.168.1.254  ----备注信息
    destination ip 192.168.1.254  ----对端IP地址
    frequency 5000  ----检测间隔时间(毫秒)
    history-record enable  ----使能NQA历史记录功能
    history-record number 10  -----配置历史记录条目为最近10条
    next-hop ip 192.168.1.254  ----配置下一跳地址
    probe count 10  ----检测次数
    reaction 1 checked-element probe-fail threshold-type consecutive 5 action-type trigger-only  ----配置触发器,本例为检测失败5次便触发
    source interface GigabitEthernet1/0/3  ----配置源接口,避免通过联通网关检测移动网关的情况
    ttl 1  ----配置TTL为1,也是用于避免通过其他网关检测的问题

    三、配置关联

    track 1 nqa entry admin ydgw reaction 1  ----关联器1 关联NQA admin ydgw 触发器1

    四、启动NQA检测

    nqa schedule admin ydgw start-time now lifetime forever  ----永久启动NQA检测

    undo nqa schedule admin ydgw  ----关闭NQA检测

    display nqa history  ----查看NQA历史记录

    display nqa result  ----查看NQA检测结果详细信息

    五、配置默认路由及浮动路由并关联NQA

    ip route-static 0.0.0.0 0 192.168.1.254 track 1 description admin ydgw  ----配置一条默认路由,并关联到NQA
    ip route-static 0.0.0.0 0 192.168.2.254 preference 80  ----配置优先级为80的(只要大于默认路由的优先级即可)的浮动路由

    至此,NQA及浮动路由联动全部配置完毕。当NQA检测失败超过阀值时,默认路由会立即失效,浮动路由将立即顶替原默认路由进行转发,因事先配过NAT,上网流量会马上通过备用线路转发,业务恢复。

    转载于:https://www.cnblogs.com/Yu-Qing/p/11257097.html

    展开全文
  • 单位需要与外联单位网络互通2、 为了冗余网络,单位向运营商租用两条专线与外联单位互连3、 两条专线线路为主备模式,主R1--R2,当主线路故障自动切换到R1-R3(走S2)4、 两个单位内部各自运行OSPF5、 不管哪条线路故障...

    静态路由与IP SLA 路由联动实现线路故障自动切换

    一、组网需求

    1、 单位需要与外联单位网络互通

    2、 为了冗余网络,单位向运营商租用两条专线与外联单位互连

    3、 两条专线线路为主备模式,主R1--R2,当主线路故障自动切换到R1-R3(走S2)

    4、 两个单位内部各自运行OSPF

    5、 不管哪条线路故障,自动切换网络都不中断

    二、实验清单和拓扑图

    1、路由器4台;三层交换机1台;两台二层交换机模拟运营商设备,PC机1台。

    2、IP地址说明:

    R1与R2之间使用12.1.1.0/24 R1的地址12.1.1.1/24,R2的地址12.1.1.2/24

    R1与SW8之间用18.1.1.0/24, R1的地址18.1.1.1/24,SW8的地址18.1.1.8/24

    依次类推一样

    3、拓扑图

    955bf91fdb5736d20e5037bfbee6b8bf.png

    三、配置步骤

    3.1.1配置各接口的IP地址和OSPF配置

    R1

    interface FastEthernet0/0

    ip address 18.1.1.1 255.255.255.0

    interface FastEthernet0/1

    ip address 12.1.1.1 255.255.255.0

    router ospf 10

    network 18.1.1.0 0.0.0.255 area 0

    -----------------------------------------------------

    R2

    interface FastEthernet0/0

    ip address 24.1.1.2 255.255.255.0

    interface FastEthernet0/1

    ip address 12.1.1.2 255.255.255.0

    router ospf 110

    network 24.1.1.0 0.0.0.255 area 0

    -----------------------------------------------------

    R3

    interface FastEthernet0/0

    ip address 13.1.1.3 255.255.255.0

    interface FastEthernet0/1

    ip address 34.1.1.3 255.255.255.0

    router ospf 110

    network 34.1.1.0 0.0.0.255 area 0

    -----------------------------------------------------

    R4

    interface Loopback0

    ip address 4.4.4.4 255.255.255.0

    interface FastEthernet0/0

    ip address 24.1.1.4 255.255.255.0

    interface FastEthernet0/1

    ip address 34.1.1.4 255.255.255.0

    router ospf 110

    network 4.4.4.0 0.0.0.255 area 0

    network 24.1.1.0 0.0.0.255 area 0

    network 34.1.1.0 0.0.0.255 area 0

    -----------------------------------------------------

    SW8

    Vlan 10

    interface Vlan10

    ip address 192.168.1.1 255.255.255.0

    interface FastEthernet0/0

    ip address 18.1.1.8 255.255.255.0

    router ospf 10

    network 18.1.1.0 0.0.0.255 area 0

    network 192.168.1.0 0.0.0.255 area 0

    PC1

    IP 192.168.1.10/24 GW:192.168.1.1

    3.1.2 查看OSPF邻居关系和路由

    R1

    fe0d95ddfe1b97ba23fb6fd7046b8c5a.png

    R2

    41d180fe5cdd645002eb2b3f7f04fbf5.png

    R3

    0862e42cbf635b4496c02408a21ead41.png

    R4

    9cc98de739a82c775c22a1a0121e9c47.png

    SW8

    86999dc9535c3ddb81455a76f2409c7d.png

    3.1.3 配置IP SLA及track

    R1

    ip sla 1

    icmp-echo 12.1.1.2 source-ip 12.1.1.1 //IP地址去ping其直连网关IP地址

    frequency 5 //ping的时间间隔为5秒钟一次

    ip sla schedule 1 life forever start-time now //计划调度时间为从现在开始的每一天

    track 1 rtr 1 reachability //追踪去往是否可达性

    R2

    ip sla 1

    icmp-echo 12.1.1.1 source-ip 12.1.1.2

    frequency 5

    ip sla schedule 1 life forever start-time now

    track 1 rtr 1 reachability

    3.1.4 配置静态路由关联track

    R1

    ip route 4.4.4.0 255.255.255.0 12.1.1.2 track 1

    ip route 4.4.4.0 255.255.255.0 13.1.1.3 10 //不需要加track,要把metric修改大于1(静态路由管理距离)

    R2

    ip route 192.168.1.0 255.255.255.0 12.1.1.1 track 1

    R3

    ip route 192.168.1.0 255.255.255.0 13.1.1.1 //不需要加track

    3.1.6 静态路由重分布到OSPF

    R1

    router ospf 10

    redistribute static subnets

    R2

    router ospf 110

    redistribute static subnets

    R3

    router ospf 110

    redistribute static metric 30 subnets //这里要把重分布的metric大于R2的metric

    四、验证配置结果

    4.1 查看R1和R4的路由,线路正常是走S1

    R1

    当接口都是up的时,去往4.4.4.0/24的路由从R2出去

    f45b65ae996477c5f514e6fda4218844.png

    R4

    当接口都是up的时,去往192.168.1.0/24的路由从R2出去,用源地址4.4.4.4 ping 192.168.1.10能通

    e92588918060d94800591436cba8a8a8.png

    4.1 当R1-R2线路故障时路由走R1-R3线路

    4.1.1当R1端故障

    R1

    e524907a845750f04be264b008192e1a.png

    R2

    e2b822594d6ebf900ba4bf663eeef404.png

    R4

    864cbf62072021c1a0f5f003d7f6428c.png

    PC1

    070e51c3e2d7f3460919035d71b39686.png

    4.1.2当R2端故障

    R2

    e0f15b79082318c1b4b8cce8f35872be.png

    R1

    ebd23131eaf4d37739b8f09cd25cf0a3.png

    R4

    dae6273fdb71bdf57caf02faa530935a.png

    PC1

    b5282e2715dc89f610e5962e230148ec.png

    说明:欢迎私聊,一起成长。

    展开全文
  • 单位需要与外联单位网络互通2、 为了冗余网络,单位向运营商租用两条专线与外联单位互连3、 两条专线线路为主备模式,主R1--R2,当主线路故障自动切换到R1-R3(走S2)4、 两个单位内部各自运行OSPF5、 不管哪条线路故障...

    静态路由与IP SLA 路由联动实现线路故障自动切换

    一、组网需求

    1、 单位需要与外联单位网络互通

    2、 为了冗余网络,单位向运营商租用两条专线与外联单位互连

    3、 两条专线线路为主备模式,主R1--R2,当主线路故障自动切换到R1-R3(走S2)

    4、 两个单位内部各自运行OSPF

    5、 不管哪条线路故障,自动切换网络都不中断

    二、实验清单和拓扑图

    1、路由器4台;三层交换机1台;两台二层交换机模拟运营商设备,PC机1台。

    2、IP地址说明:

    R1与R2之间使用12.1.1.0/24 R1的地址12.1.1.1/24,R2的地址12.1.1.2/24

    R1与SW8之间用18.1.1.0/24, R1的地址18.1.1.1/24,SW8的地址18.1.1.8/24

    依次类推一样

    3、拓扑图

    525f60013fbc3cee8f93c303cc7f2588.png

    三、配置步骤

    3.1.1配置各接口的IP地址和OSPF配置

    R1

    interface FastEthernet0/0

    ip address 18.1.1.1 255.255.255.0

    interface FastEthernet0/1

    ip address 12.1.1.1 255.255.255.0

    router ospf 10

    network 18.1.1.0 0.0.0.255 area 0

    -----------------------------------------------------

    R2

    interface FastEthernet0/0

    ip address 24.1.1.2 255.255.255.0

    interface FastEthernet0/1

    ip address 12.1.1.2 255.255.255.0

    router ospf 110

    network 24.1.1.0 0.0.0.255 area 0

    -----------------------------------------------------

    R3

    interface FastEthernet0/0

    ip address 13.1.1.3 255.255.255.0

    interface FastEthernet0/1

    ip address 34.1.1.3 255.255.255.0

    router ospf 110

    network 34.1.1.0 0.0.0.255 area 0

    -----------------------------------------------------

    R4

    interface Loopback0

    ip address 4.4.4.4 255.255.255.0

    interface FastEthernet0/0

    ip address 24.1.1.4 255.255.255.0

    interface FastEthernet0/1

    ip address 34.1.1.4 255.255.255.0

    router ospf 110

    network 4.4.4.0 0.0.0.255 area 0

    network 24.1.1.0 0.0.0.255 area 0

    network 34.1.1.0 0.0.0.255 area 0

    -----------------------------------------------------

    SW8

    Vlan 10

    interface Vlan10

    ip address 192.168.1.1 255.255.255.0

    interface FastEthernet0/0

    ip address 18.1.1.8 255.255.255.0

    router ospf 10

    network 18.1.1.0 0.0.0.255 area 0

    network 192.168.1.0 0.0.0.255 area 0

    PC1

    IP 192.168.1.10/24 GW:192.168.1.1

    3.1.2 查看OSPF邻居关系和路由

    R1

    57e43c4e4d2bb0b7781d3c8e2c3b9310.png

    R2

    f20cf01251936c51625daf4161b36f8d.png

    R3

    41583bd13930fb31892323816c3b7829.png

    R4

    ad3bb1ff2567e1b488c2d797d0f5192f.png

    SW8

    73080b410d89832b38417ad25affa47a.png

    3.1.3 配置IP SLA及track

    R1

    ip sla 1

    icmp-echo 12.1.1.2 source-ip 12.1.1.1 //IP地址去ping其直连网关IP地址

    frequency 5 //ping的时间间隔为5秒钟一次

    ip sla schedule 1 life forever start-time now //计划调度时间为从现在开始的每一天

    track 1 rtr 1 reachability //追踪去往是否可达性

    R2

    ip sla 1

    icmp-echo 12.1.1.1 source-ip 12.1.1.2

    frequency 5

    ip sla schedule 1 life forever start-time now

    track 1 rtr 1 reachability

    3.1.4 配置静态路由关联track

    R1

    ip route 4.4.4.0 255.255.255.0 12.1.1.2 track 1

    ip route 4.4.4.0 255.255.255.0 13.1.1.3 10 //不需要加track,要把metric修改大于1(静态路由管理距离)

    R2

    ip route 192.168.1.0 255.255.255.0 12.1.1.1 track 1

    R3

    ip route 192.168.1.0 255.255.255.0 13.1.1.1 //不需要加track

    3.1.6 静态路由重分布到OSPF

    R1

    router ospf 10

    redistribute static subnets

    R2

    router ospf 110

    redistribute static subnets

    R3

    router ospf 110

    redistribute static metric 30 subnets //这里要把重分布的metric大于R2的metric

    四、验证配置结果

    4.1 查看R1和R4的路由,线路正常是走S1

    R1

    当接口都是up的时,去往4.4.4.0/24的路由从R2出去

    5ed331521f36f625deb03373028fdba8.png

    R4

    当接口都是up的时,去往192.168.1.0/24的路由从R2出去,用源地址4.4.4.4 ping 192.168.1.10能通

    2fa3e627c6ef80376cbc55ad834d7e6c.png

    4.1 当R1-R2线路故障时路由走R1-R3线路

    4.1.1当R1端故障

    R1

    0cd4b3430aaee06554f6b7c4099d2d21.png

    R2

    21d42babe5e996d83a072be42deea6e6.png

    R4

    8602d76501cc245753b335d4f0d21ad6.png

    PC1

    a2c4c4d0e8d4ba58265f02577ff93a9c.png

    4.1.2当R2端故障

    R2

    973e1926e00aca3e6678d3cf982d704e.png

    R1

    c7482d0de67c33ee66831779d29147d9.png

    R4

    f567f6047217f8d212c9c07140e8495c.png

    PC1

    01fd538e54ac0c4b9e03b1dae520bb02.png

    说明:欢迎私聊,一起成长。

    展开全文
  • 有一家公司为了网络流量均衡,要求接入两条线路,一个是电信、一个是网通,在cisco路由器上实现自动分流连接互联网(电信的IP 61.153.177.1 网关3,网通112.55.33.0.114.55.33.0 )
  • 很多企业对网络依赖度较高,接入有两条或多条网络到不同的运营商,而运营商跟企业一般都是用的静态路由方式,这使得某条线路出现故障的时候,很难进行自动切换,等到人工发现,再手动进行切换,往往已经影响到企业...
  • 如果网通或电信任一线路有问题,则自动切换.保障线路实时畅通解决方法:1.内部通过NAT上网.配置电信和网通个地址池,且都进行动态聚合地址转换2.配置通往网通IP段的路由走网通的线路3.配置一默认静态路...
  • 在网络上有两条线路,分主备线路,采用优先级方式,经测试在路由接口不down掉情况下是不能完成主备切换线路的。所以产生以下解决方案。其原理是采用NQA与静态路由联动方式实现:通过在NQA、Track模块和静态路由模块...
  • 用netsh命令自动切换IP

    2010-04-20 16:58:43
    实验室目前有两条上网的线路,一条是教育网,一条是电信的宽带,通过设置本机网卡不同的网关可以达到切换线路的目的。宽带可以出国,但是不能使用教育网内的一些资源,所以经常要在两个线路切换,每次修改网关比较...
  • 场景:某公司总部设在A市,分部设在B市...要求:新增一条网通DDN专线用来走OA数据业务,访问邮件服务器的数据走IPSec ×××,当两条链路其中一条出现故障中断时能做到链路自动切换。 那么如何实现链路自动切换呢? ...
  • 用netsh自动切换IP和网关

    千次阅读 2007-09-11 14:15:00
    实验室目前有两条上网的线路,一条是教育网,一条是电信的宽带,通过设置本机网卡不同的网关可以达到切换线路的目的。宽带可以出国,但是不能使用教育网内的一些资源,所以经常要在两个线路切换,每次修改网关比较...
  • 华为防火墙实现多线路智能选路

    千次阅读 2019-04-24 21:10:49
    分公司因项目需要,上线一台华为的防火墙,为了保障互联网出口的可用性,...3. 当一条公网链路出现故障时,能自动进行切换。需求出来后,就需要进行实施了,怎么实现需求呢:1. 需置两条链路都要能上网2. 配置健康状...
  • ** OLP光路保护,主备路由切换业务不终断保护 ** 1、光传输中什么是双路由? 双路由就是两条不同的光缆从A机房到B机房选择一条传输,当一...OLP即光纤光纤线路自动切换保护装置,如果光缆比做水管,水是数据流量,那么
  • VRRP双备份组以及双线路备份 客户现况: 电信光纤两根A和B,NBR2000路由器两台ls1和ls2,电脑365台...1,两条光纤互为备份,在一条光纤出现故障时,流量自动切换到另一条光纤上. 2,两台路由器互为备份,在一台路由器出现...
  • 由于对端外联单位的特殊情况,常常不允许我们配置动态路由协议,以实现线路自动切换,我们可能只能通过配置静态路由实现与对方网络的路由可达。在这样的情况下,我们往往需要使用静态路由结合Track,在通过track...
  • 其中台为拨号ADSL,一条固定IP专线,实现上网业务,不同部门电脑划分不同VLAN,通过策略路由实现不同部门走不同线路访问外部网络,同时3条接入宽带实现联动,当其中一条出现故障时自动切换到另一条线路,当链接...
  • 现在由主天线通过分配器出来的线路,只能充当切换个通道的作用,也就是说只能保证通道有问题时的切换,但不能保证卫星问题的切换。经过延时器后,到达彩条垫播切换器。主要作用是联动ASI检测卡实现自动切换。...
  • 内部网关路由协议

    2020-03-04 22:10:12
    两条等带宽线路可以以循环方式支持一条通信流,当一条线路断掉时自动切换到第二条线路。此外,即使各条路的metric不同也可以使用多路径路由。 例如,如果一条路径比另一条好三倍,它将以三倍使用率运行。只有具有...
  • RouteOS光纤和ADSL双线备份的实现 基本情况:用户有两条INTERNET线路,一条是使用中国电信光纤10M,另一条是使用中国电信4MADSL.... 目的:实现负载平衡,并且在其中一条线路断掉后自动切换为单线路,线...
  • ros双线负载均衡%100OK

    2010-04-01 14:46:33
    两条电信不同网关线路,把内网的机器分成两部分,分别走一条,某一条断线时候会自动切换到另外一条,线路通后,又切换回来。 首先添加双线IP地址,我这里分别是: 192.168.10.11/24 网关192.168.10.1 [公网] ...
  • 实际工作中估计会碰到需要用一台ASA接家ISP线路,比如电信和网通,而又没有足够的预算买负载均衡设备,但是又想实现链路负载分担和自动切换,从电信来的流量,从电信线路回去,从网通来的流量从网通线路回去,当...
  •  IP电话所属职场网络至天润机房分别有互联网和专线两条线路与天润服务器互通。 需求:  IP电话优先走专线注册,如果专线不通,自动切换至公网注册。 实现:  供应商首次给出的配置是在线路...
  • IDC 给你两条WLAN网线,一条是Active激活状态,如果这条网线出现中断,将自动切换到第二条网线上。 如果你直接将网线插到防火墙上,就意味着第二条备用线路你无法使用。我想出一个方案,如下图 ===================...
  • ASA双链路SLA配置测试

    2013-09-27 19:31:26
    实际工作中估计会经常碰到用ASA接家ISP线路,比如电信和网通,而又没有足够的预算买负载均衡设备,但是又想实现链路负载分担和自动切换,从电信来的流量,从电信线路回去,从网通来的流量从网通线路回去,当其中一...
  • 项目所需设备:ccr1009-7g路由器,H3C下s5120交换机台,tp-link交换机若干台,无线路由器若干台 项目要求: 一:内网划分为vlan16,vlan18,vlan20,vlan22 ...若其中一出了问题,可以自动切换到其他线路...
  • 铁路信 号电源由贯通和自闭两条线路供电,经过自动转换开关(ATS)输出给信号灯。ATS 应具有 远程遥分遥合、过电流保护、开关状态指示、当地手动等功能。目前现场ATS 主要有两种 实现方法:1、采用断路器、机械联锁...

空空如也

空空如也

1 2 3
收藏数 53
精华内容 21
关键字:

两条线路自动切换