精华内容
下载资源
问答
  • 中兴交换机配置流程和配置命令(参考模板)》由会员分享,可在线阅读,更多相关《中兴交换机配置流程和配置命令(参考模板)(13页珍藏版)》请在人人文库网上搜索。1、传播优秀Word版文档 ,希望对您有帮助,可双击去除...

    《中兴交换机配置流程和配置命令(参考模板)》由会员分享,可在线阅读,更多相关《中兴交换机配置流程和配置命令(参考模板)(13页珍藏版)》请在人人文库网上搜索。

    1、传播优秀Word版文档 ,希望对您有帮助,可双击去除!中兴交换机数据配置流程图1. 确定交换机管理vlan,本例子为vlan1002. 确定用户vlan,本例子所有用户vlan为vlan23. 确定用户vlan与端口的对应情况,本例子的所有用户端口都为vlan24. 确定交换机管理地址,本例子为172.32.240.254/245. 确定交换机主机名,本例子为zte6. 确定交换机上行口,本例子为1口7. 确定远程登陆交换机的用户名和密码, 本例为zte与zte,enable密码为zte8. 确定交换机的缺省网关,本例为 172.32.240.19. 确定snmp团体属性子串,本例为zte10。

    2、. 确定snmp网管服务器地址,本例为10.40.92.105通过串口登陆交换机2 / 13传播优秀Word版文档 ,希望对您有帮助,可双击去除!1. 将交换机包装箱里的串口线(一头为RS232口,一头为RJ45)的RJ45口连接到中兴交换机前面板的console口2. 串口线的RS232口连接到PC的串口3. 打开PC的超级终端,COM端口属性请点击“还原为默认值”。中兴交换机的COM属性为:每秒位数9600,数据位8,奇偶校验位无,停止位为1,数据流控制为无4. 设置完毕敲回车连接5. 输入用户名admin,密码zhongxing,再输入enable后回车,再输入密码zhongxing后进。

    3、入全局配置模式,提示为zte(cfg)#。中兴交换机缺省用户名和密码为admin和zhongxing,enable密码为zhongxing设置主机名zte(cfg)#hostname zte远程登陆设置zte(cfg)#create user zte /远程登录用户名传播优秀Word版文档 ,希望对您有帮助,可双击去除!zte(cfg)#loginpass zte /远程登录密码zte(cfg)#adminpass zte /enable密码端口协商配置一般需要将上行口配置成强制100M或者1000M全双工模式,对端设备也需要这么配置,此时如果端口起不来,可尝试更改回自适应模式zte(cfg)。

    4、#set port 1 duplex full /上行口配置为强制全双工zte(cfg)#set port 1 speed 100 /上行口配置为强制100M(可选)zte(cfg)#set port 1 auto enable /上行口配置更改为自适应配置vlanzte(cfg)#set vlan 2 enable /创建vlan2zte(cfg)#set vlan 100 enable /创建vlan100上行端口vlan配置传播优秀Word版文档 ,希望对您有帮助,可双击去除!本系列的交换机端口模式为混合模式,上行口一般配置为tag方式zte(cfg)#set vlan 100 add 。

    5、port 1 tag /将交换机管理vlan100绑定到上行口,以tag方式zte(cfg)#set vlan 2 add port 1 tag /将用户vlan2绑定到上行端口,以tag方式用户端口vlan配置用户端口一般以untag方式绑定到指定的vlan,这时候需要配置端口的pvid,该pvid与用户端口所绑定的vlan id一致zte(cfg)#set vlan 2 add port 2-24 untag /将用户vlan2绑定到用户端口zte(cfg)#set port 2-24 pvid 2 /配置用户端口的pvid交换机管理IP配置zte(cfg-router)#config r。

    6、outer /进入交换机三层配置模式zte(cfg-router)#set ipport 0 ipaddress 172.32.240.254 255.255.255.0 /传播优秀Word版文档 ,希望对您有帮助,可双击去除!配置管理IPzte(cfg-router)#set ipport 0 vlan 100 /将管理IP绑定到管理vlan100zte(cfg-router)#set ipport 0 enable /启用该管理zte(cfg-router)#iproute 0.0.0.0 0.0.0.0 172.32.240.1 /配置缺省路由zte(cfg-router)#exit /。

    7、退出三层配置模式Snmp属性配置说明:配置团体属性时 private表示相应的字串有读写权限,public则只有只有读权限zte(cfg)#config snmp /进入交换机snmp配置模式zte(cfg-snmp)#create community zte private /创建团体字串,配置为private,表示该子串zte有读写权限zte(cfg-snmp)#create view zteview /创建视图zte(cfg-snmp)#set community zte view AllView /将团体字串与视图对应起来zte(cfg-snmp)#set traphost 10.40。

    8、.92.105 zte /trap信息上告网管服务器zte(cfg-snmp)#exit /退出snmp配置模式传播优秀Word版文档 ,希望对您有帮助,可双击去除!端口隔离配置zte(cfg)#set pvlan session 1 add promiscuous-port 1 /上行口1配置为共享端口zte(cfg)#set pvlan session 1 add isolated-port 2-24 /用户端口配置为隔离端口二层组播配置zte(cfg)#set igmp snooping enable /启用igmpzte(cfg)#set igmp snooping add vlan 。

    9、2 /设置igmp监听的vlan为用户vlan用户端口速率限制zte(cfg)#set port 2-24 bandwidth egress on rate 1000 /设置用户端口的下行速率为1M,以1k为单位传播优秀Word版文档 ,希望对您有帮助,可双击去除!用户端口广播包限制zte(cfg)# set port 2-24 bandwidth ingress on rate 500 /配置上行广播包速率zte(cfg)# set port 2-24 ingess_limit_mode broadcast /设置上行速率限制模式为广播包用户端口mac学习限制zte(cfg)#set port 2-24 macaddress 1 /限制用户端口的mac地址学习数量为1个配置端口描述zte(cfg)#set port 1 description uplink-to-XXX /端口注释 传播优秀Word版文档 ,希望对您有帮助,可双击去除!Vlan描述zte(cfg)#create vlan 100 name guanli /vlan描述保存交换机数据配置zte(cfg)#save /保存交换机数据配置zte(cfg)#exit /退出交换机-精心整理,希望对您有所帮助。

    展开全文
  • 单臂路由配置-ZTE中兴交换机

    千次阅读 2019-11-12 16:12:24
    小型局域网的实训测评 ...4、掌握中兴二层、三层交换机配置方法。 5、掌握路由器的单臂路由的基本配置,实现不同vlan间的通信。 二、实验设备: 1、中兴二层交换机(2950) 2台; 2、中兴三层...

    小型局域网的实训测评

    一、实验目的及要求:

    1、掌握vlan的基本概念、作用、工作原理及配置方法。

    2、掌握TP的基本概念、作用、工作原理及配置方法。

    3、掌握链路聚合的基本概念、作用、工作原理及配置方法。

    4、掌握中兴二层、三层交换机的配置方法。

    5、掌握路由器的单臂路由的基本配置,实现不同vlan间的通信。

    二、实验设备:

    1、中兴二层交换机(2950) 2台;

    2、中兴三层交换机(3850)2台;

    3、PC机 4台;

    4、网线 11根(长为0.5—1米);

    5、路由器(1800) 1台。

    三、实验拓扑

    四、实验内容:

    1、绘制拓扑图,根据拓扑图进行试验:

    2、在二层交换机Switch-C和Switch-D分别配置vlan100,vlan200,使得PC-1和PC-3属于vlan100,PC-2和PC-4属于vlan200。

    3、在Switch-A和Switch-B上部署端口聚合(至少两个端口)。

    4、在所有交换上部署快速生成树协议,并指定Switch-A为根网桥交换机。

    5、在三层交换机上配置trunk端口。

    6、路由器上配置单臂路由,实现不同VLAN间的通信。

    五、配置信息:

    网关信息:

    VLAN

    VLAN 100

    VLAN 200

    IP地址

    192.168.1.1

    172.16.10.1

    子网掩码

    255.255.255.0

    255.255.255.0

    端口

    Gei_2/1.1

    Gei_2/1.2

    PC机相关信息:

    PC机

    所属VLAN

    IP地址

    子网掩码

    PC1

    VLAN100

    192.168.1.6

    255.255.255.0

    PC2

    VLAN200

    172.16.10.6

    255.255.255.0

    PC3

    VLAN100

    192.168.1.10

    255.255.255.0

    PC4

    VLAN200

    172.16.10.10

    255.255.255.0

    六、实验步骤:

    1、两个二层交换机Switch-C和Switch-D进行划分VLAN配置,划分VLAN100和VLAN200;

    2、两个二层交换机Switch-C和Switch-D开启生成树功能为快速生成树;

    3、两个三层交换机Switch-A和Switch-B分别进行链路聚合配置,创建smartgroup组,并绑定端口到smartgroup组;

    4、两个三层交换机Switch-A和Switch-B分别修改smartgroup端口的VLAN;

    5、两个三层交换机Switch-A和Switch-B分别进行生成树配置,Switch-A的优先级配置为4096,Switch-B的优先级配置为8192;

    6、两个三层交换机Switch-A和Switch-B分别设置trunk端口。

     7、路由器配置,实现单臂路由。

    脚本及配置步骤:

    将ABCD四台交换机重启,清空配置。

    switchA\B:reload     switchC\D:reboot

    switch-C(Switch-D):

    创建vlan

            ZXR10(cfg)#set vlan 100 enable

            ZXR10(cfg)#set vlan 200 enable

         设置接入端口

            ZXR10(cfg)#set vlan 100 add port 1 untag

            ZXR10(cfg)#set vlan 200 add port 1 untag

         设置trunk端口    

            ZXR10(cfg)#set vlan 100 add port 11,12 tag

            ZXR10(cfg)#set vlan 200 add port 11,12 tag

    设置接入端口的pvid    

            ZXR10(cfg)#set port 1 pvid 100

            ZXR10(cfg)#set port 2 pvid 200

    从vlan中删除相关端口   

            ZXR10(cfg)#set vlan 1 del port 1,2,11,12

    开启生成树,

            ZXR10(cfg)#set stp enable

            ZXR10(cfg)#set stp mode rstp

    设置接入端口

            ZXR10(cfg)#set vlan 100 add port 1 untag

            ZXR10(cfg)#set vlan 200 add port 1 untag

    设置trunk端口    

            ZXR10(cfg)#set vlan 100 add port 11,12 tag

          查看VLAN:

            ZXR10(config)#show VLAN

          查看生成树:

            ZXR10(config)#show stp insterce 0

     

    Switch-A:

        链路聚合:

          创建trunk组

            ZXR10(config)#interface smartgroup1

            ZXR10(config-smartgroup1)#smartgroup mode 802.3ad

            ZXR10(config-smartgroup1)#smartgroup load-balance src-dst-mac

          绑定端口到trunk组

            ZXR10(config)#interface fei_1/1

            ZXR10(config-fei_1/1)#smartgroup 1 mode active

            ZXR10(config-fei_1/1)#exit

            ZXR10(config)#interface fei_1/2

            ZXR10(config-fei_1/2)#smartgroup 1 mode active

            ZXR10(config-fei_1/2)#exit

          修改smartgroup端口的vlan

            ZXR10(config)#interface smartgroup1

            ZXR10(config-smartgroup1)#switchport mode trunk

            ZXR10(config-smartgroup1)#switchport trunk vlan 100,200

            ZXR10(config-smartgroup1)#switchport trunk native vlan 100

            ZXR10(config-smartgroup1)#exit

          查看链路聚合:

            ZXR10(config)#show lacp 1 internal  

          生成树配置:

            ZXR10(config)#spanning-tree enable

            ZXR10(config)#spanning-tree mode rstp

            ZXR10(config)#spanning-tree mst instance 0 priority 4096

          查看生成树:

            ZXR10(config)#show spanning-tree instance 0

          设置trunk端口:       

            ZXR10(config)#interface fei_1/11

            ZXR10(config-fei_1/11)#switchport mode trunk

            ZXR10(config-fei_1/11)#switchport trunk vlan 100,200

            ZXR10(config-fei_1/11)#exit

            ZXR10(config)#interface fei_1/12

            ZXR10(config-fei_1/12)#switchport mode trunk

            ZXR10(config-fei_1/12)#switchport trunk vlan 100,200

            ZXR10(config-fei_1/12)#exit

            ZXR10(config)#interface fei_1/13

            ZXR10(config-fei_1/13)#switchport mode trunk

            ZXR10(config-fei_1/13)#switchport trunk vlan 100,200

            ZXR10(config-fei_1/13)#exit

          查看VLAN:

            ZXR10(config)#show VLAN

     

    Switch-B:

        链路聚合:

          创建trunk组

            ZXR10(config)#interface smartgroup1

            ZXR10(config-smartgroup1)#smartgroup mode 802.3ad

            ZXR10(config-smartgroup1)#smartgroup load-balance src-dst-mac

          绑定端口到trunk组

            ZXR10(config)#interface fei_1/1

            ZXR10(config-fei_1/1)#smartgroup 1 mode active

            ZXR10(config-fei_1/1)#exit

            ZXR10(config)#interface fei_1/2

            ZXR10(config-fei_1/2)#smartgroup 1 mode active

            ZXR10(config-fei_1/2)#exit

          修改smartgroup端口的vlan

            ZXR10(config)#interface smartgroup1

            ZXR10(config-smartgroup1)#switchport mode trunk

            ZXR10(config-smartgroup1)#switchport trunk vlan 100,200

            ZXR10(config-smartgroup1)#switchport trunk native vlan 100

            ZXR10(config-smartgroup1)#exit

          查看链路聚合:

            ZXR10(config)#show lacp 1 internal

          生成树配置:

            ZXR10(config)#spanning-tree enable

            ZXR10(config)#spanning-tree mode rstp

            ZXR10(config)#spanning-tree mst instance 0 priority 8192

    查看生成树:

            ZXR10(config)#show spanning-tree instance 0

          设置trunk端口:       

            ZXR10(config)#interface fei_1/11

            ZXR10(config-fei_1/11)#switchport mode trunk

            ZXR10(config-fei_1/11)#switchport trunk vlan 100,200

            ZXR10(config-fei_1/11)#exit

            ZXR10(config)#interface fei_1/12

            ZXR10(config-fei_1/12)#switchport mode trunk

            ZXR10(config-fei_1/12)#switchport trunk vlan 100,200

            ZXR10(config-fei_1/12)#exit

          查看VLAN:

            ZXR10(config)#show vlan

     

    路由器配置:
    ZXR10#configure terminal
    ZXR10(config)#hostname R1
    R1(config)#interface gei-2/1     
    R1(config-if-gei-2/1)#no shutdown    
    R1(config-if-gei-2/1)#exit
    R1(config)#interface gei-2/1.1
    R1(config-if-gei-2/1.1)#ip address 192.168.1.1 255.255.255.0
    R1(config-if-gei-2/1.1)#no shutdown
    R1(config-if-gei-2/1.1)#exit
    R1(config)#interface gei-2/1.2               
    R1(config-if-gei-2/1.1)#ip address 172.16.10.1 255.255.255.0
    R1(config-if-gei-2/1.2)#no shutdown
    R1(config-if-gei-2/1.2)#exit
    R1(config)#vlan-configuration 
    R1(config-vlan)#interface gei-2/1.1 
    R1(config-vlan-if-gei-2/1.1)#encapsulation-dot1q 100 
    R1(config-vlan-if-gei-2/1.1)#exit
    R1(config-vlan)#interface gei-2/1.2   

    R1(config-vlan-if-gei-2/1.2)#encapsulation-dot1q 200
    R1(config-vlan-if-gei-2/1.2)#exit

    R1(config)#show ip forwarding route

    R1(config)#show ip interface brief

    七、结果验证:

    二层:
    (1)show vlan :

    (2)show stp intersance 0

    三层:

    (1) show vlan

    Switch-A:

    Switch-B:

    (2) show spanning-tree intersance 0

    Switch-A:

    Switch-B:

    (3) show lacp 1 internal

    Switch-A:

    Switch-B:

    路由器:

    (1) show ip forwarding route

    (2) show ip interface brief

    Ping验证:

    展开全文
  • 本文档系中兴路由三层交换机基本配置,适用于中兴新全系列三层交换机和路由器
  • 1、集线器HUB物理层连接设备,共享带宽,集线器连接的所有节点在一个冲突域中...telnet明文传输,不安全TFTP:上传下载配置信息SNMP:简单网络管理协议(SNMP) 是专门设计用于在 IP 网络管理网络节点(服务器、工作站...

    1、集线器HUB

    物理层连接设备,共享带宽,集线器连接的所有节点在一个冲突域中

    网络设备里的操作系统称之为IOS,

    2、网络设备的连接方式

    CON:通过console口连接(DB-9转RJ-45),使用仿真终端操作,速率9600bps

    telnet:远程登录,telnet明文传输,不安全

    TFTP:上传下载配置信息

    SNMP:简单网络管理协议(SNMP) 是专门设计用于在 IP 网络管理网络节点(服务器、工作站、路由器、交换机及HUBS等)的一种标准协议,它是一种应用层协议。

    VPN:在公用网络上建立专用网络,进行加密通讯。VPN网关通过对数据包的加密和数据包目标地址的转换实现远程访问

    SSH:远程登录,密文传输,安全

    83cb96cae3f76e06ea64c71ff3742a7b.png

    交换机

    交换机工作原理

    交换机工作于数据链路层,使用ASIC芯片转发数据,速度快

    交换机上连接的设备独享带宽,交换机上每个端口都是一个独立的冲突域【交换机分隔冲突域】

    根据端口和MAC映射表对照数据帧的目的MAC地址转发数据、端口MAC地址映射表的形成是自动学习的过程,自动学习是根据源MAC地址学习,若端口MAC地址映射表中不存在数据帧所对应的条目,则向除数据进入端口之外的所有端口广播,端口MAC地址映射表生存周期为300S

    查看端口地址映射表的命令 SW1#show mac-address-table

    交换机交换方式

    静态交换和动态交换【动态交换是一帧一连接】

    存储转发交换【支持不同速度端口之间的转换】

    切入交换【也叫直接交换,稳定网络中工作效率高】

    碎片丢弃交换【检查帧是否够64字节,小于64字节作为碎片丢弃】

    全双工交换【发送和接受数据帧同时进行,不受CSMA/CD约束】

    4ff768f409804f90998224ff3e5b0615.png

    交换机配置

    1、交换机的模式及模式间转换

    e59c0a9ed9c3cac4a97a67f51e6a2092.png

    2、VLAN线路模式

    Access模式:接入模式,一条线路承载一个VLAN通信

    TRUNK模式:干道模式,一条线路承载多个VLAN通信

    3、VTP

    VTP:VLAN干道协议,简化VLAN操作

    VTP三种模式:服务器SERVER模式可以配置VLAN参数、透明TRANSFER模式只传递服务器的VLAN参数但不学习、客户端CLIENT模式学习服务器的VLAN参数,默认情况下所有交换机在透明模式下。

    917b8335e0e73b9f45bf338cc1e3b8db.png

    4、STP

    生成树协议,进行均衡负载,将不同VLAN的通信分配到不同的TRUNK链路上,同时避免网络环路

    默认情况下,VLAN在TRUNK端口上的权值【port-priority】为128,数字越小优先级越高,默认情况下交换机STP路径值【cost】为19,数字越大优先级越低

    5、STP步骤

    选择根桥,选择桥ID最小的【桥优先级+桥MAC地址,默认桥优先级都是32768,所以MAC越小优先级越高】

    选根端口,在非根桥交换机上选根端口,首选依据是cost值,cost相同比较端口,端口越小优先级越高

    展开全文
  • 主要内容: 1、路由及路由表 2、路由协议原理 3、 距离矢量型路由协议 4、RIP路由协议及配置 5、OSPF路由协议及配置
  • 本手册介绍了本系统的软件配置信息、具体步骤和配置示例。路由器安装完毕后,使用本手册获取详细的配置方法。
  • 一、交换机配置方式1、Console将配置电缆的DB-9(或DB-25)孔式插头 接到要对交换机进行配置的微机或终端的串口上。首先启动超级终端,点击windows的开始→程序→附件→通讯→超级终端,启动超级终端。根据提示输入...

    一、交换机的配置方式

    1、Console

    将配置电缆的DB-9(或DB-25)孔式插头 接到要对交换机进行配置的微机或终端的串口上。

    首先启动超级终端,点击windows的开始→程序→附件→通讯→超级终端,启动超级终端。

    根据提示输入连接描述名称后确定,在选择连接时使用相应的COM口(可通过设备管理器查看COM口)后单击"确定"按钮,在弹出的COM1属性窗口中单击"还原为默认值"按钮后单击"确定"按钮。

    17fd4bab69b29ea3dfe54963cd296490.png
    f04b0fe0c9417e1e4a1505d3c1c2ea5f.png
    fd993fad6f43eebffd74f54fda4ba811.png

    2、telnet

    switch>enable

    switch#configure terminal

    switch(conf)#enable password cisco //以cisco为特权模式密码(使用telnet必须配置特权密码)

    switch(conf)#line vty 0 4 //设置0-4个用户可以telnet远程登陆

    switch(conf-line)#login

    switch(conf-line)#password 123456

    //以123456为远程登录的用

    户密码

    以上命令打开交换机telnet功能,至此可以通过telnet命令访问并管理此交换机。

    二、设备管理

    1、配置交换机名称

    switch(conf)#hostname CoreSwitch

    CoreSwitch(conf)#

    2、保存配置

    switch#write

    或 //特权模式保存配置

    switch#copy run start

    3、交换机重启

    switch#reload

    4、恢复出厂默认恢复命令

    switch#write erase

    switch#reload

    三、端口配置

    1、端口配置

    switch (conf)#interface g1/1 //以第1块板卡的1号端口为例

    switch (conf-if)#duplexfull/half/auto //更改双工模式

    switch (conf-if)#speed 10/100/1000 //更改端口速率、

    switch (conf-if)#shutdown //关闭端口

    switch (conf-if)#no shutdown //启用端口

    2、端口聚合

    端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。由于两个交换机之间有多条冗余链路的时候,STP会将其中的几条链路关闭,只保留一条,这样可以避免二层的环路产生。但是,失去了路径冗余的优点,因为STP的链路切换会很慢,在50s左右。使用以太通道的话,交换机会把一组物理端口联合起来,做为一个逻辑的通道,也就是channel-group,这样交换机会认为这个逻辑通道为一个端口,同时提高链路带宽。

    Switch#config

    Switch (Config)#interface range g1/2-3 //进入第1块板卡的2、3号端口

    Switch (Config-Port-Range)#port-group 1 mode on //设置端口聚合方式为手动

    Switch (Config-Port-Range)#exit

    Switch (Config)#interface port-channel 1 //进入聚合端口

    Switch (Config-If-Port-Channel1)#swithport mode trunk //配置聚合端口为trunk

    Switch (Config-If-Port-Channel1)#no shutdown //启用聚合端口

    四、VLAN虚拟局域网

    VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。VLAN是一种将局域网设备从逻辑上划分成一个个网段,从而实现虚拟工作组的数据交换技术。注意:如果交换机接口处于no switchport状态属于三层接口,无法加入到vlan中,需要进入端口执行switchport命令。

    例:switch(config)# interface g1/1

    switch(config-if)# switchport

    1、配置VLAN

    switch# configure terminal //进入全局配置模式

    switch(config)# vlan 10 //配置VLAN 10

    switch(config-vlan)# name JK // VLAN命名为JK

    switch(config-vlan)#exit

    switch(config)# interface g1/1 //进入指定端口

    switch(config-if)# switchprot access vlan 10 //将端口划入VLAN

    端口选择技巧:

    switch(config)# interface range g1/1–5 //选择连续多个端口

    switch(config)# interface range g1/6-8,1/9-11,1/22  //将不连续多个端口加入到Vlan中

    2、配置TRUNK透传模式

    switch(config)# interface g1/1 //进入指定端口

    switch(config-if)# switchport mode trunk //配置接口为TRUNK模式

    //默认配置完trunk后,允许所有VLAN ID通过

    switch(config-if)# switchport trunk allowed vlan remove 20

    //配置移除trunk允许通过的VLAN ID

    switch(config-if)# switchport trunk allowed vlan add 20

    //配置添加trunk允许通过的VLAN ID

    五、IP协议配置

    1、为VLAN配置IP地址

    switch(config)#interface VLAN 233 //进入VLAN虚拟接口

    switch(config-if)#ip address 192.168.1.1 255.255.255.0 //配置IP地址及掩码

    switch(config-if)#no shutdown //启用接口

    2、添加静态路由

    switch(config)#ip route 目的地址网段 目的网络子网掩码 下一条地址

    //配置视图下配置

    例:switch(config)#ip route 192.168.6.0 255.255.255.0 192.168.2.2

    六、组播

    1、PIM-SM

    PIM-SM(Protocol Independent Multicast,Sparse Mode)即与协议无关的组播稀疏模式,属于稀疏模式的组播路由协议。PIM-SM主要用于组成员分布相对分散、范围较广、大规模的网络。

    与密集模式的扩散/剪枝不同,PIM-SM协议假定所有的主机都不需要接收组播数据包,只有主机明确指定需要时,PIM-SM路由器才向它转发组播数据包。

    PIM-SM协议中,通过设置汇聚点RP(Rendezvous Point)和自举路由器BSR(Bootstrap Router),向所有PIM-SM路由器通告组播信息,并利用路由器的加入/剪枝信息,建立起基于RP的共享树RPT(RP-rooted shared tree)。从而减少了数据报文和控制报文占用的网络带宽,降低路由器的处理开销。组播数据沿着共享树流到该组播组成员所在的网段,当数据流量达到一定程度,组播数据流可以切换到基于源的最短路径树SPT,以减少网络延迟。PIM-SM不依赖于特定的单播路由协议,而是使用现存的单播路由表进行RPF检查。

    运行PIM-SM协议,需要配置候选RP和BSR,BSR负责收集候选RP发来的信息,并把它们广播出去。

    2、PIM-DM

    PIM-DM(Protocol Independent Multicast,Dense Mode)属于密集模式的组播路由协议。PIM-DM适用于小型网络,在这种网络环境下,组播组的成员相对比较密集。PIM-DM的工作过程可以概括为:邻居发现、扩散、剪枝过程、嫁接阶段。

    3、配置举例

    1、使能组播路由

    switch(conf)#ip multicast-routing

    2、进入接口

    switch(conf)#interface Vlan233

    3、在接口上启动PIM SM或DM

    switch(conf-if)# ip pim sparse-dense-mode //稀疏密集模式

    ip pim sparse-mode//稀疏模式

    ip pim dense-mode//密集模式

    如果是二层交换机,则只需在系统视图下配置igmp-snooping即可

    七、双机热备

    switch(conf)#redundancy //进入热备配置视图

    switch(conf-red)#main-cpu //配置同步配置文件

    switch(conf-red)mode sso //配置热备模式为SSO

    八、查看交换机信息及排错常用命令

    1、Show

    switch(conf)#show run //查看当前运行配置信息

    switch(conf)#show vlan brief //显示VLAN配置信息

    switch(conf)#show ip route //显示路由表

    switch(conf)#show interface XX //显示指定端口信息

    switch(conf)#Show interfaces //显示设置在路由器和访问服务器上所有接口的统计信息

    switch(conf)#Show ip interface //列出一个接口的IP信息和状态的小结

    switch(conf)#Show version //显示系统硬件的配置,软件的版本,配置文件的名称和来源及引导映像

    switch(conf)#Show memory //显示路由器内存的大小,包括空闲内存的大小

    switch(conf)# Show processes //显示路由器的进程

    switch(conf)#Show flash //显示闪存的布局和内容信息

    2、debug

    对于路由器和交换机的故障诊断,只用一个 show 命令是远远不够的。而 debug 命令往往能够帮助我们看清楚背后的故障原因。

    Switch#debug // 显示所有可用的debug指令及简短的说明

    Switch #show debugging //显示当前各个调试开关的状态

    Switch #debug all //打开系统所有的调试开关

    Switch #undebug all //关闭所有的调试开关

    Switch #debug arp //打开ARP调试开关

    Switch #debug igmp //打开IGMP调试开关

    Switch #debug ip //打开IP调试开关

    Switch #debug multicast //打开多播数据流调试开关

    Switch #debug pim //打开PIM调试开关

    Switch #debug vlan //打开VLAN调试开关

    展开全文
  • 中兴交换机配置命令

    2021-08-12 22:30:44
    中兴交换机配置命令 ZTE交换机配置常用命令汇总(摘自网络) 个人心得:命令的使用要注意各种用户模式。 配成普通交换机:把2-24端口归到VLAN1下,2-24端口如果互相隔离,可以用PVLAN删除隔离端口即可。 2852s和...
  • 路由配置 LSW交换机只增加访问前台虚地址和连接CE的静态路由。对接CE静态路由配置时,需指定路由优先级Distancemetric(取值1~255,值越小优先级越高);tag是一个指定路由的标签,如果下一跳地址相同,需指定不同的...
  • 中兴交换机数据配置流程图 中兴交换机数据配置流程图 1. 确定交换机管理vlan,本例子为vlan100 2. 确定用户vlan,本例子所有用户vlan为vlan2 3. 确定用户vlan与端口的对应情况,本例子的所有用户...
  • 锐捷交换机最近挺火,这段时间不断的有朋友多次提到锐捷交换机配置,本期我们来了解锐捷交换机配置。本期内容共分为两部分,第一部分是vlan的基础配置命令,第二部分是锐捷交换机配置实例,我们一起来看下,...
  • 中兴交换机基本配置

    2010-02-25 00:10:22
    中兴ZXR10 2826E交换机基本配置 1.基础配置 zte(cfg)>enpassword:xxxxxzte(cfg)# adminpass aaaaa zte(cfg)# hostname 1B1B(cfg)# set date 2007-02-14 time 14:29:35 2.配置telnet 1B(cfg)# create user ...
  • 中兴交换机配置

    2012-10-31 15:37:51
    大家伙,看看,还可以不 admin zhongxing 进入全局配置形式 ...zte(cfg)#adminpass jjliantong//配置进入全局配置模式的密码为jjliantong ...zte(cfg)#create user admin //创建名为...zte(cfg)#loginpass jjlianto...
  • 那么这一篇就来讲一下锐捷的三层交换机配置,如果将上一篇文章中的锐捷网关路由配置结合这篇的交换机配置,就可以快速构建一个企业核心网络。今天的教程是基于命令行,但是并不复杂,适合新手小白进行学习。场景概述...
  • 中兴交换机

    2015-09-07 15:46:34
    zxr命令手册ZXR10 8900 系列万兆路由交换机 命令手册网络管理分册
  • ZTE中兴交换机基础配置

    千次阅读 2012-11-06 13:17:46
    设置接口属性 按回车键即可进入交换机系统 输入默认默认的管理员 admin zhongxing 输入enable 进入特权模式 密码为 admin 输入?可以查看帮助命令 修改交换机名 ...
  • 很好、很全面的中兴配置手册,在网上找了很久才找到的
  • 交换机作为通信网络的核心设备之一,它的工作性能直接...要将交换机隔离,在交换机中对 VLAN 进行正确设置,确保交换机设备处于一个独立的虚拟子网中。在为交换机设备分配IP地址时,我们尽量不要启用默认网关地址...
  • 不同VLAN间通信的配置-ZTE中兴交换机

    千次阅读 2019-11-12 16:27:23
    4、掌握中兴二层、三层交换机配置方法。 5、掌握通过三层交换机路由实现vlan间的通信。 6、掌握路由器的基本配置,实现不同vlan间的通信。 二、实验设备: 1、中兴二层交换机(2950) 两...
  • 由于组播地址不可能出现在报文的源地址中,所以交换机无法学习到组播地址。 当交换机收到组播信息时,会向同一个VLAN中的所有端口广播。如果不采取措 施,就会出现不想要的组播信息扩散到网络中每一点的严重问题,...
  • 需求:从数字电视机房核心交换机引出复用器IP组播信号,将前端节目信号传输至七厂交换机中兴5950...中兴5950交换机配置如下:Building configuration...!!vlan list 1-3!interface vlan 1 // 创建vlan1,将其加入sm...
  • 中兴-ZXR10 5900E系列(V3.00.11)易维MPLS路由交换机 配置指导(IPv4路由)适用于中兴zte新一代路由交换机
  • 中兴T64G万兆路由交换机培训资料
  • 4.1. 核心交换机1命令配置详情 4.2. 核心交换机2命令配置详情 4.3. 接入交换机1命令配置详情 4.4. 接入交换机2命令配置详情 总结 5.1. sw1分析总结 5.2. sw2分析总结 5.3. 步骤总结 vrrp及mstp多生成树拓扑图 ...
  • 中兴-ZXR10 5900E系列(V3.00.11)易维MPLS路由交换机 配置指导(IP业务),适用中兴新一代路由交换机
  • 中兴三层交换机基本配置

    千次阅读 2021-01-25 10:03:06
    1、掌握中兴三层交换机3950的登陆和基本配置方法 二、实验内容 1、从PC使用RS232串口登陆中兴三层交换机3950,完成基本的配置命令 三、实验过程 1、实验任务说明 如图1-1所示,使用电脑打开一台超级终端软件,通过...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 703
精华内容 281
关键字:

中兴交换机路由配置