精华内容
下载资源
问答
  • 华为中小型企业网络1架构
  • 中小型企业网络架构实验

    千次阅读 2019-09-05 20:21:57
    中小型企业网络架构综合实验 一、实验目的: 熟练掌握中小型企业网络架构的基本配置和原理 二、实验器材: 华为交换机10台、华为路由器5台、主机若干 三、实验要求: 1.r1 g0/0/0所连子网为192.168.1.0/24...

                                 中小型企业网络架构综合实验

     一、实验目的:

             熟练掌握中小型企业网络架构的基本配置和原理

     

     二、实验器材:

             华为交换机10台、华为路由器5台、主机若干

    三、实验要求:

    1.r1 g0/0/0所连子网为192.168.1.0/24,这个子网需要分割为4个小网段,分别给四个部门的主机来使用,其中销售部90台主机,生产部50台主机,财务部15台主机,人事部26台主机。
    2.规划sw1,sw2,sw3三台交换机的mstp协议,让vlan10、vlan20的主机使用sw1做为根网桥,使用sw2为备用根网桥,vlan30、vlan40使用sw2做为根网桥,使用sw1为备用根网桥
    3.vlan10-vlan40可以通过r1进行通信,并通过r1从dhcp服务器获得IP地址
    4.sw10 g0/0/1所连子网为192.168.2.0/24,这个子网需要分割为4个小网段,分别给四个部门的主机来使用,其中IT部60台主机,研发部30台主机,培训部6台主机,人事部2台主机。
    5.规划sw4,sw5,sw6三台交换机的mstp协议,让vlan50、vlan60的主机使用sw3做为根网桥,使用sw1为备用根网桥,vlan70、vlan80使用sw1做为根网桥,使用sw3为备用根网桥
    6.配置sw10为dhcp服务器,为所有网段分配IP地址
    7.vlan50-vlan80使用sw10进行访问
    8.r2的g0/0/0所连子网为192.168.3.0/24,这个子网需要分割为4个小网段,分别给四个部门的
    主机来使用,其中天部28台主机,地部29台主机,人部59台主机,仙部99台主机。
    9.规划sw7,sw8,sw9三台交换机的mstp协议,让vlan90、vlan100的主机使用sw2做为根网桥,使用sw3为备用根网桥,vlan110、vlan120使用sw3做为根网桥,使用sw2为备用根网桥.
    10.vlan80-vlan120可以通过r2进行通信,并通过r2从dhcp服务器获得IP地址.
    11.为r3,r4,r5设置适当的静态路由,确保全网互通,并在设置静态路由的时候适当的进行IP汇总。

    四、实验拓扑图

    五、实验步骤:

    1)、路由器R1配置信息:

    [V200R003C00]
    #
     sysname r1

    dhcp enable
    #
    aaa 
     authentication-scheme default
     authorization-scheme default
     accounting-scheme default
     domain default 
     domain default_admin 
     local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
     local-user admin service-type http
    #
    firewall zone Local
     priority 15

    interface GigabitEthernet0/0/0
    #
    interface GigabitEthernet0/0/0.1
     dot1q termination vid 10
     ip address 192.168.1.126 255.255.255.128 
     arp broadcast enable
     dhcp select relay
     dhcp relay server-ip 192.168.7.2
    #
    interface GigabitEthernet0/0/0.2
     dot1q termination vid 20
     ip address 192.168.1.190 255.255.255.192 
     arp broadcast enable
     dhcp select relay
     dhcp relay server-ip 192.168.7.2
    #
    interface GigabitEthernet0/0/0.3
     dot1q termination vid 30
     ip address 192.168.1.193 255.255.255.224 
     arp broadcast enable
     dhcp select relay
     dhcp relay server-ip 192.168.7.2
    #
    interface GigabitEthernet0/0/0.4
     dot1q termination vid 40
     ip address 192.168.1.254 255.255.255.224 
     arp broadcast enable
     dhcp select relay
     dhcp relay server-ip 192.168.7.2
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.6.1 255.255.255.0 
    #
    interface NULL0
    #
    rip 1
     network 192.168.1.0
     network 192.168.6.0
    2)、路由器R3配置信息:

    interface GigabitEthernet0/0/0
     ip address 192.168.6.2 255.255.255.0 
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.4.1 255.255.255.0 
    #
    interface NULL0
    #
    rip 1
     network 192.168.6.0
     network 192.168.4.0

    3)、交换机SW1配置信息:

    #
    sysname s1
    #
    vlan batch 10 20 30 40
    #
    stp instance 1 priority 4096
    stp instance 2 priority 8192
    #
    stp region-configuration
     region-name abc
     instance 1 vlan 10 20 
     instance 2 vlan 30 40 
     active region-configuration
    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 10
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 20
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    port-group 1
     group-member Ethernet0/0/3
     group-member Ethernet0/0/4
    四)、交换机SW2配置信息:
    sysname s2
    #
    vlan batch 10 20 30 40
    #
    stp instance 1 priority 4096
    stp instance 2 priority 8192
    #
    stp region-configuration
     region-name abc
     instance 1 vlan 30 40 
     instance 2 vlan 10 20 
     active region-configuration
    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 30
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 40
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    port-group 2
     group-member Ethernet0/0/3
     group-member Ethernet0/0/4
    五)、交换机SW3配置信息:

    #
    sysname s3
    #
    vlan batch 10 20 30 40

    #
    stp region-configuration
     region-name abc

    #
    interface Ethernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094

    六)、路由器R4配置信息:

    [V200R003C00]
    #
     sysname r4
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.4.2 255.255.255.0 
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.5.1 255.255.255.0 
    #
    interface GigabitEthernet2/0/0
     ip address 192.168.7.1 255.255.255.0 

    #
    rip 1
     network 192.168.4.0
     network 192.168.5.0
     network 192.168.7.0
    七)、三层交换机SW10的配置信息:

    sysname s10
    #
    vlan batch 50 60 70 80

    #
    dhcp enable
    #
    ip pool v1
     gateway-list 192.168.1.126 
     network 192.168.1.0 mask 255.255.255.128 
     excluded-ip-address 192.168.1.1 192.168.1.2 
     dns-list 8.8.8.8 
    #
    ip pool v2
     gateway-list 192.168.1.190 
     network 192.168.1.128 mask 255.255.255.192 
     dns-list 8.8.8.8 
    #
    ip pool v3
     gateway-list 192.168.1.222 
     network 192.168.1.192 mask 255.255.255.224 
     dns-list 8.8.8.8 
    #
    ip pool v4
     gateway-list 192.168.1.254 
     network 192.168.1.224 mask 255.255.255.224 
     dns-list 8.8.8.8 
    #
    ip pool v9
     gateway-list 192.168.3.254 
     network 192.168.3.224 mask 255.255.255.224 
     dns-list 8.8.8.8 
    #
    ip pool v10
     gateway-list 192.168.3.222 
     network 192.168.3.192 mask 255.255.255.224 
     dns-list 8.8.8.8 
    #
    ip pool v11
     gateway-list 192.168.3.190 
     network 192.168.3.128 mask 255.255.255.192 
     dns-list 8.8.8.8 
    #
    ip pool v12
     gateway-list 192.168.3.126 
     network 192.168.3.0 mask 255.255.255.128 
     excluded-ip-address 192.168.3.1 192.168.3.2 
     dns-list 8.8.8.8 
    #
    interface Vlanif2
     ip address 192.168.7.2 255.255.255.0 
     dhcp select global
    #
    interface Vlanif50
     ip address 192.168.2.126 255.255.255.128 
     dhcp select interface
     dhcp server excluded-ip-address 192.168.2.1 192.168.2.2 
     dhcp server dns-list 8.8.8.8 
    #
    interface Vlanif60
     ip address 192.168.2.190 255.255.255.192 
     dhcp select interface
     dhcp server dns-list 8.8.8.8 
    #
    interface Vlanif70
     ip address 192.168.2.222 255.255.255.224 
     dhcp select interface
     dhcp server dns-list 8.8.8.8 
    #
    interface Vlanif80
     ip address 192.168.2.254 255.255.255.224 
     dhcp select interface
     dhcp server dns-list 8.8.8.8 
    #
    interface MEth0/0/1
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 2
    #
    rip 1
     network 192.168.2.0
     network 192.168.7.0

    #
    port-group trunk
    八)、路由器R4的配置信息:

    #
    interface GigabitEthernet0/0/0
     ip address 192.168.4.2 255.255.255.0 
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.5.1 255.255.255.0 
    #
    interface GigabitEthernet2/0/0
     ip address 192.168.7.1 255.255.255.0 

    #
    rip 1
     network 192.168.4.0
     network 192.168.5.0
     network 192.168.7.0

    九)、交换机SW4的配置信息:

    #
    sysname s4
    #
    vlan batch 50 60 70 80
    #
    stp instance 1 priority 4096
    stp instance 2 priority 8192

    #
    stp region-configuration
     region-name bbb
     instance 1 vlan 70 80 
     instance 2 vlan 50 60 
     active region-configuration

    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 50
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 60
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094

    #
    port-group 1
     group-member Ethernet0/0/3
     group-member Ethernet0/0/4

    十)、交换机SW5的配置信息:

    #
    sysname s5
    #
    vlan batch 50 60 70 80

    #
    stp region-configuration
     region-name bbb

    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 70
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 80
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094

    #
    port-group 1
     group-member Ethernet0/0/3
     group-member Ethernet0/0/4

    十一)、交换机SW6的配置信息:

    #
    sysname s6
    #
    vlan batch 50 60 70 80
    #
    stp instance 1 priority 4096
    stp instance 2 priority 8192

    #
    stp region-configuration
     region-name bbb
     instance 1 vlan 50 60 
     instance 2 vlan 70 80 
     active region-configuration

    #
    interface Ethernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094

    #
    port-group 1
     group-member Ethernet0/0/1
     group-member Ethernet0/0/2
     group-member Ethernet0/0/3

    十二)、路由器R2配置信息:

     sysname r2
    #
    dhcp enable

    #
    interface GigabitEthernet0/0/0.1
     dot1q termination vid 90
     ip address 192.168.3.254 255.255.255.224 
     arp broadcast enable
     dhcp select relay
     dhcp relay server-ip 192.168.7.2
    #
    interface GigabitEthernet0/0/0.2
     dot1q termination vid 100
     ip address 192.168.3.222 255.255.255.224 
     arp broadcast enable
     dhcp select relay
     dhcp relay server-ip 192.168.7.2
    #
    interface GigabitEthernet0/0/0.3
     dot1q termination vid 110
     ip address 192.168.3.190 255.255.255.192 
     arp broadcast enable
     dhcp select relay
     dhcp relay server-ip 192.168.7.2
    #
    interface GigabitEthernet0/0/0.4
     dot1q termination vid 120
     ip address 192.168.3.126 255.255.255.128 
     arp broadcast enable
     dhcp select relay
     dhcp relay server-ip 192.168.7.2
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.8.2 255.255.255.0 
    #
    interface NULL0
    #
    rip 1
     network 192.168.3.0
     network 192.168.8.0

    十三)、路由器R5的配置信息:

    #
    interface GigabitEthernet0/0/0
     ip address 192.168.8.1 255.255.255.0 
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.5.2 255.255.255.0 
    #
    interface NULL0
    #
    rip 1
     network 192.168.8.0
     network 192.168.5.0

    十四)、交换机SW9的配置信息:


    #
    sysname s9
    #
    vlan batch 90 100 110 120
    #
    stp instance 1 priority 4096
    stp instance 2 priority 8192
    #
    stp region-configuration
     region-name aaa
     instance 1 vlan 90 100 
     instance 2 vlan 110 120 
     active region-configuration
    #
    interface Ethernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094

    #
    port-group 3
     group-member Ethernet0/0/1
     group-member Ethernet0/0/2
     group-member Ethernet0/0/3

    十五)交换机SW7的配置信息:

    #
    sysname s7
    #
    vlan batch 90 100 110 120
    #
    stp region-configuration
     region-name aaa
    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 90
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 100
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094

    #
    port-group 1
     group-member Ethernet0/0/3
     group-member Ethernet0/0/4

    十六)、交换机SW8的配置信息:

    #
    sysname s8
    #
    vlan batch 90 100 110 120
    #
    stp instance 1 priority 4096
    stp instance 2 priority 8192

    #
    stp region-configuration
     region-name aaa
     instance 1 vlan 110 120 
     instance 2 vlan 90 100 
     active region-configuration

    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 110
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 120
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/4
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094

    #
    port-group 2
     group-member Ethernet0/0/3
     group-member Ethernet0/0/4

    六、实验总结:

         1)、在实验过程中,DHCP服务器的配置及DHCP中继代理容易出错;

         2)、在对三个子网划分的过程中,网络号和子网掩码的配置要注意;设置的网关要和两边的网段的网关要一致;

         3)、路由的配置可用rip动态路由,也可用静态路由(IP地址汇总)配置

    展开全文
  • 教程名称:华为 华三中小型企业网络架构搭建       课程目录: 【】【1.基础架构】 【】【2.无线架构部署】 【】【3.防火墙安全部署】 【】【4.统一设备管理】 【】【5....
  • 北*大研究生,你懂得.这是一份中小企业网络安全架构的方案书。包括选用器材等多个方面。绝对原创。
  • 中小型企业内部网络架构

    千次阅读 2018-01-18 20:44:44
    搭建拓扑,最后保证全网互通,用客户端“Client1"成功访问”Server1“其中:Server1为WEB服务器,server2为DNS服务器,属于VLAN30,网关在SW4上,PC1和3属于VLAN10,PC2属于VLAN20,PC4,5和客户端属于VLAN40,SW1上...

    中小型企业内部网络架构
    搭建拓扑,最后保证全网互通,用客户端“Client1"成功访问”Server1“
    其中:Server1为WEB服务器,server2为DNS服务器,属于VLAN30,网关在SW4上,PC1和3属于VLAN10,PC2属于VLAN20,PC4,5和客户端属于VLAN40,SW1上有十网段和二十网段的网关,SW4上有三十网段和四十网段的网关。
    Pc1:192.168.10.1
    Pc2:192.168.20.1
    Pc3:192.168.10.2
    Pc4:192.168.40.1
    Pc5:192.168.40.2
    Client1:192.168.40.3
    Server1:192.168.30.1
    Server2:192.168.30.2
    以上为各终端IP地址


    SW2:
    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]
    [Huawei]vlan 10
    [Huawei-vlan10]
    [Huawei-vlan10]vlan 20
    [Huawei-vlan20]
    [Huawei-vlan20]vlan 30
    [Huawei-vlan30]
    [Huawei-vlan30]
    [Huawei-vlan30]vlan 40
    [Huawei-vlan40]
    [Huawei-vlan40]q
    [Huawei]int g 0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type access
    [Huawei-GigabitEthernet0/0/3]port default vlan 10
    [Huawei-GigabitEthernet0/0/3]q
    [Huawei]int g 0/0/4
    [Huawei-GigabitEthernet0/0/4]port link-type access
    [Huawei-GigabitEthernet0/0/4]port default vlan 20
    [Huawei-GigabitEthernet0/0/4]q
    [Huawei]int g 0/0/2
    [Huawei-GigabitEthernet0/0/2]
    [Huawei-GigabitEthernet0/0/2]
    [Huawei-GigabitEthernet0/0/2]port link-type trunk
    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/2]
    [Huawei-GigabitEthernet0/0/2]q
    [Huawei]int g 0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]q
    [Huawei]
    SW3:
    The device is running!

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan 10
    [Huawei-vlan10]vlan 20
    [Huawei-vlan20]vlan 30
    [Huawei-vlan30]vlan 40
    [Huawei-vlan40]q
    [Huawei]int g 0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type access
    [Huawei-GigabitEthernet0/0/1]port default vlan 10
    [Huawei-GigabitEthernet0/0/1]q
    [Huawei]int g 0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type trunk
    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/2]display this
    #
    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    #
    return
    [Huawei-GigabitEthernet0/0/2]q
    [Huawei]int g 0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type trunk
    [Huawei-GigabitEthernet0/0/3]port trunk allow-pass vlan all
    SW1:
    The device is running!

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan 10
    [Huawei-vlan10]vlan 20
    [Huawei-vlan20]vlan 30
    [Huawei-vlan30]vlan 40
    [Huawei-vlan40]q
    [Huawei]
    [Huawei]int g 0/0/1
    [Huawei-GigabitEthernet0/0/1]
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]display this
    #
    interface GigabitEthernet0/0/1
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    #
    return
    [Huawei-GigabitEthernet0/0/1]q
    [Huawei]
    [Huawei]int GigabitEthernet 0/0/3
    [Huawei-GigabitEthernet0/0/3]
    [Huawei-GigabitEthernet0/0/3]port link-type trunk
    [Huawei-GigabitEthernet0/0/3]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/3]
    [Huawei-GigabitEthernet0/0/3]q
    [Huawei]
    [Huawei]int g 0/0/4
    [Huawei-GigabitEthernet0/0/4]port link-type access
    [Huawei-GigabitEthernet0/0/4]port default vlan 30
    [Huawei-GigabitEthernet0/0/4]q
    [Huawei]
    [Huawei]
    [Huawei]int g 0/0/5
    [Huawei-GigabitEthernet0/0/5]port link-type access
    [Huawei-GigabitEthernet0/0/5]port default vlan 30
    [Huawei-GigabitEthernet0/0/5]
    [Huawei-GigabitEthernet0/0/5]q
    [Huawei]
    [Huawei]
    [Huawei]int g 0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type trunk
    [Huawei-GigabitEthernet0/0/2]
    [Huawei-GigabitEthernet0/0/2]
    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/2]display this
    #
    interface GigabitEthernet0/0/2
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094
    #
    return
    [Huawei]
    [Huawei]int vlan 10
    [Huawei-Vlanif10]
    [Huawei-Vlanif10]ip add 192.168.10.254 255.255.255.0
    [Huawei-Vlanif10]
    [Huawei-Vlanif10]q
    [Huawei]
    [Huawei]int vlan 20
    [Huawei-Vlanif20]ip add 192.168.20.254 255.255.255.0
    [Huawei-Vlanif20]
    [Huawei-Vlanif20]q
    [Huawei]
    [Huawei]int vlan 50
    [Huawei-Vlanif50]ip add 192.168.50.1 255.255.255.0
    [Huawei-Vlanif50]q
    [Huawei]
    [Huawei]
    [Huawei]rip
    [Huawei-rip-1]version 2
    [Huawei-rip-1]network 192.168.10.0
    [Huawei-rip-1]network 192.168.20.0
    [Huawei-rip-1]network 192.168.50.0
    [Huawei-rip-1]
    [Huawei-rip-1]
    [Huawei-rip-1]
    [Huawei-rip-1]q
    [Huawei]
    SW5:
    [Huawei]int g 0/0/2
    [Huawei-GigabitEthernet0/0/2]display this
    #
    interface GigabitEthernet0/0/2
    port link-type access
    port default vlan 40
    #
    return
    [Huawei-GigabitEthernet0/0/2]q
    [Huawei]
    [Huawei]
    [Huawei]int g 0/0/3
    [Huawei-GigabitEthernet0/0/3]
    [Huawei-GigabitEthernet0/0/3]
    [Huawei-GigabitEthernet0/0/3]display this
    #
    interface GigabitEthernet0/0/3
    port link-type access
    port default vlan 40
    #
    return
    [Huawei-GigabitEthernet0/0/3]q
    [Huawei]
    [Huawei]
    [Huawei]int g 0/0/4
    [Huawei-GigabitEthernet0/0/4]
    [Huawei-GigabitEthernet0/0/4]display this
    #
    interface GigabitEthernet0/0/4
    port link-type access
    port default vlan 40
    #
    return
    [Huawei-GigabitEthernet0/0/4]q
    [Huawei]
    [Huawei]
    [Huawei]
    创建VLAN 并将端口加入VLAN
    [Huawei]
    [Huawei]int g 0/0/1
    [Huawei-GigabitEthernet0/0/1]
    [Huawei-GigabitEthernet0/0/1]
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]
    [Huawei-GigabitEthernet0/0/1]
    SW4:
    The device is running!

    <Huawei>SYS
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan 10
    [Huawei-vlan10]vlan 20
    [Huawei-vlan20]vlan 30
    [Huawei-vlan30]vlan 40
    [Huawei-vlan40]vlan 50
    [Huawei-vlan50]q
    [Huawei]
    [Huawei]
    [Huawei]int g 0/0/2
    [Huawei-GigabitEthernet0/0/2]
    [Huawei-GigabitEthernet0/0/2]port link-type trunk
    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/2]
    [Huawei-GigabitEthernet0/0/2]
    [Huawei-GigabitEthernet0/0/2]q
    [Huawei]
    [Huawei]int g 0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]q
    [Huawei]
    [Huawei]
    [Huawei]int vlan 30
    [Huawei-Vlanif30]
    [Huawei-Vlanif30]ip add 192.168.30.254 255.255.255.0
    [Huawei-Vlanif30]
    [Huawei-Vlanif30]q
    [Huawei]
    [Huawei]interface vlan 40
    [Huawei-Vlanif40]
    [Huawei-Vlanif40]ip add 192.168.40.254 255.255.255.0
    [Huawei-Vlanif40]
    [Huawei-Vlanif40]q
    [Huawei]
    [Huawei]int vlan 50
    [Huawei-Vlanif50]
    [Huawei-Vlanif50]ip add 192.168.50.2 255.255.255.0
    [Huawei-Vlanif50]q
    [Huawei]
    [Huawei]rip
    [Huawei-rip-1]version 2
    [Huawei-rip-1]network 192.168.30.0
    [Huawei-rip-1]network 192.168.40.0
    [Huawei-rip-1]network 192.168.50.0
    [Huawei-rip-1]



    中小型企业内部网络架构
    这张图是客户端配置界面
    中小型企业内部网络架构
    上图为WEB服务器,也就是server1的WEB配置界面,html文件格式我会放在最下
    中小型企业内部网络架构
    上图为server1的配置界面
    中小型企业内部网络架构
    上图为DNS服务器,也就是server2的DNS配置界面
    中小型企业内部网络架构
    上图为server2的配置界面


    全部配置完毕,结果验证成功。

    以下为index.html文件格式

    <html>
    <head>
    <title>wodegerenzhuye</title>
    </head>
    <body>huanyingfangwen
    </body>
    </html>

    转载于:https://blog.51cto.com/13559812/2062606

    展开全文
  • 一分钟搞懂中小型企业网络架构

    千次阅读 多人点赞 2020-03-14 11:33:02
    江湖规矩先来说说项目背景: 1. 某公司有100台电脑(其实200也行)需要访问外网;...1. 拓扑里我用Cisco 2811充当防火墙,实属无奈,这个版本PT模拟器里ASA没有NAT功能,实际项目我们肯定使用专业防火墙设备...

    江湖规矩先来说说项目背景:

    1. 某公司有100台电脑(其实200也行)需要访问外网;
    2. 只有一个外网IP;
    3. 公司有4个部门(10个也行,多几个VLAN的事儿);
    4. 需要电脑自动能获取到IP地址,不需要手动配置;
    

    网络拓扑:

    拓扑说明:
    1. 拓扑里我用Cisco 2811充当防火墙,实属无奈,这个版本PT模拟器里ASA没有NAT功能,实际项目中我们肯定使用专业防火墙设备,除了有防火墙的功能还有上网行为管理功能,NAT。多香~
    2. 核心层使用了三层交换机,配置了DHCP服务。如果要做VLAN间通信,可以直接在这上面做。同时有内网服务器也可以直接挂这台上面,服务器ip地址在DHCP中做排除就行;
    3. 因为小型网络中设备比较少,我把汇聚层和接入层合二为一了,直接使用Cisco 2960做接入层设备;
    4. 如果公司有无线网络需求的话,无线路由器可以直接接到Cisco 2960上;
    5. 公司如果有服务器需要外网访问可以接到防火墙,做DMZ;
    6. 有分公司组网需求请看一篇博客;

    具体配置:

    这里因为设备比较多,所以具体配置就省略了,如果有需求的话,可以在下面留言,我单独发给你。

    写这篇博客的初衷是,在网上找了很久都很难找到一篇真正站在网络架构层面的技术文章,所以在此分享给像我一样的曾经的迷路人。

     

    本文原创,转载请注明出处。

    展开全文
  • 中小型企业网络架构(一)

    千次阅读 2020-10-28 20:20:46
    #中小型企业网络架构拓步图(第一部分)** 注:本人是初学者,欢迎各位大佬指教。 完全体 第一部分制作要求: 需求分析: 1:需要创建6个VLAN局域网; 2:IP地址设定无误; 3:需配置DHCP服务器; 4:需配置VRRP,...

    #中小型企业网络架构拓步图(第一部分)**

    注:本人是初学者,欢迎各位大佬指教。

    完全体
    在这里插入图片描述
    第一部分制作要求:
    在这里插入图片描述
    需求分析:
    1:需要创建6个VLAN局域网;
    2:IP地址设定无误;
    3:需配置DHCP服务器;
    4:需配置VRRP,并做好负载均衡。

    开始制作:首先在模拟器上面做出基本图像,如下图
    在这里插入图片描述
    开始正式配置命令

    1.初始化,配置基本信息(VLAN,IP地址,VLAN接口模式)
    SW1:
    undo terminal monitor
    system-view
    sysname sw1
    vlan batch 10 20 30 40 66 88
    port-group group-member g0/0/1 g0/0/2
    port link-type trunk
    port trunk allow-pass vlan all
    quit
    interface Ethernet0/0/1
    port link-type access
    port default vlan 10
    interface Ethernet 0/0/2
    port link-type access
    port default vlan 20

    SW2:
    undo terminal monitor
    system-view
    sysname sw2
    vlan batch 10 20 30 40 66 88
    port-group group-member g0/0/1 g0/0/2
    port link-type trunk
    port trunk allow-pass vlan all
    quit
    interface Ethernet0/0/3
    port link-type access
    port default vlan 10
    interface Ethernet 0/0/4
    port link-type access
    port default vlan 30

    SW3:
    undo terminal monitor
    system-view
    sysname sw3
    vlan batch 10 20 30 40 66 88
    port-group group-member g0/0/1 g0/0/2
    port link-type trunk
    port trunk allow-pass vlan all
    quit
    interface Ethernet0/0/5
    port link-type access
    port default vlan 20
    interface Ethernet 0/0/6
    port link-type access
    port default vlan 40

    SW4:
    undo terminal monitor
    system-view
    sysname sw4
    vlan batch 10 20 30 40 66 88
    port-group group-member g0/0/1 g0/0/2
    port link-type trunk
    port trunk allow-pass vlan all
    quit
    interface Ethernet0/0/7
    port link-type access
    port default vlan 40
    interface Ethernet 0/0/8
    port link-type access
    port default vlan 30

    SW5:
    undo terminal monitor
    system-view
    sysname sw5
    vlan batch 10 20 30 40 66 88
    port-group group-member g0/0/20 to g0/0/24
    port link-type trunk
    port trunk allow-pass vlan all
    quit
    interface GigabitEthernet 0/0/6
    port link-type access
    port default vlan 66
    quit
    interface Vlanif 10
    ip address 192.168.10.253 24
    quit
    interface Vlanif 20
    ip address 192.168.20.253 24
    quit
    interface Vlanif 30
    ip address 192.168.30.253 24
    quit
    interface Vlanif 40
    ip address 192.168.40.253 24
    quit
    interface Vlanif 66
    ip address 192.168.66.254 24
    quit

    SW6:
    undo terminal monitor
    system-view
    sysname sw6
    vlan batch 10 20 30 40 66 88
    port-group group-member g0/0/20 to g0/0/24
    port link-type trunk
    port trunk allow-pass vlan all
    quit
    interface GigabitEthernet 0/0/8
    port link-type access
    port default vlan 88
    quit
    interface Vlanif 10
    ip address 192.168.10.252 24
    quit
    interface Vlanif 20
    ip address 192.168.20.252 24
    quit
    interface Vlanif 30
    ip address 192.168.30.252 24
    quit
    interface Vlanif 40
    ip address 192.168.40.252 24
    quit
    interface Vlanif 88
    ip address 192.168.88.254 24
    quit

    AR1:
    undo terminal monitor
    system-view
    sysname DHCP
    interface GigabitEthernet 0/0/0
    ip address 192.168.66.1 24

    2.设置DHCP服务器
    undo terminal monitor
    system-view
    dhcp enable
    ip pool v10
    network 192.168.10.0 mask 24
    gateway-list 192.168.10.254
    excluded-ip-address 192.168.10.253
    excluded-ip-address 192.168.10.252
    quit
    ip pool v20
    network 192.168.20.0 mask 24
    gateway-list 192.168.20.254
    excluded-ip-address 192.168.20.253
    excluded-ip-address 192.168.20.252
    quit
    ip pool v30
    network 192.168.30.0 mask 24
    gateway-list 192.168.30.254
    excluded-ip-address 192.168.30.253
    excluded-ip-address 192.168.30.252
    quit
    ip pool v40
    network 192.168.40.0 mask 24
    gateway-list 192.168.40.254
    excluded-ip-address 192.168.40.253
    excluded-ip-address 192.168.40.252
    quit
    interface GigabitEthernet 0/0/0
    dhcp select global

    3.配置DHCP中继模式
    LSW5:
    undo terminal monitor
    system-view
    dhcp enable
    interface Vlanif 10
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    quit
    interface Vlanif 20
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    quit
    interface Vlanif 30
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    quit
    interface Vlanif 40
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    quit

    LSW6:
    undo terminal monitor
    system-view
    dhcp enable
    interface Vlanif 10
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    quit
    interface Vlanif 20
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    quit
    interface Vlanif 30
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    quit
    interface Vlanif 40
    dhcp select relay
    dhcp relay server-ip 192.168.66.1
    quit

    4.配置VRRP,并做负载均衡
    SW5:
    undo terminal monitor
    system-view
    interface Vlanif 10
    vrrp vrid 10 virtual-ip 192.168.10.254
    vrrp vrid 10 priority 150
    quit
    interface Vlanif 20
    vrrp vrid 10 virtual-ip 192.168.20.254
    vrrp vrid 10 priority 150
    quit
    interface Vlanif 30
    vrrp vrid 10 virtual-ip 192.168.30.254
    quit
    interface Vlanif 40
    vrrp vrid 10 virtual-ip 192.168.40.254
    quit

    SW6:
    undo terminal monitor
    system-view
    interface Vlanif 10
    vrrp vrid 10 virtual-ip 192.168.10.254
    vrrp vrid 10 priority 150
    quit
    interface Vlanif 20
    vrrp vrid 10 virtual-ip 192.168.20.254
    quit
    interface Vlanif 30
    vrrp vrid 10 virtual-ip 192.168.30.254
    vrrp vrid 10 priority 150
    quit
    interface Vlanif 40
    vrrp vrid 10 virtual-ip 192.168.40.254
    vrrp vrid 10 priority 150
    quit

    5.配置LSW6,LSW5,DHCP服务器互通
    DHCP:
    undo terminal monitor
    system-view
    ip route-static 0.0.0.0 0 192.168.66.254

    LSW6:
    undo terminal monitor
    system-view
    interface Vlanif 66
    ip address 192.168.66.2 24

    6.将PC机更改会从DHCP服务器获取IP,测试是否成功
    ipconfig# 欢迎使用Markdown编辑器

    你好! 这是你第一次使用 Markdown编辑器 所展示的欢迎页。如果你想学习如何使用Markdown编辑器, 可以仔细阅读这篇文章,了解一下Markdown的基本语法知识。

    新的改变

    我们对Markdown编辑器进行了一些功能拓展与语法支持,除了标准的Markdown编辑器功能,我们增加了如下几点新功能,帮助你用它写博客:

    1. 全新的界面设计 ,将会带来全新的写作体验;
    2. 在创作中心设置你喜爱的代码高亮样式,Markdown 将代码片显示选择的高亮样式 进行展示;
    3. 增加了 图片拖拽 功能,你可以将本地的图片直接拖拽到编辑区域直接展示;
    4. 全新的 KaTeX数学公式 语法;
    5. 增加了支持甘特图的mermaid语法1 功能;
    6. 增加了 多屏幕编辑 Markdown文章功能;
    7. 增加了 焦点写作模式、预览模式、简洁写作模式、左右区域同步滚轮设置 等功能,功能按钮位于编辑区域与预览区域中间;
    8. 增加了 检查列表 功能。

    功能快捷键

    撤销:Ctrl/Command + Z
    重做:Ctrl/Command + Y
    加粗:Ctrl/Command + B
    斜体:Ctrl/Command + I
    标题:Ctrl/Command + Shift + H
    无序列表:Ctrl/Command + Shift + U
    有序列表:Ctrl/Command + Shift + O
    检查列表:Ctrl/Command + Shift + C
    插入代码:Ctrl/Command + Shift + K
    插入链接:Ctrl/Command + Shift + L
    插入图片:Ctrl/Command + Shift + G
    查找:Ctrl/Command + F
    替换:Ctrl/Command + G

    合理的创建标题,有助于目录的生成

    直接输入1次#,并按下space后,将生成1级标题。
    输入2次#,并按下space后,将生成2级标题。
    以此类推,我们支持6级标题。有助于使用TOC语法后生成一个完美的目录。

    如何改变文本的样式

    强调文本 强调文本

    加粗文本 加粗文本

    标记文本

    删除文本

    引用文本

    H2O is是液体。

    210 运算结果是 1024.

    插入链接与图片

    链接: link.

    图片: Alt

    带尺寸的图片: Alt

    居中的图片: Alt

    居中并且带尺寸的图片: Alt

    当然,我们为了让用户更加便捷,我们增加了图片拖拽功能。

    如何插入一段漂亮的代码片

    博客设置页面,选择一款你喜欢的代码片高亮样式,下面展示同样高亮的 代码片.

    // An highlighted block
    var foo = 'bar';
    

    生成一个适合你的列表

    • 项目
      • 项目
        • 项目
    1. 项目1
    2. 项目2
    3. 项目3
    • 计划任务
    • 完成任务

    创建一个表格

    一个简单的表格是这么创建的:

    项目 Value
    电脑 $1600
    手机 $12
    导管 $1

    设定内容居中、居左、居右

    使用:---------:居中
    使用:----------居左
    使用----------:居右

    第一列 第二列 第三列
    第一列文本居中 第二列文本居右 第三列文本居左

    SmartyPants

    SmartyPants将ASCII标点字符转换为“智能”印刷标点HTML实体。例如:

    TYPE ASCII HTML
    Single backticks 'Isn't this fun?' ‘Isn’t this fun?’
    Quotes "Isn't this fun?" “Isn’t this fun?”
    Dashes -- is en-dash, --- is em-dash – is en-dash, — is em-dash

    创建一个自定义列表

    Markdown
    Text-to-HTML conversion tool
    Authors
    John
    Luke

    如何创建一个注脚

    一个具有注脚的文本。2

    注释也是必不可少的

    Markdown将文本转换为 HTML

    KaTeX数学公式

    您可以使用渲染LaTeX数学表达式 KaTeX:

    Gamma公式展示 Γ(n)=(n1)!nN\Gamma(n) = (n-1)!\quad\forall n\in\mathbb N 是通过欧拉积分

    Γ(z)=0tz1etdt. \Gamma(z) = \int_0^\infty t^{z-1}e^{-t}dt\,.

    你可以找到更多关于的信息 LaTeX 数学表达式here.

    新的甘特图功能,丰富你的文章

    Mon 06Mon 13Mon 20已完成 进行中 计划一 计划二 现有任务Adding GANTT diagram functionality to mermaid
    • 关于 甘特图 语法,参考 这儿,

    UML 图表

    可以使用UML图表进行渲染。 Mermaid. 例如下面产生的一个序列图:

    张三李四王五你好!李四, 最近怎么样?你最近怎么样,王五?我很好,谢谢!我很好,谢谢!李四想了很长时间, 文字太长了不适合放在一行.打量着王五...很好... 王五, 你怎么样?张三李四王五

    这将产生一个流程图。:

    链接
    长方形
    圆角长方形
    菱形
    • 关于 Mermaid 语法,参考 这儿,

    FLowchart流程图

    我们依旧会支持flowchart的流程图:

    Created with Raphaël 2.2.0开始我的操作确认?结束yesno
    • 关于 Flowchart流程图 语法,参考 这儿.

    导出与导入

    导出

    如果你想尝试使用此编辑器, 你可以在此篇文章任意编辑。当你完成了一篇文章的写作, 在上方工具栏找到 文章导出 ,生成一个.md文件或者.html文件进行本地保存。

    导入

    如果你想加载一篇你写过的.md文件,在上方工具栏可以选择导入功能进行对应扩展名的文件导入,
    继续你的创作。


    1. mermaid语法说明 ↩︎

    2. 注脚的解释 ↩︎

    展开全文
  • 微软的中小企业基础架构和活动目录架构方案
  • 但是还是有许多中小企业是没有选择IT外包服务的,都是自己建设企业的网络,接下来给中小企业如何创建一个成功的网络架构规划和IT服务支持一点小小的建议。 1、选择合适的网络类型 通常情况下,对于不到十台左右...
  • 1、中小企业网络架构-网络架构概述

    千次阅读 2020-01-19 09:39:14
    网络拓扑: 需求分析: 1、使用合理的IP子网划分,保证合理性与可扩展性、汇总性、控制性 2、保证冗余性,包括链路冗余与设备冗余 3、安全性,保护重要的部门,除了特定人员可以访问外,其余部门不允许访问,...
  • 14、华为 华三中小型企业网络架构搭建 【防火墙篇之NAT部署】
  • Cisco 中小企业网络结构设计案例 设计思路: 1、 路由器上配置NAT转换,默认路由至ISP,静态路由至三层交换机 2、 三层交换机上划VLAN,实现VLAN间路由,至路由器默认路由; 3、 三层交换机上做ACL列表演,写实现...
  • 13、华为 华三中小型企业网络架构搭建 【防火墙篇之安全策略部署】
  • 华为 华三中小型企业网络架构搭建

    千次阅读 2016-08-13 14:42:52
    说明某公司的网络架构,这样的架构在目前的网络是在常见的,假设您接收一个这样的网络,应该如何部署,该实战系列,就是一步一步讲解,如何规划、设计、部署这样一个环境,这里会针对不同的情况给出不同的讲解,...
  • 1、华为 华三中小型企业网络架构搭建 【客户需求分析、解决部署思路】
  • 中型企业网络架构.png

    2020-08-14 02:21:06
    中小企业网络架构图,非常适用企业网络规划。可以用于网络规划,建设,及解决网络问题。广域网拓扑结构 在广或网,网络拓扑结构类型的划分主要是从管理和访问控制功能角度进行的,而不是 从结构外形角度,所以广域网的...
  • 中小型企业网络架构拓扑图搭建过程

    万次阅读 多人点赞 2020-04-04 11:44:27
    创建地址池 租约: 50% 发的是单播 默认3天,剩余1.5,发一个更新租约 的request报文,续约后变为1.5+3=4.5 87.5% 发的广播,发给网络中的所有DHCP服务器一个光 的request报文 SW1 u t m system-view sys SW1 dhcp ...
  • 小型企业网络拓扑结构设计

    万次阅读 多人点赞 2019-01-08 16:52:39
    小型企业网络拓扑结构设计 一、设计目的 企业局域网的最终目标是建设整个单位的互联、统一、高效、实用、安全的局域网络,近期可支持上百个,远期至少可支持上午个并发用户,提供广泛的资源共享(包括硬件、软件和...
  • 这是网络构建技术哦 局域网搭建以及接入技术分析 资源包含:网络搭建实战项目工程-中小企业网络架构中小企业网络分析中小企业应该如何规划网络中小型企业网组建(ppt)
  • 中小企业网络

    2018-07-23 13:54:15
    中小网络的网络架构,主要介绍现在企业常用的一些网络架构
  • 相对于大型应用群体而言,中小型企业的信息化建设工程通常有规模较小,结构简单的特点,综合资金投入、专业人才以及未来发展等因素,网络的实用性、安全性与拓展性(升级改造能力)是中小企业实现信息化建设的主要...
  • 针对不同部分划分不同区域进行管理,确保每处区域都可以正常访问.针对不同部分划分不同区域进行管理,确保每处区域都可以正常访问.针对不同部分划分不同区域进行管理,确保每处区域都可以正常访问针对不同部分划分...
  • 2.5网络三层结构设计 12 2.5.1核心交换机设备选型 13 2.5.2接入层交换机备选型 14 2.5.3 路由器设备选型 15 2.5.4无线路由器设备选型 16 第3章网络设备配置清单 17 3.1 PC配置 17 3.2路由器配置 19 3.3交换机配置 20...
  • 企业网络基本架构

    2019-08-21 15:13:59
    **企业网络基本架构** 企业网络已经广泛应用在各行各业,包括小型办公室、教育、政府和银行等行业或机构。 企业网络组网络不受地域限制,可以通过各种远程... · 企业网络架构很大程度上取决于企业或机构的业...
  • 中小型企业网络的综合布线

    千次阅读 2018-12-04 12:07:53
    综合布线系统分为六个独立子系统 1、优点结构清晰便于管理 2、灵活性强 便于扩充 节约费用 提高系统可靠性
  • 这些资料均为互联网收集的,是当时在做网络工程课程设计的时候查找到的,这些资料质量都还不错,对于网络设计有一定的参考价值,可以下载看看。(如果有侵权请联系删除)
  • 一般的公司的网络设计的类型!应用到得技术的综合使用。。。。。
  • 企业网络架构介绍

    千次阅读 2019-07-02 01:49:43
    企业网网络架构介绍 前言 企业的业务总是在不断地发展,对网络的需求也是在不断地变化,这就要求企业网络应该具备适应这种需求不断变化的能力。因此,我们了解企业网络的架构是如何适应业务的需求将变得十分必要。...
  • 中小型企业网络构建之综合布线和子网划分一、布线系统概述 1、布线系统的概念 建筑物综合布线系统(PDS)是一个用于传输语言、数据、影响和其他信息的标准结构化不限系统。2、综合布线系统分为六个独立的子系统 -...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 266,519
精华内容 106,607
关键字:

中小型企业常用的网络架构