精华内容
下载资源
问答
  • 路由器基本配置
    千次阅读
    2017-11-04 17:34:36

    路由器的基本配置

    路由器是网络异种网络互联与多个子网互联的重要设备。简单来说,路由器可以将不同的局域网进行互联和通信。

    路由器疑点

    相比大家都路由器设备并不陌生,日常生活随处可见。
    明明处于三层的路由器设备为何运用会比交换机普遍呢?
    家庭日常使用的路由器为何需要连接不同子网呢?
    当我们使用路由器上网时我们应当处于同一个局域网中?
    这些疑惑笔者日后定会前来解答。

    基本配置

    配置IP地址
    Rouer>enable
    Router#config t
    Router(config)#interface fastethernet0/1
    Router(config-if)#ip address 192.168.1.11 255.255.255.0
    Router(config-if)no shutdown
    Router(config-if)#end
    Router#show running-config
    
    配置终端服务器

    对于大型网络需要使用多个路由器和交换设备,如果对于每一个设备进行一一通过控制台端口配置是很麻烦的,所以产生终端服务器(路由器功能的一种)来实现用一台PC同时访问多个网络设备。
    在此呢笔者不进行阐述了,无非是通过切换对每一个设备进行配置罢了。

    配置静态路由

    我们可以理解路由器不是直连的网络不能相互连通,但是我们可以人为的指定一条路径告诉路由器如何访问。
    笔者疑惑的是静态路由是否只能间隔一个路由设备才能使用,由于实验的欠缺,在此立个flag。

    IPv4静态路由
    R2#config t
    R2(config)#ip route 192.168.1.0 255.255.255.0 10.1.1.1
    R2(config)#end
    
    IPv6静态路由
    R2#config t
    R2(config)#ip 2005:CCCC::/64 Serial0/2/0
    R2(config)#end
    

    路由协议

    我们仔细想想,为什么需要路由协议?无非是告诉路由器如何选择路由线路,因此产生了距离矢量链路状态平衡混合等选择方式的协议了。
    原本根据路由选择协议的应用范围,可划分为内部网关协议、外部网关协议和核心网关协议(软考未涉及)三大类。

    内部网关协议

    我们可以理解在自治系统内部进行选择的路由协议。

    RIP协议

    用跳数来作为唯一的度量值。

    命令功能
    router rip指定使用RIP协议
    network 网络地址指定相连的网段
    show ip route查看路由表信息
    show ip route igrp查看IGRP协议的路由信息

    至于配置案例在此就不叙述了。

    IGRP协议

    与RIP协议配置不同的是,IGRP需要配置链路的带宽,毕竟带宽也是IGRP协议的度量值之一。

    命令功能
    route igrp 自治系统号指定使用IGRP协议
    network 网络地址指定相连的网段
    show ip route查看路由表信息
    show ip route igrp查看IGRP协议的路由信息

    至于配置案例在此就不叙述了。
    需要注意的是:使用IGRP协议,所涉及的路由器的自治系统号必须相同,否则彼此的路由信息将不被互相传递和学习。(自治系统号使用数字即可)

    OSPF协议

    通过链路状态(接口状态)来建立路由关系,适合大型网络使用。

    命令功能
    route ospf 进程ID指定使用OSPF协议
    network 网络地址 反掩码 area 区域号指定相连的网段
    show ip route查看路由器信息
    show ip route ospf查看OSPF协议的路由信息
    至于配置案例在此就不叙述了。 需要注意的是:使用OSPF协议,每台路由器的OSPF所使用的进程号并不需要一致。(进程号使用数字即可)
    EIGRP协议

    EIGRP是增强版的IGRP协议,它属于平衡混合协议。它的相关命令与IFGRP类似。(软考对于EIPGRP知识点涉及较少)

    命令功能
    router eigrp 自治系统号指定使用OSPF协议
    network 网络地址 [反掩码]指定相连的网段
    no auto-summay关闭自动汇总功能
    show ip route eigrp查看EIGRP协议的路由信息
    至于配置案例在此就不叙述了。 需要注意的是: 使用EIGRP协议,一般都需要关闭自动汇总功能。 在这EIGRP使用的是反掩码,如果使用的是主网地址(A、B、C类的网络,就是掩码为8、16、24位的)可以省略反掩码。 (涉及反掩码的协议:OSPF、EIGRP、ACL)

    外部网关协议

    BGP:路径向量协议,在BGP路径选择信息中都带有AS号码的序列,它指出一个路由已通过的路径。
    BGP把TCP当作它的传送协议,端口号179,这样就能给个保证它所有的传送是可靠的。
    它本身是属于网路层协议。

    以上就是对路由器协议的小小见解。

    更多相关内容
  • 路由器简介以及基本配置

    千次阅读 2018-11-03 21:53:06
    无输入,输出设备,通过外接键盘,显示器进行配置路由器的用途: (1)连接异构网络(广域网接入) (2)网络间路径选择(路由) (3)屏蔽广播,给网络分段(划分子网) 2、路由器的组成 CPU:执行...

    1、路由器简介

    • 路由器:是一台特殊的计算机,有自己的CPU,MEMORY,IOS等。(CPU可能多个,每个模块有一个,无DISK。靠内存存储)。无输入,输出设备,通过外接键盘,显示器进行配置。

    • 路由器的用途:

    • (1)连接异构网络(广域网接入)

    • (2)网络间路径选择(路由)

    • (3)屏蔽广播,给网络分段(划分子网)
      2、路由器的组成

    • CPU:执行程序,负责路由器的运转。

    • RAM:保存当前配置,如路由表、BUFFER 等,当关闭或重启时,RAM中的信息将丢失。

    • NVRAM:非易失性RAM,存储路由器的备份配置文件,当关机或重启时,里面的内容将被保存。

    • FLASH MEMORY:可擦除,可编程的ROM,保存操作系统的映像和微码。它可使我们更新软件而不需替换处理器上的芯片。当关机或重启时,其中的内容会被保存下来。

    • ROM:保存开机诊断程序,引导程序,操作系统软件。

    • INTERFACE:对外通讯。
      3、路由器的接口

    • 串口:用于连接广域网,可连接DDN,FR,PSTN等。

    • ISDN口:连接ISDN网络。

    • AUX口:用于远程配置。

    • CONSOLE:连接计算机或终端,配置路由器。

    • ETHERNET口:连接以外网(局域网)。

    • 不同路由器端口不尽相同。
      路由器的接口(固定接口)固定接口
      路由器的接口(模块化接口)
      模块化接口
      5、路由器接口的表示

    • (1)路固定接口

    • “接口名称+接口编号”

    • 例如:Serial 0、Ethernet 0

    • (2)模块化接口

    • “接口名称+接口所在的扩展槽号码/接口号码”

    • 例如:Serial 0/0、Ethernet 0/1,F0/0
      6、路由器的基本配置

    • 1、路由器的初始化

    • (1)检查电源、线缆和接口

    • (2)打开电源

    • (3)观察引导过程,查看IOS输出的引导信息

    • 2、路由器的启动

    • 路由器的启动

    • 3、加载路由器配置
      加载初始配置

    • 4、登录到路由器
      登录到路由器配置

    • 5、查看路由器的状态

    • Show version

    • Show running-config

    • Show startup-config

    • Show interface 接口

    • 6、配置路由器的密码(Console密码)

    • 作用:用于控制对Console的访问

    • 配置步骤:

    • Router(config)#line console 0

    • Router(config-line)#login

    • Router(config-line)#password +密码字符串

    • 7、配置路由器的密码(Telnet密码)

    • 作用:控制对虚拟终端的访问

    • 配置步骤:

    • Router(config)#line vty 0 4

    • Router(config-line)#login

    • Router(config-line)#password +密码字符串

    • 8、配置路由器的密码(AUX密码)

    • 作用:控制对AUX接口的访问

    • 配置步骤:

    • Router(config)#line aux 0

    • Router(config-line)login

    • Router(config-line)#password +密码字符串

    • 8、配置路由器的密码(特权模式密码)c

    • 不加密密码

    • Router(config)#enable password +密码字符串

    • 配置加密密码

    • Router(config)enable secret +密码字符串

    • 注意:

    • 两种密码不能相同

    • 同时配置两种密码。以Secret为准

    • 9、配置路由器的标识
      在这里插入图片描述
      10、配置路由器的IP地址
      在这里插入图片描述
      11、查看路由器的配置

    • Show interfaces

    • Show interface 接口

    • Show run

    • Show start
      12、配置文件和管理

    • Router#show running-config

    • Router#show startup-config

    • Router#show running-config startup-config

    • Router#copy running-config startup-config

    • Router#copy startup-config running-config

    • Router#write erase
      13、配置串口参数

    • 查看DCE或DTE

    • Router#show controller serial+编号

    • 配置DCE的时钟速率和带宽

    • Router(config-if)#clock rate 64000

    • Router(config-if)#bandwidth 64
      14、配置接口状态

    • 查看接口的状态

    • “Ethernet0/0 is up,line protocol is up”

    • “Ethernet0/0 is up,line protocol is down”

    • “Ethernet0/0 is up,line protocol is down”

    • 开启或关闭某个接口

    • Router(config-if)#shutdown

    • Router(config-if)#no shutdown

    展开全文
  • 中国电信天翼宽带路由器设置方法,对很多人来说可能还是陌生的字眼,但它确实已经慢慢走近我们了,下面是学习啦小编整理的天翼宽带路由器设置教程,供您参考。天翼宽带路由器设置教程硬件连接。硬件连接完成后检查指示...

    中国电信天翼宽带路由器设置方法,对很多人来说可能还是陌生的字眼,但它确实已经慢慢走近我们了,下面是学习啦小编整理的天翼宽带路由器设置教程,供您参考。

    天翼宽带路由器设置教程

    硬件连接。

    133b8bf3f15b8d9f296b0cdd5275788d.png

    硬件连接完成后检查指示灯是否正常。

    c601bc0d520e02605e821ef43aa7f554.png

    打开电脑IE浏览器,在网址输入栏里面输入192.168.1.1点击回车。然后进入路由器登录界面(如图)

    8a42bbd567a8e85aa5977b608fc8aca5.png

    在用户名和密码栏依次输入相应的用户名与密码,一般路由器的默认用户名与密码都会印刷在路由器的背面,你可以翻到路由器背面寻找用户名和密码。

    63bb57517a453ff1ae7ebe05b4370275.png

    帐号和密码正确的话会首先进入到路由器“状态”下的“设备基本信息”界面,注意“PON注册状态”,若是未注册或未认证是不能上网的:

    0b6843126e81fe8020dc6a0e8e0b40b1.png

    一般我们更多的可能是进去更改无线的设置。点击“网络”,在“WLAN配置”下面就有SSID等网络信息的更改项了,按你的需要更改即可,更改完成后点击“保存应用“按钮保存设置:

    29cbbcb787ee907c00b316f41344b2a7.png

    但强烈建议不要去更改无线连接密码,因为这里面的信息有改动的话其实更容易导致网络不可用:

    3be4f9b3b03020a178081f81219d51a0.png

    如果你要求安全,可尝试设置MAC过滤等方法,拒绝未授权的接入。点击“安全”,再选择“MAC过滤”即可:

    c8ccea2186f925606f167c3d2b098b91.png

    多数情况下我们会将后台管理员的密码改掉。点击“管理”,在“用户管理”下按需更改密码,完成后点击”保存应用"按钮即可:

    27970b91ea4a7d8749acc1b3745c7425.png

    虽然密码可以更改,但用户名还是不能更改的。

    天翼宽带路由器设置的相关文章:

    展开全文
  • 网络基础之路由器配置

    千次阅读 2019-04-25 19:50:08
    路由器路由器是网络中进行网间连接的关键设备,是互连网络的枢纽,路由器系统构成了基于 TCP/IP 的国际互连网络 Internet 的主体骨架。在园区网、地区网、 乃至整个 Internet 研究领域中,路由器技术始终处于...

    路由器:

    路由器是网络中进行网间连接的关键设备,是互连网络的枢纽,路由器系统构成了基于 TCP/IP 的国际互连网络 Internet 的主体骨架。在园区网、地区网、 乃至整个 Internet 研究领域中,路由器技术始终处于核心地位,其发展历程和方向,成为整个 Internet 研究的一个缩影。

    路由器之所以在互连网络中处于关键地位,是因为它处于网络层,一方面能够跨越不同的物理网络类型(DDN、FDDI、以太网等等),另一方面在逻辑上将整个互连网络分割成逻辑上独立的网络单位,使网络具有一定的逻辑结构。

    路由器基本功能(把数据(IP 报文)传送到正确的网络):

        1、IP 数据报的转发,包括数据报的寻径和传送;     2、子网隔离,抑制广播风暴;     3、维护路由表,并与其它路由器交换路由信息,这是 IP 报文转发的基础;     4、IP 数据报的差错处理及简单的拥塞控制;     5、实现对 IP 数据报的过滤和记帐。

    路由器工作原理: 

    路由器的主要工作就是为经过路由器的每个数据包寻找一条最佳传输路径,并将该数据包有效地传送到目的站点。由此可见,选择最佳路径的策略即路由算法是路由器工作的关键。为了完成这项工作,在路由器中保存着各种传输路径的相关数据——路由表(Routing Table),供路由选择时使用。路径表中保存着目的网络号、出口端、路由器个数(跳数)和下一个路由器的端口地址(下一跳)等内容。路由表既可以由系统管理员固定设置好,即静态路由表;也可以由系统动态修改,即动态路由表。

    一、实验环境:

    客户机:Windows 7,Windows7-2

    网卡连接:win7设置为NAT(Vmnet 8),win7-2设置为NAT(Vmnet 1)

    二、实验步骤:

    拓扑图:

        VPCS1(PC1)------f0/0--R1--f1/0-----f0/0--R2--f1/0-----f1/0--R3--f0/0----- VPCS2(PC2)

     

    一、基本配置

    1、R1路由器的基本配置:

    enable

     configure terminal

     interface f0/0

      ip address 192.168.10.1 255.255.255.224

      no shutdown

      interface f1/0

      ip address 202.100.10.1 255.255.255.252

      no shutdown

    2、R2路由器的基本配置

    enable

     configure terminal

     interface f0/0

      ip address 202.100.10.2 255.255.255.252

      no shutdown

      interface f1/0

      ip address 202.100.20.2 255.255.255.252

      no shutdown

     

    下面中将202.100.20.1改为202.100.20.2

    3、R3路由器的基本配置

    enable

     configure terminal

     interface f0/0

      ip address 192.168.20.1 255.255.255.224

      no shutdown

      interface f1/0

      ip address 202.100.20.1 255.255.255.252

      no shutdown

     

    下面将202.100.20.2修改为202.100.20.1

    4、VPCS配置

    VPCS1:

    ip 192.168.10.2/27 192.168.10.1

     

    VPCS2:

    ip 192.168.20.2/27 192.168.20.1

     

    5、连通性测试(失败,因为路由器上未添加路由)

    VPCS1:

       ping 192.168.20.2  

     

    VPCS2:

       ping 192.168.10.2  

     

    二、静态路由配置(全局模式下完成)

    1、R1静态路由配置

    exit

    ip route 0.0.0.0 0.0.0.0 202.100.10.2

     

    2、R2静态路由配置

    exit

    ip route 192.168.10.0 255.255.255.224 202.100.10.1

    ip route 192.168.20.0 255.255.255.240 202.100.20.1

     

    3、R3静态路由配置

    exit

    ip route 0.0.0.0 0.0.0.0 202.100.20.2

     

    4、查看路由表

    1)查看R1路由器的路由表

    R1#show  ip  route(共有3条路由:2条直连路由,1条静态默认路由)

    C 192.168.10.0/27..........(C为直连路由)

    C 202.100.10.0/30.............

    S* 0.0.0.0/0.................(S*为静态默认路由)

     

    2)查看R2路由器的路由表

    R2#show  ip  route(共有4条路由:2条直连路由,2条静态路由)

    C 202.100.10.0/30..........(C为直连路由)

    C 202.100.20.0/30.............

    S 192.168.10/27.................(S为静态路由)

    S 192.168.20/28.................(S为静态路由)

     

    3)查看R3路由器的路由表

    R3#show  ip  route(共有3条路由:2条直连路由,1条静态默认路由)

    C 192.168.20.0/27..........(C为直连路由)

    C 202.100.20.0/30.............

    S* 0.0.0.0/0.................(S*为静态默认路由)

     

    三、连通性测试(成功,所有路由已添加)

    VPCS1:

       ping 192.168.20.2  

    VPCS2:

       ping 192.168.10.2  

    四、路由跟踪测试(观察路由的跳跃记录)

    VPCS1:

       tracert   192.168.20.2

    VPCS2:

       tracert   192.168.10.2

    展开全文
  • 路由器是城域网、广域网和互联网上的基本设备,它连接分布在一定地域范围内的计算机远程网络。IP技术的简单、开放和容易扩展的特性,使它在互联网和宽带网建设领域得到了广泛的应用,这又相应地促进了IP技术的发展。...
  • 实验一熟悉路由器配置模式,设置主机名,密码实验目的:熟悉路由器的各个配置模式,熟练hostname,enable,password,enable password ,secret,config terminal等命令的使用,学会帮助的使用。记住常用的快捷键。实验...
  • 基本思路目前运营商提供的都是支持IPV6的无状态配置,所以,我们可以通过此方法来完成IPV6配置基本思路:通过拨号,dialer口作为客户端获取的IPV6地址、IPV6地址前缀。然后将vlan口开启DHCP IPV6的服务器模式并...
  • 路由器静态路由配置实验

    千次阅读 2019-05-18 16:33:45
    2.在路由器配置接口的IP地址(作为网关) 3.实现PC之间的通信 4.分别命名交换机和路由器,并设置时间 5.给交换机和路由器配置远程控制 6.配置路由表,保证主机0与服务器能ping通。 实验步骤: 1.连接设备: ...
  • 为此在领导的申请下,我在原有带宽的基本上,又增加一条线路,并通过蒲公英X6这款双WAN路由器作为主路由,进行配置升级网络。这时屏幕前的你或许会问:为什么选择蒲公英路由器X6呢?其实,这是在我长时间的精心对比...
  • 宽带路由器及其设置

    2019-10-04 23:56:39
    宽带路由器在一个紧凑的箱子中集成了路由器、防火墙、带宽控制和管理等功能,具备快速转发能力,灵活的网络管理和丰富的网络状态等特点。多数宽带路由器针对中国宽带应用优化设计,可满足不同的网络流量环境,具备...
  • 然而路由器的普及并没有带来路由器配置基本维护的普及。有许多人其实对路由器配置还是懵懵懂懂、一直半解的。今天我就教大家简单的家用路由器配置,你可以按照这个经验从拿到一个全新路由器开始一步一步配置知道...
  • 无线路由器的基础配置(一)

    千次阅读 2016-08-18 10:37:41
    如何使用和配置一台无线路由器往往是用户最为关心的,那么如何配置一台无线路由器让其代理您上网的同时还能为您的无线网络提供更为安全的网络服务呢?在本篇文档中您就会找到答案……  为了配置您的无线路由器,您...
  • 7.8利用NAT实现TCP负载均衡TCP负载均衡是为了...掌握验证TCP负载均衡的方法二、配置步骤1.建立内部服务器地址映射。2.使能NATALG三、实验内容多台主机共享一个合法IP地址,利用常用服务端口的不同实现服务负载分担...
  • 烽火路由器

    2013-01-24 22:05:41
    烽火路由器配置命令,基本的网络配置,以及接口配置
  • 路由器DDNS配置

    千次阅读 2017-01-20 15:57:59
    DDNS,全称动态域名解析。 路由器上边将内部计算机端口映射到公网上后,由于路由器重启或者重新拨号连接时,公网ip变化的情况。...花生壳官网DDNS配置教程:http://service.oray.com/question/868.html 百度百
  • 联通光猫+路由器配置IPv6流程

    万次阅读 2020-12-10 00:21:04
    光猫设置 通常情况下,家用宽带的拓扑结构是:光猫(调制解调器+拨号+路由转发)——无线路由器(充当交换机和无线AP)——主机。在这样的情况下,光猫承受了本不该它承受的...登录后,点击基本配置-上行线路配置,先查
  • 随着宽带路由器应用的普及,用户对宽带路由器产品越来越重视。宽带路由器已经得到越来越广泛的应用,衍生并发展了宽带路由器市场,各厂家纷纷推出功 能各异、名目众多的路由器产品。从路由技术的诞生,到如今各种...
  • 由于公网IP是动态变化的,因此需要配置DDNS,申请一个免费的动态域名,推荐使用pubyun:http://www.pubyun.com/ 我一直在用,免费白嫖了好几年了,稳定可靠基本没出过什么问题。(动态域名随便起个名字就行,如果...
  • 宽带路由器主要功能

    2012-06-15 17:08:40
    MAC功能  目前大部分宽带运营商都将MAC地址和用户的...带有MAC地址功能的宽带路由器可将网卡上的MAC地址写入,让服务器通过接入时的MAC地址验证,以获取宽带接入认证。 网络地址转换(NAT)功能  NAT功能将局域
  • 中国大陆现在提供上网宽带服务的公司有:网通,铁通,电信,专业点叫:ISP(因特网服务提供商),铁通业务归属于中国移动,网通业务归属于中国联通,无论哪一家,对用户提供的都是大致一样的上网服务,即宽带业务:...
  • OpenWrt路由器——基础网络配置

    万次阅读 2021-01-08 00:12:02
    OpenWrt 路由器基础配置 基础配置方法 OpenWrt设置方法图解 WAN口配置 需要注意的是WAN口可以按默认协议配置DHCP客户端即可。 无线配置 可能会出现某个WIFI无线未关联,同时你的设备也无法搜索到该WIFI信号: ...
  • 目前,大多数流行的宽带路由器都具有自动拨号功能,不仅可以实现多机共享Internet访问,而且还具有防火墙,虚拟服务器,DHCP等许多实用功能. 这是小型LAN共享Internet访问的理想解决方案.1. 使用宽带路由器建立网络...
  • 路由器的英文是 Router,也就是「找路的工具」。找什么路?寻找各个网络节点之间的路。换句话说,路由器就像是快递中转站,包裹会经过一个个的中转站,从遥远的地方寄到你家附近,数据包也是一样。路由器是连接两个...
  • 宿舍校园网路由器配置原理及指南

    千次阅读 2020-09-22 19:07:31
    校园网路由器配置原理路由器端口网关MAC和IP路由器静态和动态IP校园网宿舍路由器使用功能快捷键合理的创建标题,有助于目录的生成如何改变文本的样式插入链接与图片如何插入一段漂亮的代码片生成一个适合你的列表...
  • - 来源:路由器之家现在很多家庭都具备路由器了,但是很多人还不知道电脑怎么连接路由器路由器之家为大家整理了电脑"原标题:"电脑路由器连接教程"相关路由器设置经验分享。 - 来源:【路由器之家】现在很多家庭都...
  • 路由器重温——PPPoE配置管理-1

    千次阅读 2020-11-06 11:13:30
    PPPoE使用Client/Server模型,提供了在以太网网络中多台主机连接到远端的宽带接入PPPoE服务器上的一种标准。PPPoE客户端向PPPoE服务器发起连接请求,两者之间会话协商通过后,PPPoE服务器向PPPoE客户端提供接入控制...
  • 宽带路由器的选择

    2017-11-24 15:42:00
    宽带路由器是共享宽带连接的最佳解决方案之一。与代理服务器相比较,宽带路由器有4个无法比拟的优点。第一,无需维护,一旦配置成功,就再也无需进行管理。第二,运行稳定,作为一种纯硬件解决方案,通常不会有系统...
  • tplink r402m属于一种比较常见的soho级路由器。在小型网络中比较常见。下面我们来看一下它的具体配置步骤。这是它的图片,一共有5个以太口,其中一个蓝色的以太口就是wan口,另外的四个黄色的以太口就是lan口,可以...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 9,637
精华内容 3,854
关键字:

宽带路由器的基本配置