精华内容
下载资源
问答
  • 云计算关键概念之一:云资源池

    千次阅读 2020-07-05 11:37:57
    在云计算体系中,存储与计算资源集中放置在公共的云资源池中,使得客户能够通过网络以便利的、按需付费的方式获取。某种程度上说,云资源池是云服务的核心。 含义 云资源池有以下几层含义: 网络服务器集群(服务器...

    背景

    云计算是信息技术和服务模式的一次重要变革,对传统的软件开发部署模式,网络流量流向、IT产业链构成等方面都产生了深远的影响。在云计算体系中,存储与计算资源集中放置在公共的云资源池中,使得客户能够通过网络以便利的、按需付费的方式获取。某种程度上说,云资源池是云服务的核心。

    含义

    云资源池有以下几层含义:

    • 网络服务器集群(服务器、存储、CPU等)
    • 云应用软件(操作系统、集成开发环境)
    • 云平台软件(主机虚拟化,云管平台等)
    • 基于网络为租户提供数据存储和网络计算服务

    技术优势

    1.提高了资源利用效率

    传统的数据机房存在991现象:90%的服务器在90%时间里CPU资源利用率低于10%。这是巨大的资源浪费。当计算资源集中到云资源池后,闲置资源可以被其他有需要的客户动态使用,整体资源效率明显提高。

    2. 分布式设计提升系统容灾能力

    为了避免鸡蛋放在一个篮子里,云资源池可以将资源分散到不同地理位置的多个数据中心中(称为“区域”和“可用区”),提升了系统容灾能力。企业自建分布式内部系统,建设投资和运维成本都相当高昂。

    3.软硬件相互隔离减少设备依赖性

    云资源池中,虚拟化平台将上层的应用软件和下方的基础设备隔离开来。客户无需关心物理设备的具体细节,只需要对标准化环境部署应用,可以方便地实现资源弹性伸缩,也大大简化了客户系统在云间迁移的工作量。而在传统模式下,企业需要拥有一支有专门硬件维护经验的工程师队伍,针对本企业特定的服务器定制扩容和迁移方案。

    4.按需付费降低了客户使用成本

    效率提升后,使用成本降低是必然结果。云资源池使得客户可以像购买水、电、气一样随时按需获取服务。传统的服务器硬件采购方式的弊病在于:项目采购时间周期长且需要为未来预留大量资源。

    5. 为客户提供弹性伸缩服务

    企业的计算资源需求量往往随企业营销活动不规则波动。例如“双十一”、“618”活动往往产生平时10倍的业务量。但如果按峰值需求自建系统,不可避免将会在平时出现严重的资源闲置现象。云资源池可以对客户需求快速弹性扩容,实时调整资源供应,更好地应对峰值活动期间的业务量冲击。

    展开全文
  • 天翼资源池是2+31+N,分布在全国各地,每个省及大点的地市几乎都有资源池,如果你的客户在不同省份的资源池都部署了上应用并且想把这些资源池共享数据,你可以首先通过互联网的EIP实现,其次如果想要数据安全...

         天翼云的资源池是2+31+N,分布在全国各地,每个省及大点的地市几乎都有资源池,如果你的客户在不同省份的资源池都部署了云上应用并且想把这些资源池共享数据,你可以首先通过互联网的EIP实现,其次如果想要数据安全传输,可以用天翼云云间高速产品通过专线实现不同云池间的高速安全连接,但是价格也非常感人,一般人是根本不敢用,那有么有既保障安全又可以高速连接的方法呢?下面的内容就是介绍如何实现在不同资源池之间通过IPSEC设置实现互通,由于众所周知的原因我不能提一个词,所以本文中都已其主要实现技术IPSEC来代替这个词,因为这个词我前面有好几篇介绍MPLS的文章都被屏蔽了,我😓

        一、组网情况介绍

       

        客户一个账号在武汉资源池有一批云主机 网络是192.168.0.0/24,另一个账号在上海资源池有一批云主机,网络是10.37.0.0/24,目标是实现两边的云主机直接通过内网IP可以互相访问,并且实现不低于100M的专线带宽效果。

       二、天翼云操作步骤

       这种组网情况我以前的一篇博客曾经提到过使用IPSEC的方式打通,以前提的方案是自己安装IPSEC的开源软件openswan或者strongswan来实现,这种方案的弊端在于,第一连接速率受制于云主机的购买带宽,第二需要用户自己搭建,过程也不简单,配置比较复杂,容易出错。

        这里我推荐使用电信天翼云的"虚拟专用网络"产品,该产品目前还处于公测阶段,暂不收费,优点在于配置简单,性能可靠,速度奇快。

    主要配置步骤分武汉资源池和上海资源池两部分,这里假设你已经有了天翼云的不同资源池资源,已经配好VPC,子网,云主机及网络安全组,下面首先讲武汉资源池的配置

       1、进入武汉资源池网络控制台点击创建虚拟专用网络

     填写参数如下

    密码定义要与下面在上海资源池创建的一样,远端网关要等上海资源池的创建工作结束后才可以填写。

    确认参数正确直接点击确认申请即可。

     

    此时在虚拟专用网列表中会出现创建过程,状态显示为创建中,等创建完成后等待1分钟不到,会出现本端网关(上图的IP被我隐藏了)的公网IP,这个地址需要你在上海资源池做上面操作时填入的远端网关中,等上海资源池的操作完成后记下上海资源池的本端网关IP地址,将其填入武汉资源池的远端网关中。

    2、进入上海资源池操作虚拟专用网,步骤与武汉资源池一模一样,变化在于远端子网要填写192.168.0.0/24,远端网关地址可以直接填写正确的武汉资源池虚拟专网本端网关IP地址

        

    3、配置完后注意观察状态,主要关注共享密码是否输入正确一致,本远端网关IP地址及本远端子网是否输入正确, 如果配置完全正确,大约不到1分钟时间,状态就会显示为上面的正常。

    4、连通性测试

    登录一台武汉资源池192.168.0.0/24子网的云主机

    直接ping上海资源池10.37.0.179云主机并通过traceroute观察路由

     

    直接在武汉资源池云主机上ssh到上海资源池的云主机上

      三、高网速效果测试

    1、在两边的云主机上分别安装测速软件iperf3

    2、武汉云主机运行为服务端,上海云主机运行为客户端进行测速

    武汉云主机192.168.0.144运行为服务端,接受上海云主机的测试

    iperf3 -c 192.168.0.144

      

    观察从上海到武汉资源池间的连接网速达到340M,下面再反过来把上海云主机运行为服务端,从武汉云主机对上海方向发起测速,效果如下:

     

    观察从上海至武汉资源池的测试带宽也达到了330M

    四、总结

         电信天翼云的虚拟专用网真的是配置简单且效果非常棒,对应300M的云带宽一个月就要7500元,而通过虚拟专用网当前阶段可以免费使用,电信真是土豪呀,对应于阿里、亚马逊的虚拟专用网解决方案大家技术上都是通过IPSEC实现,操作细节上稍有不同但是电信当前的资费真是爽呀!

    展开全文
  • 今天介绍一下通过软路由MikroTik通过IPSEC Site-to-Site方式连接天翼与内网,实现混合组网,本文在上一篇天翼不同资源池之间互通的基础上进行扩展,重点介绍的是软路由侧的操作,关于天翼侧的详细操作请自行...

         今天介绍一下通过软路由MikroTik通过IPSEC Site-to-Site方式连接天翼云与内网,实现混合云组网,本文在上一篇天翼云不同资源池之间互通的基础上进行扩展,重点介绍的是软路由侧的操作,关于天翼云侧的详细操作请自行参考上一篇博文内容。

    一、混合云组网环境介绍

    内网网段10.37.0.0/16,有一台通过vsphere部署的ros虚拟机运行了6.4版本的软路由,开启IPSEC功能与天翼云侧对接Site-to-Site方式的连接,对接完成后可以实现内网10.37.0.0/16与天翼云侧内网192.168.0.0/24互通,双方主机可以直接通过对方内网IP进行通信,接入速率取决于内网接入互联网的速度。

    预定义密钥:password

    ros路由器外网IP:1.1.1.1

    ros路由器内网IP:10.37.2.6

    云侧IPSEC外网IP:2.2.2.2

    云侧主机内网:192.168.0.0/24

     二、配置思路及流程

    1、首先配置天翼云侧的虚拟专用网功能

    2、记录下天翼云侧虚拟专用网本地网关IP及策略详情参数

    3、回内网ROS服务器上配置IPSEC功能

    4、配置内网核心路由器静态路由将天翼云内网网段的网关地址指向ROS服务器内网接口10.37.2.6

    5、连通性测试及速率测试

    三、天翼云侧操作

    1、创建虚拟专网

    2、查看策略详情

    3、IPsec需要关注的参数

    IKE策略及版本为IKE V1

    认证算法默认SHA1,加密算法为AES-CBC-128,密钥交换协议DH算法为1536bit即group 5

    Diffie-Hellman Group Name Reference
    Group 1 768 bit MODP group RFC2409
    Group 2 1024 bits MODP group RFC2409
    Group 3 EC2N group on GP(2^155) RFC2409
    Group 4 EC2N group on GP(2^185) RFC2409
    Group 5 1536 bits MODP group RFC3526

     

    三、软路由侧操作

    软路由采用在虚拟机上部署的方式,版本为6.40.5 

    /ip ipsec proposal
    set [ find default=yes ] enc-algorithms=aes-128-cbc,aes-128-ctr,aes-128-gcm \
        pfs-group=modp1536
    /ip ipsec peer
    add address=2.2.2.2/32 compatibility-options=skip-peer-id-validation \
        dh-group=modp1536 enc-algorithm=aes-128 local-address=1.1.1.1 secret=\
        password
    /ip ipsec policy
    add dst-address=192.168.0.0/24 sa-dst-address=2.2.2.2 sa-src-address=\
        1.1.1.1 src-address=10.37.0.0/16 tunnel=yes

    上面的命令在ros中配置完成后,可以直接在ros上以内网ip10.37.2.6为源地址去ping天翼云侧的主机,正确配置后应该可以ping通。

    四、内网路由器操作

    前三步做完天翼云与内网ros路由器已经可以互通了,但是内网其它主机不能通,需要在内网核心路由器上添加一条针对天翼云内网网段192.168.0.0/24的回程路由指向ros路由器的内网接口10.37.2.6

     ip route-static 192.168.0.0 24 10.37.2.6

    五、连通性测试

    局域网内部测试主机10.37.6.3跟踪路由至天翼云主机192.168.0.144,可以看出首先经过了内网核心路由器转发至ros接口,然后有ros路由器转发至天翼云内网服务器。

     

    天翼云主机192.168.0.144直接跟踪路由器至内网主机10.37.6.3,结果如下:

     

    六、网速测试

    由于内网接入互联网的网速为100M,我们看通过IPSEC建立专网后,两个内网的通信速度有多快,这里还是使用iperf3测试网速,通过内网10.37.6.3直接测试到云主机192.168.0.144的网速为83M,这里的速度大部分情况下取决于用户接入互联网的带宽,如果用户超过了300M的接入带宽,则速度瓶颈会体现在云侧,正如昨天的实验中体现出来的云侧最高接入速度在330M左右。

    展开全文
  • 徐守峰指出,中国电信今年在云计算方面进行了大胆的布局,在内蒙古和贵州两大集团级资源池的基础上,提出来2+31+X的属地化的资源池格局。新的架构在统一集约的平台和产品的基础上,解决了贴近客户满足客户需求以及...

    在今天举行的“第九届中国云计算大会”上,中国电信云计算公司副总经理徐守峰作了题为《云+时代的探索者》的主题发言。

    徐守峰指出,中国电信今年在云计算方面进行了大胆的布局,在内蒙古和贵州两大集团级资源池的基础上,提出来2+31+X的属地化的资源池格局。新的架构在统一集约的平台和产品的基础上,解决了贴近客户满足客户需求以及网络时延的需求。

    不止在国美,中国电信在全球云资源池上也做了大胆的布局调整,到今年年底,中国电信云资源池的数量将会超过五十个。

    徐守峰说,中国电信在今年从集团的层面上,按照五位一体的整体思路,从产品、运营、服务、支撑、营销五个方面对云计算、天翼云进行了重新的架构和思考。在营销的层面上,中国电信目前有六万多名的正经客户经理,人人会卖天翼云,人人敢卖天翼云。

    在支撑层面上,中国电信提出了叫靠前支撑,具备从咨询到规划、实施、迁移、运维的整体解决方案提供能力,在VIP的服务上,中国电信也是将其整体纳到大网体系。中国电信的目标很明确,就是通过贴身服务、靠前支撑,打造一个放心的天翼云。

    本文转自d1net(转载)

    展开全文
  • 安全资源池-政务安全方案介绍,满足 网络安全等级保护2.0的技术要求。
  • 安全资源的池化、安全过程的自动化、安全服务的高可用,这是企业业务上云之后构建安全资源池、保障云服务安全需要重点关注的技术问题。 “你打算怎么构建安全资源池” 云计算以其按需购买、弹性扩展、价格低廉...
  • 数据库资源池云平台

    2013-08-08 09:29:20
    数据库资源池云平台  在烟囱式建设模式下,各个系统资源之间互为孤岛,设备利用率存在较大的波动。数据库资源池基于业务模式整合现有应用,具有快速的应用部署能力。 对其内容详细阅读
  • 摘要: 阿里专有宿主机为什么能够成为公共上的专有资源池 过去几年,云服务深刻的改变了社会获取和使用计算能力的方式,已经逐渐演变成水电一样的基础服务,越来越多用户逐步迁移上公有,有很多客户从自有...
  • 9月11日,在2020腾讯全球数字生态大会上,腾讯副总裁刘煜宏透露,腾讯大数据平台的算力弹性资源池达500万核,每日分析任务数达1500万,每日实时计算次数超过40万亿,能支持超过一万亿维度的数据训练。腾讯不仅...
  • SkyForm CMP管理异构资源池案例

    万次阅读 2016-05-30 09:27:03
    本文介绍SkyForm CMP在天云软件某客户(代称“A公司”)管理异构的多资源池的实际应用场景。
  • 现在我们得到了一个可用的虚拟机资源池,但是还有对于企业内部运营模式,还有几个关键特征没有实现:流程化、自动化、可计量。现在提供的是我自己写的虚拟机资源池管理工具,个人认为对于企业来讲,这些工具比那些...
  • 大家将要读到的是如何使用VMware技术完成一个自动化/流程化(企业内部流程)的虚拟机资源池,这一方案是已经在大型金融企业管理了数千台虚拟机的实际方案。在大多数做的甲方企业或乙方集成商看来,这就是云计算了...
  • SpringBoot整合阿里连接druid

    千次阅读 2019-08-16 22:47:03
    前言:墨禅项目第二步,创建连接,如果有需要查看idea创建springbootmaven项目,请跳转至:使用IntelliJ IDEA创建一个Maven的springboot项目 废话不多说,开始今天的正文。 1.本系统采用maven管理包,因此本文...
  •  当今出现许多抽象术语,云计算,数据中心,资源池,存储池等等。为什么要抽象化,为什么”池化“。对于专门从事技术研发人员,第一次看到这些概念也是里雾里,不知所云。那么为什么要出现这些概念呢?发展需要,...
  • 一、 获取ZKEYS授权 创建API密匙 1.登录ZKEYS(官网),进入会员中心 ... 3.填写ip白名单 ...位置:产品-软件列表-ZKEYS公有管理系统(大陆版) 二、设置ZKEYS授权 位置:主控系统后台->系统->全...
  • Openstack百科——存储资源池

    千次阅读 2014-09-18 16:39:40
    存储资源管理对外提供了持久化的块设备存储服务,它的实现参考了亚马逊的E
  • 当前在国外已发展多年并非常成熟,而在国内,一方面企业上云后特别是采纳混合云后,IaaS本身提供的服务普遍缺乏对混合或多个云资源池的资源管理,缺乏区分IT与研发和细粒度的权限管控,以及DevOps解决方案,不能满足...
  • Openstack百科——计算资源池

    千次阅读 2014-09-17 23:58:38
    存储服务,提供存储弹性硬盘管理能力 nova-network: 网络服务,提供网络服务,网络节点运行该服务 nova-cert: 认证服务,提供认证和权限控制服务 nova-scheduler:调服服务,提供对计算、存储的...
  • ZStack平台功能概述

    千次阅读 2020-02-29 22:23:32
    文章目录ZStack云平台各项功能概况性了解首页云资源池硬件设施网络资源网络服务平台运维平台管理设置回顾 ZStack云平台各项功能概况性了解 首页 首页共包含9大模块,分别为 概览 产品与服务 功能树 区域 ...
  • SkyForm CMP(管理平台)v4.0

    万次阅读 2016-05-03 11:16:41
    SkyForm CMP是一个企业级的云管理平台,向下对接企业传统IT资源和云资源池,向上为系统管理员提供all-in-one的IT资源管理能力,为最终用户提供云服务交付。SkyForm CMP集成了vSphere、OpenStack、Cloudstack和x86...
  • 事件查看器日志: 资源池 'internal' 没有足够的系统内存来运行此查询。 Sql Server日志: 日期 2016/5/25 14:18:45 日志 SQL Server (当前 - 2016/5/24 8:57:00) 源 spid76 消息 There is insufficient ...
  • 地址池功能允许管理员添加多个IP地址网段绑定到计算资源池,当该资源池新建实例时,就会自动从地址段中分配IP地址,并且通过DHCP方式通知虚拟机操作系统。实例删除时,该IP地址释放回地址段,可以重新分配给其他实例...
  • 集群(cluster)就是一组计算机,它们作为一个整体向用户提供一组网络资源。这些单个的计算机系统就是集群的节点(node)。一个理想的集群是,用户从来不会意识到集群系统底层的节点,在他/她们看来,集群是一个系统,而...
  • *数据中心DataCenter 关联集群、资源池 */ public List<ClusterBasic> getProperties(ServiceInstance serviceInstance){ //数据中心DataCenter操作类 DataCenterFound dataCenterFound=new DataCenterFound...
  • MEC边缘云(Multi-Access Edge Cloud)是在靠近人、物或数据源头的网络边缘侧部署云资源池和云平台,它在5G时代将扮演重要的角色。MEC边缘云的优势在于,一方面它实现了在更靠近数据源所在的本地网内运算,尽可能地...
  • ZKEYS公有云分销系统是一套专业的分销代理系统,系统集成了完善的财务系统、工单系统、备案系统、会员系统、业务系统等多种板块,可以用于对接ZKEYS公有云业务管理系统以及小鸟云资源池,支持云服务器、云虚拟主机、...
  • SkyForm CMP同Mirantis OpenStack兼容测试

    万次阅读 2016-05-03 11:24:18
    SkyForm CMP是一个企业级的云管理平台,向下对接企业传统IT资源和云资源池,向上为系统管理员提供all-in-one的IT资源管理能力,为最终用户提供云服务交付。SkyForm CMP集成了vSphere、OpenStack、Cloudstack和x86...
  • 简介:云计算几乎被全球的运营商巨头当成是自己发展的一次机遇,成千上万亿的投资用来花在了建设IDCT防,部署网络,搭建云资源池,但恰恰是在云计算这个地方运营商又遇到了强劲的竞争对手。 这几年虽然云计算大潮...
  • 日前,中国电信明确要求今年三季度前完成政企OTN改造,且接入全部建成天翼云资源池。据了解,近年来,中国电信日益重视云网融合,提出要加快天翼云资源池和数据中心建设。由于云资源池和数据中心已...
  • 随着云计算的逐渐兴起,云计算最基础的产品主机非常受欢迎,其中主机分为公有、私有和公有,许多企业...服务商构建基础架构,整合资源构建云端虚拟资源池,根据需要分配给多租户使用。我们经常听到或...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 35,365
精华内容 14,146
关键字:

云资源池