精华内容
下载资源
问答
  • 安全资源池-政务安全方案介绍,满足 网络安全等级保护2.0的技术要求。
  • 提出一种智能判断故障模块的技术架构,分析了实现云资源池端到端告警关联的基本方法,阐述了云资源池单KPI异常检测分析方法和多KPI故障传播链分析方法的实现原理,并重点介绍了物理主机告警与虚拟主机告警、IP SAN...
  • 一安全资源池历史版本介绍;整体拓扑架构示意图;历史版本路径;2020/1/16;安全资源池CSSP 3.0版本;安全资源池交付流程;租户侧界面;安全资源池组件自有;已经引入的第三方组件;云内安全能力-云内安全检测平台;云内...
  • 密码服务资源池使用虚拟化技术将密码资源抽象为虚拟密码机,由资源池统一管理统一调度。向业务系统交付稳定、快速的密码服务,并确保业务系统数据安全的最终需求。
  • 安全资源的池化、安全过程的自动化、安全服务的高可用,这是企业业务上云之后构建安全资源池、保障云服务安全需要重点关注的技术问题。 “你打算怎么构建安全资源池” 云计算以其按需购买、弹性扩展、价格低廉...

    安全资源的池化、安全过程的自动化、安全服务的高可用,这是企业业务上云之后构建云安全资源池、保障云服务安全需要重点关注的技术问题。

    “你打算怎么构建云安全资源池”

    云计算以其按需购买、弹性扩展、价格低廉、统一管理等诸多优势,已被各行各业所使用。云计算在带来便利的同时,也带来了多种安全风险,如安全责任归属不清、安全边界模糊、虚拟化漏洞风险等。针对这些问题,国家出台政策,明确规定云平台、租户在IaaS、PaaS和SaaS等不同场景中的安全职责。各安全厂商针对云安全也开发出符合等保要求的云安全资源池。本文就云安全资源池中的关键技术进行分析和介绍。

    安全资源池化

    在传统的数据中心,安全能力由专用设备所提供,如硬件防火墙、硬件Web应用防护、硬件堡垒机等。但在云场景下,租户虚拟主机是按需购买的,对应的安全设备也需要按需购买。安全资源池化是云安全资源池的一个基础条件,针对安全资源池化的需求,主要有两种实现方式。

    1. 专用安全设备虚拟化

    传统的专用硬件设备支持虚拟化功能,如新华三的硬件防火墙支持context功能,一个context相当于一个独立的防火墙,当租户创建防火墙服务的时候,在硬件防火墙上创建一个context给租户使用,从而满足按需申请的需求。

    图1 专用安全设备虚拟化

    2.虚拟网络功能(VNF)

    安全设备支持虚拟化部署,即在通用X86服务器上以虚拟机的形态部署,如新华三虚拟防火墙(vFW)产品。当租户创建防火墙服务的时候,在通用X86服务器上从虚拟防火墙镜像创建防火墙虚拟机,并对虚拟机进行IP设置、产品授权等一系列初始化操作,从而满足按需申请的需求。

    图2 虚拟化网络功能

    上面两种方式各有利弊,专用安全设备虚拟化,由于其软件和硬件专门设计开发,在性能和高可靠上有优势;而虚拟网络功能是运行在通用服务器上,实现了软件和硬件的解耦,价格成本更低,大规模扩展性更强。

    安全过程自动化

    安全过程自动化是Gartner在2020年发布的九大安全和风险趋势的一种,安全过程自动化将安全人员从重复的劳动中解放出来,并且避免由于人为失误而导致的问题。在安全资源池的部署和使用过程中,安全过程自动化主要包含以下几个方面:

    1. 引流自动化

    云安全资源池的使用方式主要是旁挂在云核心交换机上,将防护流量牵引到云安全资源池进行防护,引流的过程需要自动化完成。现阶段自动化引流方式主要有策略路由方式和网络控制器(SDN)引流。

    策略路由方式通过云安全资源池纳管云核心交换机,然后在租户的核心交换机上下行端口下发策略路由,将防护流量牵引到安全资源池,其中上行端口按目的地址下发策略路由,下行端口按源地址下发策略路由。

    在有网络控制器的云环境中,网络设备由网络控制器集中管理,网络控制器提供服务链功能,将安全资源池当作服务链中的一个服务节点,网络控制器负责将防护流量调度到安全资源池节点,网络控制器引流方式中,云安全资源池通过调用网络控制器的接口来实现自动化引流。

    2.安全资源管理自动化

    在安全资源池中,安全资源以服务的形式对外提供。当租户在云资源池管理平台创建安全服务的时候,云安全资源池根据资源池中已有的资源情况,从专业硬件创建context或者从虚拟化平台创建虚拟网络功能设备。同样,对应变更和删除安全服务的时候,云安全资源池管理平台也会进行相应的变更和删除操作。云安全资源池通过调用专用安全设备和虚拟化平台的接口来实现安全资源的完全自动化。

    3.安全资源编排自动化

    根据等保规范要求,云租户的业务需要支持定义安全访问路径。在访问业务时,需要经过多个安全服务的过滤,从而保障业务的安全。如访问电子政务系统需要经过防火墙、入侵检测、Web应用防护等多个安全服务。为满足这样的需求,安全资源池需要支持服务编排功能,对需要防护的业务添加多个防护服务并将访问流量按防护路径进行编排。其中服务流量编排自动化有多种实现方案,下面介绍两种方案。

    图3 两种流量编排方案

    方案1 基于安全编排器的编排引流

    通过配置流量编排器,将访问业务的流量引流到编排器,根据需要经过防护的安全服务节点,利用策略路由将流量串行起来。如图3所示,将访问租户B的流量牵引到流量编排器,在编排器上按顺序将流量调度到WAF、IPS、AV三个服务节点,最后将处理过的流量送至访问对象。

     方案2 基于安全服务链的编排引流

    通过特定报文封装,为服务链流量带上服务链标示,如图3所示,在编排交换机上根据服务链标示将流量转发到对应的安全服务节点。

    管理平台和安全服务高可用

    使用安全资源池为云计算提供安全防护的同时,也带来了新的风险。如果安全资源池发生故障,将导致云上业务异常,所以高可用是安全资源池的一个重要能力,安全资源池高可用主要包含安全资源池管理平台高可用和安全服务高可用。

    1. 安全资源池管理平台高可用

    安全资源池管理平台是使用安全服务、管理安全资源的入口,安全管理平台高可用保证用户在出现单点故障的时候仍然能使用管理平台。管理平台的高可用安全厂商使用主备模式和集群模式来实现。

    2.安全服务高可用

    安全服务高可用,是指安全资源部署的高可用模式。在硬件设备部署时,可以使用硬件堆叠模式,如新华三防火墙支持堆叠部署;在X86上部署安全虚拟机时,通过主备模式实现高可用,如用户创建WAF服务时,会创建两台WAF虚拟机,并将这两台虚拟机配置为主备模式,对外提供WAF服务。

    在企业上云的过程中,通常会同时建设多套云或者混合使用公有云和私有云,如在金融行业有开发测试云和生产云,并且部分企业仍然有传统的数据中心,需要通过建设云安全资源池来同时防护已有的数据中心和多套云内的业务。针对这样的场景,云安全资源池通过支持多云安全管理平台来实现。在多云安全管理平台中,支持管理多云中的安全设备,并且同步每朵云中的资产。为多云内资产添加防护的时候,会在云对应安全设备上分配安全资源,并自动化引流和编排,实现防护需求。

    观点

    通过支持软硬件混合形态的安全资源,提供多云统一纳管,并且以全自动化的方式来实现安全服务的全生命周期管理,为云安全保驾护航、满足等保合规要求。

    展开全文
  • 深信服安全资源池培训 培训大纲 2020-7-27 安全资源池历史版本介绍 项目操作方法及商务模式 竞争分析 报价与销售工具 1 2 3 4 5 标准化测试流程 6 FAQ 一安全资源池历史版本介绍 整体拓扑架构示意图 平台层安全...
  • 天翼资源池是2+31+N,分布在全国各地,每个省及大点的地市几乎都有资源池,如果你的客户在不同省份的资源池都部署了上应用并且想把这些资源池共享数据,你可以首先通过互联网的EIP实现,其次如果想要数据安全...

         天翼云的资源池是2+31+N,分布在全国各地,每个省及大点的地市几乎都有资源池,如果你的客户在不同省份的资源池都部署了云上应用并且想把这些资源池共享数据,你可以首先通过互联网的EIP实现,其次如果想要数据安全传输,可以用天翼云云间高速产品通过专线实现不同云池间的高速安全连接,但是价格也非常感人,一般人是根本不敢用,那有么有既保障安全又可以高速连接的方法呢?下面的内容就是介绍如何实现在不同资源池之间通过IPSEC设置实现互通,由于众所周知的原因我不能提一个词,所以本文中都已其主要实现技术IPSEC来代替这个词,因为这个词我前面有好几篇介绍MPLS的文章都被屏蔽了,我😓

        一、组网情况介绍

       

        客户一个账号在武汉资源池有一批云主机 网络是192.168.0.0/24,另一个账号在上海资源池有一批云主机,网络是10.37.0.0/24,目标是实现两边的云主机直接通过内网IP可以互相访问,并且实现不低于100M的专线带宽效果。

       二、天翼云操作步骤

       这种组网情况我以前的一篇博客曾经提到过使用IPSEC的方式打通,以前提的方案是自己安装IPSEC的开源软件openswan或者strongswan来实现,这种方案的弊端在于,第一连接速率受制于云主机的购买带宽,第二需要用户自己搭建,过程也不简单,配置比较复杂,容易出错。

        这里我推荐使用电信天翼云的"虚拟专用网络"产品,该产品目前还处于公测阶段,暂不收费,优点在于配置简单,性能可靠,速度奇快。

    主要配置步骤分武汉资源池和上海资源池两部分,这里假设你已经有了天翼云的不同资源池资源,已经配好VPC,子网,云主机及网络安全组,下面首先讲武汉资源池的配置

       1、进入武汉资源池网络控制台点击创建虚拟专用网络

     填写参数如下

    密码定义要与下面在上海资源池创建的一样,远端网关要等上海资源池的创建工作结束后才可以填写。

    确认参数正确直接点击确认申请即可。

     

    此时在虚拟专用网列表中会出现创建过程,状态显示为创建中,等创建完成后等待1分钟不到,会出现本端网关(上图的IP被我隐藏了)的公网IP,这个地址需要你在上海资源池做上面操作时填入的远端网关中,等上海资源池的操作完成后记下上海资源池的本端网关IP地址,将其填入武汉资源池的远端网关中。

    2、进入上海资源池操作虚拟专用网,步骤与武汉资源池一模一样,变化在于远端子网要填写192.168.0.0/24,远端网关地址可以直接填写正确的武汉资源池虚拟专网本端网关IP地址

        

    3、配置完后注意观察状态,主要关注共享密码是否输入正确一致,本远端网关IP地址及本远端子网是否输入正确, 如果配置完全正确,大约不到1分钟时间,状态就会显示为上面的正常。

    4、连通性测试

    登录一台武汉资源池192.168.0.0/24子网的云主机

    直接ping上海资源池10.37.0.179云主机并通过traceroute观察路由

     

    直接在武汉资源池云主机上ssh到上海资源池的云主机上

      三、高网速效果测试

    1、在两边的云主机上分别安装测速软件iperf3

    2、武汉云主机运行为服务端,上海云主机运行为客户端进行测速

    武汉云主机192.168.0.144运行为服务端,接受上海云主机的测试

    iperf3 -c 192.168.0.144

      

    观察从上海到武汉资源池间的连接网速达到340M,下面再反过来把上海云主机运行为服务端,从武汉云主机对上海方向发起测速,效果如下:

     

    观察从上海至武汉资源池的测试带宽也达到了330M

    四、总结

         电信天翼云的虚拟专用网真的是配置简单且效果非常棒,对应300M的云带宽一个月就要7500元,而通过虚拟专用网当前阶段可以免费使用,电信真是土豪呀,对应于阿里、亚马逊的虚拟专用网解决方案大家技术上都是通过IPSEC实现,操作细节上稍有不同但是电信当前的资费真是爽呀!

    展开全文
  • 关于企业级主打PPT(资源池)的介绍说明.zip
  • 今天介绍一下通过软路由MikroTik通过IPSEC Site-to-Site方式连接天翼与内网,实现混合组网,本文在上一篇天翼不同资源池之间互通的基础上进行扩展,重点介绍的是软路由侧的操作,关于天翼侧的详细操作请自行...

         今天介绍一下通过软路由MikroTik通过IPSEC Site-to-Site方式连接天翼云与内网,实现混合云组网,本文在上一篇天翼云不同资源池之间互通的基础上进行扩展,重点介绍的是软路由侧的操作,关于天翼云侧的详细操作请自行参考上一篇博文内容。

    一、混合云组网环境介绍

    内网网段10.37.0.0/16,有一台通过vsphere部署的ros虚拟机运行了6.4版本的软路由,开启IPSEC功能与天翼云侧对接Site-to-Site方式的连接,对接完成后可以实现内网10.37.0.0/16与天翼云侧内网192.168.0.0/24互通,双方主机可以直接通过对方内网IP进行通信,接入速率取决于内网接入互联网的速度。

    预定义密钥:password

    ros路由器外网IP:1.1.1.1

    ros路由器内网IP:10.37.2.6

    云侧IPSEC外网IP:2.2.2.2

    云侧主机内网:192.168.0.0/24

     二、配置思路及流程

    1、首先配置天翼云侧的虚拟专用网功能

    2、记录下天翼云侧虚拟专用网本地网关IP及策略详情参数

    3、回内网ROS服务器上配置IPSEC功能

    4、配置内网核心路由器静态路由将天翼云内网网段的网关地址指向ROS服务器内网接口10.37.2.6

    5、连通性测试及速率测试

    三、天翼云侧操作

    1、创建虚拟专网

    2、查看策略详情

    3、IPsec需要关注的参数

    IKE策略及版本为IKE V1

    认证算法默认SHA1,加密算法为AES-CBC-128,密钥交换协议DH算法为1536bit即group 5

    Diffie-Hellman GroupNameReference
    Group 1768 bit MODP groupRFC2409
    Group 21024 bits MODP groupRFC2409
    Group 3EC2N group on GP(2^155)RFC2409
    Group 4EC2N group on GP(2^185)RFC2409
    Group 51536 bits MODP groupRFC3526

     

    三、软路由侧操作

    软路由采用在虚拟机上部署的方式,版本为6.40.5 

    /ip ipsec proposal
    set [ find default=yes ] enc-algorithms=aes-128-cbc,aes-128-ctr,aes-128-gcm \
        pfs-group=modp1536
    /ip ipsec peer
    add address=2.2.2.2/32 compatibility-options=skip-peer-id-validation \
        dh-group=modp1536 enc-algorithm=aes-128 local-address=1.1.1.1 secret=\
        password
    /ip ipsec policy
    add dst-address=192.168.0.0/24 sa-dst-address=2.2.2.2 sa-src-address=\
        1.1.1.1 src-address=10.37.0.0/16 tunnel=yes

    上面的命令在ros中配置完成后,可以直接在ros上以内网ip10.37.2.6为源地址去ping天翼云侧的主机,正确配置后应该可以ping通。

    四、内网路由器操作

    前三步做完天翼云与内网ros路由器已经可以互通了,但是内网其它主机不能通,需要在内网核心路由器上添加一条针对天翼云内网网段192.168.0.0/24的回程路由指向ros路由器的内网接口10.37.2.6

     ip route-static 192.168.0.0 24 10.37.2.6

    五、连通性测试

    局域网内部测试主机10.37.6.3跟踪路由至天翼云主机192.168.0.144,可以看出首先经过了内网核心路由器转发至ros接口,然后有ros路由器转发至天翼云内网服务器。

     

    天翼云主机192.168.0.144直接跟踪路由器至内网主机10.37.6.3,结果如下:

     

    六、网速测试

    由于内网接入互联网的网速为100M,我们看通过IPSEC建立专网后,两个内网的通信速度有多快,这里还是使用iperf3测试网速,通过内网10.37.6.3直接测试到云主机192.168.0.144的网速为83M,这里的速度大部分情况下取决于用户接入互联网的带宽,如果用户超过了300M的接入带宽,则速度瓶颈会体现在云侧,正如昨天的实验中体现出来的云侧最高接入速度在330M左右。

    展开全文
  • SkyForm CMP管理异构资源池案例

    万次阅读 2016-05-30 09:27:03
    本文介绍SkyForm CMP在天云软件某客户(代称“A公司”)管理异构的多资源池的实际应用场景。
    文/ 天云软件 售后实施工程师 高铭 
    

    高铭现主要负责SkyForm CMP的实施与运维工作,对CloudStack、OpenStack、VMware vSphere、KVM有较多生产环境实际实施部署经验。

    本文介绍SkyForm CMP在天云软件某客户(代称“A公司”)管理异构的多资源池的实际应用场景。

    A公司共三类资源池,由于历史原因,资源池的类型跨度较大。虚拟化软件方面,有VMware vSphere、Ubuntu 12(KVM)、CentOS 7.0(KVM)等;存储方面,当前支撑业务的存储类型有本地存储(raid)、分布式存储(ceph)、IP-SAN(iscsi);网络方面,由于资源池和虚拟机所属用户以及安全等级不同,划分了管理网络、存储专网、研发测试网、MIS专网等。

    资源池虚拟化存储
    VMware资源池VMware vSphere 5.1本地存储

    iscsi

    OpenStack社区版Ubuntu 12本地存储

    ceph

    iscsi(emc vnx)

    OpenStack商用版CentOS 7.0本地存储

    ceph

    资源池网络拓扑如下:

    gmal01

    资源池简介:

    • VMware,是客户早期采购的虚拟化软件,目前esxi主机数量小于50台,承载了A公司一个开发部门的测试开发业务。
    • OpenStack 社区版,具体版本为Icehouse,主机数量小于12台,系统为Ubuntu 12,承载了客户MIS系统的办公虚拟机。
    • OpenStack 商业版,后期采购的OpenStack商业版,主机数量大于70台,系统为CentOS 7.0,承载A公司研发的大部分开发业务。

    管理网划分:

    当前管理网共有5个VLAN,分别是3个计算管理内网(每个资源池各一个)、存储管理内网和SkyForm CMP管理网。管理流量由hypervisor内核经虚拟化交换机(vswitch或ovs)上连到各自对应的接入交换机,再通过旁挂的防火墙接入公司核心网络。

    gmal02

    存储网划分:

    对于VMware资源池,存储网采用两个VLAN,连接到ip-san存储。

    gmal03

    对于社区OpenStack集群,该集群同时连接了ip-san和ceph存储。由于服务器网卡受限,iscsi网络和ceph网络共享两块网络网卡,并非最佳建议配置,此处最佳实践建议如下:

    gmal04

    商业OpenStack集群只使用了ceph存储,拓扑如下:

    gmal05

    以上三种类型的资源池有各自独立的存储、网络以及管理方式,如果单独管理运维将十分复杂。SkyForm CMP有着强大的异构资源池的管理能力,使得以上三种资源池可以在SkyForm CMP中轻松的管理和运维。

    资源池管理界面:

    gmal06

    在虚拟机模板方面,由于是三个资源池,每个资源池之间模板都是独享,所以底层拥有3套模板——VMware有自己独立的ova模板,OpenStack采用glance管理镜像,并且因为需要支持本次存储和rbd卷存储,所以资源池镜像有qcow2和raw两种。

    SkyForm CMP有着强大的异构资源管理能力,所以以上种类繁多的模板在SkyForm CMP中可以清晰的管理。

    gmal07

    网络管理界面:

    gmal08

    资源监控界面:

    gmal09

    展开全文
  • 本文讲的是DockOne微信分享(八十):云计算应用技术发展与企业异构资源池统一管理案例分析【编者的话】本次分享介绍了企业用户私有的建设与变迁过程。从VMware虚拟化起步到后期的管理多种类型计算池与存储池的...
  • 中国电信天翼产品3.0产品介绍.pdf 中国电信天翼产品3.0产品介绍.pdf
  • 文章目录一:企业应用软件模式1.1 应用功能类1.2 应用功能二:企业私有...私有平台系统架构图四:平台管理层面逻辑图五:网络资源设计5.1 直连网络5.2 虚拟网络六:计算资源设计6.1 可靠性6.2 可用性6.3 可...
  • 大家将要读到的是如何使用VMware技术完成一个自动化/流程化(企业内部流程)的虚拟机资源池,这一方案是已经在大型金融企业管理了数千台虚拟机的实际方案。在大多数做的甲方企业或乙方集成商看来,这就是云计算了...
  • 本节书摘来自异步社区《混合云计算》一书中的第1章,第1.2节,作者: 【美】Judith Hurwitz , Marcia Kaufman , Dr....1.2 云计算的要素:资源池/云计算模式和服务 现在,你已经了解了各种类型的云计算环境,重要的...
  • SkyForm天云管理平台介绍;目录;云计算的生态系统 -- Position Statement ... 资源池建设异构资源的统一管理; 资源池建设异构虚拟化资源管理; 资源池建设多数据中心管理;资源统一管控纳管与监控现有资源; 资源统一管控
  • 现在我们得到了一个可用的虚拟机资源池,但是还有对于企业内部运营模式,还有几个关键特征没有实现:流程化、自动化、可计量。现在提供的是我自己写的虚拟机资源池管理工具,个人认为对于企业来讲,这些工具比那些...
  • 数据库

    千次阅读 2019-02-23 17:44:47
    1. 数据库概述 1.1. 云计算是数据库兴起的基础 1.2. 数据库概念 数据库是部署和虚拟化在云计算环境中...数据库具有高可扩展性、高可用性、采用多租形式和支持资源有效分发等特点。 1.3. 数据库的特性 ...
  • 李雨前,阿里弹性计算技术专家,有 5 年的大规模集群资源管理调度实践经验:针对 long-time service 及 co-location 调度具有全面、深入的一线实践和解决问题经验,提交 10+ 项相关发明专利;擅长稳定性优先的集群...
  • 小甲鱼零基础入门学习python笔记

    万次阅读 多人点赞 2019-08-14 11:06:30
    小甲鱼老师零基础入门学习Python全套资料百度(包括小甲鱼零基础入门学习Python全套视频+全套源码+全套PPT课件+全套课后题及Python常用工具包链接、电子书籍等)请往我的资源... 000 愉快的开始 ...
  • 服务器资源池化技术,除了能够带来灵活、弹性的资源部署,提高资源利用率这个优势,还能够更有效的提高服务器的故障修复能力,提升服务器运营效率。 Intel提出了RSA(Rack Scale Architecture)架构、Google携手...
  • 当前在国外已发展多年并非常成熟,而在国内,一方面企业上云后特别是采纳混合云后,IaaS本身提供的服务普遍缺乏对混合或多个云资源池的资源管理,缺乏区分IT与研发和细粒度的权限管控,以及DevOps解决方案,不能满足...
  • 受实际产品和服务市场中的团购机制的启发,F2C提倡一组租户(称为租户联盟)来批量购买资源容量并以虚拟机(VM)的形式共享资源池。 租户联盟为多个租户之间带来细粒度的资源共享提供了巨大的机会。 但是,资源...
  • 安全相关技术介绍

    千次阅读 2020-05-21 18:17:54
    随着云计算逐渐成为主流,安全也获得了越来越多的关注,传统和新兴的云计算厂商以及安全厂商均推出了大量安全产品。但是,与有清晰定义的“云计算”(NIST SP 800-145和ISO/IEC 17788)不同,业界对“安全”从...
  • 企业产品介绍.pptx

    2020-08-26 16:05:28
    政企客户业务系统的特点是需要安全、可靠需要托管私有或者混合等模式,基于现有资源池可构成多层次的混合满足客户需求。云计算实际上比拼的是运维服务电信运营商具有先天的运维服务体系及经验。
  • Linux运维工程师学习成长路线

    万次阅读 多人点赞 2019-12-14 20:52:46
    有很多前期做网管,桌面运维或者技术支持的同学,到后期,基本都选择转Linux运维岗,随着技术的推广,docker、K8s、DevOPS普及,低端的技术支持岗位,会慢慢被边缘化,取而代之的是会这些新技术的中高级运维工程师...
  • 提出一种媒体资源池云化中的多租户资源调度、负载均衡实现技术及流程,介绍媒体在IMS业务平台中的应用方案、媒体资源技术的实验情况,并对媒体商业模式等进行了阐述,为推动本土软硬件媒体服务器生产商及...
  • 王烨 中国移动通信集团公司网管支撑处副经理 1 中国移动私有现状 2 私有管理面临的挑战和解决思路 3 私有管理平台技术架构 4 思考和展望 中国移动私有现状 全网初步形成两级资源池布局现阶段以提供IaaS基础...
  • 存储简介

    千次阅读 2017-01-24 22:57:42
    这其实是一篇读书笔记,内容摘录自《大规模分布式存储系统-原理解析与架构实战》第12章讲到的存储概念,跟自己工作的内容比较相关,也有比较强烈的认同感。 一、存储的概念 二、存储技术 三、平台整体架构 ...
  • 数据库(字符数据)概念跟存储(字符、图片、文件等)是相似的,就是通过多个计算机节点提供资源池访问,利用集群和负载均衡做代理访问,达到资源快速响应的目的。这里来看看腾讯数据库,以Mysql为例。 产品...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 16,546
精华内容 6,618
关键字:

云资源池介绍