精华内容
下载资源
问答
  • Win10建立标准账户,并使用组策略对标准帐户的权限进行管理。 注意:本文内容均在管理员帐户下操作,可以只看图片按图示步骤操作即可。 一、建立一个标准账户用于公用登录 (1)按”win健+R”运行“control“进入...

    Win10建立标准账户,并使用组策略对标准帐户的权限进行管理。

    注意:本文内容均在管理员帐户下操作,可以只看图片按图示步骤操作即可。

    一、建立一个标准账户用于公用登录

    1)按”win+R”运行“control“进入控制面板。

    2)打开控制面板\所有控制面板项\用户帐户\管理帐户,点击在电脑设置中添加新用户

     

    3)点击将其他人添加到这台电脑,然后依提示完成一系列动作。特别建议:添加本地用户帐户。

     

    至此,我们就完成了新建一个标准帐户的步骤,接下来是对标准账户的权限控制管理。

    二、使用本地安全策略限制标准帐户安装软件的权限

    1)按”win+R”运行“secpol.msc“进入组策略(本地安全策略)。

    2)安全设置-本地策略-安全选项中找用户帐户控制:标准用户的提升行为自动拒绝提升请求

    3用户帐户控制:检测应用程序安装并提示提升已禁用

    到这里,就完成了对标准账户安装软件权限控制管理,这样标准用户进入系统后,就不能安装应用程序了,接下来是对标准账户进行定制高级设置。、

    注意:如果我们只要认证标准用户进入系统后,安装程序需要输入管理员许密码,则将修改设置:

    1)安全设置-本地策略-安全选项中找用户帐户控制:标准用户的提升行为提示凭据

    2用户帐户控制:检测应用程序安装并提示提升已启用

     

    三、使用本地组策略编辑器对标准帐户定制高级设置

    ()创建Windows管理工具文件

    作用:下次可快速打开进行设置

    1)开始运行“mmc“进入控制台。

    2)点击文件;选择添加/删除管理单元选项;

    3)在可用管理单元下,选择本地用户和组;单击添加按钮。此项添加后,可以把标准帐户更改密码的权限关闭。

    4)点击文件;选择添加/删除管理单元选项;在可用管理单元下,选择组策略对象编辑器;单击添加按钮。

    5)单击文件;选择另存为选项;将控制台保存在你记住的位置。

    6)完成上述步骤后,可以按照正常情况进行策略更改,但使用刚创建的更改的控制台仅适用于你使用上述步骤指定的用户或组。

    ()禁止标准帐户访问驱动器(须完成前序步骤,创建标准帐户并完成添加Windows管理工具)

    在打开的本地组策略编辑器窗口中,依次点击用户配置—>管理模板—>Windows组件—>文件资源管理器菜单项;

    在右侧打开页面中找到防止从我的电脑访问驱动器,双击打开其属性设置窗口;

    在打开的防止从我的电脑访问驱动器编辑窗口中,选择已启用,最后点击确定按钮。

    ()禁止标准帐户访问控制面板与设置(须完成前序步骤,创建标准帐户并完成添加Windows管理工具)

    在打开的本地组策略编辑器窗口中,依次点击用户配置—>管理模板—>控制面板菜单项;

    在右侧打开页面中找到禁止访问控制面板和PC设置,双击打开其属性设置窗口;

    在打开的禁止访问控制面板和PC设置编辑窗口中,选择已启用,最后点击确定按钮。

    四、最后

    现在,基本已经完成个人设备的标准账户设置供公用,实现了标准用户无法访问文件、无法安装软件,设备所有者对设备状态可控,其他用户仅能在你指定的应用内活动。

    一般大多数管理员帐户安装在电脑上的软件标准帐户都可以使用。

    在深入点,可以禁止标准账户访问开始菜单等。

     

    转载于:https://www.cnblogs.com/pinpin/p/11045340.html

    展开全文
  • 建立访问控制列表(cisco)

    千次阅读 2017-11-25 16:19:21
    步骤4:配置标准IP访问控制列表 (1)172.16.2.0网段的主机不能ping通172.16.3.0网段的主机 Router1(config)#access-list 2 deny 172.16.2.0 0.0.0.255 (2)172.16.1.0网段的主机能ping通172.16.3.0网段的主机 ...

    实验一

    问题描述:用标准ACL实现172.16.1.0网段主机可以访问172.16.3.0网段的主机,172.16.2.0网段主机不能访问172.16.3.0网段的主机。

    拓扑图 拓扑图

    步骤1:配置各接口地址

    Router(config)#hostname Router0
    Router0(config)#int s0/0/1
    Router0(config-if)#ip add 172.16.2.1 255.255.255.0
    Router0(config-if)#clock rate 64000
    Router0(config-if)#no sh
    Router0 (config-if)#exit
    Router0 (config) #int f0/1
    Router0 (config-if)#ip add 172.16.1.1 255.255.255.0
    Router0 (config-if)#no sh
    Router0 (config-if)#exit

    Router(config)#hostname Router1
    Router1(config)#int f0/1
    Router1(config-if)#ip add 172.16.3.1 255.255.255.0
    Router1(config-if)#no sh
    Router1(config-if)#exit
    Router1(config)#int s0/0/1
    Router1(config-if)#ip add 172.16.2.2 255.255.255.0
    Router1(config-if)#no sh
    Router1(config-if)#exit

    步骤2:配置静态路由

    Router0(config)#ip route 172.16.3.0 255.255.255.0 172.16.2.2
    Router1(config)#ip route 172.16.1.0 255.255.255.0 172.16.2.1

    步骤3:验证静态路由配置

    Router0(config)#do show ip route
    静态路由表

    Router1(config)#do show ip route

    静态路由表

    步骤4:配置标准IP访问控制列表

    (1)172.16.2.0网段的主机不能ping通172.16.3.0网段的主机
    Router1(config)#access-list 2 deny 172.16.2.0 0.0.0.255
    (2)172.16.1.0网段的主机能ping通172.16.3.0网段的主机
    Router1(config)#access-list 2 permit 172.16.1.0 0.0.0.255

    步骤5:把访问控制列表在接口上应用

    Router1(config)#int f0/1
    Router1(config-if)#ip access-group 2 out

    步骤6:验证测试

    (1)172.16.2.0网段的主机不能ping通172.16.3.0网段的主机

    测试结果

    (2)172.16.1.0网段的主机能ping通172.16.3.0网段主机

    测试结果


    实验二

    问题描述:使用扩展ACL实现实验一

    拓扑图 拓扑图

    步骤1:配置各接口地址

    Router(config)#hostname Router0
    Router0(config)#int s0/0/1
    Router0(config-if)#ip add 172.16.2.1 255.255.255.0
    Router0(config-if)#clock rate 64000
    Router0(config-if)#no sh
    Router0 (config-if)#exit
    Router0 (config) #int f0/1
    Router0 (config-if)#ip add 172.16.1.1 255.255.255.0
    Router0 (config-if)#no sh
    Router0 (config-if)#exit

    Router(config)#hostname Router1
    Router1(config)#int f0/1
    Router1(config-if)#ip add 172.16.3.1 255.255.255.0
    Router1(config-if)#no sh
    Router1(config-if)#exit
    Router1(config)#int s0/0/1
    Router1(config-if)#ip add 172.16.2.2 255.255.255.0
    Router1(config-if)#no sh
    Router1(config-if)#exit

    步骤2:配置静态路由

    Router0(config)#ip route 172.16.3.0 255.255.255.0 172.16.2.2
    Router1(config)#ip route 172.16.1.0 255.255.255.0 172.16.2.1

    步骤3:验证静态路由配置

    Router0(config)#do show ip route
    静态路由表
    Router1(config)#do show ip route
    静态路由表

    步骤4:配置扩展IP访问控制列表

    Router(config)#ip access-list extended 101
    Router(config-ext-nacl)#deny tcp 172.16.2.0 0.0.0.255 host 172.16.3.22 eq ftp
    Router(config-ext-nacl)#permit tcp 172.16.1.0 0.0.0.255 host 172.16.3.22 eq ftp
    Router(config-ext-nacl)#permit ip any any
    Router(config-ext-nacl)#exit

    步骤5:把访问控制列表在接口上应用

    Router(config)#int f0/1
    Router(config-if)#ip access-group 101 out

    步骤7:验证测试

    (1)在PC0访问172.16.3.22的FTP服务

    测试结果

    (2)修改步骤4的内容

    Router(config)#ip access-list extended 101
    Router(config-ext-nacl)#deny tcp 172.16.1.0 0.0.0.255 host 172.16.3.22 eq ftp
    Router(config-ext-nacl)#permit tcp 172.16.2.0 0.0.0.255 host 172.16.3.22 eq ftp
    Router(config-ext-nacl)#permit ip any any
    Router(config-ext-nacl)#exit

    在PC0访问172.16.3.22的FTP服务

    测试结果


    实验三

    问题描述:
    你是公司的网络管理员,公司的经理部、财务部门和销售部分别属于不同的3个网段,三部门之间用路由器进行信息传递,为了安全起见,公司领导要求销售部门不能对财务部进行访问,但经理部可以对财务部进行访问。PC1代表经理部的主机,PC2代表销售部的主机,PC3代表财务部的主机。

    拓扑图拓扑图

    步骤1:配置各接口地址

    Router(config)#hostname Router1
    Router1(config)#int f0/0
    Router1(config-if)#ip add 172.16.1.1 255.255.255.0
    Router1(config-if)#no sh
    Router1(config-if)#exit
    Router1(config)#int f0/1
    Router1(config-if)#ip add 172.16.2.1 255.255.255.0
    Router1(config-if)#no sh
    Router1(config-if)#exit
    Router1(config)#int s0/0/1
    Router1(config-if)#ip add 172.16.3.1 255.255.255.252
    Router1(config-if)#clock rate 64000
    Router1(config-if)#no sh
    Router1(config-if)#exit

    Router(config)#hostname Router2
    Router2(config)#int f0/1
    Router2(config-if)#ip add 172.16.4.1 255.255.255.0
    Router2(config-if)#no sh
    Router2(config-if)#exit
    Router2(config)#int s0/0/1
    Router2(config-if)#ip add 172.16.3.2 255.255.255.252
    Router2(config-if)#no sh
    Router2(config-if)#exit

    步骤2:配置静态路由

    Router1(config)#ip route 172.16.4.0 255.255.255.0 172.16.3.2
    Router2(config)#ip route 172.16.1.0 255.255.255.0 172.16.3.1
    Router2(config)#ip route 172.16.2.0 255.255.255.0 172.16.3.1

    步骤3:验证静态路由配置

    Router1(config)#do show ip route
    静态路由表
    Router2(config)#do show ip route
    静态路由表

    步骤4:配置标准IP访问控制列表

    Router2(config)#ip access-list standard 2
    Router2(config-std-nacl)#deny 172.16.2.0 0.0.0.255
    Router2(config-std-nacl)#permit 172.16.1.0 0.0.0.255

    步骤5:把访问控制列表在接口上应用

    Router2(config)#int f0/1
    Router2(config-if)#ip access-group 2 out
    Router2(config-if)#exit

    步骤6:验证PC1可以访问PC3,但PC2不能访问PC3

    验证PC1:

    测试结果

    验证PC2:

    测试结果

    展开全文
  • 版权声明:如果对大家有帮助,大家可以自行转载的。 1.技术原理 ACLs 的全称为接入控制列表(Access Control Lists),也称访问控制列表(Access Lists),...IP ACL 分为两种:标准 IP 访问列表和扩展 IP 访问列表...

    版权声明:如果对大家有帮助,大家可以自行转载的。https://blog.csdn.net/qq_37992321/article/details/84861310
    1.技术原理
    ACLs 的全称为接入控制列表(Access Control Lists),也称访问控制列表(Access Lists),俗称防火墙,在有的文档中还称包过滤。ACLs 通过定义一些规则对网络设备接口上的数据
    包文进行控制;允许通过或丢弃,从而提高网络可管理型和安全性;

    IP ACL 分为两种:标准 IP 访问列表和扩展 IP 访问列表,编号范围为 1~99、1300~1999、100~199、2000~2699;标准 IP 访问控制列表可以根据数据包的源 IP 地址定义规则,进行数据包的过滤;

    扩展 IP 访问列表可以根根据数据包的原 IP、目的 IP、源端口、目的端口、协议来定义规则,进行数据包的过滤;IP ACL 基于接口进行规则的应用,分为:入栈应用和出栈应用;

    2.拓扑图
    在这里插入图片描述
    3.配置PC
    PC0
    IP: 172.16.1.2
    Submask: 255.255.255.0
    Gageway: 172.16.1.1
    PC1
    IP: 172.16.2.2
    Submask: 255.255.255.0
    Gageway: 172.16.2.1
    PC2
    IP: 172.16.4.2
    Submask: 255.255.255.0
    Gageway: 172.16.4.1
    在这里插入图片描述
    4.配置路由器,使得PC间可以互通
    Router0

    Router>en
    Router#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int f0/0
    Router(config-if)#ip add 172.16.1.1 255.255.255.0
    Router(config-if)#no shu
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    
    Router(config-if)#int f1/0
    Router(config-if)#ip add 172.16.2.1 255.255.255.0
    Router(config-if)#no shu
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up
    
    Router(config-if)#int s2/0
    Router(config-if)#ip add 172.16.3.1 255.255.255.0
    Router(config-if)#no shu
    
    %LINK-5-CHANGED: Interface Serial2/0, changed state to down
    
    Router(config-if)#exit
    Router(config)#ip route 172.16.4.0 255.255.255.0 172.16.3.2
    

    Router1

    Router>en
    Router#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int s2/0
    Router(config-if)#ip add 172.16.3.2 255.255.255.0
    Router(config-if)#no shu
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface Serial2/0, changed state to up
    
    Router(config-if)#int f0/0
    Router(config-if)#ip add 172.16.4.1 255.255.255.0
    Router(config-if)#no shu
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    
    Router(config-if)#exit
    Router(config)#ip route 172.16.2.0 255.255.255.0 172.16.3.1
    Router(config)#ip route 172.16.1.0 255.255.255.0 172.16.3.1
    

    在这里插入图片描述
    5.允许 172.16.1.0 网络通过
    拒绝 172.16.2.0 网络通过
    Router0

    Router(config)#access-list 1 permit 172.16.1.0 0.0.0.255 //建立标准访问控制列表编号为1,允许 172.16.1.0 网络通过
    Router(config)#access-list 1 deny 172.16.2.0 0.0.0.255  //拒绝 172.16.2.0 网络通过
    Router(config)#int s2/0
    Router(config-if)#ip access-group 1 out  //在该端口下调用访问控制列表 1,针对的是从 S2/0 流出路由器 0 的流量
    Router(config-if)#exit
    

    6.网络测试
    PC0 ping PC2 success
    在这里插入图片描述
    PC 1 ping PC 2 Reply from 172.16.2.1: Destination host unreachable.fail
    我们可以看到路由器可以让172.16.1.0的包网段通过,但是不可以让172.16.2.0网段的包通过

    展开全文
  • 嵌入式系统的应用开发需要基于目标机-宿...软件包包括设备驱动程序库STM32F1XXX_DFP.XXX.pack(对于Keil MDK5而言是根据开发设备的不同选择性安装,MDK4之前的版本都是默认全部安装)、Cortex微控制器软件接口标准...

    嵌入式系统的应用开发需要基于目标机-宿主机的交叉编译系统,在集成开发环境的支持下进行,应用程序通常采用高级编程语言C/C++进行编写。使用MDK开发工具进行STM32微控制器的应用开发需要安装软件包,软件包包括设备驱动程序库STM32F1XXX_DFP.XXX.pack(对于Keil MDK5而言是根据开发设备的不同选择性安装,MDK4之前的版本都是默认全部安装)、Cortex微控制器软件接口标准CMSIS库(默认安装)、中间件Middleware(默认安装)以及代码模板、示例等,如下图所示。

    图 MDK软件包

    Cortex微控制器软件接口标准CMSIS

    CMSIS(Cortex Microcontroller Software Interface Standard)是ARM公司为统一软件结构而为Cortex微控制器制定的软件接口标准。CMSIS为处理器和外设提供了一致且简单的软件接口,方便软件开发,易于软件重用,缩短了开发人员的学习过程和应用项目的开发进程。目前,很多针对Cortex-M微控制器的软件产品都是CMSIS兼容的。

    CMSIS始于为Cortex-M微控制器建立统一的设备驱动程序库,即其核心组件CMSIS-CORE。之后,添加了其他CMSIS组件,如CMSIS-RTOS,CMSIS-DSP等。

    CMSIS-CORE:为Cortex-M处理器核和外设定义应用程序接口API(Application Programming Interface),也包括一致的系统启动代码。

    CMSIS-RTOS:提供标准化的实时操作系统RTOS(Real-Time Operating System),以便软件模板、中间件、程序库和其他组件能够获得RTOS支持。

    CMSIS-DSP:为数字信号处理DSP(Digital Signal Processing)实现的函数库,包含各种定点和单精度浮点数据类型,超过60个函数。

    (1)CMSIS-CORE的组成

    CMSIS提供了一个与供应商无关的、基于Cortex-M处理器的硬件抽象层,如下图所示。

    图 基于CMSIS-CORE的开发结构

    从软件开发角度看,CMSIS-CORE进行了一系列标准化工作:标准化处理器外设定义、标准化处理器特性的访问函数、标准化系统异常处理程序的函数名等。用户的应用程序既可以通过CMSIS层提供的函数(包括设备厂商提供的外设驱动程序)访问微控制器硬件,也可以利用CMSIS的标准化定义直接对外设编程,控制底层的设备。如果移植了实时操作系统,用户应用程序也可以调用操作系统函数。

    (2)CMSIS-CORE的使用

    CMSIS文件包含在微控制器厂商提供的设备驱动程序包中,当使用CMSIS兼容的设备驱动程序库时,实际上已经使用了CMSIS。具体来说,在MDK V5开发平台下,用户应用程序需要如下的文件:

    1、Startup_<device>.s——设备启动代码,包括复位处理程序和异常向量。

    2、System_<device>.c——设备的基本配置文件,包括时钟和总线的配置。

    3、<device>.h用户代码需要的包含文件,用于访问设备。

    在创建项目时,在运行库管理中选择CMSIS-COER(CMSIS:CORE)和设备的启动代码(Device:Startup),这两个是开发应用程序时必须的2个组件。当处理器是STM32F10X时,启动代码为startup_stm32f10x_hd.s、时钟和总线配置文件为system_stm32f10x.c以及应用程序中需要包含的头文件stm32f10x.h。

    展开全文
  • 其实对于标准的串行端口,通常从外观就能判断是DTE还是DCE,DTE是针头(俗称公头),DCE是孔头(俗称母头),这样两种接口才能接在一起。 由器通常是DTE设备,modem、GV转换器等等传输设备通常被规定为DCE ...
  • 数据库 - 关系数据库标准语言SQL

    千次阅读 2015-05-05 09:57:12
    SQL(Structured Query Language)结构化查询语言,是关系数据库的标准语言 SQL是一个通用的、功能极强的关系数据库语言SQL特点1.综合统一 集数据定义语言(DDL),数据操纵语言(DML),数据控制语言(DCL)功能于...
  • 我理解和认为的控制就是过程管理,周期性的监督和检查,让目标、计划和决策等符合预期,如果出现偏差,及时做出判断和调整。在平时的工作中,我在控制管理中主要关注的是目标完成、问题反馈、风险管控、时间节点、...
  • 控制性详细规划的控制指标

    万次阅读 2018-07-19 14:15:54
    控制性详细规划的核心是定性、定量、定位和定界,因此,建立定性、定量的指标体系是控制性详细规划的关键。目前进行的有关控制性详细规划研究与实践,都把控制性详细规划的控制指标的确立放在重要的地位。  1、...
  • OpenAI Gym 经典控制环境介绍——CartPole(倒立摆)

    万次阅读 多人点赞 2019-04-28 19:32:02
    最后针对倒立摆问题如何建立控制模型并采用爬山算法优化进行了介绍,并给出了相应的完整python代码示例和解释。要点如下:OpenAI Gym仿真环境介绍、CartPole-v0/1原理与功能、爬山算法解决倒立摆问题
  • 1. 自动控制的一般概念 2. 控制系统的数学模型 3. 线性系统的时域分析与校正 4. 根轨迹法 5. 线性系统的频域分析与校正 6. 线性离散系统的分析与校正 7. 非线性控制系统分析 8. 控制系统的状态空间分析与综合 ...
  • c 标准和c++标准

    万次阅读 多人点赞 2018-08-29 10:16:49
    C语言继续发展,在1982年,很多有识之士和美国国家标准协会为了使这个语言健康地发展下去,决定成立C标准委员会,建立C语言的标准。委员会由硬件厂商,编译器及其他软件工具生产商,软件设计师,顾问,学术界人士,...
  • 现代控制理论基础总结

    万次阅读 多人点赞 2017-10-22 01:22:14
    现代控制理论基础总结(线性部分)学习现代控制理论也有两个月的时间了,里面涉及的基础内容和公式十分之多,所以现在对各部分基础知识作一个总结。1、控制系统的状态表达式在现代控制理论中,状态空间这是基础,...
  • QT控制mplayer

    千次阅读 2011-04-03 17:01:00
    1.MPlayer 的特殊控制模式 MPlayer 本身是一个命令行的程序,但是他提供了有后台模式(Slave),可以把自己输出重定向到一个指定的X Windows窗口中,并且可以通过管道向其发送命令来控制,这样就为GUI程序提供一个简单的...
  • 基于PC的工业控制系统的优缺点分析

    万次阅读 2016-03-16 18:32:08
    过去一段时间,在工业控制领域形成有两个竞争阵线,有些说PC能很好地用于控制,而有些人说PC永远不适合用于工厂的环境。今天,这些竞争对手很容易接受PC机用于许多工业生产控制的现状,因为一个接一个的制造商已经在...
  • WebRTC建立会话流程分析

    千次阅读 2018-02-21 20:30:46
    本节重点解释客户端双方建立会话时交互的主要信令(控制会话的文本协议)和与信令相关的 WebRTC API。准备工作peerconnection_client 工程主要分为三个部分,main_wnd.h 是视图类,主要包括用户界面相关代码;...
  • 文章目录2-1 控制系统的时域数学模型2.1.1 两种建立数学模型的方法2.1.2 数学模型的分类2.1.3 线性元件的微分方程例1例2例3例4 2-1 控制系统的时域数学模型 2.1.1 两种建立数学模型的方法 分析法(机理建模) ...
  • 建立连接理解: 1、TCP的流量控制 2、TCP使用窗口机制进行流量控制 3、什么是窗口? 连接建立时,各端分配一块缓冲区用来存储接收的数据,并将缓冲区的尺寸发送给另一端接收方发送的确认信息中包含了自己剩余的...
  • 现代控制工程笔记(一)控制系统的状态空间描述

    万次阅读 多人点赞 2018-10-14 11:56:28
    在对控制系统进行动态分析和研究时,首先需要建立系统的数学描述,即数学模型。本文讲述现代控制理论中描述系统的数学模型。
  • 模糊控制 MATLAB 仿真

    万次阅读 多人点赞 2018-12-11 23:25:34
    参考《智能控制》第三章 以模糊洗衣机的设计为例,其控制是一个开环的决策过程,模糊控制按以下步骤进行。 (1)模糊控制器的结构  选用单变量二维模糊控制器。控制器的输入为衣物的污泥和油脂,输出为洗涤时间...
  • 基于RTT梯度的TCP CDG拥塞控制算法

    万次阅读 2016-12-10 18:55:54
    在BBR之前,业内已经逐渐学会如何判断网络拥塞并且用于TCP拥塞控制了。 再次重申,我鄙视并且非常恶心TCP! 我本来想看看CDG算法究竟是个什么东西,无奈并没有发现什么资料,所以,就像BBR一样,只能由我来写,我...
  • 主机负责建立表9-2中列出的字段中传递的值。 每个Setup数据包都有8个字节。   一、bmRequestType(向谁请求) D7:传输方向 0 = 主机至设备; 1 = 设备至主机; D6..5:命令类型 D6D5=00:标准请求命令;  ...
  • PID控制器开发笔记之十二:模糊PID控制器的实现

    万次阅读 多人点赞 2018-11-10 19:14:06
    在现实控制中,被控系统并非是线性时不变的,往往需要动态调整PID的参数,而模糊控制正好能够满足这一需求,所以在接下来的这一节我们将讨论模糊PID控制器的相关问题。模糊PID控制器是将模糊算法与PID控制参数的自整...
  • 在上一篇博客中,我们重点了解了关于自动控制原理的一些基本概念 以及一些相关的术语,以及能够分析控制系统的基本组成以及相应的工作原理。那么本篇博客我们重点学习的是控制原理的数学模型。我们在上一篇博客中...
  • 通过上一节对标准外设库的介绍,想必各位读者对标准外设库已经有了基本的认识,然而由于标准外设库中文件众多,很多初学者在开始很长一段时间内甚至都无法完全自己建立一个工程,很多人只是依赖标准外设库或给定的...
  • TC流量控制

    千次阅读 2018-05-15 16:54:20
    Linux操作系统中的流量控制器TC(Traffic Control)用于Linux内核的流量控制,它利用队列规定(qdisc)建立处理数据包的队列,并定义队列中的数据包被发送的方式, 从而实现对流量的控制。TC模块实现流量控制功能...
  • OpenFlow建立连接交互流程学习

    千次阅读 2019-06-11 22:56:45
    1、了解OpenFlow交换机与OpenFlow控制建立TCP连接的过程。 2、掌握配置安全通道中的OpenFlow版本的方法。 3、掌握OpenFlow交换机和OpenFlow控制器的消息交互流程。 任务环境 设备名称 软件环境(镜像) ...
  • 工业机器人控制

    万次阅读 多人点赞 2019-06-08 13:36:08
     本文介绍了工业机器人(包括机械臂和移动机器人)的控制系统架构,主要面向机器人控制器开发人员和感兴趣并希望了解更多细节的用户。  机械臂控制器 移动机器人控制器  1. 机械臂控制器   机械臂类的控制...
  • 一、静态指标术语 二、动态指标术语 三、步进电机加减速过程控制技术 四、步进电机的细分驱动控制 五、步进电机控制策略
  • 模糊PID控制

    千次阅读 2020-05-15 22:24:02
    PID控制器学习笔记:模糊PID控制器的实现 在现实控制中,被控系统并非是线性时不变的,往往需要动态调整PID的参数,而模糊控制正好能够满足这一需求,所以在接下来的这一节我们将讨论模糊PID控制器的相关问题。模糊...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 515,268
精华内容 206,107
关键字:

对于建立控制标准