精华内容
下载资源
问答
  • 五行是指“金木水火土”,我国古代认为,宇宙是由金、、水、火、土五种元素构成的,五行运动即相生相克的结果构成了大千世界。五行有正五行和纳音五行之分。 按天干地支的自身属性所定的五行为正五行,甲木、子水...

    五行是指“金木水火土”,我国古代认为,宇宙是由金、木、水、火、土五种元素构成的,五行运动即相生相克的结果构成了大千世界。五行有正五行和纳音五行之分。
    按天干地支的自身属性所定的五行为正五行,甲木、子水等;
    (十大天干和十二地支,十天干:甲、乙、丙、丁、戊、己、庚、辛、壬、癸;十二地支:子、丑、寅、卯、辰、巳、午、未、申、酉、戌、亥;
    天干地支纪年法首先是天干在前,地支在后,比如今年2005就为-乙酉年)

    按干支结合生出的五行为纳音五行。纳音来源:六十甲子纳音,实即六十律逆相为宫之法。一律合五音,十二律即纳六十音。纳音的基本方法是:同类娶妻,隔八生子。这也是律吕相生的法则。干为天,支为地,音为人。 

    六十甲子纳音表
    甲子乙丑海中金 丙寅丁卯炉中火 戊辰己巳大林木 庚午辛未路旁土 壬申癸酉剑锋金
    甲戌乙亥山头火 丙子丁丑涧下水 戊寅己卯城头土 庚辰辛巳白腊金 壬午癸未杨柳木
    甲申乙酉泉中水 丙戌丁亥屋上土 戊子己丑劈雳火 庚寅辛卯松柏木 壬辰癸巳长流水
    甲午乙未沙中金 丙申丁酉山下火 戊戌己亥平地木 庚子辛丑壁上土 壬寅癸卯金箔金
    甲辰乙巳佛灯火 丙午丁未天河水 戊申己酉大驿土 庚戌辛亥插环金 壬子癸丑桑枝木
    甲寅乙卯大溪水 丙辰丁巳沙中土 戊午己未天上火 庚申辛酉石榴木 壬戌癸亥大海水

    另外上面纳音表结合具体年份详细如下:

    甲子年:(1924,1984)五行属海中金,屋上之鼠。乙丑年:(1925,1985)五行属海中金,海内之牛。

    丙寅年:(1926,1986)五行属炉中火,山林之虎。丁卯年:(1927,1987)五行属炉中火,望月之兔。

    戊辰年:(1928,1988)五行属大林木,清温之龙。已巳年:(1929,1989)五行属大林木,福气之蛇。

    庚午年:(1930,1990)五行属路旁土,堂里之马。辛未年:(1931,1991)五行属路旁土,得禄之羊。

    壬申年:(1932,1992)五行属剑锋金,清秀之猴。癸酉年:(1933,1993)五行属剑锋金,楼宿之鸡。

    甲戌年:(1934,1994)五行属山头火,守身之狗。乙亥年:(1935,1995)五行属山头火,过往之猪。

    丙子年:(1936,1996)五行属涧下水,田内之鼠。丁丑年:(1937,1997)五行属涧下水,湖内之牛。

    戊寅年:(1938,1998)五行属城头土,过山之虎。巳卯年:(1939,1999)五行属城头土,山林之兔。

    庚辰年:(1940,2000)五行属白腊金,怒性之龙。辛巳年:(1941,2001)五行属白腊金,冬藏之蛇。

    壬午年:(1942,2002)五行属杨柳木,军中之马。癸未年:(1943,2003)五行属杨柳木,群内之羊。

    甲申年:(1944,2004)五行属井泉水,过树之猴。乙酉年:(1945,2005)五行属井泉水,唱午之鸡。

    丙戌年:(1936,2006)五行属屋上圭,自眠之狗。丁亥年:(1947,2007)五行属屋上圭,过山之猪。

    戌子年:(1948,2008)五行属霹雷火,仓内之鼠。巳丑年:(1949,2009)五行属霹雷火,栏内之牛。

    庚寅年:(1950,2010)五行属松柏木,出山之虎。辛卯年:(1951,2011)五行属松柏木,蟾窟之兔。

    壬辰年:(1952,2012)五行属长流水,行雨之龙。癸巳年:(1953,2003)五行属长流水,草中之蛇。

    甲午年:(1954,2004)五行属沙中金,云中之马。乙未年:(1955,2015)五行属沙中金,敬重之羊。

    丙申年:(1956,2016)五行属山下火,山上之猴。丁酉年:(1957,2017)五行属山下火,独立之鸡。

    戊戌年:(1958,2018)五行属平地木,进山之狗。已亥年:(1959,2019)五行属平地木,道院之猪。

    庚子年:(1960,2020)五行属壁上土,梁上之鼠。辛丑年:(1961年)    五行属壁上土,路途之牛。

    壬寅年:(1962年)    五行属金泊金,过林之虎。癸卯年:(1963年)    五行属金泊金,山林之兔。

    甲辰年:(1964年)    五行属覆灯火,伏潭之龙。乙巳年:(1965年)    五行属覆灯火,出穴只蛇。

    丙午年:(1966年)    五行属天河水,行路之马。丁未年:(1967年)    五行属天河水,失群之羊。

    戊申年:(1968年)    五行属大泽土,独立之猴。已酉年:(1969年)    五行属大泽土,报晓之鸡。

    庚戌年:(1970年)    五行属钗钏金,寺观之狗。辛亥年:(1971年)    五行属钗钏金,圈养之猪。

    壬子年:(1972年)    五行属桑柘木,山上之鼠。癸丑年:(1973年)    五行属桑柘木,栏外之牛。

    甲寅年:(1974年)    五行属大溪水,立定只虎。乙卯年:(1975年)    五行属大溪水,得道之兔。

    丙辰年:(1976年)    五行属沙中土,天上之龙。丁已年:(1977年)    五行属沙中土,塘内之蛇。

    戊午年:(1978年)    五行属天上火,厩内之马。已未年:(1979年)    五行属天上火,草野之羊。

    庚申年:(1980年)    五行属石榴木,食果之猴。辛酉年:(1981年)    五行属石榴木,笼藏之鸡。

    壬戌年:(1982年)    五行属大海水,顾家之犬。癸亥年:(1983年)    五行属大海水,林下之猪。

    六十甲子納音之說,術家多不能曉。原其所以得名,皆從五音所生,有條不紊,端如貫珠。蓋甲子為首,而五音始於宮,宮土生金,故甲子為金,而乙丑以陰從陽。商金生水,故丙子為水,而丁丑從之。角木生火,故戊子為火。徵火生土,故庚子為土。羽水生木,故壬子為木。而己丑、辛丑、癸丑各從之。至於甲寅,則納音起於商,商金生水,故甲寅為水。角木生火,故丙寅為火。徵火生土,故戊寅為土。羽水生木,故庚寅為木。宮土生金,故壬寅為金。而五卯各從之。至甲辰,則納音起於角,角木生火,故甲辰為火。徵火生土,故丙辰為土。羽水生木,故戊辰為木。宮土生金,故庚辰為金。商金生水,故壬辰為水。而五巳各從之。宮、商、角既然,惟徵、羽不得居首。於是甲午復如甲子,甲申如甲寅,甲戌如甲辰,而五未、五酉、五亥,亦各從其類。

    我们知道,六合一共有49个号码(1~49),由于五行号码是每年都会变化的,对应到六合里面, 如何获得该年的五行(金木水火土)对应的49个号码呢?

    如2010年六合中的五行号码如下:

    金:10,11,18,19,26,27,40,41,48,49,
    木:01,08,09,22,23,30,31,38,39,
    水:06,07,14,15,28,29,36,37,44,45,
    火:02,03,16,17,24,25,32,33,46,47,
    土:04,05,12,13,20,21,34,35,42,43,

    在介绍使用C#来自动生成每年的五行号码前,我们先来看看使用易语言的实现逻辑。

    .版本 2
    .支持库 CnCalendar

    .计次循环首 (49, 计次)
        .如果真 (六十甲子纳音数组 [农历日期框1.农历年 - 1922 - 计次] = “金”)
            金行文本 = 金行文本 + 取文本右边 (“0” + 到文本 (计次), 2) + “,”
        .如果真结束
        .如果真 (六十甲子纳音数组 [农历日期框1.农历年 - 1922 - 计次] = “木”)
            木行文本 = 木行文本 + 取文本右边 (“0” + 到文本 (计次), 2) + “,”
        .如果真结束
        .如果真 (六十甲子纳音数组 [农历日期框1.农历年 - 1922 - 计次] = “水”)
            水行文本 = 水行文本 + 取文本右边 (“0” + 到文本 (计次), 2) + “,”
        .如果真结束
        .如果真 (六十甲子纳音数组 [农历日期框1.农历年 - 1922 - 计次] = “火”)
            火行文本 = 火行文本 + 取文本右边 (“0” + 到文本 (计次), 2) + “,”
        .如果真结束
        .如果真 (六十甲子纳音数组 [农历日期框1.农历年 - 1922 - 计次] = “土”)
            土行文本 = 土行文本 + 取文本右边 (“0” + 到文本 (计次), 2) + “,”
        .如果真结束

    .计次循环尾 ()

    C#生成逻辑中,我们首先生成一个六十甲子字符列表,并能根据六十甲子字符串,从六十甲子纳音表中获取主五行,代码如下所示

            /// <summary>
            
    /// 获取六十甲子字符列表
            
    /// </summary>
            
    /// <returns></returns>
            private List<string> GetJiazhi()
            {
                
    string str = @"甲子 乙丑 丙寅 丁卯 戊辰 己巳 庚午 辛未 壬申 癸酉 
    甲戌 乙亥 丙子 丁丑 戊寅 己卯 庚辰 辛巳 壬午 癸未 
    甲申 乙酉 丙戌 丁亥 戊子 己丑 庚寅 辛卯 壬辰 癸巳 
    甲午 乙未 丙申 丁酉 戊戌 己亥 庚子 辛丑 壬寅 癸卯 
    甲辰 乙巳 丙午 丁未 戊申 己酉 庚戌 辛亥 壬子 癸丑 
    甲寅 乙卯 丙辰 丁巳 戊午 己未 庚申 辛酉 壬戌 癸亥
    ";
                List
    <string> list = new List<string>();
                
    foreach (string item in str.Split(' '))
                {
                    
    if (!string.IsNullOrEmpty(item))
                    {
                        list.Add(item.Replace(
    "\r\n"""));
                    }
                }
                
    return list;
            }

            
    /// <summary>
            
    /// 根据甲子获取纳音
            
    /// </summary>
            
    /// <param name="jiazhi"></param>
            
    /// <returns></returns>
            private string GetNayin(string jiazhi)
            {
                
    string str = @"甲子乙丑海中金 丙寅丁卯炉中火 戊辰己巳大林木 庚午辛未路旁土 壬申癸酉剑锋金 
    甲戌乙亥山头火 丙子丁丑涧下水 戊寅己卯城头土 庚辰辛巳白腊金 壬午癸未杨柳木 
    甲申乙酉泉中水 丙戌丁亥屋上土 戊子己丑劈雳火 庚寅辛卯松柏木 壬辰癸巳长流水 
    甲午乙未沙中金 丙申丁酉山下火 戊戌己亥平地木 庚子辛丑壁上土 壬寅癸卯金箔金 
    甲辰乙巳佛灯火 丙午丁未天河水 戊申己酉大驿土 庚戌辛亥插环金 壬子癸丑桑枝木 
    甲寅乙卯大溪水 丙辰丁巳沙中土 戊午己未天上火 庚申辛酉石榴木 壬戌癸亥大海水 
    ";
                
    int iStart = str.IndexOf(jiazhi);
                
    string leftStr = str.Substring(iStart);

                
    int iSpace = leftStr.IndexOf(' ');
                leftStr 
    = leftStr.Substring(0, iSpace);

                leftStr 
    = leftStr.Substring(leftStr.Length-11);
                
    return leftStr;
            }

    继而我们把六十甲子列表、五行列表(金木水火土)、以及根据每一个六十甲子字符得到的五行列表放到变量中待用。如下所示

                //甲子列表
                List<string> jiazhiList = GetJiazhi();
                
    //纳音列表
                List<string> nayinList = new List<string>();

                
    //初始化五行数字字符串列表
                Dictionary<stringstring> wuhanStrList = new Dictionary<stringstring>() { };
                wuhanStrList.Add(
    """");
                wuhanStrList.Add(
    """");
                wuhanStrList.Add(
    """");
                wuhanStrList.Add(
    """");
                wuhanStrList.Add(
    """");
                for (int i = 1; i <= 60; i++)
                {
                    string jiazhi = jiazhiList[i - 1];
                    string nayin = GetNayin(jiazhi);
                    nayinList.Add(nayin);
                    //this.textBox1.AppendText(nayin + Environment.NewLine);
                }

    最后我们根据1~49号码和当年的农历年数字,根据规则生成各五行的数字字符串,放到对应的五行数字字符串列表中,如下所示

                ChineseLunisolarCalendar chineseDate = new ChineseLunisolarCalendar();
                
    for (int i = 1; i <= 49; i++)
                {
                    
    int currentYear = chineseDate.GetYear(this.dateTimePicker1.Value);
                    
    int index = currentYear - 1922 - i - 1;
                    
    string itemName = nayinList[index % 60];
                    
    if (itemName == "")
                    {
                        wuhanStrList[
    ""+= i.ToString("D2"+ ",";
                    }
                    
    else if (itemName == "")
                    {
                        wuhanStrList[
    ""+= i.ToString("D2"+ ",";
                    }
                    
    else if (itemName == "")
                    {
                        wuhanStrList[
    ""+= i.ToString("D2"+ ",";
                    }
                    
    else if (itemName == "")
                    {
                        wuhanStrList[
    ""+= i.ToString("D2"+ ",";
                    }
                    
    else if (itemName == "")
                    {
                        wuhanStrList[
    ""+= i.ToString("D2"+ ",";
                    }
                }

                
    foreach (string key in wuhanStrList.Keys)
                {
                    
    this.textBox1.AppendText(string.Format("{0}:{1}\r\n", key, wuhanStrList[key]));
                }

    最后给出一个实例截图(程序文件下载地址):

    本文转自博客园伍华聪的博客,原文链接:使用C#实现五行号码属性变化的万年历,如需转载请自行联系原博主。



     

    展开全文
  • 水晶与五行

    2016-07-09 21:18:59
    对水晶进行五行分类是根据其颜色的五行属性为标准的。五行学说认为,白色属金;青色、绿色属;蓝色、黑色属水;红色属火;黄色属土。根据这个原理,我们就可以把各种常见的水晶进行分类 步骤/方法人体五行:金、...
    使用水晶一定要配合命理的五行,这样会让你感受到水晶的神奇和不可思议。如果不配合五行使用,也会有一些效果,但是,不会像你想象的那样美好。所以,使用水晶之前我们一定要先了解水晶的五行分类。 对水晶进行五行分类是根据其颜色的五行属性为标准的。五行学说认为,白色属金;青色、绿色属木;蓝色、黑色属水;红色属火;黄色属土。根据这个原理,我们就可以把各种常见的水晶进行分类
    步骤/方法人体五行:金、木、水、火、土太多太少都会影响命理的不顺。而水晶的五行属性,刚好
    弥补这一点。因此,根据人体的五行缺属,选择相应的水晶,金不足补救宝石:白水晶、白兔毛、白幽灵、紫黄晶、钛金、金发晶、银发晶、碧玺、托帕石、月光石、珍珠金过剩补救宝石:黑发晶、茶水晶、黑玺、黑曜石、黑陨石、钛金、海蓝宝、蓝宝石、碧玺 、绿松石、黑玛瑙、蓝玉髓、托帕石、青金石、蓝虎眼、堇青石木不足补救宝石:祖母绿、绿色翡翠、绿发晶、绿幽灵、紫水晶、黄晶、钛金、橄榄石、绿碧玺、紫玉髓、莹石、孔雀石、捷克陨石、葡萄石、紫锂辉、舒俱徕、紫龙晶木过剩补救宝石:红发晶、兔毛、红玛瑙、红纹石、草莓石、石榴石、粉晶、钛金、红珊瑚、
    红宝石、碧玺、红虎眼、粉玉髓水不足补救宝石:黑发晶、茶水晶、黑玺、黑曜石、黑陨石、钛金、海蓝宝、蓝宝石、碧玺 、
    绿松石、黑玛瑙、蓝玉髓、托帕石、青金石、蓝虎眼、堇青石水过剩补救宝石:祖母绿、绿色翡翠、绿发晶、绿幽灵、紫水晶、黄晶、钛金、橄榄石、绿碧
    玺、紫玉髓、莹石、孔雀石、捷克陨石、葡萄石、紫锂辉、舒俱徕、紫龙晶火不足补救宝石:红发晶、兔毛、红玛瑙、红纹石、草莓石、石榴石、粉晶、钛金、红珊瑚、
    红宝石、碧玺、红虎眼、粉玉髓火过剩补救宝石:黄水晶、黄兔毛、黄翡、钛金、碧玺、黄虎眼、琥珀、黄铁矿、萤石、土不足补救宝石:黄水晶、黄兔毛、黄翡、钛金、碧玺、黄虎眼、琥珀、黄铁矿、绿幽灵、蜜蜡土过剩补救宝石:白水晶、白兔毛、白幽灵、紫黄晶、钛金、金发晶、银发晶、碧玺、托帕
    石、月光石、珍珠
    注意事项在风水学上,水晶有着风水石之称。水晶生长于地心,凝聚“地气能量”。用科学来解释
    水晶能量与地球磁场产生互动,从而可以调节人体五行的平衡。人体五行:金、木、水、火、土太多太少都会影响命理的不顺。而水晶的五行属性,刚好
    弥补这一点。因此,根据人体的五行缺属,选择相应的水晶,则能较快感应到水晶在人体中发
    挥的作用另外,不论是因人、地、事物改变室内风水的气场,均可采用水晶摆件,利用它强
    大的磁场能量,调顺室内的风水。 金钛晶和金发晶内含金条或金发状的矿物质,很多人以为金色的五行属金,其实,金色是真阳的颜色,不在五行之中。比如,佛教中佛像的金身,代表的就是真阳。佛身为纯阳之体,还在五行之中吗?道家认为,“上之日月,下之金玉”。太阳也叫金乌,月亮也叫玉兔。金乌就是真阳,玉兔就是真阴。所以说,金钛晶和金发晶内含的金色矿物质就是真阳之物,外面的白水晶就是真阴之物,象征着日月双照,日月兼明的。所以,本人建议大家把金钛晶和金发晶称为金玉水晶,这样可以使人顾名思义,充分认识这两种水晶的本质!也就是说,运用金钛晶、金发晶开运相当于同时运用黄金与玉石来开运,其效果可想而知。在水晶开运过程中,我们可以根据水晶的五行属性来选配,也可以直接选择不具备五行属性的水晶。这些不在五行中的水晶具有普遍适用性,人人可以使用,并且能量非常强大。这样的水晶有四种,即白水晶、金钛晶、金发晶、银发晶。为什么说这四种水晶不在五行之中呢。另外,七彩碧玺是人们对五行的综合运用。不同的碧玺本来是有不同的颜色的,但是,人们有意地把几种不同颜色的碧玺圆球共同搭配成一条手链,就成了七彩碧玺,代表太阳光的七彩色,象征着圆满的意思。还有一种七彩水晶叫彩虹水晶,也叫国画水晶。彩虹水晶是一块水晶石中同时有七种颜色的光芒,是自然形成的,而不是人为的颜色搭配。由于水晶在生长时遭受重大压力,而出现内部的裂缝,形成了特殊的光线折射,所以就出现七彩的光芒。彩虹水晶由于同时具备太阳的七色光,所以也代表着圆满,也是一种特殊的水晶。
    展开全文
  • 五行和五脏

    2009-07-27 13:57:00
    五行就是、火、土、金、水,代表五种属性,是抽象概念,不要理解具体的某种东西。五是个普遍的数字,五指、五官、五脏、五味。。。有很多事物可以分为五类。 在中医里,用五行描述人体五脏系统(肝心脾肺肾)的...

    五行就是木、火、土、金、水,代表五种属性,是抽象概念,不要理解具体的某种东西。五是个普遍的数字,五指、五官、五脏、五味。。。有很多事物可以分为五类。

        在中医里,用五行描述人体五脏系统(肝心脾肺肾)的功能和关系,注意这里的五脏也是个功能概念(称为藏象),并不限于具体的解剖上的五脏。

        木-生长、生法、柔和、条达舒畅
        火-温热、升腾、明亮
        土-生化、承载、受纳
        金-清洁、清肃、收敛
        水-寒凉、滋润、向下运行

     

    五行 五脏 六腑 季节 情绪 五官 五味 形体
    小肠
    长夏
    大肠 皮毛
    膀胱

        同一行的事物相互感应,但过度则害。比如怒则伤肝。范进中举是过喜伤心的典型例子。再比如适当的甘味是补脾的,但味过于甘,又能呆胃滞脾。

    五行的生克关系

        实线表示相生;虚线表示相克

        相生是指这一事物对另一事物有促进、助长和资生的作用(为叙述方便,生者称为,被生者称为)。相克是指这一事物对另一事物的生长和功能具有抑制和制约的作用。相生和相克是自然界普遍存在的正常现象。无生则发育无由,无制则亢而为害。两者都很重要,不要觉得相生就好,相克就不好。巨人症就是生长缺少克制的病例。

        相生相克,是不可分割的两个方面。没有生就没有事物的发生和成长;没有克,就不能保持事物发展变化的平衡与协调。

    五脏之间的关系

        (1)五脏之间的相生:肝生心就是木生火,如肝藏血以济心;心生脾就是火生土,如心之阳气可以问脾;脾生肺就是土生金,如脾运化水谷之精气可以益肺;肺生肾就是金生水,如肺气清肃则津气下行以资肾;肾生肝就是水生木,如肾藏精以滋养肝的阴血等等。

        (2)五脏之间的相克:肺(金)的清肃下降,可抑制肝(木)阳的上亢,即金克木;肝(木)的条达,可以疏泻脾(土)的壅滞,即木克土;脾(土)的运化,可以防止肾(水)水的泛滥,即土克水;肾(水)阴的上济,可以制约心(火)阳亢烈,即水克火;心(火)的阳热,可以制约肺(金)的清肃太过,即火克金。

         但必须指出,五行学说来说明脏腑之间的平衡关系,存在一定的局限性。这是因为五脏对应五行只是抽取了五脏的部分特性,五行并不能解释世界上的一切现象,只是部分关系。

    五脏病变的相互影响

        (1)母病及子:母脏先病,然后累及子脏。

        (2)子病及母:子脏先病,然后累及母脏。这种情况下一般病情较重。

        (3)相乘:即相克太过。可能是克者太旺,或者被克者太虚造成。这种情况下病情容易严重。

        (4)相侮:即克制不足,反被其克。可能是被克者太旺,或者克者太虚造成。

    五脏和季节的关系

        木对应春季,火对应夏季,土对应长夏,金对应秋季,水对应冬季。在各个季节里,对应的脏负担较重,而所相生的脏得到补益。比如春季易流行肝病,因为春季木生火,肝的负担重。同时由于木生火(心),所以心情容易舒畅。

    五脏强弱和性格的关系

        在性格方面,五行生克若不平衡,火多无制,急躁而欠涵养。水多无制,聪颖而意志不坚,亦且好动。木多无制,情重而仁厚。金多无制,精干而敏锐。土多无制,慈厚而好静。当然即使这样,通过后天的自我控制仍然可以达到性格平衡。

    展开全文
  • 2020年Unity最新弓箭射击怪物全流程可执行调试场景,冰属性剑、火属性剑、雷属性剑、木属性剑、水属性剑等等五行剑攻击特效unitypackage完整包
  • 五行是指金、、水、火、土,五行学说是我们祖先对自然界万事万物所具属性的高度哲学概括。它绝不仅指人们日常生活中见到这五种物质,它更为贴切的内涵是一种对事物的描述和抽象概括。《尚书·洪范》中讲,“水曰润...
    五行是指金、木、水、火、土,五行学说是我们祖先对自然界万事万物所具属性的高度哲学概括。它绝不仅指人们日常生活中见到这五种物质,它更为贴切的内涵是一种对事物的描述和抽象概括。《尚书·洪范》中讲,“水曰润下,火曰炎上,木曰曲直,金曰从革,土爰稼穑。”由于任何事物都有其两面性,因而金、木、水、火、土都有阴阳之分,即,阳金阴金、阳木阴木、阳水阴水、阳火阴火和阳土阴土。

        自然界万物都处在一个彼此依存,相互制约的体系中,因此阴阳五行中的任何一行都有生我和我克两个方面。这在自然界中则代表着事务受益于其他因素,同时事物本身又对其他因素产生制约的关系。五行的具体生克关系如下:金生水,水生木,木生火,火生土,土生金,金克木,木克土,土克水,水克火,火克金。

    五行生克图:
     

    十天干由来起源于太阳系的十大星体。它们分别是甲、乙、丙、丁、戊、己、庚、辛、壬、癸。十天干的顺序也蕴含着万物从萌芽到成长,到兴旺,到衰退,到消失的全过程,这十个字的原本含义是:“甲”就是“铠甲”,指万物冲破其“甲”而突出的意思;“乙”就是“轧”,指万物伸长的意思;“丙”就是“炳”指万物茂盛的意思;“丁”为“壮”,指达到“壮丁”的时候;“戊”为“茂”字,指事物繁茂的意思;“己”为“起”字,指万物奋然而起;“庚”为“更”字,指万物更新的意思;“辛”为“新”字,为万物一新的意思;“壬”为“妊”字,为万物被养育的意思;“癸”为“揆”字,万物萌芽的意思。

    十天干的五行属性如下:  
    天干 甲 乙 丙 丁 戊 己 庚 辛 壬 癸 
    五行 阳木 阴木 阳火 阴火 阳土 阴土 阳金 阴金 阳水 阴水 
    配人体 头胆 肩肝 额小肠 齿舌心 鼻胃 面脾 筋大肠 胸肺 胫膀胱 足肾 
     

    十天干化合:甲己合化土,乙庚合化金,丙辛合化水,丁壬合化木,戊癸合化火。天干的合化如同自然界中的事物遇到另一种事物后就发生了本质的变化。也可以用化学反应来做个比喻,氢气在氧气中燃烧生成了水。

    十天干相冲:甲戊相冲,乙己相冲,丙庚相冲,丁辛相冲,戊壬相冲,己癸相冲,庚甲相冲,辛乙相冲,壬丙相冲,癸丁相冲

    十二地支。《尔雅·释天》中讲,“岁阴者,子、丑、寅、卯、辰、巳、午、未、申、酉、戌、亥”为月。同样十二地支的顺序也蕴含着事物的发展变化过程。“子”就是“孽”,表示万物繁茂的意思;“丑”就是“纽”,是用绳子捆住的意思;“寅”就是“演”,指万物开始生长的意思;“卯”就是“茂”,指万物茂盛的意思;“辰”就是“震”,指万物震动生长的意思;“巳”就是“已”,指万物已成的意思;“午”就是“仵”,指万物已过极盛之时,又是阴阳相交的时候;“未”就是“味”,是万物已成有滋味;“申”就是“身”,是万物初具形体的意思;“酉”就是“鲍”,指万物十分成熟的意思;“戌”就是“灭”,指万物消灭归土;“亥”就是“核”,指万物成种子的意思。

    十二地支的五行属性如下: 
    地支 子 丑 寅 卯 辰 巳 午 未 申 酉 戌 亥 
    五行 阳水 阴土 阳木 阴木 阳土 阴火 阳火 阴土 阳金 阴金 阳土 阴水 
    月建 十一 十二 正月 二月 三月 四月 五月 六月 七月 八月 九月 十月 
     

    十二地支配生肖:子鼠,丑牛,寅虎,卯兔,辰龙,巳蛇,午马,未羊,申猴,酉鸡,戌狗,亥猪

    十二地支二合局:子丑合化土,寅亥合化木,卯戌合化火,辰酉合化金,巳申合化水,午未合化土

    十二地支三合局:申子辰合化水局,亥卯未合化木局,寅午戌合化火局,巳酉丑合化金局

    十二地支三会局:寅卯辰会木局,巳午未会火局,申酉戌会金局,亥子丑会水局

    十二地支相冲:子午相冲,丑未相冲,寅申相冲,卯酉相冲,辰戌相冲,巳亥相冲

    十二地支相害:子未相害,丑午相害,寅巳相害,卯辰相害,申亥相害,酉戌相害

    十二地支相刑:子卯相刑为无礼之刑,寅巳申为恃势之刑,丑未戌为无恩之刑,辰午酉亥为自刑

    十二地支暗藏:子宫癸,丑宫己癸辛,寅宫甲丙戊,卯宫乙,辰宫戊乙癸,巳宫丙戊庚,午宫丁己,未宫己丁乙,申宫庚壬戊,酉宫辛,戌宫戊辛丁,亥宫壬甲

    天干地支配五行方位:甲乙寅卯东方木,丙丁巳午南方火,戊己中央土,辰戌丑未四库土,庚辛申酉西方金,壬癸亥子北方水

        六十甲子的由来。以一个天干和一个地支相配合,天干在上,地支在下,天干由甲起,地支由子起,阳干配阳支,阴干配阴支,共有六十个组合。称之为“六十花甲”。

        六十甲子是古人发明用来记计时的方法。具有实际意义的是,六十甲子不仅只是一种计时工具,更是一种表示自然界五行之气循环流转的直观表示法。什么是气?在没有现代科学仪器的远古时期,古人不可能利用某种仪器探测气的存在,但在实际的生产实践中人们却能真实感受到。气是物质的一种属性,或者可以说,气是自然界万事万物的一种场。天体的运行决定着气的变化。

        如同前苏联科学家B.N.雷德尼克所著的《场》中所描述的那样,场和物质的不可分性。这也就是说,任何事物都是由它的物质性实体和它的场所组成的,两者缺一不可。对于这一点,也在中国古代道家思想中得以体现。道家认为,“孤阴不长,独阳不生”。却有异曲同工之妙!同时道家认为,任何事物五行平衡就会安详顺泰。脱胎于道家文化的中医更是严格的继承了这一辩证思想,并且在实际中加以应用。例如中医中所倡导的辩证施治,就是道家五行学说在中医应用的最好体现。

    六十甲子及纳音表: 
    甲子 乙丑 丙寅 丁卯 戊辰 己巳 庚午 辛未 壬申 癸酉 
    海中金 炉中火 大林木 路旁土 剑峰金 
    甲戌 乙亥 丙子 丁丑 戊寅 己卯 庚辰 辛巳 壬午 癸未 
    山头火 涧下水 城墙土 白蜡金 杨柳木 
    甲申 乙酉 丙戌 丁亥 戊子 己丑 庚寅 辛卯 壬辰 癸巳 
    泉中水 屋上土
     霹雳火 松柏木 长流水 
    甲午 乙未 丙申 丁酉 戊戌 己亥 庚子 辛丑 壬寅 癸卯 
    沙中金 山下火 平地木 壁上土
     金箔金 
    甲辰 乙巳 丙午 丁未 戊申 己酉 庚戌 辛亥 壬子 癸丑 
    佛灯火 天河水 大驿土 钗钏金 桑松木 
    甲寅 乙卯 丙辰 丁巳 戊午 己未 庚申 辛酉 壬戌 癸亥 
    大溪水 沙中土 天上火 石榴木 大海水 

    转自:http://daojiao.confucianism.com.cn/Show.asp?id=626

    来自 “ ITPUB博客 ” ,链接:http://blog.itpub.net/90618/viewspace-468376/,如需转载,请注明出处,否则将追究法律责任。

    转载于:http://blog.itpub.net/90618/viewspace-468376/

    展开全文
  • 1-9原始意义是什么?

    2019-08-15 19:45:13
    阿拉伯数字从形态上看与数字本质十分统一,这也是符号学中所说的...五行:阳 星座排行:白羊、魔羯 1是数字的本源,是生命的种子,它象征着启动创始,万事的开端。在《圣经》中,上帝创造了第一个人类亚当,...
  • 五行学说认为,五行是构成宇宙的基本物质元素,宇宙间各种物质都可以按照这五种基本物质的属性来归类,五行之间存在着一定的联系。五行一共有两种,一是生辰八字里的五行,是父母带来的,天生不可改,另外一种五行是...
  • 巧计纳音

    2019-07-29 14:54:34
    天干 甲 丙 戊 庚 壬 乙 丁 己 辛 癸 指数 1 2 3 4 5 地支 子丑 寅卯 辰巳 午未 申酉 戌亥 指数 1 2 3 纳音五行属性的指数 金 水 火 土 1 2 3 4 ...
  • 按中国人将的五行学说,分金木水火土五行,每年都有不同的属性。2007是丁亥年,五行中丁属“阴火”,是60年轮回一次,加上十二生肖中的“猪”,因此安常理应该是“火猪年”.附:天干、地支与五行的对应表甲 乙 丙 丁...
  • 它们的阴阳和五行属性分别是:甲是阳、乙阴;丙阳火、丁阴火;戊阳土、己阴土;庚阳金、辛阴金;壬阳水、癸阴水。 地支共有12个:子、丑、寅、卯、辰、巳、午、未、申、酉、戌、亥。它们的阴阳和五行属性分别...
  • 山寨算名先生

    2019-07-07 13:46:27
    先来看五行,(地支的卯中藏乙)统计出来是2水、2火、3金、2,金旺缺,由于火克金,需要加火添土。(虽然他爸爸我的时辰里有很多土,不过还是给他加属性吧) 再来看五格三才,五格三才有4个属性,分别是天格、...
  • 一、十二地支 子丑寅卯辰巳午未申酉戌亥   二、十二地支的方位 如下图所示:   前边我们已经知道了十二地支的五行属性,这里再回顾一遍: 寅 辰土 巳火...

空空如也

空空如也

1 2 3
收藏数 44
精华内容 17
关键字:

五行木属性