精华内容
下载资源
问答
  • dell 交换机 双链路冗余 公司海外机房引入2G带宽,是由2个电口绑定实现的。因业务需要扩容到3G,在绑定端口扩展性不太好,因此直接上10G光纤模块。 机房技术人员建议,2g老线路不撤做备份,3g新线路...

    公司海外机房引入2G带宽,是由2个电口绑定实现的。因业务需要扩容到3G,在绑定端口扩展性不太好,因此直接上10G光纤模块。
    机房技术人员建议,2g老线路不撤做备份,3g新线路在线使用。使用STP协议实现。
    以下是交换机配置,我们是force10 s50N

    564063-20160517161420935-255489382.png564063-20160517161429779-1297326863.png

    # 开启生成树协议,所有端口禁用生成树协议
    protocol spanning-tree 0 
     no disable 
    !
    
    # g0/1, g0/48绑定
    interface GigabitEthernet 0/1
     no ip address
    !  
     port-channel-protocol LACP 
      port-channel 1 mode active 
     no shutdown
    !
    
    # Port-channel 1,权重10000
    interface Port-channel 1
     no ip address
     switchport
     spanning-tree 0 cost 10000 
     no shutdown
    !
    
    interface GigabitEthernet 0/48
     no ip address
    !  
     port-channel-protocol LACP 
      port-channel 1 mode active 
     no shutdown
    
    # t0/51 权重100,越小越优先
    interface TenGigabitEthernet 0/51
     no ip address
     switchport
     spanning-tree 0 cost 100 
     no shutdown
    !
    
    interface Vlan 3
     ip address 69.169.34.30/27
     untagged GigabitEthernet 0/2-38,45-47
     untagged TenGigabitEthernet 0/51-52
     untagged Port-channel 1-4
     no shutdown
    !
    posted on 2016-05-17 16:15 北京涛子 阅读( ...) 评论( ...) 编辑 收藏

    转载于:https://www.cnblogs.com/liujitao79/p/5502099.html

    展开全文
  • 冗余链路:在骨干网设备连接中,单一链路的连接很容 堆叠一般来说是跟级联作为比较来说的. 2 者的主要作用都是用来扩充可用的端口. 其他厂商我不知道, Cisco 的堆叠可以讲多台同型交换机串成一台, 在逻辑上视作一台...

    链路聚合:是将两个或更多数据信道结合成一个单个的信道,该信道以一个单个的更高带宽的逻辑链路出现。链路聚合一般用来连接一个或多个带宽需求大的设备,例如连接骨干网络的服务器或服务器群。

    冗余链路:在骨干网设备连接中,单一链路的连接很容
    在这里插入图片描述
    堆叠一般来说是跟级联作为比较来说的.
    2 者的主要作用都是用来扩充可用的端口.
    其他厂商我不知道, Cisco 的堆叠可以讲多台同型交换机串成一台, 在逻辑上视作一台交换机而物理上则大大扩展了可以使用端口数量.
    相对的, 级联则是一种通用的连接方式, 就是将一台交换机通过线路连接在另外一台交换机的一个端口上.
    堆叠的好处是被堆叠的设备都是同级的, 甚至于可以共享背板.但是对设备本身就有技术要求, 基本都是各个厂商的私有技术方案.
    级联对设备没要求, 但是性能就弱不少, 多层级联会影响性能.

    链路聚合其实是一种端口技术, 本质就是将几个端口绑定在一起虚拟成一个端口组,以达到带宽增加以及端口冗余等效果.

    一般来说, 交换机对于聚合多少端口是有限制.
    假设我们汇聚了 20G 的端口, 这样在带宽上至少能跟堆叠类似.但是我堆叠可以继续堆啊, 你 Trunk 线难道也继续连?
    那你得有多少口用在 trunk 上, 这个浪费至少我无法忍受

    堆叠线是一定会有 Trunk 线没有的一些东西的, 具体就要看厂商, 一般来说主要还是一些内部控制协议等, 单纯的数据来说其实是一样的。

    冗余:指重复配置系统的一些部件,当系统发生故障时,冗余配置的部件介入并承担故障部件的工作,由此减少系统的故障时间。
    双机热备:就是对于重要的服务,使用两台服务器,互相备份,共同执行同一服务。当一台服务器出现故障时,可以由另一台服务器承担服务任务,从而在不需要人工干预的情况下,自动保证系统能持续提供服务。
    链路冗余可以在一台设备上多个端口做冗余,热备只能是不同设备。

    堆叠:把几台交换机的背板通过短距离堆叠线链接在一起,形成逻辑上的一个交换机,通常中低端交换机用的最多。
    交换机虚拟化:将一台交换机的某个(些)端口人为设置为逻辑上独立的一台交换机,常用于云资源环境下,而这样的交换机通常会是性能较高的高端交换机,这样才能虚拟出多台交换机.
    堆叠技术用的一直不多,现在更少,这个技术当年主要因为交换机网络端口速率太低,影响网络互联速度而产生的,现在基本互联都是Ge口,至少也是100M口,甚至可以用10GE口,所以速率方面已经没有堆叠的使用场景了。只是某些高密度接入场景下,为了降低互联问题(包括速度、可靠性等等),还少量使用堆叠,可以很好地共享交换机背板能力
    创作不易,谢谢支持,有钱的捧个钱场 在这里插入图片描述在这里插入图片描述

    展开全文
  • 交换冗余之链路冗余

    2020-03-31 15:57:37
    交换冗余之链路冗余 cp :为了保持网络的稳定性,在多台交换机组成的网络环境中,通常都使用一些备份连接,以提高网络的健壮性、稳定性,这里的备份连接也称为备份链路或者冗余链路。 L3 以太通道应用在 汇聚层或...

    交换冗余之链路冗余

    cp :为了保持网络的稳定性,在多台交换机组成的网络环境中,通常都使用一些备份连接,以提高网络的健壮性、稳定性,这里的备份连接也称为备份链路或者冗余链路。

    L3 以太通道应用在 汇聚层或核心层

    部署
    interface range e0/1 - 2
    no switchport
    channel-group 1 mode on
    interface port-channel 1
    ip address 172.16.23.2 255.255.255.0

    虚拟环境下 ping 不同,但是可以通过 show 命令查看效果:
    show etherchannel summary
    show interfaces port-channel 1
    show ip interface brief

    展开全文
  • 本文对交换机端口汇聚配置进行说明

    配置思科交换机冗余链路汇聚

     


    一、端口聚合技术(EtherChannel)

    EtherChannel是Cisco研发的,应用于交换机之间的多链路捆绑技术。

    EtherChannel的基本原理和作用是:

    1.增加带宽

    将两个设备间多条相同特性的快速以太或千兆物理链路捆绑在一起组成一条逻辑链路,从而达到带宽倍增的目的。

    2.链路冗余

    除了增加带宽外,EtherChannel还可以在多条链路上均衡分配流量,起到负载均衡的作用;当一条或多条链路故障时,只要还有链路正常,流量将转移到其他的链路上,整个过程在几毫秒内完成,从而起到链路冗余的作用,增强了网络的稳定性和安全性。在EtherChannel中,负载在各个链路上的分布可以根据源IP地址、目的IP地址、源MAP地址、目的MAC地址、源IP地址和目的IP地址组合,以及源MAC地址和目的MAC地址组合等来进行分布。


    二、端口汇聚协议

    两台交换机之间是否形成EtherChannel也可以采用协议自动协商。

    目前有两种PAgP(端口汇聚协议)和LACP(链路汇聚控制协议)协商协议。

    PAgP(端口汇聚协议,Port Aggregation Protocol)是Cisco的私有协议。

    LACP(链路汇聚控制协议,Link Aggregation Protocol)是基于IEEE802.3ad的国际标准。


    三、链路汇聚语法

    channel-group+编号+mode+auto/on/desirable

    其中,auto:被动协商,on:不协商,desirable:主动协商。


    四、配置冗余链路汇聚

    1.创建和定义port-channel端口

    swtich-core#config terminal

    swtich-core(config)#interface prot-channel 10

    swtich-core(config-if)#no switchport

    2.分配ip地址

    swtich-core(config-if)#ip address 192.168.102.1 255.255.255.0

    swtich-core(config-if)#no shutdown

    swtich-core(config-if)#exit

    4.分配端口,并启用端口汇聚

    swtich-core(config)#interface range fastEthernet 0/1-4

    swtich-core(config-if-range)#no switchport

    swtich-core(config-if-range)#no ip address

    swtich-core(config-if-range)#channel-group 10 mode on

    swtich-core(config-if-range)#no shutdown

    swtich-core(config-if-range)#exit

    5.添加路由

    swtich-core(config)#ip route 192.168.40.0 255.255.255.0 192.168.102.2

    展开全文
  • ESXI链路冗余

    2018-12-20 11:51:49
    ESXi与物理交换机静态链路聚合配置过程中小陷阱
  • https://www.jianshu.com/p/114a1286f946 https://blog.csdn.net/j6UL6lQ4vA97XlM/article/details/100839919 Huawei交换机配置两台交换机堆叠示例 https://blog.51cto.com/u_13545537/2054164
  •  VRRP虚拟路由冗余协议  1、在同一网段内实现网关设备备份  2、PC设置为网关地址为虚拟路由器IP地址 =============================================================================== 当VRRP优选级主路由器...
  • 还可以通过这种方式切换网关通信 配置脚本: 二层交换机 undo t m sys vlan 10 vlan 20 q stp enable stp mode mstp stp region-configuration region-name MSTP revision-level 1 instance 1 vlan 10 instance 2 ...
  • 链路聚合、冗余、堆叠、热备份等这些功能,这些功能非常重要,决定了核心交换机在实际应用中的性能、效率、稳定性等,我们一起来了解下。一、链路聚合是将两个或更多数据信道结合成一...
  • 链路聚合是将两个或更多数据信道结合成一个单个的信道,该信道以一个单个的更高带宽的逻辑链路出现。 一、链路聚合 链路聚合是将两个或更多数据信道结合成一个单个的信道,该信道以一个单个的更高带宽的逻辑链路...
  • 实验一 交换下的冗余链路设计

    千次阅读 2016-04-03 13:04:20
    实验1交换下的冗余链路设计 实验要求: 1.用4根交叉线将S1的F0/21-F0/24端口分别与S2的F0/21-F0/24端口相连。 2.PC11连接S1的F0/1,PC21连接S1的F0/11; PC12连接S2的F0/1,PC22连接S2的F0/11。 3.在S1、...
  • 交换机链路聚合

    2021-04-07 16:42:06
    三层交换技术及链路聚合 一、三层交换技术 1、三层交换使VLAN之间实现通信。 2、三层交换=二层交换+三层转发。 传统的MLS2-2 1、交换ASIC从3层引擎中获悉2层重写信息在硬件中创建一个MLS条目。 2、负责重写和转发...
  • 项目6:交换机之间的冗余链路.ppt
  • 三层交换机技术 使用三层交换技术实现VLAN间通信 三层交换=二层交换+三层转发 传统的MLS2-1 3层转发过程中要重新封装2层 三层交换机上,第三层引擎处理数据流的第一个包 传统的MLS2-2 交换ASIC从3层引擎中...
  • 冗余链路:在骨干网设备连接中,单一链路的连接很容易实现,但一个简单的...备份链路之间的交换机经常相互链接,形成一个环路,通过环路可以在一定程度上实现冗余。堆叠:一般来说是跟级联作为比较来说的,二者的...
  • 链路聚合不仅为设备间通信提供了冗余保护,而且不需要对硬件进行升级。 Eth-trunk的工作模式 华为的网络设备支持两种Eth-trunk工作模式: 手工负载分担模式:手工链路聚合:管理员配置,但是链路两端缺少交互,在该...
  • 组网学习之什么是链路冗余(二)

    千次阅读 2020-03-15 20:44:51
    为什么要有链路冗余 一.设计冗余的目的——提高可靠性(通信时一条路不通走另一条路即冗余链路) 采用具有冗余的核心层,分布层和接入层,试图消除网络中的单点故障 二。实施冗余的注意事项 1.MAC数据库不稳定—MAC...
  • Cisco交换机 ——链路聚合

    千次阅读 2018-12-27 17:48:24
    我们在交换机之间提供多条链路,这种设计具有冗余性和弹性 如果两台交换机之间有多条链路,那么STP会阻断其中一条链路 为了充分利用交换机之间的多条链路,可使用端口信道化技术,Ether Channel就是一种,Cisco开发...
  • 架构上软硬件采用冗余配置(主备切换),网络也是双链路设计,架构图如图1(服务器有4类,分别为通信、流媒体、web、管理)。建设投运后每隔几个月会出现故障, 无法通过浏览器进行web服务访问并浏览视频,后经现场...
  • ESXi主机查看vmnic可能出现某端口状态为down,如非,报出冗余丢失消息,则可能是 NIC 抖动。 有时在esxi的vobd日志看到:报 NIC Teaming(网卡成组)网络适配器失败且报出 failed criteria码提示的错误,类似如下: ...
  • 华为USG出口冗余

    千次阅读 2017-12-30 14:23:46
    4、实际案例中根据实际情况去绑定检测机制如NQA,BFD等实现更快去检测链路故障实现流量的切换保证流量可达性! FW1配置: <SRG>dis current-configuration 23:04:18 2017/07/12 # stp region-configuration ...
  • 三层交换机相当于二层交换机加上三层转发,三层交换机也是有路由功能的,只不过它不是每个包都算一次,而只是第一个包路由,后续的都交给二层模块(数据链路层,也就是交换机),直接转发,所以比路由器快。...
  • 上行链路的热备份网关冗余

    千次阅读 2018-09-14 20:23:29
    上行的热备份网关冗余 如上图,r9为isp,8.8.8.8为r9的一个环回,模拟为外网网站,r1和r8为公司的内网核心层路由器,配置有nat转换。 r1的公网ip为19.1.1.1/24 r8的公网ip为89.1.1.8 相当于r1链接电信宽带,r8...
  • 华为S5700交换机链路聚合配置

    千次阅读 2019-04-27 21:44:19
    其实原理很简单,使两楼交换机之间能互相通信就行了;(一根网线就行);那又为什么要用配链路聚合呢(应为一根网线不够用啊) 原来的运行方式:2台S5700分别配置Eth-Trunk1 分别将需要通信的3条线路的端口加入Eth-...
  • 参照本人文章《华为策略路由,实现双线选路上网》https://blog.csdn.net/WannaHaha/article/details/106859778 ...想解决此问题只能使用出口,在一条链路断了,可以跳转到另一个链路,实现企业出口,..
  • 本章我们主要讲华三交换机链路聚合的介绍和相关实例的操作。 链路聚合的介绍 链路聚合(英文:Link Aggregation)是一个计算机网络术语,是指将多个物理端口汇聚在一起,形成一个逻辑端口,以实现出入流量吞吐量...
  • 华为S5700交换机链路聚合配置【转】

    万次阅读 多人点赞 2018-09-04 10:14:57
    其实原理很简单,使两楼交换机之间能互相通信就行了;(一根网线就行);那又为什么要用配链路聚合呢(应为一根网线不够用啊) 原来的运行方式:2台S5700分别配置Eth-Trunk1 分别将需要通信的3条线路的端口加入Eth-...
  • 网络工程(六)交换机链路聚合

    千次阅读 2019-03-16 15:11:23
    实验目的 掌握链路聚合的方法 相关知识 链路聚合(英语:Link Aggregation)是一个计算机...当交换机检测到其中一个成员端口的链路发生故障时,就停止在此端口上发送封包,并根据负荷分担策略在剩下的链路中重新计...
  • S5700交换机如何配置链路聚合

    万次阅读 2018-02-15 16:30:41
    配置手工负载分担模式链路聚合示例组网需求如图1所示,SwitchA和SwitchB通过以太链路分别...同时用户也希望能够提供一定的冗余度,保证数据传输和链路的可靠性。图1 配置手工负载分担模式链路聚合组网图 配置思路采...
  • ensp vrrp双链路备份

    2020-12-11 14:14:43
    ensp vrrp双链路备份一、实验topo二、实验目的三、PC及设备端口基本配置四、OSPF路由配置五、配置VRRP六、验证实验结果 一、实验topo 二、实验目的 SW2为192.168.10.0网段的主路由,192.168.20.0的备用路由 SW3为...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 15,137
精华内容 6,054
关键字:

交换机双链路冗余