精华内容
下载资源
问答
  • 交换机实验命令交换机实验命令交换机实验命令交换机实验命令交换机实验命令交换机实验命令
  • cisco交换机实验

    2010-12-12 22:48:40
    cisco交换机实验 cisco交换机实验 cisco交换机实验 cisco交换机实验
  • 交换机实验

    2011-12-11 23:54:43
    交换机实验及课题研究,用学习参考!欢迎下载!
  • 交换机实验 41个实验

    2011-05-23 14:44:13
    交换机实验 网络工程 41个经典实验 从基础到提高
  • CCNA 交换机 实验

    2009-07-23 15:58:19
    CCNA 交换机 实验 CCNA 交换机 实验
  • 广工交换机实验

    2015-12-26 02:19:35
    广工交换机实验
  • 文章目录交换机详细工作原理及交换机的基本配置实验交换机的工作原理1.初始状态2.学习源MAC地址3.广播未知数据帧4.接收方回应5.交换机实现单播通信交换机的基本配置实验实验目的:●实验环境:●实验步骤:●实验...

    交换机详细工作原理及交换机的基本配置实验

    交换机的工作原理

    核心:

    学习源MAC地址,转发目标MAC地址,没有MAC地址广播泛洪。

    学习MAC地址的同时会记录对应的端口。

    泛洪:指交换机在MAC表中无法找到与数据帧目标地址一致的条目,就将数据帧从所有端口发送出去(除了接收该数据帧的端口),以期找到目标主机来接收数据帧。

    1.初始状态

    一台初始化交换机,三台初始化PC机。

    在这里插入图片描述

    2.学习源MAC地址

    A主机要把数据帧发给B主机,因为现在交换机处于初始状态,它的MAC地址表是空的,A主机的数据帧通过1端口进入交换机,此时交换机会学习到源MAC地址即A主机的MAC地址并和1端口对应起来。
    在这里插入图片描述

    3.广播未知数据帧

    交换机现在已经学习到了源MAC地址(A主机),但是它的MAC地址表里没有目的主机的MAC地址,所以它会向除了1端口外的其他所有端口进行广播,此时B和C都会接收到转发来的数据帧。

    在这里插入图片描述

    4.接收方回应

    B和C接收到数据帧以后,C拆开数据帧发现对方的目的MAC地址不是自己,所以不作回应,丢包。B主机拆开后发现对方的目的MAC地址正是自己,所以要作出回应,它向交换机发出一个数据帧,包含源MAC地址(B)和目的MAC地址(A),数据帧通过2端口进入交换机,这时交换机会把这个数据帧的源MAC地址和端口对应起来,添加到MAC地址表中。
    在这里插入图片描述

    5.交换机实现单播通信

    此时,在交换机的MAC地址表中存有A和B电脑的MAC地址和端口,两台电脑若再有通信需求交换机就不会再向其他电脑进行广播了。但是在交换机中有MAC地址老化机制,即300s内两台电脑没有通信则交换机会将两台电脑的MAC地址进行删除,此后通信则需要交换机再次进行广播。这是交换机的动态学习过程。

    交换机的基本配置实验

    ●实验目的:

    1.通过实验更好的了解交换机的工作原理。

    2.通过命令查看MAC地址表,观察各个接口对应哪些MAC地址。

    3.配置交换机互连接口的双工以及速率。

    ●实验环境:

    华为ensp模拟器,两台初始化交换机,四台初始化PC机。

    ●实验步骤:

    1.打开ensp软件,新建如下图所示的拓扑图。

    在这里插入图片描述

    2.打开所有设备,给四台PC配相同网段的IP地址。这里配的是(192.168.10.0/24)网段的。
    在这里插入图片描述

    3.双击PC2,在命令行里输入ping 192.168.10.10 -t命令,使其长pingPC1的IP地址,让PC2的数据帧能够发送出去。
    在这里插入图片描述

    4.右击GE0/0/2端口,点击开始抓包。
    在这里插入图片描述

    5.抓包软件Wireshark自动开始抓包。
    在这里插入图片描述

    6.双击SW1交换机,输入dis mac-address的命令,回车。我们会发现此时SW1交换机已经学习到PC1和PC2的MAC地址信息了,并和它们连接的交换机端口是相对应的。
    在这里插入图片描述

    7.同理,我们将PC3和PC4分别长pingPC1,让它们的数据帧也发送给PC1。再查看SW1交换机的MAC地址表时,我们发现PC3和PC4的MAC信息也已经被学习到了。
    在这里插入图片描述

    8.此时我们查看一下SW2交换机的MAC地址表,发现PC1、PC3、PC4的MAC地址已经存在,这是因为刚才PC3和PC4刚才传数据帧给PC1的时候,SW2交换机也已经学习到了PC1、PC3、PC4的MAC地址。
    在这里插入图片描述

    9.但是SW2交换机并没有学习到PC2的MAC地址,只需要PC3或者PC4长ping一下PC2的IP地址(发送数据帧给PC2),SW2交换机就也能学习到PC2的MAC地址了。

    在这里插入图片描述
    10.为了调整g0/0/1接口的速率,我们先要进入g0/0/1接口,关闭自动协商功能。

    在这里插入图片描述

    11.调整g0/0/1接口的速率为100M,输入dis this命令,我们可以查到刚才输入关闭自动协商和调整速率的命令。

    在这里插入图片描述
    12.如需调整全双工,输入duplex full命令,半双工为duplex haif命令。
    在这里插入图片描述
    在这里插入图片描述

    ●实验总结:

    1.通过实验能够更好的了解交换机的转发原理:学习源MAC地址,转发目标MAC地址,没有MAC的广播泛洪。

    2.通过查看交换机的MAC地址表,我们发现每个端口都与其各自连接的PC主机的MAC地址相对应,如果一个端口连接了另外一台交换机,则这个端口对应了与另外一台交换机相连的所有的PC主机。(例如本实验中SW1交换机的GE0/0/3接口对应了与SW2交换机相连的所有PC主机的MAC地址。)
    在这里插入图片描述

    实验过程中遇到的一个小问题:

    在PC2中长pingPC1的IP地址后,我们需要进行抓包,此时不能CTRL+C停止PC2的长ping,停止后会发现抓包软件无法抓取到数据包(因为PC2不再发送数据帧了)。

    展开全文
  • 在工作中遇到了H3C和HW的RRPP配置,以下就以华为模拟器再作一次实验。大家共同来论讨论遇到的问题。
  • 不用担心,接下来是学习啦小编为大家收集的交换机基本配置实验报告,欢迎大家阅读:交换机基本配置实验报告:《网络通讯基础》实验报告书班级: 姓名: 学号:课程名称网络通讯基础实验项目实验项目5 交换机基本配置...

    你还在为交换机基本配置实验报告而烦恼么?不用担心,接下来是学习啦小编为大家收集的交换机基本配置实验报告,欢迎大家阅读:

    交换机基本配置实验报告:

    《网络通讯基础》实验报告书

    班级: 姓名: 学号:

    课程名称

    网络通讯基础

    实验项目

    实验项目5 交换机基本配置

    实验项目类型

    演示

    综合

    设计

    其他

    指导教师

    成 绩

    一、实验目的

    (1)了解交换机配置的方法。

    (2)掌握CLI配置环境。

    (3)掌握交换机的基本配置。

    二、实验设备及环境

    交换机一台、计算机一台、配置电缆一条,直通网线一条。

    三、实验步骤

    建立实验环境

    在交换机关机的情况下,利用带RJ45连接器的配置电缆(Console线)将计算机的串口与交换机的Console口相连。

    用上面提到的控制台配置方法,进入命令行(CLI)配置模式,首先进入用户模式。

    配置交换机的名称和密码

    Switch>(用户模式提示符)

    Switch>enable(进入特权模式)

    Switch#(特权模式提示符)

    Switch# config terminal(进人全局配置模式)

    Switch(config)#(全局配置模式提示符)

    Switch(config)# hostname SwitchA(设置主机名为SwitchA。为交换机命名,能够唯一的标识网络中的每台交换机,有助于对网络的管理)

    SwitchA(config)# no hostname SwitchA(还原交换机的名称)

    Switch (config)# enable password cisco(设置进入特权模式的使能密码,密码要求设置为5~8个字符,且区分大小写)

    Switch(config)# enable secret cisco1(设置加密的使能密码,作用与enable password相同,但更加安全。一般只需要设置这个密码。)

    Switch(config)# end(退回到特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    对交换机进行了配置操作,只是修改了当前运行的配置,如果希望交换机重启以后该配置继续生效,则必须把当前的运行配置保存为启动配置。

    1、配置交换机IP地址、默认网关、域名、域名服务器

    设置交换机的IP地址、网关、域名等信息,只是为了能够从网络的任何地方远程管理交换机,没有其他用途。在没有划分VLAN时,交换机默认存在VLAN1,VLAN1的IP就是交换机的管理IP。某些型号的交换机(如Catalyst 2950)可以为每个VLAN提供一个管理IP,进入VLAN后可以设置该VLAN内的管理IP。

    Switch(config)# int vlan1(进入VLAN1的配置模式)

    Switch(config-if)# ip address 192.168.1.1 255.255.255.0(设置交换机IP地址)

    Switch(config-if)# exit(退回到全局配置模式)

    Switch(config)# ip default-gateway 192.168.1.254(设置默认网关)

    Switch(config)# ip domain-name cisco. com(设置域名)

    Switch(config)# ip name-server 10.0.0.1(设置域名服务器)

    Switch(config)# end(回到特权模式)

    Switch# show running-config(显示当前配置)

    2、配置telnet的远程登录会话和密码

    Switch# config terminal(进入全局配置模式)

    Switch (config)# line vty 0 4(进入虚拟终端端口vty0~vty4的配置模式,其中0 4 定义了可以同时进行5个虚拟终端telnet会话。Catalyst2950最多支持0 15共16个telnet连接)

    Switch (config-line)# password cisco(为Telnet指定远程登陆的虚拟终端密码)

    Switch(config-if)# exit(退回到全局配置模式)

    此时可以用直通线把计算机和交换机的普通端口连接起来,然后用telnet方式登陆交换机,进入交换机的CLI配置界面。

    3、配置交换机的端口属性

    交换机的端口属性一般情况下是不需要设置就能正常工作的。只在某些情况下需要对其端口属性进行配置,配置的对象主要有速率、双工模式和端口描述等信息。

    Switch# config terminal(进人全局配置模式)

    Switch(config)# interface fastethernet0/1(进人接口fastethernet0/1的配置模式)

    Switch(config-if)# ?(查看接口配置模式可以使用的命令)

    用speed{10|100|1000|auto|nonegotiate}命令配置接口的速率:

    Switch(config-if)# speed ?(查看speed命令的子命令)

    Switch(config-if)# speed 100(设置该端口速率为100Mb/s)

    其中,“1000”关键字只对1000Base-T端口有效;1000Base-SX端口和GBIC模块端口只能工作于1000 Mbps;“nonegotiate”关键字只对1000Base-SX,1000Base-LX和1000Base-ZX GBIC端口有效。

    用duplex {auto|full|half}配置接口双工模式:

    Switch (config-if )# duplex ?(查看duplex命令的子命令)

    Switch(config-if)# duplex full(设置该端口为全双工)

    其中1000Base-SX和1000Base-T只能工作于全双工模式;“duplex”关键字对GBIC端口和Catalyst 2950T24的1000Base-T端口无效。

    Switch(config-if) # description CON_TO_LAB(设置该端口描述,标识端口)

    为端口指定描述文字,可以直观地了解该端口所连接的设备,方便进行配置和管理。

    Switch(config-if)# Ctrl+Z(返回到特权模式,同end)

    Switch# show interface fastethetnet0/1(查看端口0/1的设置结果,结果略)

    Switch# show interface fastethetnet0/1description(查看端口0/1的描述,结果略)

    Switch# show interface fastethernet0/1 status(查看端口fastethernet 0/1的状态,结果略)

    4、配置端口组

    当许多端口的配置完全相同时,我们可以将若干端口定义成一个端口组,这样只需对端口组进行设置,即可让该端口组包含的所有端口拥有相同的配置。

    Switch# configure terminal(进入全局配置模式)

    Switch (config)# interface range port-range(进入端口组的接口配置模式,port-range为欲配置的端口组范围)

    Switch (config-if-range) #

    根据配置需要,输入接口配置命令,输入命令的将对端口组中的所有端口生效。

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    当使用interface range命令时有如下的规则:

    有效的组范围:

    vlan从1 到4094

    fastethernet 槽位/{first port} - {last port},槽位为0

    gigabitethernet槽位/{first port} - {last port},槽位为0

    port-channel port-channel-number - port-channel-number,port-channel号从1到64连续的端口号可以在起止端口号间使用连字符表示,不过,必须在连字符“-”的前后都添加一个空格。如:interface range fastethernet 0/1 - 5 是有效的,而interface range fastethernet 0/1-5 是无效的。

    interface range 命令只能配置已经存在的interface vlan。

    如果想对不同类型的接口同时进行配置,可以用英文的“,”分隔:

    Switch(config)# interface range fastethernet 0/1 - 3, gigabitethernet 0/1 - 2

    Switch(config-if-range)#

    5、定义端口组宏

    我们还可以预先定义好interface-range宏,在配置接口时直接使用宏名称,更方便。

    Switch# configure terminal(进入全局配置模式)

    为指定的若干端口定义端口组宏名称:

    Switch(config)# define interface-range macro_name f0/1 - 3, g0/1 - 2

    宏名称最大为32个字符。一个宏最多可以使用5个英文的逗号“,”来指定端口范围,并且不需要在逗号之间加入空格。

    使用宏名称配置端口组,命令将对宏定义里面的所有端口生效。

    Switch(config)# interface range macro macro_name

    Switch (config-if-range) # no shutdown(此模式可以使用端口配置模式的所有命令)

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    关闭和启用接口

    Switch# configure terminal(进入配置模式)

    Switch(config)# interface {vlan vlan-id} | {{fastethernet | gigabitethernet} interface-id} | {port-channel port-channel-number}(选择要关闭的端口)

    Switch(config-if)# shutdown(关闭接口)

    Switch(config-if)# no shutdown(启用接口)

    四、实验中的问题及解决办法

    (1)配置线是反转线,只用于配置交换机,不要跟直通线混淆。

    (2)在正确的模式下使用配置命令。

    五、实验思考题解答

    (1) 配置交换机的方法有哪些?

    答:

    1、控制台(Console口)

    2、虚拟终端(Telnet)

    3、TFTP服务器

    4、Web方式

    5、网管工作站

    (2) 要使交换机可以远程管理,应该做什么样的配置?

    答:

    配置交换机远程登陆密码

    SW1(config)#enable secret level 1 0 star

    配置交换机特权模式口令

    SW1(config)#enable secret level 15 0 star

    为交换机分配管理IP地址

    SW1(config)#interface vlan 1

    SW1(config-if)#ip address 10.1.1.1 255.255.255.0

    SW1(config-if)#no shutdown

    看了“交换机基本配置实验报告”还想看:

    展开全文
  • 交换机基本配置实验

    2019-01-09 15:03:34
    思科交换机的基本设置方法。 【实验总目的】 1.了解交换机工作机制 2.掌握交换机基本配置方法(配置交换机基本网络属性) 3.如何取得命令帮助
  • 交换机实验 DCS系列

    2014-04-11 21:00:35
    交换机实验 DCS系列 :交换机VLAN划分实验 跨交换机相同VLAN间通讯 多层交换机静态路由实验等多个交换机实验项目
  • 交换机综合实验

    2021-07-22 14:41:40
    现在开始trunk干道,可以知道实验交换机接口都是trunk 因此我们将几个接口化成一个组全部变成trunk干道,并允许vlan2通过 现在开始创建vlan 查看一下 创建好vlan之后。还要进行vlan的划分 这个时候我们来配置...

    在这里插入图片描述
    在这里插入图片描述

    实验要求如上:分析实验要求我们应该先做交换,再做底层
    在交换中应该先配 eth-trunk 然后 vlan stp svi vrrp 最后dhcp配置给pc地址
    现在开始做 eth-trunk接口将23口和24口化进去
    在这里插入图片描述
    可以看见已经变成eth-trunk接口了
    在这里插入图片描述
    现在开始做trunk干道,可以知道实验的交换机接口都是trunk
    因此我们将几个接口化成一个组全部变成trunk干道,并允许vlan2通过
    在这里插入图片描述
    在这里插入图片描述
    现在开始创建vlan在这里插入图片描述
    查看一下在这里插入图片描述
    创建好vlan之后。还要进行vlan的划分
    在这里插入图片描述
    这个时候我们来配置生成树防止环路,用的mstp,将vlan1划分到组1,将vlan2划分到组2
    在这里插入图片描述
    将四个交换机的stp配置好之后,查看一下谁是根
    在这里插入图片描述
    现在进行备用,在组1交换机5是根,在组2交换机6是根
    在这里插入图片描述
    可以看见在组2时交换机6是根网桥
    在这里插入图片描述
    然后在3交换机和4交换机调一下边缘接口,可以让连pc的接口更有又效率
    在这里插入图片描述
    现在开始写svi
    在这里插入图片描述
    现在开始写vrrp网关备份
    在这里插入图片描述
    然后上行链路追踪
    在这里插入图片描述
    可以看见在vlan1是主,vlan为次
    在这里插入图片描述
    现在开始写dhcp配置
    在这里插入图片描述
    可以看见pc已经获得ip
    在这里插入图片描述

    交换部分配置完成,然后开始写路由首先开始配ip
    在这里插入图片描述
    然后开始起ospf协议
    在这里插入图片描述
    进行路由汇总
    在这里插入图片描述
    可以看见r1上的ospf路由已经被汇成一条了
    在这里插入图片描述
    现在开始限制svi在各个接口发包,只开几个口
    在这里插入图片描述
    然后在isp上做nat
    在这里插入图片描述
    整个实验就做完了。

    展开全文
  • 这是思科的一款模拟器,上面有很多实验的方法及步骤。希望大家好好利用
  • 网络技能实战15期_单交换机与跨交换机vlan通信比较实验
  • 华为交换机GVRP的配置实验 在拥有众多交换机的网络环境中,管理员逐个交换机配置vlan的做法效率显然很低。而GVRP技术可以交换机在网络中向其他交换机传播vlan信息,因此这项技术可以提高管理员配置vlan的效率。 ...

    华为交换机GVRP的配置实验

    在拥有众多交换机的网络环境中,管理员逐个交换机配置vlan的做法效率显然很低。而GVRP技术可以
    

    让交换机在网络中向其他交换机传播vlan信息,因此这项技术可以提高管理员配置vlan的效率。
    简言之,这项技术可以在交换网络中同步vlan的配置。

    人话:
    就是把A交换机创建VLAN 100 200同步到B交换机 VLAN 100 200
    A交换机设置fixed(固定),B交换机设定normal(普通)

    在这里插入图片描述
    第一步
    [lsw1]interface GigabitEthernet 0/0/10
    [lsw1-GigabitEthernet0/0/10]port link-type trunk
    //端口设置trunk属性
    [lsw1-GigabitEthernet0/0/10]port trunk allow-pass vlan all
    //中文翻译端口中继允许通过vlan全部,lsw2同配置

    [lsw2]interface GigabitEthernet 0/0/10
    [lsw2-GigabitEthernet0/0/10]port link-type trunk
    [lsw2-GigabitEthernet0/0/10]port trunk allow-pass vlan all

    //注意:
    两台交换机无论通过什么方式同步vlan信息,这些信息都只能通过他们之间
    的这条链路进行传播,所以我们应该首先将他们彼此相连的两个接口配置为trunk接口
    ,并且允许这个接口传输所有vlan的数据,

    //第二步,启动gvrp
    [lsw1]gvrp
    [lsw2]gvrp
    //配置之后,管理员可以使用命令display gvrp status来查看gvrp是否已经启用。该命令输出信息如下所示。

    [lsw1]display gvrp status
    Info: GVRP is enabled
    [lsw2]display gvrp status
    Info: GVRP is enabled
    //如上所示,gvrp在这两台交换机都已经启用了,下一步是配置这两台交换机的接口。

    //第三步
    [lsw1]interface GigabitEthernet 0/0/010
    [lsw1-GigabitEthernet0/0/10]gvrp
    //使用命令gvrp启用gvrp
    [lsw1-GigabitEthernet0/0/10]gvrp registration fixed
    //使用命令gvrp registration接口gvrp模式属性指定为fixed固定,(不会学习相邻交换机)
    [lsw1-GigabitEthernet0/0/10]bpdu enable
    //使用命令bpdu enable启用,因为交换机之间交换机gvrp需要使用bpdu

    [lsw2]interface GigabitEthernet 0/0/10
    [lsw2-GigabitEthernet0/0/10]gvrp
    [lsw2-GigabitEthernet0/0/10]gvrp registration normal
    //使用normal可以从邻居学习到vlan数据库
    [lsw2-GigabitEthernet0/0/10]bpdu enable

    //第四步
    查看交换机gvrp数据,可以使用命令display gvrp statistics来实现,如下所示
    display gvrp statistics

    GVRP statistics on port GigabitEthernet0/0/10
    GVRP status : Enabled
    GVRP registrations failed : 0
    GVRP last PDU origin : 4c1f-cce4-3914
    GVRP registration type : Fixed

    [lsw2]display gvrp statistics

    GVRP statistics on port GigabitEthernet0/0/10
    GVRP status : Enabled
    GVRP registrations failed : 0
    GVRP last PDU origin : 4c1f-cc5b-6bf3
    GVRP registration type : Normal

    //注释
    lsw1工作模式为fixed,lsw2工作模式为normal,说明我们配置没有问题,下面可以通过
    添加vlan来验证配置效果。

    //第五步,在lsw1上创建三个vlan
    [lsw1]vlan batch 111 222 333
    [lsw1]display vlan summary
    static vlan:
    Total 4 static vlan.
    1 111 222 333

    dynamic vlan:
    Total 0 dynamic vlan.

    reserved vlan:
    Total 0 reserved vlan.
    //可以通过display vlan summary才查看现在有4个vlan,vlan 1是默认的,vlan111 222 333是我手动
    添加的,都属于静态vlan,下一步是查看能否成功同步到lsw2.

    [lsw2]display vlan summary
    static vlan:
    Total 1 static vlan.
    1

    dynamic vlan:
    Total 3 dynamic vlan.
    111 222 333

    reserved vlan:
    Total 0 reserved vlan.
    //同步三个vlan为动态vlan,(dynamic),
    如果你现在,在lsw1上添加新的vlan 他会立刻同步到lsw2
    你也可以直接undo vlan 222端口,查看lsw2交换机有没有同步

    [lsw1]undo vlan 222
    [lsw2]display vlan summary
    static vlan:
    Total 1 static vlan.
    1

    dynamic vlan:
    Total 4 dynamic vlan.
    111 333 444 555

    reserved vlan:
    Total 0 reserved vlan.

    //第五步lsw1改成普通normail模式

    [lsw2]vlan 999
    [lsw2]display vlan summary
    static vlan:
    Total 2 static vlan.
    1 999

    dynamic vlan:
    Total 4 dynamic vlan.
    111 333 444 555

    reserved vlan:
    Total 0 reserved vlan.
    //vlan999为lsw2的静态vlan,当然没有同步到lsw1的。
    //把lsw1设置为普通模式normal
    [lsw1-GigabitEthernet0/0/10]gvrp registration normal
    [lsw1-GigabitEthernet0/0/10]display vlan summary
    static vlan:
    Total 5 static vlan.
    1 111 333 444 555

    dynamic vlan:
    Total 1 dynamic vlan.
    999

    reserved vlan:
    Total 0 reserved vlan.
    //可以看到动态vlan多了一个999

    //最后
    如上所示,把lsw1的10接口修改为normail模式后,lsw1也能动态获取了lsw2上配置的vlan
    上面的实验充分展示了gvrp协议的配置效果。

    展开全文
  • 广工计网实验交换机的基本配置实验指导
  • 三层交换机和三层交换实验

    千次阅读 2020-01-22 17:23:00
    2三层交换机三层接口实验 2.1实验内容 2.2 实验原理 2.3关键命令 2.4配置过程 3三层交换机IP接口实验 3.1实验内容 3.2实验原理 3.3关键命令 3.4配置过程 4多个三层交换机互连实验 4.1实验内容 4.2实验...
  • 交换机路由器的配置是非常重要的知识,在这里提供一个综合实验题目。有价值
  • 交换机端口配置实验

    2012-12-26 11:08:41
    h3c交换机端口实验交换机端口配置,本科大三上机实验
  • 路由器与交换机的基本配置实验 路由器与交换机的基本配置实验
  • 网工的日常可能有这样的场景,一个傻瓜交换机接入了一个网管交换机的vlan端口,依然可以正常通信,我们通过实验验证结果,并且总结原因,加深对交换机的三个链路端口的理解。 实验思路 其实验证这样的场景非常简单...
  • ensp交换机实验

    2020-12-24 11:27:10
    ensp交换机实验拓扑图DHCP自动配分IP地址 拓扑图 先进行配置两台PC的IP。 然后在打开LSW2进行配置 这里我给交换机和PC1这条线上赋予了一个access接口,然后把vlan 100分配在这个接口。 PC2和上图步骤一致。略… ...
  • 交换机技术综合配置实验 详细的实验过程 有截图 实验拓扑 实验步骤 实验结果
  • 交换机实验

    2013-11-30 18:56:20
    交换机(英文:Switch,意为“开关”)是一种用于电信号转发的网络设备。它可以为接入交换机的任意两个网络节点提供独享的电信号通路。最常见的交换机是以太网交换机。其他常见的还有电话语音交换机、光纤交换机等。
  • 交换机STP实验.rar

    2020-12-30 12:44:58
    交换机STP实验.rar
  • H3C的两个交换机配置的实验

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 40,460
精华内容 16,184
关键字:

交换机可以做什么实验