精华内容
下载资源
问答
  • 交换机命名命令
    千次阅读
    2020-12-24 13:13:31

    华为交换机批量修改端口

    第一步建组port-group 1

    第二步把端口加入组

    group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/10

    第三步对组里的端口进行操作。这些操作将同时应用以上面的端口

    port link-type access(access访问形式)

    华为交换机批量添加vlan

    第一步建组port-group 1

    第二步把端口加入组

    group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/10

    第三步例:port default vlan 2

    一、单交换机VLAN划分

    system 进入系统视图

    system-view 进入系统视图

    quit 退到系统视图

    undo vlan 20 删除vlan 20

    sysname 交换机命名

    disp vlan 显示vlan

    vlan 20 创建vlan(也可进入vlan 20)

    port e1/0/1 to e1/0/5 把端口1-5放入VLAN 20 中

    disp vlan 20 显示vlan里的端口20

    int e1/0/24 进入端口24

    port access vlan 20 把当前端口放入vlan 20

    undo port e1/0/10 表示删除当前VLAN端口10

    disp curr 显示当前配置

    二、配置交换机支持TELNET

    system 进入系统视图

    sysname 交换机命名

    int vlan 1 进入VLAN 1

    ip address 192.168.3.100 255.255.255.0 配置IP地址

    user-int vty 0 4 进入虚拟终端

    authentication-mode password (aut password) 设置口令模式

    set authentication password simple 222 (set aut pass sim 222) 设置口令

    user privilege level 3(use priv lev 3) 配置用户级别

    disp current-configuration (disp cur) 查看当前配置

    disp ip int 查看交换机VLAN IP配置

    删除配置必须退到用户模式

    reset saved-configuration(reset saved) 删除配置

    reboot 重启交换机

    三、跨交换机VLAN的通讯

    在sw1上:

    vlan 10 建立VLAN 10

    int e1/0/5 进入端口5

    port access vlan 10 把端口5加入vlan 10

    vlan 20 建立VLAN 20

    int e1/0/15 进入端口15

    port access vlan 20 把端口15加入VLAN 20

    int e1/0/24 进入端口24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all 同上

    在SW2上:

    vlan 10 建立VLAN 10

    int e1/0/20 进入端口20

    port access vlan 10 把端口20放入VLAN 10

    int e1/0/24 进入端口24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    disp int e1/0/24 查看端口24是否为TRUNK

    undo port trunk permit vlan all 删除该句

    四、路由的配置命令

    system 进入系统模式

    sysname 命名

    int e1/0 进入端口

    ip address 192.168.3.100 255.255.255.0 设置IP

    undo shutdown 打开端口

    disp ip int e1/0 查看IP接口情况

    disp ip int brief 查看IP接口情况

    user-int vty 0 4 进入口令模式

    authentication-mode password(auth pass) 进入口令模式

    set authentication password simple 222 37 设置口令

    user privilege level 3 进入3级特权

    save 保存配置

    reset saved-configuration 删除配置(用户模式下运行)

    undo shutdown 配置远程登陆密码

    int e1/4

    ip route 192.168.3.0(目标网段) 255.255.255.0 192.168.12.1(下一跳:下一路由器的接口) 静态路由

    ip route 0.0.0.0 0.0.0.0 192.168.12.1 默认路由

    disp ip rout 显示路由列表

    华3C AR-18

    E1/0(lan1-lan4)

    E2/0(wan0)

    E3/0(WAN1)

    路由器连接使用直通线。wan0接wan0或wan1接wan1

    计算机的网关应设为路由器的接口地址。

    五、三层交换机配置VLAN-VLAN通讯

    sw1(三层交换机):

    system 进入视图

    sysname 命名

    vlan 10 建立VLAN 10

    vlan 20 建立VLAN 20

    int e1/0/20 进入端口20

    port access vlan 10 把端口20放入VLAN 10

    int e1/0/24 进入24端口

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    sw2:

    vlan 10

    int e1/0/5

    port access vlan 10

    int e1/0/24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    sw1(三层交换机):

    int vlan 10 创建虚拟接口VLAN 10

    ip address 192.168.10.254 255.255.255.0 设置虚拟接口VLAN 10的地址

    int vlan 20 创建虚拟接口VLAN 20

    ip address 192.168.20.254 255.255.255.0 设置虚拟接口IP VLAN 20的地址

    注意:vlan 10里的计算机的网关设为 192.168.10.254

    vlan 20里的计算机的网关设为 192.168.20.254

    六、动态路由RIP

    R1:

    int e1/0 进入e1/0端口

    ip address 192.168.3.1 255.255.255.0 设置IP

    int e2/0 进入e2/0端口

    ip adress 192.168.5.1 255.255.255.0 设置IP

    rip 设置动态路由

    network 192.168.5.0 定义IP

    network 192.168.3.0 定义IP

    disp ip rout 查看路由接口

    R2:

    int e1/0 进入e1/0端口

    ip address 192.168.4.1 255.255.255.0 设置IP

    int e2/0 进入e2/0端口

    ip adress 192.168.5.2 255.255.255.0 设置IP

    rip 设置动态路由

    network 192.168.5.0 定义IP

    network 192.168.4.0 定义IP

    disp ip rout 查看路由接口

    (注意:两台PC机的网关设置PC1 IP:192.168.3.1 PC2 IP:192.168.4.1)

    七、IP访问列表

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.168.1.1 255.255.255.0

    int e3/0

    ip address 192.168.2.1 255.255.255.0

    acl number 2001 (2001-2999属于基本的访问列表)

    rule 1 deny source 192.168.1.0 0.0.0.255 (拒绝地址192.168.1.0网段的数据通过)

    rule 2 permit source 192.168.3.0 0.0.0.255(允许地址192.168.3.0网段的数据通过)

    以下是把访问控制列表在接口下应用:

    firewall enable

    firewall default permit

    int e3/0

    firewall packet-filter 2001 outbound

    disp acl 2001 显示信息

    undo acl number 2001 删除2001控制列表

    扩展访问控制列表

    acl number 3001

    rule deny tcp source 192.168.3.0 0.0.0.255 destination 192.168.2.0 0.0.0.255 destination-port eq ftp

    必须在r-acl-adv-3001下才能执行

    rule permit ip source an destination any (rule permit ip)

    int e3/0

    firewall enable 开启防火墙

    firewall packet-filter 3001 inbound

    必须在端口E3/0下才能执行

    八、命令的标准访问IP列表(三层交换机):

    允许A组机器访问服务器内资料,不允许访问B组机器(服务器没有限制)

    sys

    vlan 10

    name server

    vlan 20

    name teacher

    vlan 30

    name student

    int e1/0/5

    port access vlan 10

    int e1/0/10

    port access vlan 20

    int e1/0/15

    port access vlan 30

    int vlan 10

    ip address 192.168.10.1 255.255.255.0

    undo sh

    int vlan 20

    ip address 192.168.20.1 255.255.255.0

    int vlan 30

    ip address 192.168.30.1 255.255.255.0

    acl number 2001

    rule 1 deny source 192.168.30.0 0.0.0.255

    rule 2 permit source any

    disp acl 2001 查看2001列表

    int e1/0/10

    port access vlan 20

    packet-filter outbound ip-group 2001 rule 1

    出口

    九、允许A机器访问B机器的FTP但不允许访问WWW,C机器没有任何限制。

    vlan 10

    vlan 20

    vlan 30

    int e1/0/5

    port access vlan 10

    int e1/0/10

    port access vlan 20

    int e1/0/15

    port access vlan 30

    int vlan 10

    ip address 192.168.10.1 255.255.255.0

    undo sh

    int vlan 20

    ip address 192.168.20.1 255.255.255.0

    int vlan 30

    ip address 192.168.30.1 255.255.255.0

    acl number 3001

    rule 1 deny tcp source 192.168.30.0 0.0.0.255 destination 192.168.10.0 0.0.0.255 destination-port eq www

    int e1/0/15

    packet-filter inbound ip-group 3001 rule 1

    进口

    十、NAT地址转换(单一静态一对一地址转换)

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    R2:

    sys

    sysname R2

    int e2/0

    ip address 192.1.1.2 255.255.255.0

    int e1/0

    ip address 10.80.1.1 255.255.255.0

    回到R1:

    nat static 192.168.3.1 192.1.1.1

    int e2/0

    nat outbound static

    ip route 0.0.0.0 0.0.0.0 192.1.1.2

    十一、NAT内部整网段地址转换

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    acl number 2008

    rule 0 permit source 192.168.3.0 0.0.0.255

    rule 1 deny

    quit

    int e2/0

    nat outbound 2008

    quit

    ip route-static 0.0.0.0 0.0.0.0 192.1.1.2 preference 60

    下一个路由接口地址

    R2:

    sys

    sysname R2

    int e2/0

    ip address 192.1.1.2 255.255.255.0

    int e1/0

    ip address 10.80.1.1 255.255.255.0

    NAT地址池配置:

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    nat address-group 1 192.1.1.1 192.1.1.5 配置地址池

    undo address-group 1 删除地址池

    acl number 2001 创建访问列表

    rule permit source 192.168.1.0 0.0.0.255

    允许192.168.1.0/24网段地址转换(ethernet2/0指路由器wan口):

    int e2/0

    nat outbound 2001 address-group 1 启用协议

    ip route 0.0.0.0 0.0.0.0 192.1.1.2 默认路由

    R2:

    sys

    sysname R2

    int e1/0

    ip address 10.80.1.1 255.255.255.0

    int e2/0

    ip address 192.1.1.2 255.255.255.0

    AR18-22-8配置命令

    一、vlan配置

    1、vlan划分方案

    -------------------------------------------------- ------------------

    | 部门 | vlan名 | ip地址 | 端口分配 |

    -------------------------------------------------- ------------------

    | J室 | vlan10 | 192.168.10.1/24 | ethernet 3/1 |

    | K室 | vlan20 | 192.168.20.1/24 | ethernet 3/2 |

    | C室 | vlan30 | 192.168.30.1/24 | ethernet 3/3 |

    | Server | vlan40 | 192.168.0.1/24 | ethernet 3/{4,5,6} |

    -------------------------------------------------- ------------------

    2、显示vlan信息的命令

    显示指定VLAN 的相关信息。display vlan vid

    显示指定VLAN 配置的最大处理报文数目。display vlan max-packet-process vid

    显式指定VLAN 的报文统计信息,包括接收和发送的报文数目。display vlan statistics vid vid

    显示某个接口的VLAN 配置信息。display vlan interface interface-type interface-num

    清除指定VLAN 的报文统计信息。reset vlan statistics vid vid

    3、配置物理端口

    配置路由器,进入Ethernet 端口视图,指定端口的链路类型,把端口加入到指定vlan中,注意access端口加入的vlan不能是vlan1。

    # 配置Ethernet3/1

    system-view

    H3C interface ethernet 3/1 进入端口1

    H3C-Ethernet3/1 port link-type access 设置端口类型为access

    H3C-Ethernet3/1 port access vlan 10 把该端口加到vlan10中

    H3C-Ethernet3/1 quit

    # 配置Ethernet3/2

    H3C interface ethernet 3/2

    H3C-Ethernet3/2 port link-type access

    H3C-Ethernet3/2 port access vlan 20

    H3C-Ethernet3/2 quit

    # 配置Ethernet3/3

    H3C interface ethernet 3/3

    H3C-Ethernet3/3 port link-type access

    H3C-Ethernet3/3 port access vlan 30

    H3C-Ethernet3/3 quit

    # 配置Ethernet3/4

    H3C interface ethernet 3/4

    H3C-Ethernet3/4 port link-type access

    H3C-Ethernet3/4 port access vlan 40

    H3C-Ethernet3/4 quit

    # 配置Ethernet3/5

    H3C interface ethernet 3/5

    H3C-Ethernet3/5 port link-type access

    H3C-Ethernet3/5 port access vlan 40

    H3C-Ethernet3/5 quit

    # 配置Ethernet3/6

    H3C interface ethernet 3/6

    H3C-Ethernet3/6 port link-type access

    H3C-Ethernet3/6 port access vlan 40

    H3C-Ethernet3/6 quit

    4、配置虚拟端口

    VLAN之间要实现互通,需要配置相应的以太网子接口,即VLAN 对应的路由接口,创建并进入相应的子接口视图,为其配置相应的封装协议和关联的VLAN ID,及IP 地址和掩码,ethernet 3/0 是三层虚拟端口。

    # 配置Ethernet 3/0.1

    H3C interface ethernet 3/0.1 创建并进入子接口

    H3C-Ethernet3/0.1 vlan-type dot1q vid 10 设置以太网子接口的封装类型以及相关联的VLAN ID

    H3C-Ethernet3/0.1 ip address 192.168.10.1 255.255.255.0

    H3C-Ethernet3/0.1 quit

    # 配置Ethernet 3/0.2

    H3C interface ethernet 3/0.2

    H3C-Ethernet3/0.2 vlan-type dot1q vid 20

    H3C-Ethernet3/0.2 ip address 192.168.20.1 255.255.255.0

    H3C-Ethernet3/0.2 quit

    # 配置Ethernet 3/0.3

    H3C interface ethernet 3/0.3

    H3C-Ethernet3/0.3 vlan-type dot1q vid 30

    H3C-Ethernet3/0.3 ip address 192.168.30.1 255.255.255.0

    H3C-Ethernet3/0.3 quit

    # 配置Ethernet 3/0.4

    H3C interface ethernet 3/0.4

    H3C-Ethernet3/0.4 vlan-type dot1q vid 40

    H3C-Ethernet3/0.4 ip address 192.168.0.1 255.255.255.0

    H3C-Ethernet3/0.4 quit

    二、DHCP服务器配置

    1、检测DHCP服务器

    display dhcp server ip-in-use 查看地址池动态地址绑定信息

    display dhcp server conflict 查看DHCP地址冲突的统计信息

    display dhcp server statistics 查看DHCP服务器的统计信息

    display dhcp servertree 查看DHCP地址池结构

    2、具体配置

    #公共配置(server和relay都适用)

    system-view 进入系统视图

    H3C dhcp enable 使能DHCP服务

    H3C dhcp server detect 使能伪DHCP服务器检测功能

    #全局地址池配置

    H3C dhcp select global interface ethernet 3/0.1 to ethernet 3/0.4 配置接口工作在DHCP Server模式,从全局地址池分配地址

    H3C dhcp server ip-pool vlan10 创建全局地址池vlan10(最多支持128个全局地址池/路由器)

    H3C-ip-pool network 192.168.10.0 mask 255.255.255.0 配置动态分配的IP地址范围(只可配置1个/地址池)

    H3C-ip-pool expired day 7 hour 23 minute 59 配置租约

    H3C-ip-pool domain-name pearl.cn 配置域名

    H3C-ip-pool dns-list ip-address 192.168.0.6 202.106.0.20 202.106.196.115 配置DNS(最多8个/地址池)

    H3C-ip-pool gateway-list ip-address 192.168.10.1 配置默认网关(最多8个/地址池)

    H3C dhcp server forbidden-ip 192.168.10.1 192.168.10.10 配置保留IP地址范围(可配置多个/地址池)

    H3C dhcp server relay information enable 使能DHCP Server支持option 82

    #接口地址池配置

    H3C dhcp select interface interface ethernet 3/0.1 to ethernet 3/0.4 (指虚拟接口还是指物理接口???)

    配置多个接口工作在DHCP Server模式,从接口地址池分配地址,同时自动创建“接口地址池”

    H3C dhcp server expired day 7 hour 23 minute 59 interface ethernet 3/0.1 to ethernet 3/0.4

    H3C dhcp server domain-name pearl.cn interface ethernet 3/0.1 to ethernet 3/0.4

    H3C dhcp server dns-list ip-address 192.168.0.6 202.106.0.20 202.106.196.115 interface ethernet 3/0.1 to ethernet 3/0.4

    H3C interface ethernet 3/0.1

    H3C-interface gateway-list ip-address 192.168.10.1

    H3C dhcp server forbidden-ip 192.168.10.1 192.168.10.10 (是否接口模式下配??)

    H3C dhcp server relay information enable

    三、NAT配置

    #配置地址池和访问控制列表:

    H3C nat address-group 1 222.128.28.172 222.128.28.174

    H3C acl number 2001

    H3C-acl-basic-2001rule permit source 192.168.0.0 0.0.0.255

    #允许192.168.0.0/24网段地址转换(ethernet3/0指路由器wan口):

    H3C interface ethernet3/0

    H3C-ethernet3/0 nat outbound 2001 address-group 1

    #设置内部FTP服务器:

    H3C-ethernet3/0 nat server protocol tcp global 222.128.28.171 inside 192.168.0.8 ftp

    #设置内部www服务器1:

    H3C-ethernet3/0 nat server protocol tcp global 222.128.28.171 inside 192.168.0.9 www

    #设置内部www服务器2:

    H3C-ethernet3/0 nat server protocol tcp global 222.128.28.171 8080 inside 192.168.0.10 www

    更多相关内容
  • 思科交换机配置命令大全switch> 用户模式 ...3:交换机命名hostname aptech2950 以aptech2950 为例 switch> enable switch#c onfigure terminal switch(conf)#hostname aptch-2950 aptech2950(conf)#
  • H3C交换机命名规则

    2021-01-07 13:21:10
    一、交换机命名规则: 第一位数字: 9:最高端、机箱式 7:高端、机箱式 5:全千兆 3:千兆上行+百兆下行 第二位数字: 5:三层交换机 6:三层交换机 9:三层交换机 1:二层交换机 第三、四位数字: 高端交换机:...

    一、交换机命名规则:在这里插入图片描述
    第一位数字:

    9:最高端、机箱式

    7:高端、机箱式

    5:全千兆

    3:千兆上行+百兆下行

    第二位数字:

    5:三层交换机

    6:三层交换机

    9:三层交换机

    1:二层交换机

    第三、四位数字:

    高端交换机:业务槽位数

    第五、六位数字:

    中低端交换机:可用端口数

    后缀的含义:

    T:1000BASE-T

    C:模块式

    P:SFP(Small FormPluggable)

    TP:光电复用

    F:全光口

    R:冗余(SOHO级别产品中后缀R代表机架式交换机)

    M:支持MCE功能

    HI:旗舰型

    EI:增强型

    SI:标准型弱三层

    PWR:远程供电

    DC:直流供电

    AC:交流供电

    V:VLAN划分(SOHO产品)

    E:增强型(SOHO产品),E前缀表示教育网专供交换机

    H:增强型(SOHO)

    +:升级版本

    二、H3C MSR 系列产品命名规则

    H3C MSR系列模块化路由器产品命名格式

    A1、A2、A3、A4、A5、A6均为数字

    B1、B2、B3为字母

    [ ]表示可选项

    在公司品牌、一级品牌、二级品牌后均带有一空格,不能省略。

    命名规则说明:

    a、【公司品牌】:当前公司品牌为:H3C

    b、【一级品牌】:当前一级品牌为:H3C

    c、【二级品牌】:中低端多业务接入路由器为MSR,含义Multi-Service Router

    d、A1A2 :表示路由器大类,目前编码数字分配如下:

    中端多业务模块化接入路由器系列分为:

    MSR 20系列模块化多业务路由器;

    MSR 30系列模块化多业务路由器;

    MSR 32系列模块化多业务路由器;

    MSR 50系列模块化多业务路由器。

    e、A3A4 :表示路由器系列中的具体产品基本型号,在模块化路由器中,各系列的产品含义不同:

    在MSR系列产品中表示:

    A3:表示路由器插卡的数量(SIC、MIM或者FIC)

    20系列表示SIC卡的数量;

    30、32系列表示MIM卡的数量;

    50系列表示FIC卡的数量;

    A4:无特定含义,在不同的产品型号中定义不同,这里没有统一规定。

    其中对于MSR 20系列而言,遵循下列规则:

    A4为下行LAN口的数量:

    0-0 FE/GE

    1-8 FE/GE

    2-16 FE/GE

    3-24 FE/GE

    4-32 FE/GE

    二、性能命名规则

    QuidwaySA1A2A3A4A5-A6【 A7A8 】【/A9 A10 A11 】-【 A12 A13 】-【A14 A15 A16 】-【A17 A18 】
    
    A1表示产品系列,主要标示上行端口的最大接口速率:
    
    A1为 1 — 盒式10/100M 交换机,上行最高到100M,无管理;
    
    A1为 2 — 盒式10/100M 交换机,上行最高到100M,有管理;
    
    A1为 3 — 盒式10/100/1000M交换机,上行最高到1000M;
    
    A1为 5 — 盒式GE/10GE交换机,上行最高到10GE;
    
    A2标示所支持的IP层:
    
    A2为 0 — 纯L2交换机,目前为0,根据产品的更新换代,可以更改为1、2、3、4;
    
    A2为 5 — L2/L3交换机,目前为5,根据产品的更新换代,可以更改为6、7 、8、9;
    
    A3A4两位数字与产品的端口数相关,根据端口总数确定产品系列:
    
    A3A4为08 —表示下行端口为8个,上行端口为0、1、2个;
    
    A3A4为12 —表示下行端口为12个,上行端口为0、1、2个;
    
    A5 用来区分固定上行口的不同种类,可以标识接口类型、能否堆叠等特性,缺省表示不带上行口:
    
    A5为Z —表示没有上行接口;
    
    A5为G —表示上行GBIC接口;
    
    A5为P —表示上行SFP接口;
    
    A5为T —表示上行RJ45接口;
    
    A5为V —表示上行VDSL接口;
    
    A5为X —表示上行XPACK(10GELAN)接口;
    
    A5为W —表示上行可配置WAN接口;
    
    A5为C —表示上行接口可选配;
    
    A5为M —表示上行接口为多模光口;
    
    A5为S —表示上行接口为单模光口;
    
    A6 作为设备最大用户端口数标识,如8、12、16、24、48口等,如果设备已经配置最大用户端口数量,而且为RJ45的电口,则A6缺省,其他情况下应当与A7 A8组合显示用户端口信息。
    
    A7 A8作为用户口种类标识,如电口、多模光口,单模光口等,缺省表示全部为电口:
    
    A7 A8 为 FM,表示全部为多模光口;
    
    A7 A8 为 FS,表示全部为单模光口;
    
    A9 A10A11为可选项,在用户口可选配情况下,标识设备用户固定口的数目和种类,如电口TP、多模光口FM,单模光口FS等。 特殊情况下,如果所有用户口均为选配(没有固定口),根据端口实际情况用SFP或GBC标识。
    
    A12 A13作为设备电源交直流标识,缺省为AC交流、直流必须用DC标识。
    
    A14 A15A16 作为RPS冗余电源接口标识,3000、5000系列缺省为支持,2000、1000系列缺省为不支持。
    
    A17 A18 作为可选项,用以突出产品版本的特性,缺省为标准版本。
    
    SI (Basicsoftware Image)表示设备为基本版本,包含基础特性。
    

    EI(Enhanced software Image)表示设备为增强版本,包含某些高级特性。

    PWR 表示设备为支持远程以太网供电,供电符合802.3AF标准二、性能命名规则
    
    展开全文
  • 华为交换机常用命令大全

    千次阅读 多人点赞 2021-05-15 18:12:49
    01 — 基础配置命令 ...3、交换机改名 这个提示信息,比较烦人。每次更改了什么配置都会显示出来,影响调试。可以使用下面的命令关闭掉 4、进入接口 5、退出此端口 02 — 创建vl...

     

    01

    基础配置命令

     

    1、用户模式

    登陆设备后,直接进入用户模式,尖括号表示用户模式,在这个模式下只能执行少量查看配置的命令;

    图片

     

    2、视图模式

    用户模式下,输入system-view或者sys进入视图模式,方括号表示视图模式,可执行设备全局配置的命令;

    图片

     

    3、交换机改名

    图片

    图片

    这个提示信息,比较烦人。每次更改了什么配置都会显示出来,影响调试。可以使用下面的命令关闭掉

    图片

     

    4、进入接口

    图片

     

    5、退出此端口

    图片

     

     

    02

    创建vlan并将端口加入vlan

     

    1、创建vlan

    创建单个vlan

    图片

    批量创建vlan

    图片

     

    2、更改端口的链接类型

    由于华为交换机的端口出厂时默认都是hybrid类型或auto类型的,所以无法立即加入vlan,需要更改端口的link-type后,才可以加入vlan。单个端口更改方式如下:

    图片

    为何要选择access类型??

    因为我们是终端PC与交换机相连,要求PC只能只能和上级交换机通信,所以必须只属于1个vlan

    以太网端口的链路类型有三种:

    Access 类型:端口只能属于1 个VLAN,一般用于交换机与终端用户之间的连接;

    Trunk 类型:端口可以属于多个VLAN,可以接收和发送多个VLAN 的报文,一般用于交换机 之间的连接;

    Hybrid 类型:端口可以属于多个VLAN,可以接收和发送多个VLAN 的报文,可以用于交换 机之间连接,也可以用于连接用户的计算机。Hybrid 端口可以允许多个VLAN 的报文发送时不携带标签,而Trunk 端口只允许缺省VLAN 的报文,发送时不携带标签。

    • trunk端口用于交换机相连,pvid必须一致。

    • access 类型只能属于1 个vlan

    • 规模较大的企业局域网,不建议使用vlan1,所以trunk端口不允许vlan1通过

     

    3、端口加入vlan

    图片

    以上的操作是单个操作,如果配置端口比较多就很麻烦,下面我们来批量操作。

     

    4、端口的批量操作——端口组

    原理就是创建一个端口组,把要更改的端口加入到端口组中,然后统一更改类型加入vlan。也可以理解为群组端口,统一配置类型加入vlan.

     

    批量更改,先更改端口类型,再统一加入某个vlan,如下:

    图片

     

    5、vlan的查看

    全局查看vlan信息

    图片

    查看端口与vlan对应关系

    图片

     

    6、允许所有vlan通过

    图片

     

     

    03

    首次登入交换机或路由器

     

    第一次上电和恢复出厂是一样的,我们先说一下恢复出厂设置。

     

    1、恢复出厂设置

    注意Y和N的选项,不要输错。

    图片

     

    2、设置新密码

    新交换机第一次上电,或恢复出厂设置后,要求设置新密码

    出厂自带的用户名是admin,密码是admin@huawei.com

    图片

     

    3、首次保存配置

    第一次保存设置时,需输入文件名,只需按回车

    图片

     

    4、设置日期和时间

    图片

    设置console口的连接方式,可设置为无,仅密码,用户名密码等方式

    图片

     

    5、开启必要的服务和功能

    开启telnet服务,stp功能,http服务

    图片

     

    6、设置vty,telnet登录

    图片

     

    7、设置一个用户用于网页登录

    图片

    由于第一次登录时,console口要求用户名密码登录,所以无法删除本地用户admin,此时可退到<>视图,保存设置,退出交换机,再重新登录。由于我们已经将console口的认证方式改为仅需密码,所以可以再次进入aaa,删除用户admin。删除后,再建立admin,权限,服务类型等,均可由我们自己控制。

    图片

    如遇更新版本的交换机软件,telnet服务要求必须是aaa认证(用户名密码认证),可按上面所述再建立一个用户,service-type设置为telnet。

     

    8、关闭交换机自动弹出配置改变告警

    输入配置命令后设备会提示如下类似信息:

    图片

    这个是配置改变的告警提示信息,不是错误信息,可以配置如下命令屏蔽此信息:

    图片

     

    04

    设置链路聚合

     

    图片

    以上命令建立一个聚合端口,并设置了端口的属性

    图片

    以上命令将G 0/0/25端口加入聚合端口eth-trunk 1,无需更多设置。可将更多的端口加入聚合端口。

     

    05

    交换机DHCP

     

    开启DHCP功能,设置地址池,并应用

    图片

     

    06

    开启流控制功能,限制某些网段互链

     

    主要是限制访客网与办公网、财务网互访

    图片

    注意源地址和目的地址的反向掩码

    图片

     

     

    1

     

     

    end

    展开全文
  • 思科交换机路由器命令大全 交换机命令: 1:用户模式switch> 进入特权模式 switch> enable switch# 2:进入全局配置模式 switch> enable switch#configure terminal switch(config)# 3:交换机命名 hostname aptech...
  • 华为路由器交换机常用...交换机命名 [Quidway]interface ethernet0/1 ;进入接口视图 [Quidway]interface vlanx ;进入接口视图 [Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0 ;配置VLAN的IP地址 [Qu
  • 交换机端口配置 1、进入端口配置模式 int ethernet 2、关闭和打开端口 (no) shutdown 3、带宽限制命令 bandwidth control 4、设置端口速率和双工 speed-duplex 5、环回测试口 loopback 6、设定端口名字 name 2、命名...

    🍬 博主介绍

    👨‍🎓 博主介绍:大家好,我是 _PowerShell ,很高兴认识大家~
    ✨主攻领域:【渗透领域】【数据通信】 【通讯安全】 【web安全】【面试分析】
    🎉点赞➕评论➕收藏 == 养成习惯(一键三连)😋
    🎉欢迎关注💗一起学习👍一起讨论⭐️一起进步📝文末有彩蛋
    🙏作者水平有限,欢迎各位大佬指点,相互学习进步!

    一. 基本配置

    1、进入特权模式en

    举例:

    Switch> en 
    Switch#
    

    2、进入全局模式config terminal

    举例:

    Switch# config terminal
    Switch(Config)#
    

    3、退出命令 exit

    举例:

    Switch#exit 
    Switch>
    

    4、帮助命令 help

    举例:

    Switch>help 
    enable	-- Enable Privileged mode 
    exit     -- Exit telnet session
    

    5、时钟配置 clock set

    clock set <HH:MM:SS> <YYYY/MM/DD>
    

    功能:设置系统日期和时钟。
    参数:<HH:MM:SS >为当前时钟,HH 取值范围为0~23,MM 和SS 取值范
    围为0~59;< YYYY/MM/DD >为当前年、月和日,YYYY 取值范围为2000~2035,
    MM 取值范围为1~12,DD 取值范围为1~31。

    举例:
    设置交换机当前日期为2002年 8月 1日 23时 0分 0秒。

    Switch#  clock set 23:0:0 2002.8.1
    

    相关命令:show clock

    6、超时设置 exec timeout

    exec timeout <minutes >
    

    功能:设置退出特权用户配置模式超时时间。
    参数:< minute >为时间值,单位为分钟,取值范围为0~300。
    命令模式:全局配置模式。
    缺省情况:系统缺省为5分钟。
    使用指南:为确保交换机使用的安全性,防止非法用户的恶意操作,当特权
    用户在做完最后一项配置后,开始计时,到达设置时间值时,系统就自动退出特
    权用户配置模式。数值为0表示没有超时。

    举例:
    设置交换机退出特权用户配置模式的超时时间为6分钟。

    Switch(Config)# exec timeout 6
    

    7、修改交换机的主机名 hostname

    hostname XXX
    

    举例:
    设置提示符为Test。

    Switch(Config)#hostname Test 
    Test(config)#
    

    8、保存交换机配置的命令 write

    9、重启交换机的命令 reload

    10、恢复交换机出厂配置命令 set default

    举例:

    Switch#set default 
    Are you sure? [Y/N] = y 
    Switch#write 
    Switch#reload
    

    11、更改语言命令 language

    language {chinese|english}
    

    功能:设置显示的帮助信息的语言类型。
    参数:chinese为中文显示;english为英文显示。
    命令模式:特权用户配置模式。
    举例:

    Switch# language Chinese
    

    二.查看命令

    1、显示ARP映射表命令 show arp

    命令模式:特权用户配置模式。
    使用指南:显示当前 ARP 映射表的内容,如:IP 地址,硬件地址,硬件类
    型,接口名等。
    举例:

    Switch# show arp 
    
    Total arp items is 2, the matched arp items is 2 
    Address          Hardware Addr      Interface     Port            Flag 
    1.1.1.2           00-01-7A-43-65-73  Vlan1         Ethernet0/0/23  
    Dynamic 
    192.168.1.145    00-01-7A-FE-38-8A  Vlan1         Ethernet0/0/23  
    Dynamic
    

    2、查看交换机当前配置命令 show running-config

    缺省情况:对于正在生效的配置参数,如果与缺省工作参数相同,则不显示。
    命令模式:特权用户配置模式。
    使用指南: 当用户完成一组配置后, 需要验证是否配置正确, 则可以执行show
    running-config 命令来查看当前生效的参数。

    举例:

    Switch# show running-config 
    可简写为Switch# show run
    

    3、查看端口命令 show switchport interface

    show switchport interface [ethernet <interface-list>]
    

    功能:显示交换机端口的VLAN端口模式和所属VLAN号及交换机的Trunk
    端口信息。
    参数:为端口号,可以是0/0/1-端口最大值。
    命令模式:特权用户配置模式。

    举例:
    显示端口0/0/1的VLAN信息。

    Switch# show switchport interface ethernet 0/0/1
    Ethernet0/0/1 
    Type:Universal 
    Mac addr num:-1 
    Mode :Access
    Port VID :1 
    Trunk native Vlan :1 
    Trunk allowed Vlan :ALL  
    

    4、跟踪路由命令traceroute

    traceroute {<ip-addr> | host <hostname> }[hops  <hops>] [timeout <timeout> ]  
    

    功能:本命令用于测试数据包从发送设备到目的地设备所经过的网关,检测
    网络是否可达,定位网络故障所在。
    参数:是目的主机的 IP 地址,点分十进制格式;是为
    远端主机的主机名;为Traceroute的最大经过的网关数目;为数
    据包超时时间,单位为毫秒,取值范围100~10000。
    缺省情况:数据包最多经过的网关数目缺省为16,超时时间为2000毫秒。
    命令模式:特权用户配置模式。
    使用指南:Traceroute一般用于定位目的网络不可达时的故障所在。

    举例:

    Switch# traceroute 10.1.128.251
    

    三. 网络管理交换机

    1、设置管理VLAN

    Switch> 
    Switch> en 
    Switch# config 
    Switch(Config)# interface vlan 1 
    Switch(Config-If-Vlan1)# ip address 10.1.128.251 255.255.255.0
    Switch(Config-If-Vlan1)# no shutdown
    

    2、telnet 管理交换机

    打开交换机的telnet服务器功能

    Switch(Config)# telnet-server enable
    

    关闭交换机的telnet服务器功能

    Switch(Config)# no telnet-server enable
    

    配置远程登录验证方式

    authentication login {local | radius | local radius | radius local}
    

    缺省情况:缺省登陆验证方式为local。
    命令模式:全局配置模式。
    举例:

    Switch(Config)# authentication login local
    

    必须在 Console 口方式的全局配置模式下使用命令telnet-user password {0|7} 为交换机设置Telnet授权用户和口令;0|7 分别表示口令不加密显示和加密显示。如交换机的授权用户名为test,口令为明文的123456,设置
    方式如下:

    Switch> en 
    Switch# config 
    Switch(Config)# telnet-user test password 0 123456
    

    在计算机上配置与管理IP相同网段的IP地址,在运行那里输入telnet 10.1.128.251
    在 Telnet 配置界面上输入正确的登录名和口令,Telnet 用户就可成功的进入到交换机的 CLI 配置界面。Telnet 登录后与通过 Console 口进入后使用的命令完全一致。

    3、通过 HTTP管理交换机

    第一:配置交换机的IP地址,并且启动交换机的HTTP Server功能。
    通过带外管理配置交换机IP 地址,参见相应章节。
    同时 Console 方式下的全局配置模式下使用命令 ip http server 启动 HTTPServer功能,使能Web配置。
    配置如下:

    Switch> en 
    Switch# config 
    Switch(Config)# ip http server 
    

    第二:在配置主机上运行HTTP协议。
    在主机上打开 Web 浏览器,在地址处输入交换机的 IP 地址,或直接运行
    Windows 的HTTP协议,比如交换机的IP地址为“10.1.128.251”;

    在允许Web 方式配置管理交换机时,必须在Console方式下的全局配置模式下
    使用命令web-user password {0|7} 为交换机设置Web 授权用
    户和口令。 如交换机的授权用户名为admin, 口令为明文的admin
    设置方式如下:

    Switch>en 
    Switch#config
    Switch(Config)#web-user admin password 0 admin
    

    然后输入正确的用户名和密码,进入交换机的Web配置主界面。

    四. 交换机端口配置

    1、进入端口配置模式 int ethernet

    Switch(Config)# int ethernet 0/0/1
    Switch(Config-Ethernet1-0/0/1)#
    

    举例:

    Switch(Config)#interface ethernet 0/0/1;/0/4-6;0/0/8
    Switch(Config-Port-Range)#
    

    2、关闭和打开端口 (no) shutdown

    Switch(Config-Ethernet1-0/0/1)# shutdown 
    Switch(Config-Ethernet1-0/0/1)# no shutdown
    

    3、带宽限制命令 bandwidth control

    带宽限制

    bandwidth control <bandwidth> [transmit] 
    

    关闭宽带限制

    no bandwidth control
    

    功能:打开端口的带宽限制功能;本命令的no操作为关闭端口的带宽限制功能。
    参数:为限制带宽,单位为 kbps,取值范围为 62-1000000;transmit
    为在端口发送数据时进行带宽控制。
    命令模式:端口配置模式。
    缺省情况:端口缺省关闭带宽控制功能。
    使用指南:当端口设置了带宽限制功能,并且指定了限制带宽的大小,那么端口的
    最大带宽就被确定,而不以10/100M为最大带宽。
    举例:

    设置1-8号端口限制发送数据时带宽为40M。 
    Switch(Config)#interface ethernet 0/0/1-8 
    Switch(Config-Port-Range)# bandwidth control 40000
    Switch(Config-Port-Range)# no bandwidth control
    

    4、设置端口速率和双工 speed-duplex

    speed-duplex {auto | force10-half | force10-full | force100-half | force100-full | force100-fx |{{force1g-half | force1g-full} [nonegotiate [master | slave]] } } 
    

    参数:auto 为自动协商速率;

    force10-half 为强制 10Mbit/s  速率,半双工模式;
    force10-full 为强制  10Mbit/s 速率, 全双工模式;
    force100-half 为强制100Mbit/s 速率,半双工模式;
    force100-full 为强制 100Mbit/s 速率,全双工模式;
    force100-fx  为强制 100Mbit/s 光口模式;
    force1g-half  为强制 1000Mbit/s 速率,半双工模式;
    force1g-full S为强制1000Mbit/s 速率,全双工模式;
    nonegotiate 为强制关闭千兆端口自动协商;
    master 为强制千兆端口为master模式;
    slave 为强制千兆端口为slav模式。
    

    命令模式:端口配置模式。
    缺省情况:端口缺省为自动协商速率和双工模式(auto)。
    使用指南:在配置端口的速率和双工模式时,端口的速率和双工模式必须和对端设
    备速率和双工模式保持一致, 即如果对端设备自动协商方式则本端也设置成自动协
    商方式;如果对端是强制方式,则本端也应设置成相应的强制方式。
    在强制100Mbit/s光口模式下,不支持自动协商方式,并且不能与combo 电口同时
    使用。
    对于千兆端口,配置nonegotiate 方式时,默认为master。如果一端配置为master
    方式,另外一端必需配置为slave 方式。

    举例:
    交换机 Switch1 端口 1同交换机 Switch2 端口 1 用线相连,将该两个端口设
    置为强制100Mbit/s 速率,半双工模式。

    Switch1(Config)#interface e0/0/1 
    Switch1(Config-Ethernet1-0/0/1)#speed-duplex force100-half 
    Switch2(Config)#interface e0/0/1 
    Switch2(Config-Ethernet0/0/1)#speed-duplex force100-half  
    

    5、环回测试口 loopback

    缺省情况:以太网端口不进行环回测试。
    命令模式:端口配置模式。
    使用指南:使用环回测试可以检验以太网端口是否正常工作。
    举例:
    设置以太网端口0/0/1-8进行环回测试。

    Switch(Config)#interface ethernet 0/0/1-8 
    Switch(Config-Port-Range)#loopback
    

    6、设定端口名字 name

    命令模式:端口配置模式。
    缺省情况:端口缺省没有名字。
    举例:
    指定0/0/1-8端口name 为client。```bash
    Switch(Config)#interface ethernet 0/0/1-8
    Switch(Config-Port-Range)#name client

    ## 7、查看MAC地址表 show mac-address-table 
    
    ```bash
    show mac-address-table [static|aging-time|blackhole|count] [address <mac-addr>] [vlan <vlan-id>] [interface <interface-name>]  
    

    参数:

    static  静态表项;aging-time  地址老化时间;
    blackhole  过滤表项;count 地址计数;
    <mac-addr>  要显示的表项包含的 MAC 地址;
    <vlan-id>  要显示的表项包含的VLAN 号;
    <interface-name> 要显示的表项包含的端口名称。 
    命令模式:特权用户配置模式 
    缺省情况:系统缺省不显示MAC地址表的内容。 
    使用指南:本命令可以分类显示各种 MAC 地址表项,也可以使用命令 show 
    mac-address-table 显示当前交换机内所有的MAC地址表项。 
    

    举例:

    Switch#show mac-address-table blackhole  
    # 五. 配置VLAN
    ## 1、创建vlan vlan 
    ```bash
    vlan <vlan-id>
    

    命令模式:全局配置模式。
    缺省情况:交换机缺省只有VLAN1。
    使用指南:VLAN1 为交换机的缺省 VLAN,用户不能配置和删除 VLAN1。允许
    配置VLAN的总共数量为4094个。
    举例:
    创建VLAN100,并且进入VLAN100 的配置模式。

    Switch(Config)#vlan 100 
    Switch(Config-Vlan100)#
    

    2、命名vlan name

    name <vlan-name>
    

    命令模式:VLAN配置模式。
    缺省情况:VLAN缺省VLAN名称为vlanXXX,其中XXX为 VID。
    使用指南:交换机提供为不同的VLAN指定名称的功能,有助于用户记忆VLAN,
    方便管理。
    举例:
    为VLAN100指定名称为TestVlan。

    Switch(Config-Vlan100)#name TestVlan
    

    3、将端口加入指定 vlan switchport access vlan

    switchport access vlan <vlan-id> 
    
    no switchport access vlan 
    

    功能: 将当前Access端口加入到指定VLAN; 本命令no操作为将当前端口从VLAN
    里删除。
    参数:为当前端口要加入的vlan VID,取值范围为1~4094。
    命令模式:接口配置模式
    缺省情况:所有端口默认属于VLAN1。
    使用指南: 只有属于Access mode 的端口才能加入到指定的VLAN中, 并且Access
    端口同时只能加入到一个VLAN里去。
    举例:
    设置某Access端口加入VLAN100。

    Switch(Config)#interface ethernet 0/0/8 
    Switch(Config-ethernet0/0/8)#switchport mode access 
    Switch(Config-ethernet0/0/8)#switchport access vlan 100 
    Switch(Config-ethernet0/0/8)#exit
    

    4、给vlan指派端口 switchport interface

    switchport interface <interface-list>  
    
    no switchport interface <interface-list>  
    

    功能:给VLAN分配以太网端口的命令;本命令的no操作为删除指定VLAN内的一个或一组端口。
    参数: 要添加或者删除的端口的列表,支持”;” ”-” ,如:ethernet
    0/0/1;2;5 或ethernet 0/0/1-6;8。
    命令模式:VLAN配置模式。
    缺省情况:新建立的VLAN 缺省不包含任何端口。
    使用指南:Access 端口为普通端口,可以加入 VLAN,但同时只允许加入一个VLAN。
    举例:
    为VLAN100分配百兆以太网端口1,3,4-7,8。

    Switch(Config-Vlan100)#switchport interface ethernet 0/0/1;3;4-7;8
    

    5、设置端口的vlan模式 switchport mode

    switchport mode {trunk|access} 
    

    功能:设置交换机的端口为access模式或者trunk模式。
    参数:trunk 表示端口允许通过多个 VLAN 的流量;
    access 为端口只能属于一个VLAN。
    命令模式:接口配置模式。
    缺省情况:端口缺省为Access模式。
    使用指南:工作在trunk mode下的端口称为Trunk端口,Trunk端口可以通过多个
    VLAN的流量,通过Trunk端口之间的互联,可以实现不同交换机上的相同VLAN
    的互通;工作在access mode 下的端口称为Access端口,Access端口可以分配给一
    个VLAN,并且同时只能分配给一个VLAN。
    注意在Trunk端口不允许802.1X认证。
    举例:
    将端口5设置为trunk 模式,端口8 设置为access模式。

    Switch(Config)#interface ethernet 0/0/5 
    Switch(Config-ethernet0/0/5)#switchport mode trunk 
    Switch(Config-ethernet0/0/5)#exit 
    Switch(Config)#interface ethernet 0/0/8 
    Switch(Config-ethernet0/0/8)#switchport mode access 
    Switch(Config-ethernet0/0/8)#exit
    

    五、相关资源

    1、全文下载

    https://download.csdn.net/download/qq_51577576/86543805
    
    展开全文
  • 今天想整理一下交换机命名规则,不知道是不是你的菜? 毕竟,身为网络工程师,见交换机的时间可能比老婆孩子还久。如果不熟悉各品牌交换机的名称,其实对工作效率还是很有影响的。 公司每进一个新的牌子,就拿着...
  • 华为交换机配置命令

    千次阅读 2022-03-17 11:14:57
    华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux #shutdown-hnow;关机 #init0;关机 #logout;用户注销 #login;用户登录 #ifconfig;显示IP地址 #...
  • 思科交换机配置命令(详细命令总结归纳)

    万次阅读 多人点赞 2021-09-30 11:48:39
    (2)命名vlan (3)将端口加入vlan 6、交换机设置VLAN IP地址 7、Trunk的配置 8、以太网通道配置(二层口) 9、以太网通道配ip地址(三层口) 10、VTP的配置 11、三层交换机配置 (1)配置虚拟接口IP地址 (2...
  • 华三ACL命令大全
  • 一、思科交换机基本配置命令 1:进入特权模式 enable switch> enable ...3:交换机命名 hostname aptech2950 以 aptech2950 为例 switch> enable switch#c onfigure terminal switch(co..
  • 锐捷网络交换机配置命令大全

    千次阅读 2021-05-25 10:13:18
    【欢迎关注微信公众号:厦门微思网络】 关注我,你的眼睛会怀孕 基本配置 >... #del flash:config.text 删除配置文件(交换机及1700系列路由器) #erase startup-config 删除配置文件...
  • H3C交换机配置命令大全

    千次阅读 2021-05-16 14:38:56
    1、system-view 进入系统视图模式2、sysname 为设备命名 ceshiji3、display current-configuration 当前配置情况4、 language-mode Chinese|English 中英文切换5、interface Ethernet 1/0/1 进入以太网端口视图6、 ...
  • 华为路由器交换机配置命令集合

    千次阅读 2022-03-20 16:55:28
    [Quidway]discur;显示当前配置 [Quidway]displaycurrent-configuration;显示当前配置 [Quidway]displayinterfaces;显示接口信息 [Quidway]displayvlanall...交换机命名 [Quidway]interfaceethernet0/1;进入接口视图
  • 交换机命令 switch> 用户模式 1:进入特权模式 enable switch> enable switch# 2:进入全局配置模式 configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名 hostname aptech...
  • 华为交换机基本配置命令

    万次阅读 多人点赞 2018-06-21 16:06:21
    display transceiver interface XGigabitEthernet 1/0/0 verbose一、单交换机VLAN划分命令 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan 20sysname 交换机命名disp ...
  • 路由/交换机命令大全~!路由/交换机命令大全~!交换机命令switch> 用户模式1:进入特权模式enableswitch> enableswitch#2:进入... enableswitch#configure terminalswitch(conf)#3:交换机命名 hostname aptech...
  • 华为交换机、路由器命令合集

    千次阅读 2021-12-02 07:52:02
    华为交换机、路由器配置命令
  • 《H3C交换机常用命令》 一、常用查看命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display i...
  • 一直以来,对于华为、H3C、锐捷交换机命令配置,三家交换机的配置命令容易弄混,经常在实际项目配置中出错,因此,本期我们将来介绍这三家交换机的基础配置命令,大家可以分别来看下他们的命令有什么不同。...
  • 本期分享:系列15点到16点半-技术热讯 感谢大家关注-最铁头的网工,请大家... 二、交换机命令 三、路由器命令 3.1静态路由 3.2动态路由 四、扩展访问控制列表配置命令: 4.1标准格...
  • 锐捷交换机常用配置命令汇总

    千次阅读 2021-07-21 05:18:24
    前面我们给大家汇总了华为、华三交换机的配置命令,都是非常适合小项目的,当然碰到大型的网络工程,还是需要厂家的专业人才来做。今天再给大家分享一下锐捷交换机的配置命令,这样国内三大家就全部都有了,学习一些...
  • 交换机基本配置命令目录一、 交换机基本操作:. 31.1 进入特权模式. 31.2 返回用户模式. 3二、 配置模式:. 32.1 子模式: 32.2 进入、退出全局配置模式. 32.3 进入、退出线路配置模式. 32.4 进入、退出接口配置模式....
  • 华为路由器交换机配置命令:计算机命令  PCAlogin:root;使用root用户  password:linux;口令是linux  #shutdown-hnow;关机  #init0;关机  #logout;用户注销  #login;用户登录  #ifconfig;显示IP地址 ...
  • cisco交换机常用命令

    万次阅读 多人点赞 2018-03-29 12:56:11
    一台全新交换机,不同模式命令大全 交换机基本状态显示及各个状态切换: hostname&gt; 用户模式 hostname# 特权模式 hostname(config)# 全局配置模式 hostname(config-if)# 接口或者vlan多个接口配置...
  • 华为交换机重置命令

    千次阅读 2020-12-22 08:02:42
    交换机命令~~~~~~~~~~[quidway]super password 修改特权用户密码[quidway]sysname 交换机命名[quidway]interface ethernet 0/1 进入接口视图[quidway]interfac...
  • 97、锐捷交换机常用配置命令汇总

    千次阅读 2022-06-14 16:38:22
    1、准备命令 2、查看信息 3、端口基本配置 4、聚合端口创建 5、生成树 6、VLan的基本配置 7、端口安全 A、配置最大连接数限制 B、IP和MAC地址绑定 8、三层路由功能(只针对三层交换机) 9、三层交换机路由协议 三、...
  • 交换机配置常用的命令

    千次阅读 2021-06-20 16:58:45
    修改交换机名字: sysname huawei 创建vlan(创建后自动进入vlan): vlan30 quit //退出vlan 给vlan配置IP地址 interface Vlanif 30 ip address 192.168.30.1 255.255.255.0 dhcp select global dhcp enable undo ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 14,811
精华内容 5,924
关键字:

交换机命名命令