精华内容
下载资源
问答
  • windows系统下可以通过超级终端、secureCRT等软件连接配置交换机,但是在Ubuntu系统下如何连接交换机console口进行配置呢?本文将以简单清晰明了的介绍,通过三个步骤分享给大家。
  • 交换机连接监控设备过多观察口不足解决办法,详见文档
  • 华为三层交换防火墙对接上网,VLAN划分,NAT,静态路由。
  • python连接服务器/交换机可视化工具,可以通过配置EXCEL文件,批量登录服务器,执行命令并返回结果
  •  虽然级联堆叠都可以实现端口数量的扩充,但是级联后每台交换机交换机在逻辑上仍是多个被网管的设备,而堆叠后的数台交换机交换机在逻辑上是一个被网管的设备。  二、级联与堆叠的区别:  交换机之间通过...
  • 交换机在我们的印象中是作为局域网节点连接的网络设备,其实它也在广域网中存在,并且得到大量应用,特别是电信运营企业中,ATM交换机和现在光纤通道交换机等,只不过我们平时很难见到这类交换机而已。局域网交换机...
  • eNSP华为路由器与交换机连接

    千次阅读 2021-07-02 11:50:28
    路由配置: [Huawei]interface GigabitEthernet 0/0/0 [Huawei-GigabitEthernet0/0/0]ip address ...交换机配置: [Huawei]vlan batch 10 20 [Huawei]interface Vlanif 10 [Huawei-Vlanif10]ip address 172.16.1..

    路由配置:

    [Huawei]interface GigabitEthernet 0/0/0
    [Huawei-GigabitEthernet0/0/0]ip address 172.16.10.1 24
    [Huawei]ip route-static 0.0.0.0 0.0.0.0 172.16.10.2

    交换机配置:

    [Huawei]vlan batch 10 20
    [Huawei]interface Vlanif 10
    [Huawei-Vlanif10]ip address 172.16.10.2 255.255.255.0
    [Huawei]interface GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/1] port link-type access
    [Huawei-GigabitEthernet0/0/1] port default vlan 10
    
    
    [Huawei]interface Vlanif 20
    [Huawei-Vlanif10]ip address 192.168.20.1 255.255.255.0
    [Huawei]interface GigabitEthernet 0/0/2
    [Huawei-GigabitEthernet0/0/2] port link-type access
    [Huawei-GigabitEthernet0/0/2] port default vlan 20
    [Huawei]ip route-static 0.0.0.0 0.0.0.0 172.16.10.1
    
    

    PC设置:

    测试:

    展开全文
  • 交换机

    千次阅读 2016-08-21 11:16:05
    交换机能把用户线路、电信电路(或)其他要互连的功能单元根据单个用户的请求连接起来。 简单的说,交换机(英文:Switch,意为“开关”)是一种用于电信号转发的网络设备。它可以为接入交换机的任意两个网络节点提供...

    一、交换机的定义:

    网络节点上话务承载装置、交换级、控制和信令设备以及其他功能单元的集合体。交换机能把用户线路、电信电路和(或)其他要互连的功能单元根据单个用户的请求连接起来。

    简单的说,交换机(英文:Switch,意为“开关”)是一种用于电信号转发的网络设备。它可以为接入交换机的任意两个网络节点提供独享的电信号通路。最常见的交换机是以太网交换机。其他常见的还有电话语音交换机、光纤交换机等。

    交换(switching)是按照通信两端传输信息的需要,用人工或设备自动完成的方法,把要传输的信息送到符合要求的相应路由上的技术的统称。广义的交换机(switch)就是一种在通信系统中完成信息交换功能的设备。   

    在计算机网络系统中,交换概念的提出改进了共享工作模式。我们以前介绍过的HUB集线器就是一种共享设备,HUB本身不能识别目的地址,当同一局域网内的A主机给B主机传输数据时,数据包在以HUB为架构的网络上是以广播方式传输的,由每一台终端通过验证数据包头的地址信息来确定是否接收。也就是说,在这种工作方式下,同一时刻网络上只能传输一组数据帧的通讯,如果发生碰撞还得重试。这种方式就是共享网络带宽。

    二、交换机工作原理:

    工作在数据链路层。交换机拥有一条很高带宽的背部总线和内部交换矩阵。交换机的所有的端口都挂接在这条背部总线上,控制电路收到数据包以后,处理端口会查找内存中的地址对照表以确定目的MAC(网卡的硬件地址)的NIC(网卡)挂接在哪个端口上,通过内部交换矩阵迅速将数据包传送到目的端口,目的MAC若不存在,广播到所有的端口,接收端口回应后交换机会“学习”新的地址,并把它添加入内部MAC地址表中。

    使用交换机也可以把网络“分段”,通过对照MAC地址表,交换机只允许必要的网络流量通过交换机。通过交换机的过滤和转发,可以有效的减少冲突域,但它不能划分网络层广播,即广播域。交换机在同一时刻可进行多个端口对之间的数据传输。每一端口都可视为独立的网段,连接在其上的网络设备独自享有全部的带宽,无须同其他设备竞争使用。当节点A向节点D发送数据时,节点B可同时向节点C发送数据,而且这两个传输都享有网络的全部带宽,都有着自己的虚拟连接。假使这里使用的是10Mbps的以太网交换机,那么该交换机这时的总流通量就等于2x10Mbps=20Mbps,而使用10Mbps的共享式HUB时,一个HUB的总流通量也不会超出10Mbps。

    总之,交换机是一种基于MAC地址识别,能完成封装转发数据包功能的网络设备。交换机可以“学习”MAC地址,并把其存放在内部地址表中,通过在数据帧的始发者和目标接收者之间建立临时的交换路径,使数据帧直接由源地址到达目的地址。

    三、交换机的作用与功能

    交换机的主要功能包括物理编址、网络拓扑结构、错误校验、帧序列以及流控。目前交换机还具备了一些新的功能,如对VLAN(虚拟局域网)的支持、对链路汇聚的支持,甚至有的还具有防火墙的功能。
     
    学习:

    以太网交换机了解每一端口相连设备的MAC地址,并将地址同相应的端口映射起来存放在交换机缓存中的MAC地址表中。
    转发/过滤:当一个数据帧的目的地址在MAC地址表中有映射时,它被转发到连接目的节点的端口而不是所有端口(如该数据帧为广播/组播帧则转发至所有端口)。
    消除回路:当交换机包括一个冗余回路时,以太网交换机通过生成树协议避免回路的产生,同时允许存在后备路径。
    交换机除了能够连接同种类型的网络之外,还可以在不同类型的网络(如以太网和快速以太网)之间起到互连作用。如今许多交换机都能够提供支持快速以太网或FDDI等的高速连接端口,用于连接网络中的其它交换机或者为带宽占用量大的关键服务器提供附加带宽。
    一般来说,交换机的每个端口都用来连接一个独立的网段,但是有时为了提供更快的接入速度,我们可以把一些重要的网络计算机直接连接到交换机的端口上。这样,网络的关键服务器和重要用户就拥有更快的接入速度,支持更大的信息流量。

    四、总结一下交换机功能

    1. 像集线器一样,交换机提供了大量可供线缆连接的端口,这样可以采用星型拓扑布线。
    2. 像中继器、集线器和网桥那样,当它转发帧时,交换机会重新产生一个不失真的方形电信号。
    3. 像网桥那样,交换机在每个端口上都使用相同的转发或过滤逻辑。
    4. 像网桥那样,交换机将局域网分为多个冲突域,每个冲突域都是有独立的宽带,因此大大提高了局域网的带宽。


    5. 除了具有网桥、集线器和中继器的功能以外,交换机还提供了更先进的功能,如虚拟局域网(VLAN)和更高的性能。

    展开全文
  • eNSP基础实验交换机连接路由器(二层交换机和三层交换机)一、实验题目二、实验拓扑图三、实验内容(一)二层交换配置(二)三层交换机配置五、实验总结 一、实验题目 一台交换机,一台路由器,两台电脑。使得两台...


    一、实验题目

    一台交换机,一台路由器,两台电脑。使得两台电脑可以ping通。

    • 做这个实验可以使用两种方法
    • 第一种:交换机不开启三层端口,只需要配置路由器。(难度较低)
    • 第二种:交换机开启三层端口,需要# 系列文章目录

    二、实验拓扑图

    我们使用的型号是S5700交换机,AR2220路由器,两台PC。
    在这里插入图片描述

    三、实验内容

    (一)二层交换配置

    配置二层交换机的时候我们是不需要配置下一跳的,只需要给PC端配置好IP地址,路由端配好IP地址就可以了,交换机不需要去进行任何配置。

    1. 网段确定
      PC1-SW1-AR1:192.168.1.0/24
      AR1-PC2:192.168.2.0/24
    2. 主机配置:
    PC1:IP地址:192.168.1.1 子网掩码:255.255.255.0 网关:192.168.1.254
    PC2:IP地址:192.168.2.1 子网掩码:255.255.255.0 网关:192.168.2.254
    
    1. 配置路由器(AR1)
    [Huawei]int g0/0/0
    [Huawei-GigabitEthernet0/0/0]ip add 192.168.1.254 24
    [Huawei-GigabitEthernet0/0/0]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]ip add 192.168.2.254 24
    
    1. 验证主机间连通性
      在这里插入图片描述

    (二)三层交换机配置

    在配置三层交换机的时候,我们需要注意的就是打开交换机的三层端口,并且给端口配置IP地址,同时我们也需要配置下一跳。

    在这里各位有几点需要注意
    1.在配置的三层端口的ip地址时,交换机版本必须要在V200R003C00以上。
    2.各位同学们可以通过 display version来查看版本号。
    3.配置完成三层路由之后需要配置下一跳。

    1. 拓扑图搭建
      虽然还是一样的搭建,但是逻辑上已经不同了。三层交换机具有三个子网段了。(物理上相同,逻辑上不同)
      在这里插入图片描述 1. 网段确定
      PC1-SW1:192.168.1.0/24
      SW1-AR1:192.168.2.0/24
      AR1-PC2:192.168.3.0/24
    2. 主机配置:
    PC1:IP地址:192.168.1.1 子网掩码:255.255.255.0 网关:192.168.1.254
    PC2:IP地址:192.168.3.1 子网掩码:255.255.255.0 网关:192.168.3.254
    
    1. 配置交换机(SW1)
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]undo portswitch 
    [Huawei-GigabitEthernet0/0/1]ip add 192.168.1.254 24
    [Huawei-GigabitEthernet0/0/1]undo shutdown
    [Huawei-GigabitEthernet0/0/1]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]undo portswitch 
    [Huawei-GigabitEthernet0/0/2]ip add 192.168.2.1 24
    [Huawei-GigabitEthernet0/0/2]undo shutdown
    [Huawei-GigabitEthernet0/0/2]ip route-static 192.168.3.0 24 192.168.2.2
    
    1. 配置路由器(AR1)
    [Huawei]int g0/0/0
    [Huawei-GigabitEthernet0/0/0]ip add 192.168.2.2 24
    [Huawei-GigabitEthernet0/0/0]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]ip add 192.168.3.254 24
    [Huawei-GigabitEthernet0/0/1]q
    [Huawei]ip route-static 192.168.1.0 24 192.168.2.1
    
    1. 验证主机间连通性
      由于eNSP的S5700交换机版本为V200R001C00,无法配置对三层端口配置IP地址,导致我无法截图演示,但是在实训设备上我配置完成之后是可以ping通的。但是可惜的是上次配置之后没有拍ping通的成果。
      在这里插入图片描述
      在这里插入图片描述

    五、实验总结

    交换机与路由器连接,进行配置,我们不仅可以采用二层交换机,同时也可以采用三层交换机。总结以上内容,我们所需要知道的知识有:

    1. 路由器的IP配置
    2. 交换机二三层接口切换
    3. 配置下一跳
    4. 需要掌握以下指令
      • undo portswitch
      • ip route-static
    展开全文
  • SecureCRTPortable首次连接H3C交换机,首次连接完成之后就可以用telnet或者网页的方式了
  • 各种交换机接口及连接方法介绍【详细图文】 交换机是使用非常广泛的网络设备,一个家庭如果有两台电脑,那么就很可能选择交换机来共享上网,而一个局域网,交换机是必不可少的设备。 各种交换机接口 交换机的接口...

    各种交换机接口及连接方法介绍【详细图文】

    交换机是使用非常广泛的网络设备,一个家庭如果有两台电脑,那么就很可能选择交换机来共享上网,而一个局域网,交换机是必不可少的设备。

    各种交换机接口

    交换机的接口非常丰富,这里是一些整理的资料,与大家分享。

    1、RJ-45接口

    这种接口就是我们现在最常见的网络设备接口,俗称"水晶头",专业术语为RJ-45连接器,属于双绞线以太网接口类型。RJ-45插头只能沿固定方向插入,设有一个塑料弹片与RJ-45插槽卡住以防止脱落。

    这种接口在10Base-T以太网、100Base-TX以太网、1000Base-TX以太网中都可以使用,传输介质都是双绞线,不过根据带宽的不同对介质也有不同的要求,特别是1000Base-TX千兆以太网连接时,至少要使用超五类线,要保证稳定高速的话还要使用6类线

    2、SC光纤接口

    SC光纤接口在100Base-TX以太网时代就已经得到了应用,因此当时称为100Base-FX(F是光纤单词fiber的缩写),不过当时由于性能并不比双绞线突出但是成本却较高,因此没有得到普及,现在业界大力推广千兆网络,SC光纤接口则重新受到重视。

    光纤接口类型很多,SC光纤接口主要用于局网交换环境,在一些高性能千兆交换机和路由器上提供了这种接口,它与RJ-45接口看上去很相似,不过SC接口显得更扁些,其明显区别还是里面的触片,如果是8条细的铜触片,则是RJ-45接口,如果是一根铜柱则是SC光纤接口。

    3、AUI接口

    AUI接口专门用于连接粗同轴电缆,早期的网卡上有这样的接口与集线器、交换机相连组成网络,现在一般用不到了。

    AUI接口是一种"D"型15针接口,之前在令牌环网或总线型网络中使用,可以借助外接的收发转发器(AUI-to-RJ-45),实现与10Base-T以太网络的连接。

    4、FDDI接口

    FDDI是目前成熟的LAN技术传输速率最高的一种,具有定时令牌协议的特性,支持多种拓扑结构,传输媒体为光纤。

    光纤分布式数据接口(FDDI)是由美国国家标准化组织(ANSI)制定的在光缆上发送数字信号的一组协议。FDDI使用双环令牌,传输速率可以达到100Mbps

    CCDI是FDDI的一种变型,它采用双绞铜缆为传输介质,数据传输速率通常为100Mbps。

    FDDI-2是FDDI的扩展协议,支持语音、视频及数据传输,是FDDI的另一个变种,称为FDDI全双工技术(FFDT),它采用与FDDI相同的网络结构,但传输速率可以达到200Mbps。

    由于使用光纤作为传输媒体具有容量大、传输距离长、抗干扰能力强等多种优点,常用于城域网、校园环境的主干网、多建筑物网络分布的环境,于是FDDI接口在网络骨干交换机上比较常见,现在随着千兆的普及,一些高端的千兆交换机上也开始使用这种接口。

    5、Console接口

    这个接口我们知道,它是用来配置交换机的,所以只有网管型交换机才有。而且还要注意,并不是所有网管型交换机都有,那是因为交换机的配置方法有多种,如通过Telnet命令行方式、Web方式、TFTP方式等。虽然理论上来说,交换机的基本配置必须通过Console(控制)端口,但有些品牌的交换机的基本配置在出厂时就已配置好了,不须要进行诸如IP地址、基本用户名之类的基本配置,所以这类网管型交换机就不用提供这个Console接口了,而且就目前来说还占多数。这类交换机通常只需要通过简单的Telnet或Java程序的Web方式进行一些高级配置即可。

    当然也有一些交换机还是提供了Console接口的,但要注意的是,用于交换机配置的Console端口并不是所有交换机都一样,有的采用与Cisco路由器一样的RJ-45类型Console接口,如图所示。

    而有的则采用串口作为Console接口,如图所示。

    从图中可以看出,两台交换机的Console端口不一样,上图中是一个“母”头9孔“D”形接口,而下图是一个“公”头9针“D”型接口,它们俗称为“DB-9”接口,但都是用进行交换机配置的。

    交换机连接方法

    因为交换机主要作为局域网设备集中连接使用,所以总的来说,在硬件连接方面相对要简单许多,通常只需把相应的传输介质接头插入到相应的交换机接口上即可。下面只简单介绍一下交换机级联的连接方法。

    这是最常用的一种多台交换机连接方式,它通过交换机上的级联口(UpLink)进行连接。需要注意的是交换机不能无限制级联,超过一定数量的交换机进行级联,最终会引起广播风暴,导致网络性能严重下降。级联又分为以下两种:

    使用普通端口级联

    所谓普通端口就是通过交换机的某一个常用端口(如RJ-45端口)进行连接。需要注意的是,这时所用的连接双绞线要用反线,即是说双绞线的两端要跳线(第1-3与2-6线脚对调)。其连接示意如图所示。

    使用Uplink端口级联

    在所有交换机端口中,都会在旁边包含一个Uplink端口,如图2所示。此端口是专门为上行连接提供的,只需通过直通双绞线将该端口连接至其他交换机除“Uplink端口”外的任意端口即可(注意,并不是Uplink端口的相互连接)。

    其连接示意如下图所示。

     

    转载于:https://www.cnblogs.com/Renyi-Fan/p/8092945.html

    展开全文
  • 《CISCO交换机常用命令》 一、交换机四种基本模式 1、四种模式介绍 2.进入四种模式 (1)从用户模式进入特权模式:enable (2)从特权模式进入全局配置模式:conf t (3)从全局端口配置模式进入视图模式...
  • 交换机和路由器区别 区别之一 路由器可以给你的局域网自动分配IP,虚拟拨号,就像一个交通警察,指挥着你的电脑该往哪走,你自己不用操心那么多了。交换机只是用来分配网络数据的。 区别之二 路由器在网络层,...
  • 这样问的朋友,肯定是有网络基础的,因为同种设备比如交换机和交换机应该是用交叉线连接。交叉线就是一端是568A线序一端是568B线序的线序。 现在的交换机设备端口都支持MDI/MDIX自动翻转及双工速率自协商,所以不...
  • SSH连接操作交换机

    万次阅读 2016-08-18 10:59:06
    SSH为建立在应用层传输层基础上的安全协议。SSH是目前较可靠,专为远程登录会话其他网络服务提供安全性的协议。利用SSH协议可以有效防止远程管理过程中的信息泄露问题。SSH最初是UNIX系统上的一个程序,后来又...
  • 华为交换机配置流程

    万次阅读 多人点赞 2019-02-21 16:43:24
    准备console线,连接交换机和电脑。通过计算机设备管理器查看COM驱动。 登录putty,选择serial连接方式,输入正确的COM口参数,选择连接。 二、交换机初始化步骤 1.设置时区、时间 >clock ...
  • Cisco思科三层交换机配置DHCP服务

    万次阅读 多人点赞 2020-01-22 16:53:01
    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢? 在小型网络中直接将DHCP服务直接配置在核心三层交换机上便于网络管理员管理。在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省...
  • 思科交换机和路由器的配置

    千次阅读 2020-01-09 16:54:22
    思科交换机和路由器的配置交换机的配置交换机端口的隔离 上一篇:思科的安装与汉化 接下来将用实例带小伙伴们一起来了解思科交换机和路由器的配置 交换机的配置 交换机端口的隔离 实例:将交换机的1—5号端口划分在...
  • 接入层交换机、汇聚层交换机和核心层交换机是交换机的分类吗? 接入层交换机、汇聚层交换机、核心层交换机并非是交换机的分类和属性,它们没有固定要求,主要看网络环境的大小、设备的转发能力以及在网络结构中所...
  • 本篇文章,易天光通信(ETU-LINK)将为大家介绍下接入层交换机和汇聚层交换机的选择及连接方案。在三层架构中,接入层的作用主要是让终端用户连接到网络,接入层交换机即为交换层的设备,由于接入层交换机需要连接较...
  • 简析交换机三种端口模式

    千次阅读 2020-09-21 10:26:57
    交换机常见的三种端口模式。
  • 思科Cisco交换机运维手册

    千次阅读 2019-08-02 10:39:36
    思科Cisco交换机运维查看相关配置信息1、enable 进入特权视图2、config terminal 进入配置视图 1、enable 进入特权视图 2、config terminal 进入配置视图
  • 标准交换机和分布式交换机区别

    千次阅读 2020-08-04 14:58:25
    如果将上行链路适配器(即物理以太网适配器)连接到标准交换机,则每个虚拟机均可访问该适配器所连接到的外部网络。桥接到交换机端口组,进行识别。 端口组:多个端口组成的集合 标准交换机不能跨主机实现交换,只能...
  • 华为交换机模拟器ensp

    2020-12-03 14:23:36
    华为交换机模拟器ensp华为交换机模拟器ensp华为交换机模拟器ensp华为交换机模拟器ensp华为交换机模拟器ensp华为交换机模拟器ensp华为交换机模拟器ensp华为交换机模拟器ensp华为交换机模拟器ensp
  • 交换机接口的三种模式

    千次阅读 2019-04-16 18:03:02
    二层交换机接口类型 access 接收数据帧时候,如果该帧所携带的VLAN-ID与该端口缺省的PVID相同, 则接收。若不同则丢弃 发送数据的时候,剥夺tag标签。即access发送的数据帧一定是无标记帧的 trunk 接收数据的时候 ...
  • 核心交换机的端口主要是光纤类型,但是交换机光纤端口的价格是非常昂贵的,需要用户特别注意,同时交换机的光纤端口没有堆叠能力,只能被用于级联。剖析交换机光纤端口级联连接方式基本类型,欢迎大家留言补充。
  • 交换机电路

    2018-05-21 09:11:04
    交换机交换机交换机交换机交换机交换机交换机交换机交换机交换机交换机交换机交换机
  • 华为交换机划分vlan

    千次阅读 多人点赞 2019-10-22 10:19:41
    2:为交换机命名(sysname加交换机名字) 3:创建vlan(VLAN batch空格加要创建的vlan,如单创一个vlan2就vlan batch 2,如果要创建1到10个VLAN就vlan batch 1 to 10) 4:输入 int GigabitEthernet空格加要进入的端口号...
  • 交换机配置工具

    2018-11-27 17:46:41
    交换机配置工具,内含putty_0.67.0.0SecureCRT_5.1.0。非常好用 ,常规工具。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 259,417
精华内容 103,766
关键字:

交换机和交换机怎么连接