精华内容
下载资源
问答
  • 交换机系统配置实验心得1单交换机的VLAN配置【基本原理】 VLAN(Virtual Local AreaNetwork,虚拟局域网)是指在一个物理网段内进行逻辑的划分,划分成若干个VLAN,每个VLAN具备一个物理网段所具备的特性,即:相同...

    你还在为交换机基本配置实验报告而烦恼么?不用担心,下面就是小编带来的交换机系统配置实验心得,希望能帮助大家!

    交换机系统配置实验心得1

    单交换机的VLAN配置

    【基本原理】  VLAN(Virtual Local Area

    Network,虚拟局域网)是指在一个物理网段内进行逻辑的划分,划分成若干个VLAN,每个VLAN具备一个物理网段所具备的特性,即:相同VLAN内的用户机可以互相直接访问,不同VLAN间的用户机之间互相访问必须经由路由设备进行转发,广播数据包只可以在本VLAN内进行传播(如ARP请求包),不能传输到其他VLAN中。VLAN的设置不受物理位置的限制,可以进行灵活的划分。一台交换机划分为多个VLAN,逻  辑上是是多个交换机。  Port

    Vlan是实现VLAN的方式之一,Port Vlan是按照交换机的端口进行划分的VLAN,一个端口只能属于一个VLAN。

    【实验设备】  在Cisco Packet Tracer中,各使用交换机1台、计算机3台,直连线3条。

    【实验网络拓扑】  假设计算机H1、H2和H3连接在一台交换机的不同端口上,允许H1和H2通信,并与H3隔离。此时就需要给交换机划分二个不同的VLAN,H1和H2在同一个VLAN。  H1  H2

    F0/5  F0/8 VLAN 10 VLAN 10 2950-24  交换机S2 F0/15 H3  图 1

    实验网络拓扑(没有包含网管机)  说明:如果本实验台有计算机故障,可以去掉H2。

    【实验前准备】  1.

    用户机IP地址的规划:自行设计。要点是同一个网络或VLAN的用户机的网络号  相同;  建议:实验网络不要使用192.168.200.0的网络号。  2.

    规划使用网络设备(交换机)的哪些端口;  3.

    规划具体的实验网络,画好拓扑图,标注所使用的用户机的IP地址、交换机的端口  号等参数。端口号、VLAN的编号与名字也可以自己选定。实验时,按照拓扑图进行网络的连接。  4.

    设计好测试用的表格,便于记录实验过程和结果。

    【实验步骤】  1. 完成实验网络的物理连接、网管机的配置和进入网管窗口,过程同上。  2. 用户机的设置  1) 根据你的实验规划设置IP地址  3.

    暂时不设置VLAN,用户机使用Ping命令测试:H1、H2、H3之间哪些用户机可以通信?  为什么?  结果:都可以相互通信;  原因:因为未对交换机配置时默认所有端口在vlan1中;  4.

    网管机创建VLAN,并显示交换机上的VLAN配置 。(VLAN的编号与名字可自己选定) S2#configure terminal !进入全局配置模式

    S2(config)#vlan 10 !创建VLAN,编号为10,并进入VLAN子模式 S2(config-vlan)#name test10

    !配置编号为10的VLAN名字为test10 S2(config-vlan)#exit  S2 (config)#vlan 20!创建VLAN,编号为20

    S2(config-vlan)#name test20 !配置编号为20的VLAN名字为test20 S2 (config-vlan)#end  S2#show

    vlan !查看交换机上的VLAN配置  5. 为了排除上一步或上一组实验的设置对本实验的影响,做以下操作  在交换机上删去除了vlan

    1以外的其它所有vlan s2(config)#no vlan 10 !ID是VLAN号 s2(config)#no vlan 20

    交换机系统配置实验心得2

    一、 掌握交换机的基本使用方法

    【基本原理】  1、

    交换机的管理方法简述  交换机的管理方式基本分为两种:带内管理和带外管理。带外管理是通过交换机的Console口管理交换机,不占用交换机的网络接口,特点是需要使用配置线缆,近距离配置。第一次配置交换机时必须利用Console端口进行配置。带内管理是占用交换机的一个通信接口,通过telnet方式管理交换机,可以远距离配置。  交换机管理主要通过命令行完成。交换机的命令行操作模式,主要包括:用户模式、特权模式、全局配置模式、端口模式等几种。各种模式提供一组命令,实现特定的一组功能。

    第一级,  用户模式:进入交换机后得到的第一个操作模式,该模式下可以简单查看交换机的软、硬件版本信息,并进行简单的测试。  第二级,特权模式:由用户模式进入的下一级模式,该模式下可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试等。  第三级,全局配置模式:由特权模式进入的下一级模式,该模式下可以配置交换机的全局性参数(如设备名、登录时的描述信息等)。  第四级,全局配置模式下有多个并列的子模式,分别对交换机具体的功能进行配置。

    如,端口模式:对交换机的端口进行参数配置。  VLAN描述:对交换机的VLAN进行参数配置。  设,交换机名称为switch,各种模式的提示符和进入方式小结如下表:

    Exit命令:退回到上一级操作模式。  End命令是指用户从特权模式以下级别直接返回到特权模式。  注意区别每个操作模式下可执行的命令种类,交换机不可以跨模式执行命令。  2、

    交换机命令行支持以下功能(见实验步骤)  1) 获取帮助信息:?  2) 命令的简写:输入前几个字符  3) 命令的自动补齐:按Tab键  4)

    命令的快捷键功能:  Ctrl+z:退回到特权模式  Ctrl+c:终止当前操作等  【实验设备】  Cisco Packet

    Tracer:3台计算机和1台交换机

    【实验步骤】  1. 进入特权模式  Switch>en  Switch#  2. 显示交换机上的VLAN配置  Switch#show vlan

    !显示交换机已有的VLAN配置,这些VLAN含有哪些端口  3. 进入全局配置模式  Switch#configure

    terminal  Switch(config)#  4. 配置交换机的名字为S2 Switch (config)# hostname S2

    !交换机名称的有效字符是22个。  5. 交换机以太网端口的设置  S2(config)#interface fastethernet

    0/1!进入交换机F0/1的端口模式  S2(config-if)# speed 10 !配置端口速率为10M  S2(config-if)# duplex

    half !配置端口的双工模式为半双工  S2(config-if)# no shutdown !开启该端口,端口可以转发数据了

    S2(config-if)#exit!退回到上一级操作模式  或 S2(config-if)#end !直接退回到特权模式  6.

    交换机命令行使用技巧的练习  命令简写或自动补齐时,要求所简写的字母必须能够唯一区别该命令。如conf可以代表configure,但co无法代表configure,因为co开头的命令有两个copy和configure,设备无法区别。  S2>

    !显示当前模式下所有可执行的命令 S2# co!显示当前模式下所有以CO开头的命令 S2# copy !显示copy命令后可执行的参数 S2#conf ter!

    命令的简写,该命令代表S2(config)#configure terminal S2#conf (按键盘的TAB键) !命令的.自动补齐

    S2#configure  7. 交换机命令行的练习(注意在哪个操作模式的命令): S2#show version !查看交换机的版本信息 S2#show

    interface fastethernet 0/6!查看以太网端口0/6的端口信息 S2#show

    mac-address-table!查看交换机的MAC地址表

    交换机系统配置实验心得3

    实验心得

    本次实验中对交换机的基本配置的学习研究有了新的体会,掌握了在计算机上配置交换机的基本配置步骤,交换机命令行各种操作模式的区别,以及模式之间的切换。另外对交换机的工作原理也有了进一步的认识。实现上有了一定的突破,在配置过程中用到的命令,让我感觉到英语也要多学习,尤其是专业英语,对配交换机有很大帮助!

    交换机系统配置实验心得4

    一.实验目的

    掌握交换机命令行各种操作模式的区别,能够使用各种帮助信息,以及用命令进行各种配置。

    二.实验拓扑

    三.实验设备

    RG2628G-I

    四.实验原理

    交换机的管理方式基本分为带内管理,带外管理。通过交换机的concole口管理交换机属于带外管理,不占用交换机的网络接口,其特点是需要使用配置线缆,近距离配置。第一次配置交换机时,必须利用concole口进行配置。

    交换机的命令操作模式主要包括:用户模式,特权模式,全局配置模式,端口模式等几种。

    特权模式:由用户模式进行的下一级模式,该模式可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试。特权模式提示符为:switch#

    用户模式:进入交换机后得到的第一个操作模式,该模式下可以简单查看软件和硬件设施并进行简单的测试。用户模式提示符为:switch>

    全局配置模式:属于特权模式的下一级,该模式可以配置交换机的全局性参数(如主机名,登录信息等)在该模式中可以进行下一级模式对交换机的具体功能进行配置。全局配置模式的提示符为:switch(config)#

    端口模式:属于全局配置模式的下一级,该模式下可以对交换机的端口进行参数配置。端口模式的提示符为:switch(config-if)#

    五.实验步骤

    进入交换机,设定com1属性。每秒位数:9600 数据位:8 奇偶校验:无 停止位:1

    数据流控制:无

    1.交换机各模式切换及命令查找

    1用户模式切换成特权模式:在用户模式下输入enable,按回车键进入到特权模式,也可以输入缩写en切换。

    2特权模式切换成全局配置模式:在特权模式下输入configure terminal,按回车键进入到全局配置模式,也可以输入缩写con t切换。

    3全局配置模式切换成端口模式:在全局配置模式下输入interface FastEthernet

    0/1,按回车键进入到端口模式,也可以输入缩写intreface Fa 0/1切换。

    4输入exit,按回车键可以返回到上一级的模式,输入end,按回车键可以让端口模式和全局配置模式返回到特权模式。

    5在当前模式下输入?可以得到当前模式下所有的命令。

    6当输入命令的首字母,在按tab键,刻意补全当前的命令。

    2.配置系统名称以及每日提示信息

    (1)配置系统名称

    在全局配置模式下,输入hostname(host+tab键)加上修改后的名字,按回车键即可修改系统名称。

    (2)每日提示信息

    在全局配置模式下,输入banner motd 按回车键,出现这样一句话:Enter TEXT message.End with the character

    ‘ 按回车键,出现这样一句话:Enter TEXT message.End with the character ‘’.

    之后,在下面写上想要下得提示信息(必须是英文)。比如:Welcome to sw-1.you can config it.if you are not

    admin please EXIT.$ 按回车键。

    输入exit,回到用户模式下,就会出现刚才上面的那句话。

    3.修改界面描述和网络速度

    在端口模式下,输入description “This is a accessport.” 按回车键。在下一行输入speed 10 按回车键。

    按end回到特权模式下,然后输入show interface FastEthernet 0/1 按回车键。可以看到出现如下两句:interface’s

    description:””This is a accessport.”” admin speed is 10M.oper speed is

    Unknown

    则证明已经配置成功。

    4.查看交换机的系统配置

    在特权模式下,输入show version,按回车键可显示系统的信息。如:system description,system start

    time,system uptime等。

    如果输入show running-config,则显示出系统的全部信息。

    交换机系统配置实验心得5

    一、实验目的

    (1)了解交换机配置的方法。

    (2)掌握CLI配置环境。

    (3)掌握交换机的基本配置。

    二、实验设备及环境

    交换机一台、计算机一台、配置电缆一条,直通网线一条。

    三、实验步骤

    建立实验环境

    在交换机关机的情况下,利用带RJ45连接器的配置电缆(Console线)将计算机的串口与交换机的Console口相连。

    用上面提到的控制台配置方法,进入命令行(CLI)配置模式,首先进入用户模式。

    配置交换机的名称和密码

    Switch>(用户模式提示符)

    Switch>enable(进入特权模式)

    Switch#(特权模式提示符)

    Switch# config terminal(进人全局配置模式)

    Switch(config)#(全局配置模式提示符)

    Switch(config)# hostname

    SwitchA(设置主机名为SwitchA。为交换机命名,能够唯一的标识网络中的每台交换机,有助于对网络的管理)

    SwitchA(config)# no hostname SwitchA(还原交换机的名称)

    Switch (config)# enable password

    cisco(设置进入特权模式的使能密码,密码要求设置为5~8个字符,且区分大小写)

    Switch(config)# enable secret cisco1(设置加密的使能密码,作用与enable

    password相同,但更加安全。一般只需要设置这个密码。)

    Switch(config)# end(退回到特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    对交换机进行了配置操作,只是修改了当前运行的配置,如果希望交换机重启以后该配置继续生效,则必须把当前的运行配置保存为启动配置。

    1、配置交换机IP地址、默认网关、域名、域名服务器

    设置交换机的IP地址、网关、域名等信息,只是为了能够从网络的任何地方远程管理交换机,没有其他用途。在没有划分VLAN时,交换机默认存在VLAN1,VLAN1的IP就是交换机的管理IP。某些型号的交换机(如Catalyst

    2950)可以为每个VLAN提供一个管理IP,进入VLAN后可以设置该VLAN内的管理IP。

    Switch(config)# int vlan1(进入VLAN1的配置模式)

    Switch(config-if)# ip address 192.168.1.1 255.255.255.0(设置交换机IP地址)

    Switch(config-if)# exit(退回到全局配置模式)

    Switch(config)# ip default-gateway 192.168.1.254(设置默认网关)

    Switch(config)# ip domain-name cisco. com(设置域名)

    Switch(config)# ip name-server 10.0.0.1(设置域名服务器)

    Switch(config)# end(回到特权模式)

    Switch# show running-config(显示当前配置)

    2、配置telnet的远程登录会话和密码

    Switch# config terminal(进入全局配置模式)

    Switch (config)# line vty 0 4(进入虚拟终端端口vty0~vty4的配置模式,其中0 4

    定义了可以同时进行5个虚拟终端telnet会话。Catalyst2950最多支持0 15共16个telnet连接)

    Switch (config-line)# password cisco(为Telnet指定远程登陆的虚拟终端密码)

    Switch(config-if)# exit(退回到全局配置模式)

    此时可以用直通线把计算机和交换机的普通端口连接起来,然后用telnet方式登陆交换机,进入交换机的CLI配置界面。

    3、配置交换机的端口属性

    交换机的端口属性一般情况下是不需要设置就能正常工作的。只在某些情况下需要对其端口属性进行配置,配置的对象主要有速率、双工模式和端口描述等信息。

    Switch# config terminal(进人全局配置模式)

    Switch(config)# interface fastethernet0/1(进人接口fastethernet0/1的配置模式)

    Switch(config-if)# ?(查看接口配置模式可以使用的命令)

    用speed{10|100|1000|auto|nonegotiate}命令配置接口的速率:

    Switch(config-if)# speed ?(查看speed命令的子命令)

    Switch(config-if)# speed 100(设置该端口速率为100Mb/s)

    其中,“1000”关键字只对1000Base-T端口有效;1000Base-SX端口和GBIC模块端口只能工作于1000

    Mbps;“nonegotiate”关键字只对1000Base-SX,1000Base-LX和1000Base-ZX GBIC端口有效。

    用duplex {auto|full|half}配置接口双工模式:

    Switch (config-if )# duplex ?(查看duplex命令的子命令)

    Switch(config-if)# duplex full(设置该端口为全双工)

    其中1000Base-SX和1000Base-T只能工作于全双工模式;“duplex”关键字对GBIC端口和Catalyst

    2950T24的1000Base-T端口无效。

    Switch(config-if) # description CON_TO_LAB(设置该端口描述,标识端口)

    为端口指定描述文字,可以直观地了解该端口所连接的设备,方便进行配置和管理。

    Switch(config-if)# Ctrl+Z(返回到特权模式,同end)

    Switch# show interface fastethetnet0/1(查看端口0/1的设置结果,结果略)

    Switch# show interface fastethetnet0/1description(查看端口0/1的描述,结果略)

    Switch# show interface fastethernet0/1 status(查看端口fastethernet

    0/1的状态,结果略)

    4、配置端口组

    当许多端口的配置完全相同时,我们可以将若干端口定义成一个端口组,这样只需对端口组进行设置,即可让该端口组包含的所有端口拥有相同的配置。

    Switch# configure terminal(进入全局配置模式)

    Switch (config)# interface range

    port-range(进入端口组的接口配置模式,port-range为欲配置的端口组范围)

    Switch (config-if-range) #

    根据配置需要,输入接口配置命令,输入命令的将对端口组中的所有端口生效。

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    当使用interface range命令时有如下的规则:

    有效的组范围:

    vlan从1 到4094

    fastethernet 槽位/{first port} - {last port},槽位为0

    gigabitethernet槽位/{first port} - {last port},槽位为0

    port-channel port-channel-number -

    port-channel-number,port-channel号从1到64连续的端口号可以在起止端口号间使用连字符表示,不过,必须在连字符“-”的前后都添加一个空格。如:interface

    range fastethernet 0/1 - 5 是有效的,而interface range fastethernet 0/1-5 是无效的。

    interface range 命令只能配置已经存在的interface vlan。

    如果想对不同类型的接口同时进行配置,可以用英文的“,”分隔:

    Switch(config)# interface range fastethernet 0/1 - 3, gigabitethernet 0/1 -

    2

    Switch(config-if-range)#

    5、定义端口组宏

    我们还可以预先定义好interface-range宏,在配置接口时直接使用宏名称,更方便。

    Switch# configure terminal(进入全局配置模式)

    为指定的若干端口定义端口组宏名称:

    Switch(config)# define interface-range macro_name f0/1 - 3, g0/1 - 2

    宏名称最大为32个字符。一个宏最多可以使用5个英文的逗号“,”来指定端口范围,并且不需要在逗号之间加入空格。

    使用宏名称配置端口组,命令将对宏定义里面的所有端口生效。

    Switch(config)# interface range macro macro_name

    Switch (config-if-range) # no shutdown(此模式可以使用端口配置模式的所有命令)

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    交换机系统配置实验心得相关文章:

    展开全文
  • 《网络配置实验心得》由会员分享,可在线阅读,更多相关《网络配置实验心得(10页珍藏版)》请在人人文库网上搜索。1、网络配置实验心得 #网络配置实验心得1#1.实验目的理解ICMP,掌握ICMP帧结构,掌握IP协议原理,...

    《网络配置实验心得》由会员分享,可在线阅读,更多相关《网络配置实验心得(10页珍藏版)》请在人人文库网上搜索。

    1、网络配置实验心得 #网络配置实验心得1#1.实验目的理解ICMP,掌握ICMP帧结构,掌握IP协议原理,理解IP帧结构2.实验步骤1、观察ICMP目标不可达消息使用Ping命令,去ping一个不存在的主机IP,如10.104.125.344。使用wireshark 捕获数据包,并进行分析。命令:ping 10.104.125.344cmd窗口显示ping请求找不到主机,wireshark抓不到ICMP包2、观察ICMP超时消息。使用Ping命令,输入ping baidu i 2 把TTL设成一个很小的数字,去ping一个比较远的服务器。命令:ping baidu -i 2cmd窗口显示TTL传。

    2、输中过期,抓包软件的包显示:70Time-to-live Type值为11,Code值为0 表示传输期间生存时间为03、使用Ping 命令,正常ping一个能通的地址,比如ping baidu 打开wireshark,截取数据包。命令:ping baidu抓包软件中看到一个请求包和一个回应包,一个TTL为63,一个为534、使用ping命令查看参数5、使用Tracert命令跟踪一个地址,并进行抓包分析选取一个地址来tracert跟踪,并抓包分析。命令:tracert baidu请求超时表示跳到了防火墙,该路由接口禁用了对tracert数据包的响应3.实验总结1. ICMP是TCP/IP协议族的。

    3、一个子协议,用于在IP主机、路由器之间传递控制消息。控制消息是指网络通不通、主机是否可达、路由是否可用等网络本身的消息。ICMP协议通过IP协议发送的,IP协议是一种无连接的,不可靠的数据包协议,属于网络层协议。ICMP报文是在IP数据报内被传输的。在实际传输中的数据包结构:20字节IP首部+ 8字节ICMP首部+ 1472字节数据大小38字节。ICMP报文格式:IP首部(20字节)+8位类型+8位代码+16位校验和+(不同的类型和代码,格式也有所不同)。下面即为ICMP报文格式:2.ping命令中有一个TTL参数,该参数用来指定ICMP包的存活时间,这里的存活时间是指数据包所能经过的节点总数。

    4、。例如,如果一个ICMP包的TTL值被设置成2,那么这个ICMP包在网络上只能传到邻近的第二个节点;如果被设置成“1”,那么这个ICMP包只能传到邻近的第一个节点。tracert就是根据这个原理设计的,使用该命令时,本机发出的ICMP数据包TTL值从“1”开始自动增加,相当于ping遍历通往目标主机的每个网络设备,然后显示每个设备的回应,从而探知网络路径中的每一个节点。#网络配置实验心得2#本次实习主要任务是学会局域网的设计与应用,网络互连技术,以及网络应用中如何保证信息的安全,通过理论与实践相结合,进一步加深我们的理论知识。要想在短暂的实训时间内,尽可能能多的学一些东西,这就需要我们跟老师有。

    5、很好的沟通,加深彼此的了解。刚到培训基地,老师并不了解我们的工作和学习能力,不清楚我们会做那些工作,所以跟老师进行沟通是很必要的。通过沟通了解,老师对我们有了大体了解,便有针对性的教我们一些网络信息安全方面的知识。“纸上得来终觉浅,绝知此事要躬行!”在短暂的实习过程中,让我深深的感觉到自己在实际运用中的专业知识的匮乏.让我们真正领悟到“学无止境”的含义。在实训的课程中,老师给我们讲解了如何进行网络拓扑结构的设计,如何进行网络的部线,路由器及交换机的配置,防火墙和网络检测器IDS的安装和配置等等。在进行实训的过程中,我真正学到了计算机教科书上所没有或者真正用到了课本上的知识,这样,既巩固了旧知识。

    6、,又掌握了新知识。此外,老师还特地带我们去参国家软件孵化器科技园。参观中我懂得了真实生活中,网络的部线原理和方式以及从硬件上是如何实现网络的互联和保证信息的安全的。此外,在此次实训的过程中,给我感受最深的就是我们分组完成一个网络系统的构建策划,包括项目的需求分析,网络拓扑图的制作以及网络搭建方案的撰写。在这些过程中,我不仅知道了整个项目的竟标和项目开发的流程,而且让我深深的体会到一个团队中的各成员合作的重要性,要善于团队合作,善于利用别人的智慧,这才是大智慧。靠单一的力量是很难完成一个大项目的,在进行团队合作的时候,还要考虑技术上的规范性和统一性,这样才可能在进行组合的时候能得到更完美的组合。。

    7、这次实训让我学到的东西太多,使我受益非浅,它让我知道了工作上的辛苦,让我知道工作并不像在学校里学习一样轻松。不过,虽然辛苦了点,但能让我学到不同的东西,我心里还是高兴的。人非生而知之,要学得知识,一靠学习,二靠实践。没有实践,学习就是无源之水,无本之木。以上就是我在成都的进行实训的心得和感受。 不到半年的时间就将步入社会的我们,面临是继续深造,还是就业的压力,我想我们更应该把握住最后的一段时间,充实、完善自我,争取做一名出色的大学生!#网络配置实验心得3#计算机网络课程的实验不同于以前做过的c语言上机实验和数据结构上机实验,后两者都是编程的,要求的是个人对基础知识的掌握和熟练的应用,简单地说就。

    8、是一个人的战场。而计算机网络课程则是一门操作性很强的课程,很多时候它更要求我们注重团队之间的交流与配合,而不是独自完成。第一次实验是双绞线的制作,通过这个实验让我学到了如何制作双绞线,也是我大学期间第一次做操作性这么强的实验。以前的实验都是编程,而这一次的实验却是完完全全地让我们自己动手。剥皮-排序-理直-剪齐-插入-压线,虽然实验过去了有一段时间,但是还是能清楚地记得做法。虽然最后我们的实验没有成功,但是这并不代表我们没有收获。第二次的实验是linux的使用与dns服务器的配置与管理。在课堂上,由于机子的问题,linux不能成功打开。于是就学习了一下dns服务器的配置和管理。通过学习,我知道。

    9、了如何添加dnszone,如何添加主要区域,正向搜索和反向搜索,添加dnsdomain,如何设置dns服务器的动态更新,如何修改区域传输的通知列表等等。关于linux,下课后仍然不死心,自己在网上下了个linux操作系统,然后在同学的指导下一步步地装好了。虽然说最后没怎么用,自己也不会用。但是当打开操作系统的那一瞬间,那个华丽丽的界面还是让我深深地震撼了一把。不得不感叹linux真的好高级。我相信,不久之后,我一定可以熟练操作linux系统的。第三次试验是有关聊天软件和点歌软件的配置和运用。在这个实验里,我们开始有了更明确的分工,一个同学做客户端,一个同学做服务端,在做这些之前,要首先修改我们。

    10、的ip。但是后来我想,其实根本没必要修改ip,实验课程里面要求我们修改ip,不过是让我们对此更熟悉而已。在这次的实验中,我扮演的是服务端的角色,按照实验要求一步一步地操作,我们成功地用rtx软件语音聊天。也成功地用dj点歌服务为对方点歌。其实这次实验给我的感觉,有点像运营商与用户的关系,运营商通过相关设置,让用户可以访问其客户端进行相关的操作。这次的实验为之后的模拟网站发布奠定了一定的基础。随后的几周,我们又进行了网站发布,模拟小型局域网的实验。通过这些实验,让我们对身边的计算机网络有了更为客观、形象、具体的认识。而不是仅仅限于书本上的文字表达,或者是思维中模糊的想象。这门实验课程,不仅是对理。

    11、论课程的巩固,更是对理论课程的扩充。除此之外,在实验过程了,我们学会了相互合作,相互帮助,了解了团队合作的重要性,也知道了怎么样和团队成员之间协调。要想实验成功,必须要确保每一个环节,每一个团队成员负责的版块都没有出错,合起来,整个实验的最终目标才可以实现。#网络配置实验心得4#这个暑假,学校安排了我们三、四班学生到四川省国信安信息安全培训基地进行实训,虽然时间不是很长,仅仅为期五天,但是我受益匪浅,这次实训,让我对网络工程及信息安全有了更深的了解,对此次实训,颇有体会。本次实习主要任务是学会局域网的设计与应用,网络互连技术,以及网络应用中如何保证信息的安全,通过理论与实践相结合,进一步加深我。

    12、们的理论知识。要想在短暂的实训时间内,尽可能能多的学一些东西,这就需要我们跟老师有很好的沟通,加深彼此的了解。刚到培训基地,老师并不了解我们的工作和学习能力,不清楚我们会做那些工作,所以跟老师进行沟通是很必要的。通过沟通了解,老师对我们有了大体了解,便有针对性的教我们一些网络信息安全方面的知识。“纸上得来终觉浅,绝知此事要躬行!”在短暂的实习过程中,让我深深的感觉到自己在实际运用中的专业知识的匮乏.让我们真正领悟到“学无止境”的含义。在实训的课程中,老师给我们讲解了如何进行网络拓扑结构的设计,如何进行网络的部线,路由器及交换机的配置,防火墙和网络检测器IDS的安装和配置等等。在进行实训的过程中。

    13、,我真正学到了计算机教科书上所没有或者真正用到了课本上的知识,这样,既巩固了旧知识,又掌握了新知识。此外,老师还特地带我们去参国家软件孵化器科技园。参观中我懂得了真实生活中,网络的部线原理和方式以及从硬件上是如何实现网络的互联和保证信息的安全的。此外,在此次实训的过程中,给我感受最深的就是我们分组完成一个网络系统的构建策划,包括项目的需求分析,网络拓扑图的制作以及网络搭建方案的撰写。在这些过程中,我不仅知道了整个项目的竟标和项目开发的流程,而且让我深深的体会到一个团队中的各成员合作的重要性,要善于团队合作,善于利用别人的智慧,这才是大智慧。靠单一的力量是很难完成一个大项目的,在进行团队合作的时。

    14、候,还要考虑技术上的规范性和统一性,这样才可能在进行组合的时候能得到更完美的组合。这次实训让我学到的东西太多,使我受益非浅,它让我知道了工作上的辛苦,让我知道工作并不像在学校里学习一样轻松。不过,虽然辛苦了点,但能让我学到不同的东西,我心里还是高兴的。人非生而知之,要学得知识,一靠学习,二靠实践。没有实践,学习就是无源之水,无本之木。以上就是我在成都的进行实训的心得和感受。 不到半年的时间就将步入社会的我们,面临是继续深造,还是就业的压力,我想我们更应该把握住最后的一段时间,充实、完善自我,争取做一名出色的大学生!#网络配置实验心得5#1、实验目的掌握模拟软件的使用,理解路由的概念,掌握静态路。

    15、由语句的写法,掌握网络连通性测试。2、实验内容1. 静态路由需要管理员配置,适用于比较简单的网络环境。默认路由是一种特殊的静态路由,指的是当路由表中与包的目的地址之间没有匹配的表项时路由器能够做出的选择。R1(config)#iproute 0.0.0.0 0.0.0.0 f0/12.静态路由的配置方法有两种:带下一跳路由器的静态路由和带送出接口的静态路由。命令如下:R1(config)#ip route 192.168.3.0 255.255.255.0 f0/1(目标网段IP地址、目标子网掩码和送接口)或者R1(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2(目标网段IP地址、目标子网掩码和下一路由器接口IP地址)注意:因为是目标网段IP地址,所以最后一位数是0。接口IP地址不为0网络配置实验心得。

    展开全文
  • 交换机系统配置实验心得1单交换机的VLAN配置【基本原理】 VLAN(Virtual Local AreaNetwork,虚拟局域网)是指在一个物理网段内进行逻辑的划分,划分成若干个VLAN,每个VLAN具备一个物理网段所具备的特性,即:相同...

    你还在为交换机基本配置实验报告而烦恼么?不用担心,下面就是小编带来的交换机系统配置实验心得,希望能帮助大家!

    交换机系统配置实验心得1

    单交换机的VLAN配置

    【基本原理】  VLAN(Virtual Local Area

    Network,虚拟局域网)是指在一个物理网段内进行逻辑的划分,划分成若干个VLAN,每个VLAN具备一个物理网段所具备的特性,即:相同VLAN内的用户机可以互相直接访问,不同VLAN间的用户机之间互相访问必须经由路由设备进行转发,广播数据包只可以在本VLAN内进行传播(如ARP请求包),不能传输到其他VLAN中。VLAN的设置不受物理位置的限制,可以进行灵活的划分。一台交换机划分为多个VLAN,逻  辑上是是多个交换机。  Port

    Vlan是实现VLAN的方式之一,Port Vlan是按照交换机的端口进行划分的VLAN,一个端口只能属于一个VLAN。

    【实验设备】  在Cisco Packet Tracer中,各使用交换机1台、计算机3台,直连线3条。

    【实验网络拓扑】  假设计算机H1、H2和H3连接在一台交换机的不同端口上,允许H1和H2通信,并与H3隔离。此时就需要给交换机划分二个不同的VLAN,H1和H2在同一个VLAN。  H1  H2

    F0/5  F0/8 VLAN 10 VLAN 10 2950-24  交换机S2 F0/15 H3  图 1

    实验网络拓扑(没有包含网管机)  说明:如果本实验台有计算机故障,可以去掉H2。

    【实验前准备】  1.

    用户机IP地址的规划:自行设计。要点是同一个网络或VLAN的用户机的网络号  相同;  建议:实验网络不要使用192.168.200.0的网络号。  2.

    规划使用网络设备(交换机)的哪些端口;  3.

    规划具体的实验网络,画好拓扑图,标注所使用的用户机的IP地址、交换机的端口  号等参数。端口号、VLAN的编号与名字也可以自己选定。实验时,按照拓扑图进行网络的连接。  4.

    设计好测试用的表格,便于记录实验过程和结果。

    【实验步骤】  1. 完成实验网络的物理连接、网管机的配置和进入网管窗口,过程同上。  2. 用户机的设置  1) 根据你的实验规划设置IP地址  3.

    暂时不设置VLAN,用户机使用Ping命令测试:H1、H2、H3之间哪些用户机可以通信?  为什么?  结果:都可以相互通信;  原因:因为未对交换机配置时默认所有端口在vlan1中;  4.

    网管机创建VLAN,并显示交换机上的VLAN配置 。(VLAN的编号与名字可自己选定) S2#configure terminal !进入全局配置模式

    S2(config)#vlan 10 !创建VLAN,编号为10,并进入VLAN子模式 S2(config-vlan)#name test10

    !配置编号为10的VLAN名字为test10 S2(config-vlan)#exit  S2 (config)#vlan 20!创建VLAN,编号为20

    S2(config-vlan)#name test20 !配置编号为20的VLAN名字为test20 S2 (config-vlan)#end  S2#show

    vlan !查看交换机上的VLAN配置  5. 为了排除上一步或上一组实验的设置对本实验的影响,做以下操作  在交换机上删去除了vlan

    1以外的其它所有vlan s2(config)#no vlan 10 !ID是VLAN号 s2(config)#no vlan 20

    交换机系统配置实验心得2

    一、 掌握交换机的基本使用方法

    【基本原理】  1、

    交换机的管理方法简述  交换机的管理方式基本分为两种:带内管理和带外管理。带外管理是通过交换机的Console口管理交换机,不占用交换机的网络接口,特点是需要使用配置线缆,近距离配置。第一次配置交换机时必须利用Console端口进行配置。带内管理是占用交换机的一个通信接口,通过telnet方式管理交换机,可以远距离配置。  交换机管理主要通过命令行完成。交换机的命令行操作模式,主要包括:用户模式、特权模式、全局配置模式、端口模式等几种。各种模式提供一组命令,实现特定的一组功能。

    第一级,  用户模式:进入交换机后得到的第一个操作模式,该模式下可以简单查看交换机的软、硬件版本信息,并进行简单的测试。  第二级,特权模式:由用户模式进入的下一级模式,该模式下可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试等。  第三级,全局配置模式:由特权模式进入的下一级模式,该模式下可以配置交换机的全局性参数(如设备名、登录时的描述信息等)。  第四级,全局配置模式下有多个并列的子模式,分别对交换机具体的功能进行配置。

    如,端口模式:对交换机的端口进行参数配置。  VLAN描述:对交换机的VLAN进行参数配置。  设,交换机名称为switch,各种模式的提示符和进入方式小结如下表:

    Exit命令:退回到上一级操作模式。  End命令是指用户从特权模式以下级别直接返回到特权模式。  注意区别每个操作模式下可执行的命令种类,交换机不可以跨模式执行命令。  2、

    交换机命令行支持以下功能(见实验步骤)  1) 获取帮助信息:?  2) 命令的简写:输入前几个字符  3) 命令的自动补齐:按Tab键  4)

    命令的快捷键功能:  Ctrl+z:退回到特权模式  Ctrl+c:终止当前操作等  【实验设备】  Cisco Packet

    Tracer:3台计算机和1台交换机

    【实验步骤】  1. 进入特权模式  Switch>en  Switch#  2. 显示交换机上的VLAN配置  Switch#show vlan

    !显示交换机已有的VLAN配置,这些VLAN含有哪些端口  3. 进入全局配置模式  Switch#configure

    terminal  Switch(config)#  4. 配置交换机的名字为S2 Switch (config)# hostname S2

    !交换机名称的有效字符是22个。  5. 交换机以太网端口的设置  S2(config)#interface fastethernet

    0/1!进入交换机F0/1的端口模式  S2(config-if)# speed 10 !配置端口速率为10M  S2(config-if)# duplex

    half !配置端口的双工模式为半双工  S2(config-if)# no shutdown !开启该端口,端口可以转发数据了

    S2(config-if)#exit!退回到上一级操作模式  或 S2(config-if)#end !直接退回到特权模式  6.

    交换机命令行使用技巧的练习  命令简写或自动补齐时,要求所简写的字母必须能够唯一区别该命令。如conf可以代表configure,但co无法代表configure,因为co开头的命令有两个copy和configure,设备无法区别。  S2>

    !显示当前模式下所有可执行的命令 S2# co!显示当前模式下所有以CO开头的命令 S2# copy !显示copy命令后可执行的参数 S2#conf ter!

    命令的简写,该命令代表S2(config)#configure terminal S2#conf (按键盘的TAB键) !命令的.自动补齐

    S2#configure  7. 交换机命令行的练习(注意在哪个操作模式的命令): S2#show version !查看交换机的版本信息 S2#show

    interface fastethernet 0/6!查看以太网端口0/6的端口信息 S2#show

    mac-address-table!查看交换机的MAC地址表

    交换机系统配置实验心得3

    实验心得

    本次实验中对交换机的基本配置的学习研究有了新的体会,掌握了在计算机上配置交换机的基本配置步骤,交换机命令行各种操作模式的区别,以及模式之间的切换。另外对交换机的工作原理也有了进一步的认识。实现上有了一定的突破,在配置过程中用到的命令,让我感觉到英语也要多学习,尤其是专业英语,对配交换机有很大帮助!

    交换机系统配置实验心得4

    一.实验目的

    掌握交换机命令行各种操作模式的区别,能够使用各种帮助信息,以及用命令进行各种配置。

    二.实验拓扑

    三.实验设备

    RG2628G-I

    四.实验原理

    交换机的管理方式基本分为带内管理,带外管理。通过交换机的concole口管理交换机属于带外管理,不占用交换机的网络接口,其特点是需要使用配置线缆,近距离配置。第一次配置交换机时,必须利用concole口进行配置。

    交换机的命令操作模式主要包括:用户模式,特权模式,全局配置模式,端口模式等几种。

    特权模式:由用户模式进行的下一级模式,该模式可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试。特权模式提示符为:switch#

    用户模式:进入交换机后得到的第一个操作模式,该模式下可以简单查看软件和硬件设施并进行简单的测试。用户模式提示符为:switch>

    全局配置模式:属于特权模式的下一级,该模式可以配置交换机的全局性参数(如主机名,登录信息等)在该模式中可以进行下一级模式对交换机的具体功能进行配置。全局配置模式的提示符为:switch(config)#

    端口模式:属于全局配置模式的下一级,该模式下可以对交换机的端口进行参数配置。端口模式的提示符为:switch(config-if)#

    五.实验步骤

    进入交换机,设定com1属性。每秒位数:9600 数据位:8 奇偶校验:无 停止位:1

    数据流控制:无

    1.交换机各模式切换及命令查找

    1用户模式切换成特权模式:在用户模式下输入enable,按回车键进入到特权模式,也可以输入缩写en切换。

    2特权模式切换成全局配置模式:在特权模式下输入configure terminal,按回车键进入到全局配置模式,也可以输入缩写con t切换。

    3全局配置模式切换成端口模式:在全局配置模式下输入interface FastEthernet

    0/1,按回车键进入到端口模式,也可以输入缩写intreface Fa 0/1切换。

    4输入exit,按回车键可以返回到上一级的模式,输入end,按回车键可以让端口模式和全局配置模式返回到特权模式。

    5在当前模式下输入?可以得到当前模式下所有的命令。

    6当输入命令的首字母,在按tab键,刻意补全当前的命令。

    2.配置系统名称以及每日提示信息

    (1)配置系统名称

    在全局配置模式下,输入hostname(host+tab键)加上修改后的名字,按回车键即可修改系统名称。

    (2)每日提示信息

    在全局配置模式下,输入banner motd 按回车键,出现这样一句话:Enter TEXT message.End with the character

    ‘ 按回车键,出现这样一句话:Enter TEXT message.End with the character ‘’.

    之后,在下面写上想要下得提示信息(必须是英文)。比如:Welcome to sw-1.you can config it.if you are not

    admin please EXIT.$ 按回车键。

    输入exit,回到用户模式下,就会出现刚才上面的那句话。

    3.修改界面描述和网络速度

    在端口模式下,输入description “This is a accessport.” 按回车键。在下一行输入speed 10 按回车键。

    按end回到特权模式下,然后输入show interface FastEthernet 0/1 按回车键。可以看到出现如下两句:interface’s

    description:””This is a accessport.”” admin speed is 10M.oper speed is

    Unknown

    则证明已经配置成功。

    4.查看交换机的系统配置

    在特权模式下,输入show version,按回车键可显示系统的信息。如:system description,system start

    time,system uptime等。

    如果输入show running-config,则显示出系统的全部信息。

    交换机系统配置实验心得5

    一、实验目的

    (1)了解交换机配置的方法。

    (2)掌握CLI配置环境。

    (3)掌握交换机的基本配置。

    二、实验设备及环境

    交换机一台、计算机一台、配置电缆一条,直通网线一条。

    三、实验步骤

    建立实验环境

    在交换机关机的情况下,利用带RJ45连接器的配置电缆(Console线)将计算机的串口与交换机的Console口相连。

    用上面提到的控制台配置方法,进入命令行(CLI)配置模式,首先进入用户模式。

    配置交换机的名称和密码

    Switch>(用户模式提示符)

    Switch>enable(进入特权模式)

    Switch#(特权模式提示符)

    Switch# config terminal(进人全局配置模式)

    Switch(config)#(全局配置模式提示符)

    Switch(config)# hostname

    SwitchA(设置主机名为SwitchA。为交换机命名,能够唯一的标识网络中的每台交换机,有助于对网络的管理)

    SwitchA(config)# no hostname SwitchA(还原交换机的名称)

    Switch (config)# enable password

    cisco(设置进入特权模式的使能密码,密码要求设置为5~8个字符,且区分大小写)

    Switch(config)# enable secret cisco1(设置加密的使能密码,作用与enable

    password相同,但更加安全。一般只需要设置这个密码。)

    Switch(config)# end(退回到特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    对交换机进行了配置操作,只是修改了当前运行的配置,如果希望交换机重启以后该配置继续生效,则必须把当前的运行配置保存为启动配置。

    1、配置交换机IP地址、默认网关、域名、域名服务器

    设置交换机的IP地址、网关、域名等信息,只是为了能够从网络的任何地方远程管理交换机,没有其他用途。在没有划分VLAN时,交换机默认存在VLAN1,VLAN1的IP就是交换机的管理IP。某些型号的交换机(如Catalyst

    2950)可以为每个VLAN提供一个管理IP,进入VLAN后可以设置该VLAN内的管理IP。

    Switch(config)# int vlan1(进入VLAN1的配置模式)

    Switch(config-if)# ip address 192.168.1.1 255.255.255.0(设置交换机IP地址)

    Switch(config-if)# exit(退回到全局配置模式)

    Switch(config)# ip default-gateway 192.168.1.254(设置默认网关)

    Switch(config)# ip domain-name cisco. com(设置域名)

    Switch(config)# ip name-server 10.0.0.1(设置域名服务器)

    Switch(config)# end(回到特权模式)

    Switch# show running-config(显示当前配置)

    2、配置telnet的远程登录会话和密码

    Switch# config terminal(进入全局配置模式)

    Switch (config)# line vty 0 4(进入虚拟终端端口vty0~vty4的配置模式,其中0 4

    定义了可以同时进行5个虚拟终端telnet会话。Catalyst2950最多支持0 15共16个telnet连接)

    Switch (config-line)# password cisco(为Telnet指定远程登陆的虚拟终端密码)

    Switch(config-if)# exit(退回到全局配置模式)

    此时可以用直通线把计算机和交换机的普通端口连接起来,然后用telnet方式登陆交换机,进入交换机的CLI配置界面。

    3、配置交换机的端口属性

    交换机的端口属性一般情况下是不需要设置就能正常工作的。只在某些情况下需要对其端口属性进行配置,配置的对象主要有速率、双工模式和端口描述等信息。

    Switch# config terminal(进人全局配置模式)

    Switch(config)# interface fastethernet0/1(进人接口fastethernet0/1的配置模式)

    Switch(config-if)# ?(查看接口配置模式可以使用的命令)

    用speed{10|100|1000|auto|nonegotiate}命令配置接口的速率:

    Switch(config-if)# speed ?(查看speed命令的子命令)

    Switch(config-if)# speed 100(设置该端口速率为100Mb/s)

    其中,“1000”关键字只对1000Base-T端口有效;1000Base-SX端口和GBIC模块端口只能工作于1000

    Mbps;“nonegotiate”关键字只对1000Base-SX,1000Base-LX和1000Base-ZX GBIC端口有效。

    用duplex {auto|full|half}配置接口双工模式:

    Switch (config-if )# duplex ?(查看duplex命令的子命令)

    Switch(config-if)# duplex full(设置该端口为全双工)

    其中1000Base-SX和1000Base-T只能工作于全双工模式;“duplex”关键字对GBIC端口和Catalyst

    2950T24的1000Base-T端口无效。

    Switch(config-if) # description CON_TO_LAB(设置该端口描述,标识端口)

    为端口指定描述文字,可以直观地了解该端口所连接的设备,方便进行配置和管理。

    Switch(config-if)# Ctrl+Z(返回到特权模式,同end)

    Switch# show interface fastethetnet0/1(查看端口0/1的设置结果,结果略)

    Switch# show interface fastethetnet0/1description(查看端口0/1的描述,结果略)

    Switch# show interface fastethernet0/1 status(查看端口fastethernet

    0/1的状态,结果略)

    4、配置端口组

    当许多端口的配置完全相同时,我们可以将若干端口定义成一个端口组,这样只需对端口组进行设置,即可让该端口组包含的所有端口拥有相同的配置。

    Switch# configure terminal(进入全局配置模式)

    Switch (config)# interface range

    port-range(进入端口组的接口配置模式,port-range为欲配置的端口组范围)

    Switch (config-if-range) #

    根据配置需要,输入接口配置命令,输入命令的将对端口组中的所有端口生效。

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    当使用interface range命令时有如下的规则:

    有效的组范围:

    vlan从1 到4094

    fastethernet 槽位/{first port} - {last port},槽位为0

    gigabitethernet槽位/{first port} - {last port},槽位为0

    port-channel port-channel-number -

    port-channel-number,port-channel号从1到64连续的端口号可以在起止端口号间使用连字符表示,不过,必须在连字符“-”的前后都添加一个空格。如:interface

    range fastethernet 0/1 - 5 是有效的,而interface range fastethernet 0/1-5 是无效的。

    interface range 命令只能配置已经存在的interface vlan。

    如果想对不同类型的接口同时进行配置,可以用英文的“,”分隔:

    Switch(config)# interface range fastethernet 0/1 - 3, gigabitethernet 0/1 -

    2

    Switch(config-if-range)#

    5、定义端口组宏

    我们还可以预先定义好interface-range宏,在配置接口时直接使用宏名称,更方便。

    Switch# configure terminal(进入全局配置模式)

    为指定的若干端口定义端口组宏名称:

    Switch(config)# define interface-range macro_name f0/1 - 3, g0/1 - 2

    宏名称最大为32个字符。一个宏最多可以使用5个英文的逗号“,”来指定端口范围,并且不需要在逗号之间加入空格。

    使用宏名称配置端口组,命令将对宏定义里面的所有端口生效。

    Switch(config)# interface range macro macro_name

    Switch (config-if-range) # no shutdown(此模式可以使用端口配置模式的所有命令)

    Switch (config-if-range) # end(返回特权模式)

    Switch# show running-config(显示当前运行的配置)

    Switch# copy running-config startup-config(保存配置)

    交换机系统配置实验心得相关文章:

    展开全文
  • 计网实践实验报告 ospf rip 交换机实验 北邮 包含两次实验报告
  • 实验报告实验名称三层交换机的配置同组同学实验成绩一、实验目的(1)深入了解三层交换机的功能、特点及工作原理。(2)掌握三层交换机实现路由功能的方法。二、实验仪器设备及软件Packet Tracer 5.3三、实验方案按照...

    实验报告

    实验名称

    三层交换机的配置

    同组同学

    实验成绩

    一、

    实验目的

    (1)深入了解三层交换机的功能、特点及工作原理。

    (2)掌握三层交换机实现路由功能的方法。

    二、

    实验仪器设备及软件

    Packet Tracer 5.3

    三、

    实验方案

    按照实验指导书上的方法,使用装有packet

    tracer 5.3的电脑来模拟实验过程。进而深入了解三层交换机的功能、特点及工作原理,掌握三层交换机实现路由功能的方法。

    四、

    实验步骤

    交换机的三层交换实际是在具有路由功能的交换机上实现的,比如思科的3560和华为的3526就是三层交换机,它们都支持路由功能。

    交换机实现路由功能有两种情况,一种是通过VLAN

    ip 实现不同

    vlan间的路由,在一种是通过设置端口的三层模式,通过端口IP,实现不同网络间的路由。

    blog_e4cb34500101dz82.html

    通过vlan

    ip 做网关,实现不同vlan间的路由

    名称

    IP地址

    网关

    PC1

    192.168.1.1/24

    192.168.1.2

    PC2

    192.168.2.1/24

    192.168.2.2

    在交换机上先建两个vlan分别为vlan2和vlan3,将F0/1放入vlan2,将F0/2放入vlan3,再设置vlan2和vlan3的ip地址,参考配置。

    Switch>en

    Switch#vlan database

    Switch(vlan)#vlan 2

    Switch(vlan)#vlan 3

    Switch(vlan)#exit

    Switch#conf t

    Switch(config)#int f0/1

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 2

    Switch(config-if)#description connected PC1

    Switch(config-if)#int f0/2

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 3

    Switch(config-if)#description connected PC2

    Switch(config-if)#exit

    Switch(config)#int vlan 2

    Switch(config-if)#ip address 192.168.1.2

    255.255.255.0

    Switch(config-if)#int vlan 3

    Switch(config-if)#ip address 192.168.2.2

    255.255.255.0

    Switch(config)#end

    通过设置端口的三层工作模式实现不同网络的路由

    端口为三层模式,实际是通过no

    switchport 关闭交换机端口的二层功能,再设端口的ip地址,但这一功能只有三层交换机才有.

    Switch#conf t

    Switch(config)#int f0/1

    Switch(config-if)#no switchport

    Switch(config-if)#ip address 192.168.1.2

    255.255.255.0

    Switch(config-if)# int f0/2

    Switch(config-if)#no switchport

    Switch(config-if)#ip address 192.168.2.2

    255.255.255.0

    Switch(config-if)# exit

    Switch(config)#

    设pc1和pc2的ip网关地址不变。

    如果pc1能ping通pc2,则表示三层交换机配置正确,实验通过

    三层、二层交换机联合配置

    用三层交换机3560做路由,二层交换机2960下接计算机,通过虚拟局域网干线协议协议VTP功能将三层交换机的VLAN信息传到下层。

    blog_e4cb34500101dz82.html

    交换机2960配置vtp

    client(VIP客户机),vtp

    domain(VIP)为abc。

    Switch>en

    Switch#vlan database

    Switch(vlan)#vtp domain abc

    Changing VTP domain name from NULL to abc

    Switch(vlan)#vtp client

    Setting device to VTP CLIENT mode.

    Switch(vlan)#exit

    Switch#

    交换机2960的F0/4接口配置为trunk.

    Switch>en

    Switch#conf t

    Switch(config)#int f0/4

    Switch(config-if)#switchport mode trunk

    交换机2960的端口划分。

    Switch>en

    Switch#conf t

    Switch(config)#int f0/2

    Switch(config-if)#switchport access vlan 2

    Switch(config-if)#exit

    Switch(config)#int f0/6

    Switch(config-if)#switchport access vlan 3

    Switch(config-if)#

    Switch#

    核心交换机3560的配置vtp

    Server(VIP服务器),vtp

    domain为abc

    Switch>en

    Switch#vlan database

    Switch(vlan)#vtp domain abc

    Domain name already set to abc.

    Switch(vlan)#vtp server

    Setting device to VTP SERVER mode.

    Switch(vlan)#exit

    APPLY completed.

    Exiting....

    Switch#

    核心交换机3560的F0/4接口配置为trunk。

    Switch>en

    Switch#conf t

    Switch(config)#int f0/4

    Switch(config-if)#switchport mode trunk

    核心交换机3560创建vlan和设置vlan的IP地址。

    Switch>en

    Switch#vlan database

    Switch(vlan)#vlan 2

    Switch(vlan)#vlan 3

    Switch(vlan)#exit

    APPLY completed.

    Exiting....

    Switch#conf t

    Switch(config)#int vlan 2

    Switch(config-if)#ip address 192.168.1.2

    255.255.255.0

    Switch(config-if)#no shut

    Switch(config-if)#int vlan 3

    Switch(config-if)#ip address 192.168.2.2

    255.255.255.0

    Switch(config-if)#

    把PC15的IP地址设置为192.168.1.1/24,网关为192.168.1.2;

    PC16的IP地址设置为192.168.2.1/24,网关为192.168.2.2。如果PC15能ping通PC16,则表示三层交换机配置正确。

    五、

    实验结果及分析

    blog_e4cb34500101dz82.html

    blog_e4cb34500101dz82.html

    blog_e4cb34500101dz82.html

    blog_e4cb34500101dz82.html

    blog_e4cb34500101dz82.html

    六、

    实验总结及体会

    三层交换机就是具有部分路由器功能的交换机,三层交换机的最重要目的是加快大型局域网内部的数据交换,所具有的路由功能也是为这目的服务的,能够做到一次路由,多次转发。对于数据包转发等规律性的过程由硬件高速实现,而像路由信息更新、路由表维护、路由计算、路由确定等功能,由软件实现。

    实验方案1和2各有其优势的地方,方案1比较复杂,但它可以充分发挥3层交换机的性能,使用三层交换功能来处理vlan间的通讯,以此来获得更快的速度。方案2比较简单,但它要占用三层交换机的cpu来处理vlan间通讯。

    七、

    教师评语

    展开全文
  • 交换机实验

    2013-11-18 15:03:00
    4.4.1 VLAN创建和配置 4.5.1代码 第一步:进入交换机A的特权用户模式 switchA>en switchA# switchA#set default ...switchA#reload //重启交换机 ...第二步:给交换机A设置IP地址即管理IP...
  • 下面是一个具体的实验方案 实验环境:PC1~6,以及Server都在同一IP网段,并按图所示划分到对应的主,或者相应类型的从VLAN中 实验要求:各从VLAN主机都可以直接访问Server,但各从VLAN间不能直接访问,隔离VLAN20中...
  • 通过Cisco Packet Tracer软件对路由器基础配置进行了模拟仿真实验,包括静态路由和动态路由
  • 前导知识:了解vlan、了解基本的路由原理、了解客户端设置网关的作用实验环境:Cisco Packet Tracer 模拟器三层交换机SVI接口:跨vlan数据通讯实验步骤1、二层交换机配置(划分vlan:交换机1-10口划到vlan10,11-20口...
  • 微机原理与接口技术 实验心得实得这学期通过对微机原理和微机实验学习,对微机系统和它的工作原理有了的了解。微机实验课,总共做了十几个实验,回想起来受益匪浅,主要是加深了对计算机的一些硬件情况和运行原理的...
  • 下面是学习啦带来的计算机网络学习心得体会范文,欢迎查看。计算机网络学习心得体会范文一:通过为期一个学期的选修课程的学习,作为一个涉及计算机网络不深的我来说收益匪浅。那么以下就是在此次学习过程中我所总结...
  • 实验前提:实验计算机需安装H3C HCL模拟器及思科EVE模拟器1、 配置HCL与本地网卡桥接H3C的HCL相对于思科EVE模拟器桥接本地网卡相对简单。1.1 首先运行HCL,并如下图所示添加一台本地主机。HCL模拟器添加用于桥接本地...
  • 软考网络工程师级配置题总结一、 交换机配置1. 交换机的基本配置Enable 进入特权模式 Config terminal进入配置模式Enable password cisco设置enable password 为 cisco Enable secret cisco1设置enable secret 为 ...
  • 结合《路由与交换机》可以更好的学习: 路由与交换机 本书突出模块化教学的特点,按照路由基础介绍一距离矢量路由协议一EIGRP路由协议OSPF路由协议一虛拟局域网一虚拟局域网中继一生成树协议一单臂路由以及VLAN间...
  • linux实习心得体会范文 linux实训心得一 为期一周的LINUX课程实训已经结束现在我把这次收获丰富的实训自我总结一下 我们的实训有许多的项目首先由老师指导然后分小组独立完成老师布置的实验内容 实训的内容十分丰富...
  • 下面是学习啦为大家带来的微机原理课程设计心得体会,希望可以帮助大家。微机原理课程设计心得体会范文1:计算机网络的设计是一个要求动手能力很强的一门实践课程,在课程设计期间我努力将自己以前所学的理论知识向...
  • RIP实验心得

    2021-06-05 03:06:48
    实验心得 Ip routing:在配置交换机的RIP协议时,首次输入router rip命令会出现“IP routing not enabled”的报错提示,这是由于三层交换机默认不开启路由功能,因此使用ip routing来启动路由。 ...
  • 一、实验目的: 1、认识交换机产品; 2、了解交换机的不同工作模式及其相应的配置命令; 3、掌握交换机不同模式之间的转换方法; 4、了解交换机的基本配置项目和设置方法; 5、掌握使用命令查看交换机当前配置的方法...
  • 中兴三层交换机的vlan实验

    千次阅读 2021-01-26 11:21:32
    一、实验目的 1、掌握中兴三层交换机vlan业务的配置方法和结果验证。 二、实验内容 1、完成中兴三层交换机vlan业务的配置和结果验证。 三、实验过程 1、实验任务说明 如图1-1所示,交换机A的端口fei 1/1、 fei 1/2和...
  • 实验题目】静态路由实验实验目的】掌握静态路由的配置和使用方法,熟悉交换机端口镜像的方法以及如何用于监视端口。
  • 计算机网络课程设计心得体会课程设计是每一个大学生在大学生涯中都不可或缺的,它使我们在实践中了巩固了所学的知识、在实践中锻炼自己的动手能力;实习又是对每一位大学生所学专业知识的一种拓展手段,它让我们学到...
  • 文档介绍:实验二计算机与交换机IP地址设置1.双击HostA,输入用户名和入口令,键入"?"可以求得帮助。PCAlogin:rootPassword:linux设置IP:[root#PCAroot]#ifconfigeth010.65.1.1netmask255.255.0.0查看IP:[root#PCAroot...
  • 实验交换机、路由器基本配置 一、实验目的 掌握交换机和路由器的管理特性,学会配置交换机和路由器支持Telnet操作的相关语句。 二、实验环境 机房。本实验以S2126G或S3760交换机为例,交换机命名为SwitchA。一台...
  • 文章目录关于计算机网络学习目标一、验证性实验1.ipconfig二、Wireshark 实验1.引入库三、Cisco Packet Tracer 实验实验总结 关于计算机网络学习目标 学习计算机网络的基本原理,熟悉网络的运行方式,能对相应的...
  • 掌握交换机命令行各种操作模式的区别,能够使用各种帮助信息,以及用命令进行各种配置。 二.实验拓扑 三.实验设备 RG2628G-I 四.实验原理 交换机的管理方式基本分为带内管理,带外管理。通过...
  • 实验二:验证交换机、HUB的工作原理一、实验目的:二、实验环境:三、实验内容:四、心得体会: 一、实验目的: 1.学会使用PacketTracer跟踪特定的数据包。 2.认识由Hub或交换机组成的网络的冲突域。 3.认识...
  • 实验一:交换机和集线器的工作原理 一、实验目的 掌握Cisco Packet Tracer软件的使用方法; 掌握集线器的工作原理; 掌握交换机的工作原理和自学习算法 二、实验要求 通过推荐视频学习Cisco Packet Tracer软件的...
  • 中南大学网络工程实验报告题目:《网络工程》实验报告姓名:XXXX班级:计科XXXX班学号:0909XXXX指导老师:桂劲松完成时间:2013XXXX实验一 NetSim网络模拟器的使用实验目的1、熟悉Boson Netsim软件 ;2、学会利用...
  • 实验六 利用三层交换机实现VLAN间路由

    万次阅读 多人点赞 2017-03-24 10:31:53
    实验六 利用三层交换机实现VLAN间路由 一、实验目标 掌握交换机Tag VLAN的配置 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信; 二、实验背景 ...

空空如也

空空如也

1 2 3 4 5 ... 18
收藏数 343
精华内容 137
关键字:

交换机实验心得体会