精华内容
下载资源
问答
  • 通过交换机的Console端口管理交换机属于带外管理,不占用交换机的网络接口,其特点是需要使用配置线缆,近距离配置。第一次配置交换机必须利用Console端口进行配置。 交换机的命令行操作模式主要有:用户模式、特权...

    交换机的基本配置_百度文库


    交换机的管理方式基本分为两种:带内管理和带外管理。通过交换机的Console端口管理交换机属于带外管理,不占用交换机的网络接口,其特点是需要使用配置线缆,近距离配置。第一次配置交换机必须利用Console端口进行配置。 
    交换机的命令行操作模式主要有:用户模式、特权模式、全局配置模式、端口模式等。 1.用户模式:提示符 >  
        进入交换机后得到的第一个操作模式,该模式下可以简单查看交换机的软、硬件版本信息,并进行简单的测试。 
    2.特权模式:提示符 #  
        由用户模式进入的下一级模式,该模式下可以对交换机的配置文件进行管理,查看交换机的配置信息,进行网络的测试和调试等。 
    3.全局配置模式:提示符 (config)#  
        属于特权模式的下一级模式,该模式下可以配置交换机的全局性参数,如主机名、登录信息等。 
    4.端口配置模式:提示符 (config-if)#  
    属于全局配置模式的下一级模式,该模式下可以对交换机的端口进行参数配置。 交换机的基本操作命令包括: 1.Exit命令:退回到上一级操作模式。 
    2.End命令:用户可从特权模式以下级别直接返回到特权模式。 
    3.Hostname命令:配置交换机的设备名称。此命令必须在全局配置模式下进行。 4.Banner motd命令:可以配置交换机每日提示信息。当用户登录交换机时,需要向用户提示一些必要的信息,网管可以通过设置每日提示信息达到这个目的。此命令必须在全局配置模式下进行。 
    5.在特权模式下用show命令可以查看相关的配置结果。常用的show命令有: show running-config命令:查看运行配置文件,显示当前运行在RAM中的配置信息。 show startup-config命令:查看启动配置文件,显示在NVRAM中的配置信息。 show version命令:查看交换机的版本信息,包括硬件版本信息和软件版本信息,用于进行交换机操作系统升级时的依据。 
    show mac-address-table命令:查看交换机当前的MAC地址表信息。 

    交换机命令行支持获取帮助信息、命令的简写、命令的自动补齐、快捷键功能。


    vlan
    交换机常用配置


    cisco交换机端口镜像
    #conf t


    1、镜像口配置


    Switch>enable


    Switch#conf t


    configure terminal


    华为 sys

    ==

    Console线  

    crt 软件工具   

    secureCRT

    9600 频率

    serial 类型

    ==

    展开全文
  • 华为交换机常用命令

    2018-12-11 17:58:39
    华为交换机常用命令包括华为交换机常用ACL、端口、安全配置命令等。
  • 端口带宽控制(Port Bandwidth)可以有效的限制该端口下用户对网络资源的带宽占用。说明:这里的带宽控制是限制最大占用量,但并不保障最小。端口带宽实现——对端口的出口、入口带宽进行...此时可以利用交换机端口...

    端口带宽控制(Port Bandwidth)可以有效的限制该端口下用户对网络资源的带宽占用。说明:这里的带宽控制是限制最大占用量,但并不保障最小。

    端口带宽实现——对端口的出口、入口带宽进行设置,当该端口出入的数据流量超过所设定的阀值时,多余的部分将被丢弃。

    端口带宽举例——例如:交换机光纤接入总带宽为10M,A用户限制最大占用为1M,B用户限制最大占用2M,其余用户不做要求。此时可以利用交换机的端口带宽功能实现。

    1、 将A用户接在交换机1端口。

    2、 将B用户接在2端口。

    3、 设置端口1的出口、入口带宽限制为1M。

    4、 设置端口2的出口、入口带宽限制为2M。

    5、 这里可以通过静态地址和端口安全将A、B用户绑定在1、2端口。具体设置方法请参考:

    端口带宽设置——对所举例子设置

    1、登陆交换机,选择“端口管理”——“端口带宽限制”。

    27a8f3d5ecd2c11d68edbaaf6b43498c.png

    2、将端口1、2对应的入口、出口带宽限制由“禁用”改为“启用”。

    3、在入口、出口带宽选项的下拉菜单中选择对应的1M、2M。接着选择“提交” 。

    d464d34a52970534bf1805b61938e52a.png

    注意:

    1. Trunk列提示的信息是根据当前交换机的Trunk设置显示端口从属于哪个Trunk。Trunk成员不能设置带宽控制。

    2.若端口已启用广播风暴抑制,则不能启用入口带宽限制。

    3.在一个或多个端口上启用出口带宽限制时,建议将各端口的流量控制禁用,以保证交换机的正常工作。

    展开全文
  • 查看以太网端口的简要信息,物理端口是否连通,端口是否是全双工,带宽是多少,端口的流入流出的流量百分比。可以排查端口的基本信息,比如有的端口用户网速慢,可以查看该端口的接口速率,是否是全双工状态,是否是...

    一、查看接口状态

    1、显示接口的运行状态和相关信息

    display interface Ethernet brief

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    查看以太网端口的简要信息,物理端口是否连通,端口是否是全双工,带宽是多少,端口的流入流出的流量百分比。可以排查端口的基本信息,比如有的端口用户网速慢,可以查看该端口的接口速率,是否是全双工状态,是否是网卡速率,比如本来是1000M的网卡,但是速率显示的是10M,那么该条链路一定是有问题的。

    2、查看接口的描述信息

    display interface description

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    由上图知悉,直观地看到接口的物理状态和协议状态,以及描述信息,利于了解接口作用。

    3、查看接口状态和配置的简要信息

    display interface brief

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    由上图知悉,每个接口的物理状态,协议状态,流入和流出的流量,输入和输出错误等。

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    4、查看接口与IP相关的简要信息

    display ip interface brief

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    display ip interface description

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    由上图知悉,可以看到包括IP地址、子网掩码、物理链路和协议的Up/Down状态以及处于不同状态的接口数目。

    二、查看接口的统计信息

    1、查看接口的统计信息

    display interface

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    这是一个全面的端口信息,所有的端口都可以查看,涉及到端口的内容都会在这里查询到。

    2、查看接口的流量统计数

    display counters

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    由上图知悉,每个端口的流量,细分为单播,组播,广播流量。

    3、查看错误报文的统计信息

    display counters error

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    4、查看接口的入方向或出方向流量速率

    display counters rate

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    5、查看接口和IP配置的相关信息

    display ip interface

    华为交换机查看端口相关信息常用命令,排查故障法宝,转发收藏

     

    这些查看华为交换机接口的命令,帮助你快速查看交换机接口状态,处理日常故障,熟记最好。

    展开全文
  • 《H3C交换机常用命令》 一、常用查看命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display i...

                                 《H3C交换机常用命令》

     

    一、常用查看命令

    [Quidway]dis cur                                        ;显示当前配置

    [Quidway]display current-configuration              ;显示当前配置

    [Quidway]display interfaces                             ;显示接口信息

    [Quidway]display vlan all                                 ;显示路由信息

    [Quidway]display version                                ;显示版本信息

    [Quidway]super password                                              ;修改特权用户密码

    [Quidway]sysname                                                         ;交换机命名

    [Quidway]interface ethernet 0/1                                    ;进入接口视图

    [Quidway]system-view                                                  ;进入系统视图

    [Quidway]interface vlan x                                             ;进入接口视图

    [Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0     ;配置VLAN的IP地址

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2            ;静态路由=网关

    [Quidway]ip route add -p 10.9.0.0  mask 255.255.0.0 10.5.31.93 ; 永久路由=网关

    [Quidway]ip route delete 10.9.0.0                                            ; 删除永久路由=网关

    [Quidway]rip                                                                           ;三层交换支持

    [Quidway]local-user ftp

     

    二、用户设置命令

    [Quidway]user-interface vty 0 4                                          ;进入虚拟终端

    [S3026-ui-vty0-4]authentication-mode password                 ;设置口令模式

    [S3026-ui-vty0-4]set authentication-mode password simple 222  ;设置口令

    [S3026-ui-vty0-4]user privilege level 3                                        ;用户级别

     

    三、端口配置命令

    [Quidway]interface ethernet 0/1                                  ;进入端口模式

    [Quidway]int e0/1                                                        ;进入端口模式

    [Quidway-Ethernet0/1]duplex {half|full|auto}                  ;配置端口工作状态

    [Quidway-Ethernet0/1]speed {10|100|auto}                     ;配置端口工作速率

    [Quidway-Ethernet0/1]flow-control                                   ;配置端口流控

    [Quidway-Ethernet0/1]mdi {across|auto|normal}                 ;配置端口平接扭接

    [Quidway-Ethernet0/1]port link-type {trunk|access|hybrid}     ;设置端口工作模式

    [Quidway-Ethernet0/1]port access vlan 3                        ;当前端口加入到VLAN

    [Quidway-Ethernet0/2]port trunk permit vlan {ID|All}             ;设trunk允许的VLAN

    [Quidway-Ethernet0/3]port trunk pvid vlan 3                 ;设置trunk端口的PVID

    [Quidway-Ethernet0/1]undo shutdown                                       ;激活端口

    [Quidway-Ethernet0/1]shutdown                                                ;关闭端口

    [Quidway-Ethernet0/1]quit                                                          ;返回

     

    四、创建及描述vlan

    [Quidway]vlan 3                                                           ;创建VLAN

    [Quidway-vlan3]port ethernet 0/1                ;在VLAN中增加端口

    [Quidway-vlan3]port e0/1                                                ;简写方式

    [Quidway-vlan3]port ethernet 0/1 to ethernet 0/4           ;在VLAN中增加端口

    [Quidway-vlan3]port e0/1 to e0/4                                    ;简写方式

    [Quidway]description string                                           ;指定VLAN描述字符

    [Quidway]description                                               ;删除VLAN描述字符

    [Quidway]display vlan [vlan_id]                                                ;查看VLAN设置

     

    五、配置镜像

    [Quidway]monitor-port <interface_type interface_num>         ;指定镜像端口

    [Quidway]port mirror <interface_type interface_num>         ;指定被镜像端口

    [Quidway]port mirror int_list observing-port int_type int_num ;指定镜像和被镜像

     

    六、树协议及端口聚合

    [Quidway]stp {enable|disable}                                                   ;设置生成树,默认关闭

    [Quidway]stp priority 4096                                           ;设置交换机的优先级

    [Quidway]stp root {primary|secondary}                        ;设置为根或根的备份

    [Quidway-Ethernet0/1]stp cost 200                             ;设置交换机端口的花费

    [Quidway]link-aggregation e0/1 to e0/4 ingress|both               ; 端口的聚合

    [Quidway]undo link-aggregation e0/1|all                                   ;  始端口为通道号

     

    七、设置主vlan及设置pvid

    [SwitchA-vlanx]isolate-user-vlan enable                  ;设置主vlan

    [SwitchA]isolate-user-vlan <x> secondary <list>          ;设置主vlan包括的子vlan

    [Quidway-Ethernet0/2]port hybrid pvid vlan <id>          ;设置vlan的pvid

    [Quidway-Ethernet0/2]port hybrid pvid                    ;删除vlan的pvid

    [Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged  ;设置无标识的vlan

    如果包的vlan id与PVId一致,则去掉vlan信所以设置PVID为所属vlan id, 设置可以互通的vlan为untagged.息. 默认PVID=1。

     

    展开全文
  • 04. 交换机端口聚合配置

    万次阅读 多人点赞 2018-11-20 13:21:33
    交换机端口聚合配置 ...1)端口聚合(又称为链路聚合),将交换机上的多个端口在物理上连接起来,在逻辑上捆绑在一起,形成一个拥有较大宽带的端口,可以实现负载分担,并提供冗余链路。 2)端口聚合使用的是E...
  • 端口聚合(又称为链路聚合),将交换机上的多个端口在物理上连接起来,在逻辑上捆绑在一起,形成一个拥有较大宽口的端口,可以实现负载分担,并提供冗余链路。 技术原理: 端口聚合使用的是EtherChanne特性,在...
  • 查找终端所对应的交换机端口 这里我们采用常用的两种方法: (1)我们使用的交换机的型号是锐捷的S2928G-E V3 首先我们要开启交换机的terminal monitor功能 在特权模式下输入 terminal monitor 然后我们手动的...
  • 博科交换机常用操作命令 博科中国区总代 微信616496171 光纤交换机常用操作命令,下面以博科(Brocade)的光纤交换机操作说明,IBM和HP的光纤交换机都是OEM博科的,操作命令类似。 uptime 显示交换机工作时间 ...
  • 原标题:如何查找交换机端口对应的IP地址1. 通过登录交换机web网页版来查看 输入账号和密码之后,点击:网络-ARP管理查看 如下图 如上图所示:端口25:交换机对应的第25个端口IP地址:192.160.9.118MAC地址:7485-2a...
  • 锐捷交换机常用命令集合,包括基本命令查看信息  端口的基本配置 聚合端口的创建 VLAN的基本配置  端口安全 .IP和MAC地址绑定 三层交换机路由协议  IP ACL: IP和MAC地址的绑定 进入指定端口进行配置。
  • 交换机常用查看命令

    2014-09-12 10:08:39
    华为交换机常用的查看命令及相关图片解释等。
  • FC交换机-光纤交换机常用操作命令,都是博科的东东。下面以博科(Brocade)的光纤交换机操作说明,IBM和HP的光纤交换机都是OEM博科的,操作命令类似。 uptime 显示交换机工作时间 ipaddrshow 显示交换机IP地址信息 ...
  • 4交换机端口聚合配置 实验目标 理解端口聚合基本原理; 掌握一般交换机端口聚合的配置方法; 实验背景 端口聚合(又称为链路聚合),将交换机上的多个端口在物理上连接起来,在逻辑上捆绑在一起,形成一个拥有...
  • 华三交换机常用命令

    2018-06-25 16:41:38
    华三交换机常用命令,适用于H3C S xxxx-xx 系列。 ,
  • H3C交换机常用命令汇总

    万次阅读 多人点赞 2015-06-26 14:33:38
    H3C交换机常用命令1.查看Linux下查看端口状态 root@root:~# netstat -an|grep -E "6002|6003"2.H3C交换机显示当前配置 [H3C]display current-configuration3.H3C交换机显示arp信息 [H3C]dis arp4.H3C交换机...
  • 2、交换机维护常用命令 3 1)查看当前交换机的配置信息 3 2)查看当前交换机端口的概述信息 3 3)查看当前交换机端口的POE状态 4 4)查看当前交换机的MAC地址表的内容 5 5)查看当前交换机的ARP映射表 5 6)查看当前...
  • 思科交换机常用指令

    2020-11-23 12:19:39
    title: 思科交换机常用指令(持续更新) tags: 教程 author: caijinbo date: 2019-11-19 思科交换机常用指令 vlan设置 console>enable //进入特权模式 console#configure //进入配置视图 console(config)#vlan ...
  • 端口聚合(又称为链路聚合),将交换机上的多个端口在物理上连接起来,在逻辑上捆绑在一起,形成一个拥有较大宽带的端口,可以实现负载分担,并提供冗余链路。 技术原理 端口聚合使用的是EtherChannel特性,在...
  • 思科交换机常用命令汇总 show version show running-config show vlan brief show ip interface brief show running-config interface f0/1 show ip route show inventory //显示设备SN、设备名 更换MAC地址 在...
  • extreme交换机常用命令

    2018-10-29 16:13:54
    extreme交换机常用命令,基本可以满足日常的使用需求
  • 用品牌交换机端口镜像(port mirroring)配置 端口镜像(port mirroring)可以让用户将所有的流量从一个特定的端口复制到一个镜像端口。 >如果您的交换机提供端口镜像功能,则允许管理人员自行设置一个监视...
  • H3C交换机常用配置

    万次阅读 2018-07-10 21:08:20
    H3C交换机常用配置堆叠配置SWBirf member 1 renumber 2 reboot SWA#优先级高为主设备 irf member 1 priority 32 #配置前需先关闭端口 int rang FortyGigE 1/0/53 to FortyGigE 1/0/54 shutdown #把堆叠端口划入堆叠...
  • 锐捷交换机常用的配置命令 目 录 一、交换机配置模式介绍 二、交换机基本配置 2.1 接口介质类型配置 2.2 接口速度/双工配置 2.3 VLAN配置 2.4 端口镜像 2.5 端口聚合 2.6 交换机堆叠 2.7 ACL配置 2.8 端口安全 2.9 ...
  • 华为交换机常用配置命令
  • 我们通常说的MAC地址与交换机端口绑定其实就是交换机端口安全功能。端口安全功能能让您配置一个端口只允许一台或者几台确定的设备访问那个交换机;能根据MAC地址确定允许访问的设备;允许访问的设备的MAC地址既可以...
  • 3.1、V5交换机常用配置;包含开启PoE、Combo切换、VLAN划分、DHCP server配置、链路聚合、端口镜像、端口隔离8个功能的命令行和WEB页面配置方法; 3.2、V7交换机常用配置;包含开启PoE、Combo切换、VLAN划分、...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 28,994
精华内容 11,597
关键字:

交换机常用端口