精华内容
下载资源
问答
  • 设置 Netgear 智能交换机(FS526T,FS726T,FS726TP,FS750T,FS750T2,GS716T,GS724T,GS748T)的 Vlan
  • 博科三层交换机配置vlan
  • 利用三层交换机实现VLAN间路由
  • 需求:交换机设置 2个口(37、38) 允许vlan 2到4094的通过,没vlan的也能通过 步骤: 1.telnet 登录到交换机到控制台 2.进入系统视图,创建 2到20的vlan sys Enter system view, return user view with Ctrl+Z....

    需求:交换机上设置 2个口(37、38) 允许vlan 2到4094的通过,没vlan的也能通过


    步骤:

    1.telnet 登录到交换机到控制台

    2.进入系统视图,创建 2到20的vlan

    <Quidway>sys
    Enter system view, return user view with Ctrl+Z.
    [Quidway]vlan batch 2 to 20
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [Quidway]

    3.进入37口

    [Quidway]int g0/0/37
    [Quidway-GigabitEthernet0/0/37]

    4.设置trunk

    [Quidway-GigabitEthernet0/0/37] port link-type trunk

    [Quidway-GigabitEthernet0/0/37] port trunk allow-pass vlan 2 to 4094

    Info: This operation may take a few seconds. Please wait for a moment.....done.
    [Quidway-GigabitEthernet0/0/37]

    5.查看

    [Quidway-GigabitEthernet0/0/37]dis this
    #
    interface GigabitEthernet0/0/37
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    return
    [Quidway-GigabitEthernet0/0/37]

    6.38口设置参照以上3、4、5操作即可

    7.保存设置

    交换机配置好后,如果不保存,交换机断电或者重启后,配置就会丢失。
    所以,在配置好交换机后在  用户视图 执行 save  命令,就可以将配置保存到交换机上了。 注意必须是用户视图<Quidway>执行save命令。
    [Quidway]quit
    <Quidway> save


    展开全文
  • CISCO交换机配置了很多接口,想要删除不用的VLAN,该怎么删除呢?发现使用no vlan删除不干净,下面我们就来介绍详细的解决办法,需要的朋友可以参考下
  • 利用三层交换机实现VLAN间路由,  掌握交换机Tag VLAN的配置;  掌握三层交换机基本配置方法;  掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信
  • 交换机划分Vlan配置

    万次阅读 多人点赞 2018-12-05 20:35:29
    一、将PC0、PC1、PC2、PC3 IP地址分别设置为192.168.1.2、192.168.1.3、192.168.1.4、192.168.1.5,子网掩码都设置为255.225.255.0,网关也都设置为192.168.1.1。 接下来我们将PC0和PC2划分到vlan 2当中,将PC1和划...

    在这里插入图片描述
    一、将PC0、PC1、PC2、PC3 IP地址分别设置为192.168.1.2、192.168.1.3、192.168.1.4、192.168.1.5,子网掩码都设置为255.225.255.0,网关也都设置为192.168.1.1。
    接下来我们将PC0和PC2划分到vlan 2当中,将PC1和划PC3分到vlan 3当中。

    第一台交换机配置如下:
    Switch>en
    Switch#conf t                                //进入全局配置模式
    Switch(config)#hostname Switch1              //修改交换机的名字
    Switch1(config)#vlan 2                       //创建vlan 2
    Switch1(config-vlan)#exit        
    Switch1(config)#vlan 3                       //创建vlan 3
    Switch1(config-vlan)#exit
    Switch1(config)#int fa 0/1                   //打开0/1端口
    Switch1(config-if)#switchport access vlan 2  // 将端口换分到vlan 2中
    Switch1(config-if)#exit
    Switch1(config)#int fa 0/2                   //打开0/2端口
    Switch1(config-if)#switchport access vlan 3  // 将端口换分到vlan 3中
    Switch1(config-if)#exit
    Switch1(config)#int fa 0/3                   //打开0/3端口
    Switch1(config-if)#switchport mode trunk     //将端口设置为trunk模式
    
    第二台交换机配置如下:
    Switch>en
    Switch#conf t
    Switch(config)#hostname Switch2
    Switch2(config)#vlan 2
    Switch2(config-vlan)#exit
    Switch2(config)#vlan 3
    Switch2(config-vlan)#exit
    Switch2(config)#int fa 0/1
    Switch2(config-if)#switchport access vlan 2
    Switch2(config-if)#exit
    Switch2(config)#int fa 0/2
    Switch2(config-if)#switchport access vlan 3
    Switch2(config-if)#exit
    Switch2(config)#int fa 0/3
    Switch2(config-if)#sw
    Switch2(config-if)#switchport mode trunk
    

    二、不同vlan之间测试一下,用PC0去ping一下PC1,此时是ping不通的,如果ping通那证明我们实验失败。
    在这里插入图片描述
    同vlan之间测试一下,用PC3去ping一下PC1,此时是能ping通的,如果ping通,恭喜你!实验成功。
    在这里插入图片描述

    展开全文
  • 中兴三层交换机vlan实验

    千次阅读 2021-01-26 11:21:32
    1、掌握中兴三层交换机vlan业务的配置方法和结果验证。 二、实验内容 1、完成中兴三层交换机vlan业务的配置和结果验证。 三、实验过程 1、实验任务说明 如图1-1所示,交换机A的端口fei 1/1、 fei 1/2和交换机B的端口...

    一、实验目的

    1、掌握中兴三层交换机vlan业务的配置方法和结果验证。

    二、实验内容

    1、完成中兴三层交换机vlan业务的配置和结果验证。

    三、实验过程

    1、实验任务说明
    如图1-1所示,交换机A的端口fei 1/1、 fei 1/2和交换机B的端口fei 1/1、 fei 1/2属于Vlan 10;交换机A的端口fei_ 1/4、 fei_ 1/5 和交换机B的端口fei 1/4、 fei_ 1/5 属于Vlan 20,均为Access端口。两台交换机通过端口fei_ 1/24 和fei_ 1/24 以Trunk方式连接,两端口为Trunk端口。请完成两台交换机vlan业务的配置,并进行结果验证。
    在这里插入图片描述
    图1-1 交换机混合端口的vlan实验

    2、业务配置流程图
    在这里插入图片描述
    图1-2 交换机混合端口的vlan实验配置流程
    3、实验配置过程
    1.创建vlan
    步骤1:交换机A的配置
    ZXR10(config)# vlan 10
    ZXR10(config-vlan 10)# exit
    ZXR10(config)# vlan 20
    ZXR10(config-vlan 20)# exit
    步骤2:交换机B的配置
    ZXR10(config)# vlan 10
    ZXR10(config-vlan 10)# exit
    ZXR10(config)# vlan 20
    ZXR10(config-vlan 20)# exit
    2.设置接入端口
    步骤1:交换机A的配置
    ZXR10(config)# vlan 10
    ZXR10(config-vlan 10)# switchport pvid fei_1/1-2
    ZXR10(config-vlan 10)# exit
    ZXR10(config)# vlan 20
    ZXR10(config-vlan 20)# switchport pvid fei_1/4-5
    ZXR10(config-vlan 20)# exit
    步骤2:交换机B的配置
    ZXR10(config)# vlan 10
    ZXR10(config-vlan 10)# switchport pvid fei_1/1-2
    ZXR10(config-vlan 10)# exit
    ZXR10(config)# vlan 20
    ZXR10(config-vlan 20)# switchport pvid fei_1/4-5
    ZXR10(config-vlan 20)# exit
    3.设置trunk端口
    步骤1:交换机A的配置
    ZXR10(config)# interface fei_1/24
    ZXR10(config-fei_1/24)# switchport mode trunk
    ZXR10(config-fei_1/24)# switchport trunk vlan 10,20
    ZXR10(config-fei_1/24)# exit
    步骤2:交换机B的配置
    ZXR10(config)# interface fei_1/24
    ZXR10(config-fei_1/24)# switchport mode trunk
    ZXR10(config-fei_1/24)# switchport trunk vlan 10
    ZXR10(config-fei_1/24)# switchport trunk vlan 20
    ZXR10(config-fei_1/24)# exit
    4.查看和验证
    步骤1:显示所有的vlan信息
    ZXR10(config)# show vlan
    检查输出结果,确认配置无误
    步骤2:ping结果验证
    使用两台电脑,配置IP地址在相同的网段,比如电脑1 IP设为192.168.1.1/24;电脑21P设为192.168.1.2/24。 确保两台电脑直接用网线相连可以ping通。
    将电脑1接人交换机A的fei_1/1口,将电脑2接入交换机A的fei_1/4口;由于属于不同vlan,验证结果应该是ping不通。然后将电脑2接人交换机A的fei_1/2口,由于属于相同的vlan,验证结果应该是可以ping通。
    之后将电脑1接人交换机A的fei_1/4口,将电脑2接人交换机B的fei_1/1日,验证结果应该是ping不通。然后将电脑2接人交换机B的fei_1/4口或者fei_1/5 口,验证结果应该是可以ping通。
    四、实验查看及验证
    1.实验配置如下:
    在这里插入图片描述
    图1-3 交换机混合端口的vlan实验配置

    2.使用两台电脑,配置IP地址在相同的网段,比如电脑1 IP设为192.168.0.12/24;电脑21P设为192.168.0.13/24。 确保两台电脑直接用网线相连可以ping通。
    在这里插入图片描述
    图1-4 两台电脑用网线连接ping通

    3.将电脑1接人交换机A的fei_1/1口,将电脑2接入交换机A的fei_1/4口;由于属于不同vlan,验证结果应该是ping不通。
    在这里插入图片描述
    图1-5 交换机A的fei_1/1口 ping 交换机A的fei_1/4口

    4.然后将电脑2接人交换机A的fei_1/2口,由于属于相同的vlan,验证结果应该是可以ping通。
    在这里插入图片描述
    图1-6 交换机A的fei_1/1口 ping 交换机A的fei_1/2口

    5.之后将电脑1接人交换机A的fei_1/4口,将电脑2接人交换机B的fei_1/1日,验证结果应该是ping不通。
    在这里插入图片描述
    图1-7 交换机A的fei_1/4口 ping 交换机B的fei_1/1口

    6.然后将电脑2接人交换机B的fei_1/4口或者fei_1/5 口,验证结果应该是可以ping通。
    在这里插入图片描述
    图1-8 交换机B的fei_1/4口 ping 交换机A的fei_1/5口

    五、实验思考与总结
    1、了解并熟悉了中兴三层交换机vlan业务的配置方法和结果验证;
    2、在默认情况下,所有端口都属于vlan 1,所以在把端口分给不同的vlan后,要把默认在vlan 1中所保留的端口删除;
    3、vlan技术有高速、灵活、管理简便和扩展容易等特点;
    4、创建vlan时,记住其ID在1-4094之间。

    展开全文
  • 不同网段的设备之间如何互访?有朋友提到关于交换机如何实现不同网段的互访?这个交换机完全可以实现,在实际项目中,交换机实现不同网段的互访用的也比较多,那么今天我们一起来看下。
  • 思科三层交换机实现vlan间路由拓扑图。使用Cisco Packet Tracer模拟器实现Cisco三层交换机实现Vlan间路由的配置脚本,内含每一步的详细操作及注释说明,包括配置接入层交换机、配置核心交换机、配置firewall路由器、...
  • 三层交换机实现vlan路由

    千次阅读 多人点赞 2018-12-05 22:38:58
    一、PC机ip配置以及vlan端口...二、交换机配置命令,如下所示: Switch&amp;gt;en Switch#conf t //进入到特权模式 Switch(config)#vlan 2 //创建vlan 2 Switch(config-vlan)#exit Switch(config)#vlan 3 ...

    在这里插入图片描述
    一、PC机ip配置以及vlan端口ip地址配置如上图所示。
    二、交换机配置命令,如下所示:

    Switch>en
    Switch#conf t                     //进入到全局配置模式
    Switch(config)#vlan 2             //创建vlan 2
    Switch(config-vlan)#exit
    Switch(config)#vlan 3             //创建vlan 3
    Switch(config-vlan)#exit
    Switch(config)#int fa 0/1         //进入0/1端口 
    Switch(config-if)#switchport access vlan 2     //将0/1端口划分到vlan 2
    Switch(config-if)#exit
    Switch(config)#int fa 0/2         //进入0/2端口 
    Switch(config-if)#switchport access vlan 3     //将0/2端口划分到vlan 3
    Switch(config-if)#int fa 0/3      //进入0/3端口 
    Switch(config-if)#switchport mode trunk        //设置trunk模式
    

    三、三层交换机配置命令,如下所示:

    Switch>en
    Switch#conf t                
    Switch(config)#hostname SWITCH3      //更改交换机名字
    SWITCH3(config)#ip routing           //开启路由(注意这一条命令很重要)
    SWITCH3(config)#vlan 2             
    SWITCH3(config-vlan)#exit
    SWITCH3(config)#vlan 3
    SWITCH3(config-vlan)#exit
    SWITCH3(config)#int fa 0/3           //打开0/3端口
    SWITCH3(config-if)#switchport access vlan 3                //将端口划分到vlan 3中
    SWITCH3(config-if)#exit
    SWITCH3(config)#int fa 0/1           //打开0/1端口
    SWITCH3(config-if)#switchport access vlan 2                //将端口划分到vlan 2中
    SWITCH3(config-if)#exit
    SWITCH3(config)#int vlan 2           //将vlan当做端口打开
    SWITCH3(config-if)#ip address 192.168.1.1 255.255.255.0    //为端口设置ip及子网掩码
    SWITCH3(config-if)#no shutdown       //开启端口
    SWITCH3(config-if)#exit
    SWITCH3(config)#int vlan 3          
    SWITCH3(config-if)#ip address 192.168.2.1 255.255.255.0
    SWITCH3(config-if)#no shutdown      //开启端口
    

    四、用PC1分别去ping一下PC0和PC2,ping通,恭喜你!实验成功。(第一次ping需多等待一下)
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 交换机vlan详解

    万次阅读 多人点赞 2019-05-23 22:34:32
    一、为什么需要VLAN 1.1、什么是VLANVLAN(Virtual LAN),翻译成中文是“虚拟局域网”。LAN可以是由少数几台家用计算机构成的网络,也可以是数以百计的计算机构成的企业网络。VLAN所指的LAN特指使用路由器分割...
  • 华为交换机划分vlan

    千次阅读 多人点赞 2019-10-22 10:19:41
    2:为交换机命名(sysname加交换机名字) 3:创建vlan(VLAN batch空格加要创建的vlan,如单创一个vlan2就vlan batch 2,如果要创建1到10个VLANvlan batch 1 to 10) 4:输入 int GigabitEthernet空格加要进入的端口号...
  • 利用三层交换机交换机实现 VLAN 间路由。在二层交换机上划分 VLAN 配置 Trunk 实现不同 VLAN 的主机接入,在三层交换机上划分VLAN 配置 Trunk 并配置 SVI 接口实现不同 VLAN 间路由。
  • cisco三层交换机怎么设置实现vlan间的通讯?层交换机是不能实现vlan间通讯的,这就需要三层路由功能,而3560默认情况下是二层交换机,这就需要多交换机进行一些配置,实现vlan间的通讯,下面通过具体实验对其进行...
  • 掌握交换机Tag VLAN的配置 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信;
  • 【网络】三层交换机配置 VLAN

    千次阅读 2020-06-21 15:48:36
    起序:由于 单臂路由 的缺点: ...从我自己 YY 的图片中可以看出,三层交换机 不是在交换机内部又添加一个 路由模块,而是将 路由模块 和 交换模块 放在同一个 盒盒 内。就像 斗罗大陆 中 二位一体融合技 ,而不是 武魂
  • 与"利用三层交换机实现VLAN间路由(扩展版)"文档配套资料
  • 华为交换机如何划分VLAN.doc 华为交换机如何划分VLAN.doc
  • 小白必看:三层交换机实现VLAN互通实验(图文并茂) 一.实验环境 实验需要GNS3和c2691路由器 二.实验图 三.实验步骤 首先我们对sw-2进行设置。我们先添加vlan10和vlan20,操作如图。 接下来将接口分配到对应的vlan。...
  • -/ 实验 5 三层交换机实现 VLAN间路由实验 1 一实验目的 理解单臂路由的应用场景 掌握路由器子接口的配置方法 掌握子接口封装 VLAN的配置方法 理解单臂路由的工作原理 二实验仪器 局域网运行环境 PC eNSP软件 三实验...
  • 在二层交换机上划分VLAN配置Trunk实现不同VLAN的主机接入,在三层交换机上划分VLAN配置Trunk并配置SVI接口实现不同VLAN间路由。
  • 交换机vlan配置

    千次阅读 2019-05-15 13:45:44
    交换机所有端口默认都属于VLAN1,VLAN1是交换机预设VLAN,它还有一些特殊应用,不能被删除。 tarena-sw1#show vlan brief VLAN Name Status Ports ---- -------------------------------- --------- ------------...
  • 华为交换机怎么配置VLANVLANif接口IP地址?华为交换机想要配置VLANVLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • 华为交换机
  • 交换机实现vlan

    2021-05-30 13:31:36
    计算机网络实验_跨交换机实现vlan 【实验目的】 理解跨交换机之间VLAN的特点。使在同一VLAN里的计算机系统能跨交换机进行相互通信、而在不同VLAN里的计算机系统不能进行相互通信。 文章目录计算机网络实验_跨交换机...
  • 1、交换机实现vlan访问对pc0设置:192.168.2.1 255.255.255.0对pc1设置:192.168.3.1 255.255.255.0对pc2设置:192.168.2.2 255.255.255.0对pc3设置:192.168.3.2 255.255.255.0对s0设置vlan 10vlan 20进入int f0/...
  • 交换机VLAN划分及Trunk配置

    千次阅读 2020-07-27 21:15:21
    在大型企业内网可以通过交换机(二层、三层)上部署VLAN技术隔离广播域,缩小广播发送的范围,同时,将安全威胁隔离到最小,以及方便管理员的管理。 三、VLAN的两种链路类型 1.接入链路:常用于连接用户主机和...
  • 计算机网络实验课第二次实验报告,跨交换机实现VLAN

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 54,790
精华内容 21,916
关键字:

交换机怎么设置vlan