精华内容
下载资源
问答
  • 如何给华三交换机恢复出厂设置及命令 ** 在前几天,上级单位线路重新规划,需要我们将单位的线路进行改造,这就涉及到了网络设备的重新配置。经查看,上级接入交换机的业务端口配置为access,需要将下级的交换机原有...

    **

    如何给华三交换机恢复出厂设置及命令

    **
    在前几天,上级单位线路重新规划,需要我们将单位的线路进行改造,这就涉及到了网络设备的重新配置。经查看,上级接入交换机的业务端口配置为access,需要将下级的交换机原有的配置清零,于是我们之前配置好的交换机进行恢复出厂设置,用到的命令和大家分享一下:
    步骤一,交换机上电,在自检之后,提示键入回车,之后出现命令提示符 ,这时,我们输入以下内容:
    reset saved-configuration
    步骤二,按照提示,提示是否擦除配置文件,选择“Y”
    步骤三,输入命令“reboot”
    提示是否恢复重启设备,选择“Y”,完成。

    展开全文
  • 一、锐捷交换机配置原理我们来看下锐捷的日常配置命令原理。1、进入特权模式Ruijie>enable //进入特权模式2、查看设备flash当前文件列表Ruijie#dir//查看flash当前文件列表3、将配置文件“config.text”删除...

    锐捷最详细的基础命令。

    一、锐捷交换机配置原理

    我们来看下锐捷的日常配置命令原理。

    1、进入特权模式

    Ruijie>enable       //进入特权模式

    2、查看设备flash当前文件列表

    Ruijie#dir       //查看flash当前文件列表

    3、将配置文件“config.text”删除

    Ruijie#delete config.text    //删除配置文件“config.text'

    部分设备的命令如下:

    Ruijie#delete flash:/config.text     

    4、重启设备,重启后设备恢复出厂设置:

    Ruijie#reload       //重启交换机

    5、查看交换机路由表

    7647004c67f09dec62812a95714d97d8.png

    6、通过show ip route count命令来查看交换机的路由表数目

    2b50c40d694031abb573a11372594187.png

    7、查看交换机的IP地址信息

    通过show ip interface brief 命令可以查看交换机的IP地址信息

    0c7dee3b2c71252a31f4cb2856e46cf3.png

    二、锐捷交换机基础命令配置

    连接上交换机后,肯定是需要进行命令配置,我们来看下基础命令配置。

    1、准备命令 

    >Enable       //进入特权模式#Exit           //返回上一级操作模式#End            //返回到特权模式#copy running-config startup-config    //保存配置文件#del flash:config.text    //删除配置文件(交换机及1700系列路由器)#erase startup-config    //删除配置文件(2500系列路由器)#del flash:vlan.dat    //删除Vlan配置信息(交换机)#Configure terminal    //进入全局配置模式(config)# hostname switchA    //配置设备名称为switchA(config)#banner motd &       //配置每日提示信息 &为终止符(config)#enable secret level 1 0 star    //配置远程登陆密码为star(config)#enable secret level 15 0 star   //配置特权密码为starLevel 1为普通用户级别,可选为1~15,15为最高权限级别;0表示密码不加密(config)#enable services web-server  //开启交换机WEB管理功能Services 可选以下:web-server(WEB管理)、telnet-server(远程登陆)等

    2、查看信息

    #show running-config       //查看当前生效的配置信息#show interface fastethernet 0/3   //查看F0/3端口信息#show interface serial 1/2      //查看S1/2端口信息#show interface                //查看所有端口信息#show ip interface brief          //以简洁方式汇总查看所有端口信息#show ip interface         //查看所有端口信息#show version               //查看版本信息#show mac-address-table       //查看交换机当前MAC地址表信息#show running-config       //查看当前生效的配置信息#show vlan                 //查看所有VLAN信息#show vlan id 10          //查看某一VLAN (如VLAN10)的信息#show interface fastethernet 0/1   //查看某一端口模式(如F 0/1)#show aggregateport 1 summary    //查看聚合端口AG1的信息#show spanning-tree      //查看生成树配置信息#show spanning-tree interface fastethernet 0/1   //查看该端口的生成树状态#show port-security     //查看交换机的端口安全配置信息#show port-security address    //查看地址安全绑定配置信息#show ip access-lists listname   //查看名为listname的列表的配置信息

    3、端口的基本配置(config)#Interface fastethernet 0/3          //进入F0/3的端口配置模式(config)#interface range fa 0/1-2,0/5,0/7-9     //进入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式(config-if)#speed 10      //配置端口速率为10M,可选10,100,auto(config-if)#duplex full     //配置端口为全双工模式,可选full(全双工),half(半双式),auto(自适应)(config-if)#no shutdown                    //开启该端口(config-if)#switchport access vlan 10     //将该端口划入VLAN10中,用于VLAN(config-if)#switchport mode trunk      //将该端口设为trunk模式,可选模式为access , trunk(config-if)#port-group 1     //将该端口划入聚合端口AG1中,用于聚合端口

    4、聚合端口的创建

    (config)# interface aggregateport 1    //创建聚合接口AG1(config-if)# switchport mode trunk    //配置并保证AG1为 trunk 模式(config)#int f0/23-24(config-if-range)#port-group 1        //将端口(端口组)划入聚合端口AG1中

    5、生成树

    配置多生成树协议:

    switch(config)#spanning-tree                    //开启生成树协议

    switch(config)#spanning-tree mst configuration     //建立多生成树协议switch(config-mst)#name ruijie                      //命名为ruijieswitch(config-mst)#revision 1           //设定校订本为1switch(config-mst)#instance 0 vlan 10,20      //建立实例0switch(config-mst)#instance 1 vlan 30,40      //建立实例1switch(config)#spanning-tree mst 0 priority 4096   //设置优先级为4096switch(config)#spanning-tree mst 1 priority 8192   //设置优先级为8192switch(config)#interface vlan 10switch(config-if)#vrrp 1 ip 192.168.10.1 //此为vlan 10的IP地址switch(config)#interface vlan 20switch(config-if)#vrrp 1 ip 192.168.20.1 //此为vlan 20的IP地址switch(config)#interface vlan 30switch(config-if)#vrrp 2 ip 192.168.30.1 //此为vlan 30的IP地址(另一三层交换机)switch(config)#interface vlan 40switch(config-if)#vrrp 2 ip 192.168.40.1 //此为vlan 40的IP地址(另一三层交换机)

    6、VLAN的基本配置

    (config)#vlan 10       //创建VLAN10(config-vlan)#name vlanname      // 命名VLAN为vlanname(config-if)#switchport access vlan 10     //将该端口划入VLAN10中某端口的接口配置模式下进行(config)#interface vlan 10         //进入VLAN 10的虚拟端口配置模式(config-if)# ip address 192.168.1.1 255.255.255.0     //为VLAN10的虚拟端口配置IP及掩码,二层交换机只能配置一个IP,此IP是作为管理IP使用,例如,使用Telnet的方式登录的IP地址(config-if)# no shutdown        //启用该端口

    7、端口安全

    (config)# interface fastethernet 0/1      //进入一个端口(config-if)# switchport port-security     //开启该端口的安全功能

    a、配置最大连接数限制

    (config-if)# switchport port-secruity maxmum 1     //配置端口的最大连接数为1,最大连接数为128(config-if)# switchport port-secruity violation shutdown    //配置安全违例的处理方式为shutdown,可选为protect (当安全地址数满后,将未知名地址丢弃)、restrict(当违例时,发送一个Trap通知)、shutdown(当违例时将端口关闭,并发送Trap通知,可在全局模式下用errdisable recovery来恢复)

    b、IP和MAC地址绑定

    (config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1  //接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1进行绑定(MAC地址注意用小写)

    8、三层路由功能(针对三层交换机)

    (config)# ip routing           //开启三层交换机的路由功能(config)# interface fastethernet 0/1    (config-if)# no switchport    //开启端口的三层路由功能(这样就可以为某一端口配置IP)(config-if)# ip address 192.168.1.1 255.255.255.0 (config-if)# no shutdown   

    9、三层交换机路由协议

    (config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1   //配置静态路由

    注:172.16.1.0 255.255.255.0         //为目标网络的网络号及子网掩码172.16.2.1 为下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)

    (config)# router rip     //开启RIP协议进程(config-router)# network 172.16.1.0     //申明本设备的直连网段信息(config-router)# version 2        //开启RIP V2,可选为version 1(RIPV1)、version 2(RIPV2) (config-router)# no auto-summary   //关闭路由信息的自动汇总功能(只有在RIPV2支持)(config)# router ospf   //开启OSPF路由协议进程(针对1762,无需使用进程ID)(config)# router ospf 1    //开启OSPF路由协议进程(针对2501,需要加OSPF进程ID)(config-router)# network 192.168.1.0 0.0.0.255 area 0    //申明直连网段信息,并分配区域号(area0为骨干区域)

       大家好,我是老季,一个做弱电的民工,我将尽我最大的努力做好这个公众号,和大家一起分享弱电行业的知识技能,这是我的个人微信号,想加入弱电圈子可以添加我的个人号,圈子里都是做弱电的,资源可以互相补充。

    f833d577d7fce7c14f54eb801b6f6531.png

    扫一扫,关注本公众号,成为弱电行业高手

    d627fd64ea1a6537267097e48ef22b4a.png

    在右下角点个在看,点个赞,就是对小编最好的支持

    展开全文
  • 前面我们发布了一些关于锐捷交换机配置案例,有不少朋友反映命令看不懂,有没有更基础的内容,本期我们一起来了解下锐捷最详细的基础命令。一、锐捷交换机配置原理我们来看下锐捷的日常配置命令原理。命令模式访问...

    前面我们发布了一些关于锐捷交换机配置案例,有不少朋友反映命令看不懂,有没有更基础的内容,本期我们一起来了解下锐捷最详细的基础命令。

    一、锐捷交换机配置原理

    我们来看下锐捷的日常配置命令原理。

    命令模式

    访问方法

    提示符

    离开或访问下一模式

    User EXEC

    (用户模式)

    访问网络设备时首先进入该模式。

    Ruijie>

    输入exit命令离开该模式。

    要进入特权模式,输入enable命令。

    Privileged EXEC

    (特权模式)

    在用户模式下,使用enable命令进入该模式。

    Ruijie#

    要返回到用户模式,输入disable命令。

    要进入全局配置模式,输入configure命令。

    Global configuration

    (全局配置模式)

    在特权模式下,使用configure命令进入该模式。

    Ruijie(config)#

    要返回到特权模式,输入exit命令或end命令,或者键入Ctrl+C组合键。

    要进入接口配置模式,输入interface 命令。在interface命令中必须指明要进入哪一个接口配置子模式。

    要进入VLAN配置模式,输入vlan vlan_id命令。

    Interface configuration

    (接口配置模式)

    在全局配置模式下,使用interface命令进入该模式。

    Ruijie(config-if)#

    要返回到特权模式,输入end命令,或键入Ctrl+C组合键。要返回到全局配置模式,输入exit命令。在interface命令中必须指明要进入哪一个接口配置子模式。

    Config-vlan

    (VLAN配置模式)

    在全局配置模式下,使用vlan vlan_id命令进入该模式。

    Ruijie(config-vlan)#

    要返回到特权模式,输入end命令,或键入Ctrl+C组合键。

    要返回到全局配置模式,输入exit命令。

    1、进入特权模式

    Ruijie>enable       //进入特权模式

    2、查看设备flash当前文件列表

    Ruijie#dir       //查看flash当前文件列表

    3、将配置文件“config.text”删除

    Ruijie#delete config.text    //删除配置文件“config.text"

    部分设备的命令如下:

    Ruijie#delete flash:/config.text     

    4、重启设备,重启后设备恢复出厂设置:

    Ruijie#reload       //重启交换机

    5、查看交换机路由表

    337f66c7a8aeea15e85ea8df273f05a3.png

    6、通过show ip route count命令来查看交换机的路由表数目

    fd944a6ff64cac209da8b02fcb574d05.png

    7、查看交换机的IP地址信息

    通过show ip interface brief 命令可以查看交换机的IP地址信息

    caaf9d060375093a0d6424f1472093ae.png

    二、锐捷交换机基础命令配置

    连接上交换机后,肯定是需要进行命令配置,我们来看下基础命令配置。

    1、准备命令 

    >Enable       //进入特权模式
    #Exit           //返回上一级操作模式
    #End            //返回到特权模式
    #copy running-config startup-config    //保存配置文件
    #del flash:config.text    //删除配置文件(交换机及1700系列路由器)
    #erase startup-config    //删除配置文件(2500系列路由器)
    #del flash:vlan.dat    //删除Vlan配置信息(交换机)
    #Configure terminal    //进入全局配置模式
    (config)# hostname switchA    //配置设备名称为switchA
    (config)#banner motd &       //配置每日提示信息 &为终止符
    (config)#enable secret level 1 0 star    //配置远程登陆密码为star
    (config)#enable secret level 15 0 star   //配置特权密码为star
    Level 1为普通用户级别,可选为1~15,15为最高权限级别;0表示密码不加密
    (config)#enable services web-server  //开启交换机WEB管理功能
    Services 可选以下:web-server(WEB管理)、telnet-server(远程登陆)等

    2、查看信息

    #show running-config       //查看当前生效的配置信息
    #show interface fastethernet 0/3   //查看F0/3端口信息
    #show interface serial 1/2      //查看S1/2端口信息
    #show interface                //查看所有端口信息
    #show ip interface brief          //以简洁方式汇总查看所有端口信息
    #show ip interface         //查看所有端口信息
    #show version               //查看版本信息
    #show mac-address-table       //查看交换机当前MAC地址表信息
    #show running-config       //查看当前生效的配置信息
    #show vlan                 //查看所有VLAN信息
    #show vlan id 10          //查看某一VLAN (如VLAN10)的信息
    #show interface fastethernet 0/1   //查看某一端口模式(如F 0/1)
    #show aggregateport 1 summary    //查看聚合端口AG1的信息
    #show spanning-tree      //查看生成树配置信息
    #show spanning-tree interface fastethernet 0/1   //查看该端口的生成树状态
    #show port-security     //查看交换机的端口安全配置信息
    #show port-security address    //查看地址安全绑定配置信息
    #show ip access-lists listname   //查看名为listname的列表的配置信息

    3、端口的基本配置
    (config)#Interface fastethernet 0/3          //进入F0/3的端口配置模式
    (config)#interface range fa 0/1-2,0/5,0/7-9     //进入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式
    (config-if)#speed 10      //配置端口速率为10M,可选10,100,auto
    (config-if)#duplex full     //配置端口为全双工模式,可选full(全双工),half(半双式),auto(自适应)
    (config-if)#no shutdown                    //开启该端口
    (config-if)#switchport access vlan 10     //将该端口划入VLAN10中,用于VLAN
    (config-if)#switchport mode trunk      //将该端口设为trunk模式,可选模式为access , trunk
    (config-if)#port-group 1     //将该端口划入聚合端口AG1中,用于聚合端口

    4、聚合端口的创建

    (config)# interface aggregateport 1    //创建聚合接口AG1
    (config-if)# switchport mode trunk    //配置并保证AG1为 trunk 模式
    (config)#int f0/23-24
    (config-if-range)#port-group 1        //将端口(端口组)划入聚合端口AG1中

    5、生成树

    配置多生成树协议:

    switch(config)#spanning-tree                    //开启生成树协议

    switch(config)#spanning-tree mst configuration     //建立多生成树协议
    switch(config-mst)#name ruijie                      //命名为ruijie
    switch(config-mst)#revision 1           //设定校订本为1
    switch(config-mst)#instance 0 vlan 10,20      //建立实例0
    switch(config-mst)#instance 1 vlan 30,40      //建立实例1
    switch(config)#spanning-tree mst 0 priority 4096   //设置优先级为4096
    switch(config)#spanning-tree mst 1 priority 8192   //设置优先级为8192
    switch(config)#interface vlan 10
    switch(config-if)#vrrp 1 ip 192.168.10.1 //此为vlan 10的IP地址
    switch(config)#interface vlan 20
    switch(config-if)#vrrp 1 ip 192.168.20.1 //此为vlan 20的IP地址
    switch(config)#interface vlan 30
    switch(config-if)#vrrp 2 ip 192.168.30.1 //此为vlan 30的IP地址(另一三层交换机)
    switch(config)#interface vlan 40
    switch(config-if)#vrrp 2 ip 192.168.40.1 //此为vlan 40的IP地址(另一三层交换机)

    6、VLAN的基本配置

    (config)#vlan 10       //创建VLAN10
    (config-vlan)#name vlanname      // 命名VLAN为vlanname
    (config-if)#switchport access vlan 10     //将该端口划入VLAN10中
    某端口的接口配置模式下进行
    (config)#interface vlan 10         //进入VLAN 10的虚拟端口配置模式
    (config-if)# ip address 192.168.1.1 255.255.255.0     //为VLAN10的虚拟端口配置IP及掩码,二层交换机只能配置一个IP,此IP是作为管理IP使用,例如,使用Telnet的方式登录的IP地址
    (config-if)# no shutdown        //启用该端口

    7、端口安全

    (config)# interface fastethernet 0/1      //进入一个端口
    (config-if)# switchport port-security     //开启该端口的安全功能

    a、配置最大连接数限制

    (config-if)# switchport port-secruity maxmum 1     //配置端口的最大连接数为1,最大连接数为128
    (config-if)# switchport port-secruity violation shutdown 
       //配置安全违例的处理方式为shutdown,可选为protect (当安全地址数满后,将未知名地址丢弃)、restrict(当违例时,发送一个Trap通知)、shutdown(当违例时将端口关闭,并发送Trap通知,可在全局模式下用errdisable recovery来恢复)

    b、IP和MAC地址绑定

    (config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1 
     //接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1进行绑定(MAC地址注意用小写)

    8、三层路由功能(针对三层交换机)

    (config)# ip routing           //开启三层交换机的路由功能
    (config)# interface fastethernet 0/1    
    (config-if)# no switchport    //开启端口的三层路由功能(这样就可以为某一端口配置IP)
    (config-if)# ip address 192.168.1.1 255.255.255.0 
    (config-if)# no shutdown 

    9、三层交换机路由协议

    (config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1   //配置静态路由

    注:172.16.1.0 255.255.255.0         //为目标网络的网络号及子网掩码
    172.16.2.1 为下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)

    (config)# router rip     //开启RIP协议进程
    (config-router)# network 172.16.1.0     //申明本设备的直连网段信息
    (config-router)# version 2        //开启RIP V2,可选为version 1(RIPV1)、version 2(RIPV2) 
    (config-router)# no auto-summary   //关闭路由信息的自动汇总功能(只有在RIPV2支持)
    (config)# router ospf   //开启OSPF路由协议进程(针对1762,无需使用进程ID)
    (config)# router ospf 1    //开启OSPF路由协议进程(针对2501,需要加OSPF进程ID)
    (config-router)# network 192.168.1.0 0.0.0.255 area 0   
     //申明直连网段信息,并分配区域号(area0为骨干区域)

    当然如果你对锐捷的交换机配置仍然有诸多不了解,且想了解更深入的锐捷交换机的经典配置案例,这里面弱电行业网分享一份关于《锐捷交换机常用功能配置案例集》,有需要的朋友可以去下载下。

    下载方式:

    在公众号会话框中输入”锐捷配置“即可获取这份配置案例手册的下载地址。

    d7617a79208ddebcd64befeef653da50.png弱电行业网官网:www.rdhyw.com

    学习推荐:

    VIP技术交流群点我  弱电方案及报价点我弱电图纸大全点我
    展开全文
  • 一、锐捷交换机配置原理我们来看下锐捷的日常配置命令原理。命令模式访问方法提示符离开或访问下一模式User EXEC(用户模式)访问网络设备时首先进入该模式。Ruijie>输入exit命令离开该模式。要进入特权模式,输入...

    24f069d7aba88d5d6a34e6977000e558.gif

    本期我们一起来了解下锐捷最详细的基础命令。

    一、锐捷交换机配置原理

    我们来看下锐捷的日常配置命令原理。

    命令模式

    访问方法

    提示符

    离开或访问下一模式

    User EXEC

    (用户模式)

    访问网络设备时首先进入该模式。

    Ruijie>

    输入exit命令离开该模式。

    要进入特权模式,输入enable命令。

    Privileged EXEC

    (特权模式)

    在用户模式下,使用enable命令进入该模式。

    Ruijie#

    要返回到用户模式,输入disable命令。

    要进入全局配置模式,输入configure命令。

    Global configuration

    (全局配置模式)

    在特权模式下,使用configure命令进入该模式。

    Ruijie(config)#

    要返回到特权模式,输入exit命令或end命令,或者键入Ctrl+C组合键。

    要进入接口配置模式,输入interface 命令。在interface命令中必须指明要进入哪一个接口配置子模式。

    要进入VLAN配置模式,输入vlan vlan_id命令。

    Interface configuration

    (接口配置模式)

    在全局配置模式下,使用interface命令进入该模式。

    Ruijie(config-if)#

    要返回到特权模式,输入end命令,或键入Ctrl+C组合键。要返回到全局配置模式,输入exit命令。在interface命令中必须指明要进入哪一个接口配置子模式。

    Config-vlan

    (VLAN配置模式)

    在全局配置模式下,使用vlan vlan_id命令进入该模式。

    Ruijie(config-vlan)#

    要返回到特权模式,输入end命令,或键入Ctrl+C组合键。

    要返回到全局配置模式,输入exit命令。

    1、进入特权模式

    Ruijie>enable       //进入特权模式

    2、查看设备flash当前文件列表

    Ruijie#dir       //查看flash当前文件列表

    3、将配置文件“config.text”删除

    Ruijie#delete config.text    //删除配置文件“config.text"

    部分设备的命令如下:

    Ruijie#delete flash:/config.text     

    4、重启设备,重启后设备恢复出厂设置:

    Ruijie#reload       //重启交换机

    5、查看交换机路由表

    35ff487a37352a52641c22a799429d10.png

    6、通过show ip route count命令来查看交换机的路由表数目

    b187b569f8d0db960ddac3e4774bfdfb.png

    7、查看交换机的IP地址信息

    通过show ip interface brief 命令可以查看交换机的IP地址信息

    ffff36a5c1b4aa92ad3a92600d40bc56.png

    二、锐捷交换机基础命令配置

    连接上交换机后,肯定是需要进行命令配置,我们来看下基础命令配置。

    1、准备命令 

    >Enable       //进入特权模式
    #Exit           //返回上一级操作模式
    #End            //返回到特权模式
    #copy running-config startup-config    //保存配置文件
    #del flash:config.text    //删除配置文件(交换机及1700系列路由器)
    #erase startup-config    //删除配置文件(2500系列路由器)
    #del flash:vlan.dat    //删除Vlan配置信息(交换机)
    #Configure terminal    //进入全局配置模式
    (config)# hostname switchA    //配置设备名称为switchA
    (config)#banner motd &       //配置每日提示信息 &为终止符
    (config)#enable secret level 1 0 star    //配置远程登陆密码为star
    (config)#enable secret level 15 0 star   //配置特权密码为star
    Level 1为普通用户级别,可选为1~15,15为最高权限级别;0表示密码不加密
    (config)#enable services web-server  //开启交换机WEB管理功能
    Services 可选以下:web-server(WEB管理)、telnet-server(远程登陆)等

    2、查看信息

    #show running-config       //查看当前生效的配置信息
    #show interface fastethernet 0/3   //查看F0/3端口信息
    #show interface serial 1/2      //查看S1/2端口信息
    #show interface                //查看所有端口信息
    #show ip interface brief          //以简洁方式汇总查看所有端口信息
    #show ip interface         //查看所有端口信息
    #show version               //查看版本信息
    #show mac-address-table       //查看交换机当前MAC地址表信息
    #show running-config       //查看当前生效的配置信息
    #show vlan                 //查看所有VLAN信息
    #show vlan id 10          //查看某一VLAN (如VLAN10)的信息
    #show interface fastethernet 0/1   //查看某一端口模式(如F 0/1)
    #show aggregateport 1 summary    //查看聚合端口AG1的信息
    #show spanning-tree      //查看生成树配置信息
    #show spanning-tree interface fastethernet 0/1   //查看该端口的生成树状态
    #show port-security     //查看交换机的端口安全配置信息
    #show port-security address    //查看地址安全绑定配置信息
    #show ip access-lists listname   //查看名为listname的列表的配置信息

    3、端口的基本配置
    (config)#Interface fastethernet 0/3          //进入F0/3的端口配置模式
    (config)#interface range fa 0/1-2,0/5,0/7-9     //进入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式
    (config-if)#speed 10      //配置端口速率为10M,可选10,100,auto
    (config-if)#duplex full     //配置端口为全双工模式,可选full(全双工),half(半双式),auto(自适应)
    (config-if)#no shutdown                    //开启该端口
    (config-if)#switchport access vlan 10     //将该端口划入VLAN10中,用于VLAN
    (config-if)#switchport mode trunk      //将该端口设为trunk模式,可选模式为access , trunk
    (config-if)#port-group 1     //将该端口划入聚合端口AG1中,用于聚合端口

    4、聚合端口的创建

    (config)# interface aggregateport 1    //创建聚合接口AG1
    (config-if)# switchport mode trunk    //配置并保证AG1为 trunk 模式
    (config)#int f0/23-24
    (config-if-range)#port-group 1        //将端口(端口组)划入聚合端口AG1中

    5、生成树

    配置多生成树协议:

    switch(config)#spanning-tree                    //开启生成树协议

    switch(config)#spanning-tree mst configuration     //建立多生成树协议
    switch(config-mst)#name ruijie                      //命名为ruijie
    switch(config-mst)#revision 1           //设定校订本为1
    switch(config-mst)#instance 0 vlan 10,20      //建立实例0
    switch(config-mst)#instance 1 vlan 30,40      //建立实例1
    switch(config)#spanning-tree mst 0 priority 4096   //设置优先级为4096
    switch(config)#spanning-tree mst 1 priority 8192   //设置优先级为8192
    switch(config)#interface vlan 10
    switch(config-if)#vrrp 1 ip 192.168.10.1 //此为vlan 10的IP地址
    switch(config)#interface vlan 20
    switch(config-if)#vrrp 1 ip 192.168.20.1 //此为vlan 20的IP地址
    switch(config)#interface vlan 30
    switch(config-if)#vrrp 2 ip 192.168.30.1 //此为vlan 30的IP地址(另一三层交换机)
    switch(config)#interface vlan 40
    switch(config-if)#vrrp 2 ip 192.168.40.1 //此为vlan 40的IP地址(另一三层交换机)

    6、VLAN的基本配置

    (config)#vlan 10       //创建VLAN10
    (config-vlan)#name vlanname      // 命名VLAN为vlanname
    (config-if)#switchport access vlan 10     //将该端口划入VLAN10中
    某端口的接口配置模式下进行
    (config)#interface vlan 10         //进入VLAN 10的虚拟端口配置模式
    (config-if)# ip address 192.168.1.1 255.255.255.0     //为VLAN10的虚拟端口配置IP及掩码,二层交换机只能配置一个IP,此IP是作为管理IP使用,例如,使用Telnet的方式登录的IP地址
    (config-if)# no shutdown        //启用该端口

    7、端口安全

    (config)# interface fastethernet 0/1      //进入一个端口
    (config-if)# switchport port-security     //开启该端口的安全功能

    a、配置最大连接数限制

    (config-if)# switchport port-secruity maxmum 1     //配置端口的最大连接数为1,最大连接数为128
    (config-if)# switchport port-secruity violation shutdown 
       //配置安全违例的处理方式为shutdown,可选为protect (当安全地址数满后,将未知名地址丢弃)、restrict(当违例时,发送一个Trap通知)、shutdown(当违例时将端口关闭,并发送Trap通知,可在全局模式下用errdisable recovery来恢复)

    b、IP和MAC地址绑定

    (config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1 
     //接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1进行绑定(MAC地址注意用小写)

    8、三层路由功能(针对三层交换机)

    (config)# ip routing           //开启三层交换机的路由功能
    (config)# interface fastethernet 0/1    
    (config-if)# no switchport    //开启端口的三层路由功能(这样就可以为某一端口配置IP)
    (config-if)# ip address 192.168.1.1 255.255.255.0 
    (config-if)# no shutdown 

    9、三层交换机路由协议

    (config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1   //配置静态路由

    注:172.16.1.0 255.255.255.0         //为目标网络的网络号及子网掩码
    172.16.2.1 为下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)

    (config)# router rip     //开启RIP协议进程
    (config-router)# network 172.16.1.0     //申明本设备的直连网段信息
    (config-router)# version 2        //开启RIP V2,可选为version 1(RIPV1)、version 2(RIPV2) 
    (config-router)# no auto-summary   //关闭路由信息的自动汇总功能(只有在RIPV2支持)
    (config)# router ospf   //开启OSPF路由协议进程(针对1762,无需使用进程ID)
    (config)# router ospf 1    //开启OSPF路由协议进程(针对2501,需要加OSPF进程ID)
    (config-router)# network 192.168.1.0 0.0.0.255 area 0   
     //申明直连网段信息,并分配区域号(area0为骨干区域)

    当然如果你对锐捷的交换机配置仍然有诸多不了解,且想了解更深入的锐捷交换机的经典配置案例,这里面弱电行业网分享一份关于《锐捷交换机常用功能配置案例集》,有需要的朋友可以去下载下。

    下载方式:

    在弱电宝公众号会话框中输入”锐捷配置“即可获取这份配置案例手册的下载地址。

    END

    本篇完

    展开全文
  • 原标题:华为交换机恢复出厂设置的三种方法当交换机利旧使用时,一般会把交换机恢复出厂设置,并升级到最新版本。准备工作如果利旧的交换机是已经使用过的,可保存交换机恢复出厂设置前的配置,可用于交换机的配置...
  • 技术文档主体内容:可以认为是页面最想表达的内容总和。对于内容详情页来说,主体内容指从标题开始至正文内容结束,翻页区域也被视为主体内容,文章后的评论、分享、推荐等不视为主体内容。...一屏:用户滑动屏幕至主体...
  • 交换机恢复出厂设置及其基本配置

    万次阅读 2018-04-10 21:39:58
    交换机恢复出厂设置及其基本配置一、 实验目的1、 了解交换机的文件管理;2、 了解什么时候需要将交换机恢复成出厂设置;3、 了解交换机恢复出厂设置的方法;4、 了解交换机的一些基本配置命令。二、 应用环境...
  • 当交换机利旧使用时,一般会把交换机恢复出厂设置,并升级到最新版本。 准备工作 如果利旧的交换机是已经使用过的,可保存交换机恢复出厂设置前的配置,可用于交换机的配置恢复。保存配置可以使用display current-...
  • CIsco交换机恢复出厂设置

    千次阅读 2015-07-11 15:29:59
    Cisco 交换机恢复出厂设置  (2012-10-23 20:21:33) 转载▼ 标签:  杂谈   一、通过命令恢复出厂设置 1、delete vlan.dat  delete config.text  reload  Compiled...
  • 1、通过远程登录的方式...2、在用户视图输入命令reset saved-configuration 然后选择"Y"。如图所示:reset saved-configurationWarning: The action will delete the saved configuration in the device.The config...
  • 华为交换机恢复出厂设置

    千次阅读 2018-10-25 14:27:24
    华为交换机的默认串口命令可能是以下几个:huawei 、Huawei@123  
  • 交换机恢复出厂设置及其基本配置 一、 实验目的 1、 了解交换机的文件管理; 2、 了解什么时候需要将交换机恢复成出厂设置; 3、 了解交换机恢复出厂设置的方法; 4、 了解交换机的一些基本配置命令。 二、 ...
  • 与《LSW交换机初始化配置指导》相关的范文华为模拟器单臂路由技术 实验需求: 1. 创建VLAN 2.VLAN 划分正确 3. 广播请求MAC 地址开启 以下是拓扑图及所需设备: 一. 创建VLAN 以下是命令及配置: LSW1: system-view Oct...
  • 一、锐捷交换机配置原理我们来看下锐捷的日常配置命令原理。1、进入特权模式Ruijie>enable //进入特权模式2、查看设备flash当前文件列表Ruijie#dir //查看flash当前文件列表3、将配置文件“config.text”删除...
  • 一、不知道密码如何恢复出厂设置1、 开机启动,Ctrl+B进入bootrom菜单,选择恢复出厂设置2、用com线连上电脑,用超级终端进入,然后重启电脑,看提示按ctrl+b进入bootrom模式,然后按照菜单提示删除flash中的.cfg...
  • 前面我们发布了一些关于h3c交换机配置案例,有不少朋友反映命令看不懂,有没有更基础的内容,本期我们一起来了解下H3C最详细的基础命令。一、不知道密码,如何恢复出厂设置1、 开机启动,Ctrl+B进入bootrom菜单,...
  • 前面我们发布了一些关于h3c交换机配置案例,有不少朋友反映命令看不懂,有没有更基础的内容,本期我们一起来了解下H3C最详细的基础命令。一、不知道密码,如何恢复出厂设置1、 开机启动,Ctrl+B进入bootrom菜单,...
  • 一、不知道密码如何恢复出厂设置1、 开机启动,Ctrl+B进入bootrom菜单,选择恢复出厂设置2、用com线连上电脑,用超级终端进入,然后重启电脑,看提示按ctrl+b进入bootrom模式,然后按照菜单提示删除flash中的.cfg...
  • 一、锐捷交换机配置原理我们来看下锐捷的日常配置命令原理。命令模式访问方法提示符离开或访问下一模式User EXEC(用户模式)访问网络设备时首先进入该模式。Ruijie>输入exit命令离开该模式。要进入特权模式,输入...
  • 可以用命令configdefault恢复光纤交换机出厂配置。 configdefault命令有3个参数选项: -fid:交换机开启VF(virtual fabric)的时候,可以用逻辑交换机的fid号指定要恢复交换机。 -all:恢复所有逻辑交换机(若未...
  • 1)拔下交换机电源,用手按住交换机“Mode” 按钮,插上电源,等待交换机进入控制台模式。其提示符为“switch:” 2)switch: flash_init //初始化flash文件系统  3)switch: dir flash: //命令显示flash中所保存...
  • Huawei华为交换机基本配置命令

    千次阅读 2019-05-28 11:42:18
    恢复出厂设置----------------注意Y和N的选项,不要输错。 <S1>reset saved-configuration Warning: The action will delete the saved configuration in the device. The configuration will be erased to.....
  • 思科交换机强制恢复出厂设置(清密码)1)拔下交换机电源,用手按住交换机“Mode” 按钮,插上电源,等待交换机进入控制台模式。其提示符为“switch:”2)switch: flash_init //初始化flash文件系统3)switch: dir ...
  • 交换机1、恢复出厂设置#setdefault2、给vlan添加端口#vlan100(创建一个vlan100)#switchportinterfaceethernet1/1(将E1/1接口加入vlan100中)#switchportinterfaceethernet1/2-5(将E1/2-5范围内加入到vlan100中)3、...
  • 展开全部我们可以直接清空交换机的所有配置,如下...2、不需要进入sys,可以直接在现有的状态下输入命令reset saved-configuration 然后选择"Y"。如图所示。3、此时配置已经清空,现在进行重启操作。输入reboo...
  • CISCO交换机出厂设置

    2011-11-25 10:02:00
    恢复交换机出厂设置,默认登录IP地址、用户名和密码 断电重启,按住mode键10s左右,进入rommon模式: 执行命令 1.flash_init 2.del flash:config.text 3.boot 转载于:...
  • 华为三层交换机配置VLAN间路由

    万次阅读 2017-11-27 14:20:18
    华为交换机恢复出厂命令: 进入交换机后 resetsaved-configuration 恢复出厂值 显示Theconfiguration will be erased toreconfigure.Continue?[Y/N];输入Y reboot 提示是否保存配置的,选择N不要保存配
  • sysytem-view /进入系统视图 sysname xuetu /修改交换机名字为“xuetu”(名字可自己更改) ...reset saved-configuration /恢复出厂设置 reboot /重启 language-mode Chinese /设置语言为中文 ...

空空如也

空空如也

1 2 3 4
收藏数 68
精华内容 27
关键字:

交换机恢复出厂命令