精华内容
下载资源
问答
  • 交换机扩展wan口
    2011-09-02 10:29:00

    最近经常看到一些网友在问:WAYOS如何扩展WAN口?这个问题确实回答起来比较无语啦,我一般会告诉他们,直接下载免拉黑工具,右键有一个扩展工具!他们又会说这个要授权的?其实免拉黑里面有好几个工具,除了免拉黑本身的功能要授权外,其他的都可以直接使用的!

    下面我直接把这个工具提取出来,方便大家使用!

    使用说明:

    1、IP:请输入WAYOS的内网IP,不需要加端口,直接输入IP

    2、请输入WAYOS的管理密码

    3、起始VLAN ID:就是你第一个WAN口对接的VLAN ID,有一些人是用2,有一些人用1,这个随意

    4、WAN口数量:最大64

    5、用这个还有一个好处,就是如果你直接 TELNET上去,用命令来粘贴,如果命令太长了容易导致WAYOS死机, 用这个工具绝不会产生这样的情况的

    下载地址:立即下载

    转载于:https://www.cnblogs.com/lome/archive/2011/09/02/2163421.html

    更多相关内容
  • 默认登录地址是 192.168.0.12,连接Port 5(Uplink)登录到交换机,可以将连Port 5网口到交换机,或者是单机直连3,登录到交换机Web页面默认登录地址是 192.168.0.1 ,建议修改为其他不冲突的IP,避免与直连的网络...

    举例 TL-SG2005

    1、将该交换机,配置为Web管理模式 。默认登录地址是 192.168.0.1

    2,连接Port 5(Uplink口)登录到交换机,可以将连Port 5网口到交换机,或者是单机直连

    3,登录到交换机Web页面

    默认登录地址是 192.168.0.1 ,建议修改为其他不冲突的IP,避免与直连的网络冲突。(多数光猫内置的IP是 192.168.0.1 或者是 192.168.1.1)

    此处教材,已修改为192.168.0.233 ,并登录该IP进行配置

    4,启用802.1Q协议VLAN

    [VLAN] → [802.1Q VLAN] ,选择“启用”,点击应用,再点击确定提交。

    5,添加VLAN 101 ,关联端口1和端口5,端口1为Untaged端口 ,端口5为Tagged端口。2,3,4 端口为非成员端口。

    6,添加VLAN 102 ,关联端口2和端口5,端口2为Untaged端口 ,端口5为Tagged端口。1,3,4 端口为非成员端口。

    7,添加VLAN 103 ,关联端口3和端口5,端口3为Untaged端口 ,端口5为Tagged端口。1,2,4 端口为非成员端口。

    8,添加VLAN 104 ,关联端口4和端口5,端口4为Untaged端口 ,端口5为Tagged端口。1,2,3 端口为非成员端口。

    9、修改VLAN 1,端口5为Untagged端口。1,2,3,4 端口为非成员端口。

    正确的VLAN配置效果,如下图

    通常交换机的管理页面隶属于VLAN 1 ,把端口5加入为vlan 1 的成员,并设置为Untagged。

    如此一来,以为登录该交换机的web页面,可直连端口5来登录

    10,配置802.1Q协议PVID设置

    [VLAN] → [802.1Q协议PVID设置],分别配置

    端口1,PVID 101

    端口2,PVID 102

    端口3,PVID 103

    端口4,PVID 104

    11,保存交换机配置

    12,百为路由对接VLAN交换机

    比如挑选百为路由eth5 用来扩展VLAN,路由eth5 连接VLAN交换机端口5。端口1---端口4,分别连接光猫

    13,配置路由eth5

    可将eth5设置为禁用,如下图所示

    (禁用eth5主要是因为eth5出来的数据,不带tag)

    14,创建VLAN101---VLAN104

    [网络配置]→[接口配置]→[eth5]→[VLAN配置],点击批量添加,输入101-104,点击确定

    添加后如下图所示

    (添加  或者 删除  VLAN接口,需要重启才生效)必须重启路由才会生效!!!!!!!!!

    15,配置路由VLAN接口相应的宽带账号

    比如 宽带账号 075500000101@163.gd 属于光猫A ,光猫A就需要插在VLAN交换机的 端口1上(端口1 属于VLAN101)

    在百为路由的eth5.101 ,配置启用接口,并填入该宽带账号信息

    16,检查接口状态下的VLAN扩展口是否正常拨号上

    完成。

    展开全文
  • ★vlan交换机扩展Wayos软路由器wan口设置说明★[文].pdf
  • 目前很多小区ISP或者房东级ISP、中小型的FTTH,很多时候需要用到交换机做路由的扩展WAN,正常的网络部署扩展WAN交换机和核心交换机是分开的,但无疑成本上也增加了。由于S5700的交换机在性能上的优势还是相当明显...

       目前很多小区ISP或者房东级ISP、中小型的FTTH,很多时候需要用到交换机做路由的扩展WAN,正常的网络部署扩展WAN的交换机和核心交换机是分开的,但无疑成本上也增加了。由于S5700的交换机在性能上的优势还是相当明显的,在中小型的ISP运营中,可同时作核心使用和扩展WAN使用。部署如下图:

    wKiom1gyj5jDz1nnAAJrblYvxpU737.jpg-wh_50

    实现方法,以华为S5700-28P-LI-AC为例:

    1、数据规划,1-10口为扩展,对应的VLAN ID 从101-110,11口接日志系统,12口接计费系统,25口汇聚口接路由WAN口,27口接路由LAN口,28口接OLT上联口。当然,没有OLT、日志、计费的,下联是收发器到楼层交换机的,可以规划11-24口到一组VLAN下,进行端口隔离后为下联口。

    2、数据规划完后按规划进行配置,首先登录交换机进行TELNET配置,关于TELNET的配置以上已有详细介绍过,在这就不再重复,如有需要可以参考http://miaolink.blog.51cto.com/4146620/1874740

    3、执行命令system-view进入系统视图进行VLAN划分。

    4、执行命令 vlan batch 101 to 110 ,批量建立VLAN101到110。

    5、执行命令interface GigabitEthernet0/0/1 ,进入接口1视图。

    6、执行命令port link-type access ,配置接口模式为access

    7、执行命令port default vlan 101 ,配置接口缺省VLAN号。

    8、执行命令quit,返回系统配置视图。

    9、重复6、7、8步骤,配置2-10接口。

    10、执行命令vlan 200 ,建立VLAN200。

    11、执行命令quit ,返回系统视图。

    12、vlan 200 作为内网管理VLAN,可配置ip地址做为telnet登录。

    13、执行命令interface GigabitEthernet0/0/11 ,进入接口11视图。

    14、执行命令port link-type access ,配置接口模式为access

    15、执行命令port default vlan 200 ,配置接口缺省VLAN号。

    16、执行命令quit,返回系统配置视图。

    17、重复13、14、15步骤,配置12-24接口,接口缺省VLAN统一为200。

    18、执行命令interface GigabitEthernet0/0/25 ,进入接口25视图。

    19、执行命令port link-type trunk ,配置接口模式为trunk

    20、执行命令port trunk allow-pass vlan 101 to 110 ,配置允许通过的VLAN。

    21、执行命令undo port trunk allow-pass vlan 1 , 禁止VLAN 1通过。

    22、执行命令quit,返回系统视图。

    23、执行命令interface GigabitEthernet0/0/27 ,进入接口27视图。

    24、执行命令port link-type access ,配置接口模式为access

    25、执行命令port default vlan 200 ,配置接口缺省VLAN号。

    26、执行命令quit,返回系统配置视图。

    27、执行命令interface GigabitEthernet0/0/28 ,进入接口28视图。

    28、执行命令port trunk allow-pass vlan 200 ,配置允许VLAN 200通过。

    29、执行命令undo port trunk allow-pass vlan 1 , 禁止VLAN 1通过。

    30、执行命令quit,返回系统视图。

    31、执行命令quit,返回用户视图。

    32、执行命令save ,保存配置。




    转载于:https://blog.51cto.com/miaolink/1875377

    展开全文
  • WAN口通过交换机扩展接入多ADSL解决方案.doc
  • WAN口通过交换机扩展接入多ADSL项目解决方案.doc
  • 实验设备:1台routeros5.24版路由器1台思科2960交换机2条100M电信带宽:1条下行100M 上行8M,另一条下行100M...故用交换机扩展来增加带宽接入端口实验步骤:一:先做wan×××换机扩展1.在2960上做Vlan,并加入端口...

    实验设备:

    1台routeros5.24版路由器

    1台思科2960交换机

    2条100M电信带宽:1条下行100M 上行8M,另一条下行100M上行4M

    实验目的:

    叠加多条上网宽带,以增大公司用网需求。本实验中只有两条宽带,实际可能到达百条宽带接入,这时再用网卡接入就不太现实了。故用交换机扩展来增加带宽接入端口

    实验步骤:

    一:先做wan×××换机扩展

    1.在2960上做Vlan,并加入端口,每端口一个Vlan

    En

    Conf t

    Vlan 2

    Exit

    Vlan 3

    Exit

    Inter f0/1

    Sw mode trunk

    exit

    Inter f 0/2

    Sw acc vlan 2

    Exit

    Inter f 0/3

    Sw acc vlan 3

    End

    Write

    并将ADSL1、ADSL2从猫分别接入交换机端口2、3(猫的拨号模式要为桥接模式),

    Routeros的wan1口接到交换机的端口1,

     

    2.在routeros上做Vlan端口,桥接端口,pppoe

    添加VLAN

    wKiom1d7QLbhtXB5AAAf2uk4ktQ282.png


    新建Vlan2和Vlan3(必须和交换机上设置的Vlan号对应)




    wKioL1d7QLfBOE0MAAA1KBsDPVw409.png

    wKiom1d7QLeBHr2TAAA0FhKgB8Q838.png

    Vlan的对应端口都是wan1口

     

    打开网桥窗口,添加网桥

    wKioL1d7QLey7OVMAABE2TU65NU178.png

    wKiom1d7QLiTHR7HAAAya40hI-M207.png

    wKioL1d7QLjjqHAEAAAzDIWOJiw055.png




    选择网桥窗口中的协议选项卡并增加网桥和VLAN的对应端口

    wKiom1d7QLjxhdRHAABK0yzS4Z0186.png

    wKioL1d7QLijmUqvAABKWJUrPkE560.png

    建好后就可以在接口中添加pppoe拨号了

    wKiom1d7QLjSV0qdAAA1VjhUudg197.png


    ADSL1的拨号设置

    wKioL1d7QLnQnEkfAAA1u0TJ5wc713.png

    wKiom1d7QLmCturZAAA8t_WbpB8625.png

    ADSL2的拨号设置

    wKiom1d7QLmhLvDlAAAvvH4SaDs774.png

    wKioL1d7QLqRZb50AAA17hdwmU8273.png

    防火墙设置NAT

    wKioL1d7QLqyiN_KAAA2RTkAV40556.png

    wKiom1d7QLqzdXhCAAAxj1mYhG4623.png

    至此routeros的wan×××换机扩展配置已经完成,端口汇聚还没有做,虽然两条线路已经拨通,但只有一条线路有数据

    wKioL1d7QLqz3JldAAAyvDUlGXc881.png


    二,现在开始做带宽叠加实验,WAN×××换机扩展的叠加和多网卡的叠加设置方法是不同的。

    winbox上直接设置有些地方不能正常选择,直接上命令

    1.设置多线叠加标记及PCC

    /ip firewall mangle   

    add action=change-mss chain=forward comment="" disabled=no new-mss=1400 protocol=tcp tcp-flags=syn   

    :for i from=2 to=3 do= {/ip firewall mangle add action=mark-connection chain=input comment="" disabled=no\\   

     in-interface=("pppoe-out".$i) new-connection-mark=("pppoe-out".$i) passthrough=yes}   

    :for i from=2 to=3 do= {/ip firewall mangle add action=mark-routing chain=output comment="" connection-mark=("pppoe-out".$i)\\   

     disabled=no new-routing-mark=("to_pppoe-out".$i) passthrough=yes}   

    :for i from=2 to=3 do= {/ip firewall mangle add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local\\   

     new-connection-mark=("pppoe-out".$i) passthrough=yes per-connection-classifier=("both-addresses:2/".($i-1)) src-address=192.168.0.0/24}   

    :for i from=2 to=3 do= {/ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=("pppoe-out".$i)\\   

     disabled=no new-routing-mark=("to_pppoe-out".$i) passthrough=yes src-address=192.168.0.0/24}  

     

    2.添加路由

    :for i from=2 to=3 do= {/ip route add comment=("ADSL".$i) disabled=no distance=1 dst-address=0.0.0.0/0\\ 

     gateway=("pppoe-out".$i) routing-mark=("to_pppoe-out".$i)}   

    :for i from=2 to=3 do= {/ip route add check-gateway=ping comment=("ADSL".$i) disabled=no distance=10 dst-address=0.0.0.0/0\\   

     gateway=("pppoe-out".$i)}   

     

    设置完毕,上面的代码的代码自己做时,自行修改

    。现在看看我们的两个拨号宽带情况

    wKiom1d7QLugifiIAABM52_RnK8503.png


    两个宽带都有数据了,再看看带宽大小,因网卡最大速率是100M所有下行最大还是100M,就看上行带宽是否为12M左右

    wKioL1d7QLvDbp7xAADg01Yc-sw208.png


    上行实际测试可达14M,说明宽带叠加实验成功。




    转载于:https://blog.51cto.com/ajun168/1795898

    展开全文
  • wan口未连接怎么办?

    千次阅读 2021-01-14 08:28:58
    展开全部既然路由器检测到WAN口网线未连接或者WAN口未查上网;说明你的路由器上的网线连接有问32313133353236313431303231363533e78988e69d8331333365666332题,需要检查并正确连接你的无线路由器。普通的无线路由器...
  • 在小规模的办公环境中,经常会遇到在同一个网络中使用2个及多个路由器的情况,在没有三层核心交换机配置VLan的情况下,我们来看看3个以及上的常规路由器的连接方法。三个路器由相连接,根据不同的使用环境有不同的...
  • WayOs扩展WAN口虽然说是很简单的事,但是有的时候因为扩展WAN口要改脚本,而且要整批复制进去,之后又要一个个随机MAC,实在太麻烦了,有的时候想改变一些东西,又要重新输入,太累了! 用了一段时间突然想用网卡了...
  • 3com 扩展wan设置

    2013-09-13 17:50:12
    3com 扩展wan设置 这只是在3com e4400交换机上的设置,类似3com交换机同样设置
  • 1、增加多张网卡来扩展WAN,意思是一块网卡接一个交换机,同时多个交换机扩展至64 2、支持双网卡,多交换机扩展,这个主要是配置交换机这里扩展(之前版本就有) 3、增加对一些特殊交换机的支持,如VLAN1不能...
  • WAN口和LAN口详解

    千次阅读 2020-08-14 16:25:59
    WAN口和LAN口详解 路由器是三层设备,它工作于网络层,根据网络层的"IP协议",每台连接在网络中的设备都需要有一个唯一的身份,即我们所说的IP地址。而我们所用的交换机,它是属于二层设备,工作于数据链路层,通过MAC来...
  • 1、简单来说WAN端口用于外网,LAN端口用于内网。 ** 如果你要连接公司局域网,可以用WAN端口拉网线连过去; 如果你要连接学校局域网,可以用WAN端口拉网线连过去; 如果你要连接运营商,可以用WAN端口拉网线连到猫/...
  • 路由器WAN口和LAN口详解

    万次阅读 多人点赞 2017-03-21 19:48:19
    所以这里再来老生常谈一下wan口和lan口的区别,以及他们之间的工作原理。 首先百度一下,基本知识: 熟悉网络的朋友都知道WAN是英文Wide Area Network的首字母所写,即代表广域网;而LAN则是Local Area ...
  • 路由器lan口和wan口详解

    万次阅读 2019-02-14 17:08:30
    这里讲下一下wan口和lan口的区别,以及他们之间的工作原理。 1.基础知识: WAN是英文Wide Area Network的首字母所写,即代表广域网;LAN则是Local Area Network的所写,即本地(或叫局域网) 那么我们不妨给...
  • 老古董安装软路由配置多wan负载前言组装安装镜像配置软路由配置端口转发参考文章 前言 之前就发现了软路由的好用之处,不光能挂打印机,多路负载均衡,qos,广告过滤,甚至还能做些不可描述的事情。奈何连钱包都没,...
  • 然后将副路由与主路由的LAN口通过网线连接,注意是LAN口,不是WAN口。 然后就完成了,接到副路由其他LAN口和连接副路由WIFI的设备也能跟主路由处于同一网段。 推荐文章: 高性价比和便宜的VPS/云服务器推荐:...
  • LAN网络和SAN网络都包含电缆、交换机等组件,本文将分别介绍LAN交换机和SAN交换机。 LAN交换机 LAN 交换机倾向于基于以太网,它使用大小从几个端口到数百个端口不等的铜缆和光纤接口。 大多数现代园区 LAN 交换机...
  • 文章目录如何使用带有VLAN的托管交换机扩展路由器端口?解释使用VLAN配置管理型交换机VLAN配置配置OpenWrt路由器带可编程开关没有可编程开关结论生产性工作的实际应用配置示例 如何使用带有VLAN的托管交换机扩展...
  • 8,管理功能:支持WEB、SNMP管理方式 9,监控维护:支持端口镜像,接口状态监控,日志管理 HY5700-754GX24GT是汉源高科管理型千兆机架式工业级以太网交换机,提供4个千兆光+24个千兆网口。可帮助用户实现以太网...
  • 下面我们来一起看下分别通过WAN口和LAN口怎么连接。 两个路由器在一个网段内IP地址是一样的,两个路由器连接有两个DHCP服务器共同工作所以IP会产生冲突。下面我们来一起看下分别通过WAN口和LAN口怎么连接。 ...
  • 电信天翼网关自带路由器的那种,怎么再连接一个光猫? 光猫自带路由功能也就是路由猫... 路由器A开启DHCP,路由器B设置WAN口动态IP,设置B的LAN口网关不要和A 在一个网段上,避免IP冲突。 例如:A的网关IP是192....
  • Catalyst 4500系列不但允许在布线室中扩展内部电源,还能为企业和分支机构提供集成式LAN、WAN和语音网络服务。通过网络融合,Catalyst 4500集成式LAN/WAN解决方案能简化管理,降低网络复杂性,并加快部署速度。
  • 8,管理功能:支持WEB、SNMP管理方式 9,监控维护:支持端口镜像,接口状态监控,日志管理 HY5700-752XG8GX8GC是汉源高科管理型万兆机架式工业以太网交换机,提供2个万兆光+8个千兆光+8个千兆combo光电复用。...
  • 一、背板带宽背板带宽也称交换容量,是交换机接口处理器或接口卡和数据总线间所能吞吐的最大数据量,就像是立交桥所拥有的车道的总和。由于所有端口间的通信都需要通过背板完成,所以背板所能提供的带宽...
  • 8,管理功能:支持WEB、SNMP管理方式 9,监控维护:支持端口镜像,接口状态监控,日志管理 HY5700-752XG16GX8GC是汉源高科管理型万兆机架式工业以太网交换机,提供2个万兆光+16个千兆光+8个千兆combo光电复用...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 6,545
精华内容 2,618
热门标签
关键字:

交换机扩展wan口