精华内容
下载资源
问答
  • 2021-06-30 04:13:20

    应用网络交换机时做到几台电脑上网需视计算机设备连接方式而定,如计算机设备为宽带猫(指路由作用)可以立即接入交换机就能达到几台电脑上网。如连接机器设备为管道井网络线必须在电脑上拔号开展网上,必须应用路由器连接网络交换机应用。就二种不一样机器设备连接或上网方式,网络交换机连接设置方式以下:

    1、上级领导机器设备为宽带猫(指路由作用)为例子,应用一根网络线插进该宽带猫的网络接口。

    2、网络线的此外一头插进到网络交换机的随意插口。

    3、这时能够见到该交换机别的闲置的插口,应用网络线插进该闲置的插口与电脑上开展联接就可以做到几台电脑上网应用了。

    4、将无线路由器的LAN口与电脑上开展联接。

    5、在浏览器地址栏中键入其反面标识的IP地址按回车键键入登录密码进到。

    6、登陆进到路由器后台之后,点一下插口设定。挑选WAN口设定,在出現的设定页面挑选上网方式为拔号,键入上网账号和登陆密码点一下储存。

    7、点一下LAN设定,挑选DHCP,启用打开DHCP作用点一下储存。

    8、将管道井网络线插进该无线路由器的WAN口。

    9、这时点一下系统状态能够见到早已根据路由设置能够网上了。

    10、再应用网络线插进无线路由器的LAN口。

    11、网络线的此外一头插进到网络交换机随意插口,别的插口电脑连接就可以。

    更多相关内容
  • 要配置网络设备,如路由器和交换机。首先,要使用一根串口线把电脑和网络设备连接起来。再通过专用的软件连接网络设备上,然后在电脑上对网络设备进行配置。本文就为大家介绍用串口线连接电脑和交换机方法,希望对...
  • 局域网交换机作为局域网的集中连接设备,它的接口类型是随着各种局域网和传输介质类型的发展而变化的,分析一下局域网的主要网络类型和传输介质发展过程,我们就不难发现各种交换机接口类型,本文就先来介绍目前仍...
  • 网络交换机的知识点非常多,我们较为简单的方式梳理一下,如果题主对某一个知识点感兴趣,可以进一步了解。一、网络交换机的定义这边我们将以通俗的方式介绍一下,随着网络上大量用户和程序以及服务器的出现,导致了...
    dc2012ffb8d1e3ff4c3babecd97faf1c.png

    网络交换机的知识点非常多,我们较为简单的方式梳理一下,如果题主对某一个知识点感兴趣,可以进一步了解。

    一、网络交换机的定义

    这边我们将以通俗的方式介绍一下,随着网络上大量用户和程序以及服务器的出现,导致了一部分网络的拥堵,造成性能降低。为了解决这个问题,网络交换机类似于快递公司,数据就是快递包裹,终端(PC)就是目的地,明确两个地址后,就能通过网络交换机,以它作为传输途径,负责转发,达到传输的性能。

    二、网络交换机的功能

    主要功能包括物理编址、网络拓扑结构、错误校验、帧序列以及流控,还有如对VLAN(虚拟局域网)的支持、对链路汇聚等的支持。

    除了能够连接同种类型的网络外,也可以在不同类型的网络中起到互联作用。一般来说,交换机的每个端口都用来连接一个独立的网段,但是有时为了提供更快的接入速度,我们可以把一些重要的网络计算机直接连接到交换机的端口上。这样,网络的关键服务器和重要用户就拥有更快的接入速度,支持更大的信息流量。

    三、网络交换机的参数

    (1)传输速度

    交换机的传输速度是指交换机端口的数据交换速度,常见的有10Mbps、 100Mbps、1000Mbps等几类。除此之外,还有10GMbps交换机,但应用较少。

    (2)端口数量

    交换机设备的端口数量是交换机最直观的参数指标,通常此参数是针对固定端口交换机而言,常见的固定端口交换机端口数有8、12、16、 24、48等几种。

    (3)包转发率

    包转发率即以人网接口每秒转发报文的个数,又明端口吞吐量,包转发率的单位是pps(packet per second )包转发率标志看交换机转发数据包能力的大小,一般交换机的包转发率在几十kpps到几百MppS数量级不等。

    (4)背板宽带

    一般的交换机的背板带宽从几Gbps到上百Gbps不等。一台交换机的背板带宽越高,处理数据的能力就越强,同时设计成本也会越高。

    (5)模块化插槽数

    模块化插槽数量就是指模块化交换机所能安插的最大模块数。在模块化交换机中,为用户预留了不同数量的空余插槽,以方便用户扩充各种接口,预留的插糟越多,用户扩充的余地就越大,一般来说,这种结构的交换机的插槽数量不应低于2个。

    (6)延时

    交换机延时是指从交换机接收到数据包到开始向目的端口复制数据包的时间间隔。有许多因素会影响延时大小,比如转发技术等。

    三、网络交换机的分类

    → 广义上来看:广域网交换机和局域网交换机。

    广域网交换机主要应用于电信领域,提供通信用的基础平台。而局域网交换机则应用于局域网络,用于连接终端设备,如PC机及网络打印机等。

    → 传输介质和传输速度上看:分为以太网交换机、快速以太网交换机、千兆以太网交换机、FDDI交换机、ATM交换机和令牌环交换机等。

    → 从规模应用上看:分为企业级交换机、部门级交换机和工作组交换机等。

    除了这些外,还有网络交换机的选型、命令配置模式、与网管交换机的区别、交换机上的各类接口等很多知识点,都是需要了解的信息。

    展开全文
  • int e0/0/1 进入交换机的接口 port link-type access设置access接口类型 port default vlan 2 设置接口为哪个vlan通道 port link-type trunk 设置trunk接口类型 port trunk allow-passs vlan 2 to 4 ...

    目录

    一、虚拟机命令

    二、交换机下的设备互相连接

    三、单臂路由器下的设备互通


    引言:关于交换机之间的设备连接和路由器处理设备间连接

    一、虚拟机命令

    system-view         从用户视图——>系统视图

    sysname              重命名(在系统试图下【】)

    user-interface console 0    进入console接口 (在用户视图下<>)

    idle-timeout 0 0    永不超时        重命名(在系统试图下【】)

    undo terminal monitor   关闭弹出信息        (在用户视图下<>)

    saved-configuration        保存起始文件

    save        保存

    reset saved-config        擦除配置(用户视图下)

    current-configuration        当前配置文件

    display        查看

    undo shutdown        开启接口(交换机默认开启,路由器需要输入命令开启)

    user-interface vty 0 4        进入telnet

    authentication-mode password         验证模式(密码模式)

    set authentication password simple/cipher(显示密码/隐藏密码)选择密码方式

    user privilege level 3(0-15)        设置权限(3以上是管理权限)

    interface Vlanif 1         进入vlan 

    ip address 192.168.1.1  255.255.255.0         设置iP和MAC地址

    ping 192.168.1.1       测试地址

    telnet 192.168.1.1     测试对方iP

    undo vlan        关闭vlan

    interface e0/0/1    进入端口

    port link-type access/hybrid        设置接口类型

    vlan bat 2 to 4  (vlan bat 2 3 4)      创建vlan(虚拟局域网)通道

    int e0/0/1        进入交换机的接口

    port link-type access         设置access接口类型

    port default vlan 2             设置access接口为哪个vlan通道

    port link-type trunk            设置trunk接口类型

    port trunk allow-passs vlan 2 to 4        设置哪些trunk数据通道可以中继

    二、交换机下的设备互相连接

    打开eNSP创建交换机和PC并开启他们

    输入以下命令设置交换机然后让每个相同的vlan直接互通()

    undo terminal monitor
    system-view
    sysname SW-T2
    user-interface console 0
    idle-timeout 0 0
    q
    vlan bat 2 to 4
    int e0/0/1
    port link-type access 
    port default vlan 2
    int e0/0/2
    port link-type access
    port default vlan 3
    int e0/0/3
    port link-type access
    port default vlan 4
    int e0/0/22
    port link-type trunk
    port trunk allow-passs vlan 2 to 4

    检查是否设置正确

    display port vlan

    这边用的是SW-T2的命令,SW-T1跟SW-T2设置的一样,直接套用就行。

    双击打开pc基础设置里设置PC上的ip和mac,由图自己设置,必须在同一网段。

    双机打开pc 在命令行测试连接,只能在测试同一虚拟局域网中是否互连成功

    三、单臂路由器下的设备互通

    配置交换机,关闭弹出信息、命名和永不超时

    给端口设置虚拟接口和连接类型

    给ge0/0/1设置trunk接口

    配置路由器,前面跟交换机一样设置关闭弹出信息、命名和永不超时

    进入g0/0/0端口,并打开他,初始路由器中端口是关闭的需手动打开

    在进入每个接口设置类型和在哪个虚拟接口,这边出现了一个错误,原因是我设置完第一个子接口没有切换,显示这个子接口被使用。子接口必须在需要连通下的大接口

    设置第二个子接口,这边只连了两台电脑,连多少台电脑设置多少个子接口,并对应。

    ip地址是电脑的地址,网关输入的是路由器子接口的地址

    设置完之后测试是否连通

    总结:简单的互相连接,路由器核交换机之间连接的方法和问题处理

    展开全文
  • 华为交换机连接

    千次阅读 2021-08-05 21:51:06
    昨天我写了一下交换机的原理和配置关系,所以今天就顺手写一下华为交换机连接,算是个小实验。本章比较简单,讲的内容不是很多相对比较容易理解。 目录 一、Telnet服务 二、交换机连接步骤实验 1.思科和华为...

    昨天我写了一下交换机的原理和配置关系,所以今天就顺手写一下华为交换机的连接,算是个小实验。本章比较简单,讲的内容不是很多相对比较容易理解。

    目录

    一、Telnet服务

    二、交换机连接步骤实验

    1.思科和华为命令

    2.华为几个主要的命令

    三、服务器-交换机详细配置

    1、 设置IP地址

    2、开启telnet功能

    3、设置telnet模式为密码模式

    4、设置明文/密文密码

    5、设置一下用户权限

     四、客户机client如何配置

    1.启动客户机

    2.配置管理IP

    3.客户机上验证telnet服务器是否可以登录(在用户视图下)

    ​4.可以在客户机上保存服务器的配置信息 

    5.查看当前配置

    五、补充

    内存

    命令补全

    总结


    一、Telnet服务

     步骤:1.开启telnet功能  2.设置密码认证  3.认证密码  4.登录账户权限

    应用层有telnet服务(telnet使用的是TCP23号端口)

    telnet服务一般是C/S架构,开启telnet功能的主机是服务器(server)模式,等待用户使用telnet远程登录本机

    客户机是Client模式,使用telnet协议远程登录telnet服务器

    补充:C/S架构:C/S架构一般指服务器-客户机。服务器-客户机,即Client-Server(C/S)结构。C/S结构通常采取两层结构。服务器负责数据的管理,客户机负责完成与用户的交互任务。

    Telnet要在用户视图下查看不能在系统视图下查看

    二、交换机连接步骤实验

    1.思科和华为命令

    命令思科华为
    telnet

    invty04

    assword cisco 

    login  

    user-interface vty 0 4进入telnet

    authentication-mode password验证模式为密码模式

    set authentication password simple Huawei 明文密码

    user privilege level 3用户权限

    模式用户模式                     
    enable
    用户视图>system-view查看、调试
    #特权(查看show ) config ter(config) #全局配置模式 系统视图[ ]配置、 查看
    退出命令-级级退出exit   -级级退出quit
    完全结束end  完全结束return
    重命名(config) #hostname [ ]sysname R1
    永不超时

    ine console 0  

    no exec-timeout

    exec-timeout 0 0 

    user-interface console 0

    idle-timeout 0 0

    关闭弹出信息config) #logging syn < >undo terminal monitor
    起始文件startup-configuration saved--configuration

    我们主要还是看华为的命令

    华为有4种视图模式 :  用户视图、系统视图接口视图、协议视图。用的比较多的是系统视图和接口视图。

    切换视图  

               ① 切换用户视图( <主机名> )

                         默认状态下是用户视图  按 CTRL+ ]  可以进入用户视图 

               ② 切换系统视图( [主机名] )  

                            在用户模式下输入 system-view 可以进入系统视图

               ③ 切换接口视图 ( [主机名-接口名] )

                       在系统视图下 输入接口名可以进入接口视图 

      补充:  

               ①接口有一般有两种类型 以E开头和以G开头 以E开头的为百兆接口,以G开头的为千兆接口

               ②路由器一般选用AR2220

               ③交换机使用三层交换机 选用S3700(百兆接口) 或 S5700(千兆接口)

               ④接口连线使用auto自动连接即可

    2.华为几个主要的命令

    <Huawei>system-view  //进入系统视图
    [Huawei]sysname SW1  //修改名字
    
    [SW1]user-interface console 0 //永不超时命令
    [SW1-ui-console0]id
    [SW1-ui-console0]idle-timeout 0 0
    
    <SW1>undo terminal monitor  //关闭弹窗
    Info: Current terminal monitor is off.  //提示弹窗已关闭


    三、服务器-交换机详细配置

    1、 设置IP地址

    PS:交换机物理接口下不能配置IP地址,交换机有虚拟接口,默认接口叫vlanif 1,我们可以给默认虚拟地址配置IP,即给二层交换机配置一个管理IP。

     <server>system-view //一定要在系统视图下配置交换机管理IP
    Enter system view, return user view with Ctrl+Z.
    [server]interface Vlanif 1//交换机默认虚拟接口
    [server-Vlanif1]ip address 192.168.1.10 24//给交换机配置管理IP
    [server-Vlanif1][server-Vlanif1]quit
    [server]

    2、开启telnet功能

    [server]user-interface vty 0 4                      //Vty 叫线程数,0 4允许五个人通道
    [server-ui-vty0-4]

    3、设置telnet模式为密码模式

    [server-ui-vty0-4]authentication-mode password         //telnet模式为密码模式

    4、设置明文/密文密码

    [server-ui-vty0-4]set authentication password simple huawei             // simple是明文,密文是cipher,设置的密码是huawei

    5、设置一下用户权限

    [server-ui-vty0-4]user privilege level 3                //level 3是有管理权限的

     四、客户机client如何配置

    1.启动客户机

    <Huawei>undo terminal monitor
    Info: Current terminal monitor is off.
    <Huawei>system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname client
    [client]user-interface console 0
    [client-ui-console0]idle-timeout 0 0
    [client-ui-console0]quit
    [client]

    2.配置管理IP

     [client]interface vlanif 1
    [client-Vlanif1]ip address 192.168.1.20 24
    [client-Vlanif1]

    3.客户机上验证telnet服务器是否可以登录(在用户视图下)

    <client>telnet 192.168.1.10//telnet服务器的管理IP
    Trying 192.168.1.10 ...
    Press CTRL+K to abort
    Connected to 192.168.1.10 ...
     
     
    Login authentication
     
     
    Password: //这里输入密码时不会出现字符,你只需要输入正确的密码回车就行了
    Info: The max number of VTY users is 5, and the number
          of current VTY users on line is 1.
          The current login time is 2021-08-05 21:35:14.
    <server>


    4.可以在客户机上保存服务器的配置信息 

     <server>save//保存
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]Y//这里输入Y
    Info: Please input the file name ( *.cfg, *.zip ) [vrpcfg.zip]://这里回车就好了
    Now saving the current configuration to the slot 0.
    Save the configuration successfully.
    <server>

    5.查看当前配置

          display saved-configuration //可以查看已经保存好的配置(在系统视图下)

          display current-configuration  //显示当前交换机的配置信息。

    五、补充

    内存

    RAM:随机存取存储器
    设备断电,当前配置文件丢失
    RMR:只读存储器
    设备断电,保存过的配置文件丢失
    默认选项(c),又称缺省值,是一种计算机术语,
    指在无决策者干预情况下,对于决策或应用软件、
    计算机程序的系统参数的自动选择。

    命令补全

    在输入命令时可以使用电脑的TAB按键来补全命令,

    像如果你要输入system-view,就可以输入sys,按下tab按键进行补全

    总结

    本次实验总共就是一下几个命令,挺简单,多输入的话记起来就容易很多。

    服务器上设置管理IP

    [ ]interface vlanif 1
    ip address 192.168.1.10 255.255.255.0

    开启Telnet功能

    [ ]user-interface vty 0 4

    设置Telnet模式为密码模式

    authentication-mode password

    设置明文/密文密码和等级

    set authentication password simple huawei
    user priviliage level 3

    客户机上设置管理ip

    [ ]interface vlanif 1
    ip address 192.168.1.20 255.255.255.0

    客户机验证Telnet服务器是否可以登录

    < >telnet 192.168.1.10

    展开全文
  • 交换机和早期的集线器(Hub)相比,数据交换是双工的,也就是说,在交换机上...交换机是属于OSI二层:数据链路层的设备(虽然部分交换机增加了路由功能,但是大部分的交换依然不具备这种功能)。 交换机组网的网络中,交换
  • 交换机(英文叫switch 简称SW )是一种网络硬件设备,是用一种(光)电信号转发交换数据的设备,可以为接入交换机的任意两个网络节点提供(光)电信号通路,是网络连接时不可缺少的设备,常见的有以太网交换机,...
  • 准备好连接设备的工具:SecureCRT 通常连接交换机设备两种场景下,不同连接方式: 机房场景:控制台链接设备 个人PC:USB转串口链接设备 个人PC: 1.准备一条USB转串口的console线 2.查看设备连接到电脑所属的com...
  • 作为局域网的主要连接设备,以太网交换机成为应用普及最快的网络设备之一。随着交换技术的不断发展,以太网交换机的价格急剧下降,交换到桌面已是大势所趋。  如果你的以太网络上拥有大量的用户、繁忙的应用程序和...
  • 再通过专用的软件连接网络设备上,然后在电脑上对网络设备进行配置。本文就为大家介绍用串口线连接电脑和交换机方法,希望对大家有所帮助串口线连接电脑和交换机步骤:1、准备好一根串口转USB口的线,如下图所示。...
  • SecureCRT和Xshell 连接交换机的步骤

    千次阅读 2022-03-23 18:19:41
    SecureCRT连接交换机步骤​ ​1.点击 “此电脑” 按鼠标右键 打开 “管理” 。​ ​2.点击 “设备管理器” 查看 “端口号”​ 3.​ 然后打开SecureCRT连接软件,协议选择Serial 。​ ​4. 5. 选择“端口号” (以...
  • 图解交换机设备的级联[摘要] 结合图例,主要介绍多台交换机网络中同时使用时的连接问题多台交换机连接方式有两种方式:级联跟堆叠。下文针对这两种连接方式,分别介绍其实现原理及详细连接过程。 换机级联 级联...
  • 它们是发送或接收数据的终端设备。 本质区分(工作网络层不同) 传输层(网关) 网络层(路由器) 数据链路层(网桥,交换机) 物理层(中继器,集线器) 参考OSI参考模型各层理解其作用区别
  • 什么是网络Bypass交换机

    万次阅读 2020-07-07 10:45:13
    网络Bypass交换机是一个1U的硬件设备,提供故障转移,避免单点故障。 Bypass 工具 串联网络设备是位于主网络链路中的设备,所有网络流量都将通过该设备。这些网络设备可以在安全性,监视,流量管理
  • 《计算机网络技术基础》第3章网络连接设备单元测试一、判断1、交换机也叫做HUB,是一种具有多个端口的中继器。()2、在计算机网络中,交换机、路由器、集线器等设备都属于通信子网的设备。()3、在网络互联设备中,...
  • 什么是交换机?它有哪些作用?

    千次阅读 2022-01-05 17:37:56
    什么是交换机交换机(Switch)意为“开关”是一种用于电(光)信号转发的网络设备。它可以为接入交换机的任意两个网络节点提供独享的电信号通路。最常见的交换机是以太网交换机。其他常见的还有电话语音...
  • 计算机网络中,有几个通信设备或者说网络设备名词出现的频率相当的高,它们是:中继器、集线器、网桥、交换机、路由器和网关。现在梳理一下它们各自的含义和作用,以及它们之间的联系。这些网络设备对于实际工作中并...
  • 交换机网络常用设备之一,也是网络必备设备之一,作为网络的基础构件,它的安全性着实成为许多工程师及网管人员的首要关注点。  交换机在单位局域网中是必须使用的网络设备。  本人工作单位局域网中使用了15...
  • 现如今,随着通信业的发展以及国民经济信息化的推进,网络交换机市场呈稳步上升态势,以太网技术已成为当今最重要的一种局域网...而且对于不同的局域网,为了实现数据的相互传输,共享网络资源,需要有专门的连接设备
  • 这样问的朋友,肯定是有网络基础的,因为同种设备比如交换机交换机应该是用交叉线连接。交叉线就是一端是568A线序一端是568B线序的线序。 现在的交换机设备端口都支持MDI/MDIX自动翻转及双工速率自协商,所以不...
  • 计算机网络-学习交换机

    千次阅读 2021-08-04 09:12:24
    交换机是一种用于电(光)信号转发的网络设备,能连接多台设备形成一个局域网,简单来说就是可以把多台计算机连接起来,形成一个局域网。交换机是用于连接多台设备,让这些设备相互具备网络互通。
  • 但是涉及到你的网络时,频繁或者长时间停机是无法接受的。 最新的内联安全工具可以通过防范威胁来防止网络停机。但他们也有风险。内联工具是网络中的单点故障(SPOF),这意味着如果它们失败了,整个网络都会随之...
  • xshell 连接交换机console口配置交换机

    千次阅读 2021-12-30 21:38:22
    xshell 连接交换机console口 1、官网下载xshell教育版 或者第三方工具下载破解版 2、交换机通电,用console线把电脑和交换机的console口相连 3、打开xshell ,新建会话 4、调整串口参数 端口号可以在pc的设备管理...
  • 在“傻瓜”型交换机肆意的今天,如何配置交换机对很多人来说都是一门高深的学问,甚至在被问及交换机如何...交换机本地配置谈起交换机本地配置,首先我们来看一下交换机的物理连接交换机的本地配置方式是通过计...
  • 光猫路由器与交换机连接方式

    千次阅读 2022-04-05 16:54:54
    首先需要认识光猫,现在的光猫一般也是具备和路由器一样的功能,可以说是光猫和路由的结合体,所以设备可以直接连接光猫,直接用超级管理员网址来设置网络也就代替了拨号连宽带操作 其次就可以进行连接了,我们先将...
  • ■ 任务描述某服务器间的物理连接如图1所示,服务器A、B、C需要通过交换机与对端的服务器D、E、F通信,现需拓展链路带宽、同时提升服务器间访问的可靠性,传统的方式是更换更高级别的设备或者更换更高带宽的业务板。...
  • 由此不难看出,无线交换机的作用类似于无线网桥设备,它可将多个单一存在的无线网络桥接起来,形成范围更广的网络,在办公环境中存在多个部门的无线网络情况下,无线交换机可起到分部门管理的作用。
  • 更换计算机和交换机之间的网络电缆,确保交换机相应的指示灯亮起,本地连接稳定。检查方法:交换机连接两台计算机,并设置在同一个网段。如果它们能相互ping通,计算机和交换机之间的连接就稳定了。2.将计算机的本地...
  • 网络】远程连接交换机

    千次阅读 2020-06-24 02:22:21
    一、网络拓扑图 话不多说,开局一张图,内容全靠编。 二、配置交换机 S1 交换机 上有一个可以配置 IP 地址 的物理接口 。远程管理这个小接口就可以了,这个 IP 地址 就成为这个 交换机 的 管理 IP 地址。 # ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 103,630
精华内容 41,452
关键字:

交换机是什么网络连接设备