精华内容
下载资源
问答
  • 交换机有ip吗
    千次阅读
    2017-03-31 17:20:00

    交换机没有ip。

     

    更多相关内容
  • 5口交换机芯片IP175G的官方原理图
  • 主要介绍了h3c交换机mac地址绑定、三层交换机固定ip上网、三层交换机端口配置ip地址的方法,需要的朋友可以参考下
  • IP175G 五口交换机资料,数据手册,原理图,等全套资料
  • IP178G交换机设计.rar

    2020-12-29 21:55:56
    IP178G交换机设计.rar,IP178G交换机设计,ip178g,Interchanger.PcbDoc,Interchanger.PrjPcb,Interchanger.PcbDoc.htm,Project Outputs for Interchanger,Status Report.Txt,Interchanger.BOM,Interchanger.CSV,...
  • 华为交换机怎么绑定绑定ip地址/MAC地址?主要是预防IP地址被盗用等网络安全威胁的问题,该怎么设置绑定呢?下面我们就来看看详细的设置教程,需要的朋友可以参考下
  • 如何在思科路由器屏蔽指定的IP地址,需要的可以学习下。
  • 华为交换机配置IP

    千次阅读 2021-12-24 15:57:22
    最近多次配三层华为交换机IP,发现总去网上百度,遂写一个总结去加深自己的映像 首先需要具备VGA转接头,要能够实现华为交换机和电脑能够连接,关于转接头需要自己准备,网上也可以直接买. 通过console登录,步骤...

    最近多次配三层华为交换机的IP,发现总去网上百度,遂写一个总结去加深自己的印象

    1. 首先需要具备VGA转接头,要能够实现华为交换机和电脑直连,首先转接头需要自己准备,网上也可以直接买.
    2. 通过console登录,步骤如下:
      (1)会话协议是serial登陆
      (2)串行数据配置连接的参数,端口是com4(这个是根据驱动安装好查看管理设备得来);华为的波特率为9600其他是8位数据位,然后流控都不要选上,先试用默认尝试看看。
      com4这个驱动可以右键打开电脑管理查看设备选择器,看到端口,如果是黄色的说明没有安装驱动
    3. 登录交换机
    4. 使用system-view命令,进入【】模式
    5. 要记住每一个端口都可以绑定一个IP或多个IP,每一个vlan都可以指定一个IP,而目前我主要是想给交换机配置IP,通过SSH登录,可以最简单话通过vlan配置Ip即可。
    6. 创建一个vlan,vlan 1
    7. 添加端口 port Ethernet 0/0/1 to 0/0/2,使用dis current,或者用dis vlan来查看vlan信息
    8. 配置VlanIp 通过interface Vlanif 1
    9. ip address 192.168.219.200 255.255.255.0
      10.配置完成之后,可以通过display current去查看配置信息,可以看到vlan的ip,此时也就是交换机的IP,通过ping命令可以检测配置是否成功,接下来就只需要SSH登录了

    关于SSH设置登录密码 这个简单
    aaa模式,增加用户口令权限即可

    展开全文
  • 在不知道交换机IP的情况下如何登陆并使用命令查找交换机IP 1.首先我们需要确定交换机是管理口的存在,在管理口接入串口线,不能是网线,串口线一头接到交换机的管理口(console),一头接到电脑,在使用xshell登陆...

    在不知道交换机IP的情况下如何登陆并使用命令查找交换机IP
    1.首先我们需要确定交换机是有管理口的存在,在管理口接入串口线,不能是网线,串口线一头接到交换机的管理口(console),一头接到电脑,在使用xshell登陆
    2.打开xshell,点击新建,协议选择SERIAL,点击串口,端口号选择正确,波特率选择9600
    在这里插入图片描述

    在这里插入图片描述
    关于端口号的选择
    打开计算机管理,点击设备管理,找到端口,查看串口线对应的是COM几,找不到串口的话点击更多操作,查看,显示隐藏的设备
    在这里插入图片描述
    3.端口号和波特率选好了之后点击链接,等待登陆,登陆进去之后输入:show interface vlan1
    就可以查看交换机的IP了

    展开全文
  • IP1717设计9口POE交换机原理图参考设计源文件DSN,原理图是Cadence DSN格式的,cadence16.6可正常打开,是自己项目中设计的原理图,调试过都是没问题的
  • 菲尼克斯交换机设置IP地址及打开快速生成树设置g.pdf 介绍了关于菲尼克斯交换机设置IP地址及打开快速生成树设置g的详细说明,提供菲尼克斯的技术资料的下载。
  • eNSP交换机配置IP

    万次阅读 2022-03-20 12:24:20
    这里写自定义目录标题欢迎使用Markdown编辑器新的改变功能快捷键合理的创建标题,助于目录的生成如何改变文本的样式插入链接与图片如何插入一段漂亮的代码片生成一个适合你的列表创建一个表格设定内容居中、居左、...

    交换机的配置

    在聊交换机设置IP的前,首先聊以下方面,这也是为了新手更好的去理解。如果基础的可以直接看VLAN的命令的配置
    1、交换机的工作原理
    2、VLAN的的作用
    3、 VLAN的命令配置

    交换机的工作原理

    1、学习:把数据包的SMAC(源MAC地址)与接收端口对立,将MAC以及对应的IP地址记录到MAC地址表中。
    2、泛洪:把广播报文发送到除接收端口以外的端口。
    3、转发:根据DMAC查MAC地址表转发
    4、丢弃:收到不识别的报文,丢弃。
    交换机的所有接口都属于同一个广播域。在现实生活中,考虑到不同部门的设备可能连在同一个交换机上,又不能进行数据共享。
    需要将不同的部分隔离开,数据不互通。下面就介绍解决这问题的方法————VLAN

    VLAN

    1、VLAN的作用:隔离广播域。使为一个VLAN都是单独的广播域。	共有4096个VLAN,可用VLAN 1~4094个
    2、VLAN的接口类型:①access:接入链路需要配置。例:交换机与终端相连的接口
    									②trunk:干道链路。例:交换机和交换机相连的接口,允许多个VLAN流量通过。
    									③hybrid:混合链路
    3、在不通过的VLAN 里面,设备是不能通信的。除非给交换机配置IP地址,配置完IP以后,可以当交换机来用。
    

    VLAN命令配置

    实验拓扑图:在这里插入图片描述
    设置VLAN面对的是交换机的配置
    1、给PC机配置IP地址
    在这里插入图片描述
    2、交换机配置:
    ①[Huawei]vlan 10 单一创建VLAN
    [Huawei-vlan10]
    [Huawei]vlan batch 10 20 批量创建,创建了VLAN 10 和VLAN 20
    补:VLAN 1是交换机默认的,所有的接口都在VLAN 1 里面。
    [Huawei]int vlanif 10 进入创建的VLAN 10 里
    [Huawei-Vlanif10]ip address 192.168.1.1 24 给VLAN 10 创建IP地址 配置方法跟接口的配置方法一样

    • [Huawei-Vlanif10]dis this 查看配置的IP地址是否配置正确
      - interface Vlanif10 ip address 192.168.1.254 255.255.255.0
      - return
      [Huawei-Ethernet0/0/1]port link-ty access 在PC机相接的接口配置access,
      [Huawei-Ethernet0/0/1]port default vlan 10 允许VLAN 10 的数据通过。
      【完】
      上面配置的VLAN IP,对于PC机来说是网关。
      以上就是对交换机设置IP的步骤
      注:此时的交换机可以当路由器来用了。

    格外的小实验

    实验内容:
    按上拓补图,在交换机上创建VLAN 10 和VLAN 20 ,并依据上图提供的IP地址网段,配置交换机和PC机。
    使其不同的VLAN通信。
    实验步骤 :
    1、创建 VLAN 10 和VLAN 20
    2、给VLAN 10 和VLAN 20 创建IP
    3、基于接口,设置接口类型
    4、设置PC的基本配置,网关设置为交换机VLAN的IP
    答案:
    交换机的全部配置——————dis cu(可以看所有的配置)
    interface Vlanif10
    ip address 192.168.1.254 255.255.255.0

    interface Vlanif20
    ip address 192.168.2.254 255.255.255.0

    interface Ethernet0/0/1
    port link-type access
    port default vlan 10

    interface Ethernet0/0/2
    port link-type access
    port default vlan 20
    【完】

    展开全文
  • 交换机查找IP冲突

    千次阅读 2020-12-20 10:26:52
    ip add 192.168.0.241 255.255.255.0 //定义ip地址 [H3C-Vlan-interface1] %Jul 31 03:14:04:894 2000 H3C IFNET/5/UPDOWN:- 1 -Line protocol on the interface Vlan-interface1 is UP [H3C-Vlan-interface1] [H3C-...
  • H3C交换机-IPMAC端口绑定设置.doc
  • 本人亲测五口交换机芯片,百兆带宽,主控为IP175G,无需编程直接使用,PCB是小弟设计的。附赠IP175G规格书,分享给需要的小伙伴!
  • 菲尼克斯交换机设置IP地址及打开快速生成树设置pdf,介绍如何对一台菲尼克斯交换机设置IP地址及打开快速生成树协议。
  • 网络;交换机;终端IP寻址扫描;IPscan
  • 华为交换机根据ip查端口号

    千次阅读 2020-12-20 10:26:45
    华为交换机怎么查各个接口下的MAC地址和IP地址答:Dis int gig然后跟端口号就可以了!望采纳华为交换机如何查看端口所联设备的MAC可以用display mac-address来查看端口下的MAC,然后在三层上用display arp 找IP对应的...
  • H3C交换机IP-MAC绑定
  • IP175G五口交换机.zip,IP175G五口交换机,IP175Gdatasheet.pdf,交换机.PcbDoc,02_IP175G.SchDoc,IP175GD2V11_120704.pdf,交换机.PcbLib,IP175G-DS-R00-20120706.pdf,__Previews,交换机.PcbDocPreview,02_IP175G....
  • 交换机如何解决IP地址冲突?

    千次阅读 2020-12-20 10:26:50
    如何防止IP地址冲突故障?这个在实际项目中经常会遇到,网络用户如果没有按照规定设置IP地址的话,IP地址冲突现象就不可避免,一旦这种现象频繁发生,不但会影响上网效率,而且也不利于局域网网络的稳定运行。为了...
  • 1,dis cu 这是查看交换机所有配置的命令。...像H3C Quaidway 6506这是个三层的交换机,可能会划很多VLAN,所以它会很我IP。vlan1的IP可以做管理IP(就是做远程配置的IP如:telnet)。如果多个VLAN IP...
  • 华为核心交换机绑定IP+MAC+端口案例

    千次阅读 2021-08-03 16:19:15
    客户端接入交换机2通过Trunk模式与核心交换机连接,该交换机俩个Vlan,Vlan3 192.168.3.0/24 Vlan4 192.168.4.0/24,服务器接入交换机通过Access模式与核心交换机连接,该交换机下只有一个Vlan4 192.168.4.0/24...
  • 详解交换机IP与服务器IP冲突及解决方法。
  • 给华为交换机配置IP以及telnet服务

    千次阅读 2022-04-13 10:38:20
    如果是在eNSP中模拟配置,首先我们需要给交换机配置IP。...配置交换机IP: 赋予vlan一个IP地址 [Huawei]interface Vlanif 1 [Huawei-Vlanif1]ip ad [Huawei-Vlanif1]ip address 192.168.1.30 24 将接口加入到vla
  • IP175G五口交换机资料,AD原理图,数据手册等全套资料。
  • 华为交换机怎么通过ip查端口号

    千次阅读 2020-12-30 05:38:51
    华为交换机怎么查各个接口下的MAC地址和IP地址答:Dis int gig然后跟端口号就可以了!望采纳华为交换机如何查看端口所联设备的MAC可以用display mac-address来查看端口下的MAC,然后在三层上用display arp 找IP对应的...
  • ip175的技术文档和DEMO板,用于交换机上。
  • IP地址和交换机原理

    千次阅读 2021-11-23 20:15:01
    IP地址与我们使用互联网息息相关,作为我们访问internet的门票,如何才可以得到一组IP地址就需要我们先去研究它是怎样的存在。 目录 IP地址: IPV4 IPV6 Ip地址由两部分组成: 子网划分 公有网络地址 私有...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 167,672
精华内容 67,068
关键字:

交换机有ip吗