精华内容
下载资源
问答
  • 关于IP-MAC地址绑定的交换机设置1.方案1——基于端口的MAC地址绑定 思科2950交换机为例,登录进入交换机,输入管理口令进入配置模式,敲入命令: Switch#config terminal  #进入配置模式 Switch(config)# ...

    4bd5a21cc6179b1ccda5667653792b2f.png

    关于IP-MAC地址绑定的交换机设置1.方案1——基于端口的MAC地址绑定
       思科2950交换机为例,登录进入交换机,输入管理口令进入配置模式,敲入命令:
       Switch#config terminal
       #进入配置模式
       Switch(config)# Interface fastethernet 0/1
       #进入具体端口配置模式
       Switch(config-if )#Switchport port-secruity
       #配置端口安全模式
       Switch(config-if )switchport port-security mac-address MAC(主机的MAC地址)
       #配置该端口要绑定的主机的MAC地址
       Switch(config-if )no switchport port-security mac-address MAC(主机的MAC地址)
       #删除绑定主机的MAC地址
       注意:
       以上命令设置交换机上某个端口绑定一个具体的MAC地址,这样只有这个主机可以使用网络,如果对该主机的网卡进行了更换或者其他PC机想通过这个端口使用网络都不可用,除非删除或修改该端口上绑定的MAC地址,才能正常使用。
       注意:
       以上功能适用于思科2950、3550、4500、6500系列交换机2.方案2——基于MAC地址的扩展访问列表
       Switch(config)Mac access-list extended MAC10
       #定义一个MAC地址访问控制列表并且命名该列表名为MAC10
       Switch(config)permit host 0009.6bc4.d4bf any
       #定义MAC地址为0009.6bc4.d4bf的主机可以访问任意主机
       Switch(config)permit any host 0009.6bc4.d4bf
       #定义所有主机可以访问MAC地址为0009.6bc4.d4bf的主机
       Switch(config-if )interface Fa0/20
       #进入配置具体端口的模式
       Switch(config-if )mac access-group MAC10 in
       #在该端口上应用名为MAC10的访问列表(即前面我们定义的访问策略)
       Switch(config)no mac access-list extended MAC10
       #清除名为MAC10的访问列表
       此功能与应用一大体相同,但它是基于端口做的MAC地址访问控制列表限制,可以限定特定源MAC地址与目的地址范围。
       注意:
       以上功能在思科2950、3550、4500、6500系列交换机上可以实现,但是需要注意的是2950、3550需要交换机运行增强的软件镜像(Enhanced Image)。3.方案3——IP地址的MAC地址绑定
       只能将应用1或2与基于IP的访问控制列表组合来使用才能达到IP-MAC 绑定功能。
       Switch(config)Mac access-list extended MAC10
       #定义一个MAC地址访问控制列表并且命名该列表名为MAC10
       Switch(config)permit host 0009.6bc4.d4bf any
       #定义MAC地址为0009.6bc4.d4bf的主机可以访问任意主机
       Switch(config)permit any host 0009.6bc4.d4bf
       #定义所有主机可以访问MAC地址为0009.6bc4.d4bf的主机
       Switch(config)Ip access-list extended IP10
       #定义一个IP地址访问控制列表并且命名该列表名为IP10
       Switch(config)Permit 192.168.0.1 0.0.0.0 any
       #定义IP地址为192.168.0.1的主机可以访问任意主机
       Permit any 192.168.0.1 0.0.0.0
       #定义所有主机可以访问IP地址为192.168.0.1的主机
       Switch(config-if )interface Fa0/20
       #进入配置具体端口的模式
       Switch(config-if )mac access-group MAC10 in
       #在该端口上应用名为MAC10的访问列表(即前面我们定义的访问策略)
       Switch(config-if )Ip access-group IP10 in
       #在该端口上应用名为IP10的访问列表(即前面我们定义的访问策略)
       Switch(config)no mac access-list extended MAC10
       #清除名为MAC10的访问列表
       Switch(config)no Ip access-group IP10 in
       #清除名为IP10的访问列表
       上述所提到的应用1是基于主机MAC地址与交换机端口的绑定,方案2是基于MAC地址的访问控制列表,前两种方案所能实现的功能大体一样。如果要做到IP与MAC地址的绑定只能按照方案3来实现,可根据需求将方案1或方案2与IP访问控制列表结合起来使用以达到自己想要的效果。
       注意:以上功能在思科2950、3550、4500、6500系列交换机上可以实现,但是需要注意的是2950、3550需要交换机运行增强的软件镜像(Enhanced Image)。
       后注:从表面上看来,绑定MAC地址和IP地址可以防止内部IP地址被盗用,但实际上由于各层协议以及网卡驱动等实现技术,MAC地址与IP地址的绑定存在很大的缺陷,并不能真正防止内部IP地址被盗用。

    f9fd41c99afe0b44102f325d65d09f1f.png
    展开全文
  • 1,dis cu 这是查看交换机所有配置的命令。你要看的IP应是VLAN的IPinterface vlan 1ip address 172.16.1.7 255.255.255.0 看到这就是交换机IP。像H3C Quaidway 6506这是个三层的交换机,可能会划很多VLAN,所以它会...

    1,dis cu 这是查看交换机所有配置的命令。你要看的IP应是VLAN的IP

    interface vlan 1

    ip address 172.16.1.7 255.255.255.0 看到这就是交换机的IP。

    像H3C Quaidway 6506这是个三层的交换机,可能会划很多VLAN,所以它会有很我IP。vlan1的IP可以做管理IP(就是做远程配置的IP如:telnet)。如果有多个VLAN IP那非VLAN1的IP就是你所有在那个VLAN里的主机的网关了。

    像H3C S1024就是个二层的,一般就会给VLAN1配个IP为以后的方便管理用。

    2,一般H3C的都是默认是空的密码。要是有密码那就一定是谁设了,你可以把它解了,方法是:

    【第一步 重启交换机,按Ctrl+B进入BOOTROM菜单】

    Starting at 0x1c00000...

    ********************************************

    *                                                   *

    *  Quidway Series Routers Boot ROM, V9.07  *

    *                                                   *

    ********************************************

    Copyright(C) 1997-2004 by HUAWEI TECH CO., LTD.

    Compiled at 18:10:29 , Oct 14 2004.

    Testing memory...OK!

    128M    bytes  SDRAM

    32768k  bytes  flash memory

    Hardware Version is MTR 1.0

    CPLD Version is CPLD 1.0

    Press Ctrl-B to enter Boot Menu

    Please input Bootrom password:                      /默认密码为空/

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a):

    【第二步 选择第六项“6:  Start up and ignore configuration”,并确认】

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a): 6

    Start up and ignore configuration, Are you sure?[Y/N]y

    Set Succeeds

    【第三步 选择a项重启系统】

    Boot Menu:

    1:  Download application program with XMODEM

    2:  Download application program with NET

    3:  Set application file type

    4:  Display applications in Flash

    5:  Clear application password

    6:  Start up and ignore configuration

    7:  Enter debugging environment

    8:  Boot Rom Operation Menu

    9:  Do not check the version of the software

    a:  Exit and reboot

    Enter your choice(1-a): a

    Exit and reboot,are you sure?[Y/N]y

    Start to reboot...

    【第四步 当系统以空配置起来以后,使用“more config.cfg”查看配置脚本】

    dir

    Directory of flash:/

    0   -rw-   5748224  Nov 19 2004 17:23:05   main.bin

    1   -rw-   5746199  Nov 30 2004 14:51:21   v330-0008.bin

    2   -rw-   8650414  Nov 22 2004 12:26:57   system

    3   -rw-      1053  Dec 15 2004 18:46:41   config.cfg

    4   -rw-   8695261  Dec 15 2004 09:59:45   340-0006.bin

    31877 KB total (3706 KB free)

    more config.cfg

    sysname RTA

    #

    FTP server enable

    #

    local-server nas-ip 127.0.0.1 key huawei

    #

    domain default enable system

    #

    radius scheme system

    server-type huawei

    primary authentication 127.0.0.1 1645

    primary accounting 127.0.0.1 1646

    user-name-format without-domain

    #

    domain system

    access-limit disable

    state active

    #

    local-user aaa

    password cipher ;)<01%^&;YGQ=^Q`MAF4<1!!

    service-type terminal

    level 3

    local-user admin

    password cipher .]@USE=B,53Q=^Q`MAF4<1!!

    service-type telnet terminal

    level 3

    service-type ftp

    #

    interface Aux0

    async mode flow

    link-protocol ppp

    #

    interface Ethernet0/0

    ip address dhcp-alloc

    #

    interface Ethernet1/0

    ip address dhcp-alloc

    #

    interface Ethernet1/1

    ip address dhcp-alloc

    #

    interface Serial0/0

    clock DTECLK1

    link-protocol ppp

    ip address ppp-negotiate

    #

    interface NULL0

    #

    user-interface con 0

    authentication-mode scheme

    user-interface aux 0

    user-interface vty 0 4

    authentication-mode scheme

    #

    return

    如果是采用simple方式配置口令,则可以直接显示出密码。

    如果是采用cipher方式配置口令,按照以下方法处理:

    1)将查看到的配置文件复制保存成一个文本文件。

    2)修改该文件中对应帐号的密码“password cipher ;)<01%^&;YGQ=^Q`MAF4<1!!”为类似“password simple aaa”的口令

    3)将修改过的脚本,复制粘贴到当前路由器中

    4)disp cur确认当前配置和以前的配置一致后,save配置后重新启动系统

    5)重启后,就可以通过修改过的帐号口令登录系统

    0

    ◆◆

    评论读取中....

    请登录后再发表评论!

    ◆◆

    修改失败,请稍后尝试

    展开全文
  • 假设IP地址10.1.1.2,MAC地址0000-0000-0001[b]1、IP+MAC+端口绑定流程[/b]华为三层交换机中目前只有S3526系列支持使用AM命令来进行IP地址和端口的绑定。并且如果S3526系列交换机要采用AM命令来实现绑定功能,则...

    假设IP地址10.1.1.2,MAC地址0000-0000-0001

    [b]1、IP+MAC+端口绑定流程[/b]

    华为三层交换机中目前只有S3526系列支持使用AM命令来进行IP地址和端口的绑定。并且如果S3526系列交换机要采用AM命令来实现绑定功能,则交换机必须是做三层转发(即用户的网关应该在该交换机上)。

    [b]2、采用DHCP-SECURITY来实现[/b]

    1.配置端口的静态MAC地址

    [SwitchA]mac-address static 0000-0000-0001 interface e0/1 vlan 1

    2.配置IP和MAC对应表

    [SwitchA]dhcp-security 10.1.1.2 0000-0000-0001 static

    3.配置dhcp-server组号(否则不允许执行下一步,此dhcp-server组不用在交换机上创建也可)

    [SwitchA-Vlan-interface1]dhcp-server 1

    4. 使能三层地址检测

    [SwitchA-Vlan-interface1]address-check enable

    [b]3、采用AM命令来实现[/b]

    1.使能AM功能

    [SwitchA]am enable

    2.进入端口视图

    [SwitchA]vlan 10

    3. 将E0/1加入到vlan10

    [SwitchA-vlan10]port Ethernet 0/1

    4.创建(进入)vlan10的虚接口

    [SwitchA]interface Vlan-interface 10

    5.给vlan10的虚接口配置IP地址

    [SwitchA-Vlan-interface10]ip add 10.1.1.1 255.255.255.0

    6.进入E0/1端口

    [SwitchA]interface Ethernet 0/1

    7. 该端口只允许起始IP地址为10.1.1.2的10个IP地址上网

    [SwitchA-Ethernet0/1]am ip-pool 10.1.1.2 10

    取消

    评论

    展开全文
  • cisco交换机通过ip地址查看mac地址

    万次阅读 2018-04-19 15:34:49
    里边记录了交换机目前学习到的所有主机MAC地址交换机端口的映射关系,二层数据正是通过查找这种映射关系发送到目的主机的,下边的MAC和端口的互查命令其实就是根据已知的端口或MAC地址从这张表中筛选得到我们需要...
    1. 1、查看MAC地址表

      show mac address-table

             通过这条命令就可看到存储在当前交换机中的MAC地址表,里边记录了交换机目前学习到的所有主机MAC地址与交换机端口的映射关系,二层数据正是通过查找这种映射关系发送到目的主机的,下边的MAC和端口的互查命令其实就是根据已知的端口或MAC地址从这张表中筛选得到我们需要的映射关系信息。

             如我们以一台Cisco 2960交换机为例,输入命令 sh mac address-table 即可看到它维护的MAC地址表,里边记录了对应的端口和MAC地址的映射关系,如下图所示:

      思科交换机端口号、终端IP地址和MAC地址的互查
    2. 2

             这里需要说明一下,这里记录的MAC地址有两种类型,一种是STATIC即静态的, 另一种是DYNAMIC即动态的, 静态的MAC地址一般为交换机自身端口或硬件接口的地址,而动态MAC地址一般为用户终端的MAC地址,注意这里的动态不是表示MAC地址是变化的,通常每台终端设备的MAC都是固定且唯一的,除非你换了网卡或搞了其它不可描述事情,这里的动态MAC是指这个MAC是交换机通过学习获得的,是由交换机动态维护的MAC地址。

    3. 3

      2、根据终端设备MAC地址查对端交换机端口

      1)、show mac address-table dynamic address <mac-address>

             这里 <mac-address> 为你要查的终端设备的MAC地址。

             通常如果你已经知道终端设备的MAC地址(一般可以通过以上两种方法轻松获取,这是最基本的信息,除非终端崩掉),而且知道了他连到哪台交换机,但是不知道终端设备连到交换机的哪个端口上,这时可以使用这条命令来查看。

             如这里我已经通过上述方法获得了本机的MAC地址为 50-9A-4C-57-4C-42,已知它连到了本楼层的用户交换机上,我就可以先远程登录这台交换机,然后通过命令 sh mac address-table dynamic address 50-9A-4C-57-4C-42 就可以查到其对端的交换机端口号,如下图所示,该设备连接到的端口号以及端口所属VLAN均可以看到,可以看到其对应交换机端口号为 g1/0/45

      思科交换机端口号、终端IP地址和MAC地址的互查
    4. 4

      注:MAC地址的输入格式为XX-XX-XX-XX-XX-XX,每两个字符要用 - 分开,不同厂商的的MAC地址格式不同,比如华三的是要4个一组用 - 隔开,即XXXX-XXXX-XXXX。

      注:MAC地址输入一般不区分大小写。

    5. 5

      2)、show mac address-table | include <key-word>

             这里的 <key-word> 可以是MAC地址或MAC地址的一部分。

             如果你觉得输入全部MAC太麻烦,则可以借助管道符号只输入MAC中的一部分关键字做模糊查询,我一般输后四位,一般搜出来的都是唯一的,当然设备多的话也有重复的可能性,不过还是挺方便的。同样我们来用这种方法来查一下本机对应的交换机端口,我们以MAC地址的后四位作为关键字,用命令 sh mac address-table | include 4c42 查找匹配项,可以看到得到的信息跟上边相同。

      思科交换机端口号、终端IP地址和MAC地址的互查
    6. 6

      注:这里使用管道符号进行筛选,其中关键字的格式必须与MAC地址表中信息的格式一致,负责无法进行筛选,因为管道符号本质上是从MAC地址表里直接过滤寻找匹配项,如你要用8位的MAC作为关键字,则输入关键字的格式必须为 xxxx.xxxx,与MAC表中MAC地址记录的格式一样,不能为xx-xx-xx-xx-xx-xx这样。

    7. 7

      3、根据交换机端口查对端设备MAC地址

      1)、show mac address-table interface <int-type int-number>

              这里int-type为端口类型,int-number为端口号。

              反之,如果我们已知交换机某个端口号或想知道某个端口连接的终端端设备的MAC地址,则可以通过这条命令来查看指定端口对应的终端设备的MAC地址,当然前提是对端有设备,如果都没连设备,那就什么都查不到咯。

              同样如果我想知道楼层用户交换机的 g1/0/45 端口连到哪台终端设备,我就可以远程登录该用户交换机,通过命令 sh mac address-table dynamic interface int g1/0/45 就可以查到其对端设备的MAC地址,如下图所示,可以看到MAC地址为 50-9A-4C-57-4C-42,当然就是我自己的电脑了。

      思科交换机端口号、终端IP地址和MAC地址的互查
    8. 8

      2)、show mac address-table | include <key-word>

             这里的 <key-word> 可以是端口号或端口号的一部分。

             这里也可以借助管道符号只输入端口号中的一部分关键字做模糊查询。如我们来用这种方法来查一下上述交换机端口对应的主机MAC地址,我们以端口编号作为关键字,用命令  sh mac address-table | include 1/0/45 查找匹配项,可以看到得到的信息跟上边相同。同样这里的关键字格式要跟对应MAC表中的信息格式一致,如果你不能确定格式的话,可以先用命令大体查看一下MAC地址表,就知道每一项信息的格式了,然后在根据关键字进行过滤。

      思科交换机端口号、终端IP地址和MAC地址的互查
      END

    步骤 4、终端MAC地址和IP地址互查

    1.        由于ARP是工作在三层(网络层)的协议,所以一般二层交换机是没有主机物理地址与IP地址的映射表的,要想查IP地址与主机MAC地址的映射关系,只能在三层交换机上通过ARP映射表查看。同样以刚刚那台主机为例,由于它的上连交换机为普通二层接入交换机,不具备三层路由功能,查找ARP缓存表也只能查到管理IP和网关IP等,查不到终端IP信息,如下图所示。

      思科交换机端口号、终端IP地址和MAC地址的互查
    2.        所以我们要查到终端主机IP地址和MAC地址的映射只能到更上一级的三层交换机上查,这里就直接在核心上查看。

    3. 1、查看ARP缓存表

      IOS操作系统:

             show arp

      NX-OS操作系统:

             show ip arp

              思科交换机不同级别的交换机操作系统也有所不同,一般普通交换机以IOS居多,高端交换机有NX-OS,好有其他系统,大家可以自己去了解哈。对于IOS系统查看ARP缓存表,直接使用 show arp 命令即可,我这里核心是NX-OS系统,命令稍微有点变化,要使用 show ip arp 命令才行,查到的为所有下联设备(包括用户终端)IP和MAC的映射表,如下图所示。同样接下来的IP和MAC的互查实际上也是借助这张表进行过滤实现的。

      思科交换机端口号、终端IP地址和MAC地址的互查
    4. 2、根据MAC地址查对应IP地址

      IOS 操作系统

             show arp | include <key-word>

      NX-OS操作系统

             show ip arp | include <key-word>

             这里的 <key-word> 可以是MAC地址或MAC地址的一部分。

      这里直接使用管道符号,以MAC地址或其中的一部分为关键字,对ARP缓存表进行过滤即可得到与IP地址间的映射信息。如我们这里还是以上一台主机为例,使用命令 show ip arp | include 509a.4c57.4c42 ,即可得到对应主机IP地址,如下图所示,主机IP为 10.100.X.103

      思科交换机端口号、终端IP地址和MAC地址的互查
    5.        同样为了方便我们可以直接选取后4位MAC作为关键字进行查询,使用命令 show ip arp| include 4c42 也可以得到同样的结果,如下图所示:

      思科交换机端口号、终端IP地址和MAC地址的互查
    6. 注:这里也跟上边一样,要注意输入关键字格式跟ARP缓存表中相关信息格式一致,MAC地址格式应为XXXX.XXXX.XXXX,而不能是XX-XX-XX-XX-XX。

    7. 3、根据IP地址查看对应MAC地址

      IOS 操作系统

             show arp | include <key-word>

      NX-OS操作系统

             show ip arp | include <key-word>

             这里的 <key-word> 可以是IP地址或IP地址的一部分。

             这里也一样直接使用管道符号,以IP地址或其中的一部分作为关键字,对ARP缓存表进行过滤即可得到与对应主机MAC的映射关系。如我们这里还是以上一台主机为例,根据IP地址查看其MAC,使用命令 show ip arp | include 10.100.X.103 ,即可得到对应主机MAC地址,如下图所示,MAC地址为 509a.4c57.4c42

      思科交换机端口号、终端IP地址和MAC地址的互查
    8.         同样为了方便我们可以直接选取后16位IP作为关键字进行查询,使用命令 show ip arp | include X.103 也可以得到同样的结果,如下图所示:

      思科交换机端口号、终端IP地址和MAC地址的互查
    展开全文
  • 华为交换机查询常用命令 ...4.reset ip pool name xxxx all //释放某个地址池的 dis int br 查看端口状态 sys dis cu 查看所有配置 dis this 查看当前配置 华为交换机配置基础命令 dhcp ..
  • 上总路由,ping一下对方,然后dis arp 就可以看到该IP的对应MAC地址和端口号,然后上对应端口连接的交换机上重复上述命令,一级一级下去就到了。 【详细方法】 telnet 连接并登陆交换机,display arp all,disp ...
  • ipaddrset - 博科交换机的默认IP地址是10.77.77.77,在命令行模式下可以通过ipaddrset命令交换机IP地址进行设置和修改。 Switch Name / Hostname switchname hostname命令只能临时更改交换机名字。 DNS ...
  • 思科交换机相关配置 一、基础操作 进入交换机界面为一般用户模式 switch> 输入命令 enable进入特权用户模式 switch# 输入命令config terminal进入全局配置...1.交换机配置IP地址 进入vlan 1 //int vlan 1 启用 //
  • 公司今天发现一台电脑主机感染了病毒,这台主机并没有加入如活动目录,所以需要找到这台电脑所连接的交换机端口,然后shutdown该端口。由于只知道该主机的ipaddress,所以需要通过ip来查找所连接交换的端口号,然后才...
  • 1、简单几条命令:1)、查看MAC地址表 display mac-address 2)、根据MAC端口 display mac-address <mac-address> display mac-address | include <key-mac-addr>3)、根据端口MAC di...
  • 华为交换机查看MAC地址

    万次阅读 2019-06-04 18:30:07
    我们在交换机中输入命令“dis mac-address 448A-5BE2-5800”,我们就可以到这个mac地址所对应的端口。 我们可以轻松的看到结果是该电脑所对应的是交换机的第八个口。 华为交换机如何通过MAC地址查找对应接口 假如...
  • IP冲突, 同一个IP配到了多余1台的机器上 ,导致IP 不通的情况,此时需要查询 都有哪台机器配置了这个IP,用 arping 命令, 具体命令 类似于 ping ,直接 arping + 目标地址, 如果是多网卡,需要执行 从哪个网卡...
  • 我们在交换机中输入命令“dis mac-address 448A-5BE2-5800”,我们就可以到这个mac地址所对应的端口。我们可以轻松的看到结果是该电脑所对应的是交换机的第八个口。假如说你想要找到接口对应的是那台电脑,或者是...
  • 地址或通过MAC地址找出IP 地址。 在交换机上,会维护一个MAC地址交换机接口的映射表,称为CAM表。类似于路由器的路由表。 在CatOS的交换机上,通过命令’show cam dynamic port 3/2’来看CAM表...
  • 我们在交换机中输入命令“dis mac-address 448A-5BE2-5800”,我们就可以到这个mac地址所对应的端口。我们可以轻松的看到结果是该电脑所对应的是交换机的第八个口。假如说你想要找到接口对应的是那台电脑,或者是...
  • 目的:学习用python脚本登录交换机并执行相关操作环境:windows 7 Python 3.5.3情景:最初原因是因为工作,需要在交换机上查询IP地址的来源端口,不停的跳转查看很麻烦,于是决定写脚本,这里只写关于用Python登录和...
  • 通过在网关设备上查看ARP表项,网络管理员可以查看下挂用户的IP地址、MAC地址和接口等信息。例如,当网络管理员知道某个用户的IP地址,想查询该用户的MAC地址时,可以通过查看ARP表项信息获取。 当网关设备上没有...
  • 上位机软件(可以通过网页显示传感器数据)要获取传感器数据,必须向交换机IP地址和端口发送查询命令数据,串口挂接的传感器才能发送数据到平台。 也就是说必须确定好交换机IP地址。 如果服务器在客户的内网(不...
  • 目录H3C交换机基础配置设备配置方式登录设备交换机视图用户视图系统视图其它视图...常见的第一次配置新设备使用console配置线进行连接,然后配置交换机ip地址,后面就可以通过网络,使用远程连接工具如:CRT、putt
  • IP地址 交换机IP地址,用户可以通过Web浏览器登录该IP地址,进行设备管理。子网掩码 交换机的子网掩码,缺省为 255.255.255.0 。网关 交换机所在网段的网关地址,通过它可以对交换机远程管理。如果用户不确定网关...
  • 早上用cisco packet tracer练习配置cisco 3560交换机的时候发现在端口配置模式下无法配置端口的IP地址, Switch>Switch>enableSwitch#configure terminal Switch(config)#interface f0/1Switch(config-if)#?...
  • MAC地址查询扫描器

    2009-02-20 11:23:56
    如果你只是要通过IP来获取若干个对应的MAC的话,我...3.自查本机的IP地址和MAC地址以及所属厂商,最多支持16个IP地址(你的机器不会真的设置了16个地址或者有16片网卡吧?) 4.支持关键字查询,公司名,mac地址头等
  • 如下图: 这时我觉得可能这个IP地址已经被DHCP服务给分配到下面电脑了,于是我了一下华为官方资料,找到一条释放IP命令如下: 这条命令即可以释放单独的IP,也可以释放所有IP,我再回到地址池中绑定IP成功。...
  • 根据IP和MAC端口

    2010-01-27 12:48:39
    进入交换机命令提示符. ...输入show ip arp 查出IP地址跟MAC 地址的对照表. 再输入show mac-address-table,看一下这个MAC是从哪个端口学到的 转载于:https://blog.51cto.com/124130/271060...
  • CISCO交换机备份和恢复配置文件

    千次阅读 2019-08-10 09:18:25
    1、首先在PC机上运行TFTP server,TFTP server的地址为本PC机的IP地址192.168.100.25; 2、一旦启用了一个TFTP Server,那么在路由器上用PING命令来确保该TFTP Server可以到达; 3、还应该在本地路由器上查看一下...
  • 1、明确核心交换机的设备一般都是服务器和其它交换机设备,这些设备一般都有特定的IP 网段,和其它客户端区分开来2、通过一些MAC地址扫瞄工具 扫描服务器网段,列出MAC地址列表3、通过交换机命令查找对应端口.到...
  • 如果某一栋楼有三层交换机(一般为汇聚层交换机),只需要在该三层交换机输入命令:show arp,即可知道当前那些IP地址被占用。如果该栋楼只有二层交换机(接入层交换机),需要在连接该二层交换机的上级三层交换机中...
  • 交换机为二层设备,无需配置IP地址。在配置完成后可以在端口上通过命令 display this 来查询配置成功与否2.基于接口配置DHCP Server功能首先,在R1上通过命令 dhcp enable 来开启DHCP功能在R1上的GE0/0/0和G...

空空如也

空空如也

1 2 3
收藏数 59
精华内容 23
关键字:

交换机查ip地址命令