精华内容
下载资源
问答
  • 交换机cisco
    千次阅读
    2020-05-26 21:13:12

    1.思科交换机
    查看是否支持ssh show ip ssh
    更改ssh密码
    enable
    configure terminal
    username 用户名 password 密码

    更改console密码
    enable
    configure terminal
    enable secret 密码
    login(老版本不用设置cisco 2950)
    write(在中括号模式下)

    设置consloe密码
    line console 0
    password 密码

    2.华为交换机
    更改用户名密码
    aaa
    local-user “用户名” password irreversible-cipher(不可逆密码) 密码

    console密码更改
    user-interface console 0
    authentication-mode password
    set authentication password cipher 密码
    return(commit)
    save(在尖括号模式下)

    提交后,cisco千万得记得write(在中括号模式下),华为千万记得save(在尖括号模式下)

    更多相关内容
  • 配置了SNMP版本2c社区的路由器和交换机Cisco 局限性 devices_list.txt中所有设备的相同社区 适用于SNMP版本2c 在端口UDP / 161上运行,如有必要,您可以在代码上碰巧(snmp_port = your_port) 用法 安装Python和...
  • Cisco思科光纤交换机怎么配置呢?相信很多网友还是不太了解,下面就为大家收集的Cisco思科光纤交换机配置说明教程,一起来看看了解下
  • 思科交换机7200镜像

    2020-08-26 10:56:23
    思科交换机7200镜像,可在小凡模拟器(模拟交换机)或者是cisco模拟起上加载使用,方便大家下载使用。
  • 核心交换机Cisco Nexus 7700 交换机产品手册
  • 交换机基础 交换机属于二层设备 和集线器非常相似 交换机和集线器有什么用? 交换机 1.交换机有MAC地址表,集线器没有。这是最大的区别 交换机中的MAC表,根据设备型号的不同,MAC表大小也不一样 1.1集线器转发数据...

    交换机基础
        交换机属于二层设备
        和集线器非常相似

    交换机和集线器有什么用?
        交换机
         1.交换机有MAC地址表,集线器没有。这是最大的区别
           交换机中的MAC表,根据设备型号的不同,MAC表大小也不一样
         1.1集线器转发数据是泛洪的方式;
            影响:数据转发效率相对于交换机来说要低一点。
            直接影响:使用速度慢
         1.2交换机学习MAC的目的,就是为了数据转发(MAC地址学习功能)

         2.交换机还能隔离广播域(数据链路层不能隔离)三层交换机(网络层可以隔离和冲突域)
         2.1集线器不能隔离广播域和冲突域;集线器下所有设备连在一起就是一个大的局域网

         3.防环路的协议(STP协议:生成树协议)    


    冲突域是啥?
        链接在同一导线上的所有工作站的集合,或者说是同一物理网段上的所有节点的集合,或者以太网上竞争同一宽带的节点集合
        CMMA/CD 解决冲突域的叫 载波侦听多路访问

       
    广播域
        接收同一广播消息节点集合

    #交换机基本原理
    1.基于数据的源MAC地址进行学习
    2.基于数据目的MAC地址,根据MAC表进行数据转发
    3.对应数据的目的,没有学习过也没有MAC地址表项,它就是执行泛洪
    4.交换机的接口可以学习多个MAC地址,但是一个MAC地址只能被一个交换机接口学习
    5.对于广播和组播的数据,交换机一律采取泛洪的措施
    交换机对帧的转发操作行为有:泛洪(广播)、转发、丢弃

    思科模拟器

    >:用户模式  en  查看用户模式、退出、切换等
    [#:]特权模式   enable查询、测试
    全剧模式 configure terminal 
    进入接口模式 interface G0/0/0
    ethernet:以太网接口
    Giga..:千兆以太网接口
    fastE:快速以太网接口
    Vlanif:虚拟的接口

    开启端口:no shutdown
    修改设备名称:全局模式下:hostname ***
    退出端口命令:exit end

    查询:show running-config

    telnet:3种登录方式
    1.无密码账号
    2.有密码账号
    3.有账号密码

    思科远程连接配置(Telnet)
        1.从用户模式进入到特权模式
            enable
        2.从特权模式进入到全局模式
            configure terminal
        3.因为交换机的接口不能够直接配置IP地址,所以在vlanif虚拟接口上配置IP地址作为交换机自身的IP,命令如下
            1.进入vlan1
                interface vlan1
            2.配置IP地址
                ip address 192.168.1.1 255.255.255.0
            3.(关键)记住每次配置完端口状态不能是shutdown状态
                no shutdown
        4.到全局模式下配置vty虚拟终端可允许同时访问数量,和权限
            1.进入vty
                line vty 0 4 (允许同时远程5个)
            2.选择远程认证模式
                1.无需任何认证
                    no 
                2.只有密码
                    login
                3.需要输入用户名和密码
                    login local
                4.配置完之后exit退出到全局模式下
                               exit
                5.配置全局模式密码
                    enable password 
        5.设置用户名和密码和权限
            username 用户名 privilege (0-15) password 密码

    展开全文
  • HUAWEI_S系列交换机AAA特性与Cisco_Secure_ACS对接指导,本文档针对HUAWEI S系列交换机AAA特性与Cisco Secure ACS进行了对接分析,并结 合实例给出了对接指导
  • 概要登录 cisco 交换机并下载运行和 vlan 配置以及接口状态快照的简单脚本。例子此脚本旨在作为 cronjob 每天运行一次。 它使用 paramiko 登录交换机列表并备份以下命令的内容。 显示运行配置显示 vlan 显示 int ...
  • Cisco思科交换机怎么初始化?交换机的类型很多,最常见的就是以太网交换机,但是交换机该怎么初始化呢?下面我们以Cisco思科交换机为例,分享交换机的初始化设置教程,需要的朋友可以参考下
  • 思科交换机配置命令大全switch> 用户模式 1:进入特权模式enable switch> enable switch# 2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名hostname...
  • 思科交换机配置命令大全
  • 主要介绍了Cisco 交换机基本配置命令及学习心得,需要的朋友可以参考下
  • Cisco交换机图标

    2019-04-15 15:48:29
    思科交换机visvo图标,画拓扑图时使用。使用visvo画图方便
  • Cisco交换机中操作系统叫IOS,IOS升级主要是闪存中的IOS映像文件进行更换,本文就为大家整理了思科交换机配置备份及IOS升级方法,希望对大家有帮助
  • 思科cisco2950交换机原装系统救砖必备,不小心清空了系统加载文件必备cisco 2950启动文件,用于交换机启动无法加载故障的修复。
  • 该Python脚本将允许您输入单个IP或CIDR网络范围,并从核心Cisco路由器/交换机到边缘交换机端口跟踪关联的MAC地址。 它将输出目标IP地址,MAC地址,边缘交换机名称,端口名称,端口描述,接口模式(访问或中继),...
  • CISCO三层交换机怎么配置DHCP服务?利用CISCO三层交换机自带的DHCP功能,可以实现多VLAN的IP地址自动分配,在三层交换机上如何配置DHCP服务呢,下面一起来看看
  • Cisco思科三层交换机配置DHCP服务

    万次阅读 多人点赞 2020-01-22 16:53:01
    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢? 在小型网络中直接将DHCP服务直接配置在核心三层交换机上便于网络管理员管理。在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省...

    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢?

    在小型网络中直接将DHCP服务直接配置在核心三层交换机上便于网络管理员管理。在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省网络设备的性能,另外图形界面,也方便查看。

    业务需求:
    将三层交换机配置为DHCP服务器,为每个VLAN分配IP地址,每个VLAN有自己的网段
    人事部、财务部、生产部、采购部分别属于VLAN10、VLAN20、VLAN30、VLAN40
    VLAN10: 192.168.10.0/24       网关:192.168.10.1
    VLAN20: 192.168.20.0/24       网关:192.168.20.1
    VLAN30: 192.168.30.0/24       网关:192.168.30.1
    VLAN40: 192.168.40.0/24       网关:192.168.40.1
    注意:创建DHCP地址池要将网关地址做排除。Switch5和Switch8的F0/4端口已经被管理性关闭了,开启的话会使SW0/SW5/SW8产生网络回路,引起网络风暴,下一篇博客我会写打开这个端口而如何避免这样的问题。

     

    网络拓扑:

    网络配置:

    Switch5:
    SW5#conf t
    SW5(config)#vlan 10					        //创建两个VLAN
    SW5(config-vlan)#vlan 20
    SW5(config-vlan)#int f0/2					//给端口分别划分VLAN
    SW5(config-if)#switchport mode access
    SW5(config-if)#switchport access vlan 10
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    SW5(config)#int f0/3
    SW5(config-if)#switchport mode access
    SW5(config-if)#switchport access vlan 20
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    SW5(config)#int f0/1					        //设置端口为trunk模式
    SW5(config-if)#switchport mode trunk
    SW5(config-if)#switchport trunk allowed vlan 10,20
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    
    Switch8:
    SW8#conf t
    SW8(config)#vlan 30
    SW8(config-vlan)#vlan 40
    SW8(config-vlan)#int f0/2
    SW8(config-if)#switchport mode access
    SW8(config-if)#switchport access vlan 30
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    SW8(config)#int f0/3
    SW8(config-if)#switchport mode access
    SW8(config-if)#switchport access vlan 40
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    SW8(config)#int f0/1
    SW8(config-if)#switchport mode trunk
    SW8(config-if)#switchport trunk allowed vlan 30,40
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    
    Switch0
    SW0#conf t
    SW0(config)#vlan 10					//创建4个VLAN
    SW0(config-vlan)#vlan 20
    SW0(config-vlan)#vlan 30
    SW0(config-vlan)#vlan 40
    SW0(config-vlan)#int f0/1
    SW0(config-if)#switchport mode trunk			//设置端口1为trunk模式,允许VLAN10,20,30,40的流量通过
    SW0(config-if)#switchport trunk allowed vlan 10,20,30,40
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    SW0(config)#int f0/2
    SW0(config-if)#switchport mode trunk
    SW0(config-if)#switchport trunk allowed vlan 10,20
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    SW0(config)#int f0/3
    SW0(config-if)#switchport mode trunk
    SW0(config-if)#switchport trunk allowed vlan 30,40
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    
    Multilayer Switch2
    SW2#conf t
    SW2(config)#vlan 10						//创建4个VLAN
    SW2(config-vlan)#vlan 20
    SW2(config-vlan)#vlan 30
    SW2(config-vlan)#vlan 40
    SW2(config-vlan)#int f0/1					//设置f0/1的端口模式
    SW2(config-if)#switchport trunk allowed vlan 10,20,30,40	//三层交换机不用先配置为trunk模式
    SW2(config-if)#exit
    SW2(config)#ip dhcp excluded-address 192.168.10.1		//对DHCP地址池地址做排除
    SW2(config)#ip dhcp excluded-address 192.168.20.1
    SW2(config)#ip dhcp excluded-address 192.168.30.1
    SW2(config)#ip dhcp excluded-address 192.168.40.1
    SW2(config)#int vlan 10						//设置VLAN10的IP地址。三层交换机与路由器的不同之处,不能用单臂路由,划分子端口,所以用此方法分别设置VLAN的地址作为每个DHCP地址池的网关地址
    SW2(config-if)#ip address 192.168.10.1 255.255.255.0
    SW2(config-if)#ip routing					//开启VLAN间路由的功能
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 10					//创建DHCP地址池10
    SW2(config-dhcp)#network 192.168.10.0 255.255.255.0		//设置DHCP地址池网段
    SW2(config-dhcp)#default-router 192.168.10.1			//设置默认网关地址。这里设置为VLAN10的IP地址,所有VLAN10的主机通过这个网关地址获取IP
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 20						
    SW2(config-if)#ip address 192.168.20.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 20					//创建DHCP地址池20
    SW2(config-dhcp)#network 192.168.20.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.20.1
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 30
    SW2(config-if)#ip address 192.168.30.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 30					//创建DHCP地址池30
    SW2(config-dhcp)#network 192.168.30.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.30.1
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 40
    SW2(config-if)#ip address 192.168.30.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 40					//创建DHCP地址池30
    SW2(config-dhcp)#network 192.168.40.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.40.1
    SW2(config-dhcp)#exit

    本文原创,转载请注明出处。

     

    展开全文
  • 有的小伙伴在使用思科交换机的时候,把交换机的密码忘了,那我们怎样才能把原来密码清除掉呢?小编整理了一下清除思科交换机密码的方法,需要的小伙伴了解一下吧
  • 思科arp手册,ccna或者从事交换机测试工作开发、测试人员必备。
  • 思科 Cisco Nexus 7010 数据中心交换机模拟器(Windows+MAC) Cisco Nexus 7010 Simulator for WIN.rar Cisoc Nexus 7010 Simulator for MAC
  • 思科模拟器上怎么配置交换机VTP?VTP 被组织成管理域(VTP Domain),VTP 可以分为三种模式:服务器模式(Server),客户机模式(Client),透明模式,下面我们来看看配置方法
  • CISCO交换机学习(STP).pdf CISCO交换机学习(VLAN).pdf CISCO交换机学习(VLAN间路由)p CISCO交换机学习(VTP)pdf CISCO交换机学习(交换机的基本概念和配置),pdf csco交换机学习(无线的基本概念和配置)pdf
  • cisco交换机故障一般有两种:flash空间不足和协议错误和,本文将针对cisco交换机Flash空间不足这一问题给出解决办法,需要的朋友可以参考下
  • 本文将详细介绍H3C和CISCO交换机做聚合配置细节,需要的朋友可以参考下
  • Sublime Text 2的Cisco语法包思科路由器/交换机/防火墙配置的Sublime Text 2语法定义。 该软件包将在Sublime Text 2中突出显示Cisco配置和命令。正在安装使用程序包控制:如果您已安装程序则安装非常简单。 只需打开...
  • Cisco® Catalyst® 2960-L 系列交换机是具有固定配置的入门级千兆以太网交换机,可为企业分支机构、传统工作场 所和配线间外应用提供企业级二层接入。该系列交换机专为实现操作简易性而设计,从而降低总拥有成本,...
  • 思科模拟器配置文件及其说明,包含三层交换机配置、nat的转换、静态路由的配置和acl的相关知识与配置
  • 思科交换机固件c2960l-universalk9-mz.152-7.E5.zip
  • 1、思科交换机端口配置VLAN跟IP地址捆绑... 23 2、配置802.1X身份验证协议... 25 3、访问控制列表的应用... 26 案例一:VLAN1和VLAN2不能互访,但都可以和VLAN3互相访问 26 案例二:要求所有VLAN都不能访问VLAN3...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 50,208
精华内容 20,083
关键字:

交换机cisco