精华内容
下载资源
问答
  • 华为交换机无法TELNET登陆解决办法
    万次阅读
    2020-09-10 10:05:58

    华为交换机无法TELNET登陆解决办法

    故障描述

    能PING通交换机设备,但是无法远程登陆交换机。

    处理方法

    1、若要配置telnet登陆,则先要设置登陆名为telnet的账号及密码为密码.(复制以下命令,用户名为telnet 密码自行修改)

    sys
    aaa
    local-user telnet password irreversible-cipher 密码
    local-user telnet privilege level 3

    2、设置telnet的服务类型为telnet (复制以下命令)

    local-user telnet service-type telnet
    quit

    3、设置用户接口及认证类型(复制以下命令)

    user-interface vty 0 4
    authentication-mode aaa

    新版本华为交换机注意事项

    正常情况下,通过此配置后,就可以通过telnet的形式的对交换机进行配置了,但是随着设备安全性能的提升,新版本默认是取消telnet接入的。

    当出现无法telnet的时候,我们可以通过以下的方法来排查问题
    1、检查路由是否可达。在远端ping交换机的IP地址,发现是可以ping通的。
    2、检查交换机上的telnet服务是否开启

    display telnet server status
    TELNET IPv4 server :Enable
    TELNET IPv6 server :Disable
    TELNET server port :23
    TELNET server source address :0.0.0.0
    ACL4 number :0
    ACL6 number :0
    可以看到telnet服务也已经打开了

    3、在交换机上telnet自身回环地址

    telnet 127.0.0.1
    Trying 127.0.0.1 …
    Press CTRL+K to abort
    Error: Failed to connect to the remote host.
    可以看到,telnet自身回环地址不通。

    4、检查交换机上的telnet配置

    telnet server enable
    aaa
    local-user admin password irreversible-cipher (&…¥&¥*#@
    local-user admin service-type telnet
    user-interface vty 0 4
    authentication-mode aaa
    至此可以初步判断为交换机本身默认不支持telnet协议了。

    5、解决方案
    在vty用户寂寞下手动允许telnet协议接入

    user-interface vty 0 4
    protocol inbound telnet

    此时,交换机可以正常通过telnet进行登录了。

    参考资料链接:http://www.feilongnet.com/Article/Article.asp?nid=26

    更多相关内容
  • 交换机telnet配置

    2021-05-28 10:51:01
    交换机telnet配置 网络拓扑 配置命令 查看交换机mac地址表 # 查看 交换机mac 地址表 [sw1]display mac-address 配置交换机的远程管理IP地址 <Huawei>system-view [Huawei]sysname sw1 #配置交换机的远程...

    交换机telnet配置

    网络拓扑

    swtelnet

    配置命令

    查看交换机mac地址表

    # 查看 交换机mac 地址表
    [sw1]display mac-address 
    

    配置交换机的远程管理IP地址

    <Huawei>system-view 
    [Huawei]sysname sw1
    #配置交换机的远程管理IP地址
    [sw1]interface Vlanif 1
    [sw1-Vlanif1]ip address 192.168.1.1 255.255.255.0
    [sw1-Vlanif1]quit
    [sw1]ip route-static 0.0.0.0 0.0.0.0 192.168.1.254
    
    

    显示 vlan 信息

    # 显示vlan 信息
    <sw1>display vlan
    

    显示当前配置信息

    # 显示当前配置
    <sw1>display current-configuration
    # save 保存配置
    <sw1>save
    

    配置交换机端口

    #配置交换机端口速率、双工、ARP
    [sw1]interface GigabitEthernet 0/0/1   # 进入接口 0/0/1
    [sw1-GigabitEthernet0/0/1]
    [sw1-GigabitEthernet0/0/1]description dtwlxy      # 端口描述
    [sw1-GigabitEthernet0/0/1]undo negotiation auto   # 取消自动协商
    [sw1-GigabitEthernet0/0/1]duplex full             # 全双工
    [sw1-GigabitEthernet0/0/1]auto duplex full
    Error: Please config negotiation auto first.
    [sw1-GigabitEthernet0/0/1]speed 10     # 速率 10M
    [sw1-GigabitEthernet0/0/1]speed 100    # 速率 100M
    [sw1]arp static 192.168.1.100   5489-9851-729b   # arp 绑定
    [sw1]display arp       # 查看 arp
    [sw1]display arp all   # 查看 arp
    
    # 设置自动协商
    [sw1-GigabitEthernet0/0/1]negotiation auto 
    

    配置交换机 vlan

    # 配置交换机 vlan相关命令
    [sw1]vlan 10                            # 创建 vlan
    [sw1-vlan10]description testvlan10      # vlan 描述
    [sw1]vlan batch 30 40 50                # 创建多个 vlan
    [sw1]display vlan                       # 查看vlan 信息
    
    # 配置 access vlan
    [sw1]interface GigabitEthernet 0/0/2
    [sw1-GigabitEthernet0/0/2]port link-type access 
    [sw1-GigabitEthernet0/0/2]port default vlan 10
    [sw1-GigabitEthernet0/0/2]q
    [sw1]interface GigabitEthernet 0/0/3	
    [sw1-GigabitEthernet0/0/3]port link-type access
    [sw1-GigabitEthernet0/0/3]port default vlan 10
    [sw1-GigabitEthernet0/0/3]q
    [sw1]
    [sw1]display port vlan  # 查看端口 vlan
    
    [sw1]interface GigabitEthernet 0/0/4
    [sw1-GigabitEthernet0/0/4]port link-type trunk    # 配置接口模式为 trunk
    [sw1-GigabitEthernet0/0/4]port trunk allow-pass vlan all  # 允许所有 vlan 通过
    [sw1-GigabitEthernet0/0/4]port trunk allow-pass vlan 30 40  # 允许 vlan 30 40 通过
    [sw1-GigabitEthernet0/0/4]undo port trunk allow-pass vlan 30 40  # 不允许 vlan 30 40 通过
    
    
    [sw1]interface GigabitEthernet 0/0/5
    [sw1-GigabitEthernet0/0/5]port link-type hybrid 
    [sw1-GigabitEthernet0/0/5]port hybrid pvid vlan 30  # 设置默认vlan
    

    设置交换机密文密码

    #设置交换机密文密码
    
    <Huawei>system-view 
    [Huawei]sysname sw1
    [sw1]
    [sw1]user-interface console 0
    [sw1-ui-console0]authentication-mode password
    [sw1-ui-console0]set authentication password cipher 123456
    [sw1-ui-console0]quit
    [sw1]
    
    展开全文
  • 华为交换机配置远程登录和验证方式,第一次需要这么配置后才能远程登录,可以参考。
  • 华为交换机添加telnet用户名密码,在系统视图模式命令行下:输入: aaa 进入AAA认证模式 2.添加远程登陆用户,并设置用户密码及密码加密方式 进入AAA模式命令行下: 输入 :local-user test password cipher ...
  • cisco交换机telnet怎么配置?cisco交换机想要配置telnet,该怎么配置呢?下面我们就来看看详细的设置方法,很简单,需要的朋友可以参考下
  • 两层交换机LSW1: undo terminal monitor system-view [Huawei]sysname SW1 [SW1]user-interface console 0 [SW1-ui-console0]quit [SW1]int Vlanif 1 [SW1-Vlanif1]ip add 192.168.1.10 24 [SW1-Vlanif1]undo ...

    在这里插入图片描述
    两层交换机LSW1:
    undo terminal monitor
    system-view
    [Huawei]sysname SW1
    [SW1]user-interface console 0
    [SW1-ui-console0]quit
    [SW1]int Vlanif 1
    [SW1-Vlanif1]ip add 192.168.1.10 24
    [SW1-Vlanif1]undo shutdown
    三层交换机LWS2
    undo terminal monitor
    system-view
    [Huawei]sysname SW2
    [SW2]user-interface console 0
    [SW2-ui-console0]quit
    [SW2]int Vlanif 1
    [SW2-Vlanif1]ip add 192.168.1.1 24
    [SW2-Vlanif1]undo shutdown
    [SW2-Vlanif1]quit
    [SW2]user-interface vty 0 4
    [SW2-ui-vty0-4]authentication-mode password
    [SW2-ui-vty0-4]set authentication password simple huawei
    [SW2-ui-vty0-4]user privilege level 3
    在2层交换机LWS1中输入telnet 192.168.1.1显示
    Login authentication
    Password:
    输入密码huawei
    进入sw2

    展开全文
  • 1,交换机开启Telnet服务,交换机开启Telnet服务,交换机设备案例安装详细指南。
  • 拓扑图如下 交换机作如下配置 连接成功: 此时,sw2以通过telnet登录sw1。登陆时命令输入必须在用户界面。

    拓扑图如下
    在这里插入图片描述
    交换机作如下配置
    在这里插入图片描述
    在这里插入图片描述
    连接成功:

    在这里插入图片描述
    此时,sw2以通过telnet登录sw1。登陆时命令输入必须在用户界面。

    展开全文
  • 使用win2012的radius对华为交换机telnet进行认证
  • 可以通过上述文档学会初始化配置华三的交换机的初始化配置。
  • 一、交换机的配置方式1、Console将配置电缆的DB-9(或DB-25)孔式插头 接到要对交换机进行配置的微机或终端的串口。首先启动超级终端,点击windows的开始→程序→附件→通讯→超级终端,启动超级终端。根据提示输入...
  • 华为交换机telnet配置方法

    万次阅读 2021-03-19 11:28:13
    华为交换机telnet配置方法前言Telnet的两种配置方式:1.仅密码登录验证2.配置AAA登录总结 前言 提示:此文章目的是记录自己学习的笔记,顺便分享给有需要的人,本人小萌新一个,如文章中有出错欢迎各位大佬指正! ...
  • 这篇博文讲网络设备和电脑直情况下的配置,一通百通 一、必要工具 串口线 交换机(这边使用的是锐捷交换机,不同的可能有差异) 二、操作步骤 步骤1. 串口线连接交换机 无需特殊配置,就电脑用MobaXterm或...
  • 思科交换机telnet配置

    千次阅读 2021-08-16 16:05:01
    这是拓补图 通过配置S1和S2的vlan1地址实现telnet功能。 为了更好的验证telnet功能pc1、pc3为vlan10。...Switch(config)#hostname S1 //把交换机改名为S1 S1(config)#vlan 10 S1(config-vlan)#exit...
  • 今天上班配置华为交换机发现telnet 127.0.0.1死活不行,后查阅资料后得知华为设备新版本V2R20以及以后交换机telnet配置需要在全局通过 telnet server-source all-interface 允许所以接口能够telnet # aaa local-...
  • 通过Telnet连接交换机

    2020-12-21 19:23:31
    两个交换机互相Telnet连接 拓扑图如下: 代码实施如下: SW1: int Vlanif 1 ip add 192.168.1.10 24 quit user-interface vty 0 4 authentication-mode password set authentication password simple 111(simple...
  • 交换机作为通信网络的核心设备之一,它的工作性能直接影响和决定着局域网的传输性能。为了有效提高局域网的传输性能,我们必须学会“调教”交换机,让交换机少出故障或者发生故障时能够快速地将故障排除,高效地管理...
  • 交换机telnet配置ppt

    2018-08-03 23:48:30
    交换机初始配置telnet,适合新手学习,请多多批评指正。
  • 思科2960交换机telnet连接配置

    千次阅读 2020-07-24 19:17:02
    本次实验是基于思科2960交换机进行配置,实验设备:笔记本、思科2960交换机、console线一条、网线一条。 本次实验的连接软件为XSHELL。 一、交换机重置 如果交换机已经经过配置,可以通过如下方式进行重置: ...
  • 交换机Telnet登陆失败故障排查

    千次阅读 2021-01-05 11:28:10
    2、查看Telnet配置 3、检查VTY通道是否已占满 4、检查是否存在ACL绑定 5、检查AAA配置 一、检查网络状态: 1、 执行命令ping xxx.xxx.xxx.xxx(目的IP网段) 根据报文是否丢包确认是否可以访问该设备,网络不通请检查...
  • 交换机telnet远程登陆配置

    千次阅读 2021-11-03 15:02:29
    线;配置线 实验步骤 新建拓扑图 配置交换机管理ip地址(进入VLAN1接口,设置IP地址) //进入特权模式 switch>en //进入全局配置模式 switch#conf t //进入vlan 1 接口 switch(config)#int vlan 1 //...
  • 交换机Telnet配置

    2019-12-01 12:58:11
    交换机Telnet配置 pc1 192.168.1.2 255.255.255.0 pc2 192.168.1.3 255.255.255.0 pc3 192.168.1.4 255.255.255.0 switch 192.168.1.5 255.255.255.0 pc配置步骤 1 交换机配置步骤 交换机配置命令 S1>en ...
  • 完成交换机IP地址配置,IP地址为202.119.249.250 255.255.255.0, 网关为202.119.249.23.MAC地址绑定,mac地址为0010.7a60.18844.配置telnet时用到的用户密码和vty密码。分别为ccna和ccnp。二、配置步骤1.完成交换机...
  • 下面我们就详细来说一下交换机Telnet设置问题吧。常见远程交换机配置方式:Telnet和Web浏览器,常见远程交换机配置方式以前向大家介绍过,今天又重新拿出来就是为了更好的了解常见远程交换机配置方式的具体实例,以及两...
  • 华为交换机无法telnet处理办法

    千次阅读 2017-11-22 18:10:00
    aaa local-user admin password simple 1234567 local-user admin privilege level 3-----管理员级别 local-user admin service-type telnet user-interface vty 0 4 authentication-mode aaa us...
  • 华为交换机telnet配置

    千次阅读 2020-12-29 03:15:52
    展开全部1,交换机开启Telnet服务system-view[Huawei]telnet server ?[Huawei]telnet server enable[Huawei]undo telnet server disable2,配32313133353236313431303231363533e78988e69d8331333431336663置VTY用户...
  • 交换机telnet配置.pkt

    2019-12-01 12:57:50
    交换机telnet实验
  • 偌大的园区东楼跑西楼,西楼跑东楼,累累,累!牛都能累死了。这次讲述网工必备基本配置——****Telnet**** 基本介绍 Telnet协议是internet远程登录服务的标准,用于终端远程终端的工作,属于TCP/IP协议簇的应用层...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 27,736
精华内容 11,094
关键字:

交换机telnet连不上