精华内容
下载资源
问答
  • 华为交换机Trunk配置

    千次阅读 2019-11-13 18:12:37
    华为交换机Trunk配置 Trunk 采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继...

    华为交换机Trunk配置

    Trunk
    采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继链路上进行传输前,会先打上一个标记,表明该数据包是Vlan2的,到达对方交换机时,交换机会将该标记去掉,只发送到属于Vlan2的端口上。

    例:以下拓扑图中,子网掩码都为255.255.255.0
    Vlan1:
    左:192.168.1.1 192.168.1.2
    右:192.168.1.3 192.168.1.4
    Vlan2:
    左:192.168.:2.1 192.168.2.2
    右:192.168.2.3 192.168.2.4
    Vlan3:
    左:192.168.3.1 192.168.3.2
    右:192.168.3.3 192.168.3.4
    在这里插入图片描述

    S3700-LSW1

    <Huawei>system-view
    [Huawei]interface Eth0/0/7
    [Huawei-Ethernet0/0/7]port link-type trunk
    [Huawei-Ethernet0/0/7]port trunk allow-pass vlan all
    [Huawei]display current-configuration
    #
    interface Ethernet0/0/1
     port link-type access
    #
    interface Ethernet0/0/2
     port link-type access
    #
    interface Ethernet0/0/3
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/4
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/5
     port link-type access
     port default vlan 3
    #
    interface Ethernet0/0/6
     port link-type access
     port default vlan 3
    #
    interface Ethernet0/0/7
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    

    S3700-LSW2

    <Huawei>system-view
    [Huawei]interface Eth0/0/3
    [Huawei-Ethernet0/0/3]port link-type trunk
    [Huawei-Ethernet0/0/3]port trunk allow-pass vlan all
    [Huawei]display current-configuration
    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/4
     port link-type access
    #
    interface Ethernet0/0/5
     port link-type access
    #
    interface Ethernet0/0/6
     port link-type access
     port default vlan 3
    #
    interface Ethernet0/0/7
     port link-type access
     port default vlan 3
    

    测试
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    不同交换机同网段Vlan之间能够互相ping通,说明两个交换机接口配置的Trunk中继链路技术实现成功。

    ↓↓↓↓↓↓

    最近刚申请了个微信公众号,上面也会分享一些运维知识,大家点点发财手关注一波,感谢大家。 【原创公众号】:非著名运维 【福利】:公众号回复 “资料” 送运维自学资料大礼包哦!
    在这里插入图片描述

    如果你觉得这篇文章还不错,就请动动你的发财手为本文留个言点个在看,或者转发一下吧,因为这将是我持续输出更多优质文章的最强动力

    展开全文
  • 华为交换机简单拓扑结构框架

    千次阅读 2020-08-12 15:39:51
    拓扑结构 IP地址规划表 设备命令配置详情 3.1. LSW1 3.2. LSW2 3.3. LSW3 总结分析 拓扑结构 IP地址规划表 设备命令配置详情 3.1. LSW1 在LSW1上创建vlan10,20,30,1000 [sw1]vlan b [sw1]...

    目录

    1. 拓扑结构图

    2. IP地址规划表

    3. 设备命令配置详情

    3.1. LSW1

    3.2. LSW2

    3.3. LSW3

    1. 总结分析

    2. 拓扑结构图

    在这里插入图片描述

    1. IP地址规划表
      在这里插入图片描述

    2. 设备命令配置详情
      3.1. LSW1
      在LSW1上创建vlan10,20,30,1000
      [sw1]vlan b
      [sw1]vlan batch 10 20 30 1000
      Info: This operation may take a few seconds. Please wait for a moment…done.
      在这里插入图片描述

    在LSW1上把vlan10,20,30,1000添加IP地址
    [sw1]int vlan 10
    [sw1-Vlanif10]ip add 192.168.1.254 24
    [sw1-Vlanif10]int vlan 20
    [sw1-Vlanif20]ip add 192.168.2.254 24
    [sw1-Vlanif20]int vlan 30
    [sw1-Vlanif30]ip add 192.168.3.254 24
    [sw1-Vlanif30]int vlan 1000
    [sw1-Vlanif1000]ip add 10.0.0.254 24
    [sw1-Vlanif1000]q
    在这里插入图片描述

    在LSW1上配置接口的类型和vlan
    [sw1]int GigabitEthernet 0/0/1
    [sw1-GigabitEthernet0/0/1]port l
    [sw1-GigabitEthernet0/0/1]port link-t
    [sw1-GigabitEthernet0/0/1]port link-type tr
    [sw1-GigabitEthernet0/0/1]port link-type trunk
    [sw1-GigabitEthernet0/0/1]port tr
    [sw1-GigabitEthernet0/0/1]port trunk a
    [sw1-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20 30 1000
    [sw1-GigabitEthernet0/0/1]q
    在这里插入图片描述

    3.2. LSW2
    在LSW2上创建vlan10,20,30,1000
    [sw2]vlan b
    [sw2]vlan batch 10 20 30 1000
    Info: This operation may take a few seconds. Please wait for a moment…done.

    在这里插入图片描述

    在LSW2上配置接口的类型和vlan
    [sw2]int Ethernet 0/0/1
    [sw2-Ethernet0/0/1]port l
    [sw2-Ethernet0/0/1]port link-t
    [sw2-Ethernet0/0/1]port link-type tr
    [sw2-Ethernet0/0/1]port link-type trunk
    [sw2-Ethernet0/0/1]port tr
    [sw2-Ethernet0/0/1]port trunk a
    [sw2-Ethernet0/0/1]port trunk allow-pass vlan 10 20 30 1000
    [sw2-Ethernet0/0/1]int e
    [sw2-Ethernet0/0/1]int e
    [sw2-Ethernet0/0/1]q
    在这里插入图片描述

    [sw2]int Ethernet 0/0/2
    [sw2-Ethernet0/0/2]port
    [sw2-Ethernet0/0/2]port l
    [sw2-Ethernet0/0/2]port link-t
    [sw2-Ethernet0/0/2]port link-type a
    [sw2-Ethernet0/0/2]port link-type tr
    [sw2-Ethernet0/0/2]port link-type trunk
    [sw2-Ethernet0/0/2]port tr
    [sw2-Ethernet0/0/2]port trunk a
    [sw2-Ethernet0/0/2]port trunk allow-pass vlan 10 20 30 1000
    [sw2-Ethernet0/0/2]q
    在这里插入图片描述

    [sw2]int Ethernet 0/0/3
    [sw2-Ethernet0/0/3]port l
    [sw2-Ethernet0/0/3]port link-t
    [sw2-Ethernet0/0/3]port link-ty
    [sw2-Ethernet0/0/3]port link-type a
    [sw2-Ethernet0/0/3]port link-type access
    [sw2-Ethernet0/0/3]port de
    [sw2-Ethernet0/0/3]port default vlan 10
    在这里插入图片描述

    [sw2-Ethernet0/0/3]int e 0/0/4
    [sw2-Ethernet0/0/4]port
    [sw2-Ethernet0/0/4]port l
    [sw2-Ethernet0/0/4]port link-t
    [sw2-Ethernet0/0/4]port link-type a
    [sw2-Ethernet0/0/4]port link-type access
    [sw2-Ethernet0/0/4]port de
    [sw2-Ethernet0/0/4]port default vlan 20
    [sw2-Ethernet0/0/4]q
    在这里插入图片描述

    3.3. LSW3
    在LSW3上创建vlan10,20,30,1000
    [sw3]vlan b
    [sw3]vlan batch 10 30 1000
    Info: This operation may take a few seconds. Please wait for a moment…done.
    在这里插入图片描述

    在LSW3上配置接口的类型和vlan
    [sw3]int Ethernet 0/0/1
    [sw3-Ethernet0/0/1]port l
    [sw3-Ethernet0/0/1]port link-t
    [sw3-Ethernet0/0/1]port link-type tr
    [sw3-Ethernet0/0/1]port link-type trunk
    [sw3-Ethernet0/0/1]port tr
    [sw3-Ethernet0/0/1]port trunk a
    [sw3-Ethernet0/0/1]port trunk allow-pass vlan 10 20 30 1000
    [sw3-Ethernet0/0/1]q
    在这里插入图片描述

    [sw3]int Ethernet 0/0/2
    [sw3-Ethernet0/0/2]port l
    [sw3-Ethernet0/0/2]port link-t
    [sw3-Ethernet0/0/2]port link-type a
    [sw3-Ethernet0/0/2]port link-type access
    [sw3-Ethernet0/0/2]port de
    [sw3-Ethernet0/0/2]port default vlan 10
    在这里插入图片描述

    [sw3-Ethernet0/0/2]int e 0/0/3
    [sw3-Ethernet0/0/3]port link-t
    [sw3-Ethernet0/0/3]port link-type a
    [sw3-Ethernet0/0/3]port link-type access
    [sw3-Ethernet0/0/3]port de
    [sw3-Ethernet0/0/3]port default vlan 30
    [sw3-Ethernet0/0/3]q
    在这里插入图片描述

    1. 总结分析
      PC1尝试设备全ping,不同vlan也全通,到交换机LSW1的网关都有
      在这里插入图片描述

    PC2尝试设备全ping,不同vlan也全通,到交换机LSW1的网关都有
    在这里插入图片描述

    PC3尝试设备全ping,不同vlan也全通,到交换机LSW1的网关都有
    在这里插入图片描述

    PC4尝试设备全ping,不同vlan也全通,到交换机LSW1的网关都有
    在这里插入图片描述

    展开全文
  • 交换机trunk接口

    千次阅读 2020-05-08 11:49:28
    以太网通常由多台交换机组成,为了使VLAN的数据帧跨越多台交换机传递,交换机之间互连的链路需要配置为干道链路(Trunk Link)。 干道链路是用在不同的设备之间(如交换机和路由器之间、交换机交换机之间)承载多个...

    在以太网中,通过划分VLAN来隔离广播域和增强网络通信的安全性。以太网通常由多台交换机组成,为了使VLAN的数据帧跨越多台交换机传递,交换机之间互连的链路需要配置为干道链路(Trunk Link)。
    干道链路是用在不同的设备之间(如交换机和路由器之间、交换机和交换机之间)承载多个不同VLAN数据的,它不属于任何一个具体的VLAN,可以承载所有的VLAN数据,也可以配置为只能传输指定VLAN的数据。
    Trunk端口一般用于交换机之间连接的端口, Trunk端口可以属于多个VLAN,可以接收和发送多个VLAN的报文。
    当Trunk端口收到数据帧时,如果该帧不包802.1Q(802.1Q是一个支持多VLAN在一个交换性环境中通信的封装协议,一个交换机上有多个VLAN,在同一VLAN之间通信就不需要802.1Q协议。例如2个交换机之间的相同VLAN要进行通信就要进行802.1Q封装。简单来说的话就是多个2层设备相连的VLAN要进行通信就要使用802.1Q来封装以用于标示不同的VLAN信息。)的VLAN标签,将打上该Trunk端口的PVID;如果该帧包含802.1Q的VLAN标签,则不改变。
    当Trunk端口发送数据帧时,当该所发送帧的VLAN ID与端口的PVID不同时,检查是否允许该VLAN通过,若允许的话直接透传,不允许就直接丢弃;当该帧的VLAN ID与端口的PVID相同时,则剥离VLAN标签后转发。
    二.本实验模拟某公司网络场景。
    公司规模较大,员工200余名,内部网络是-一个大的局域网。公司放置了多台接入交换机(如S1和S2)负责员工的网络接入。接入交换机之间通过汇聚交换机S3相连。公司通过划分VLAN来隔离广播域,由于员工较多,相同部门的员工通过不同交换机接入。为了保证在不同交换机下相同部门的员工能互相通信,需要配置交换机之间链路为干道模式,以实现相同VLAN跨交换机通信。
    三.建立如图所示拓扑

    四.过程
    (1)为两个接入层交换机,汇集成交换机分别创建两个VLAN 10 20
    在这里插入图片描述
    (2)配置每一个Access接口(配置完后可用 display port vlan查看VLAN和接口配置)
    在这里插入图片描述
    (3)建查同一VLAN不通
    在这里插入图片描述
    (4)配置trunk口
    a.为接入层交换机与汇聚成交换机连接的口配置
    在这里插入图片描述

    b.为汇聚层交换机配置(两个端口都配置)在这里插入图片描述
    c.测试连通性
    在这里插入图片描述

    展开全文
  • 里面有(access/trunk/vlan/stp/mstp/dhcp/单臂路由....)配置部分有命令步骤,没有的我在设备里有保存,不懂得可以私信问我【注:只有安装了(ENSP华为终端模拟器)的才能看到里面的构思和命令】
  • 思科交换机如何配置Trunk

    千次阅读 2021-02-25 14:30:58
    1、根据实验拓扑图,完成设备的基本配置; 2、分别在SW1和SW2创建VLAN10和VLAN20,名字为IT和HR; 3、分别在SW1和SW2上把相应的接口划入VLAN10和VLAN20; 4、把SW1和SW2互连的链路配置成Trunk,采用Dot1q封装; ...

    实验目的

     

    1、理解Trunk的运行原理

    2、掌握Trunk的配置方法

     

    实验拓扑

     

    图片

     

    实验需求

     

     

    1、根据实验拓扑图,完成设备的基本配置;

    2、分别在SW1和SW2创建VLAN10和VLAN20,名字为IT和HR;

    3、分别在SW1和SW2上把相应的接口划入VLAN10和VLAN20;

    4、把SW1和SW2互连的链路配置成Trunk,采用Dot1q封装;

    5、测试PC之间的网络连通性。

     

    实验步骤

     

    步骤1:设备的基本配置

    配置PC1

    •  
    •  
    VPCS> set pcname PC1   //设置主机名PC1> ip 10.1.1.1/24      //设置IP地址

    配置PC2

    •  
    •  
    VPCS> set pcname PC2PC2> ip 10.1.2.1/24

    配置PC3

    •  
    •  
    VPCS> set pcname PC3PC3> ip 10.1.1.2/24

     

    配置PC4

    •  
    •  
    VPCS> set pcname PC4PC4> ip 10.1.2.2/24

     

    配置SW1

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    Switch>enableSwitch#configure terminalSwitch(config)#hostname SW1SW1(config)#no ip domain-lookupSW1(config)#line console 0SW1(config-line)#exec-timeout 0 0SW1(config-line)#logging synchronousSW1(config-line)#endSW1#

    配置SW2

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    Switch>enableSwitch#configure terminalSwitch(config)#hostname SW2SW2(config)#no ip domain-lookupSW2(config)#line console 0SW2(config-line)#exec-timeout 0 0SW2(config-line)#logging synchronousSW2(config-line)#endSW2#

    步骤2:VLAN的配置

    配置SW1

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    SW1(config)#vlan 10SW1(config-vlan)#name ITSW1(config-vlan)#exitSW1(config)#vlan 20SW1(config-vlan)#name HRSW1(config-vlan)#exitSW1(config)#interface Eth0/1SW1(config-if)#switchport mode accessSW1(config-if)#switchport access vlan 10SW1(config-if)#exitSW1(config)#interface Eth0/2SW1(config-if)#switchport mode access   SW1(config-if)#switchport access vlan 20SW1(config-if)#endSW1#

     

    配置SW2

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    SW2(config)#vlan 10SW2(config-vlan)#name ITSW2(config-vlan)#exitSW2(config)#vlan 20SW2(config-vlan)#name HRSW2(config-vlan)#exitSW2(config)#interface Eth0/1SW2(config-if)#switchport mode accessSW2(config-if)#switchport access vlan 10SW2(config-if)#exitSW2(config)#interface Eth0/2SW2(config-if)#switchport mode access   SW2(config-if)#switchport access vlan 20SW2(config-if)#endSW2#

     

    步骤3:Trunk的配置

    配置SW1

    •  
    •  
    •  
    •  
    •  
    SW1(config)#interface Eth0/0SW1(config-if)#switchport trunk encapsulation dot1qSW1(config-if)#switchport mode trunkSW1(config-if)#endSW1#

     

    配置SW2

    •  
    •  
    •  
    •  
    •  
    SW2(config)#interface Eth0/0SW2(config-if)#switchport trunk encapsulation dot1qSW2(config-if)#switchport mode trunkSW2(config-if)#endSW2#

     

    实验检查

    步骤1:检查VLAN

    检查SW1

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    SW1#show vlan brief
    
    VLAN Name                             Status    Ports---- -------------------------------- --------- -------------------------------1    default                             active     Et0/310   IT                                 active     Et0/120   HR                                active     Et0/21002 fddi-default                     act/unsup1003 token-ring-default               act/unsup1004 fddinet-default                  act/unsup1005 trnet-default                    act/unsupSW1已经创建好VLAN10和VLAN20,并已将对应接口划入。

     

    检查SW2

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    SW2#show vlan brief
    
    VLAN Name                             Status    Ports---- -------------------------------- --------- -------------------------------1    default                             active    Et0/310   IT                                 active    Et0/120   HR                                active    Et0/21002 fddi-default                     act/unsup1003 token-ring-default               act/unsup1004 fddinet-default                  act/unsup1005 trnet-default                    act/unsupSW2已经创建好VLAN10和VLAN20,并已将对应接口划入。

     

    步骤2:检查Trunk

    检查SW1

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    SW1#show interfaces Eth0/0 switchportName: Et0/0Switchport: EnabledAdministrative Mode: trunkOperational Mode: trunkAdministrative Trunking Encapsulation: dot1qOperational Trunking Encapsulation: dot1qNegotiation of Trunking: OnAccess Mode VLAN: 1 (default)Trunking Native Mode VLAN: 1 (default)Administrative Native VLAN tagging: enabledVoice VLAN: noneAdministrative private-vlan host-association: noneAdministrative private-vlan mapping: noneAdministrative private-vlan trunk native VLAN: noneAdministrative private-vlan trunk Native VLAN tagging: enabledAdministrative private-vlan trunk encapsulation: dot1qAdministrative private-vlan trunk normal VLANs: noneAdministrative private-vlan trunk associations: noneAdministrative private-vlan trunk mappings: noneOperational private-vlan: noneTrunking VLANs Enabled: ALLPruning VLANs Enabled: 2-1001Capture Mode DisabledCapture VLANs Allowed: ALLProtected: falseAppliance trust: noneE0/0接口当前是Trunk,封装的协议是dot1q。SW1#show interfaces trunkPort        Mode            Encapsulation   Status        Native vlanEt0/0       on               802.1q         trunking      1
    
    Port        Vlans allowed on trunkEt0/0       1-4094Port        Vlans allowed and active in management domainEt0/0       1,10,20Port        Vlans in spanning tree forwarding state and not prunedEt0/0       1,10,20E0/0封装的Trunk协议是dot1q,当前的状态是trunking。SW1#sh run int Eth0/0Building configuration...Current configuration : 90 bytes!interface Ethernet0/0 switchport trunk encapsulation dot1q switchport mode trunkendE0/0接口的Trunk封装协议是dot1q,模式是trunk。

     

    检查SW2

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    •  
    SW2#show interfaces trunkPort        Mode             Encapsulation  Status        Native vlanEt0/0       on                802.1q        trunking      1
    
    Port        Vlans allowed on trunkEt0/0       1-4094Port        Vlans allowed and active in management domainEt0/0       1,10,20Port        Vlans in spanning tree forwarding state and not prunedEt0/0       1,10,20E0/0封装的Trunk协议是dot1q,当前的状态是trunking。

     

    步骤4:网络连通性测试

    测试PC1和PC3的连通性:

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    PC1> ping 10.1.1.284 bytes from 10.1.1.2 icmp_seq=1 ttl=64 time=1.603 ms84 bytes from 10.1.1.2 icmp_seq=2 ttl=64 time=1.234 ms84 bytes from 10.1.1.2 icmp_seq=3 ttl=64 time=1.027 ms84 bytes from 10.1.1.2 icmp_seq=4 ttl=64 time=2.372 ms84 bytes from 10.1.1.2 icmp_seq=5 ttl=64 time=1.200 msPC1和PC3的网络连通性正常。

    测试PC2和PC4的连通性:

    •  
    •  
    •  
    •  
    •  
    •  
    •  
    PC2> ping 10.1.2.284 bytes from 10.1.2.2 icmp_seq=1 ttl=64 time=0.887 ms84 bytes from 10.1.2.2 icmp_seq=2 ttl=64 time=0.932 ms84 bytes from 10.1.2.2 icmp_seq=3 ttl=64 time=1.295 ms84 bytes from 10.1.2.2 icmp_seq=4 ttl=64 time=0.926 ms84 bytes from 10.1.2.2 icmp_seq=5 ttl=64 time=1.011 msPC2和PC4的网络连通性正常。
    展开全文
  • 交换机trunk、access 配置

    千次阅读 2020-07-27 23:38:24
    通过多层交换机来实现,实现方式–SVI: switch virtual interface (常用的方法) 用这个拓扑图来说明怎么用 SVI 来实现VLAN 按照图来划分 VLAN 和设置PC的IP与网关 然后先左边的交换机进行配置 进入系统模式:sys ...
  • 1、根据实验拓扑图,完成设备的基本配置; 2、分别在SW1和SW2创建VLAN10和VLAN20,名字为IT和HR; 3、分别在SW1和SW2上把相应的接口划入VLAN10和VLAN20; 4、把SW1和SW2互连的链路配置成Trunk,采用Dot1q封装; ...
  • 华三模拟器--交换机配置TRUNK

    千次阅读 2019-03-15 08:37:59
    打开HCL并搭建好拓扑图并启动设备(华三同思科一样默认交换机vlan 1)。如下图: 华三模拟器--交换机配置TRUNK口打开VMVirtualBox,配置IP地址(切记同一网段哦。) 华三模拟器--交换机配置TRUNK口华三模拟器--...
  • 交换机的vlan划分和VLAN Trunk技术

    千次阅读 2020-06-11 17:50:49
    交换机连接的有四台计算机,四台计算机连接的接口的ip如下表 计算机 连接到交换机的接口 IP地址 PC5 f0/5接口 192.168.0.5 PC6 f0/6接口 192.168.0.6 PC7 f0/7接口 192.168.0.7 PC8 f0/8接口 ...
  • 拓扑图 设备配置命令详情 2.1. 核心交换机1命令配置详情 2.2. 接入交换机1命令配置详情 2.3. 接入交换机2命令配置详情 拓扑图 设备配置命令详情 2.1. 核心交换机1命令配置详情 En Conf t Vlan 10 Exit ...
  • 交换机-----trunk技术-三层交换机

    千次阅读 2019-08-29 20:21:59
    三层交换机技术: 背景:我们只能做同一vlan内的通信,不同... 局域网规划设计拓扑图的时候:一般会把交换机分为三层结构 1.接PC机的这一层交换机:接入层交换机(接PC机) 2.中间这一层交换机:汇聚层交换机(...
  • 1.子网划分,并在中对应位置填写网络号和子网掩码: 现有一C类网络160.178.129.0/24 欲分配给网络A,B,C,D 网络A拥有120台主机 网络B拥有60台主机 网络C拥有30台主机 网络D拥有30台主机 2.按标注给每个主机PC配置ip...
  • 1、应客户的反馈,需要搭建一个旁路IDS的环境。简单了解下,是在交换机上做Monitor接口,使被监控的流量到IDS设备上进行分析。从客户需求上看貌似应该不难。... 交换机A(trunk接口)(trunk接口)交换机B  
  • 案例1:划分VLAN 案例2:多交换机VLAN的划分 ...在交换机上创建以下VLAN,按照拓扑图-1将端口加入到指定的VLAN并配置服务器IP地址,实现同VLAN主机的通信 图-1 1.2 步骤 实现此案例需要按照如下步骤进行...
  • 在二层交换机的性能参数中,常常提到一个重要的指标:TRUNK,许多的二层交换机产品在介绍其性能时,都会提到能够支持TRUNK功能,从而可以为互连的交换机之间提供更好的传输性能。那到底什么是TRUNK呢?使用TRUNK功能...
  • 各位大家好,欢迎各位关注我的头条号,本头条号主要分享网络基本原理和测试方法。...答案是肯定的,交换机是通过Allowed VLAN List来控制是否允许某个VLAN的报文通过TRUNK端口,只有VLAN在List里,才允许通过...
  • Cisco思科三层交换机配置DHCP服务

    万次阅读 多人点赞 2020-01-22 16:53:01
    在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省网络设备的性能,另外图形界面,也方便查看。 业务需求: 将三层交换机配置为DHCP服务器,为每个VLAN分配IP地址,每个VLAN有自己的网段 人事部、财务部、...
  • 拓扑图: SW1配置: [SW1] vlan batch 10 20 [SW1]int g0/0/4 [SW1-GigabitEthernet0/0/4] port link-type access [SW1-GigabitEthernet0/0/4] port default vlan 10 [SW1]int Eth-Trunk 1 [SW1-Eth-Trunk1] port ...
  • 这两天碰到一个疑难故障,一台物理机以接入到交换机hybird模式,该物理机下一台虚拟机以ipsec net2net方式接入到一台天翼云的主机,实现了将天翼云VPC网络与本地私网打通的目标,但是本地私网有133.3.5.0/24,133.3....
  • 网络拓扑图,配合博客内容 建立校园网,在河北科技大学的信息学院、电气学院和机械学院之间建立通信,目前每个学院分为三个专业,每个专业划分为一个VLAN,通过VLAN技术实现了八个专业之间的通信。首先在每个学院的...
  • 三层交换机的配置练习

    千次阅读 2019-10-19 14:50:58
    1、双击进入GNS3,建立模拟交换机和客户机并且分别配上相应的接口、IP、vlan、模拟机名称(进行交换机右击配置) 2、分别双击交换机SW1、SW2,客户机PC1、PC2、PC3进入SecureCRT SW1的配置 (1)全局模式下,先...
  •  首先让我们来看一个网路拓扑图:这是一个公司的小型网络拓扑图,该公司现有财务和工程两个部门以及一个文件服务器,分别处于不同的VLAN,现要求财务部和工程部都能访问公司内部文件服务器,但是财务部和工程部之间...
  • 拓扑图如图 实验目的:实现全网互通 1、查看VLAN表: do sh vlan b   2、创建两个VLAN,分别取名10、20 vlan 10 / vlan 20   3、对交换机1:将f0/4端口接入到vlan10,f0/5端口接入到vlan20 。交换机2同理     ....
  • 各位小伙伴大家好,本次和大家分享的是VLAN、Trunk与三层交换机的相关理论知识,接下来我会从下面几个方面为大家进行解析:1.VLAN的概念及优势2.VLAN的种类3.静态VLAN的配置4.Trunk介绍与配置5.三层交换机转发原理6....
  • 文章目录前言一、拓扑图1.Trunk的作用二、划分VLAN三、配置trunk四、测试连通性总结 前言 因为这两天经常遇到划VLAN的问题,所以写个博客加深一下记忆 提示:以下是本篇文章正文内容,下面案例可供参考 一、拓扑图...
  • · 链路聚合(Eth-trunk) - 相当于思科中的EtherChanel - 拓扑图 CE1 CE2 端口 ge1/0/1 ge1/0/1 ge1/0/0 ge1/...
  • 这种拓扑结构中是通过两个二层交换机和一个三层交换机,分别设置vlan2,vlan3,再将二层交换机和三层的对应端口移入相应的vlan,最后再在三层交换机上分别对vlan分配Ip即可实现不同vlan间的通信。 二、原始配置(用...
  • 常见企业拓扑Cisco配置:三层交换机互联、DHCP配置、路由器交换机配置、NAT静态地址转换、DMZ区域的ACL配置网络拓扑及要求任务一:建立三层交换机互联拓扑,A楼静态,B楼DHCP任务二:拓扑添加路由器、服务器、云,...
  • 实验2--交换机VLAN的配置+trunk

    千次阅读 2020-03-12 16:37:33
    交换机之间应该使用交叉线,交换机与主机之间应该...1.根据拓扑图,在SW0,SW1创建VLAN并命名 2.在SW0,SW1划分端口至相应的VLAN,并配置PC的IP地址 3.使用静态trunk模式,配置SW0,SW1之间的trunk 4.测试端到端VLAN...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,511
精华内容 2,204
关键字:

交换机trunk拓扑图