精华内容
下载资源
问答
  • 交换机trunk接口

    2020-05-08 11:49:28
    以太网通常由多台交换机组成,为了使VLAN的数据帧跨越多台交换机传递,交换机之间互连的链路需要配置为干道链路(Trunk Link)。 干道链路是用在不同的设备之间(如交换机和路由器之间、交换机交换机之间)承载多个...

    在以太网中,通过划分VLAN来隔离广播域和增强网络通信的安全性。以太网通常由多台交换机组成,为了使VLAN的数据帧跨越多台交换机传递,交换机之间互连的链路需要配置为干道链路(Trunk Link)。
    干道链路是用在不同的设备之间(如交换机和路由器之间、交换机和交换机之间)承载多个不同VLAN数据的,它不属于任何一个具体的VLAN,可以承载所有的VLAN数据,也可以配置为只能传输指定VLAN的数据。
    Trunk端口一般用于交换机之间连接的端口, Trunk端口可以属于多个VLAN,可以接收和发送多个VLAN的报文。
    当Trunk端口收到数据帧时,如果该帧不包802.1Q(802.1Q是一个支持多VLAN在一个交换性环境中通信的封装协议,一个交换机上有多个VLAN,在同一VLAN之间通信就不需要802.1Q协议。例如2个交换机之间的相同VLAN要进行通信就要进行802.1Q封装。简单来说的话就是多个2层设备相连的VLAN要进行通信就要使用802.1Q来封装以用于标示不同的VLAN信息。)的VLAN标签,将打上该Trunk端口的PVID;如果该帧包含802.1Q的VLAN标签,则不改变。
    当Trunk端口发送数据帧时,当该所发送帧的VLAN ID与端口的PVID不同时,检查是否允许该VLAN通过,若允许的话直接透传,不允许就直接丢弃;当该帧的VLAN ID与端口的PVID相同时,则剥离VLAN标签后转发。
    二.本实验模拟某公司网络场景。
    公司规模较大,员工200余名,内部网络是-一个大的局域网。公司放置了多台接入交换机(如S1和S2)负责员工的网络接入。接入交换机之间通过汇聚交换机S3相连。公司通过划分VLAN来隔离广播域,由于员工较多,相同部门的员工通过不同交换机接入。为了保证在不同交换机下相同部门的员工能互相通信,需要配置交换机之间链路为干道模式,以实现相同VLAN跨交换机通信。
    三.建立如图所示拓扑

    四.过程
    (1)为两个接入层交换机,汇集成交换机分别创建两个VLAN 10 20
    在这里插入图片描述
    (2)配置每一个Access接口(配置完后可用 display port vlan查看VLAN和接口配置)
    在这里插入图片描述
    (3)建查同一VLAN不通
    在这里插入图片描述
    (4)配置trunk口
    a.为接入层交换机与汇聚成交换机连接的口配置
    在这里插入图片描述

    b.为汇聚层交换机配置(两个端口都配置)在这里插入图片描述
    c.测试连通性
    在这里插入图片描述

    展开全文
  • 交换机 trunk

    2013-03-12 11:04:28
    trunk 交换机接口技术 另外还有几种模式 对伊版情况下的 trunk 做了充分介绍
  • 华为交换机怎么配置Trunk接口实现通信?交换机不配置置Trunk接口VLAN之间的数据是不能互通的,Trunk接口能收到所有VLAN的广播包信息,但是怎么配置Trunk接口?请看下文详细介绍
  • 华为交换机配置trunk接口

    千次阅读 2020-02-11 18:37:12
    配置Trunk接口 trunk端口一般用于交换机之间连接的端口,trunk端口可以属于多个vlan,可以接受发发送多个vlan的报文。 本次的实验如下图: 模拟两天办公区怎么互信通信,切互不影响,PC1与PC3是同网段,PC2与PC4是...

    配置Trunk接口

    trunk端口一般用于交换机之间连接的端口,trunk端口可以属于多个vlan,可以接受发发送多个vlan的报文。
    本次的实验如下图:
    在这里插入图片描述
    模拟两天办公区怎么互信通信,切互不影响,PC1与PC3是同网段,PC2与PC4是相同网段
    rd,market[SW1]vlan10[SW1vlan10]descriptionRd 代表研发部,market 代表市场部 [SW1]vlan 10 [SW1-vlan10]description RD
    [SW1-vlan10]vlan 20
    [SW1-vlan20]description Market

    [SW2]
    [SW2]vlan 10
    [SW2-vlan10]description R$D
    [SW2-vlan10]vlan 20
    [SW2-vlan20]description Market

    [SW3]
    [SW3]vlan 10
    [SW3-vlan10]description R$D
    [SW3-vlan10]vlan 20
    [SW3-vlan20]description Market

    以下是基础网络配置
    [SW1]interface Ethernet 0/0/2
    [SW1-Ethernet0/0/2]port link-type access
    [SW1-Ethernet0/0/2]port default vlan 10
    [SW1]interface Ethernet 0/0/3
    [SW1-Ethernet0/0/2]port link-type access
    [SW1-Ethernet0/0/2]port default vlan 20

    [SW2]interface Ethernet 0/0/3
    [SW2-Ethernet0/0/3]port link-type access
    [SW2-Ethernet0/0/3]port default vlan 10
    [SW2]interface Ethernet 0/0/4
    [SW2-Ethernet0/0/4]port link-type access
    [SW2-Ethernet0/0/4]port default vlan 20

    接下来配置trunk接口
    [SW1]interface Ethernet 0/0/1
    [SW1-Ethernet0/0/1]port link-type trunk
    [SW1-Ethernet0/0/1]port trunk allow-pass vlan 10 20

    [SW2]interface Ethernet 0/0/2
    [SW2-Ethernet0/0/2]port link-type trunk
    [SW2-Ethernet0/0/2]port trunk allow-pass vlan 10 20

    [SW3]interface GigabitEthernet 0/0/1
    [SW3-GigabitEthernet0/0/1]port link-type trunk
    [SW3-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [SW3]interface GigabitEthernet 0/0/2
    [SW3-GigabitEthernet0/0/2]port link-type trunk
    [SW3-GigabitEthernet0/0/2]port trunk allow-pass vlan all

    配置完成后PC1 ping PC3
    PC1>ping 10.1.1.3

    Ping 10.1.1.3: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.3: bytes=32 seq=1 ttl=128 time=93 ms
    From 10.1.1.3: bytes=32 seq=2 ttl=128 time=78 ms
    From 10.1.1.3: bytes=32 seq=3 ttl=128 time=78 ms
    From 10.1.1.3: bytes=32 seq=4 ttl=128 time=93 ms
    From 10.1.1.3: bytes=32 seq=5 ttl=128 time=78 ms

    PC2 ping PC4
    PC2>ping 10.1.1.4

    Ping 10.1.1.4: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.4: bytes=32 seq=1 ttl=128 time=93 ms
    From 10.1.1.4: bytes=32 seq=2 ttl=128 time=78 ms
    From 10.1.1.4: bytes=32 seq=3 ttl=128 time=78 ms
    From 10.1.1.4: bytes=32 seq=4 ttl=128 time=93 ms
    From 10.1.1.4: bytes=32 seq=5 ttl=128 time=78 ms

    展开全文
  • 华为交换机Trunk配置

    千次阅读 2019-11-13 18:12:37
    华为交换机Trunk配置 Trunk 采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继...

    华为交换机Trunk配置

    Trunk
    采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继链路上进行传输前,会先打上一个标记,表明该数据包是Vlan2的,到达对方交换机时,交换机会将该标记去掉,只发送到属于Vlan2的端口上。

    例:以下拓扑图中,子网掩码都为255.255.255.0
    Vlan1:
    左:192.168.1.1 192.168.1.2
    右:192.168.1.3 192.168.1.4
    Vlan2:
    左:192.168.:2.1 192.168.2.2
    右:192.168.2.3 192.168.2.4
    Vlan3:
    左:192.168.3.1 192.168.3.2
    右:192.168.3.3 192.168.3.4
    在这里插入图片描述

    S3700-LSW1

    <Huawei>system-view
    [Huawei]interface Eth0/0/7
    [Huawei-Ethernet0/0/7]port link-type trunk
    [Huawei-Ethernet0/0/7]port trunk allow-pass vlan all
    [Huawei]display current-configuration
    #
    interface Ethernet0/0/1
     port link-type access
    #
    interface Ethernet0/0/2
     port link-type access
    #
    interface Ethernet0/0/3
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/4
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/5
     port link-type access
     port default vlan 3
    #
    interface Ethernet0/0/6
     port link-type access
     port default vlan 3
    #
    interface Ethernet0/0/7
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    

    S3700-LSW2

    <Huawei>system-view
    [Huawei]interface Eth0/0/3
    [Huawei-Ethernet0/0/3]port link-type trunk
    [Huawei-Ethernet0/0/3]port trunk allow-pass vlan all
    [Huawei]display current-configuration
    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 2
    #
    interface Ethernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    interface Ethernet0/0/4
     port link-type access
    #
    interface Ethernet0/0/5
     port link-type access
    #
    interface Ethernet0/0/6
     port link-type access
     port default vlan 3
    #
    interface Ethernet0/0/7
     port link-type access
     port default vlan 3
    

    测试
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    不同交换机同网段Vlan之间能够互相ping通,说明两个交换机接口配置的Trunk中继链路技术实现成功。

    ↓↓↓↓↓↓

    最近刚申请了个微信公众号,上面也会分享一些运维知识,大家点点发财手关注一波,感谢大家。 【原创公众号】:非著名运维 【福利】:公众号回复 “资料” 送运维自学资料大礼包哦!
    在这里插入图片描述

    如果你觉得这篇文章还不错,就请动动你的发财手为本文留个言点个在看,或者转发一下吧,因为这将是我持续输出更多优质文章的最强动力

    展开全文
  • 交换机Trunk详解

    千次阅读 2019-10-10 13:21:26
    文章目录一、Trunk概述二、封装协议三...Trunk两端的交换机需要采用相同的干道协议 一般见于交换机之间或交换机与路由器、服务器之间 二、封装协议 ISL 801.1Q Cisco私有 共有标准 采用封装的方式 采用ta...

    一、Trunk概述

    在这里插入图片描述

    • 当一条链路,需要承载多VLAN信息的时候,需要使用trunk来实现
    • Trunk两端的交换机需要采用相同的干道协议
    • 一般见于交换机之间或交换机与路由器、服务器之间

    二、封装协议

    ISL 801.1Q
    Cisco私有 共有标准
    采用封装的方式 采用tag的方式
    在原始帧的基础上封装上新帧头及新的FCS 在原始的帧头中插入tag字段,去掉原有FCS,重新计算FCS
    1. baby giant frame 大于标准的MTU1500字节,但是小于2000字节
      对于采用ISL封装的,MTU=1548(下文有解释)
      对于Dot1Q,MTU=1522
    2. Vlan范围和映射
      ISL支持的vlan编号是1~1005(默认允许正常的)
      802.1q支持的vlan编号是1~4094(默认允许所有正常和扩展的)
      所以当穿过802.1q和ISL的干道的时候就需要映射。
      (1)单台交换机上最多允许8个802.1q到ISL vlan的映射
      (2)只能映射到Ethernet的vlan
      (3)该被映射的Ethernet vlan将被阻塞
      (4)映射仅在本地有效
    3. 链路聚集模式
      trunk 永久链路聚集模式,强制trunk,发送DTP帧
      Nonegotiate 永久链路聚集模式,必须手动将邻居配为干道口,不发送DTP帧。一般用于对端设备不支持DTP的情况。
      Desirable主动尝试将链路成为干道(默认模式),发送DTP帧,如果邻接接口为trunk、desirable、auto,那么此接口成为trunk。
      Auto接口愿意成为trunk,如果邻接接口被设置为trunk或desirable,那么接口就成为trunk
      Access永久的nontrunking模式,并且与对端接口协商,使其成为nontrunking链路
    Dynamic Auto Dynamic Desirable Trunk Access
    Dynamic Auto Access Trunk Trunk Access
    Dynamic Desirable Trunk Trunk Trunk Access
    Trunk Trunk Trunk Trunk 不建议
    Access Access Access 不建议 Access

    三、ISL

    在这里插入图片描述

    • Cisco私有协议
    • 支持PVST
    • 在原始的数据帧基础上封装上ISL头及新的FCS
    • 没有修改原始的数据帧,因此处理效率比802.1Q高
    • VLAN字段,15个比特目前用了10个,那么最多支持210=1024个VLAN
    • “原始以太帧”最大是1518个字节,1500的ip MTU,加上源目的MAC地址共12,类型字段2个,CRC4个,再加上3字节的ISL封装,就是1548字节了
    • 上图中几个字段(ISL)的描述如下
      DA 40bit的组播地址用于标示这个FRAME是ISL的
      TYPE 标示这个帧是什么类型的,如以太、令牌环等
      SA 发送帧的原交换机MAC
      AAAA03 SNAP(固定值)
      VLAN 15个比特目前用了10个,那么最多支持210=1024 VLAN
      INDEX 这个帧的对端交换机来源端口

    所以ISL帧最大1548bytes(1518+26+4)

    四、Dot1Q

    1. 帧格式
      在这里插入图片描述
      802.1Q Tag包含4个字段,其含义如下:
    • Type长度为2字节,表示帧类型。取值为0x8100时表示802.1Q Tag帧。如果不支持802.1Q的设备收到这样的帧,会将其丢弃。
    • PRI Priority,长度为3比特,表示帧的优先级,取值范围为0~7,值越大优先级越高。用于当交换机阻塞时,优先发送优先级高的数据包。
    • CFI Canonical Format Indicator,长度为1比特,表示MAC地址是否是经典格式。CFI为0说明是经典格式,CFI为1表示为非经典格式。用于区分以太网帧、FDDI(Fiber Distributed Digital Interface)帧和令牌环网帧。在以太网中,CFI的值为0.
    • VID VLAN ID ,长度为12比特,表示该帧所属的VLAN。在VRP中,可配置的VLAN ID取值范围是1~4094。
    1. 优缺点
    • 缺点是破环了原始以太网帧以及重新计算FCS,ISL是直接封装头和尾。
    • Dot1Q公用,ISL私有
    • 802.1Q支持4096个VLAN 最大帧:1518+4=1522
    1. Native Vlan
    • 在802.1q的native vlan是不打标签的,使用Dot1q的交换机把所有未标记的frame转发到native vlan中,而ISL会对所有的数据帧,包括native vlan进行封装,因此如果没有封装的数据帧它会丢弃(ISL没有native vlan的概念)
    • Native vlan所属的帧在经过trunk时不打标签
    • Native vlan在Trunk两端必须匹配,否则会出现vlan流量互串
    • 默认的native vlan时vlan 1
    • 建议将一个生僻的vlan配置为native vlan

    在这里插入图片描述
    我们看上面这个图,两台交换机trunk两端native vlan不一样,会有什么问题?首先两端的vlan2通信肯定是没有问题的,但是vlan3和vlan4通信就有问题了,左边vlan3的用户发出来的数据帧从左交换机出去上trunk,是不打标签的,但是这些数据帧到了右交换机,它会认为这些数据帧是属于vlan4的,这就出现了问题。

    • 相关配置:
      Switch(config-if)# switchport trunk native vlan ?
      在trunk上设置native vlan
      Switch(config)# vlan dot1q tag native
      上述命令将对native vlan也打标签
    1. Vlan范围
    VLAN的范围 作用
    0,4095 保留,系统使用
    1 Cisco默认vlan
    2~1001 For Ethernet VLANS
    1002~1005 Cisco默认为FDDI及TokenRIng定义
    1006~4094 只能为Ethernet使用,在一些特殊平台被保留使用

    五、DTP

    • Trunk可以手工静态配置或者通过DTP进行协商
    • DTP使得交换机之间能够进行Trunk协商
    Trunk 永久链路聚集模式,强制trunk,发送DTP帧
    Nonegotiate 不发送DTP帧。一般用于对端设备不支持DTP的情况;需要搭配手工指定的trunk或access 模式命令
    Desirable 主动尝试将链路成为干道(默认模式)。发送DTP帧,如果邻接接口为trunk、desirable、Auto,那么此接口成为Trunk
    Auto 接口有意愿成为trunk,但是不会主动发送DTP/如果邻接接口被设置为trunk或desirable,那么接口就成为trunk,会被动响应DTP协商数据帧
    Access 永久的nontrunking模式,并且与对端接口协商,使其成为nontrunking链路
    Dynamic Auto Dynamic Desirable Trunk Access
    Dynamic Auto Access Trunk Trunk Access
    Dynamic Desirable Trunk Trunk Trunk Access
    Trunk Trunk Trunk Trunk 不建议
    Access Access Access 不建议 Access

    六、Trunk配置

    Switch(config-if)# switchport mode access
    将接口设置为access模式
    Switch(config-if)# switchport mode encapsulation {dot1q | ISL}
    如果接口为trunk,设置干道协议类型
    Switch(config-if)# switchport mode dynamic {auto | desirable}
    将接口设置为DTP动态协商,可选auto或desirable
    Switch(config-if)# switchport nonegotiate
    将接口设置为nonegotiate,不发送DTP帧,如果配置为非协商,那么就必须手工
    配置接口模式,为access或trunk

    在这里插入图片描述

    SW1(config)# interface fast0/23
    SW1(config-if)# switchport trunk encapsulation dot1q
    SW1(config-if)# switchport mode trunk
    SW1(config-if)# switchport native vlan 1
    SW1(config-if)# switchport nonegotiate
    SW1(config-if)# switchport trunk allowed vlan ?
      WORD   VLAN IDs of the allowed VLANs when this port is in trunking mode
      add     add VLANs to the current list
      all     all VLANs
      except   all VLANs except the following
      none     no VLANs
      remove   remove VLANs from the current list
    

    上图中,两端PC都属于vlan10的话,如果SW1的Fa0/23口将vlan10 remove掉,那么PC肯定就无法通信了。

    七、MTU问题

    MTU就是最大传输单元,不同的系统对于MTU的设定和理解使不同的。Cisoc IOS善,interface x接口模式下:

    • MTU指的使二层的MTU,这是接口MTU,值得是不包含二层帧头的、payload的MTU,这个MTU值一般是不能手工修改的,默认是1500字节。如此一来Cisco路由器支持的二层数据帧最大值就是1500的payload加上二层帧头及二层FCS:目的MAC 6字节+源MAC 6字节+类型字段2字节+FCS 4字节,所以总的就是1518字节。
    • IP MTU值得是三层的MTU,这个值可以手工修改,但是最大值必须小于接口的二层MTU值也就是1500.这个MTU指的是三层IP包的总大小,如果接口发出的包大于这个接口的IP MTU,那么这个ip包将被分片
      在这里插入图片描述
      做个测试:上图中,R1的fa0/0口 ip mtu为1500,
      我们去ping 1.1.1.2 repeat 1 size 1500,我们会发现R1直接将一个ICMP包发出去了,没有分片。
      从报文中我们可以得出,这个IP包的大小为1500字节。
      其中ip报头20字节,ICMP报头8字节,ICMP data荷载1472字节,刚好1500字节。
      因此在CISCO IOS设备上,ping后面跟着的size指的就是发出去的IP包整个的大小。而在windows PC 的cmd下,ping后跟的包大小就是ICMP data大小,ping –l 1472,产生的包就是1500字节
      还是上面的例子,如果我们在R1上,ping 1.1.1.2 repeat 1 size 1501,这个时候,R1由于产生的这个IP包大于mtu 1500,因此会被分片,然后在R2上,这两个分片被重组。

    转载:鸿鹄论坛

    展开全文
  • 1、应客户的反馈,需要搭建一个旁路IDS的环境。简单了解下,是在交换机上做Monitor接口,使被监控的流量到IDS设备上进行分析。从客户需求上看貌似应该不难。... 交换机A(trunk接口)(trunk接口交换机B  
  • 交换机Trunk端口配置,功能需求及组网说明,配置环境参数,数据配置步骤,配置命令代码,利用将端口配置为Trunk端口来完成在不同交换机之间透传VLAN,达到属于相同VLAN的PC机,跨交换机进行二层访问;或者不同VLAN的...
  • 2950交换机trunk-vlan配置学习,通过实例进行系统的了解
  • Huawei交换机trunk

    2017-11-21 19:58:48
    对端交换机在收到这个数据后,能够根据前者对数据所做的标记来识别数据究竟是属于哪一个vlan的,这时候我们称这两台交换机之间的互联链路为一段干道链路,而链路的两端接口成为trunk。实验图:在附件中,请下载对应...
  • 如何配置交换机TRUNK

    2014-11-12 16:45:43
    如何配置交换机TRUNK  分类: 系统运维 到底什么是TRUNK呢?使用TRUNK功能到底能给我们带来哪些应用方面的优势?还有在具体的交换机产品中怎样来配置TRUNK,下面我们来了解一下...
  • 交换机trunk配置

    千次阅读 2019-05-15 13:49:30
    在路由器上配置DHCP服务为客户端自动分配IP地址如图 1,VLAN 1:192.168.1.0/24 2,网关192.168.1.244 3,首选DNS为202.106.0.20 4,预留IP地址打印服务器:192....1)配置路由器接口IP R1(config)#interface fast...
  • 交换机trunk

    2009-08-07 11:56:06
    trunk是主干的意思。在某个switch的端口启动trunk,在这个端口就会发送vlan的信息。与这个端口相接的另外一个switch就收到了这些vlan的信息。从而使整个switch体系(或者说switch之间)的相同vlan相通。并不是每台...
  • 关于交换机trunk的疑问 : 引用别人的
  • 1.SwitchA与SwitchB用trunk互连,相同VLAN的PC之间可以...2.PC1与PC2之间在不同VLAN,通过设置上层三层交换机SwitchB的VLAN接口10的IP地址为10.1.1.254/24,VLAN接口20的IP地址为20.1.1.254/24可以实现VLAN间的互访。
  • 交换机trunk模式工作原理

    万次阅读 2017-03-02 10:20:46
    TRUNK是端口汇聚的意思,允许交换机交换机交换机与路由器、主机与交换机或路由器之间通过两个或多个端口并行连接同时传输以提供更高带宽、更大吞吐量, 大幅度提供整个网络能力。VLAN TRUNK一般是你设置了多个...
  • 思科交换机 Trunk

    2013-07-10 11:05:30
    中继接口:中继链接(Trunk Link)指的是能够转发多个不同VLAN的通信的端口。中继接口封装的类型Cisco支持多种Trunk方式(即对VLAN帧标识):ISL――Cisco专有封装协议,也是默认的。前面加26字节,后面加4字节FCS。 帧...
  • 怎么样配置交换机TRUNK,到底什么是TRUNK呢?使用TRUNK功能到底能给我们带来哪些应用方面的优势?还有在具体的交换机产品中怎样来配置TRUNK,下面我们来了解一下这些方面的知识。 在二层交换机的性能参数中,常常 ...
  • 交换机是用的H3C S1526二层交换机,支持WEB管理,支持VLAN. AP用的是Ruckus 7982,最多支持8个SSID,8个VLAN. 现在H3C S1526的26口连上爱快路由的LAN口(LAN口做了3个VLAN),21,22,23,24口分别连上4个RUCKUS AP,每个...
  • 交换机access接口

    千次阅读 2020-11-08 23:09:44
    上一次我们讲过交换机trunk接口,我们把trunk接口比作了一个大车站。这一次我们不想让上一次的e1/0/24做大车站了,想把大车站换到接口e1/0/23上。我们要怎么拆掉大车站,把它换为小车站呢? ...
  • 交换机 Trunk(端口汇聚)的概念与设置  分类: 系统运维 来源:网络 在二层交换机的性能参数中,常常提到一个重要的指标:TRUNK,许多的二层交换机产品在介绍其性能时,都会提到能 够支持...
  • 大部分的公司选用的交换机同时有cisco、h3c,如果在cisco接口上启用的协议不当,cisco的交换机和h3c的交换机在作trunk后就会不通。本文通过实例,分析了该现象产生的原因和解决办法。
  • 在二层交换机的性能参数中,常常提到一个重要的指标:TRUNK,许多的二层交换机产品在介绍其性能时,都会提到能够支持TRUNK功能,从而可以为互连的交换机之间提供更好的传输性能。那到底什么是TRUNK呢?使用TRUNK功能 ...
  • 本文续《 交换机和VLAN》http://blog.csdn.net/melancholy123/article/details/78417562项目需要使用交换机搭建局域网内的集群网络,主控服务器默认分配OAM IP以及OM交换机端口,需实现主控服务器通过私网IP(192....
  • 交换机接口trunk的配置和vlan的划分 试验目的:了解交换机接口trunk的配置和vlan的划分 试验环境:如下图所示的拓扑图 我们要实现pc1和pc3在一个vlan2上,pc2和pc4在一个vlan4上 试验步骤: 1:进入第一台...
  • esxi 下vlan设置以及交换机trunk的问题

    千次阅读 2012-08-18 12:40:47
    esxi 下网卡的设置(开启混杂模式)请猛击链接 ...但是如何设置esxi网络以及交换机接口才能保证各链路畅通呢。 第一步 确定是否启动vlan。 如果所有的虚机包括esxi的地址都没有划分vlan,那么很简单...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 15,063
精华内容 6,025
关键字:

交换机trunk接口