精华内容
下载资源
问答
  • 交换机vlan的基本配置交换机vlan的基本配置交换机vlan的基本配置交换机vlan的基本配置交换机vlan的基本配置交换机vlan的基本配置交换机vlan的基本配置
  • 实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar实验4:交换机VLAN配置.rar...
  • 交换机VLAN

    2012-10-29 13:57:30
    vlan管理 交换机技术
  • 交换机VLAN

    2013-04-23 17:20:36
    交换机VLAN的实现,两个录像软件,还有一个实验文件,还有 跨交换机VLAN的实现.PPT
  • 交换机VLAN配置

    2018-08-05 23:02:20
    适合新手学习的多个交换机VLAN配置ppt文档,多多批评指正。
  • 北电交换机vlan配置说明和手册 交换机详细的vlan配置说明
  • 华为三层交换机vlan配置教程!
  • 交换机VLAN配置

    2012-06-17 13:46:40
    详细介绍了交换机VLAN的配置VLAN是一种将局域网设备从逻辑上划分成一个个网段,从而实现虚拟工作组的新兴数据交换技术。
  • 里面包括有最基本的登陆交换机实验 ,还有端口配置实验 端口汇聚实验 交换机vlan交换机vlan实验,里面有实验录像,和相关的文档,对于初学交换机配置的人很实用
  • 掌握交换机的VLAN的配置命令和方法,交换机VLAN配置。
  • 掌握交换机Tag VLAN的配置 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信;
  • 交换机VLAN号范围

    2014-12-24 21:53:22
    cisco交换机VLAN号范围
  • 思科2950交换机VLAN划分配置思科2950交换机VLAN划分配置思科2950交换机VLAN划分配置
  • 本文将详细介绍思科2950交换机VLAN划分,需要的朋友可以参考下
  • 交换机是数据链路层的网络互连设备,使用交换机可以定义VLAN。...交换机VLAN的划分 交换机相同VLAN的通信 使用三层交换机实现跨VLAN通信 交换机VLAN的划分      交换机...

    交换机是数据链路层的网络互连设备,使用交换机可以定义VLAN。定义VLAN可以有效地控制广播风暴,提高网络的安全可靠性,有效地进行网络监控和数据流量控制,实现不同地理位置的部门间的局域网通信,节省构建网络所需网络设备的费用。

    交换机VLAN的划分
    交换机相同VLAN的通信
    使用三层交换机实现跨VLAN通信

    交换机VLAN的划分

         交换机VLAN的划分在全局配置模式下完成,主要包括创建VLAN、端口分配、VLAN接口IP设置等。
         交换机可以划分多个VLAN,每个VLAN可以分配一个或多个端口,在同一个Vlan中所有端口连接的计算机设置成同段的IP地址后实现联网。

    网络拓补构建
    (1)添加6台计算机,标签名为PC1~PC6
    (2)添加1台交换机
    (3)连接号计算机和交换机,并为每台计算机设置好相应的IP和SM(子网掩码)

    计算机IP地址配置

    PC1配置:IP:192.168.0.11 子网掩码:255.255.255.0
    PC2配置:IP:192.168.0.12 子网掩码:255.255.255.0
    PC3配置:IP:192.168.0.21 子网掩码:255.255.255.0
    PC4配置:IP:192.168.0.12 子网掩码:255.255.255.0
    PC5配置:IP:192.168.0.31 子网掩码:255.255.255.0
    PC6配置:IP:192.168.0.12 子网掩码:255.255.255.0

    在这里插入图片描述

    由于分配的计算机的IP地址都是192.168.0.0/24网段的IP地址,所以所有计算机之间都是互相连通的,因此可以用任何一台计算机用 ping 命令去测试与其他计算机的连通性

    在这里插入图片描述

    创建Vlan
    为了能够理解命令,注意看图的信息,PC1到PC6与交换机的关系分别为GE 0/0/1~6,分配Vlan时需要用到。
    在这里插入图片描述
    (1)创建Vlan:

    (1)交换机Vlan的创建在全局配置模式下进行。
    创建Vlan: Vlan [id] (如Vlan 10)
    删除Vlan: no Vlan [id] (如no Vlan 10)

    本实验创建3个Vlan,分别为Vlan1、Vlan2、Vlan3

    在eNSP中双击交换机进入CLI模式
    
    <Huawei>system-view	//进入管理员模式
    [Huawei]vlan 1	//创建vlan 1
    [Huawei-vlan1]quit	//离开
    [Huawei]vlan 2	//创建vlan 2
    [Huawei-vlan2]quit
    [Huawei]vlan 3	//创建vlan 3
    [Huawei-vlan3]quit
    [Huawei]int g0/0/1	//进入PC1端口
    [Huawei-GigabitEthernet0/0/1]port link-type access	//设置为access类型
    [Huawei-GigabitEthernet0/0/1]port default vlan 1	//将此端口分配到vlan 1
    
    后面五个端口进行相同操作
    
    [Huawei-GigabitEthernet0/0/1]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type access
    [Huawei-GigabitEthernet0/0/2]port default vlan 1
    [Huawei-GigabitEthernet0/0/2]int g0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type access
    [Huawei-GigabitEthernet0/0/3]port default vlan 2	//分配到vlan 2
    [Huawei-GigabitEthernet0/0/3]int g0/0/4
    [Huawei-GigabitEthernet0/0/4]port link-type access
    [Huawei-GigabitEthernet0/0/4]port default vlan 2
    [Huawei-GigabitEthernet0/0/4]int g0/0/5
    [Huawei-GigabitEthernet0/0/5]port link-type access
    [Huawei-GigabitEthernet0/0/5]port default vlan 3	//分配到vlan 3
    [Huawei-GigabitEthernet0/0/5]int g0/0/6
    [Huawei-GigabitEthernet0/0/6]port link-type access
    [Huawei-GigabitEthernet0/0/6]port default vlan 3
    

    查看Vlan配置
    使用:display vlan 命令可以发现端口已经分配好

    [Huawei-GigabitEthernet0/0/6]display vlan
    The total number of vlans is : 3
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:GE0/0/1(U)      GE0/0/2(U)      GE0/0/7(D)      GE0/0/8(D)      
                    GE0/0/9(D)      GE0/0/10(D)     GE0/0/11(D)     GE0/0/12(D)     
                    GE0/0/13(D)     GE0/0/14(D)     GE0/0/15(D)     GE0/0/16(D)     
                    GE0/0/17(D)     GE0/0/18(D)     GE0/0/19(D)     GE0/0/20(D)     
                    GE0/0/21(D)     GE0/0/22(D)     GE0/0/23(D)     GE0/0/24(D)     
    
    2    common  UT:GE0/0/3(U)      GE0/0/4(U)                                      
    
    3    common  UT:GE0/0/5(U)      GE0/0/6(U)                                      
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    2    enable  default       enable  disable    VLAN 0002                         
    3    enable  default       enable  disable    VLAN 0003         
    

    验证实验
         使用相同Vlan的计算机进行ping测试和不同Vlan间的计算机进行ping测试,可以发现相同Vlan的计算机可以ping通,而不同Vlan间的计算机ping不通。

    PC>ping 192.168.0.31
    
    Ping 192.168.0.31: 32 data bytes, Press Ctrl_C to break
    From 192.168.0.11: Destination host unreachable
    From 192.168.0.11: Destination host unreachable
    From 192.168.0.11: Destination host unreachable
    From 192.168.0.11: Destination host unreachable
    From 192.168.0.11: Destination host unreachable
    
    --- 192.168.0.31 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 192.168.0.12
    
    Ping 192.168.0.12: 32 data bytes, Press Ctrl_C to break
    From 192.168.0.12: bytes=32 seq=1 ttl=128 time=47 ms
    From 192.168.0.12: bytes=32 seq=2 ttl=128 time=15 ms
    From 192.168.0.12: bytes=32 seq=3 ttl=128 time=47 ms
    From 192.168.0.12: bytes=32 seq=4 ttl=128 time=31 ms
    From 192.168.0.12: bytes=32 seq=5 ttl=128 time=31 ms
    
    --- 192.168.0.12 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 15/34/47 ms
    
    

    小结
         在一个交换机中,划分了Vlan后,所有计算机设置了同一个网段的地址,只有相同Vlan的计算机可以进行相互通信,不同Vlan的计算机之间不能进行通信
         通过交换机进行Vlan的划分可以实现广播域的控制

    展开全文
  • 华为交换机VLAN间通信

    2019-03-21 16:46:27
    使用华为模拟器做实验,模拟交换机VLAN进行间通信实现互通
  • 交换机VLAN划分 单个交换机VLAN划分 跨交换机相同VLAN间通讯 交换机端口与MAC绑定
  • 交换机VLAN划分实验

    2010-06-26 11:01:46
    交换机VLAN划分实验 1、 了解VLAN原理; 2、 熟练掌握二层交换机VLAN的划分方法; 3、 了解如何验证VLAN的划分。
  • 交换机VLAN的划分

    2011-11-28 01:19:16
    交换机VLAN的划分,是计算机端口技术的重要组成
  • 交换机VLAN的产生

    2013-07-23 09:31:03
    交换机VLAN的产生, 如下介绍一个需要利用跨交换机VLAN通信的实例,以给大家一个清楚的描述环境: 假设某企业有两个部门:销售部和技术部,其中销售部的个人计算机系统分散连接,他们之间需要互相进行通信,但...
  • Cisco_3750交换机VLan配置
  • 华为交换机VLAN配置

    2013-05-18 17:56:17
    华为交换机VLAN配置.doc
  • 交换机vlan配置示例

    千次阅读 2016-12-05 21:21:17
    锐捷交换机vlan配置示例,能够帮助理解vlan原理

    题目如下:

    如图,某单位需将内部局域网络划分为两个vlan,财务部计算机划分到valn2,其他部门计算机划分到valn3。该单位共有40台计算机,其中财务部有4台计算机。该单位使用两台锐捷交换机连接所有的计算机,锐捷交换机的型号分别为S3760和S2126(两个设备各有24个快速以太网接口)。S3760上连有一台财务部计算机和20台其他部门计算机,其余计算机都连于S2126。网络拓扑如图。局域网使用私有IP地址10.0.0.0/16。其中,财务部计算机IP规划为:10.1.1.1~10.1.1.4,网关为:10.1.1.254;其他部门计算机IP规划为:10.2.1.1~10.2.1.36,网关为:10.2.1.254。请按照下述要求完成配置,实现网络内计算机能够通信。

    无

    问题:
    (1)配置交换机的vlan,写出主要的配置命令;
    (2)配置valn后,要让同一vlan的计算机都能互相通信,还需进行什么配置?说明配置内容并写出配置命令。
    (3)如果希望财务部和其他部门的计算机也能互相通信,需进行什么配置?写出配置的交换机和配置命令。

    解答:

    (1)配置单个交换机vlan

    S3760:                              
      //创建vlan:
      S3760(config)#vlan 2
      S3760(config-vlan)#exit
    
      S3760(config)#vlan 3
      S3760(config-vlan)#exit
    
      //指定接口属于vlan:
      S3760(config)#interface f0/1
      S3760(config-if)#switchport mode access
      S3760(config-if)#switchport access vlan 2
      S3760(config-if)#exit
    
      S3760(config)#interface range f0/2-21
      S3760(config-if)#switchport mode access
      S3760(config-if)#switchport access vlan 3
      S3760(config-if)#exit
    
    S2126:                                                  
      //创建vlan:
      S2126(config)#vlan 2
      S2126(config-vlan)#exit
    
      S2126(config)#vlan 3
      S2126(config-vlan)#exit
    
      //指定接口属于VLAN:
      S2126(config)#interface range f0/1-3
      S2126(config-if)#switchport mode access
      S2126(config-if)#switchport access vlan 2
      S2126(config)#exit
    
      S2126(config)#interface range f0/4-19
      S2126(config-if)#switchport mode access
      S2126(config-if)#switchport access vlan 3
      S2126(config-if)#exit

    (2)同一vlan相互通信,需要将两台交换机的连接端口配置为trunk模式

    S3760:
      S3760(config)#interface f0/24
      S3760(config-if)#switchport mode trunk
      S3760(config-if)#exit
    
    S2126:      
      S2126(config)#interface f0/24
      S2126(config-if)#switchport mode trunk
      S2126(config-if)#exit

    (3)在(2)配置了trunk模式的基础上,还需要开启三层交换机的路由功能

    S3760:
      S3760(config)#interface vlan 2
      S3760(config-if)#ip address 10.1.1.254 255.255.255.0
      S3760(config-if)#no shut
      S3760(config-if)#exit
    
      S3760(config)#interface vlan 3
      S3760(config-if)#ip address 10.2.1.254 255.255.255.0
      S3760(config-if)#no shut
      S3760(config-if)#exit
    
      S3760(config)#ip routing
    
    S2126:
      S2126(config)#interface vlan 2
      S2126(config-if)#ip address 10.1.1.254 255.255.255.0
      S2126(config-if)#no shut
      S2126(config-if)#exit
    
      S2126(config)#interface vlan 3
      S2126(config-if)#ip address 10.2.1.254 255.255.255.0
      S2126(config-if)#no shut
      S2126(config-if)#exit
    
      S2126(config)#ip routing
    
    展开全文
  • 网络技能实战15期_单交换机与跨交换机vlan通信比较实验
  • 掌握如何在交换机上划分基于端口的VLAN、如何给VLAN内添加端口,理解跨交换机之间VLAN的特点 通过划分Port VLAN实现交换机的端口隔离,然后使在同一VLAN里的计算机系统能跨交换机进行相互通信,而在不同VLAN里的...
  • 中兴交换机VLAN划分及其它
  • 利用 trunk实现跨交换机VLAN通信
  • 交换机VLAN 配置

    2011-04-05 20:40:38
    掌握在交换机上建立VLAN,分配端口,创建TRUNK的方法,掌握针对VLAN 的常用查看和测试命令及使用计算机进行VLAN测试的方法。实现VLAN间路由。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 55,538
精华内容 22,215
关键字:

交换机vlan作用