精华内容
下载资源
问答
  • vlan之间的静态路由

    千次阅读 2020-05-11 13:46:32
    请根据上图信息完成对三层交换机端口的VLAN分配和绑定;   3. 对vlan进行IP地址分配和绑定;   4. 完成路由器基本配置;   5. 实 现PC1、PC2的之间可以互相ping通。 设备的IP地址 设备 IP地址 子网...

    要求:

      1. 按照拓扑所示,自行选择机柜内设备完成网络搭建;

      2. 请根据上图信息完成对三层交换机端口的VLAN分配和绑定;

      3. 对vlan进行IP地址分配和绑定;

      4. 完成路由器基本配置;

      5. 实 现PC1、PC2的之间可以互相ping通。

    在这里插入图片描述

    设备的IP地址

    设备IP地址子网掩码网关对应接口
    PC1192.168.1.2255.255.255.128192.168.1.1Ethernet0/0/1
    PC2192.168.1.130255.255.255.128192.168.1.129Ethernet0/0/1
    S1192.168.1.1255.255.255.128×GigabitEthernet0/0/2
    192.168.1.129255.255.255.128×GigabitEthernet0/0/3
    192.168.10.2255.255.255.0×GigabitEthernet0/0/4
    R1192.168.10.1255.255.255.0×GigabitEthernet0/0/0
    172.168.1.2255.255.255.0×GigabitEthernet0/0/1
    S2172.168.1.1255.255.255.0×GigabitEthernet0/0/0

    实验环节

    S1

    <Huawei>system  
    [Huawei]vlan batch 10 20 30
    [Huawei]int GigabitEthernet 0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type access 
    [Huawei-GigabitEthernet0/0/2]port default vlan 10
    [Huawei-GigabitEthernet0/0/2]int GigabitEthernet 0/0/3
    [Huawei-GigabitEthernet0/0/3]port link-type access
    [Huawei-GigabitEthernet0/0/3]port default vlan 20
    [Huawei-GigabitEthernet0/0/3]int GigabitEthernet 0/0/1	
    [Huawei-GigabitEthernet0/0/1] port link-type access 
    [Huawei-GigabitEthernet0/0/1] port default vlan 30
    [Huawei-GigabitEthernet0/0/1]int vlan 10
    [Huawei-Vlanif10]ip addressress 192.168.1.1 255.255.255.128
    [Huawei-Vlanif10]int vlan 20
    [Huawei-Vlanif20]ip addressress 192.168.1.129 255.255.255.128
    [Huawei-Vlanif20]int vlan 30
    [Huawei-Vlanif30]ip address 192.168.10.2 255.255.255.0
    [Huawei-Vlanif30]quit
    [Huawei]ip route-static 172.168.1.0 255.255.255.0 192.168.10.1
    [Huawei]ip route-static 0.0.0.0 0.0.0.0 192.168.10.1
    
    

    总结:

     1、通过Vlan batch划分出3个vlan,vlan10、vlan20、vlan30。
     2、将GigabitEthernet0/0/2,GigabitEthernet0/0/3,GigabitEthernet0/0/1设置成access模式,将GigabitEthernet0/0/2加入vlan10中,将GigabitEthernet0/0/3加入到vlan20中,将GigabitEthernet0/0/1加入到vlan30中。
     3、进入vlan10、20、30加入IP地址。
     4、设置静态路由(S1如果想和R2通信,要设置静态路由)静态路由的书写方式:ip route -static 目标网段IP地址 目标子网掩码 下一跳由器接口ip地址
    注意:vlan10一定要设置成access模式,不能设置成trunk模式,否则出错,设置成access,可以通过后面的静态路由来进行通信,不会影响之后的通信

    R1

    <Huawei>system
    [Huawei]int GigabitEthernet 0/0/0
    [Huawei-GigabitEthernet0/0/0]ip address 192.168.10.1 24
    [Huawei-GigabitEthernet0/0/0]dis this
    [Huawei-GigabitEthernet0/0/0]int GigabitEthernet 0/0/1
    [Huawei-GigabitEthernet0/0/1]ip address 172.168.1.2 24
    [Huawei-GigabitEthernet0/0/1]quit
    [Huawei]ip route-static 192.168.1.0 255.255.255.128 192.168.10.2
    [Huawei]ip route-static 192.168.1.128 255.255.255.128 192.168.10.2
    [Huawei]ip route-static  0.0.0.0 0.0.0.0 192.168.10.2
    

    R2

    <Huawei>sys
    [Huawei]int GigabitEthernet 0/0/0
    [Huawei-GigabitEthernet0/0/0]
    [Huawei-GigabitEthernet0/0/0]ip address 172.168.1.1 24
    [Huawei]ip route-static 192.168.10.0 255.255.255.0 172.168.1.2
    [Huawei]ip route-static 192.168.1.0 255.255.255.128 172.168.10.2
    [Huawei]ip route-static 192.168.1.128 255.255.255.128 172.168.10.2
    [Huawei]ip route-static  0.0.0.0 0.0.0.0 172.168.10.2
    

    总结:

      交换机不能在端口上直接设置IP地址,需要添加vlanif,但是路由器可以直接在端口设置IP地址,R1,R2如果想和PC1和PC2之间通信,也需要设置静态路由,才可以实现。

    展开全文
  • 三层交换机静态路由

    2018-03-10 15:45:49
    利用三层交换机配置静态路由、实现不同vlan之间的通信。有详细的拓扑图和命令。
  • 静态路由实现不同vlan交换机通信

    千次阅读 2020-07-29 17:16:38
    目录 ...不同网段的用户想要进行三层通信,必须借助于路由表项,而VLANIF接口只能生成直连路由,实现不同网段间通过同一台设备互通,对于不同网段间跨设备的互通,必须手动配置静态路由或配置通过.

    目录

     

    一、简介

    二、组网需求

    三、配置思路

    1.创建vlan

    2.配置vlanif

    3.配置route

    四、操作步骤

    1.SW1-vlan

    2.SW2-vlan

    3.SW1-route

    4.SW2-route

    5.检查配置结果

    五、配置文件

    1.SW1-cfg

    2.SW2-cfg


    一、简介


    不同网段的用户想要进行三层通信,必须借助于路由表项,而VLANIF接口只能生成直连路由,实现不同网段间通过同一台设备互通,对于不同网段间跨设备的互通,必须手动配置静态路由或配置通过路由协议生成的动态路由。

    二、组网需求


    如下图所示,将用户1和用户2划为在不同的VLAN下,其中用户1属于VLAN 10,用户2属于VLAN 20,通过配置路由数据实现用户1与用户2通过VLAN 30互通(中央交换机、车站交换机是三层交换机)。

    三、配置思路


     

    1.创建vlan

    在中央交换机SW1上配置VLANIF10,作为用户1的网关,在车站交换机SW2上配置VLANIF20,作为用户2的网关。

    2.配置vlanif

    在中央交换机SW1、车站交换机SW2上分别配置VLANIF30,作为互传网段。

    3.配置route

    在中央交换机SW1上配置从SW1达到VLANIF20网段的静态路由,在车站交换机SW2上配置从SW2到VLANIF10网段的静态路由,实现跨网段通信。

    四、操作步骤


    1.SW1-vlan

    # 创建VLAN
    
    <HUAWEI> system-view
    
    [HUAWEI] sysname SW1  //修改设备的名称为SW1
    
    [SW1] vlan batch 10 30  //批量创建VLAN 10 30
    
    # 将接口加入相应VLAN
    
    [SW1] interface gigabitethernet 0/0/1  //进入GE端口0/0/1
    
    [SW1-GigabitEthernet0/0/1] port link-type access  //将与用户1相连接口的接口类型设置为access
    
    [SW1-GigabitEthernet0/0/1] port default vlan 10  //将用户1划分到VLAN 10
    
    [SW1-GigabitEthernet1/0/1] quit
    
    [SW1] interface gigabitethernet 0/0/2  //进入GE端口0/0/2
    
    [SW1-GigabitEthernet0/0/2] port link-type trunk  //将与车站交换机SW2相连接口的接口类型设置为trunk
    
    [SW1-GigabitEthernet0/0/2] port trunk allow-pass vlan 30  //透传和车站交换机SW2互连的VLAN 30
    
    [SW1-GigabitEthernet0/0/2] quit

    2.SW2-vlan

    # 创建VLAN
    
    <HUAWEI> system-view
    
    [HUAWEI] sysname SW2  //修改设备的名称为SW2
    
    [SW2] vlan batch 20 30  //批量创建VLAN 20 30
    
    # 将接口加入相应VLAN
    
    [SW2] interface gigabitethernet 0/0/1  //进入GE端口0/0/1
    
    [SW2-GigabitEthernet0/0/1] port link-type access  //将与用户2相连接口的接口类型设置为access
    
    [SW2-GigabitEthernet0/0/1] port default vlan 20  //将用户2划分到VLAN 20
    
    [SW2-GigabitEthernet0/0/1] quit
    
    [SW2] interface gigabitethernet 0/0/2  //进入GE端口0/0/2
    
    [SW2-GigabitEthernet0/0/2] port link-type trunk  //将与中央交换机SW1相连接口的接口类型设置为trunk
    
    [SW2-GigabitEthernet1/0/2] port trunk allow-pass vlan 30 //透传和中央交换机SW1互连的VLAN 30
    
    [SW2-GigabitEthernet1/0/2] quit

    3.SW1-route

    # 创建VLANIF10并配置对应的IP地址,作为用户1的网关
    
    [SW1] interface vlanif 10  //创建VLANIF10接口
    
    [SW1-Vlanif10] ip address 192.168.10.254 24  //配置IP地址,此IP地址是用户1的网关地址
    
    [SW1-Vlanif10] quit
    
    # 创建VLANIF30和对应的IP地址
    
    [SW1] interface vlanif 30  //创建VLANIF30接口
    
    [SW1-Vlanif30] ip address 10.10.1.254 24  //配置互连的IP地址,此IP地址不能和用户1、用户2的IP地址冲突
    
    [SW1-Vlanif30] quit
    
    # 配置静态路由,使用户1可以访问用户2
    
    [SW1] ip route-static 192.168.20.0 255.255.255.0 10.10.1.253  //目的IP是192.168.20.0/24网段的报文,转发下一跳是车站交换机SW2 VLANIF30的IP地址10.10.1.253

    4.SW2-route

    # 创建VLANIF20并配置对应的IP地址,作为用户2的网关
    
    [SW2] interface vlanif 20  //创建VLANIF20接口
    
    [SW2-Vlanif20] ip address 192.168.20.254 24  //配置IP地址,此IP地址是用户2的网关地址
    
    [SW2-Vlanif20] quit
    
    # 创建VLANIF30和对应的IP地址
    
    [SW2] interface vlanif 30  //创建VLANIF30接口
    
    [SW2-Vlanif30] ip address 10.10.1.253 24  //配置互连的IP地址
    
    [SW2-Vlanif30] quit
    
    # 配置静态路由,使用户2可以访问用户1
    
    [SW2] ip route-static 192.168.10.0 255.255.255.0 10.10.1.254  //目的IP是192.168.10.0/24网段的报文,转发下一跳是中央交换机SW1 VLANIF 30的IP地址10.10.1.254

    5.检查配置结果

    在VLAN 10中的用户1上配置IP地址为192.168.10.1/24,缺省网关为VLANIF10接口的IP地址192.168.10.254。

    在VLAN 20中的用户2上配置IP地址为192.168.20.1/24,缺省网关为VLANIF20接口的IP地址192.168.20.254。

    配置完成后,VLAN 10内的用户1与VLAN 20内的用户2能够相互访问。

    五、配置文件


    1.SW1-cfg

    #
    
    sysname SW1
    
    #
    
    vlan batch 10 30
    
    #
    
    interface GigabitEthernet0/0/1
    
    port link-type access
    
    port default vlan 10
    
    #
    
    interface GigabitEthernet0/0/2
    
    port link-type trunk
    
    port trunk allow-pass vlan 30
    
    #
    
    interface Vlanif10
    
    ip address 192.168.10.254 255.255.255.0
    
    #
    
    interface Vlanif30
    
    ip address 10.10.1.254 255.255.255.0
    
    #
    
    ip route-static 192.168.20.0 255.255.255.0 10.10.1.253
    
    #
    
    return

    2.SW2-cfg

    ##
    
    sysname SW2
    
    #
    
    vlan batch 20 30
    
    #
    
    interface GigabitEthernet0/0/1
    
    port link-type access
    
    port default vlan 20
    
    #
    
    interface GigabitEthernet0/0/2
    
    port link-type trunk
    
    port trunk allow-pass vlan 30
    
    #
    
    interface Vlanif20
    
    ip address 192.168.20.254 255.255.255.0
    
    #
    
    interface Vlanif30
    
    ip address 10.10.1.253 255.255.255.0
    
    #
    
    ip route-static 192.168.10.0 255.255.255.0 10.10.1.254
    
    #
    
    return

     

    展开全文
  • 华为三层交换机静态路由与VLAN配置目的:学会静态路由的原理与三层交换机vlan划分配置图中PC1划分在VLAN2下与PC2划分在VLAN4下互通,配置如下:sys --进入系统命令[huawei]sysname SW1 --命名[SW1]vlan 2 --划分vlan...

    华为三层交换机静态路由与VLAN配置

    目的:学会静态路由的原理与三层交换机vlan划分配置

    图中PC1划分在VLAN2下与PC2划分在VLAN4下互通,配置如下:

    sys --进入系统命令

    [huawei]sysname SW1 --命名

    [SW1]vlan 2 --划分vlan2

    [SW1-vlan2]quit

    [SW1]interface vlan 2 --进入vlan2

    [SW1-Vlanif2]ip address 1.1.1.2 255.255.255.0 --设置vlan2的IP地址

    [SW1-Vlanif2]quit

    [SW1]vlan 3

    [SW1-vlan3]quit

    [SW1]interface vlan 3

    [SW1-Vlanif3]ip address  2.2.2.1 255.255.255.0

    [SW1-Vlanif3]quit

    [SW1]interface GigabitEthernet 0/0/1 --进入g1口

    [SW1-GigabitEthernet0/0/1]port link-type access --配置acc口

    [SW1-GigabitEthernet0/0/1]port default vlan 2

    [SW1-GigabitEthernet0/0/1]quit

    [SW1]interface GigabitEthernet 0/0/2

    [SW1-GigabitEthernet0/0/2]port link-type access

    [SW1-GigabitEthernet0/0/2]port default vlan 3

    [SW1-GigabitEthernet0/0/2]quit

    [SW1]ip route-static 3.3.3.0 255.255.255.0 2.2.2.2 --静态路由配置

    [SW1]quit

    save 保存配置

    //交换机静态路由,如图实现SW1与SW2互通,其中3.3.3.0为目的地址,IP2.2.2.2为下一条地址。因为从我们本设备出发只知道到2.2.2.2的路线。那么要通过下一设备入口继续与之通讯所以需要指向2.2.2.2接口,因为它知道它所处设备内其他路线。

    图中PC4划分在VLAN4下与PC1划分在VLAN2下互通,配置如下:

    sys --进入系统命令

    [huawei]sysname SW2 --命名

    [SW2]vlan 3 --划分vlan3

    [SW2-vlan3]quit

    [SW2]interface vlan 3--进入vlan3

    [SW2-Vlanif3]ip address 2.2.2.2 255.255.255.0 --设置vlan3的IP地址

    [SW2-Vlanif3]quit

    [SW2]vlan 4

    [SW2-vlan4]quit

    [SW2]interface vlan 4

    [SW2-Vlanif4]ip address  3.3.3.2 255.255.255.0

    [SW2-Vlanif4]quit

    [SW2]interface GigabitEthernet 0/0/1 --进入g1口

    [SW2-GigabitEthernet0/0/1]port link-type access --配置acc口

    [SW2-GigabitEthernet0/0/1]port default vlan 3

    [SW2-GigabitEthernet0/0/1]quit

    [SW2]interface GigabitEthernet 0/0/2

    [SW2-GigabitEthernet0/0/2]port link-type access

    [SW2-GigabitEthernet0/0/2]port default vlan 4

    [SW2-GigabitEthernet0/0/2]quit

    [SW2]ip route-static 1.1.1.0 255.255.255.0 2.2.2.1 --静态路由配置

    [SW2]quit

    save 保存配置

    如上交换机配置好后,PC1主机配置如下:

    PC2主机配置如下:

    最后检查一下PC1与PC2之间的互通性。

    静态路由相关文章http://www.tutuxiaowo.com/technology/internet/2092.html

    展开全文
  • 实验要求: ...F0/3连三层交换机 F0/3 ...F0/4连三层交换机 F0/4 ...三层交换机 ...F0/1连三层交换机的F0/1 ...Enter configuration commands, ...以上静态路由下一跳地址,no switchport 问题,主要询问张庆武大佬0.0

    实验要求:


     

    PC0

    Ip:192.168.1.1 255.255.255.0

    Dg: 192.168.1.254

    连SW1 F0/1

    PC1

    Ip:192.168.2.1 255.255.255.0

    Dg: 192.168.2.254

    连SW1 F0/2

    PC2

    Ip:192.168.1.2 255.255.255.0

    Dg: 192.168.1.254

    连SW2 F0/1

    PC3

    Ip:192.168.2.2  255.255.255.0

    Dg: 192.168.2.254

    连SW2 F0/2

    SW0

    F0/1连PC0

    F0/2连PC1

    F0/3连三层交换机 F0/3

    SW1

    F0/1连PC2

    F0/2连PC3

    F0/4连三层交换机 F0/4

    三层交换机

    F0/1连R0 的F0/1

    F0/1:IP:192.168.3.1

         Dg:255.255.255.0

    F0/3连SW0 F0/3

    F0/4连SW1 F0/4

    R0

    F0/1 IP:192.168.3.2 DG:255.255.255.0

    F0/1连三层交换机的F0/1

    F0/0 IP:192.168.4.1 DG:255.255.255.0

    F0/0连R1的F0/0

    R1

    F0/0 IP:192.168.4.2 DG:255.255.255.0

    F0/0连R0的F0/0

    F0/1 IP:192.168.5.254  DG:255.255.255.0

    F0/1连服务器

    服务器

    连R1的F0/1

    Ip:192.168.5.1

    Dg:255.255.255.0

    网关:192.168.5.254

     

    实验步骤:

    网络拓扑图如下:

    实验步骤:


    为各主机配置IP地址如下:


    其余配置IP地址图省略

    PC0:192.168.1.1 255.255.255.0 192.168.1.254

    PC1:192.168.2.1 255.255.255.0 192.168.2.254

    PC2:192.168.1.2 255.255.255.0 192.168.1.254

    PC3:192.168.2.2.255.255.255.0 192.168.2.254

    Server0:192.168.5.1 255.255.255.0 192.168.5.254


    Switch0:

    Switch>enable

    Switch#config terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)#vlan 10

    Switch(config-vlan)#name test10

    Switch(config-vlan)#exit

    Switch(config)#vlan 20

    Switch(config-vlan)#name test20

    Switch(config-vlan)#exit

    Switch(config)#interface f0/1

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 10

    Switch(config-if)#exit

    Switch(config)#interface f0/2

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 20

    Switch(config-if)#exit

    Switch(config)#interface f0/3

    Switch(config-if)#switchport mode trunk

    Switch(config-if)#exit

    Switch(config)#

    Switch1:

    Switch#config terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)#vlan 10

    Switch(config-vlan)#name test10

    Switch(config-vlan)#exit

    Switch(config)#vlan 20

    Switch(config-vlan)#name test20

    Switch(config-vlan)#exit

    Switch(config)#interface f0/1

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 10

    Switch(config-if)#exit

    Switch(config)#interface f0/2

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 20

    Switch(config-if)#exit

    Switch(config)#interface f0/4

    Switch(config-if)#switchport mode trunk

    Switch(config)#


    三层交换机操作:

    Switch>enable

    Switch#config terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)#vlan 10

    Switch(config-vlan)#name test10

    Switch(config-vlan)#exit

    Switch(config)#vlan 20

    Switch(config-vlan)#name test20

    Switch(config-vlan)#exit

    Switch(config)#

    Switch(config)#interface f0/3

    Switch(config-if)#switchport trunk encapsulation dot1q

    Switch(config-if)#switchport mode trunk


    Switch(config-if)#

    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down


    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up


    Switch(config-if)#exit

    Switch(config)#interface f0/4

    Switch(config-if)#switchport trunk encapsulation dot1q

    Switch(config-if)#switchport mode trunk

    Switch(config-if)#

    Switch(config-if)#exit

    Switch(config)#interface vlan 10

    Switch(config-if)#

    Switch(config-if)#ip address 192.168.1.254 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config-if)#exit

    Switch(config)#interface vlan 20

    Switch(config-if)#

    Switch(config-if)#ip address 192.168.2.254 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config-if)#exit

    Switch(config)#ip routing 以血的教训告诉你一定要敲!!!


    vlan 10 内部可以通信:


    vlan 20内部可以通信:


    vlan间可以通信:



    Switch(config)#interface f0/1

    Switch(config-if)#no switchport

    Switch(config-if)#ip address 192.168.3.1 255.255.255.0

    Switch(config-if)#no shutdown

    Switch(config)#ip route 0.0.0.0 0.0.0.0 192.168.3.2 三层交换机通过192.168.3.2出到公网4.0网段

    Switch(config-if)#exit


    Router 0:

    Router>enable

    Router#config terminal

    Router(config)#interface f0/1

    Router(config-if)#ip address 192.168.3.2 255.255.255.0

    Router(config-if)#no shutdown


    Router(config-if)#

    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up


    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up


    Router(config-if)#exit

    Router(config)#interface f0/0

    Router(config-if)#ip address 192.168.4.1 255.255.255.0

    Router(config-if)#no shutdown


    Router(config-if)#

    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up


    Router(config-if)#exit

    Router(config)#


    Router 1:

    Router>enable

    Router#config terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Router(config)#interface f0/0

    Router(config-if)#ip address 192.168.4.2 255.255.255.0

    Router(config-if)#no shutdown


    Router(config-if)#

    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up


    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up


    Router(config-if)#exit

    Router(config)#interface f0/1

    Router(config-if)#ip address 192.168.5.254 255.255.255.0

    Router(config-if)#no shutdown


    Router(config-if)#

    %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up


    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up


    Router(config-if)#exit

    Router(config)#

    到此处全是绿灯

    下面配置静态地址转换过程:

    Router0:

    Router(config)#ip nat inside source static 192.168.3.1 192.168.4.3

    Router(config)#interface f0/1

    Router(config-if)#ip nat inside

    Router(config-if)#exit

    Router(config)#ip nat outside

    Router(config)#interface f0/0

    Router(config-if)#ip nat outside

    Router(config-if)#exit

    Router(config)#ip route 0.0.0.0 0.0.0.0 f0/0

    Router(config)#


    Router1:

    Router>enable

    Router#config terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Router(config)#ip nat inside source static 192.168.5.1 192.168.4.4

    Router(config)#interface f0/1

    Router(config-if)#ip nat inside

    Router(config-if)#exit

    Router(config)#interface f0/0

    Router(config-if)#ip nat outside

    Router(config-if)#exit

    Router(config)#ip route 0.0.0.0 0.0.0.0 f0/0

    Router(config)#


    配置Router0的路由表如下:

    Router0:

    Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.3.1

    Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.3.1


    实验结果如下:





    以上静态路由下一跳地址,no switchport 问题,主要询问张庆武大佬0.0

    展开全文
  • 交换机间的静态路由配置

    千次阅读 2021-01-19 12:16:06
    创建3个vlan,然后分配这三个vlan端口,最后配置三个端口ip (结果同一台交换机下的两台PC可ping通,跨交换机则不行) 加上这两条命令即可(sa与sb都需配置)
  • 华为交换机配置静态路由

    千次阅读 2019-10-29 11:07:33
    组网需求: 处于不同交换机下(不同网段)的... 在各主机上配置IP缺省网关,在各台Switch上配置IPv4静态路由或者静态缺省路由,实现不配置动态路由协议,使不同网段的任意两台主机之间能够互通 路由信息: SW1: ...
  • cisco3560三层交换机vlan路由配置实例
  • vlan静态路由配置vlan单个交换机交换机一级目录二级目录三级目录 vlan ethernet是100M接口 gigabitethernet是1000M接口 ethernet不能配置IP,是因为这个接口是二层口,所以不能设置IP access只能通过一个vlan...
  • 1.识别静态路由的应用场景 2.掌握静态路由的配置 二 实验原理: 静态路由是指由用户或网络管理员手工配置的路由信息。当网络的拓扑结构或链路的状态发生变化时,网络管理员需要手工去修改路由表中相关的静态路由信息...
  • 华三 h3c Vlan静态路由

    千次阅读 2020-12-13 16:05:25
    Vlan静态路由 先把基本的配置配完,按照图上的标识,把端口划入到对应的vlan中去,此时注意如果要配置交换机端口的IP地址,有俩种方法,第一种就是我这种方法,把端口加入到vlan中去,然后配置vlan的ip地址, ...
  • 三层交换机vlan路由的配置

    千次阅读 2021-02-03 19:13:38
    掌握vlan路由技术之三层交换机vlan路由的配置方法和结果验证。 二、实验内容 完成中兴三层交换机vlan路由的配置和结果验证。 三、实验过程 1、实验任务说明 如图1-1所示,PC1的IP为192.168.1.2/24,连接在二层交换的...
  • 思科网络模拟实验
  • 实验目的:学会静态路由的原理与配置 三层交换机的配置 LSW1 vlan batch 2 to 3 12 //2 和 3 为PC1和PC2 的VLAN 12为LSW1与LSW2的直连VLAN interface Vlanif2 //此为PC1的网关 ip address 192.168.1.254 255.255....
  • VLAN静态路由的设置

    2021-04-26 19:23:04
    交换机的所有接口默认属于同一个广播域,随着接入设备的增多,网络中广播增多,降低了网络的效率,为了分割广播域,引入了VLAN VLAN 虚拟局域网的优点 控制广播 增加安全 提高带宽利用率 降低数据传递延迟 ...
  • 三层交换机配置静态路由

    万次阅读 2020-07-19 15:13:53
    if)# ip add 192.168.100.2 255.255.255.0 switch1(config-if)#exit 六、在交换机上配置静态路由 Switch0: switch0> en switch0# conf t switch0(config)# ip route 192.168.30.101 255.255.255.0 192.168.100.2 ...
  • HwS5700支持WEB管理(不如CLI),Telnet和命令行配置,支持静态路由和硬件三层转发,整机支持多级VLAN,组播,智能堆叠,ARP防***等功能,在工作管理上完全能反映出你的优秀,这款24千兆口的交换机价格中庸,性价比...
  • Cisco三层交换机实现vlan路由的配置拓扑图: 一、配置要求如下: 本次测试使用cisco Packet Tracer7.0模拟器进行,请按照实验操作文件(pka)的要求完成配置任务。pka文件中的拓扑和设备命名均不许修改,终端和...
  • 三层交换机实现vlan路由配置基础知识常用命令实验流程1.设计拓扑2.配置主机IP地址3.配置交换机4.验证主机是否连通5.查看三层交换机路由信息6.查看三层交换机ARP缓存 基础知识 二层交换机是利用Mac地址表进行转发...
  • 配置静态路由VLAN

    2021-03-11 16:38:17
    内容概要静态路由的配置做一个备份路由 静态路由的配置 和R1一样的操作。R3也一样,就不放图片了。 配置一下PC1和PC2的主机IP地址和网关地址。 做一个备份路由
  • 基本属性: vlan特性:三层互通,两层隔离。三层交换机不同vlan之间默认是互通的,两次交换机不同vlan是隔离的。 vlan IP:就是定义一个vlan下...交换机与相关设备(路由交换机)相连时,建议将接口设置为Trunk...
  • 交换机A的配置: vlan batch 20 30 # interface Vlanif1 ip address 192.168.1.1 255.255.255.0 # interface Vlanif20 ip address 192.168.20.1 255.255.255.0 # interface Vlanif30 ip addre...
  • 三层交换机vlan路由配置,包括静态路由、默认路由、rip路由、ospf路由
  • 交换机划分Vlan后可以连接多个不同的网络。当然,网络中存在多个交换机互联时,要实现交换机间多个不同网络的通信,则要在交换机上配置路由协议。静态路由是指由网络管理员手工配置路由信息,当网络的拓扑结构或链路...
  • 单肩路由(router-on-a-stick),但是单肩路由存在物理局限。vlan数量多也不行。vlan单通信的主流技术:三层交换技术。什么是三层交换技术?-三层交换=二层交换+三层转发(,交换机本是二层数据链路层...
  • h3c交换机vlan配置划分命令

    万次阅读 2021-01-15 00:52:39
    h3c交换机vlan配置划分命令一、基本设置1. console线连接成功2. 进入系统模式system-view //提示符由 变为 [H3C]3. 更改设备名称[H3C]sysname TEST4. 查看所有配置信息[H3C]display current-configuration //display...
  • 多层交换机静态路由实验

    千次阅读 2018-04-10 21:36:46
    多层交换机静态路由实验一、 实验目的1、 理解三层交换机进行路由的原理和具体实现拓扑;2、 理解三层交换机静态路由的配置方法;二、 应用环境当两台三层交换机级联时,为了保证每台交换机上所连接的网段可以和...
  • 案例2:多交换机VLAN划分 案例3:配置trunk中继链路 案例4:链路聚合配置 案例5:配置静态路由 案例6:三层交换机基本配置 1 案例1:划分VLAN 1.1 问题 在交换机上创建以下VLAN,按照拓扑图-1将端口加入...
  • 交换机恢复出厂设置及其基本配置 1 使用telnet方式管理交换机 7 交换机文件备份 15 ...交换机VLAN划分实验 24 跨交换机相同VLAN间通讯 31 交换机端口与MAC绑定 38 交换机链路聚合 46 ...多层交换机静态路由实验 63

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 12,150
精华内容 4,860
关键字:

交换机vlan划分静态路由