精华内容
下载资源
问答
  • 交换机Vlan配置实验报告
    千次阅读
    2021-01-14 02:28:52

    项目二

    交换机

    Vlan

    配置

    一、

    实验目的

    1

    了解交换机划分的不同方法

    2

    了解三层交换机的功能

    3

    利用三层交换机实现不同

    VLAN

    间通信

    二、

    实验内容

    1

    交换机

    VLAN

    的划分

    (

    1

    )

    当局域网规模太大以至于广播域太大,可使

    VLAN

    把一个大的广播域划分成若干个小的

    广播域。

    (

    2

    )

    当局域网存在各种不同安全要求的群体,可

    使用

    VLAN

    将其相互分离。

    (

    3

    )

    VLAN

    的划分方法有

    4

    种。基于端口的划分、

    基于

    MAC

    地址的划分、基于协议的划分、基

    IP

    组播的划分。

    2

    跨交换机实现

    VLAN

    (

    1

    )

    分别在两个组建立

    VLAN

    ,设置连接端口的链路

    类型配置为

    trunk,

    利用各组的三层交换机实现不

    同组之间的数据交换。

    3

    配置交换机

    .

    (

    1

    )

    分别在两个组创建

    VLAN

    (

    2

    )

    配置二层交换机与三层交换机相连端口为

    trunk

    (

    3

    )

    允许

    VLAN

    数据通过

    (

    4

    )

    配置

    VLAN

    端口

    IP

    地址

    4

    设置主机

    IP

    .

    三、

    实验原理

    1

    利用三层交换机的路由功能,通过识别数据包的

    IP

    地址,查找路由表进行转发。三层交换机利用直连

    路可以实现不同的

    VLAN

    之间的访问。三层交换机给

    接口配置

    IP

    地址采用

    SVI

    (交换虚拟接口)的方式实

    VLAN

    间互连。

    SVI

    是指为交换机中的

    VLAN

    创建虚

    拟接口,并且配置

    IP

    地址。

    更多相关内容
  • 交换机原理VLAN配置 ** ** 1.交换机工作原理 ** 1)首先,交换机mac地址表为空处于学习状态, 2)收到某个接口发来的以太网帧后,读出发信人的mac地址和这个接口建立起对应关系。 3)由于暂时还没有收信人的接口...

    **

    交换机原理及VLAN的配置

    **

    **

    1.交换机工作原理

    **
    1)首先,交换机mac地址表为空处于学习状态,
    2)收到某个接口发来的以太网帧后,读出发信人的mac地址和这个接口建立起对应关系。
    3)由于暂时还没有收信人的接口信息,所以就对剩余的全部接口进行广播转发
    4)无关群众收到广播帧后会直接丢弃,收信人会通过自己连接的交换机接口回信
    5)交换机收到回信,读出回信人的mac地址,和收到回信的接口建立起对应关系
    6)由于交换机在第二步已经掌握了发信人的接口,所以直接把回信向发信人单播发送,以后这两者之间继续通信时,都会走单播信道
    **

    2.VLAN(虚拟局域网)

    1) 作用:分割广播域—让广播信号只去该去的地方(针对以太网帧来说)
    物理分割----靠路由器,成本高
    逻辑分割----靠交换机配置VLAN,几乎不增加成本
    2)实验一
    实验目的:实现AC互通,BD互通
    在这里插入图片描述
    实验思路:AC接入VLAN10,BD接入VLAN20,以实现AC互通、BD互通
    实验步骤:
    创建vlan

    conf t (进入特权模式)
    vlan database
    vlan 10
    vlan 20
    exit
    将端口加入VLAN
    conf t
    int f0/0
    switchport mode access (接入access接口—交换机接PC)
    switchport access vlan 10
    int f0/1
    switchport mode access
    switchport access vlan 20
    int f0/2
    switchport mode access
    switchport access vlan 10
    int f0/3
    switchport mode access
    switchport access vlan 20
    查看vlan
    在这里插入图片描述
    对PC进行配IP
    PC1:ip 192.168.0.1
    PC2:ip 192.168.0.2
    PC3:ip 192.168.0.3
    PC4:ip 192.168.0.4
    实验结果:
    PC1可以ping通PC3
    在这里插入图片描述
    PC2可以ping通PC4
    在这里插入图片描述
    3)实验二
    实验目的:实现AC互通
    在这里插入图片描述
    实验思路:将SW1和SW2的f0/0端口和f0/2端口都接入VLAN10中,以实现AC互通
    实验步骤:
    SW1的配置
    conf t
    int f0/0
    switchport mode access
    switchport access vlan 10
    int f0/1
    switchport mode access
    switchport access vlan 20
    int f0/2
    switchport mode access
    switchport access vlan 10
    SW2的配置
    conf t
    int f0/0
    switchport mode access
    switchport access vlan 10
    int f0/1
    switchport mode access
    switchport access vlan 20
    int f0/2
    switchport mode access
    switchport access vlan 10

    实验结果
    PC1可以ping通PC3
    在这里插入图片描述
    PC2不可以ping通PC4
    在这里插入图片描述
    4)实验三
    实验目的:在实验二的基础上,实现BD互通
    在这里插入图片描述
    实验思路:SW1、SW2之间实验trunk接口同时接入vlan10和vlan20,实现AC互通、BD互通
    实验步骤:
    SW1的配置:
    conf t
    int f0/15
    switchport mode trunk
    switchport trunk allowed vlan add 10 (允许接入vlan 10)
    switchport trunk allowed vlan add 20 (允许接入vlan 20)
    SW2的配置与SW1的相同
    实验结果:
    PC1可以ping通PC3
    在这里插入图片描述
    PC2可以ping通PC4

    在这里插入图片描述

    展开全文
  • 交换机——VLAN原理和基本配置

    千次阅读 2020-08-12 20:59:14
    VLAN原理配置 VLAN的三种端口类型 Access:接入链路类型(一般使用:交换机与PC) Trunk:干道链路类型(一般使用:交换机交换机) Hybrid 在这里,我们只使用和讲解Access和Trunk VLAN原理 为什么使用VLAN 随着...

    VLAN原理和配置

    VLAN的三种端口类型
    Access:接入链路类型(一般使用:交换机与PC)
    Trunk:干道链路类型(一般使用:交换机与交换机)
    Hybrid
    在这里,我们只使用和讲解Access和Trunk

    VLAN原理

    为什么使用VLAN

    随着网络中计算机的数量越来越多,传统的以太网络开始面临冲突严重、广播泛滥以及安全性无法保障等各种问题。
    VLAN(Virtual Local Area Network)即虚拟局域网,是将一个物理的局域网在逻辑上划分成多个广播域的技术。通过在交换机上配置VLAN,可以实现在同一个VLAN内的用户可以进行二层互访,而不同VLAN间的用户被二层隔离。这样既能够隔离广播域,又能够提升网络的安全性。

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    VLAN配置

    VLAN配置详细图解
    在这里插入图片描述
    操作笔记:
    操作步骤:SW1→SW2→测试→设备内保存
    加粗部分为代码块

    SW1操作:

    第一步:创建VLAN 10 20
    [SW1]vlan batch 10 20

    第二步:基于端口将PC加入对应的VLAN
    interface GigabitEthernet0/0/1 (进入端口)
    port link-type access (设置端口链路类型为access)
    port default vlan 10 (将端口加入VLAN10)

    interface GigabitEthernet0/0/2
    port link-type access
    port default vlan 20

    第三步:交换机之间做TRUNK
    interface GigabitEthernet0/0/3 (进入端口)
    port link-type trunk (设置端口链路类型为trunk)
    port trunk allow-pass vlan 10 20 (此端口trunk干道允许VLAN 10 20通过)

    SW2操作:

    第一步:创建VLAN 10 20
    [SW2]vlan batch 10 20

    第二步:基于端口将PC加入对应的VLAN
    interface GigabitEthernet0/0/1
    port link-type access
    port default vlan 10

    interface GigabitEthernet0/0/2
    port link-type access
    port default vlan 20

    第三步:交换机之间做TRUNK
    interface GigabitEthernet0/0/3
    port link-type trunk
    port trunk allow-pass vlan 10 20

    测试与保存

    测试操作:使用PC互 PING
    同VLAN互通,不同VLAN不同视为成功

    最后操作,保存实验:SW2同理
    < SW1>save

    到这里,我们VLAN的原理简介与简单的VLAN基础配置就完成了!之后还会有单臂路由和三层交换来实现不同VLAN之间互通,敬请期待!!!

    展开全文
  • 交换机VLAN配置实验报告

    千次阅读 2021-01-14 02:28:48
    交换机VLAN配置实验报告一、实验目的1.了解交换机的基本功能2.掌握虚拟局域网VLAN的相关知识,配置交换机VLAN功能3.掌握VLAN的创建,4.掌握VLAN间路由的接口配置5.掌握通过交换机实现VLAN见通信的配置过程二、实验...

    交换机VLAN配置实验报告

    一、实验目的

    1.了解交换机的基本功能

    2.掌握虚拟局域网VLAN的相关知识,配置交换机VLAN功能

    3.掌握VLAN的创建,

    4.掌握VLAN间路由的接口配置

    5.掌握通过交换机实现VLAN见通信的配置过程

    二、实验设备

    三台计算机一台交换机

    三、实验要求

    1. 理解虚拟LAN(VLAN)基本配置;

    2. 掌握一般交换机按端口划分VLAN的配置方法;

    3. 掌握Tag VLAN配置方法。

    四、基础知识与实验原理

    1.VLAN是指在一个物理网段内。进行逻辑的划分,划分成若干个虚拟局域网,VLAN做大的特性是不受物理位置的限制,可以进行灵活的划分。VLAN具备了一个物理网段所具备的特性。相同VLAN内的主机可以相互直接通信,不同VLAN间的主机之间互相访问必须经路由设备进行转发,广播数据包只可以在本VLAN内进行广播,不能传输到其他VLAN中。

    2.Port VLAN是实现VLAN的方式之一,它利用交换机的端口进行VALN的划分,一个端口只能属于一个VLAN。

    3.Tag VLAN是基于交换机端口的另一种类型,主要用于是交换机的相同Vlan内的主机之间可以直接访问,同时对不同Vlan的主机进行隔离。Tag VLAN遵循IEEE802.1Q协议的标准,在使用配置了Tag VLAN的端口进行数据传输时,需要在数据帧内添加4个字节的8021.Q标签信息,用于标示该数据帧属于哪个VLAN,便于对端交换机接收到数据帧后进行准确的过滤。

    五、实验步骤

    1.按图所示进行物理连接。

    2.进入交换机配置界面,对交换机命名

    Switch(config) # hostname SwitchA

    Switch(config) # hostname SwitchB

    3.在SwitchA中新建两个VLAN(VLAN10和VLAN20)

    SwitchA(config)#vlan 10 /新建VLAN 10

    SwitchA(config-vlan)#exit /返回上一级

    SwitchA(config)#vlan 20 /新建VLAN 20

    SwitchA(config-vlan)#exit  /返回上一级

    4.在SwitchB中新建一个VLAN(VLAN10)

    SwitchB(config)#vlan 10 /新建VLAN 10

    5.在交换机上查看VLAN信息

    SwitchA#show vlan

    SwitchB#show vlan

    6.进入SwitchA相应端口的端口配置模式,建立端口与VLAN的对应关系。

    SwitchA(config)#interface fastEthernet 0/5 /进入0/5端口模式

    SwitchA(config-if)#switchport access vlan 10  /将0/5端口划入VLAN 10

    SwitchA(config-if)#exit

    SwitchA(config)#interface fastEthernet 0/15 /进入0/15模式

    SwitchA(config-if)#switchport access vlan 20 /将0/15端口划入VLAN 20

    SwitchA(config-if)#end

    7.进入SwitchB相应端口的端口配置模式,建立端口与VLAN的对应关系。

    SwitchB(config)#interface fastEthernet 0/5  /进入0/5端口模式

    SwitchB(config-if)#switchport access vlan 10  /将0/5端口划入VLAN 10

    SwitchB(config-if)#exit

    8.配置Tag Vlan,需要分别将两台交换机连接的端口配置成Trunk模式。

    SwitchA(config)#interface fastEthernet 0/24 /进入0/24端口模式

    SwitchA(config-if)#switchport mode trunk /将0/24端口设为TRUNK模式,支持TAG VLAN

    SwitchB(config)#interface fastEthernet 0/24 /进入0/24端口模式

    SwitchB(config-if)#switchport mode trunk /将0/24端口设为TRUNK模式,支持TAG VLAN

    六、实验结果

    七、实验总结

    1. 了解配置和设备连接方法

    2. 掌握交换机的交换命令行各种操作模式,区别以及模式之间的转换。

    3. 了解,掌握交换机的基本命令操作

    4. 熟悉掌握交换机的VLAN配置

    展开全文
  • 计算机网络——交换机 VLAN 配置

    千次阅读 2022-01-18 13:19:15
    掌握 Cisco2950 交换机的单交换机和跨交换机 VLAN 配置方法。 二、 实验内容 假设学号为201802524,设置2个交换机,分别是switch0、switch1 设置4个pc主机,分别是 PC0:ip:10.1.1.25 PC1:ip:10.1.1.75 PC2:ip...
  • 对于不是很常用的MAC VLAN,许多读者都感到很陌生,本文将详细介绍H3C交换机MAC VLAN原理配置过程,需要了解更多朋友可以参考下
  • 实验2.1:交换机VLAN配置

    万次阅读 多人点赞 2017-12-17 14:32:37
    3.熟练配置交换机VLAN,实现端口隔离。 实验内容: 现有一台交换机,用户PC1连接在交换机的0/5端口上,用户PC2连接在交换机的0/10端口上要求通过配置VLAN实现各家各户的端口隔离。 Step1:实验准备工作 给PC1,...
  • 华为交换机VLAN配置和实施

    千次阅读 2021-10-15 21:25:02
    配置交换机上连接 PC 的端口为 Access 模式,并加入相应的 VLAN配置交换机之间互连的端口为 Trunk 模式,并加入相应的 VLAN 二、实验验证要求: 1、每台交换机终端使用 dis port vlan 可以查看到端口的配置...
  • 交换机VLAN配置实验报告

    千次阅读 2020-12-23 19:31:04
    交换机与VLAN的配置实验报告一、实验目的1...6.跨交换机VLAN配置方法。(选作)二、实验内容(1)验证并观察广播风暴,并通过STP解决。(2)划分VLAN并实现不同VLAN之间的互通。三、实验原理(1)VLAN原理虚拟LAN(VirtualL...
  • 本节将讨论什么是交换机VLAN产生的原因,以及如何起作用的
  • 交换机配置vlan

    千次阅读 2021-08-07 09:16:32
    文章目录1.冲突域及广播域:2..vlan是啥?...集线器/交换机的冲突域:集线器所有接口都处于一个冲突域中,交换机一个接口一个冲突域; 本网段广播:发送的消息会传达给这个网段的全体成员; 广播域:网络中能接收任一设
  • 交换机VLAN配置实验

    千次阅读 2019-11-18 15:16:36
    【实验任务】 ...我们在Switch1 中添加两个VLANVLAN10和VLAN20 , 并且在交换机0中将端口1添加到VLAN10 中 ,端口2添加到VLAN20中,12端口设为干道模式(干道模式的端口可以转发所有vlan的数...
  • 交换机划分Vlan配置

    千次阅读 2021-07-17 13:19:45
    交换机划分Vlan配置 二、实验目的: 1、理解虚拟LAN(VLAN)基本配置; 2、掌握一般交换机按端口划分VLAN的配置方法; 3、掌握Tag VLAN配置方法。 三、实验内容和要求 1、实验背景: 某一公司内财务部、销售部...
  • 页眉内容页脚内容实验一交换机基本配置及VLAN配置【实验名称】交换机基本配置及虚拟局域网VLAN【实验类型】验证性实验【实验学时】2学时【实验任务】1.了解实验室的配置和设备连接方法。2.熟练掌握交换机的登录、...
  • 交换机是数据链路层的网络互连设备,使用交换机可以定义VLAN。...交换机VLAN的划分 交换机相同VLAN的通信 使用三层交换机实现跨VLAN通信 交换机VLAN的划分      交换机...
  • (5)通过对交换机的管理配置,掌握网络工作原理及相关技术,同时熟练掌握网络管理的基本技能,为高级网络管理应用打下良好基础 2 实验内容 (1)基于物理控制线的连接及基本配置; (2)基于Telnet的远程登录配置; (3...
  • 目录【实验名称】【实验目的】【实验要求】【实验环境】5、参考脚本:构建如图所示虚拟实验网络,可参考如下脚本:【实验步骤】步骤1:创建虚拟实验网络,验证网络拓扑:步骤2:在相同交换机连接的主机上测试连通性...
  • 华为交换机vlan配置

    万次阅读 多人点赞 2016-08-12 00:05:02
    session 1 华为交换机端口模式 一、华为交换机端口分为三种模式:access、trunk、hybird 1、access端口,用于连接主机,pvid就是...3、hybird端口,是一种特殊的端口类型,默认pvid是vlan1,不属于任何vlan,是交换机
  • VLan交换机传输原理

    2021-08-09 20:06:37
    pc机经过发送方交换机某个接口发送数据,此时交换机会对应vlan信息表,给经过某接口的数据打上对应的标签,打上对应标签的数据经由trunk(主干)链路验证这个vlanid是不是在trunk链路的白名单范围内,若是在白名单...
  • 实验3 单台交换机Vlan配置

    千次阅读 2018-09-28 15:02:58
    实验名称:单台交换机Vlan配置 实验目的:理解交换机Vlan的工作原理,掌握在单台交换机上配置Vlan的过程 Switch&gt;en Switch#conf t Switch(config)#hostname gxy20180927 gxy20180927(config)#vlan 2 gxy...
  • 华为路由器交换机VLAN配置实例使用4台PC(pc多和少,原理是一样的,所以这里我只用了4台pc),华为路由器(R2621)、交换机(S3026e)各一台,组建一VLAN,实现虚拟网和物理网之间的连接。实现防火墙策略,和访问控制(ACL)...
  • 交换机VLAN配置实验报告.doc

    千次阅读 2020-12-23 19:29:35
    交换机VLAN配置实验报告交换机VLAN配置实验报告实验目的了解VLAN的作用及其分类。了解VLAN数据帧MAC地址静态登记方式帧标签方式虚连接方式VLAN交换机的互联接入链路中继链路混合链路sysSystem View: return ...
  • VLAN作用 VLAN基本原理 802.1Q帧的格式 VLAN类型 VLAN转发 VLAN配置 什么是VLAN? VLAN(Virtual Local Area Network),LAN在这里就是代指广播域,而不再强调是一个局域网。 通常把划分前,规模较大的广播域称为...
  • 交换机系统配置实验心得

    万次阅读 2021-01-14 02:28:53
    本页是范文参考网最新发布的《交换机系统配置实验心得》的详细范文参考文章,...交换机系统配置实验心得1单交换机VLAN配置【基本原理】 VLAN(Virtual Local AreaNetwork,虚拟局域网)是指在一个物理网段内进行逻...
  • 二层交换机技术应用VLAN配置

    千次阅读 2019-12-04 11:26:27
    对于广播通信,交换机需要配置VLAN 虚拟局域网VLAN 采用虚拟局域网,即一个VLAN就是一个广播域。在一个VLAN中所有的机器都能够接收到广播,其他的VLAN则不能够接受。就像路由器的一个端口划分一个广播域一样 VLAN...
  • (3)掌握二层交换机VLAN的基础配置。 二、实验仪器 1、装有Cisco Packet Tracer的Windows10计算机 三、实验原理(30%) 一个二层交换网络属于-一个广播域,广播域也...
  • 交换机vlan配置示例

    千次阅读 2016-12-05 21:21:17
    锐捷交换机vlan配置示例,能够帮助理解vlan原理
  • 计算机网络原理实验实验六:交换机划分Vlan配置 一、实验名称 交换机划分Vlan配置 二、实验目的: 三、实验内容和要求  理解虚拟LAN(VLAN)基本配置;  掌握一般交换机按端口划分VLAN的配置方法;  掌握Tag ...
  • 如何配置交换机vlan

    千次阅读 2021-07-07 08:43:03
    因为在工作中遇到交换机的一些问题,对交换机配置有一些自己的理解,所以写了这次的博客 一、数据链路层 数据链路层的功能:数据链路的建立,维护与拆除 帧包装,帧传输,帧同步 帧的差错恢复 流量控制 二...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 14,447
精华内容 5,778
关键字:

交换机vlan配置原理