精华内容
下载资源
问答
  • 路由器接交换机VLAN配置步骤,希望有用
  • 华三交换机vlan配置和telnet配置

    千次阅读 2019-03-22 15:10:28
    华三交换机vlan配置和telnet配置 一、华三交换机vlan配置(一)、组网需求:需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求...

    华三交换机vlan配置和telnet配置

    一、华三交换机vlan配置
    (一)、组网需求:
    需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求Sub VLAN两两之间三层互通。

    (二)、配置步骤:
    <h3c>system-view//进入系统视图
    [H3C]vlan 10//进入VLAN视图
    [H3C-vlan10]supervlan//配置当前VLAN为Super VLAN
    [H3C-vlan10]vlan 2//创建 Sub VLAN
    [H3C-vlan2]port ethernet0/1 ethernet0/2//向Sub VLAN中添加以太网端口。port命令只适用于将access 端口加入sub vlan。如果需要将trunk 端口和hybrid 端口加入sub vlan,只能通过以太网端口视图下的port trunk permit vlan和port hybrid vlan命令实现
    [H3C-vlan2]vlan 3
    [H3C-vlan3]port ethernet0/3 ethernet0/4
    [H3C-vlan5]vlan 10//进入Super VLAN的VLAN视图
    [H3C-vlan10]subvlan 23//创建 Super VLAN与Sub VLAN间的映射关系
    [H3C-vlan10]interface vlan 10
    [H3C-Vlan-interface10]ip address 10.110.1.1 255.255.255.0//

    (三)、配置关键点:
    1.一台交换机可以有多个Super VLAN。
    2.当配置VLAN为Super VLAN后,相应的VLAN接口和IP地址的配置与普通VLAN一样。
    需要注意的是:VLAN被设置成Super VLAN前,不能包含任何以太网端口;被设置为Super VLAN后,也不能向其中添加以太网端口。
    3.当设置VLAN类型为Super VLAN后,该VLAN接口上的ARP代理自动开启,无需配置。
    在Super VLAN存在时,其对应的VLAN接口的ARP代理不能关闭。
    4.配置Super VLAN和Sub VLAN间的映射关系前,Sub VLAN必须已经存在。
    5.在建立了Sub VLAN和Super VLAN的映射关系后,仍可以向Sub VLAN中添加或删除端口。
    6.每一个Super VLAN可以和127个SubVLAN建立映射关系。系统最多允许建立1024个Sub VLAN。思科交换机VLAN配置
    switch#configure//进入全局配置模式switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//打开SuperVLAN的功能switch(config-vlan)#end/∥回到特权模式缺省情况下,Super VLAN功能是关闭的,使用no supervlan 可以关闭已经打开得supervlan 的功能。
    配置Super VLAN的Sub VLAN:
    必须为SuperVLAN配置SubVLAN,该Super VLAN才有意义。可以使用下面的命令来使一个VLAN属于SuperVLAN的Sub VLAN。
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//设置该vlan为Super VLAN switch(config-vlan)#subvlan vlan-id-list/∥指定若干个sub vlan 并把它们加入super vlan中。
    switch(config-vlan)#exit//退出到全局模式
    使用no subvlan[vlan-id-list]命令删除Super VLAN的Sub VLAN。
    设置Sub VLAN的地址范围:
    用户可以为每个SubVLAN配置其地址空间范围,以便设备区分给定的IP地址属于哪个SubVLAN.同一个SuperVLAN下的SubVLAN配置的地
    址空间范围不可以有交叉重叠或者互相包含的关系.
    全局模式下进行下列配置
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入vlan 配置模式switch(config-vlan)#subvlan-address-range start-ip end-ip//设置Sub VLAN的地址范围,start-ip为该SubVLAN的IP起始地址
    end-ip为该
    SubVLAN的IP结束地址
    switch(config-vlan)#proxy-arp enable//使能proxy-ary功switch(config-vlan)#end//回到特权模式
    switch#show run//验证前面各步骤的配置
    注意:用户可以通过执行no subvlan-address-range 删除之前配置设置Super VLAN的虚拟接口
    当Sub VLAN内的用户需要进行三层通信时,首先要创建SuperVLAN对应的虚拟三层接口进行。
    使用SuperVLAN自身对应的SVI作为虚拟接口
    SVI是一种和VLAN相对应的3层口,你只需要给VLAN配置一个IP地址就成了sVI接口。
    SVI是一种由多个物理接口组成的3层口,用它们连接的计算机构成一个网段,彼此可以共享资源。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式
    switch(config)#interface vlan vlan-id//进入SVI模式switch(config-vlan)#ip address ip mask/∥设置虚拟接口的IP地址switch(config-vlan)#end/∥回到特权模式switch#show run//验证前面各步骤的配置设置VLAN的代理ARP功能
    可以使用下面的命令来设置VLAN的代理ARP功能,从而允许SubVLAN之间互相通信。缺省情况下该功能是打开的。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式switch(config)#vlan vlan-id//进入VLAN模式switch(config-vlan)#proxy-arp//打开VLAN的ARP代理功能switch(config-vlan)#end//回到特权模式switch#show run//验证前面各步骤的配置使用no proxy-arp 关闭Vlan的代理ARP功能。
    显示supervlan设置
    可以使用下面的命令
    switch#show supervlan//显示supervlan 配置
    # 二.telnet配置
    1.配置H3ctelnet登陆的ip地址
    2.进入用户界面视图
    3.设置认证方式为密码验证方式
    4.设置登陆验证的password为明文密码"huavei"
    5.配置登陆用户的级别为最高级别3(缺省为级别1)仅密码方式登陆:
    1.配置H3Ctelnet登陆的ip地址<Switcha>system-view
    [Switcha]vlan 1
    [Switcha-vlanl]port Ethernet 1/0/1
    [Switcha-vlanl]auit
    [Svitcha]management-vlan 1(管理VLAN,默认是VLAN1,如需修改,才便使用此命令)
    [Switcha]interface vlan 1
    [Switcha-Vlan-interfacel]ip address 192.168.0.1242.进入配置3ctelnet的用户界面视图
    [Svitcha]user-interface vty043.设置认证方式为密码验证方式
    [SwitchA-ui-vty0-4]authentication-mode pasavord
    ([scheme],用于验证用户名和密码的模式)
    4.设置登陆验证的password 为明文密码"huswei"(若选用scheme模式,则不需要这一条)
    [SwitchA-ui-vty0-4]set authentication password simple huavei
    5.配置登陆用户的级别为最高级别3(缺省为级别1)
    [Switcha-ui-vty0-4]user privilege level3如第3条选用了scheme模式,则要加下面这一命令:
    6.添加telnet管理的用户,用户类型为"telnet",用户名为
    "huawei",密码为"admin"
    [switcha]local-user huawei
    [Switcha-luser-huawei]service-typetelnetlevel3
    [Switchi-luser-huaweilpassword sinple admin配置H2Ctelnet的全部过程介绍完毕:
    进入console0口:
    H3Cluser-interface aux 0(S)
    签改验证模式:
    H3C-ui-auxejsuthenscsfsen-mode pasword
    设置auxO口客码:
    H3Cui-consoleOlset authenticasion password cioher I simple wisdom
    进入VLAN1按口视到:
    i3Clinterface Vian-interface 1
    为该按口设置IP:
    FH3C-Vlan-interface1Jip adiress 172.16.99.100265.266.265.0
    H3C-Vlan-interfacetJp adiress 172.16.99.10024
    进入vty0破口:
    H3Cjuser-interface vty 04
    设置容码模式:
    i3C-ui-viy0-4]authenlicalion-mode passwerd
    设置密码:
    H3Cui-vty0-4]et authentication password cipherisimple wisdom
    设置器承级别:
    H3C-u-viyO-4juser privilege level3

    转载于:https://blog.51cto.com/12444839/2367299

    展开全文
  • 交换机VLAN配置和验证 实验内容:pc端iP地址与掩码配置,因不接入路由,无需配置网关。 实验要求:按拓扑图中vlan配置 1:pc端ip地址配置,p1-3如p0配置 2:交换机端vlan配置 交换机未配置时,显示所有端口默认...

    单交换机VLAN配置和验证
    实验拓扑图
    实验内容:pc端iP地址与掩码配置,因不接入路由,无需配置网关。
    实验要求:按拓扑图中vlan配置

    1:pc端ip地址配置,p1-3如p0配置
    在这里插入图片描述
    2:交换机端vlan配置
    交换机端口初始配置交换机未配置时,显示所有端口默认为vlan1
    接下来创建vlan10,vlan20
    在这里插入图片描述
    创建完成,show vlan查看是否成功发现存在10,20,但能看出vlan中未有端口。
    在这里插入图片描述把端口加入到vlan里面
    在这里插入图片描述
    查看vlan信息,发现接口各自加入到相对应的vlan中
    在这里插入图片描述
    3:配置步骤,创建vlan,添加端口,show vlan 查看vlan配置
    验证实验
    1.1ping1.2能够ping通,ping1.3与1.4ping不通
    在这里插入图片描述
    在这里插入图片描述
    1.3ping1.1 1.2 1.4
    在这里插入图片描述
    实验结shu

    展开全文
  • 交换机VLAN配置案例

    2020-12-07 13:21:28
    交换机VLAN配置案例 1实验目的目的 掌握VLAN的概念、创建VLAN的方法、把交换机端口划分到VLAN中、Trunk的配置与调试方法 2实验拓扑图 3实验步骤 在交换机S1,S2上创建VLAN,并把端口划分到相应的VLAN中 (1)...

    CISCO跨交换机VLAN配置案例

    1实验目的目的

    掌握VLAN的概念、创建VLAN的方法、把交换机端口划分到VLAN中、Trunk的配置与调试方法

    2实验拓扑图

    3实验步骤

    1. 在交换机S1,S2上创建VLAN,并把端口划分到相应的VLAN中

    (1)配置交换机S1

    S1(config)#vlan 2 //创建vlan

    S1(config)#name VLAN2 //命名vlan

    S1(config)#exit            

    S1(config)#vlan 3

    S1(config)#name VLAN3

    S1(config)#exit

    S1(config)#interface fastEthernet0/1

    S1(config-if)switchport mode access//设置端口类型为access

    S1(config-if)switchport access vlan 2//把端口加入到vlan中

    S1(config)#interface fastEthernet0/2

    S1(config-if)switchport mode access

    S1(config-if)switchport access vlan 3

      (2)配置交换机S2

    S1(config)#vlan 2

    S1(config)#name VLAN2

    S1(config)#exit

    S1(config)#vlan 3

    S1(config)#name VLAN3

    S1(config)#exit

    S1(config)#interface fastEthernet0/3

    S1(config-if)switchport mode access

    S1(config-if)switchport access vlan 3

    S1(config)#interface fastEthernet0/4

    S1(config-if)switchport mode access

    S1(config-if)switchport access vlan 2

    1. 配置Trunk

    (1)配置交换机S1

    S1(config)#interface fastEthernet0/13 

    S1(config-if)# switchporttrunk encanpsulation dot1q

    //配置端口封装类型

    S1(config-if)#switchport mode trunk

    //配置端口模式为trunk

    S1(config-if)#switchport trunk native vlan 199

    //在trunk链路上配置native vlan 默认native vlan为vlan1

    S1(config-if)#switchport nonegotiate

    //关闭dtp自动协商功能

    S1(config-if-range)# switchport trunk allowed vlan 1-3

    //trunk只允许VLAN1-VLAN3的数据包通过(默认是允许所有通过

    (2)配置交换机S2

    S1(config)#interface fastEthernet0/13 

    S1(config-if)# switchporttrunk encanpsulation dot1q

    S1(config-if)#switchport mode trunk

    S1(config-if)#switchport trunk native vlan 199

    S1(config-if)#switchport nonegotiate

    S1(config-if-range)# switchport trunk allowed vlan 1-3

    4实验调试

    S1#show interfaces trunk//查看端口Trunk信息

    S1#show interfaces fastEthernet 0/13 switchport//查看交换端口信息

    展开全文
  • 交换机VLAN划分方式 交换机能够对冲突域进行隔离。但是,并不能有效对广播域进行隔离,所以在设备的运行中往往存在广播风暴,所有设备都能接收所有报文,从而增加了其完全风险问题。在目前电信运营商中,交换机设备...

    交换机上VLAN的配置

    交换机VLAN划分方式

    交换机能够对冲突域进行隔离。但是,并不能有效对广播域进行隔离,所以在设备的运行中往往存在广播风暴,所有设备都能接收所有报文,从而增加了其完全风险问题。在目前电信运营商中,交换机设备的运用非常多,客户流量十分庞大,如果没有一个合理处理,必然不能避免交换设备出现瘫痪状态。为了能对广播域合理解决,提高局域网安全性,从而使用虚拟局域网VLAN(Virtual Local Area Network)技术把物理LAN在逻辑上划分多个广播域。因而广播报文被限制在特定VLAN内,提高了网络的安全性。不同VLAN的VLAN ID区分,VLAN ID范围是0 ~ 4095,可配置的值为1 ~ 4094,VLAN ID值0和4095作为保留值。
    VLAN划分有两种:静态的划分和动态划分VLAN。静态VLAN基于端口划分,动态VLAN可以基于MAC、网络协议、IP组播、策略、用户定义配置。通过这样的划分可以控制广播风暴,提高网络整体安全,网络管理简单,便捷直观。
    注:在实现配置前,可以查看信息得知,设备中所有默认端口是VLAN 1。

    VLAN基础配置和Access接口

    原理

    Access(接入链路模式):用来连接用户主机的接口。该模式的工作机制如下图所示:
    在这里插入图片描述实验配置拓扑图
    在这里插入图片描述未对交换机进行VLAN划分前

    [Huawei]display vlan 
    The total number of vlans is : 1
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:Eth0/0/1(U)     Eth0/0/2(U)     Eth0/0/3(U)     Eth0/0/4(D)     
                    Eth0/0/5(D)     Eth0/0/6(D)     Eth0/0/7(D)     Eth0/0/8(D)     
                    Eth0/0/9(D)     Eth0/0/10(D)    Eth0/0/11(D)    Eth0/0/12(D)    
                    Eth0/0/13(D)    Eth0/0/14(D)    Eth0/0/15(D)    Eth0/0/16(D)    
                    Eth0/0/17(D)    Eth0/0/18(D)    Eth0/0/19(D)    Eth0/0/20(D)    
                    Eth0/0/21(D)    Eth0/0/22(D)    GE0/0/1(D)      GE0/0/2(D)      
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001   
    

    其中只存在VLAN 1,所有端口处于该VLAN下。同时,对主机之间进行连通性测试,分别ping划分的VLAN 20(PC2)和相同VLAN 10(PC3)的主机

    PC>ping 192.168.1.3(ping的是pc2)
    
    Ping 192.168.1.3: 32 data bytes, Press Ctrl_C to break
    From 192.168.1.3: bytes=32 seq=1 ttl=128 time=47 ms
    From 192.168.1.3: bytes=32 seq=2 ttl=128 time=47 ms
    From 192.168.1.3: bytes=32 seq=3 ttl=128 time=63 ms
    From 192.168.1.3: bytes=32 seq=4 ttl=128 time=47 ms
    From 192.168.1.3: bytes=32 seq=5 ttl=128 time=46 ms
    
    --- 192.168.1.3 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 46/50/63 ms
    
    PC>ping 192.168.1.4(Ping主机PC3)
    
    Ping 192.168.1.4: 32 data bytes, Press Ctrl_C to break
    From 192.168.1.4: bytes=32 seq=1 ttl=128 time=47 ms
    From 192.168.1.4: bytes=32 seq=2 ttl=128 time=62 ms
    From 192.168.1.4: bytes=32 seq=3 ttl=128 time=63 ms
    From 192.168.1.4: bytes=32 seq=4 ttl=128 time=47 ms
    From 192.168.1.4: bytes=32 seq=5 ttl=128 time=78 ms
    
    --- 192.168.1.4 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 47/59/78 ms
    

    结果均能相互通信。

    交换机配置划分VLAN
    [Huawei]vlan 10 //创建vlan 10
    [Huawei-vlan10]vlan 20 //创建vlan 20
    **注:此处的VLAN创建可以直接一步创建,方式vlan batch 10 20
    //查看VLAN信息
    [Huawei-vlan20]dis	
    [Huawei-vlan20]display vlan
    The total number of vlans is : 3
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:Eth0/0/1(U)     Eth0/0/2(U)     Eth0/0/3(U)     Eth0/0/4(D)     
                    Eth0/0/5(D)     Eth0/0/6(D)     Eth0/0/7(D)     Eth0/0/8(D)     
                    Eth0/0/9(D)     Eth0/0/10(D)    Eth0/0/11(D)    Eth0/0/12(D)    
                    Eth0/0/13(D)    Eth0/0/14(D)    Eth0/0/15(D)    Eth0/0/16(D)    
                    Eth0/0/17(D)    Eth0/0/18(D)    Eth0/0/19(D)    Eth0/0/20(D)    
                    Eth0/0/21(D)    Eth0/0/22(D)    GE0/0/1(D)      GE0/0/2(D)      
    
    10   common  
    20   common  
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    10   enable  default       enable  disable    VLAN 0010                         
    20   enable  default       enable  disable    VLAN 0020  
    

    显而易见,创建的两个VLAN成功。注意,此处并未加入任何端口,所以对应的VLAN下面无任何端口信息。

    将交换机端口设置为Access并加入对应vlan
    //进入端口e0/0/1配置视图
    [Huawei]interface e0/0/1
    //配置为Access类型(接入链路模式)
    [Huawei-Ethernet0/0/1]port link-type access
    //加入VLAN10
    [Huawei-Ethernet0/0/1]port default vlan 10
    [Huawei-Ethernet0/0/1]q
    [Huawei]interface e0/0/2
    [Huawei-Ethernet0/0/2]port link-type acc	
    [Huawei-Ethernet0/0/2]port link-type access 
    [Huawei-Ethernet0/0/2]port default vlan 20
    [Huawei-Ethernet0/0/2]q
    [Huawei]interface e0/0/3
    [Huawei-Ethernet0/0/3]port link-type acc	
    [Huawei-Ethernet0/0/3]port link-type access 
    [Huawei-Ethernet0/0/3]port default vlan 10
    

    再次对VLAN信息进行查看

    //查看VLAN信息
    [Huawei]display vlan
    The total number of vlans is : 3
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:Eth0/0/4(D)     Eth0/0/5(D)     Eth0/0/6(D)     Eth0/0/7(D)     
                    Eth0/0/8(D)     Eth0/0/9(D)     Eth0/0/10(D)    Eth0/0/11(D)    
                    Eth0/0/12(D)    Eth0/0/13(D)    Eth0/0/14(D)    Eth0/0/15(D)    
                    Eth0/0/16(D)    Eth0/0/17(D)    Eth0/0/18(D)    Eth0/0/19(D)    
                    Eth0/0/20(D)    Eth0/0/21(D)    Eth0/0/22(D)    GE0/0/1(D)      
                    GE0/0/2(D)                                                      
    
    10   common  UT:Eth0/0/1(U)     Eth0/0/3(U)                                     
    
    20   common  UT:Eth0/0/2(U)                                                     
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    10   enable  default       enable  disable    VLAN 0010                         
    20   enable  default       enable  disable    VLAN 0020     
    

    VLAN 10下面成功加入端口e0/0/1和e0/0/3,VLAN 20下成功加入端口e0/0/2。注:e:Ethernet
    再一步对其主机进行ping测试:
    主机PC1 ping 主机PC2

    PC>ping 192.168.1.3
    Ping 192.168.1.3: 32 data bytes, Press Ctrl_C to break
    From 192.168.1.2: Destination host unreachable
    From 192.168.1.2: Destination host unreachable
    From 192.168.1.2: Destination host unreachable
    From 192.168.1.2: Destination host unreachable
    From 192.168.1.2: Destination host unreachable
    
    --- 192.168.1.3 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
      跨vlan不能访问主机,网络测试不同
    
    主机PC1 ping 主机PC3
    
    PC>ping 192.168.1.4
    
    Ping 192.168.1.4: 32 data bytes, Press Ctrl_C to break
    From 192.168.1.4: bytes=32 seq=1 ttl=128 time=32 ms
    From 192.168.1.4: bytes=32 seq=2 ttl=128 time=63 ms
    From 192.168.1.4: bytes=32 seq=3 ttl=128 time=47 ms
    From 192.168.1.4: bytes=32 seq=4 ttl=128 time=47 ms
    From 192.168.1.4: bytes=32 seq=5 ttl=128 time=47 ms
    
    --- 192.168.1.4 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 32/47/63 ms
    

    至此,原本大的广播区域划分为小的广播域VLAN 10和VLAN 20,对广播风暴进行了有效降低。

    谢谢你的阅读,希望本文对你有所帮助。

    你的支持是我的动力!!

    展开全文
  • vlan 10 创建vlan 10 quit 退出 interface vlanif 10 进入VLAN 10 ip address 192.168.1.250 255.255.255.0 设置网关和掩码 quit 退出 vlan 20 创建vlan 20 quit 退出 interface vlanif 10 进入VLAN 20 ip address ...
  • 交换机VLAN配置步骤及方法(图)DOC
  • 实验配置拓扑 1:配主机IP地址 2:在交换机1和2上创建vlan10,vlan20,把相应拓扑图示端口加入vlan中 SW1配置: 使用show vlan命令查看端口是否加入vlan中 ...配置步骤: 创建vlan 划分端口 设置交换机之间t
  • 2618交换机VLAN配置

    千次阅读 2013-09-27 20:12:43
    交换机A和交换机B通过端口16相连,交换机A的端口1与交换机B的端口...1.15 配置步骤 交换机A的具体配置如下: zte(cfg)#set vlan 2 add port 16 tag //在VLAN 2中加入端口16,并打tag zte(cfg)#set vlan 2 add port 1
  • 在华为ensp软件上手动配置三层交换机,实现不同VLAN间数据交互 实验步骤 #手动配置各个路由器端口的ip地址 #配置其环回地址 #设置下一跳地址 使其顺时针正常通信 #在各个路由器上ping其余两个能够正常通信 1.打开...
  • 3228交换机VLAN配置

    2013-09-27 20:20:09
    交换机3228-1的端口fei_1/1和交换机3228-2的端口fei_1/1属于VLAN 10;交换机3228-1的端口fei_1/2和交换机3228-2的端口fei_1/2属于VLAN 20,均为...6.6 配置步骤 1、 在3228-1上配置VLAN10和VLAN20,VLAN10的成员包括f
  • 思科跨交换机VLAN配置

    千次阅读 2018-11-15 14:53:26
    介绍配置VLAN配置Trunk、配置本地VLAN(参考:《CCNA(200-120)学习与实验指南》 崔北亮著) 设计网络拓扑如下图所示,配置PC1、PC5、PC3...步骤一、配置各PC主机IP地址  PC1:192.168.1.1/24;PC2:192.168.1.2...
  • 交换机VLAN应用配置,数据配置步骤,功能需求及组网说明,配置脚本,对交换机的配置
  • lanswich交换机VLAN配置

    千次阅读 2005-10-09 19:22:00
    交换机VLAN配置1 功能需求及组网说明VLAN 配置『配置环境参数』SwitchA端口E0/1属于VLAN2,E0/2属于VLAN3『组网需求』把交换机端口E0/1加入到VLAN2 ,E0/2加入到VLAN32 数据配置步骤『VLAN配置流程』1. 缺省情况...
  • 三层交换机VLAN配置方法

    千次阅读 2013-02-19 14:51:59
    VLAN配置方法 『配置环境参数』 Quidway_129交换机端口E...数据配置步骤VLAN配置流程』 l 缺省情况下所有端口都属于VLAN 1,并且端口是access端口,一个access端口只能属于一个vlan; l 如果端口是access端口
  • 2.将交换机与PC相连,配置各个PC的IP地址: PC1:192.168.1.1 掩码:255.255.255.0 PC2:192.168.1.2 掩码:255.255.255.0 PC3:192.168.1.3 掩码:255.255.255.0 PC4:192.168.1.4 掩码:255.255.255.0 3.PC1、PC...
  • 一、实验要求:实现跨交换地划分vlan配置任务,使同一vlan下的主机能相互通讯 二、拓扑图如下; 三、具体实验步骤: S1交换机配置: S1>enable--进入特权模式S1#config terminal--进入全局配置模式Enter ...
  • 一、实验目的:实现单交换机划分VLAN,使PC1主机和PC2主机不能通讯 二、拓扑图 三、实验步骤 最开始两台主机都输入的端口f0/1和f0/2都属于vlan 1 可以相互通讯(如下图) 现在需要让PC1和PC2分别属于2个...
  • 交换机之间应该使用交叉线,交换机与主机之间应该使用直通线 实验目标: 1.学会配置trunk,实现端到端VLAN的通信 2.配置trunk的流量控制 3.修改native vlan 实验步骤: 1.根据拓扑图,在SW0,SW1创建VLAN并命名 2.在...
  • 交换机Vlan介绍 VLAN(Virtual Local Area Network),是一种通过将局域网内的设备(这里是交换机)逻辑地而不是物理地划分成一个个的网段从而实现虚拟工作组的技术。IEEE(制定标准的一个委员会)于1999年颁布了用以...
  • 一、实验目的:将S1配置成VTP-Server,S2配置成VTP-Transparent,S3配置成VTP-...(1)S1交换机配置 Switch>enable --进入特权模式Switch#config terminal --进入全局配置模式Enter configuration comman...
  • 案例2:多交换机VLAN的划分 案例3:配置trunk中继链路 案例4:链路聚合配置 案例5:配置静态路由 案例6:三层交换机基本配置 1 案例1:划分VLAN 1.1 问题 在交换机上创建以下VLAN,按照拓扑图-1将端口加入...
  • 精品文档 1.1 设备作为SSH 服务器配置举例 1.1.1 password 认证配置举例 1. 组网需求 如图1-1配置Host SSH 客户端与Switc 建立本地连接Host 采用SSH 协议登录到 ... 组网图 SSH client SSH server Vlan-int1 192.168.1.
  • 好记性不如烂笔头,还是记下-------登录交换机telnet [交换机IP]进入全局模式enconf t要配置的端口int fa0/x切换VLANsw acc vlanxx保存退出end最后验证网络是否正确 转载于:...
  • 交换机VLAN配置VLAN原理VLAN配置实验内容实验拓扑实验步骤 VLAN原理 VLAN(Virtual Local Area Network,虚拟局域网),VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域,VLAN...
  • 具体配置步骤: (1) 配置主机PC1,2,3,4,5,6 PC1的IP为192.168.1.1,子网掩码为255.255.255.0 PC2的IP为192.168.2.1,子网掩码为255.255.255.0 PC3的IP为192.168.1.3,子网掩码为255.255.255.0 PC4的IP为192.168.2.2...
  • 一、实验要求:实现跨交换地划分vlan配置任务,使同一vlan下的主机能相互通讯 二、实验拓扑图如下: IP地址配置分别如下: PC0:192.168.1.1 PC1:192.168.1.2 PC2:192.168.1.3 PC3:192.168.1.4 三、...
  • 通过在思科模拟器搭建 VLAN 实验环境,利用交换机进行VLAN 配置,掌握 VLAN 的划分方法 三、实验器材 思科模拟器 四、实验拓扑 五、实验步骤及详细配置 依照组网图使用思科模拟器添加 2 台交换机以及 4 台 PC,...
  • VLAN划分步骤与命令 第一步:交换机恢复出厂设置(思考怎么进入管理模式) Switch# set default Switch# write Switch# reload 第二步:给交换机设置标识符和管理IP 交换机A: Switch(config)#hostname ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 855
精华内容 342
关键字:

交换机vlan配置步骤