精华内容
下载资源
问答
  • 华为交换机配置snmptrap命令

    千次阅读 2019-03-18 18:59:01
    ## 首先通过telnet链接华为交换机 system-view ## 配置交换机的读团体名和写团体名为“public” snmp-agent snmp-agent community read public snmp-agent community write private ## 配置SNMP版本 (all是所有...

    ## 首先通过telnet链接上华为交换机

    system-view
    ## 配置交换机的读团体名和写团体名为“public”
    snmp-agent
    snmp-agent community read  public
    snmp-agent community write  private
    ## 配置SNMP版本 (all是所有版本)
    snmp-agent sys-info version all
    ## 设置联系方式
    snmp-agent sys-info contact MR.LI-tel:8002
    ## 设置设备位置
    snmp-agent sys-info location 3rd-flood
    ## /允许向网管工作站192.168.211.214发送Trap报文,使用的团体名为public/,默认端口162
    snmp-agent target-host trap address udp-domain 192.168.211.214 params securityname public

    展开全文
  • SNMP 协议是用来管理设备的协议,目前SNMP已成为网络管理领域中事实的工业标准,并被广泛支持和应用,大多数网络管理系统和平台都是基于SNMP的。如果 NMS( 网管系统 ) 需要查询被管理设备的状态,则需要通过 SNMP...

    转载地址:http://blog.csdn.net/liang_baikai/article/details/53522293

    Zabbix版本:zabbix-3.0.3

      1、在源码目录中复制Perl的脚本并赋予执行权限

    # cp ./misc/snmptrap/zabbix_trap_receiver.pl /usr/bin
    # chmod +x /usr/bin/zabbix_trap_receiver.pl

      2、snmptrapd的配置文件并修改

    # vim /etc/snmp/snmptrapd.conf
      添加三行代码
    
    authCommunity execute public
    authCommunity execute XXXX       要监控的交换机COMMUNITY
    
    perl do "/usr/bin/zabbix_trap_receiver.pl"
    3.修改zabbix_server.conf文件,启动snmptrap的功能
    # vim /usr/local/zabbix/etc/zabbix_server.conf
    # StartSNMPTrapper=1 将这里设为1
    # SNMPTrapperFile=/tmp/zabbix_traps.tmp 
    (注:最后一行的路径必须跟zabbix_trap_receiver.pl脚本中设置的路径相同)
    service zabbix_server restart   重启zabbix服务
    snmptrapd -C -c /etc/snmp/snmptrapd.conf  重启snmptrap服务

    到此snmptrapd就配置好了,下面在zabbix上配置

    1、创建模板/监控项/触发器
    模板名称:Template SNMP trap fallback
    监控项名称:SNMP trap fallback
    类型:SNMP trap
    键值:snmptrap.fallback
    数据类型:日志
    触发器名称: Unmatched SNMP trap received from {HOST.NAME}
    表达式: {Template SNMP trap fallback:snmptrap.fallback.nodata(300)}=0
    
    
    
        
    2、添加本机测试/添加模板

    好了zabbix配置好了,下面发几条trap测试一下吧

    测试命令:
    snmptrap -v 2c -c public 127.0.0.1:162 "123456" .1.3.6.1.4.1.2021.251.1 .1.3.6.1.6.3.1.1.5.1 s "--------------"

    查看zabbix上有没有收到数据

    下面我们添加配置网络设备,这里以Cisco2960为例

    交换机配置:
    snmp-server enable trap snmp-server host XXXXXXX Commiucity 这里是zabbix服务器IP 和网络设备的Commiucity snmp-server trap-source Vlan10





    展开全文
  • 锐捷交换机最近挺火,这段时间不断的有朋友多次提到锐捷交换机配置,本期我们来了解锐捷交换机配置。本期内容共分为两部分,第一部分是vlan的基础配置命令,第二部分是锐捷交换机配置实例,我们一起来看下,...
    锐捷交换机最近挺火,这段时间不断的有朋友多次提到锐捷交换机的配置,本期我们来了解锐捷交换机的配置。本期内容共分为两部分,第一部分是vlan的基础配置命令,第二部分是锐捷交换机的配置实例,我们一起来看下,如何一步步的连接及配置锐捷交换机。

    一、连接及远程登陆

    用一台计算机作为控制台和网络设备相连,通过计算机对网络设备进行配置。 1、硬件连接: 把Console线一端连接在计算机的串行口上,另一端连接在网络设备的Console口上。 按照上面的线序制作一根双绞线,一端通过一个转接头连接在计算机的串行口上,另一端连接在网络设备的Console口上。

    2d53fc05487d0995eb1375db9fde4870.png

    注意:不要把反转线连接在网络设备的其他接口上,这有可能导致设备损坏。

    2、软件安装:

    在计算机上需要安装一个终端仿真软件来登录网络设备。“超级终端”超级终端的安装方法,通常使用secureCRT软件较多。

    按照提示的步骤进行安装,其中连接的接口应选择“COM1”,端口的速率应选择“9600”,数据流控制应选择“无”,其它都使用默认值。

    10f8aec1f2fa615e3c1fd99d730743c2.png

    登录后,就可以对网络设备进行配置了。

    二、基础命令配置

    连接上交换机后,肯定是需要进行命令配置,我们来看下基础命令配置。

    1、准备命令 

    >Enable       //进入特权模式
    #Exit           //返回上一级操作模式
    #End            //返回到特权模式
    #copy running-config startup-config    //保存配置文件
    #del flash:config.text    //删除配置文件(交换机及1700系列路由器)
    #erase startup-config    //删除配置文件(2500系列路由器)
    #del flash:vlan.dat    //删除Vlan配置信息(交换机)
    #Configure terminal    //进入全局配置模式
    (config)# hostname switchA    //配置设备名称为switchA
    (config)#banner motd &       //配置每日提示信息 &为终止符
    (config)#enable secret level 1 0 star    //配置远程登陆密码为star
    (config)#enable secret level 15 0 star   //配置特权密码为star
    Level 1为普通用户级别,可选为1~15,15为最高权限级别;0表示密码不加密
    (config)#enable services web-server  //开启交换机WEB管理功能
    Services 可选以下:web-server(WEB管理)、telnet-server(远程登陆)等

    2、查看信息

    #show running-config       //查看当前生效的配置信息
    #show interface fastethernet 0/3   //查看F0/3端口信息
    #show interface serial 1/2      //查看S1/2端口信息
    #show interface                //查看所有端口信息
    #show ip interface brief          //以简洁方式汇总查看所有端口信息
    #show ip interface         //查看所有端口信息
    #show version               //查看版本信息
    #show mac-address-table       //查看交换机当前MAC地址表信息
    #show running-config       //查看当前生效的配置信息
    #show vlan                 //查看所有VLAN信息
    #show vlan id 10          //查看某一VLAN (如VLAN10)的信息
    #show interface fastethernet 0/1   //查看某一端口模式(如F 0/1)
    #show aggregateport 1 summary    //查看聚合端口AG1的信息
    #show spanning-tree      //查看生成树配置信息
    #show spanning-tree interface fastethernet 0/1   //查看该端口的生成树状态
    #show port-security     //查看交换机的端口安全配置信息
    #show port-security address    //查看地址安全绑定配置信息
    #show ip access-lists listname   //查看名为listname的列表的配置信息

    3、端口的基本配置
    (config)#Interface fastethernet 0/3          //进入F0/3的端口配置模式
    (config)#interface range fa 0/1-2,0/5,0/7-9     //进入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式
    (config-if)#speed 10      //配置端口速率为10M,可选10,100,auto
    (config-if)#duplex full     //配置端口为全双工模式,可选full(全双工),half(半双式),auto(自适应)
    (config-if)#no shutdown                    //开启该端口
    (config-if)#switchport access vlan 10     //将该端口划入VLAN10中,用于VLAN
    (config-if)#switchport mode trunk      //将该端口设为trunk模式,可选模式为access , trunk
    (config-if)#port-group 1     //将该端口划入聚合端口AG1中,用于聚合端口

    4、聚合端口的创建

    (config)# interface aggregateport 1    //创建聚合接口AG1
    (config-if)# switchport mode trunk    //配置并保证AG1为 trunk 模式
    (config)#int f0/23-24
    (config-if-range)#port-group 1        //将端口(端口组)划入聚合端口AG1中

    5、生成树

    配置多生成树协议:

    switch(config)#spanning-tree                    //开启生成树协议

    switch(config)#spanning-tree mst configuration     //建立多生成树协议
    switch(config-mst)#name ruijie                      //命名为ruijie
    switch(config-mst)#revision 1           //设定校订本为1
    switch(config-mst)#instance 0 vlan 10,20      //建立实例0
    switch(config-mst)#instance 1 vlan 30,40      //建立实例1
    switch(config)#spanning-tree mst 0 priority 4096   //设置优先级为4096
    switch(config)#spanning-tree mst 1 priority 8192   //设置优先级为8192
    switch(config)#interface vlan 10
    switch(config-if)#vrrp 1 ip 192.168.10.1 //此为vlan 10的IP地址
    switch(config)#interface vlan 20
    switch(config-if)#vrrp 1 ip 192.168.20.1 //此为vlan 20的IP地址
    switch(config)#interface vlan 30
    switch(config-if)#vrrp 2 ip 192.168.30.1 //此为vlan 30的IP地址(另一三层交换机)
    switch(config)#interface vlan 40
    switch(config-if)#vrrp 2 ip 192.168.40.1 //此为vlan 40的IP地址(另一三层交换机)

    6、VLAN的基本配置

    (config)#vlan 10       //创建VLAN10
    (config-vlan)#name vlanname      // 命名VLAN为vlanname
    (config-if)#switchport access vlan 10     //将该端口划入VLAN10中
    某端口的接口配置模式下进行
    (config)#interface vlan 10         //进入VLAN 10的虚拟端口配置模式
    (config-if)# ip address 192.168.1.1 255.255.255.0     //为VLAN10的虚拟端口配置IP及掩码,二层交换机只能配置一个IP,此IP是作为管理IP使用,例如,使用Telnet的方式登录的IP地址
    (config-if)# no shutdown        //启用该端口

    7、端口安全

    (config)# interface fastethernet 0/1      //进入一个端口
    (config-if)# switchport port-security     //开启该端口的安全功能

    a、配置最大连接数限制

    (config-if)# switchport port-secruity maxmum 1     //配置端口的最大连接数为1,最大连接数为128
    (config-if)# switchport port-secruity violation shutdown 
       //配置安全违例的处理方式为shutdown,可选为protect (当安全地址数满后,将未知名地址丢弃)、restrict(当违例时,发送一个Trap通知)、shutdown(当违例时将端口关闭,并发送Trap通知,可在全局模式下用errdisable recovery来恢复)

    b、IP和MAC地址绑定

    (config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1 
     //接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1进行绑定(MAC地址注意用小写)

    8、三层路由功能(针对三层交换机)

    (config)# ip routing           //开启三层交换机的路由功能
    (config)# interface fastethernet 0/1    
    (config-if)# no switchport    //开启端口的三层路由功能(这样就可以为某一端口配置IP)
    (config-if)# ip address 192.168.1.1 255.255.255.0 
    (config-if)# no shutdown 

    9、三层交换机路由协议

    (config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1   //配置静态路由

    注:172.16.1.0 255.255.255.0         //为目标网络的网络号及子网掩码
    172.16.2.1 为下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)

    (config)# router rip     //开启RIP协议进程
    (config-router)# network 172.16.1.0     //申明本设备的直连网段信息
    (config-router)# version 2        //开启RIP V2,可选为version 1(RIPV1)、version 2(RIPV2) 
    (config-router)# no auto-summary   //关闭路由信息的自动汇总功能(只有在RIPV2支持)
    (config)# router ospf   //开启OSPF路由协议进程(针对1762,无需使用进程ID)
    (config)# router ospf 1    //开启OSPF路由协议进程(针对2501,需要加OSPF进程ID)
    (config-router)# network 192.168.1.0 0.0.0.255 area 0   
     //申明直连网段信息,并分配区域号(area0为骨干区域)

    三、锐捷交换机实现同vlan不同交换机的通信

    我们知道,同一个vlan在同一个交换机中,是完全可以通信的,那么对于同一个vlan在不同的交换机上,如果不做配置,是无法通信的,我们来看下实例。 实例一: 如图所示:

    bd25ca64bd9dd08b082ccd013d367af9.png

    1、分析

    两台交换机S1、S2利用VLAN分割了几个虚拟局域网,S1中vlan1、vlan30与s2中的vlan1、vlan30虽然是同一个vlan,但他们却不能直接通信。那么如何使vlan1、vlan30同vlan间可以通信,不同vlan间不可以通信呢?

    要求:

    在s1中创建vlan1、vlan20、vlan30,在s2中创建vlan1、vlan1,使用时属于同一个VLAN的计算机之间可以通信,属于不同VLAN的计算机之间不能通信。

    2、配置

    配置S1

    S1>enable    //进入特权配置模式

    S1#configure terminal    //全局配置模

    ! 创建VLAN20     

    S1(config)#vlan 20      //创建vlan20

    S1(config-vlan)#name VLAN20  //给这个vlan命名vlan为vlan20

    ! 创建VLAN30

    S1(config-vlan)#vlan 30

    S1(config-vlan)#name VLAN30

    S1(config-vlan)#exit

    ! 把F0/4~F0/7指派给VLAN20

    S1(config)#interface f0/4     //进入端口f0/4

    S1(config-if)#switchport access vlan 20   //把这个端口划分给vlan20

    S1(config-if)#interface f0/5            //进入端口f0/5

    S1(config-if)#switchport access vlan 20  

    S1(config-if)#interface f0/6

    S1(config-if)#switchport access vlan 20

    S1(config-if)#interface f0/7

    S1(config-if)#switchport access vlan 20

    ! 把F0/8~F0/11指派给VLAN30

    S1(config-if)#interface f0/8     //进入端口f0/8

    S1(config-if)#switchport access vlan 30   //把这个端口划分给vlan30

    S1(config-if)#interface f0/9

    S1(config-if)#switchport access vlan 30

    S1(config-if)#interface f0/10

    S1(config-if)#switchport access vlan 30

    S1(config-if)#interface f0/11

    S1(config-if)#switchport access vlan 30

    ! 把F0/12配置为Trunk模式   

    S1(config-if)#interface f0/12    //进入端口f0/12

    S1(config-if)#switchport mode trunk   //  将端口f0/12设为trunk,如果交换机只有一个vlan。就使用access接口。如果交换机有多个vlan就必须使用trunk端口,因为trunk端口可封装vlan标签。

    S1(config-if)#end     //返回特权模式

    ! 查看配置结果

    S1#show vlan    

    ! 保存配置

    S1#copy running-config startup-config

    配置S2

    S2>enable

    S2#configure terminal

    ! 创建VLAN30

    S2(config)#vlan 30

    S2(config-vlan)#name VLAN30

    S2(config-vlan)#exit

    ! 把F0/1~F0/5指派给VLAN30

    S2(config)#interface range f0/1-5  //将s2中的1到5端口划分到vlan30,这个使用了端口简化配置方式,当然也可以在1中使用。

    S2(config-if)#switchport access vlan 30

    ! 把F0/12配置为Trunk模式

    S2(config-if)#interface f0/12

    S2(config-if)#switchport mode trunk  //  将s2端口f0/12也设为trunk,如果交换机只有一个vlan。就使用access接口。如果交换机有多个vlan就必须使用trunk端口,因为trunk端口可封装vlan标签。

    S2(config-if)#end

    ! 查看配置结果

    S2#show vlan

    ! 保存配置

    S2#copy running-config startup-config

    如此,配置就完成了,s1中的vlan1与s2中的vlan1便可以直接通信,vlan1与vlan20与vlan30无法通信。 细看的朋友可以发现,上面的案例配置看起来有这么多行代码,其实就是4行关键的代码反复的在使用,需要我们自己发挥的空间真的不大。 整体的配置路由就是: 进入配置模式——创建vlan——把相应的端口划分相应的vlan中——但如果 为什么上面配置的是trunk,而不是access呢? 配置trunk是为了让同一VlAN跨交换机通信,如果理解了这句话,那么上面的配置案例非常简单。

    弱电君最后补充下

    如何实现交换机的远程登陆?

    通过一台连接在网络中的计算机,用Telnet命令登录网络设备进行配置。

    远程登录条件:

    1、网络设备已经配置了IP地址远程登录密码特权密码

    2、网络设备已经连入网络工作。

    3、计算机也连入网络,并且可以和网络设备通信。

    说明:远程登录的计算机不是连接在网络设备Console口上的计算机,而是网络中任一台计算机。

    远程登录方法:

    在计算机的命令行中,输入命令“telnet 网络设备IP地址”,输入登录密码就可以进入网络设备的命令配置模式。

    说明:远程登录方式不能用来配置新设备,新设备应该用控制台配置IP地址等参数,以后才能使用远程登录进行配置。

    4fcb295565a8a9a18ac6acff2ef9ce55.png

    最新弱电资料更新—弱电施工组织方案及各类ppt方案2020年3月18日

    展开全文
  • 1、给交换机配置ip: <huawei>system-view <huawei>sysname switch //修改名字 //注:查看端口的状态,确保端口phy和Protocol属性分别为up,up.查看命令: display interface brief <switch>...

    以华为交换机为例

    1、给交换机配置ip:

         <huawei>system-view

        [huawei]sysname switch  //修改名字

         //注:查看端口的状态,确保端口phy和Protocol属性分别为up,up.查看命令: display interface brief 

       /// [huawei]vlan 1

       [switch]interface vlan 1

       [switch-vlan1]ip address 192.168.2.50 255.255.0.0 //给接口添加ip和对应的掩码

       //注:要撤销该端口的ip配置,可执行:undo ip address

       [switch-vlan1]quit

       2、配置snmp

      [switch]snmp-agent sys-info version v1

    [switch] acl 2001 //配置访问控制协议

    [switch-acl-basic-2001 ]rule 5 permit source any //允许任何ip访问

    [switch-acl-basic-2001]quit

    [switch]snmp-agent mib-view include iso iso //添加mib节点

    [switch]snmp-agent community write admin123 mib-view iso acl 2001 //配置团体名admin123,引用mib-view和acl

    3、配置trap

    [switch]snmp-agent trap enable

    (Warning:All switches of SNMP trap/notification will be open. Continue? [Y/N]:y //打开交换机上所有的Trap开关。缺省情况下仅打开了部分告警开关,可通过display snmp-agent trap all命令查看)

    [switch]snmp-agent target-host trap address udp-domain 10.1.2.1 params securityname admin123 //配置报告的主机.

    4、查看配置的snmp

    [switch]display snmp-agent sys-info version

    5、取消配置的snmp命令:

    [switch]undo snmp-agent

    6、配置交换机的静态路由:用于不同网段的主机访问交换机的ip

    [switch]ip route-static 0.0.0.0 0.0.0.0 192.168.121.50   //配置所有网段的ip(目标网址),子网掩码(目标网站的子网掩码),网关(当前交换机的网关)

    配置华为交换机snmp也参考:https://support.huawei.com/enterprise/zh/doc/EDOC1100176501/7b5ff146

    7、配置交换机的LLDP

    [switch]lldp enable

    8、查看配置的LLDP

    [switch]display lldp neigbor brief

     

    注:若要查看某个命令下有什么命令,可输入? 例如:[switch]display lldp ?

    端口Vlan配置https://blog.csdn.net/m0_49686750/article/details/111076923

    端口的种类:http://www.kstongxin.com/articles/jhjszd.html

    数据链路层概述:https://www.kanzhun.com/jiaocheng/555617.html

    新华三LLDP配置:http://www.h3c.com/cn/d_201906/1204625_30005_0.htm

    新华三SNMP配置:https://www.h3c.com/cn/d_202105/1408171_30005_0.htm

    华为交换机LLDP配置:https://support.huawei.com/enterprise/zh/doc/EDOC1000178160/2138220e

    锐捷交换机配置:https://blog.csdn.net/weixin_34218579/article/details/93114554

                                   https://www.ruijie.com.cn/fw/wt/35627/

    LLDP邻居信息的oid:https://blog.csdn.net/NaXieNianWoMenYiQ/article/details/109215425 

                                     https://zhiliao.h3c.com/theme/details/582

    华为交换机忘记console密码:https://zhidao.baidu.com/question/349809697.html

    展开全文
  • 一、交换机访问控制安全配置1、对交换机特权模式设置密码尽量采用加密和md5 hash方式switch(config)#enable secret 5 pass_string其中 0 Specifies an UNENCRYPTED password will follow 5 Specifies an ENCRYPTED ...
  • 华为交换机SNMP配置

    万次阅读 2019-09-24 06:52:43
    华为交换机SNMP配置 snmp服务配置 交换机内设置snmp一般只需要启动snmp服务和配置团体名称,然后设置下版本就可以了 全局模式下,配置命令 1.启动snmp服务: snmp-agent 2.设置团体名称: snmp-agent community ...
  • 以下简单记录下Zabbix的SNMPTrap配置方法。一、SNMPTrap监控的处理流程说明 1.监控对象发送SNMPTrap信息到snmptrapd(Net-SNMP)服务器, 2.snmptrapd服务器将接收到的SNMPTrap信息发送给SNMPTT(或者Perl trap ...
  • 锐捷交换机SNMP配置

    2021-07-02 14:04:09
    1、交换机允许IP(192.168.1.2/24)的网管工作站对网络设备(192.168.1.1)进行管理。共同体为“ruijie”或者“public” 2、网络设备能够主动向网管工作站发送SNMP TRAP消息 二、组网拓扑 三、配置要点 1、设置共同...
  • H3C交换机常用配置

    万次阅读 2018-07-10 21:08:20
    H3C交换机常用配置堆叠配置SWBirf member 1 renumber 2 reboot SWA#优先级高为主设备 irf member 1 priority 32 #配置前需先关闭端口 int rang FortyGigE 1/0/53 to FortyGigE 1/0/54 shutdown #把堆叠端口划入堆叠...
  • Huawei华为交换机基本配置命令

    千次阅读 2019-05-28 11:42:18
    Huawei华为交换机基本配置命令 恢复出厂设置----------------注意Y和N的选项,不要输错。 <S1>reset saved-configuration Warning: The action will delete the saved configuration in the device. The ...
  • switch> 用户模式 1:进入特权模式 enable switch> enable switch# 2:进入全局配置模式 configure terminal switch> enable switch#c onfigure terminal ...3:交换机命名 hostname aptech2950 以aptech...
  • huawei交换机典型配置

    千次阅读 2013-10-11 22:04:59
    3、在学习华为vrp配置手册和命令手册的同时,想在配置上得到直接帮助的 4、准备参加HCNE、HCSE、HCIE认证考试的工程师以及网络技术爱好者   本手册内容分为三大部分。第一部分是日常维护中如何配置交换机,包括...
  • 交换机配置SNMP

    2020-12-30 15:48:59
    华为交换机配置SNMP 华三交换机配置SNMP
  • H3C交换机常用配置命令

    万次阅读 多人点赞 2018-04-21 09:28:25
    用户配置:&lt;H3C&gt;system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省...
  • 中兴交换机配置

    2014-03-06 14:08:21
    中兴交换机配置 1. 用户模式 2. 全局配置模式 3. SNMP 配置模式 4. 三层配置模式 5. 文件系统配置模式 6. NAS 配置模式 7. 集群管理配置模式
  • 锐捷交换机基本配置命令

    千次阅读 2020-10-25 00:00:14
    锐捷交换机 #>Enable 进入特权模式 #config terminal 进入配置模式 ...返回一级操作模式 ...#write memory 或copy running-config startup-config ...#del flash:vlan.dat 删除Vlan配置信息(交换机) #C
  • 华为交换机开局配置

    千次阅读 2019-10-23 21:21:29
    snmp-agent target-host trap address udp-domain 10.10.10.1 params securityname user-admin v3 privacy user-interface vty 0 4 authentication-mode aaa protocol inbound all acl 3000 inbound
  • 锐捷网络交换机配置命令集

    千次阅读 2018-04-20 17:02:00
    Enable 进入特权模式 #ExIT 返回一级操作模式 #End 返回到特权模式 #write memory 或copy running-config startup-config 保存配置文件 #del flash:config.text 删除配置文件(交换机及1700系列路由器) #...
  • H3C交换机SNMP配置

    千次阅读 2019-06-24 19:29:14
    配置 Agent .# 配置 Agent 的 IP 地址为 1.1.1.1/24(自己电脑的IP或者需要获取SNMP信息的服务器IP),并确保 Agent 与 NMS 之间路由可达。(配置步骤略) # 设置 SNMP 基本信息,包括版本、团体名。 system-view ...
  • 华三交换机SSH配置

    2021-06-23 00:56:49
    配置思路: @先创建密钥 //public-key-pair rsa @在配置vty //user-interface vty 0 4 //authentication-mode scheme user-role network-operator //protocol inboud ssh @配置aaa //local-user 用户名 //...
  • 日志服务hostname(config)#logging onhostname(config)#logging host {ip_address | host_name}hostname(config)#logging trap security_levelhostname(config)#logging source-interface interface_type interface_...
  • Cisco交换机安全配置设定详解 一、交换机访问控制安全配置 1、对交换机特权模式设置密码尽量采用加密和md5 hash方式 switch(config)#enable secret 5 pass_string 其中 0 Specifies an UNENCRYPTED password ...
  • 华为交换机基本配置命令

    千次阅读 2015-07-23 15:21:58
    华为交换机配置文档 以下命令适用于SW7506R交换机,其他的H3C交换机应该也没问题 1.设备名称配置 system 进入配置模式 [H3C]sysname SW7506R-01 配置设备名称 2.telnet配置 [SW7506R-01]user-interface vty 0...
  • 1.1 配置TELNET SNMP 启动SNMP服务的配置步骤如下: ...步骤2 service snmp trap enable使能SNMP trap服务 步骤3 config snmp community readonly <string>设置SNMP只读权限认证密码 步骤4...
  • 交换机SNMP配置

    2013-04-11 10:30:00
    前提:需要事先配置VLAN IP地址 // 进入全局配置模式。 system-view // 设置系统启用的SNMP版本号 [Quidway] snmp-agent sys-info version all // 设置团体名和访问权限。 [Quidway] snmp-agent community ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,749
精华内容 1,099
关键字:

交换机上配置trap