精华内容
下载资源
问答
  • 为什么说交换机可以隔离冲突域?
    千次阅读
    2021-04-06 17:31:17

    为什么交换机可以隔离冲突域?

    1. 交换机在数据链路层,作用是转发数据报文
    2. 交换机可以隔离冲突域,但是不可以隔离广播域

    交换机具有地址学习的能力,它会记录连接的主机的MAC地址,形成MAC地址表;

    当需要转发数据帧时,交换机会查看MAC地址表,根据数据帧的目的MAC转发到指定的端口,不会转发到其它端口,这样每一台主机都只会收到跟自己有关的数据,不会相互影响;

    假如数据帧的目的MAC地址不在交换机MAC地址表里时,交换机会把数据帧转发到除接收端口外的其它所有端口,此时交换机就是hub,不能起到隔离冲突域的作用。所以,交换机之所以能够隔离冲突域,是因为交换机有地址学习(生成MAC地址表)的能力,并且按照MAC地址表转发数据。

    更多相关内容
  • H3C交换机可以用端口隔离来实现,下面给大家介绍一下在cisco的交换机上面如何来实现这样的(端口隔离)需求
  • 配置交换机的端口隔离功能

    千次阅读 2020-08-09 14:56:40
    1.加入到同一个VLAN内的端口之间二层隔离,要使端口隔离功能 2.接口单向隔离:阻止某个本地端口发送的报文到达其他端口,而限制其他端口 的报文到达本地端口 3.端口隔离组:同一个端口隔离组的接口之间互相隔离,...

    示例图

    一.实验目的

    1.配置交换机的端口隔离功能
    

    二.交换机的端口隔离功能

    1.加入到同一个VLAN内的端口之间二层隔离,要使能端口隔离功能
    2.接口单向隔离:阻止某个本地端口发送的报文到达其他端口,而不限制其他端口
      的报文到达本地端口
    3.端口隔离组:同一个端口隔离组的接口之间互相隔离,不同端口隔离组的接口之
      间不隔离
    4.缺省情况下,端口隔离模式为,二层隔离,三层互通
    

    三.注意事项

    1.接口单向隔离与端口隔离组之间不隔离
    2.一个端口可以加入多个隔离组
    

    四.简单配置

    LSW1

    sysname LSW1
    #
    vlan batch 10
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 10
    #
    return 
    

    LSW2

    sysname LSW2
    #
    vlan batch 10
    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 10
     port-isolate enable group 1
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 10
     port-isolate enable group 1
    #
    interface Ethernet0/0/3
     port link-type access
     port default vlan 10
     port-isolate enable group 2
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 10
    #
    return 
    

    LSW3

    sysname LSW3
    #
    vlan batch 10
    #
    port-isolate mode L2/all  
    //L2表示二层隔离。三层不隔离
    //all表示二层和三层同时隔离
    #
    interface Ethernet0/0/1
     port link-type access
     port default vlan 10
     am isolate Ethernet0/0/2
     //配置当前接口与指定接口的单向隔离
    #
    interface Ethernet0/0/2
     port link-type access
     port default vlan 10
    #
    interface Ethernet0/0/3
     port link-type access
     port default vlan 10
    #
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 10
    #
    return 
    
    展开全文
  • 交换机配置端口隔离示例

    千次阅读 2020-12-23 16:29:08
    用户只需要将端口加入到隔离组中,就可以时间隔离组内端口之间二层数据的隔离。端口隔离功能为用户提供了更安全、更灵活的组网方案。 端口隔离分为二层隔离三层互通和二层三层都隔离两种模式: Ⅰ如果用户希望隔离...

    实验描述:

    端口隔离简介 为了实现报文之间的二层隔离,用户可以将不同的端口加入不同的VLAN,但这样会浪费有限的VLAN啊资源。v爱用端口隔离功能,可以实现同一VLAN内端口之间的隔离。用户只需要将端口加入到隔离组中,就可以时间隔离组内端口之间二层数据的隔离。端口隔离功能为用户提供了更安全、更灵活的组网方案。 端口隔离分为二层隔离三层互通和二层三层都隔离两种模式: Ⅰ如果用户希望隔离同一VLAN内的广播报文,但是不同端口下的用户还可以进行三层通信,则可以将隔离模式设置为二层隔离三层互通。 Ⅱ如果用户系统统一VLAN不同端口下用户彻底无法通信,则可以将隔离模式配置为二层三层均隔离。

    组网结构:

    组网需求 某企业研发办公室员工分为本公司员工、A合作方公司员工和B合作方公司员工。如 图 1-22所示,PC1和PC2分别代表A、B合作方员工,PC3代表本公司研发员工,公司希望 在节省VLAN资源的前提下,实现本公司员工和A、B两个合作方公司之间可以相互通 信,但是A、B两个合作方公司员工之间无法通信。 配置思路 采用如下的思路配置端口隔离: 1. 配置接口加入VLAN。 2. 设备缺省端口隔离为二层隔离三层互通,只需要将接口加入到隔离组中,就可以实 现隔离组内接口之间二层数据的隔离。

    在这里插入图片描述


    配置步骤:

    步骤1 配置端口隔离功能 # 配置GE1/0/1的端口隔离功能。

    system-view
    [HUAWEI] sysname Switch
    [Switch] vlan 10
    [Switch-vlan10] quit
    [Switch] interface gigabitethernet 1/0/1
    [Switch-GigabitEthernet1/0/1] port link-type access
    [Switch-GigabitEthernet1/0/1] port default vlan 10
    [Switch-GigabitEthernet1/0/1] port-isolate enable //缺省加入端口隔离组1,且隔离模式为二层隔离三
    层互通。可以在系统视图下执行port-isolate mode all命令配置隔离模式为二层三层都隔离。
    [Switch-GigabitEthernet1/0/1] quit

    配置GE1/0/2的端口隔离功能。

    [Switch] interface gigabitethernet 1/0/2
    [Switch-GigabitEthernet1/0/2] port link-type access
    [Switch-GigabitEthernet1/0/2] port default vlan 10
    [Switch-GigabitEthernet1/0/2] port-isolate enable //缺省加入端口隔离组1,且隔离模式为二层隔离三层互通。可以在系统视图下执行port-isolate mode all命令配置隔离模式为二层三层都隔离。
    [Switch-GigabitEthernet1/0/2] quit

    配置GE1/0/3加入VLAN10。

    [Switch] interface gigabitethernet 1/0/3
    [Switch-GigabitEthernet1/0/3] port link-type access
    [Switch-GigabitEthernet1/0/3] port default vlan 10
    [Switch-GigabitEthernet1/0/3] quit
    步骤2 验证配置结果

    PC1和PC2数据报文不能互通。

    PC1和PC3数据报文可以互通。

    PC2和PC3数据报文可以互通。



    展开全文
  • 华为交换机的端口隔离功能

    千次阅读 2022-03-10 22:42:57
    端口隔离功能原理:在交换机的接口视图下开启此接口的端口隔离功能,交换机默认是将隔离的端口加入到了一个隔离组中,默认是group 1,处于同一个组中的端口之间是不能互相访问的。不同组之间的端口是可以互相访问的...

    华为交换机实现端口隔离功能

    端口隔离功能原理:在交换机的接口视图下开启此接口的端口隔离功能,交换机默认是将隔离的端口加入到了一个隔离组中,默认是group 1,处于同一个组中的端口之间是不能互相访问的。不同组之间的端口是可以互相访问的。

    interface GigabitEthernet0/0/1
     port-isolate enable group 1
    
    interface GigabitEthernet0/0/2
     port-isolate enable group 1
     默认如果不指定组的话,是group1
    
    interface GigabitEthernet0/0/3
     port-isolate enable group 2
    将3口加入到组2中
    
    

    这样实现的效果是,1、2口之间的主机即使处于同一个网段中也是不能互相访问的,但是他们和3口之间是可以互相访问的。这属于端口隔离中的双向隔离。需要注意的是,同组中的端口是不能互相访问的,即使没有配置端口隔离的端口,是可以和配置了的端口进行访问的。

    还有一种是单向隔离,如果在一个端口下开启和另一个端口之间的单向隔离,那么另一个端口的发包是可以到达此接口的,只是此接口回不了包而已。
    比如说是这样:

    interface g0/0/3
       am isolate g0/0/1
    

    那么,1口的包是可以到达3口的,只是3口不能给1口进行回包而已。

    如果开启了代理arp,那么双方还是会相互访问,那是因为隔离模式默认是2层隔离,开启了代理arp,数据包会发送给具有代理arp功能的设备,如果这个设备有能力到达目标IP,那么所请求的mac地址,就由代理arp帮你请求。
    配置:

    interface g0/0/0		进入到需要开启代理arp的接口
    arp-proxy enable
    

    这样的话,即使开启的单向隔离,那么两个端口之间也会进行访问,但是需要注意它们之间访问的逻辑是什么。

    ok,以上就是关于端口隔离的简单介绍。

    展开全文
  • 为什么交换机隔离冲突域,隔离广播域

    万次阅读 多人点赞 2014-05-05 20:18:23
    交换机是工作在第二层的se
  • 每个VLAN是一个广播域,VLAN内的主机间可以直接通信,而VLAN间则不能直接互通。这样,广播报文就被限制在一个VLAN内。 1.2、为什么需要VLAN 早期以太网是一种基于CSMA/CD(Carrier Sense Multiple Access
  • 华为交换机端口隔离

    千次阅读 2019-11-21 00:07:13
    华为交换机的端口隔离(实现任意两个或者多个端口互相隔离) 配置过于简单,直接在核心交换机上做吧: [Huawei]port-isolate mode l2         #可以选择all,我这里只做二...
  • 创建VLAN接口并进入VLAN接口视图 interface Vlan-interface10 ip address 192.168.10.1 255.255.252.0 packet-filter 3000 inbound 创建acl规则 acl number 3000 rule 0 permit ip source 192.168.10.0 0.0.0.255...
  • VLAN(Virtual Local ...广播数据包只可以在本VLAN内进行传播,不能传输到其他VLAN中。 VLAN 1是默认VLAN,默认情况下所有接口都属于VLAN 1。 交换机所有的端口在默认情况下属于ACCESS端口,利用switchport mode ac
  • 华为VLAN隔离配置

    2021-01-07 08:11:43
    华为VLAN隔离配置 方法1:通过vlan ACL 包过滤 (这个最简单) [Huawei]acl 3000 [Huawei-acl-adv-3000]rule 5 deny ip source 192.168.10.0 0.0.0.255 destination 192.168.20.0 0.0.0.255 [Huawei-acl-adv-3000]...
  • 局域网内交换机VLAN隔离设置 一、什么是VLAN 1.广播域的概念 传统交换式以太网中所有用户都在同一个广播域中,当网络哟=对咯较大时,广播包的数量会急剧增加,从而导致广播风暴 2.分割广播域 物理分割:将网络从物理...
  • 二层交换机实现pc隔离一、问题描述二、需求分析二、拓扑信息三、 配置 一、问题描述 场景描述:有A,B两个办公区域,还有C访客区域,以及一台server服务器。 配置要求:A,B,C三个区域之间不能互访,A和B各自的区域...
  • 彼此之间二层报文不能互通,但可以和外部网络通信。 交换机配置: sys System View: return to User View with Ctrl+Z. [H3C]vlan 10 [H3C-vlan10]po [H3C-vlan10]port g1/0/1 to g1/0/3 [H3C-vlan10]quit [H3C]int...
  • 交换机端口隔离和端口安全,动态态路由(RIP协议)实现区域网络的连通
  • 华为交换机和锐捷交换机端口隔离

    千次阅读 2018-09-04 16:34:40
    两种方法: ...锐捷交换机配置端口隔离: interface range f0/1-3 switchport protect 华为交换机配置端口隔离: interface f0/0/1 port-isolate enable interface f0/0/2 port-isolate enable 华...
  • 交换机端口隔离 (笔记)

    千次阅读 2019-11-26 22:42:06
    实验目的:实现交换机两个端口之间的二层数据隔离,三层还是互通的。 实验工具:ensp 实验拓扑图如下: 未配置之前PC2可以ping通PC1 开始配置交换机G0/0/1和G0/0/2口,配置如下: <Huawei>sys [Huawei]port-...
  • H3C交换机端口隔离

    千次阅读 2019-11-20 22:16:11
    端口隔离可以实现二层数据隔离,某种情况下会需要。如防arp攻击。H3C的端口隔离非常简单: [SW]port-isolate group 1      #创建隔离组1 [SW]interface range GigabitEthernet 1/0/5 to ...
  • 华为交换机取消端口自协商模式命令:登录交换机#sys进入配置模式#interface gigabitethernet 1/0/1 进入端口#undo negotiation auto 取消端口自协商模式,就可以修改端口速率了。端口隔离命令system 进入配置模式...
  • 任务要求:小区用户Host A、Host B、Host C分别与Device的端口GigabitEthernet 1/0/1、GigabitEthernet 1/0/2 、GigabitEthernet 1/0/3...现需要实现小区用户Host A、Host B和Host C彼此之间二层报文不能互通,但可以...
  • 华为交换机
  • 华为EPON-MA5626E-24这款交换机如果想要改成普通的交换机,要怎么做到呢?下面就教大家1、先输入账户和密码用户名:root密 码:mduadmin2、输入完密码后连续按两次回车,直到出现MA5626E>提示再输入以下命令:...
  • 同一交换机的不同VLAN如何隔离

    千次阅读 2021-03-30 11:05:44
    三层交换机下的VLAN划分,本身就已经做到了隔离,无法通信,VLAN的作用是可以隔离冲突域和广播域。那么,同一交换机不同VLAN如何隔离呢?接下来我们就跟随飞畅科技的小编一起来详细了解下吧! 什么是VLAN? VLAN也...
  • 支持端口保护的三层交换机上如何实现端口隔离?有完整实施方法和running-config
  • H3CNE交换机端口安全配置(802.1x 端口隔离 端口绑定) 交换机-端口绑定与端口安全
  • 文中所展示的内容为VLAN与VLAN之间分隔关系,如相同VLAN用户之间进行分隔,相同VLAN一组用户之间允许通信并与其它一组用户之间进行分隔,属于...VLAN不是用来隔离网络的而是用来缩小广播域的。不同VLAN之间可以通过SV.
  • 交换机端口隔离技术

    2022-05-07 20:42:13
    交换机端口隔离技术 端口隔离命令如下: #Is group 1 #is group 1 switch inter e1/0/1-3 (将要隔离的端口添加到隔离组) #is app l2/l3/all(三层设备才有这一条)
  • 虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和用户并受物理位置的限制,可以根据功能、部门及应用等因素将它们组织起来,相互之间的通信就好像它们在同一个网段中一样,由此得名虚拟局域网。...
  • 交换机端口隔离PPT学习教案.pptx
  • 思科交换机端口隔离

    千次阅读 2018-08-21 14:49:35
    端口保护可以确保同一交换机上的端口之间进行通信,所有端口进行二层的通信,如果要通信必须经过路由。保护端口于非保护端口之间的通信受影响。 命令: Switch4(config)#interface range f0/5 , f0/8 进入...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 34,321
精华内容 13,728
关键字:

交换机不能隔离