精华内容
下载资源
问答
  • 路由器+三层交换机+二层交换机配置方案
    千次阅读
    2021-06-05 19:03:43

    在这里插入图片描述
    准备:路由器,三层交换机,二层交换机,PC,Cisco模拟器
    需求:由路由器接入互联网,三层交换机作为数据交换中心,每个部门配置不同的VLAN,有的不能互相访问,有的可以互相访问,每个VLAN都能访问外网。
    三层交换机配置
    全局模式
    interface f0/1
    no switchport--------->对此接口开启三层功能
    ip address 192.168.1.2 255.255.255.0
    ip routing--------->对交换机开启路由协议功能
    exit
    创建vlan

    vlan 10
    exit
    vlan 20
    exit
    vlan 30
    exit

    给vlan配置IP

    interface vlan 10
    ip address 192.168.10.1 255.255.255.0
    no shutdown
    interface vlan 20
    ip address 192.168.20.1 255.255.25.0
    no shutdown
    interface vlan 30
    ip address 192.168.30.1 255.255.255.0
    no shutdown
    exit

    给接口帮绑定vlan

    interface f0/2
    switchport access vlan 10
    no shutdown
    interface f0/3
    switchport access vlan 20
    no shutdown
    interface f0/4
    switchport access vlan 30
    exit

    运行DHCP协议,并配置地址池

    ip dhcp pool vlan10(自定义名称)
    network 192.168.10.0 255.255.255.0
    exit
    ip dhcp pool vlan20
    network 192.168.20.0 255.255.255.0
    exit
    ip dhcp pool vlan30
    network 192.168.30.0 255.255.255.0

    添加路由

    ip route 0.0.0.0 0.0.0.0 192.168.1.1

    创建拒绝vlan10访问vlan30规则

    ip access-list extended deny10to30
    deny ip 192.168.10.0 0.0.0.255 192.168.30.0 0.0.0.255
    permit ip any any
    exit

    把规则绑定到vlan10的入口in

    interface vlan 10
    ip access-group deny10to30 in

    Router配置

    no shutdown
    interface g0/0/0/0
    ip address 192.168.1.1 255.255.255.0

    更多相关内容
  • 二层交换二层交换技术的发展比较成熟,二层交换机属数据链路层设备,可以识别数据包中的MAC地址信息,根据MAC地址进行转发,并将这些MAC地址与对应的端口记录在自己内部的一个地址表中。具体的工作流程如下:(1) 当...

    二层交换

    二层交换技术的发展比较成熟,二层交换机属数据链路层设备,可以识别数据包中的MAC地址信息,根据MAC地址进行转发,并将这些MAC地址与对应的端口记录在自己内部的一个地址表中。

    具体的工作流程如下:

    (1) 当交换机从某个端口收到一个数据包,它先读取包头中的源MAC地址,这样它就知道源MAC地址的机器是连在哪个端口上的;

    (2) 再去读取包头中的目的MAC地址,并在地址表中查找相应的端口;

    (3) 如表中有与这目的MAC地址对应的端口,把数据包直接复制到这端口上;

    (4) 如表中找不到相应的端口则把数据包广播到所有端口上,当目的机器对源机器回应时,交换机又可以学习一目的MAC地址与哪个端口对应,在下次传送数据时就不再需要对所有端口进行广播了。不断的循环这个过程,对于全网的MAC地址信息都可以学习到,二层交换机就是这样建立和维护它自己的地址表。

    从二层交换机的工作原理可以推知以下三点:

    (1) 由于交换机对多数端口的数据进行同时交换,这就要求具有很宽的交换总线带宽,如果二层交换机有N个端口,每个端口的带宽是M,交换机总线带宽超过N×M,那么这交换机就可以实现线速交换;

    (2) 学习端口连接的机器的MAC地址,写入地址表,地址表的大小(一般两种表示方式:一为BEFFER RAM,一为MAC表项数值),地址表大小影响交换机的接入容量;

    (3) 还有一个就是二层交换机一般都含有专门用于处理数据包转发的ASIC(Application specific Integrated Circuit)芯片,因此转发速度可以做到非常快。由于各个厂家采用ASIC不同,直接影响产品性能。以上三点也是评判二三层交换机性能优劣的主要技术参数,这一点请大家在考虑设备选型时注意比较。

    三层交换 

    下面先来通过一个简单的网络来看看三层交换机的工作过程。

    使用IP的设备A------------------------三层交换机------------------------使用IP的设备B 

    比如A要给B发送数据,已知目的IP,那么A就用子网掩码取得网络地址,判断目的IP是否与自己在同一网段。

    如果在同一网段,但不知道转发数据所需的MAC地址,A就发送一个ARP请求,B返回其MAC地址,A用此MAC封装数据包并发送给交换机,交换机起用二层交换模块,查找MAC地址表,将数据包转发到相应的端口。

    如果目的IP地址显示不是同一网段的,那么A要实现和B的通讯,在流缓存条目中没有对应MAC地址条目,就将第一个正常数据包发送向一个缺省网关,这个缺省网关一般在操作系统中已经设好,对应第三层路由模块,所以可见对于不是同一子网的数据,最先在MAC表中放的是缺省网关的MAC地址;然后就由三层模块接收到此数据包,查询路由表以确定到达B的路由,将构造一个新的帧头,其中以缺省网关的MAC地址为源MAC地址,以主机B的MAC地址为目的MAC地址。通过一定的识别触发机制,确立主机A与B的MAC地址及转发端口的对应关系,并记录进流缓存条目表,以后的A到B的数据,就直接交由二层交换模块完成。这就通常所说的一次路由多次转发。

    以上就是三层交换机工作过程的简单概括,可以看出三层交换的特点:

    (1)由硬件结合实现数据的高速转发。

    (2)这就不是简单的二层交换机和路由器的叠加,三层路由模块直接叠加在二层交换的高速背板总线上,突破了传统路由器的接口速率限制,速率可达几十Gbit/s。算上背板带宽,这些是三层交换机性能的两个重要参数。

    (3)简洁的路由软件使路由过程简化。大部分的数据转发,除了必要的路由选择交由路由软件处理,都是又二层模块高速转发,路由软件大多都是经过处理的高效优化软件,并不是简单照搬路由器中的软件。

    二层和三层交换机的选择

    二层交换机用于小型的局域网络。这个就不用多言了,在小型局域网中,广播包影响不大,二层交换机的快速交换功能、多个接入端口和低谦价格为小型网络用户提供了很完善的解决方案。

    路由器的优点在于接口类型丰富,支持的三层功能强大,路由能力强大,适合用于大型的网络间的路由,它的优势在于选择最佳路由,负荷分担,链路备份及和其他网络进行路由信息的交换等等路由器所具有功能。

    三层交换机的最重要的功能是加快大型局域网络内部的数据的快速转发,加入路由功能也是为这个目的服务的。如果把大型网络按照部门,地域等等因素划分成一个个小局域网,这将导致大量的网际互访,单纯的使用二层交换机不能实现网际互访;如单纯的使用路由器,由于接口数量有限和路由转发速度慢,将限制网络的速度和网络规模,采用具有路由功能的快速转发的三层交换机就成为首选。

    一般来说,在内网数据流量大,要求快速转发响应的网络中,如全部由三层交换机来做这个工作,会造成三层交换机负担过重,响应速度受影响,将网间的路由交由路由器去完成,充分发挥不同设备的优点,不失为一种好的组网策略,当然,前提是客户的腰包很鼓,不然就退而求其次,让三层交换机也兼为网际互连。

    四层交换

    第四层交换的一个简单定义是:它是一种功能,它决定传输不仅仅依据MAC地址(第二层网桥)或源/目标IP地址(第三层路由),而且依据TCP/UDP(第四层) 应用端口号。第四层交换功能就象是虚IP,指向物理服务器。它传输的业务服从的协议多种多样,有HTTP、FTP、NFS、Telnet或其他协议。这些业务在物理服务器基础上,需要复杂的载量平衡算法。在IP世界,业务类型由终端TCP或UDP端口地址来决定。

    在第四层交换中的应用区间则由源端和终端IP地址、TCP和UDP端口共同决定。在第四层交换中为每个供搜寻使用的服务器组设立虚IP地址(VIP),每组服务器支持某种应用。在域名服务器(DNS)中存储的每个应用服务器地址是VIP,而不是真实的服务器地址。

    当某用户申请应用时,一个带有目标服务器组的VIP连接请求(例如一个TCP SYN包)发给服务器交换机。服务器交换机在组中选取最好的服务器,将终端地址中的VIP用实际服务器的IP取代,并将连接请求传给服务器。这样,同一区间所有的包由服务器交换机进行映射,在用户和同一服务器间进行传输。

    第四层交换的原理

    OSI模型的第四层是传输层。传输层负责端对端通信,即在网络源和目标系统之间协调通信。在IP协议栈中这是TCP(一种传输协议)和UDP(用户数据包协议)所在的协议层。

    在第四层中,TCP和UDP标题包含端口号(port number),它们可以唯一区分每个数据包包含哪些应用协议(例如HTTP、FTP等)。端点系统利用这种信息来区分包中的数据,尤其是端口号使一个接收端计算机系统能够确定它所收到的IP包类型,并把它交给合适的高层软件。端口号和设备IP地址的组合通常称作"插口(socket)"。

    1和255之间的端口号被保留,他们称为"熟知"端口,也就是说,在所有主机TCP/I P协议栈实现中,这些端口号是相同的。除了"熟知"端口外,标准UNIX服务分配在256到1024端口范围,定制的应用一般在1024以上分配端口号。

    分配端口号的最近清单可以在RFC1700 "Assigned Numbers"上找到。TCP/UDP端口号提供的附加信息可以为网络交换机所利用,这是第四层交换的基础。

    具有第四层功能的交换机能够起到与服务器相连接的"虚拟IP"(VIP)前端的作用。每台服务器和支持单一或通用应用的服务器组都配置一个VIP地址。这个VIP地址被发送出去并在域名系统上注册。

    在发出一个服务请求时,第四层交换机通过判定TCP开始,来识别一次会话的开始。然后它利用复杂的算法来确定处理这个请求的最佳服务器。一旦做出这种决定,交换机就将会话与一个具体的IP地址联系在一起,并用该服务器真正的IP地址来代替服务器上的VIP地址。

    每台第四层交换机都保存一个与被选择的服务器相配的源IP地址以及源TCP端口相关联的连接表。然后第四层交换机向这台服务器转发连接请求。所有后续包在客户机与服务器之间重新影射和转发,直到交换机发现会话为止。

    在使用第四层交换的情况下,接入可以与真正的服务器连接在一起来满足用户制定的规则,诸如使每台服务器上有相等数量的接入或根据不同服务器的容量来分配传输流。

    由社区会员提供,著作权归原作者所有

    长按二维码关注公众号

    43f0157cc7212566ed806acb0498fe97.png

    *本公众号所发布内容仅代表作者观点,不代表社区立场

    展开全文
  • Web易维版:AR(V2R9版本)配置三层组网管理AP示例【AP+傻瓜交换机+三层交换机+AR】适用于:V200R009C00SPC500版本且支持Web易维版网管的AR路由器。注意事项:FIT AP的软件版本必须与AC的软件版本配套。FIT AP与AC的...

    Web易维版:AR(V2R9版本)配置三层组网管理AP示例【AP+傻瓜交换机+三层交换机+AR】

    适用于:V200R009C00SPC500版本且支持Web易维版网管的AR路由器。

    注意事项:

    FIT AP的软件版本必须与AC的软件版本配套。FIT AP与AC的软件版本配套关系说明以及查看方法可以参见下面的链接:

    业务需求

    企业有AR、傻瓜交换机(不支持配置VLAN)、汇聚交换机(三层交换机)和AP设备。AR作为AC角色,与AP通过中间的网络三层互通。

    希望能够部署无线网络,为员工提供无线上网服务。

    拓扑简图

    2bbf8a54901d564ae1bcad4844c00b13.png

    打开搜狗搜索APP,查看更多精彩资讯

    组网规划

    业务数据转发方式:直接转发(缺省方式,WEB界面不支持修改)。说明:由于中间的交换机是傻瓜交换机,在数据转发模式为直接转发时无线业务VLAN只能为1。

    DHCP部署方式:汇聚交换机作为DHCP服务器为AP和STA分配IP地址,并且在AP的地址池中配置Option43字段指定与AP建立管理隧道的源接口地址。

    汇聚交换机连接傻瓜交换机的接口类型:ACCESS,所属VLAN:VLAN 2。

    AP管理和无线业务的网段:192.168.2.0/24。网关为汇聚交换机上的VLANIF2接口IP。

    无线业务:SSID为“employee”,密码为“huawei@123”。

    AR与AP建立管理隧道的源接口:AR上的VLANIF1。

    汇聚交换机与AR三层互联的接口:VLANIF100。

    操作步骤

    一、配置汇聚交换机

    1. 配置连接傻瓜交换机接口的VLAN

    system-view //先从用户视图切换到系统视图再进行配置

    [HJ] vlan batch 2 //创建规划好的VLAN

    [HJ] interface gigabitethernet 0/0/1

    [HJ-GigabitEthernet0/0/1] port link-type access //将连接傻瓜交换机的接口类型设置为access

    [HJ-GigabitEthernet0/0/1] port default vlan 2 //指定接口的缺省VLAN且加入此VLAN

    [HJ-GigabitEthernet0/0/1] quit

    2. 配置接口IP和DHCP服务器(为AP和STA分配IP)

    [HJ] dhcp enable //打开DHCP总开关

    [HJ] interface vlanif 2 //创建VLANIF2接口

    [HJ-Vlanif2] ip address 192.168.2.1 255.255.255.0 //配置IP地址,此IP地址是AP和无线业务的网关地址

    [HJ-Vlanif2] dhcp select interface //启用接口地址池方式的DHCP服务器功能

    [HJ-Vlanif2] dhcp server option 43 sub-option 3 ascii 192.168.1.1 //指定与AP建立管理隧道的源接口地址

    [HJ-Vlanif2] dhcp server dns-list 114.114.114.114 //配置用户上网时用到的DNS服务器地址

    [HJ-Vlanif2] quit

    3. 配置与路由器对接

    [HJ] vlan batch 100 //创建VLAN 100

    [HJ] interface gigabitethernet 0/0/24

    [HJ-GigabitEthernet0/0/24] port link-type access //将与路由器相连接口的接口类型设置为access

    [HJ-GigabitEthernet0/0/24] port default vlan 100 //将路由器划分到VLAN 100

    [HJ-GigabitEthernet0/0/24] quit

    [HJ] interface vlanif 100 //创建VLANIF100接口,实现和路由器的互连

    [HJ-Vlanif100] ip address 192.168.1.2 255.255.255.0 //配置IP地址,此IP地址是与路由器对接接口的IP地址

    [HJ-Vlanif100] quit

    [HJ] ip route-static 0.0.0.0 0.0.0.0 192.168.1.1 //配置默认路由,下一跳IP(192.168.1.1)是互联的路由器接口的IP

    [HJ] return

    二、配置AR的WLAN业务(提供无线网络)

    1. 配置到内网的路由

    登录易维版Web网管后,选择“高级 > IP业务 > 路由 > 静态路由”,进入静态路由设置界面。参照下图的说明依次输入各项参数,点击“添加”。

    sgs_tc_news.php?req=fTBl7gsSAR7aH78ScjFCH1bJRF5ZPNzXwhMVowSFQqw=&user_type=1

    2. 配置无线业务

    (1)依次点击“配置 > 配置向导> 无线配置向导,进入“接口选择&地址分配”界面。参照下图的说明依次选择或输入各项参数,点击“下一步”。

    sgs_tc_news.php?req=fTBl7gsSAR7aH78ScjFCH1bJRF5ZPNzXwhMVowSFQqw=&user_type=1

    (2)进入“AC配置”界面后,参照下图的说明依次选择各项参数,点击“下一步”。

    sgs_tc_news.php?req=fTBl7gsSAR7aH78ScjFCH1bJRF5ZPNzXwhMVowSFQqw=&user_type=1

    (3)进入“AP上线”界面后,等待AP的状态为“normal”后,再点击“下一步”,如下图所示。

    sgs_tc_news.php?req=fTBl7gsSAR7aH78ScjFCH1bJRF5ZPNzXwhMVowSFQqw=&user_type=1

    (4)进入“配置无线业务”界面后,可以选择修改或者新建无线业务(下图以修改为例)。

    sgs_tc_news.php?req=fTBl7gsSAR7aH78ScjFCH1bJRF5ZPNzXwhMVowSFQqw=&user_type=1

    (5)参照下图的说明依次选择或输入各项参数,点击“完成”。

    sgs_tc_news.php?req=fTBl7gsSAR7aH78ScjFCH1bJRF5ZPNzXwhMVowSFQqw=&user_type=1

    (6)出现下图所示警告时,点击“确定”。

    sgs_tc_news.php?req=fTBl7gsSAR7aH78ScjFCH1bJRF5ZPNzXwhMVowSFQqw=&user_type=1

    配置结果如下图所示,点击“完成”。

    sgs_tc_news.php?req=fTBl7gsSAR7aH78ScjFCH1bJRF5ZPNzXwhMVowSFQqw=&user_type=1

    说明:这里显示的“IP地址/掩码”并不是真正的无线业务网段,表示的是与下面三层设备互联的接口IP。在该组网场景中,真正的无线业务网段在下面三层设备上,且与AP网段相同。

    四、配置AR的WAN侧(使STA可以访问Internet)

    WAN侧与内网方面的配置没有直接关系,根据上网方式不同,可以参考下面示例中的WAN侧配置部分(示例为经典版界面,注意切换):

    【温馨提醒】

    当完成全部配置并且测试没有问题后,则应该及时保存当前配置,以免重启后当前配置丢失。常见设备保存当前配置的方法可以参见下面的链接:

    展开全文
  • 业务需求企业有出口网关、接入交换机、汇聚交换机(三层交换机)、AC和AP设备,希望能够部署无线网络,为员工提供无线上网服务。 组网规划AC组网方式:旁挂二层组网。业务数据转发方式:直接转发(缺省方式)。DHCP...

    业务需求

    企业有出口网关、接入交换机、汇聚交换机(三层交换机)、AC和AP设备,希望能够部署无线网络,为员工提供无线上网服务。

     

    组网规划

    AC组网方式:旁挂二层组网。

    业务数据转发方式:直接转发(缺省方式)。

    DHCP部署方式:汇聚交换机作为DHCP服务器为AP和STA分配IP地址。

    AP管理:VLAN 2,网段为192.168.2.0/24。网关为汇聚交换机上的VLANIF2接口IP。

    员工业务:VLAN 3,SSID为employee,密码为huawei@123,网段为192.168.3.0/24。网关为汇聚交换机上的VLANIF3接口IP。

    AC与AP建立管理隧道的源接口:AC上的VLANIF2

    AC与汇聚交换机三层互联的接口:VLANIF2

    汇聚交换机与出口网关三层互联的接口:VLANIF100


    操作步骤

    一、配置接入交换机

    配置连接上下行设备接口的VLAN

    <JR> system-view                                                                           //先从用户视图切换到系统视图再进行配置

    [JR] vlan batch 2 3                                                                           //创建规划好的管理VLAN和业务VLAN

    [JR] interface gigabitethernet 0/0/1

    [JR-GigabitEthernet0/0/1] port link-type trunk                                  //将连接AP的接口类型设置为trunk

    [JR-GigabitEthernet0/0/1] port trunk allow-pass vlan  2 3                 //透传管理VLAN和业务VLAN

    [JR-GigabitEthernet0/0/1] port trunk pvid vlan 2                               //指定接口的缺省VLAN为管理VLAN

    [JR-GigabitEthernet0/0/1] quit

    [JR] interface gigabitethernet 0/0/24

    [JR-GigabitEthernet0/0/24] port link-type trunk                                //将连接汇聚交换机的接口类型设置为trunk

    [JR-GigabitEthernet0/0/24] port trunk allow-pass vlan 2 3                 //透传管理VLAN和业务VLAN

    [JR-GigabitEthernet0/0/24] return

     

     

    二、配置汇聚交换机

    1. 将互联接口加入相应VLAN

    <HJ> system-view                                                                          //先从用户视图切换到系统视图再进行配置

    [HJ] vlan batch 2 3                                                                          //创建规划好的管理VLAN和业务VLAN

    [HJ] interface gigabitethernet 0/0/2

    [HJ-GigabitEthernet0/0/2] port link-type trunk                                  //将连接接入交换机的接口类型设置为trunk

    [HJ-GigabitEthernet0/0/2] port trunk allow-pass vlan 2 3                  //透传管理VLAN和业务VLAN

    [HJ-GigabitEthernet0/0/2] quit

    [HJ] interface gigabitethernet 0/0/24

    [HJ-GigabitEthernet0/0/24] port link-type trunk                                //将连接AC的接口类型设置为trunk

    [HJ-GigabitEthernet0/0/24] port trunk allow-pass vlan 2                   //透传管理VLAN

    [HJ-GigabitEthernet0/0/24] quit

     

    2. 配置接口IP和DHCP服务器(为AP和STA分配IP)

    [HJ] dhcp enable                                                                             //打开DHCP总开关

    [HJ] interface vlanif 2                                                                       //创建VLANIF2接口

    [HJ-Vlanif2] ip address 192.168.2.1 255.255.255.0                              //配置IP地址,此IP地址用于与AC三层互联并作为AP的网关

    [HJ-Vlanif2] dhcp select interface                                                     //启用接口地址池方式的DHCP服务器功能

    [HJ-Vlanif2] dhcp server excluded-ip-address 192.168.2.2                  //将互联的AC地址在DHCP地址池中排除

    [HJ-Vlanif2] quit

    [HJ] interface vlanif 3                                                                       //创建VLANIF3接口

    [HJ-Vlanif3] ip address 192.168.3.1 255.255.255.0                              //配置IP地址,此IP地址是VLAN3用户的网关地址

    [HJ-Vlanif3] dhcp select interface

    [HJ-Vlanif3] dhcp server dns-list 114.114.114.114                               //配置用户上网时用到的DNS服务器地址

    [HJ-Vlanif3] quit

     

    3. 配置与出口网关对接

    [HJ] vlan batch 100                                                                          //创建VLAN 100

    [HJ] interface gigabitethernet 0/0/1

    [HJ-GigabitEthernet0/0/1] port link-type access                                //将与出口网关相连接口的类型设置为access

    [HJ-GigabitEthernet0/0/1] port default vlan 100                                //指定接口的缺省VLAN且将接口加入此VLAN

    [HJ-GigabitEthernet0/0/1] quit

    [HJ] interface vlanif 100                                                                   //创建VLANIF100接口,实现和出口网关的三层互联

    [HJ-Vlanif100] ip address 192.168.1.2 255.255.255.0                           //接口配置的IP要与连接的出口网关的接口IP相同网段

    [HJ-Vlanif100] quit

    [HJ] ip route-static 0.0.0.0 0.0.0.0 192.168.1.1                           //配置默认路由,下一跳IP(192.168.1.1)是互联的出口网关接口的IP

    [HJ] return

     

     

    三、配置AC

    1. 配置AP上线及业务VLAN

    (1)配置AP和AC二层互通

    <AC> system-view                                                                          //先从用户视图切换到系统视图再进行配置

    [AC] vlan batch 2 3                                                                          //创建规划好的管理VLAN和业务VLAN

    [AC] interface gigabitethernet 0/0/1

    [AC-GigabitEthernet0/0/1] port link-type trunk                                 //将连接汇聚交换机的接口类型设置为trunk

    [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 2                     //透传管理VLAN

    [AC-GigabitEthernet0/0/1] quit

     

    (2)配置与AP建立管理隧道的源接口

    [AC] interface vlanif 2                                                                      //创建VLANIF2接口

    [AC-Vlanif2] ip address 192.168.2.2 255.255.255.0                              //配置源接口的IP地址

    [AC-Vlanif2] quit

    [AC] capwap source interface vlanif 2                                               //指定与AP建立管理隧道的源接口

     

    (3)配置AP的上线方式

    [AC] wlan                                                                                        //进入WLAN视图

    [AC-wlan-view] ap auth-mode no-auth                                             //指定AP认证模式为不认证

     

    说明: 将AP上电后,当执行命令display ap all查看到AP的State字段为nor时,表示AP正常上线。示例如下

    [AC-wlan-view] display ap all

    20170823173051741002.png

     

    2. 配置WLAN业务

    (1)配置员工网络的VAP模板(employee)

    [AC] wlan                                                                                        //进入WLAN视图

    [AC-wlan-view] security-profile name employee                                //创建名为employee的安全模板

    [AC-wlan-sec-prof-employee] security wpa2 psk pass-phrase huawei@123 aes  //设置密码。如果出现提示信息,则输入y确认

    [AC-wlan-sec-prof-employee] quit

    [AC-wlan-view] ssid-profile name employee                                      //创建名为employee的SSID模板

    [AC-wlan-ssid-prof-employee] ssid employee                                   //指定SSIDemployee,提示信息输入y确认

    [AC-wlan-ssid-prof-employee] quit

    [AC-wlan-view] vap-profile name employee                          //创建名为employee的VAP模板,引用安全模板和SSID模板

    [AC-wlan-vap-prof-employee] security-profile employee

    [AC-wlan-vap-prof-employee] ssid-profile employee

    [AC-wlan-vap-prof-employee] service-vlan vlan-id 3                          //指定VAP对应的业务VLAN

    [AC-wlan-vap-prof-employee] quit

     

    (2)配置VAP

    说明:前面没有配置AP加入单独的AP组,AP会自动加入到名为default的AP组中,因此配置默认的AP组default引用VAP模板即可。

    [AC-wlan-view] ap-group name default

    [AC-wlan-ap-group-ap-default] vap-profile employee wlan 1 radio all

    [AC-wlan-ap-group-ap-default] quit

    [AC-wlan-view] quit

     

    3. 配置与汇聚交换机三层互联

    [AC] ip route-static 0.0.0.0 0.0.0.0 192.168.2.1                              //配置默认路由,下一跳IP(192.168.2.1)是互联的汇聚交换机接口的IP

    [AC] return

     


    展开全文
  • 一个无线网络项目的总结一、无线网络整体架构组网参数1、AC型号(S5720HI-32C-LI-AC) 2、AC系统版本(V200R011C10)3、核心交换机型号(华为7706)4、核心版本(V200R010C00SPC600)5、POE交换机型号(S5720-28X-...
  • DHCP采样UDP链接方式,服务器端口为67,客户机端口为68. 实验环境(H3C ENSP)一、配置要点a:在路由器上...实验环境(H3C ENSP)一、配置要点a:在路由器上配置DHCPserver第一步:(系统视图)开启DHCP :DHCP enable第...
  • PC机通过二层交换机连接三层交换机

    千次阅读 2021-11-25 16:53:23
    第1,在三层交换机上创建两个VLAN,分别是vlan 10和vlan 20。 配 置vlan 10的端口IP和掩码为192.168.10.1 255.255.255.0;配置vlan 20的端口IP和掩码为192.168.20.1 255.255.255.0。注意不要忘了no shutdown。 ...
  • 二层交换机三层交换机和路由器的原理及区别

    万次阅读 多人点赞 2012-12-04 15:45:19
    二层交换机:  二层交换技术是发展比较成熟,二层交换机属数据链路层设备,可以识别数据包中的MAC地址信息,根据MAC地址进行转发,并将这些MAC地址与对应的端口记录在自己内部的一个地址表中。 具体如下: (1)...
  • 2种情况可以互通。第1种,在网络中不划分VLAN时,网络...第2种,在二层交换机上划分了VLAN,那么,假设图左边的交换机为S1,接口VLAN ID为10,右边的交换机为S2,接口VLAN ID为20,那么需要将2个二层交换机的上行口...
  • 三层交换机DHCP服务器/DHCP中继互联配置详述

    千次阅读 多人点赞 2022-03-17 00:47:06
    三层交换机DHCP服务器三层交换机DHCP中继互联为不同vlan发放地址详细讲解
  • )二层交换机 支持物理层和数据链路层协议,如以太网交换机三层交换机 支持物理层,数据链路层及网络层协议,如某些带路由功能的交换机 从ISO/OSI的分层结构上说,交换机可分为二层交换机三层交换机等。二层交换机指...
  • 但是二层交换机的升级产品:三层交换机,没翻车,一个顶俩,很给力。它既有交换机的全部功能,又有路由器的部分功能,一台设备就实现局域网内的数据高速转发。接下来,我们就详细介绍下三层交换机。 1、什么是三层...
  • 在网络世界中,像第 3 层交换机和路由器这样的术语经常被提及,两者都在网络数据传输中得到广泛部署。...本文小编带大家了解一下三层交换机和路由器,并比较它们的区别。 第 3 层交换机:混合匹配
  • 华为三层交换机配置不同网段互通

    千次阅读 2021-10-16 14:50:35
    CSDN上看到这样一个问题,回答后所以顺便整理一下,一般情况下,三层交换机不直接连终端端,太浪费了,可以连一个交换机然后再连终端
  • 组网 三层交换机配置

    千次阅读 2021-07-08 03:07:03
    三层交换机的配置实验拓扑实验目的实验步骤思考题 实验拓扑 实验目的 (1)深入了解三层机哦啊还击的功能、特点及工作原理 (2)掌握三层交换机实现路由功能的方法 实验步骤 三层机交换机实际上是具有路由功能的交换机...
  • 思科一个三层交换机三台二层交换机 六台电脑自动获取ip并实现互联
  • 实验|三层交换机配置实例

    千次阅读 2019-10-20 15:26:33
    前言:在上次我们做了trunk的实验,同时也知道trunk不能实现不同VLAN间通信,需要通过三层设备(路由/三层交换机)来实现。所以,这次我们就用三层交换机来模拟实现通信。 三层交换技术就是:二层交换技术+三层转发...
  • Cisco三层交换机的详细配置

    千次阅读 多人点赞 2021-04-08 17:01:58
    ** 本文适用于新手小白...文章目录一、什么是三层交换机二、配置交换机步骤1.配置二层交换机2.配置三层交换机3.配置两台路由器以及最后一台电脑 一、什么是三层交换机 1.三层交换机 = 三层路由+二层交换机 2.工作在
  • 怎么将vlan30的dhcp服务器(30.1.1.1)为vlan10的主机自动分配IP地址:(DHCP中继)将路由器(三层交换机)部署为DHCP服务器三层交换机怎么配置IP地址(二层接口变成三层接口)NAT配置:PAT设置(外访内部网站服务器...
  • 实验阻止192.168.1.1的client 3访问服务器(192.168.3.1)的80端口。其他clients都可以访问80端口。 在路由器里配置acl 3000策略 acl 3000 rule deny tcp source 192.168.1.10.0.0.0 destination 192.168.3.1 0.0...
  • 配置要求:1.完成设备名称和IP地址等的设置。2.完成telnet线路配置使管理终端能够远程访问所有网络设备。...3.按图示完成端口汇聚设置。...S1、B1为服务器模式,其他设备为...6.指定S1为所有VLAN的根交换机,并确保B1-B...
  • 三层交换机原理与配置

    千次阅读 多人点赞 2019-10-19 17:21:30
    三层交换技术 (1)使用三层交换技术实现VLAN间通信 (2)三层交换=二层交换+三层转发 三层交换作用 从3层引擎中获悉2层重写信息在硬件中创建一个MLS条目 负责重写和转发数据流中的后续...在三层交换机上配...
  • 三层交换机转发原理

    千次阅读 2021-12-31 18:30:49
    1、三层交换机: 不同局域网之间的网络互访需求越来越大,而路由器自身成本高、转发性能低、端口数量少等特点无法很好的满足网络发展的需求。 三层交换机:高速三层转发设备,大多数三层交换机采用ASIC硬件芯片来...
  • 二层三层交换机的区别

    千次阅读 2021-12-31 10:55:53
    OSI模型分为七层包括应用层、表示层、会话层、传输层、网络层、数据链路层、物理层。...三层交换机(路由器)处于网络层,具备二层交换机的功能,使用IP地址转发报文和IP数据报,主要功能是使主机与外部网络相连
  • 功能的核心交换机接几台分支交换机(不一定具备三层交换能力)。我们假设核心交换机名称为:COM;分支交换机分别为:PAR1、PAR2、PAR3……,分别通过Port1的光线模块与核心交换机相连;并且假设VLAN名称分别为 ...
  • 三层交换机SwitchA通过上行口G1/1连接组播服务器,交换机连接组播服务器接口interface vlan 100,地址为192.168.0.1。 3.vlan10和vlan20下挂两个二层交换机SwitchB和SwitchC,地址为10.10.10.1/24和10.10.20.1/24。 ...
  • 您是公司的网络管理员,公司网络需要配置DHCP业务,将三层交换机SW1配置为DHCP服务器,并配置全局地址池和接口地址池,为接入层设备PC1、PC2分配IP地址。其中PC1和PC2所在的VLAN分别为VLAN1和VLAN2,如以上实验拓扑所...
  • 三层交换机的优点在于接口类型丰富,支持的三层功能强大,路由能力强大,适合用于大型的网络间的路由,它的优势在于选择最佳路由,负荷分担,链路备份及和其他网络进行路由信息的交换等等路由器所具有功能。...
  • 实验六 三层交换机的配置实验报告

    千次阅读 2021-07-09 09:05:10
    实验报告实验名称三层交换机的配置同组同学实验成绩一、实验目的(1)深入了解三层交换机的功能、特点及工作原理。(2)掌握三层交换机实现路由功能的方法。、实验仪器设备及软件Packet Tracer 5.3三、实验方案按照...
  • 在本次网络综合实验中,需要涉及的知识点主要有,进行服务器的配置,三层交换机的VLAN的划分及通信,以及与路由器的连接等等。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 51,096
精华内容 20,438
关键字:

三层交换机+二层交换机+服务器