精华内容
下载资源
问答
  • 交换机什么意思
    千次阅读
    2021-08-09 14:43:51

    对局域网了解的人应该都知道交换机在网络中肩负着数据传输的重担,若是没有交换机,网站就无法登陆,人们将无法上网。目前市场上交换机可分为网管交换机和非网管交换机,对于这两种类型的交换机您了解多少?两者之间存在着什么样的区别?应该如何选择?本文将盘点一些关于网管交换机和非网管交换机的最常见问题,接下来就跟随飞畅科技的小编一起来详细了解下吧!

    一、什么是网管交换机?
    网管交换机主要是通过管理端口执行监控交换机端口、划分VLAN、设置trunk端口等功能。由于网管交换机具备VLAN、CLI、SNMP、IP路由、QoS等特点功能,故它经常被使用在网络的核心层,特别是大型复杂的数据中心。

    二、什么是非网管交换机?
    非网管交换机是一种即插即用的以太网交换机,它对数据是不做直接处理的。由于非网管交换不需要任何设置,插上网线即可使用,也被称之为傻瓜型交换机。

     

    三、网管交换机和非网管交换机的区别
    不管是网管交换机还是非网管交换机,它们都是用于网口扩展和数据交换,只不过网管交换机在此基础上又增加了一系列的管理功能,具体如下表:

    从上表可以看出,网管交换机支持配置,它可以通过配置更改来实现对网络的控制,如优先级、流量控制和ACL等,而非网管交换机是不支持更改配置的,因此它的功能没有网管交换机的丰富。不仅如此网管交换机还具备背板带宽大、数据吐吞量大、包丢失率小、延迟低以及组网灵活等优点,不过也正是因为网管交换机的功能丰富,它的成本价格相对于非网管交换机来说较高。

    四、网管交换机与非网管交换机如何选择?
    想要保证整个网络系统运行的顺利,选择一款合适交换机是非常重要的,那么网管交换机与非网管交换机之间应该如何抉择呢?您可以从网络环境及成本两个方面考虑:

    在复杂的数据中心和大型企业网络中,网络需要不断传输大量数据,这时交换机要承担成千上万的数据流量传输以及管理作用,在此情况下选择一款网管交换机是非常明智的做法,因为网管交换机可以根据交换机上的设备和用户,对网络设备进行检测管理和用户控制管理。

    在小型办公室、家用等简单的网络环境中,不需要复杂的管理功能,因此可以选择非网管交换机,因为非网管交换机的价格相对于网管交换机来说便宜、更实惠。

    好了,以上内容就是飞畅科技关于网管交换机和非网管交换机区别的相关详细介绍,希望能对大家有所帮助!飞畅科技20年专业从事光端机、工业级交换机、光纤收发器、协议转换器等工业通信设备的研发、生产和销售。欢迎前来了解、交流。

    更多相关内容
  • 交换机在划分网络的时候经常会需要考虑VLAN如何分配。今天我们就来了解下VLAN的基本操作。1. 为什么要划分VLANA. 减少广播风暴VLAN最大的好处就是可以隔离冲突域和广播域,试想,如果一个局域网内有上百台主机,如果...

    交换机在划分网络的时候经常会需要考虑VLAN如何分配。今天我们就来了解下VLAN的基本操作。

    3d4ba464a8a4f8e1f1ab9d685cd87754.png

    1. 为什么要划分VLAN

    A. 减少广播风暴

    VLAN最大的好处就是可以隔离冲突域和广播域,试想,如果一个局域网内有上百台主机,如果一旦产生广播风暴,那么这个而网络就会彻底瘫痪。

    可以通过VLAN划分广播域,这样就使得广播被限制在一个VLAN内,而不会跨VLAN进行传播。

    不同的VLAN之间的成员在没有三层路由的前提下是不能互放的,这也是处于安全的考虑。

    B. 网络管理方便

    管理灵活,当一个用户需要切换到另一个网络时,只需要更改交换机的VLAN划分即可,而不用换端口和连线。

    比如说,如果公司有2个办公地点,但是每个地点都只有几个人,但是这几个人都分别属于不同的部门,每个二层交换机只能提供一个网段,所以需要划分不同网段来说实现的话,公司有几个部门就需要提供几台交换机,但是如果通过VLAN来实现,你们只需要一台交换机即可实现。这样就节约了成本。

    另一方面,如果现在在办公点A的某员工需要调到另一个部门,而这个部门只在办公点b才有,那么这时,他无需搬到b点去,只需要将a地点的上联交换机的端口的VLAN划到b点的按个部门的VLAN即可,这样就会方便很多。

    9cf0d94b372c4b77bf6b7e468a4ca1ac.png

    2. VLAN的配置

    很多朋友对于代码很模糊,那也没有关系,可能对VLAN了解不深,那么我们再来看看VLAN的原理以及配置,我们可以通过实例进行讲解,每一步的代码都会有解释,应该都能看得懂。

    A. 创建VLAN

    //用户视图,也就是在Quidway模式下运行命令。

    system-view //进入配置视图

    [Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,如果vlan10存在就直接进入vlan10配置视图

    [Quidway-vlan10] quit //回到配置视图

    [Quidway] vlan 100 //创建vlan 100,并进入vlan100配置视图,如果vlan10存在就直接进入vlan100配置视图

    [Quidway-vlan100] quit //回到配置视图

    B. 将端口加入到VLAN中

    [Quidway] interface GigabitEthernet2/0/1 (10G光口)

    [Quidway- GigabitEthernet2/0/1] port link-type access //定义端口传输模式

    [Quidway- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100

    [Quidway- GigabitEthernet2/0/1] quit 回到配置视图

    [Quidway] interface GigabitEthernet1/0/0 //进入1号插槽上的第一个千兆网口配置视图中。0代表1号口

    [Quidway- GigabitEthernet1/0/0] port link-type access //定义端口传输模式

    [Quidway- GigabitEthernet2/0/1] port default vlan 10 //将这个端口加入到vlan10中

    C. 将多个端口加入到VLAN中

    system-view

    [Quidway]vlan 10

    [Quidway-vlan10]port GigabitEthernet 1/0/0 to 1/0/29 //将0到29号口加入到vlan10中

    [Quidway-vlan10]quit

    D. 交换机配置IP地址

    [Quidway] interface Vlanif100 // 进入vlan100接口视图与vlan 100命令进入的地方不同

    [Quidway-Vlanif100] ip address 119.167.200.90 255.255.255.252 // 定义vlan100管理IP三层 交换网关路由

    [Quidway-Vlanif100] quit 返回视图

    [Quidway] interface Vlanif10 // 进入vlan10接口视图与vlan 10命令进入的地方不同

    [Quidway-Vlanif10] ip address 119.167.206.129 255.255.255.128 // 定义vlan10管理IP三层交换网关路由

    [Quidway-Vlanif10] quit

    配置默认网关:

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 119.167.200.89 //配置默认网关。

    E. 交换机保存设置和重置命令

    save //保存配置信息

    reset saved-configuration /重置交换机的配置

    reboot //重新启动交换机

    F. 交换机常用的显示命令

    用户视图模式下:

    display current-configuration //显示现在交换机正在运行的配置明细

    display device //显示S9303各设备状态

    display interface ? //显示个端口状态,用?可以查看后边跟的选项

    display version //查看交换机固件版本信息

    display vlan ? // 查看vlan的配置信息

    G. 回复出厂设置

    reset saved-configuration /重置交换机的配置

    3. 总结

    以太网的端口有三种工作模式:

    Access、Multi和Trunk,端口工作在Access模式下只能属于1个VLAN,一般用于用户计算机的端口;

    端口工作在Trunk模式下可以属于多个VLAN,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口;

    端口工作在Multi模式下可以属于多个VLAN,可以接收和发送多个VLAN的报文,可以用于交换机之间连接,也可以用于接用户的计算机;

    Multi端口和Trunk端口的不同之处在于Multi端口可以允许多个VLAN的报文不打标签,而Trunk端口只允许缺省VLAN的报文不打标签。

    展开全文
  • 八口POE交换机(POE31008P)提供了从一个网络节点利用5类以太网线的电源和数据的传输。8+1端口快速以太网端口能用于10/100Mps的连接,其中8个端口可以提供工业标准的IEEE802.3af电源。先进的自感知算法只为标准PD...

    八口POE交换机(POE31008P)提供了从一个网络节点利用5类以太网线的电源和数据的传输。8+1端口快速以太网端口能用于10/100Mps的连接,其中8个端口可以提供工业标准的IEEE802.3af电源。先进的自感知算法只为标准PD终端设备供电,因而不需要去担心会损坏私有标准的PoE或非PoE设备。另外,当PoE设备不连接时它会停止供电。简单、可靠的设计,八口POE交换机(POE31008P)自动识别PoE的需求,速度,双工和使用AutoUplink的网线类型。

    8口poe交换机概述
    八口POE交换机(POE31008P)提供了从一个网络节点利用5类以太网线的电源和数据的传输。8+1端口快速以太网端口能用于10/100Mps的连接,其中8个端口可以提供工业标准的IEEE802.3af电源。先进的自感知算法只为标准PD终端设备供电,因而不需要去担心会损坏私有标准的PoE或非PoE设备。另外,当PoE设备不连接时它会停止供电。简单、可靠的设计,八口POE交换机(POE31008P)自动识别PoE的需求,速度,双工和使用AutoUplink的网线类型。

    8口poe交换机特点
    1、支持通过5类以太网线的无线访问点(AP)和网络监控摄像头(IPcameras)供电;
    2、1~8端口支持标准IEEE802.3af供电(端口供电功率最大为15.4W);
    3、9个10/100Mbps自适应RJ45端口;
    4、符合IEEE802.310Base-T和IEEE802.3u100Base-TX标准 ;
    5、流控方式:全双工采用IEEE802.3x标准,半双工采用Backpressure标准 ;
    6、支持端口自动翻转(AutoMDI/MDIX);
    7、支持端口防雷(端口9达到二级防雷要求);
    8、最大PoE功率:105W(所有PoE端口,端口1~4端口);
    9、采用存储转发的交换机制;
    10、所有端口支持线速交换,64~1536帧长范围内均可达到线速;
    11、无风扇,自然散热,小巧,紧凑,静音的设计适合放置于桌面或墙上;
    12、零配置特性电源是自动供给到自适应的设备,即插即用,无需软件和协议转换;
    13、其中TG-NET的8口全千兆poe交换机传送距离可达100m,内置PSE供电模块设计,安装简单,即插即用。打破传统方式,通过网线不仅仅能传输数据还可以传输电力;同时支持WEB管理,可以简单方便的配置交换机相关功能项,非常适合无线城市、安防监控等行业使用。

    好了,以上内容就是飞畅科技关于什么是8口poe交换机?8口poe交换机有哪些特点?这个问题的详细概述,希望能对你有所帮助!飞畅科技20年专业从事光端机、光纤收发器、工业交换机、协议转换器等工业通信设备的研发、生产和销售,欢迎前来了解、交流。

    展开全文
  • 三分钟告诉你什么是三层交换机

    千次阅读 2021-08-10 22:00:05
    昨天上周我们讲了单臂路由和跨交换机传输,今天想说一下三层交换机,对了还有个小实验,收到反馈说我每次都是在图里标注代码不够清晰,所以接下来会在实际中把代码贴出来供大家复制使用。 一、三层交换机 三层交换...

    昨天上周我们讲了单臂路由和跨交换机传输,今天想说一下三层交换机,对了还有个小实验,收到反馈说我每次都是在图里标注代码不够清晰,所以接下来会在实际中把代码贴出来供大家复制使用。

    目录

    一、三层交换机

    三层交换技术

    三层交换机的实现方式

    工作原理

    二、补充

    三层交换机的原理

    路由器与交换机

    三、实验配置

    1.准备2台PC机和一台三层交换机

     2.分别配置PC1和PC2

     3.配置三层交换机

     4.测试

     总结:


    一、三层交换机

    三层交换技术

    使用三层交换技术实现vlan间通信
    三层交换=二层交换+三层转发

     三层交换机要执行三层信息的硬件交换,路由处理器(三层引擎)必须将有关路由选择等的三层
    信息下载到硬件中。以便对数据包进行过处理。为完成在硬件中处理数据包的高层信息,会使用
    传统的MLS和基于CEF的MLS。

    三层交换机的实现方式

    传统的MLS
    “一次路由多次交换”

    基于CEF的MLS 
    CEF预先根据路由表学习路由信息后,直接储存在FIB (转发信息库)。REF预先根据ARP表生
    成邻接表, 直接由硬件进行转发。

    工作原理

    三层交换机在网络层
    ①主机A给B发送单播数据包
    ②交换机查找FIB表,找到下一跳地址
    ③查找下一跳地址对应的邻接关系的2层封装信息
    ④转发

    二、补充

    三层交换机的原理

    第三层交换工作在网络层,是利用第三层协议中的IP包的包头信息来对后续数据业务流进行标记,具有同一标记的业务流的后续报文被交换到第三层数据链路层,从而打通源IP地址和目的IP地址之间的一条通路。这条通路经过第二层链路层。 有了这条通路, 三层交换机就没有必要每次将接收到的数据包进行拆包来判断路由,而是直接将数据包进行转发,将数据流进行交换。
    其原理是: 假设两个使用IP协议的站点A、B通过第三层交换机进行通信,发送站点A在开始发送时,把自己的IP地址与B站的IP地址比较,判断B站是否与自己在同一子网内。若目的站B与发送站A在同一子网内,则进行二层的转发。若两个站点不在同一子网内,如发送站A要与目的站B通信,发送站A要向“缺省网关”发出ARP (地址解析)封包,而“缺省网关”的IP地址其实是三层交换机的三层交换模块。当发送站A对“缺省网关”的IP地址广播出-一个ARP请求时, 如果三层交换模块在以前的通信过程中已经知道B站的MAC地址,则向发送站A回复B的MAC地址。否则三层交换模块根据路由信息向B站广播.个ARP请求,B站得到此ARP请求后向三层交换模块回复其MAC地址,三层交换模块保存此地址并回复给发送站A,同时将B站的MAC地址发送到二层交换引擎的MAC地址表中。从这以后,当A向B发送的数据包便全部交给二层交换处理,信息得以高速交换。由于仅仅在路由过程中才需要三层处理,绝大部分数据都通过二层交换转发,因此三层交换机的速度很快,接近三层交换机的速度,同时比相同路由器的价格低很多。

    路由器与交换机

    二层交换机是看MAC地址,三层交换机则是看IP地址进行高速转发。
    那这有什么缺点呢?缺点只会通过MAC/IP地址来转发数据,确实不占用CPU但也没什么灵活性。
    路由器是跨网段转发数据,但路由器真正的用途是计算路由。网络发生变化,比如增加节点或者线路出现故障,那就要路由器来重新计算。由于路由协议不同,一部分节点甚至全部节点都要重新计算到其他节点的路由。

    三、实验配置

    1.准备2台PC机和一台三层交换机

     2.分别配置PC1和PC2

     3.配置三层交换机

    []vlan bat 2 4    //一次性创建v1an2和vlan 4
    []int g0/0/1      //进入接口g0/0/1
     port link- type access   //接口链路类型为access
     port default vlan 2      //将g0/0/1划分 进vlan 2
    []int vlan 2              //进入虚拟接口vlanif 2
      ip address 192. 168.2.1 24   //设置ip地址和子网掩码长度
    []int g0/0/2                   //进入接口g0/0/2
      port 1ink -type access       //接口链路类型为access
      port default vlan 4.         //将g0/0/2划分进vlan 4
    []int vlan 4                   //进入虚拟接口vlanif 4
    ip address 192. 168.4.1 24  //设置ip地址和子网掩码长度
    PC机配置:
    PC1 ip 192.168.2.10 255.255.255.0  网关指向192.168.2.1 
    //PC1IP设置为192.168.2.10,网关指向192.168.2.1
    PC2 ip 192.168.4.10 255.255. 255.0  网关指向 192.168.4.1 
    //PC2IP设置为192.168.4.10,网关指向192.168.4.1
    

     4.测试

    用PC1链接pc2,ping192.168.4.10,链接成功

     总结:

    本次就是内容稍微拗口一些,晦涩难懂,但是多做读几遍,完全可以明白,后面的小实验更容易做一些。

    展开全文
  • 什么是千兆交换机? 千兆交换机是一种端口可以支持1000Mbps或10/100/1000Mbps速率的交换机。千兆交换机具有组网灵活的特点,可以提供全千兆接入以及增强的万兆上行端口扩展能力,此外,还能够实现机架内、机架间...
  • 因为工业生产自然环境对工业控制系统网络稳定性能的极高...在互换网络中,因为存有几台工业交换机,而且交换机中间有好几条冗余链路,因而,只需在网络中找一台交换机当做关键,也就是等同于hub-spoke网络中的Hub,而其
  • 交换机和早期的集线器(Hub)相比,数据交换是双工的,也就是说,在交换机上任意两个端口之间的数据传输可以是双向的,也就是说,在A端口给B端口发送数据的同时,B端口也可以同时给A端口发送数据。 交换机的主要功能...
  • 目录一.Telnet服务1.1、什么是Telnet服务二.系统设置2.1、需要用到的命令2.2、操作步骤三.总结 一.Telnet服务 1.1、什么是Telnet服务 Telnet协议是TCP/IP协议族中的一员,是Internet远程登录服务的标准协议和主要...
  • 核心交换机端口数量多,采用模块化,支持高级的网络协议。 普通交换机端口数量少,带宽低 (2)用户访问连接的区别: 网络中直接面向用户连接的或者访问网络的部分叫做接入层; 网络的主干部分叫核心层,核心层主要...
  • 交换机相关总结

    2016-08-21 15:53:23
    一、L3交换机 L3是指OSI参考模型中的L3,也就是网络层。L3交换机是一种在L2交换机的基础上增加了路由选择功能的网络硬件,能够通过基于ASIC和FPGA的硬件处理高速实现网络功能和转发分组。L3交换机能够基于位于网络层...
  • 分布式交换机

    万次阅读 2018-03-27 21:48:02
    分布式交换机可理解为分布在各个服务器上的虚拟交换机,该交换机具备二层网络交换机的属性。 在讲解分布式交换机前先看一下传统网络架构。 1.1 传统网络架构 上图是传统的“接入-汇聚”网络架构,CSW_Switch位于汇聚...
  • 教程名称:华为各系列交换机故障处理方法专题         课程目录: 【】专题一:交换机启动异常故障处理 【】专题三:交换机网络环路故障处理 【】专题二:交换机端口类故障...
  • 但是近期有客户向我们咨询,工业交换机中的三层是指什么意思?是指工业交换机中有三层“东西”吗?就这个问题我们一起来了解一下! 什么是三层工业交换机? 三层工业交换机就是具有部分路由器功能的交换机。三...
  • 什么交换机

    2022-05-23 09:10:04
    交换机(Switch)意为“开关”是一种用于电(光)信号转发的网络设备。它可以为接入交换机的任意两个网络节点提供独享的电信号通路。最常见的交换机是以太网交换机。其他常见的还有电话语音交换机、光纤交换机等。 ...
  • 作为一个测试人员需要对交换机有所了解,通过查看交换机判断是否在交换机上丢包。
  • 转载自:... 一、 二层交换机 外文名: Layer 2 switches 领域:网络 参数:端口、芯片、地址表 协议:路由协议 功能:决定最优路由和转发数据包 1、工作于OSI模型的第2层(数据链...
  • SAN交换机安装功能作用可分为核心交换机,边缘交换机(接入交换机)。 按设备类型可分为双引擎交换机,switch系列交换机。 按厂商来分可分为博科、思科(其他厂商已死)。 博科又可分为博科与OEM博科产品(如华为...
  • 那么这个“line vty 0 4”和“line vty 0 15”到底代表什么意思呢? 下面我们将讨论一下vty这个东东。 VTY 术语“ vty ”英文全称为Virtual teletype,既虚拟终端,用于获取对设备的Telnet 或 SSH访问,VTY 仅用于...
  • 1、交换机的100M是什么意思?是每个端口100M,也是总共100M,就是说是共享这个100M的。但是最终是达不到100M的,因为有损耗。2、关于wireshark抓包的问题。为什么连接的无线网,但是显示以太网卡是亮的。因为大佬连接...
  • 华为交换机添加telnet用户名密码,在系统视图模式命令行下:输入: aaa 进入AAA认证模式 2.添加远程登陆用户,并设置用户密码及密码加密方式 进入AAA模式命令行下: 输入 :local-user test password cipher ...
  • 以太网交换机

    2018-05-01 06:53:59
    网关:192.168.0.1 (意思通过第一台主机来上网) 然后再设置第一台机器:网上邻居”-“属性”-宽带的那个连接-属性-高级 将internet的连接共享第一个(允许其他网络通过此计算机的internet连接来连接)前面勾选,确定...
  • 什么是敏捷交换机什么是敏捷交换机?这个,要先从敏捷网络说起。 很久很久以前,IP网络刚刚形成,此处省略500字…… 现在,IP网络承载的业务越发多样,使现有网络面临很多挑战:用户移动性,BYOD(自带设备办公)...
  • 有很多朋友问到,核心交换机与普通交换机什么区别,今天我们一起来了解下。数据中心级交换机以高质量的业务保证和控制识别能力为特征,端到端的流控与背压机制,保证数据传输的稳定可靠,平抑网络浪涌。可靠性、...
  •  看完上面,大家应该理解为什么有些商家会直接跟你说“交换机比较快,集线器比较慢”了(这个说法很通俗易懂吧)。   我们再从应用上去分析: 由于集线器无法克服大数据量和多用户时候的堵塞问题,所以它无法同时...
  • 目前,白牌交换机已经被广泛应用大型企业,在国外,例如Google、Facebook和微软这样的大型企业会使用白牌交换机来开发属于自己的网络软件。在国内,像百度、阿里巴巴和京东等大公司也尝试过这个模式。 这些大型企业...
  • 网管型交换机:网管型交换机就字面上的意思,可以网络管理的交换机,管理方式有三种,可通过串口管理、可通过Web管理、通过网管软件管理。网管型交换机的数据,会通过简单网络管理协议(SNMP)来实现配置,SNMP协议...
  • 交换机console是干什么

    千次阅读 2021-04-24 15:49:07
    交换机的console接口:它是用来配置交换机的,所以只有网管型交换机才有。而且还要注意,并不是所有网管型交换机都有,那是因为交换机的配置方法有多种,如通过Telnet命令行方式、Web方式、TFTP方式等。 交换是按照...
  • 那么,交换机的作用是什么交换机的功能及工作原理是什么?接下来我们就一起来看看吧! 交换机负责连接网络设备(如交换机、路由器、防火墙、无线AP等)和终端设备(如计算机、服务器、摄像头、网络打印机等);...
  • 那么,什么是管理型工业以太网交换机呢?接下来我们就跟随飞畅科技的小编一起来看看吧! 什么是管理型工业以太网交换机? 管理型工业以太网交换机是串行到以太网设备服务器的完美合作伙伴,通过为极端和关键任务...
  • S口是全称为Serial接口,也叫高速异步串口,主要是路由器和路由器连接时候用的,可以用命令设置带宽。...主要连接以太网(局域网),主要用于连接交换机或电脑,用普通的双绞线就可以连接,速率默认是100Mbp

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 32,656
精华内容 13,062
关键字:

交换机什么意思