精华内容
下载资源
问答
  • H3C交换机基于端口VLAN的配置实例

    千次阅读 2021-02-01 04:17:19
    华为交换机怎么在基于端口VLAN做好配置呢?下面跟yjbys小编看看H3C交换机基于端口VLAN的配置实例,希望对大家学习华为有帮助!现假设要在一个H3C系列交换机上创建VLAN2、VLAN3,并指定VLAN2的描述字符串为home;然后将...

    华为交换机怎么在基于端口VLAN做好配置呢?下面跟yjbys小编看看H3C交换机基于端口VLAN的配置实例,希望对大家学习华为有帮助!

    现假设要在一个H3C系列交换机上创建VLAN2、VLAN3,并指定VLAN2的描述字符串为home;然后将端口Ethernet2/0/1和Ethernet2/0/2加入到VLAN2中,将端口Ethernet2/0/3和Ethernet2/0/4加入到VLAN3中。网络结构如图18-1所示。

    基于端口的VLAN配置示例1结构图

    具体的配置步骤如下:

    (1)键入以下命令,创建VLAN2并进入其视图。

    system-view

    [H3C] vlan 2

    (2)键入以下命令,指定VLAN 2的描述字符串为home。

    [H3C-vlan2] description home

    (3)键入以下命令,向VLAN2中加入端口Ethernet2/0/1和Ethernet2/0/2。

    [H3C-vlan2] port Ethernet 2/0/1 Ethernet 2/0/2

    (4)键入以下命令,创建VLAN 3并进入其视图。

    [H3C-vlan2] vlan 3

    (5)键入以下命令,向VLAN3中加入端口Ethernet2/0/3和Ethernet2/0/4。

    [H3C-vlan3] port Ethernet 2/0/3 Ethernet 2/0/4

    示例2:

    在如图18-2中,Switch A和Switch B分别连接了不同部门使用的PC1/PC2和Server1/Server2。为保证部门间数据的二层隔离,现要求将PC1和Server1划分到VLAN 100中,PC2和Server2划分到VLAN 200中。并分别为两个VLAN设置描述字符为“Dept1”和“Dept2”。

    基于端口的VLAN配置示例2结构图

    同时在SwitchA上配置VLAN接口,对PC1发往Server2的数据进行三层转发。两个部门分别使用192.168.1.0/24和192.168.2.0/24两个网段。

    详细配置步骤如下:

    n 配置Switch A

    (1)键入以下命令,创建VLAN 100,并配置VLAN 100的描述字符串为“Dept1”,将端口GigabitEthernet1/0/1加入到VLAN 100中。

    system-view

    [SwitchA] vlan 100

    [SwitchA-vlan100] description Dept1

    [SwitchA-vlan100] port GigabitEthernet 1/0/1

    [SwitchA-vlan100] quit

    (2)键入以下命令,创建VLAN 200,并配置VLAN 200的描述字符串为“Dept2”。

    [SwitchA] vlan 200

    [SwitchA-vlan200] description Dept2

    [SwitchA-vlan200] quit

    (3)键入以下命令,创建VLAN 100和VLAN 200的接口,IP地址分别配置为192.168.1.1和192.168.2.1,用来对PC1发往Server2的报文进行三层转发。

    [SwitchA] interface Vlan-interface 100

    [SwitchA-Vlan-interface100] ip address 192.168.1.1 24

    [SwitchA-Vlan-interface100] quit

    [SwitchA] interface Vlan-interface 200

    [SwitchA-Vlan-interface200] ip address 192.168.2.1 24

    n 配置Switch B

    (1)键入以下命令,创建VLAN 100,并配置VLAN 100的描述字符串为“Dept1”,将端口GigabitEthernet1/0/13加入到VLAN 100中。

    system-view

    [SwitchB] vlan 100

    [SwitchB-vlan100] description Dept1

    [SwitchB-vlan100] port GigabitEthernet 1/0/13

    [SwitchB-vlan103] quit

    (2)键入以下命令,创建VLAN200,并配置VLAN 200的`描述字符串为“Dept2”,将端口GigabitEthernet1/0/11和GigabitEthernet1/0/12加入到VLAN 200中。

    [SwitchB] vlan 200

    [SwitchB-vlan200] description Dept2

    [SwotchB-vlan200] port GigabitEthernet1/0/11 GigabitEthernet 1/0/12

    [SwitchB-vlan200] quit

    n 配置Switch A和Switch B之间的链路

    由于Switch A和Switch B之间的链路需要同时传输VLAN 100和VLAN 200的数据,所以可以配置两端的端口为Trunk端口,且允许这两个VLAN的报文通过。

    (1)键入以下命令,配置Switch A的GigabitEthernet1/0/2端口。

    [SwitchA] interface GigabitEthernet 1/0/2

    [SwitchA-GigabitEthernet1/0/2] port link-type trunk

    [SwitchA-GigabitEthernet1/0/2] port trunk permit vlan 100

    [SwitchA-GigabitEthernet1/0/2] port trunk permit vlan 200

    (2)键入以下命令,配置Switch B的GigabitEthernet1/0/10端口。

    [SwitchB] interface GigabitEthernet 1/0/10

    [SwitchB-GigabitEthernet1/0/10] port link-type trunk

    [SwitchB-GigabitEthernet1/0/10] port trunk permit vlan 100

    [SwitchB-GigabitEthernet1/0/10] port trunk permit vlan 200

    【H3C交换机基于端口VLAN的配置实例2016】相关文章:

    展开全文
  • 华为交换机端口聚合(☆亲测)

    千次阅读 2021-07-11 12:53:20
    端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。由于两个交换机之间有多条冗余链路的时候,STP会将其中的几条链路关闭,只保留一条,这样可以避免二层的环路产生 2.优点 2.1增加冗余链路:...

    1.含义

    端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。由于两个交换机之间有多条冗余链路的时候,STP会将其中的几条链路关闭,只保留一条,这样可以避免二层的环路产生

    2.优点

    2.1增加冗余链路:只要组内不是所有的端口都down掉,两个交换机之间仍然可以继续通信。

    2.2增加带宽:带宽相当于组成组的端口的带宽总和。

    2.3负载均衡:可以在组内的端口上配置,使流量可以在这些端口上自动进行负载均衡。

    3. 汇聚类型

    3.1人为配置

    手工聚合和静态lacp聚合都是人为配置的聚合组,不允许系统自动添加或删除手工或静态聚合端口。手工或静态聚合组必须包含至少一个端口,当聚合组只有一个端口时,只能通过删除聚合组的方式将该端口从聚合组中删除。手工聚合端口的lacp协议为关闭状态,禁止用户使能手工聚合端口的lacp协议。静态聚合端口的lacp协议为使能状态,当一个静态聚合组被删除时,其成员端口将形成一个或多个动态lacp聚合,并保持lacp使能。禁止用户关闭静态聚合端口的lacp协议。

    在手工聚合组中,端口因存在硬件限制(如不能跨板聚合)无法聚合在一起,而无法与处于selected状态的最小端口聚合的端口将处于standby状态。

    在静态聚合组中,系统按照原则设置端口处于selected或者standby状态:与处于selected状态的最小端口所连接的对端设备不同,或者连接的是同一个对端设备但端口在不同的聚合组内的端口将处于standby状态。与处于selected状态的最小端口的基本配置不同的端口将处于standby状态。

    3.2动态聚合

    动态lacp聚合是一种系统自动创建/删除的聚合,不允许用户增加或删除动态lacp聚合中的成员端口,即使只有一个端口也可以创建动态聚合,此时为单端口聚合。动态聚合端口的lacp协议为使能状态。

    4.简单配置

    以下只列出了设备A 的配置,设备 B 上应作相应的配置,汇聚才能实际有效:

    (1) 采用手工聚合方式(华为交换机的端口聚合,与Cisco有不同之处)

    # 创建汇聚组1

    [Quidway] link-aggregation group 1 mode manual

    [Quidway] interface ethernet2/1/1

    [Quidway-Ethernet2/1/3] port link-aggregation group 1

    # 当聚合组端口序号连续时,可以直接把多个端口聚成一组,组号由系统自行分配。

    [Quidway] link-aggregation ethernet2/1/1 to ethernet2/1/3 both

    (2) 采用静态LACP 聚合方式

    # 创建静态汇聚组1

    [Quidway] link-aggregation group 1 mode static

    # 将以太网端口Ethernet2/1/1 Ethernet2/1/3 加入聚合组1

    [Quidway] interface ethernet2/1/1

    [Quidway-Ethernet2/1/1] port link-aggregation group 1

    [Quidway-Ethernet2/1/1] interface ethernet2/1/2

    [Quidway-Ethernet2/1/2] port link-aggregation group 1

    (3) 采用动态LACP 聚合方式

    # 开启以太网端口Ethernet2/1/1 Ethernet2/1/3 LACP 协议。

    [Quidway] interface ethernet2/1/1

    [Quidway-Ethernet2/1/1] lacp enable

    [Quidway-Ethernet2/1/2] interface ethernet2/1/2

    [Quidway-Ethernet2/1/2] lacp enable

    [Quidway-Ethernet2/1/2] interface ethernet2/1/3

    [Quidway-Ethernet2/1/3] lacp enable

    只有端口的基本配置、速率、双工等参数一致时,上述端口在开启LACP 协议之后

    才能聚合到同一个动态聚合组内,实现端口的负载分担。

    展开全文
  • 望采纳华为交换机如何查看端口所联设备的MAC可以用display mac-address来查看端口下的MAC,然后在三层上用display arp 找IP对应的MAC,通过IP后面的端口号就可以知道二层某个端口下所连接的设备信息。具体方法步骤...

    华为交换机怎么查各个接口下的MAC地址和IP地址

    答:Dis int gig然后跟端口号就可以了!望采纳

    华为交换机如何查看端口所联设备的MAC

    可以用display mac-address来查看端口下的MAC,然后在三层上用display arp 找IP对应的MAC,通过IP后面的端口号就可以知道二层某个端口下所连接的设备信息。

    具体方法步骤如下: 1、首先连接交换机,我们可以通过远程操控登。

    如何查看华为S5700交换机端口属于那类型接口

    dis int +端口号

    华为交换机配置ip地址

    可以。

    怎么通过交换机查看交换机端口ip?

    1、输入enable,进入交换机的特权模式;

    2、查看ARP缓存,并输入你要查找的IP地址的部分或全部内容;

    3、继续在特权模式下输入如下内容:show mac-address-table | include cdef。

    其中cdef是0021。

    85c6。

    cdef中的一部分,当然你可以输入的更详细。

    在结果中可看到对应的端口号为Gi1/6;

    4、输入show cdp neighbours gi1/6 detail即可查看Gi1/6所连接的相邻设备,从结果可看到其相邻设备为3560的交换机及对应的管理IP10。

    60。

    11。

    11;

    5、通过10。

    60。

    11。

    11进入该交换机的特权模式,输入show mac-address-table | include cdef,其中cdef是MAC地址中的一部分,在结果中就可以看到该终端IP为10。

    59。

    65。

    158对应的交换机的端口号为Gi0/14。

    顺利找到所在的交换机及所在交换机所在的端口号,就可以对其进行维护了。

    两层交换机端口ip如何配置?

    1、二层交换机不能设置交换机端口的静态IP地址;

    2、IP地址是三层地址,而二层交换机的接口就没有三层功能,因此没法设置IP地址;

    3、二层交换机只能设置一个管理IP地址以实现与该交换机的通信。

    华为交换机如何配置端口组?华为交换机端口组

    华为交换机要配置端口组的具体操作步骤如下:

    1、通过telnet登陆交换机(这里假设交换机IP地址为192。

    168。

    1。

    1来作为例子讲解);

    2、在接下来的窗口中使用system-view命令,进入【】模式;

    3、在进入【】模式后输入port-group 1,这个“1”就是端口组的名称;

    4、添加端口到端口组,[Quidway-port-group-1]group-member GigabitEthernet 0/0/25 to GigabitEthernet 0/0/36(添加25-36口到端口组);

    5、就可以批量设置端口模式:[Quidway-port-group-1]port link-type access(这里设置为access模式,也可以是trunk模式的);

    6、设置完成端口模式之后就可以添加到vlan了,[Quidway-port-group-1]port default vlan 3(这里添加vlan 3);

    7、配置完成之后可以用display current-configuration来查看配置;

    8、配置的端口组如下。

    如果不能解决问题可以重复上述步骤再设置一遍。

    华为交换机如何查看本交换机IP地址?

    步骤如下: 登录到控制台,如果你要看VLAN的IP地址,输入 interface vlanif2 ip address 192。

    168。

    1。

    2 255。

    255。

    255。

    0 看到这就是交换机的IP。

    (上图是一个多层交换机,划分了多个VLAN)。

    H3C交换机默认账号h3c,密码h3c。

    或者。

    华为交换机知道IP怎么查看设备mac地址

    对于连接终端设备的交换机来说,直接运行display arp 即可,弹出的详细信息里,IP地址后面有所在端口;

    2。

    如果是处在第二层的话,只能用display mac-address来查看端口下的MAC,然后在三层上用display arp 找IP对应的MAC,通过IP后面的端口号就可以知道二层某个端口下所连接的设备信息。

    可不可以根据交换机的端口号来查看连接端口的机器的IP地址呢?

    这个我也不知道,不过给你出个点子吧,可以把电脑全部打开,然后一台一台的关掉,看交换机上的工作指示灯,然后一台一台的帖上标签(也可以全关掉,一台,一台的开),2,刚刚又想到一个方法,全开电脑,然后打开网上邻居看在线电脑,然后拔掉线,看哪台电脑下线,也可以用局域网聊天软件实现,这样比较明显,比较快,比如用飞秋,可以记下ip,不明白可以给我留言

    如何在华为H3C交换机上所有端口对应的IP地址和MAC地址

    只能显示端口对应的MAC地址dis mac-addressIP地址与mac的对应,要在路由或者三层交换上看到

    华为交换机如何做端口聚合

    静态方式: [sw1]interface eth-trunk 1[sw1-Eth-Trunk1]port link-type trunk[sw1-Eth-Trunk1]port trunk allow-pass vlan all[sw1-Eth-Trunk1]load-balance src-dst-ip[sw1-Eth-Trunk1]q[sw1]int e0/0/1[sw1-Ethernet0/0/1]eth-trunk 1[sw1-Ethernet0/。

    展开全文
  • H3C以太网端口Vlan配置举例

    千次阅读 2021-01-12 02:07:23
    VLAN10VLAN20PC1PC2PC3PC4...配置步骤配置路由器,进入以太网端口视图,指定端口的链路类型,把端口加入到指定VLAN中(如果端口已经是access类型不用执行portlink-typeaccess命令)。#配置Ethernet3/0/1[Quidway]inter...

    VLAN 10

    VLAN 20

    PC1

    PC2

    PC3

    PC4

    AR 18-22-24

    1.1.1.1

    1.1.1.4

    1.1.1.2

    1.1.1.3

    1-1

    同一网段划分

    VLAN

    3.

    配置步骤

    配置路由器,进入以太网端口视图,指定端口的链路类型,把端口加入到指定

    VLAN

    (如果端口已经是

    access

    类型不用执行

    port link-type access

    命令)

    #

    配置

    Ethernet 3/0/1

    [Quidway]

    interface ethernet 3/0/1

    [Quidway-Ethernet3/0/1]

    port link-type access

    [Quidway-Ethernet3/0/1]

    port access vlan 10

    #

    配置

    Ethernet 3/0/2

    [Quidway]

    interface ethernet 3/2

    [Quidway-Ethernet3/0/2]

    port link-type access

    [Quidway-Ethernet3/0/2]

    port access vlan 10

    #

    配置

    Ethernet 3/0/3

    展开全文
  • 原标题:Cisco交换机 VLAN 的建立与端口分配 感谢大家阅读本文章,本作者文章主要以实训的目的进行讲解。如在阅读本文中有什么不了解的地方尽可关注留言,我将第一时间为您解答疑惑。有大神看出了问题也请多多指教。...
  • 交换机实验 实验一、交换机基本配置 实验拓扑: 实验步骤: •进入交换机的第一个模式为用户模式,系统提示符为 switch> •switch> Enable !进入特权模式(可以对交换机的配置文件进行管理,查看...
  • 交换机实验要求 实验六、端口安全 【实验目的】 掌握端口安全的配置技巧 【实验原理】 利用端口安全这个特性,通过限制允许访问交换机上某个端口的MAC地址以及IP(可选)来实现严格控制对该端口的输入。当为安全...
  • 3.给vlan分配一个ip地址命令: 先进入网络配置模式 config router set ipport 0 ipaddress 192.168.0.2 255.255.255.0 set ipport 0 vlan 100 set ipport 0 enable 4.删除给vlan分配的ip地址命令: 先进入...
  • 目标交换机可以通过命令行界面(CLI)访问和配置。访问CLI在一个终端的基于窗口允许命令被输入。对于有更多体验用终端命令的用户,这可能是一更加容易的替代方案到导航Web配置工具。某些任务例如恢复管理员密码可能...
  • HPC技术指令说明书 ... HDR交换机+HDR 2x100Gb/s线缆+ HDR100 HCA卡的IB网络环境, 包含MQM8700-HS2F和MQM8700-HS2R两个型号的可管理IB交换机 故障现象: HDR交换机+HDR 2x100Gb/s线缆+ HDR...
  • H3C交换机配置端口IP sub实例

    千次阅读 2020-12-23 11:51:11
    那么H3C交换机怎么配置端口IP sub?端口命令是什么呢?下面跟yjbys小编一起来看看吧!H3C接口获取IP地址有以下方式:1,通过手工指定2,通过BOOTP分配得到IP地址3,通过DHCP分配得到IP地址一个接口只能有一个主IP地址,...
  • 交换机端口相关内容

    2021-10-18 13:28:22
    交换机端口类型: 交换机分为 两层交换机 三层交换机: 两层交换机端口又分为: 交换端口(Switch Port) 、trunk端口(trunk port)、二层聚合端口(L2 Aggregate port) 三层交换机又分为以下: (1)交换机...
  • 1、三层交换机的工作原理传统的交换技术是在OSI网络参考模型中的第二层(即数据链路层)进行操作的,而三层交换技术是在网络模型中的第三层实现了数据包的高速转发,利用第三层协议中的信息来加强笫二层交换功能的机制...
  • 您能配置端口和指定端口是否应该在访问或中继模式,并且分配特定端口到VLAN。此条款提供说明关于怎样配置您的交换机的接口VLAN作为访问或中继端口通过Comman线路接口(CLI)。简介VLAN是由功能或...
  • [Huawei-port-group-1]group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/24 //将这些端口划分到一个组 [Huawei-port-group-1]port link-type access //统一设置端口类型 [Huawei-port-group-1]port ...
  • 批量分配交换机vlan

    2021-10-21 19:02:49
    if-ethernet1/0/1)#vlan 100 switch1(config-vlan100)#switchport interface ethernet 1/0/1-10 批量分配1-10的端口 Set the port Ethernet1/0/1 access vlan 100 successfully Set the port Ethernet1/0/2 access ...
  • 我们知道端口聚合能够提高链路的带宽和增加冗余性,目前华为设备负载分担有三种模式,分别是手工负载分担链路聚合和LACP模式链路聚合以及动态LACP聚合。手工负载分担模式链路聚合手工负载分担模式下,Eth-Trunk的...
  • 交换机上VLAN的配置 交换机VLAN划分方式 交换机能够对冲突域进行隔离。但是,并不能有效对广播域进行隔离,所以在设备的运行中往往存在广播风暴,所有设备都能接收所有报文,从而增加了其完全风险问题。在目前电信...
  • 【欢迎关注微信公众号:厦门微思网络】 关注我,你的眼睛会怀孕 基本配置 >... #del flash:config.text 删除配置文件(交换机及1700系列路由器) #erase startup-config 删除配置文件...
  • ES5D001VST00 2端口 万兆10GE SFP 华为 S5700交换机 光接口板批发HUAWEI华为网络工业设备HUAWEI华为服务器HUAWEI华为磁盘阵列等整机及新老配件批发ES5D001VST00:此卡用于S5700-28C-SI/EI或者S5700-52C-SI/EI的堆叠...
  • 晚上好,我是老杨,今天我想和你聊聊交换机端口限速。 在企业的局域网里,有一个贼重要的网络管理工作,就是限制局域网电脑网速。 这样做,就可以让单位有限的网络带宽资源在局域网各个电脑之间均衡分配,保证...
  • H3CS10510设备配置远程端口镜像,实现多监控口利用远程镜像VLAN实现本地镜像支持多个目的端口典型配置举例1.?组网需求三个部门A、B、C分别使用GigabitEthernet1/0/1~GigabitEthernet1/0/3端口接入DeviceA,现要求...
  • 有很多朋友就问到vlan如何分配,这个是交换机在划分网络的时候会常用到,这里面我们就以最直接了解下,单独对vlan基本操作,方便我们日常处理交换机配置,本期我们从vlan的作用来开始了解。 需要更多网工学习资料...
  • 交换机上配置接入端口组播电视虚拟局域网(VLAN)成员目标虚拟局域网(VLAN)允许您将局域网(LAN)逻辑分段到不同的广播域。在敏感数据可以在网络上广播的情况下,可以创建VLAN来通过将广播指定给特定VLAN来增强安全性...
  • 三层交换机配置命令

    2021-02-04 10:51:02
    三层交换机配置命令 配置一组二层端口 configure terminal 进入配置状态 interface range {port-range} 进入组配置状态 配置三层端口 configure terminal 进入配置状态 interface {{fastethernet | gigabitethernet}...
  • 我作过的案例是,甲方是3550EMI的设备,小公司,机器比较少的。我在3550上起路由,然后配置VACL,可以做到:1、大家都能通过公共电信线路上网2、各个VLAN间不允许访问3、VLAN内部可以访问(这个就要多写了几条语句,...
  • TRUNK是端口汇聚的意思,允许交换机交换机交换机与路由器、主机与交换机或路由器之间通过两个或多个端口并行连接同时传输以提供更高带宽、更大吞吐量, 大幅度提供整个网络能力。VLAN TRUNK一般是你设置了多个...
  • 20----只允许vlan10,20加入到接口 trunk一般用在交换机交换机相连或者和路由器再或者无线控制器之间使用 access一般用于和终端设备相连的情况下 show running----查看配置 exit----退出 relode----在特权模式下...
  • 在利用交换机和路由器进行DHCP的设置的时候,端口的配置是非常重要的。这里我们就来针对这个情况进行一下实例讲解。网络环境:一台3550EMI交换机,划分三个vlan,vlan2 为服务器所在网络,命名为server,IP地址段为192...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 46,257
精华内容 18,502
关键字:

交换机分配端口