精华内容
下载资源
问答
  • 交换机初始化配置

    千次阅读 2014-10-18 14:20:02
    2012自学CCNP路由与交换之四交换机初始化 2012-02-07 16:16:05 标签:休闲 cisco 职场 h3c ...原创作品,允许转载,转载时请务必以超链接形式标明文章 ...四、交换机初始化配置 配置前准备  
    2012自学CCNP路由与交换之四交换机初始化 2012-02-07 16:16:05
    
    
    原创作品,允许转载,转载时请务必以超链接形式标明文章 原始出处 、作者信息和本声明。否则将追究法律责任。http://369369.blog.51cto.com/319630/774182

    四、交换机初始化配置

    配置前准备
        Console线。前几年台式机,笔记本,服务器设备都会在主板上配置一个DB9的接口,然后用console线一头接交换机,一头接计算机。现在,因技术变革,笔记本与台式机,都不会带DB9接口了,取而代之的是USB接口,所以,做网络工程的,一定要准备两根线,一根是console线,一根是USB转DB9线。然后两者相接,USB那端接电脑,RJ45那端接交换机,USB转DB9,是需要安装驱动的,安装完后,可以在设备管理器中看到设备。

    Console线           

    DB9转USB线

    安装后从设备管理器中看,这根线用的是com4口。
    超级终端软件
         Windows xp,安装完成后会自带超级终端软件,这个软件在“开始”-“所有程序”-“附件”-“通讯”里。

        Windows 2003,不会默认安装超级终端软件,我们必须要到“添加与删除程序”里去添加一个组件。添加组件时,可能会提示放入windows 2003的安装盘。装完后,程序位置与XP的一样。

        Windows 7,从vista开始,MicroSoft就去掉了HyperTerminal,取消了超级终端软件,所以我们要到网上去下载一个超级终端仿真软件。具体软件名及下载地址,大家到网上去找,等我个人的博客(www.liuguohua.com)完善后,我会把它们放在上面的,供大家下载。

    交换机初始化,要初始哪些东西
    安装耳朵
    设置交换机名字
    设置密码
    设置时间
    设置管理vlan1的IP地址及网关
    设置enable密码,telnet或ssh的帐户,密码
    贴上固定资产卡

        我现在到仓库去拿一台普通的思科2960交换机来给大家演示一下。下面是到手的思科 2960 48口 百兆交换机,上连口有两个,可以是光口也可以是电口,这两个口是千兆的,从物理上看,它是四个口,但光电口是复用的,意思是在同一黄色圈里,你用了光口,就不能用电口,反过来,你用了电口,就不能用光口。

    安装耳朵
        一般购买交换机,都会上到标准的19英寸宽的机架上,那上架肯定要有东西去固定交换机,所以购买交换机时,都会配置一对耳朵,和几个螺丝。在日常工作中,经常发现耳朵不见了,上不了架,所以拆开交换机的包装盒,一定要先把耳机上到交换机的两边。螺丝是用平头的,如果用突头的,是上不到机架上的。


        说到配件,就有必要说说一个长方形的塑料东西,很多人不知道这是干什么用的,其实这是一个交换机上的理线槽,这个东西可以上到交换机的一边,把网线托住。

    进行配置
        用console线把交换机与PC机com口连接起,开始配置交换机了。,用超级终端,点“还原为默认值”,就可以进入到交换机的终端了。

    输入“no”和“en”,就进了交换机的全局模式。
    下面是思科交换机的几个模式。

    用户模式: switch>
    特权模式: switch>enable -> switch#
    全局配置模式:switch#config terminal -> switch(config)#
    接口配置模式 switch(config)#interface f0/1 -> switch(config-if)#
    line模式: switch(config)#line console 0 -> switch(config-line)#
    配置交换机的名字

        名字尽量规范点。我喜欢用5段字符来标识。SZ代表地区,这里指深圳,7F表示位置,这里指7楼,2960表示交换机的型号,48表示这个交换机的端口数,2表示IP地址的最后一位是2。
    设置enable密码

    这里要注意设置了secret密码,它会覆盖password密码

    设置虚拟链路(telnet/ssh)登录密码
        思科的虚拟链路,是从编号0开始,到15结束,共16条,这里我们用前5条就行了。先设置passwod,再启用login认证,如果没有login,密码是不认证的,也就是说不能远程telnet。
    设置超级终端的密码

    设置交换机时间:

         大部分交换机上都没有掉电时钟,也就是掉电之后时钟会恢复到初始化值,每次加点需要重新修改。设置时间的意义在通过SNMP收集日志时有用,可以知道什么时间内,交换机有何通知,警报,错误等。通过show clock查看交换机时间,对不对,不对,先设置一个区域名,BeiJing 8区,再设置一个时间。注意设置区域与设置时间,所在的模式不一样,一个在全局配置模式,一个在特权模式。设置时间的格式为
    Clock set 时:分:秒 日期 月份(英文缩写) 年
    设置管理VLAN的IP,并设置网关

        进入到vlan 1里,给vlan1设个虚拟三层接口172.23.1.2,刚在命名交换机时,最后是取2,所以这个IP最后数字是2。No shutdown表示启用vlan1,最后设置一个网关,用于远程管理此交换机。
    保存:

        输入wri保存配置,输入copy running-config startup-config,也是一样的效果。这里我要强调一次,每次改完配置,如果确认没有问题后,一定要打个wri。我听一个IE的朋友讲,一个系统集成公司的人到外面去做项目,网络什么都配置好了,验收后,一切运行正常,突然,有天,网络出问题了。派人去看,发现许多交换机,什么配置都没有了,问原因,原来那单位停过一次电,交换机重启了一下,原因找到了,只能重新调试。来回机票,住宿,吃饭,请客道歉等花了钱不说,那单位为此还放了两天假,可谓损失惨重。

    固定资产卡

    XXXX公司固定资产卡
    资产编号: SZ-201201-N0001
    资产名称: 思科 2960 交换机
    规格型号: WS-C2960-48TC-L
    启用日期: 2012-01-11
    IP地址: 172.23.1.2
    记 事: 2012.01新购买,供货商是xxx公司
         我个人喜欢用6个字段表示一个设备。编号命名规则为,地址-年月-序列号。N表示网络设备,A表示应用服务器,D表示盘柜。把它张到交换机的背板上,一定要选用强力贴的纸,或用透明胶把它固定在交换机上,否则时间久了,胶风干后,标签会掉落的。我用的是下面标签,恰好。

        至于划分更多的VLAN,设置TRUNK,设置VTP,设置CDP,ACL应用,那个可以等上架了,再设置也不迟,这些在以后的课程中会讲到。

    相关章节,敬请阅读:
    2012自学CCNP路由与交换之三网络设备造型及验收
    2012自学CCNP路由与交换之二思科网络产品体系
    2012自学CCNP路由与交换之一网络学习经验谈
    展开全文
  • 交换机初始化配置ppt

    2018-08-03 23:14:17
    适合网络新手学习的交换机初始化配置文档,欢迎批评指正。
  • 基础设置:配置登陆IP地址 system-view //进入系统配置模式[Quidway]interface Vlanif 1 //进入三层 vlanif 接口[Q...

    基础设置:

    配置登陆IP地址

    system-view                                                               //进入系统配置模式

    [Quidway]interface Vlanif 1                                                         //进入三层 vlanif 接口

    [Quidway-Vlanif1]ip address 192.168.0.1  255.255.255.0                              //配置管理 IP 地址

    创建web登录管理账号

    [Quidway]http server enable                                                         ///系统视图下开启http服务

    [Quidway]http secure-server enable                                                  ///系统视图下开启http安全服务 即https

    [Quidway]aaa                                                                        //系统视图下进入aaa模式

    [Quidway-aaa]local-user admin privilege level 15                                    ///配置 http 登录名权限

    [Quidway-aaa]local-user admin service-type http                                     /// 开启 http 登录服务

    [Quidway-aaa]quit                                                                   /// 退出aaa模式

    如果telnet能登录,但console反而不能登录的话,则需在aaa里 把要登录的 账户 赋予权限

    [Quidway-aaa]local-user admin service-type terminal ssh telnet ftp

    创建vlan

    system-view              ///进入系统配置模式

    [Quidway]vlan 10                ///创建vlan 10

    [Quidway-vlan10]quit              ///退出系统配置模式

    [Quidway]interface Vlanif 10        ///进入配置vlan 10的模式

    [Quidway-Vlanif10]ip address 192.168.0.1 255.255.255.0  ///为vlan 10配置IP地址和掩码

    [Quidway-vlan10]quit              ///退出系统配置模式

    [Quidway-GigabitEthernet0/0/2]       ///进入端口2

    [Quidway-GigabitEthernet0/0/2]port link-type access  ///端口类型设置为access

    [Quidway-GigabitEthernet0/0/2]port default vlan 10   ///将port加入到我们创建好的vlan 10

    [Quidway-GigabitEthernet0/0/2]display vlan     ///查看配置的vlan信息

    [Quidway]q                            ///退出系统设置视图

    批量创建vlan

    system-view              ///进入系统配置模式

    [Quidway]vlan batch 2 to 19            ///批量创建vlan 2-19 ,系统都会有一个默认的vlan 1

    [Quidway]display vlan                ///查看vlan信息

    [Quidway]q                      ///退出系统设置视图

    批量删除vlan

    system-view              ///进入系统配置模式

    [Quidway]undo vlan batch 2 to 19      ///批量删除vlan 2-19 ,系统都会有一个默认的vlan 1

    [Quidway]display vlan            ///查看vlan信息

    [Quidway]q                  ///退出系统设置视图

    批量把端口加入到vlan 10

    system-view              ///进入系统配置模式

    [Quidway]interface range GigabitEthernet 0/0/1 to GigabitEthernet 0/0/6

    ///将1口到6口添加到port-group,此处系统默认的给1口到6口添加到1个组里了。

    [Quidway-port-group]port link-type access   ///将port-group组内的端口全部改为access口

    [Quidway-port-group]port default vlan 10    ///将port-group组内的端口全部加入到vlan 10

    [Quidway]q                     ///退出系统设置视图

    或者先创建一个端口组,再添加到vlan中

    system-view              ///进入系统配置模式

    [Quidway]port-group 1           ///创建端口组,组名为1

    [Quidway-port-group-1]group-member GigabitEthernet 0/0/7 to GigabitEthernet 0/0/17   ///把端口7到17添加到端口组1中

    [Quidway-port-group-1]port link-type access ///将port-group-1组内的端口全部改为access口

    [Quidway-port-group-1]port default vlan 20  ///将port-group-1组内的端口全部加入到vlan 20

    [Quidway-port-group-1]display vlan       ///查看配置的vlan信息

    [Quidway-port-group-1]q            ///退出端口组1的配置模式

    [Quidway]q                       ///退出系统设置视图

    删除vlan----需要先删除vlanif信息---再删vlan

    system-view              ///进入系统配置模式

    [Quidway]undo interface Vlanif 10     ///删除vlanif 10

    [Quidway]display vlan             ///查看vlan配置

    [Quidway]display current-configuration    ///发现vlan配置还在,vlanif配置已经不在

    [Quidway]undo vlan 10            ///删除vlan 10

    [Quidway]display vlan             ///查看vlan配置,发现vlan 10已经不在

    [Quidway]display current-configuration    ///发现vlan配置不在,vlanif配置也不在,但是port信息还有,单独删port信息太慢

    批量删除port信息

    对于上面我们已经把vlanif信息删除,vlan删除,但是display current-configuration发现

    之前创建的port信息还是在的,一个一个删太慢,这里我们还创建组去删

    system-view              ///进入系统配置模式

    [Quidway]port-group 2            ///创建port组2

    [Quidway-port-group-2]group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/6   ///将1口到6口加入到port组2中

    [Quidway-port-group-2]undo port default vlan  ///将port组2内的端口vlan配置全部删除

    [Quidway-port-group-2]undo port link-type     ///将port组2内的端口类型全部恢复到默认

    [Quidway-port-group-2]display current-configuration   ///查看端口信息

    [Quidway-port-group-2]q            ///退出端口组1的配置模式

    [Quidway]q                       ///退出系统设置视图

    华为S5700交换机初始化和配置TELNET远程登录方法:

    1,交换机开启Telnet服务

    system-view       #进入系统视图

    [Huawei]telnet server ?                    #查看有enable还是disable选项,选择对应的开启方式。

    [Huawei]telnet server enable                #enable选项开启Telnet服务 (普通系列一般为这个)

    [Huawei]undo telnet server disable          #disable选项开启Telnet服务 (CE高端系列一般为这个)

    2,配置VTY用户界面的最大个数(同时可以登录的最大数)

    [Huawei]user-interface maximum-vty 15 #默认是5,这个可以不设置

    3,配置VTY用户界面的终端属性

    [Huawei]user-interface vty 0 14              #上面是15所有这里是0 14 如果选择默认这里是0 4

    [Huawei-ui-vty0-14]protocol inbound telnet   #配置vty支持telnet协议

    4,配置VTY用户界面的用户验证方式

    [Huawei-ui-vty0-14]authentication-mode aaa    #配置用户终端的身份验证模式为aaa认证为aaa认证

    [Huawei-ui-vty0-14]quit                       #退出vty配置界面

    5,配置登录验证方式

    [Huawei]aaa                                                          #进入aaa配置模式

    [Huawei-aaa]local-user admin1234 password ?  #查看可以选择的密码选择

    [Huawei-aaa]local-user admin1234 password simple Huawei12#$        #密码选项simple 账号admin1234 密码Huawei12#$ (普通系列一般为这个)

    [Huawei-aaa]local-user admin1234 password irreversible-cipher Huawei12#$           #密码选项irreversible-cipher 账号admin1234 密码Huawei12#$ (CE高端系列一般为这个)

    [Huawei-aaa]local-user admin1234 service-type telnet               #配置接入服务类型,如果还需要SSH登录请加上

    [Huawei-aaa]local-user admin1234 privilege level 3                     #配置账号的级别,默认3级是超级管理员的权限

    [Huawei-aaa]quit                             #退出

    telnet 127.0.0.1               #测试telnet配置是否OK

    save                                 #保存配置

    ===================================================================

    华为S5700交换机初始化和配置SSH和TELNET远程登录方法:

    AAA是指:authentication(认证)、authorization(授权)、accounting(计费)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和accounting是由远处radius(远程拨号认证系统)服务或hwtacacs(华为终端访问控制系统)服务器完成认证/授权;AAA是基于用户进行认证、授权、计费的,而NAC方案是基于接入设备接口进行认证的,在实际应用中,可以使用AAA的一种或两种服务。

    如果是一台刚初始化过的华为交换机,需要输入两次相同的密码作为登录交换机的登录密码

    交换机上有console 端口 MEth管理端口 usb端口

    通过串口线配置S5700 的管理IP地址,串口线接在交换机的console口,ip设置完成后网线接在ETH口:

    system-view

    [Quidway] interface MEth 0/0/1

    [Quidway] interface MEth 0/0/1

    [Quidway-MEth0/0/1]ip address x.x.x.x 255.255.255.0              ///设置MEth管理端口的ip地址

    [Quidway-MEth0/0/1]quit

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 x.x.x.x(gateway)

    [Quidway-MEth0/0/1]display ip interface MEth 0/0/1               ///查看MEth管理端口的配置信息

    [Quidway]

    添加用户,设置ssh telent远程登录

    system-view                                        ///进入系统配置模式

    [Quidway]aaa                                                 ///进入AAA模式

    [Quidway-aaa]local-user chy password cipher qaz123456        ///设置本地用户名和密码  cipher加密

    [Quidway-aaa]local-user chy service-type ssh telnet terminal  ///设置用户设置登录ssh telnet terminal服务

    [Quidway-aaa]display ssh server status             ///查看ssh服务是否生效

    [Quidway-aaa]display telnet server status            ///查看telnet服务是否生效

    [Quidway-aaa]local-user chy privilege level 15               ///设置用户级别

    [Quidway-aaa]q                                               ///退出AAA模式

    设置vty 0 4远程登陆的虚拟端口

    VTY是路由器的远程登陆的虚拟端口,0 4表示可以同时打开5个会话,line vty 0 4是进入VTY端口,对VTY端口进行配置,比如说配置密码,或者ACL.

    [Quidway]user-interface vty 0 4                     ///进入vty 0 4远程虚拟端口

    [Quidway-ui-vty0-4]authentication-mode aaa          ///为虚拟用户终端配置AAA身份验证模式

    [Quidway-ui-vty0-4]user privilege level 15          ///为虚拟用户终端配置用户级别

    [Quidway-ui-vty0-4]protocol inbound all             ///为虚拟用户终端配置使用的协议,all即都支持

    [Quidway-ui-vty0-4]protocol inbound telnet          ///为虚拟用户终端配置telnet协议,即可以使用telnet远程登录

    [Quidway-ui-vty0-4]protocol inbound ssh             ///为虚拟用户终端配置ssh协议,即用户可以使用ssh远程登录

    [Quidway]ssh user chy authentication-type password  ///为chy用户设置ssh认证为password,此命令对设置单一用户设置来说比较实用

    [Quidway]ssh authentication-type default password   ///设置ssh默认的认证方式为密码认证,对设置多个用户来说很实用

    [Quidway]ssh user chy service-type stelnet          ///为chy用户设置ssh认证服务类型为stelnet

    [Quidway]display ssh user-information chy           ///查看ssh服务chy用户的配置信息

    [Quidway]q                        ///退出系统设置视图

    save                      ///保存设置

    ===================================================================

    网摘文章一:

    一、通过串口线配置S5700 的管理IP地址和网关,串口线接在交换机的console口,ip设置完成后网线接在ETH口:

    system-view

    [Quidway] interface Meth 0/0/1

    [Quidway-Meth0/0/1]ip address x.x.x.x 255.255.255.0

    [Quidway-Meth0/0/1]quit

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 x.x.x.x(gateway)

    [Quidway]

    如果交换机没有ETH口,且需要配置VLANIF:

    system-view

    [Quidway] interface vlanif3000

    [Quidway--Vlanif3000]ip address x.x.x.x 255.255.255.0

    [Quidway--Vlanif3000]quit

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 x.x.x.x(gateway)

    [Quidway]二、设置telnet登录S5700(eg.设置用户名admin密码112233):

    system-view

    [Quidway] user-interface vty 0 4

    [Quidway-ui-vty0-4] authentication-mode aaa

    [Quidway-ui-vty0-4]protocal inbound all

    [Quidway-ui-vty0-4] user privilege level 15

    [Quidway-ui-vty0-4]quit

    [Quidway]telnet server enable

    [Quidway] aaa

    [Quidway-aaa] local-user admin password cipher 112233

    [Quidway-aaa] local-user admin service-type telnet

    [Quidway-aaa] local-user admin privilege level 15

    [Quidway-aaa] quit三、设置SSH登录5700(eg.设置用户名admin密码112233):

    [Quidway]rsa local-key-pair create

    The key name will be: Quidway_Host

    % RSA keys defined for Quidway_Host already exist.

    Confirm to replace them? [y/n]:y

    The range of public key size is (512 ~ 2048).

    NOTES: If the key modulus is greater than 512,

    it will take a few minutes.

    Input the bits in the modulus[default = 512]:

    Generating keys...

    ...........++++++++++++

    ......++++++++++++

    ..........++++++++

    ...............++++++++

    [Quidway] aaa

    [Quidway-aaa] local-user admin password simple 112233

    [Quidway-aaa] local-user admin service-type ssh

    [Quidway-aaa] local-user admin privilege level 15

    [Quidway-aaa] quit

    [Quidway] stelnet server enable

    Info: Succeeded in starting the Stelnet server.

    [Quidway] ssh authentication-type default password

    [Quidway]quit

    save all

    ======================================================================

    华为S5700 Telnet配置

    system-view

    [Quidway] vlan 10

    [Quidway-vlan10] quit

    [Quidway] interface gigabitethernet 0/0/1

    [Quidway-GigabitEthernet0/0/1] port link-type hybrid

    [Quidway-GigabitEthernet0/0/1] port hybrid untagged vlan 10

    [Quidway-GigabitEthernet0/0/1] quit

    [Quidway]interface vlanif 10

    [Quidway-vlanif10] ip address 202.38.160.92 255.255.0.0

    [Quidway-vlanif10] quit

    [Quidway] aaa

    [Quidway-aaa] local-user huawei password cipher hello

    [Quidway-aaa] local-user huawei service-type telnet

    [Quidway-aaa] local-user huawei level 3

    [Quidway-aaa] quit

    [Quidway] user-interface vty 0 4

    [Quidway-ui-vty0-4] authentication-mode aaa

    [Quidway-ui-vty0-4]quit

    [Quidway]quit

    save

    ======================================================================

    网摘文章二:

    1.在命令模式下:输入:systerm-view 进入系统视图模式

    2.在系统视图模式命令行下:输入: aaa 进入AAA认证模式

    3.添加远程登陆用户,并设置用户密码及密码加密方式

    进入AAA模式命令行下:

    输入 :local-user test password cipher welcome

    添加新用户为:test 密码为:welcome 加密模式为:cipher 密文加密

    4.设置完新添加用户后,输入:

    local-user test service-type http ssh telnet web

    设置哪些服务可以通过此test用户进行验证,设置telnet 服务

    5.在AAA模式命令行下:

    设置新添加的用户在命令行可以使用的命令级别,3为最高

    local-user test level 3

    设置完成后输入:quit 退回到系统视图模式

    6.从系统视图模式输入:

    user-interface vty 0 4

    进入远程配置视图模式

    然后在远程配置视图模式下,输入:

    authentication-mode aaa

    此配置意思为,远程连接使用AAA认证模式,远程连接时可以调用AAA模式中的用户来进行登录验证配置完成后保存然后就可以退出交换机了

    展开全文
  • 与《LSW交换机初始化配置指导》相关的范文华为模拟器单臂路由技术 实验需求: 1. 创建VLAN 2.VLAN 划分正确 3. 广播请求MAC 地址开启 以下是拓扑图及所需设备: 一. 创建VLAN 以下是命令及配置: LSW1: system-view Oct...

    与《LSW交换机初始化配置指导》相关的范文

    华为模拟器单臂路由技术 实验需求: 1. 创建VLAN 2.VLAN 划分正确 3. 广播请求MAC 地址开启 以下是拓扑图及所需设备: 一. 创建VLAN 以下是命令及配置: LSW1: system-view Oct 14 2013 11:41:30-08:00 Huawei %%01PHY/1/PHY(l)[54]: Ethernet0/0/3: change status to up En ...

    宽带维护工作规范 (试行版) 北京家龙网讯科技有限公司 技术部 2014年9月 目 录 第一章 宽带装维人员行为规范 . ........................................................................................................................................ 3 ...

    MSP430超声波测距 摘要 本应用报告描述了一种采用 MSP430F413超低功耗微控制器的基于超声波的距离测量系统系统向测量目标发射超声波脉冲然后接收相应的反 射波MSP430集成的模拟比较器A用于检测到达系统的回声 超声波脉 冲从系统到目标然后反射回系统所需的时间可以由 MSP430精确的测量 假设声波室温下在空气中的速度为1100英尺/秒MSP430计算系统与目标 间的距离并采用内部集成的 ...

    姓名: 密 封 线 网管系统维护工程师试题 一.填空题(每题2分,共30分) 1. 数据通信可以有单工.双工.(半双工)三种通信方式. 2. 分组交换可分为可变分组交换和固定分组交换,CMNET 采用(可变分组)交换. 3. WAP 使用了(GRE )通道方式,建立了节点和WAP 网关之间的通讯. 4. CMNet 的网络服务质量要求为:网内任意两点包丢失率-小于等于(1)%. 5. SGSN 与 ...

    编号: 通信网络组建维护实训 实训 (论文)说明书 题 目: 通信网络组建维护实训 院 (系): 信息工程系 专 业: 通信工程 学生姓名: 黄兹伯 学 号: 1051100220 指导教师: 丘学勇 刘涛 江明珠 周斌 2013 年 07 月 10 日 摘 要 本次实训的目的是为了加深对通信网络的认识,掌握传输配置命令顺利完成传输要求的编程,完成两个通信网络的连通的配置,实现多台SDH设备之间的 ...

    螺丝湾水电站引水遂洞施工 螺丝湾水电站工程于1996年4月12日正式开工, "标的"合同工期为32.5个月, 后业主与承包商约定, 工程发电工期压缩为23.5个月, 即1998年3月30日实现第一台机组发电目标.工程施工中由于各种原因导致工期滞后, 三台机组的投产发电时间延至1999年1月26日, 工程的实际施工工期为33.5个月. 引水隧洞作为螺丝湾电站工程建设的关键性施工项 ...

    1. 初始化过程:连上console 线后,设置超级终端,(参数选默认) 进入后reset saved-configuration 选择main ,切记交换机加电重启,否则不生效: (此时,交换机会变成出厂默认状态) 2. 进行设置 A.syetem 进入配置模式 B.sysname name : name 为需要的交换机名称 C.vlan n :n为需添加的vlan 号 (vlan1 为默认,不 ...

    实验三:熟悉和掌握锐捷交换机配置命令(1) Ⅰ.实验目标:熟悉交换机的编辑命令和帮助命令的使用. Ⅱ.实验环境:WINDOWS XP 锐捷网络实验室,锐捷交换机RG-S2126G Ⅲ.基本内容:配置交换机的方法(1)(各种窗口菜单的使用) Ⅳ.实验原理:LAN交换技术 Ⅴ.实验仪器与用品:交换机,计算机. Ⅵ.实验内容: 第一部分: 锐捷交换机RG-S2126G(二层交换机)配置命令(1) 一.交 ...

    路由与交换技术 实验报告 课程名称 路由与交换 实验名称 将PC转化为路由器 分组名单 教师审批 2015年6月 一.实验名称 基于quagga及linux,将PC转换为路由器. 二.实验要求 利用两台交换机完成其之间的RIP及OSPF路由. 三.实验环境 Linux系统,quagga软件 二.实验目的 实现两台虚拟机之间的RIP及OSPF路由,掌握路由器相关知识,熟悉配置操作,提高动手能力,加深 ...

    展开全文
  • enterasys A4交换机初始化配置

    千次阅读 2015-08-12 14:06:15
    二、Extreme交换机初始化配置 使用串口连接台式电脑,A4交换机自配的母口线,如果连接笔记本还要有个转USB的接头, 注意:数据流控制选择无  连接后出现光标说明连接正确,反复输入ENTER,会出现输入用户名...

    一、下载超级终端客户端,并安装

    这个是用来连接交换机的,也可以用CRT(初始交换机网络并没有配置无法通过网线连接)

    二、Extreme交换机初始化配置

    使用串口连接台式电脑,A4交换机自配的母口线,如果连接笔记本还要有个转USB的接头,

    注意:数据流控制选择无 




    连接后出现光标说明连接正确,反复输入ENTER,会出现输入用户名密码的界面


    Extreme超级用户名

    admin 密码为空

    注:

    ro  (只读用户)

    rw  (读写用户)        

     

    设置IP地址set ip address 10.1.10.1 mask 255.255.255.0gateway 10.1.10.1

     

    清除管理IP

    使用如下命令清除交换机管理IP:

    clear ip address

    交换机reset重启,使用笔记本终端直接插网线连接交换机,笔记本本地连接配置如下:

    dos界面ping 10.1.10成功


    碰见的问题:

    1.IP地址设置后笔记本无法ping通

     

    使用clear config 清楚出厂配置后恢复

     

    拓展学习:ping 的其他用法

    ping192.168.1.1 -t  //长ping

    ping192.168.1.1 -t -n 100  //ping 100

    ping -r 9www.baidu.com  //查询经过的路由,最多9

    pingwww.baidu.com -f -t //将路由器的分段转发设置为整段转发

    ping192.168.1.1 -t -l 66550 //ping大包

    EXTREME的常用命令:

    show config

    show ip address

    show ip route

    reset

     

    展开全文
  • H3C华三交换机初始化配置V7版

    千次阅读 2018-10-15 16:58:42
    H3C华三交换机初始化配置(系统V7版本): 配置VLAN及vlan间通信 : [H3C]interface Vlan-interface 1 #创建vlan 1接口 ip address 172.16.0.1 255.255.255.0 #配置vlan IP 进行telnet的配置了 [H3C]telnet server ...
  • 1登陆华为交换机2然后输入如下命令reset saved-configuration3系统会提示否初始化输入Y...进行初始化配置8通过串口线配置S5700 的管理IP地址和网关,串口线接在交换机的console口,ip设置完成后网线接在ETH口: syst...
  • 一、实验目的:完成一台交换机初始化配置,并且可以用telnet登录 二、拓扑图如下: 三、实验步骤 1、创建一台交换机(S1)和一台主机(PC1) 2、先给PC1主机设置IP地址: 3、S1配置: 进入S1命令行界面 ...
  • Cisco交换机初始化配置

    千次阅读 2016-10-12 19:50:34
    首先进入全局模式 enable config terminal 一、telnet登录 line vty 0 4 password ******** login 二、主机名 hostname **** 三、enable密码 ...交换机的IP都会绑定在vlan上。默认会带有vlan1,查看vlan1有哪
  • 博科光纤交换机初始化配置

    千次阅读 2015-02-04 17:10:00
    1. 使用console线连接交换机初始帐号密码为:admin password 登录进去之后会提示让你重置密码,注意这里的密码分了级别,都需要设置。 2. 配置管理地址和设备名 3. 创建zone ok,完成~ 转载于:...
  • [Huawei]sysname S1 //设置交换机名称 [S1]interface Vlanif 1 //进入vlan虚接口1 [S1-Vlanif1]ip address 192.168.1.1 255.255.255.0 //设置交换机管理地址 [S1]ip route-static 0.0.0.0 0.0.0.0 192.168.1.254 /...
  • 华为S5700交换机初始化配置TELNET远程登录方法:1.交换机开启Telnet服务system-view #进入系统视图[Huawei]telnet server ? #查看有enable还是disable选项,选择对应的开启方式。[Huawei]telnet server enable #...
  • 原标题:华为交换机初始配置交换机是局域网最常用的设备,第一课自然是交换机的出示配置,想一下,交换机初始配置大概要几个方面。1、起个名字2、设计一个管理员权限的密码3、人家登陆你的交换机总要有个密码吧...
  • 交换机初始化配置 配置交换机的时候希望对大家有所帮助 有什么不足的可以找其他更详细的解决方案
  • 华为S5700交换机初始化配置TELNET远程登录方法:1,交换机开启Telnet服务<Huawei>system-view #进入系统视图[Huawei]telnet server ? #查看有enable还是disable选项,选择对应的开启方式。[Huawei...
  • 1、初始化过程:连上console线后,设置超级终端,(参数选默认)进入后resetsaved-configuration选择main,切记交换机加电重启,否则不生效;(此时,交换机会变成出厂默认状态)2、进行设置A、syetem进入配置模式B、...
  • H3C二层交换机的初始配置教程,主用能够教会一些初学者简单配置一台二层交换机初始化操作。
  • Cisco交换机初始化过程 公司有几台交换机需要初始化配置,这里帖出过程,给大家参考下。 此初始化过程只测试过Cisco 2960和3550系列交换机,方法可用。 感谢测试过程中对我提出帮助的 小侠唐在飞。 一:知道...
  • 1,交换机开启Telnet服务 <Huawei>system-view #进入系统视图 [Huawei]telnet server ? #查看有enable还是disable选项,选择对应的开启方式。 [Huawei]telnet server enable #enable选项开启Telnet服务 (普通...
  • 1、自动保存配置[Huawei]set save-configuration ?backup-to-server Back up the configuration to the server on the network # 保存配置文件到服务器cpu-limit Specify the upper limit of CPU usage when the ...
  • 四、交换机初始化配置 配置前准备 Console线。前几年台式机,笔记本,服务器设备都会在主板上配置一个DB9的接口,然后用console线一头接交换机,一头接计算机。现在,因技术变革,笔记本与台式机,都不会带DB9接口...
  • 现将配置过程中的方法总结下1、连接配置电缆1.1 将配置电缆的DB-9孔式插头接到要对交换机进行配置的PC的串口上;1.2 将配置电缆的 RJ-45 的一端连到交换机的 Console 口上。2、设置终端参数2.1 打开 PC,并在 PC 上...
  • 用MacBook对交换机进行初始化配置 小王是一家系统集成商的设备安装工程师,日常工作经常要安装、调试各种工控机和交换机,平日里陪伴他的一台古董级的IBM T23笔记本,升级过硬件可还是又沉又慢,安装得是WindowsXP...

空空如也

空空如也

1 2 3 4 5 ... 18
收藏数 342
精华内容 136
关键字:

交换机初始化配置