精华内容
下载资源
问答
  • Cisco多层交换机初始化为了适当管理和简化排错,交换机应当在初始安装时配置如下参数:1.系统名称2.管理ip配置3.时钟和ntp设置4.Telnet和SSH访问配置5.DNS6.系统日志7.snmp 基于cisco ios交换机上配置交换机系统...

    Cisco多层交换机的初始化

    为了适当管理和简化排错,交换机应当在初始安装时配置如下参数:

    1.系统名称

    2.管理ip配置

    3.时钟和ntp设置

    4.Telnet和SSH访问配置

    5.DNS

    6.系统日志

    7.snmp

     

    基于cisco ios交换机上配置交换机系统名称:

    switch(config)#hostname name-string

    Eg:Sw4thF1Ro2    4楼2号房的简称

     

    配置登陆标语:

    Router(config)#banner login $enter user and password#$

     

    管理ip配置:

    switch(config-if)#ip address ip-address subnet-mask         IP管理地址占用特定的VLAN

    第2层交换机不执行任何路由选择功能,所以第2层交换机需要配置默认的网关ip地址才能到达本地子网之外的子网,使用如下

    命令:

    switch(config)#ip default-gateway ip-address

     

    在基于cisco catos的2层交换机中,这些交换机使用特定的管理接口,也就是sc0接口。Sc0接口的配置参数包括ip地址,子网掩

    码和vlan

    set interface sc0 [vlan][ip-address][netmask broadcast]

    set ip route default gateway [primary]

     

    时钟和NTP设置:

    在cisco ios交换机上配置时间,日期和时区需使用如下命令,clock set命令具有2种可替换的格式:

    clock set hh:mm:ss day month year

    clock set hh:mm:ss month day year

    clock timezone zone hours-offset [minutes-offset]

     

    clock set是一条可执行的命令;clock timezone命令是一条全局配置命令  zone代表时区(EST/PST) hours-offset表示当前时区与UTC的偏

    移小时数

    Eg:

    switch#clock set 12:30:00 may 1 2005

     

    NTP有助于对企业内德全部系统时钟进行同步,为了能够将基于cisco ios的交换机与NTP服务器进行时钟的同步,需要配置如

    下命令:

    switch(config)#ntp server ip-address

     

    Telnet和SSH

    为了能够在基于ios的交换机上配置虚拟终端口令和enable口令

    switch(config-line)#password password 

    switch(config)#enable password password

     

    为了能够在基于ios的交换机上启用SSH应使用下列命令产生SSH所需要的密钥:


    switch(config)#crypto key generate rsa 

     

    Eg:Router(config)#hostname <host name>

          Router(config)#ip domain-name <Domain Name>

          Router(config)#aaa new-model ---------------------------使用本地用户名和口令对入站的ssh会话进行认证,dns配置和

          虚拟终端配置

          Router(config)#crypto key generate rsa

          Router(config)#username username password password

     

          Router(config-line)#transport input ssh-------------------------设置ssh为唯一的带内访问

     

    DNS

    通过在交换机上配置dns能够将域名解析为ip地址,在IOS交换机上配置dns需要使用如下命令:


    switch(config)#ip name-server ip-address

    switch(config)#ip domain-name cisco.com

    switch(config)#ip domain-lookup

     

     

    系统日志:

    默认情况下交换机将关键信息记录到能够配置空间大小的本地缓冲区中。通过使用日志服务器可以监控企业中多台交换机

    cisco ios交换机上配置日志服务:

    switch(config)#logging sever-ip

     

    SNMP(simple network management protocol)

    SNMP可实现如下功能:

    配置和配置文件管理

    接口链路up/down状态追踪

    特性监控 Eg:HSRP

    接口统计和性能度量

     

    SNMP有如下几个版本:

    版本1  rfc1157

    版本2  rfc1901 1905 1906

    版本3 rfc2273-2275--------具有加密功能

     

    SNMP配置:

    switch(config)#snmp-server community string[view view-name][ro][rw][number]---------ro表示只读 rw表示读写  string表示团体字符串

    Eg:switch(config)#snmp-server community public ro

        switch(config)#snmp-server community private rw

     

    管理交换机配置:

    wKiom1XZMjuBC0RfAADR0cPXhFE567.jpg


    catalyst交换机的ios文件系统和软件映像

    目前正在出货的catalyst交换机都是用IFS.cisco ifs是用物理的本地闪存文件系统,其中闪存文件系统包含存储OS映像和配置文件所需的空间

    大小通常在:16MB-512MB之间,其中的文件能够增加,删除和重命名。



    --------------------------------------------------------------------------------------


    转载于:https://blog.51cto.com/luost/1687281

    展开全文
  • cisco交换机初始配置

    2013-03-15 18:34:34
    通过串口连接好交换机和电脑,显示如下信息: cisco3750> cisco3750>enable //进入特权模式 Password: cisco3750#configure terminal //进入全局配置模式 Enter configuration commands, one per line. ...

    通过串口连接好交换机和电脑,显示如下信息:

    cisco3750>
    cisco3750>enable           //进入特权模式
    Password: 
    cisco3750#configure terminal        //进入全局配置模式
    Enter configuration commands, one per line.  End with CNTL/Z.
    cisco3750(config)#

    cisco3750(config)#hostname cisco3750    //交换机命名
    cisco3750(config)#end                       //返回上层
    cisco3750#

    cisco3750(config)#enable secret sss   //更改登录密码为SSS

    cisco3750(config)#interface vlan 101    //设置局域网vlan 101
    cisco3750(config-if)#i
    03:42:35: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan101, changed state to down
    cisco3750(config-if)#ip address 10.46.32.254 255.255.255.0    //配置vlan地址和子网掩码

    cisco3750(config-if)#no shut      //使配置处理运行状态

    cisco3750(config)#interface gi1/0/2   //进入接口2

    cisco3750#show version   //显示版本信息

    cisco3750#show interface vlan1 //显示vlan1的相关信息

    cisco3750#show running-configure //查看交换机当前的配置

    cisco3750#show interface gi1/0/1   //查看端口1的配置和统计信息

    cisco3750#show mac-address-table   //查看mac地址表

    cisco3750#show mac-address-table aging-time  //查看mac地址表自动老化时间 

    system configuration has been modified. Save? [yes/no]:
    Proceed with reload? [confirm]    //重启设备,会提示是否保存并确认

    cisco3750#erase startup-config
    cisco3750#erase running-config

    cisco3750#reboot   //是从新启动机器(你所有做数据都存在,不会丢失)
    cisco3750#reset   //是设备恢复出厂值(就是你进行这个操作以后,你所有的配置数据全部被清除)
    cisco3750#reload  //是配置完数据之后从新启动,配置的数据就会保存在设备里面,这种说法是错误的,都只是重启设备,你在输入reload reboot reset 这三个命令后都会提示你保存不?按y就保存并且重启

    cisco3750(config)#line vty 0 4   //配置telnet连接
    cisco3750(config-line)#password   ehdfd
    cisco3750(config-line)#login

    cisco3750(config)#enable secret  //密码 -> 这个密码是进入特权模式的密码,是一定要的
    cisco3750(config)#line vty 0 4
    cisco3750(config-line)password    //密码 ->这个密码是telnet密码
    cisco3750(config-line)login   //交换机或路由器通常支持16个虚拟终端。一般同时允许5个TELNET登录连接,即0-4号终端。出于安全考虑,必须在设置密码后虚拟终端才允许登录。

     

    转载于:https://blog.51cto.com/wugang2126/1155390

    展开全文
  • Force10交换机在到货时默认所有端口关闭,需要通过串口进入交换机进行开启。 串口登陆参数为: 波特率:9600 数据位:8 奇偶效验:无 停止位:1 数据流控制:无 CRT连接如下: 超级终端连接如下: ...

    一、准备。

    Force10交换机在到货时默认所有端口关闭,需要通过串口进入交换机进行开启。

    串口登陆参数为:

    波特率:9600

    数据位:8

    奇偶效验:无

    停止位:1

    数据流控制:无

    CRT连接如下:

    超级终端连接如下:

    PUTTY连接如下:

    二、开启所有端口步骤。

    1、按回车,进入交换机。

    2、输入enable,进入权限模式。

    3、输入configure,进入配置模式。

    4、输入interface range gigabitethernet 0/1 – 48,进入G0插槽的1-48号端口,对这48个端口进行统一配置。

    5、输入no shutdown (或者no shut),开启端口。

    6、输入switchport,将所有端口变为二层端口。

    7、通过两次exit退出到权限模式。

    8、输入show running-config查看当前交换机个端口状态。

    所有端口都应该为no ip address,即未配置IP。

    Switchport,即二层端口。

    No shutdown,即端口开启。

    文件最后只有Vlan 1 ,未标记的1-48号端口。

    开头部分:

    结束部分:

    9、输入 write memory保存当前配置

    三、注意。

    1、 所有配置完成后必须write memeory保存配置,否则交换机重起后所有端口又回复到关闭状态。

    2、 Force10交换机开机比较慢,大约3分钟左右才能完成开机操作,打开所有端口。

    3、 本文所有交换机为48口。如果接口数量不对,请注意修改。

    4、 如果所有端口开启(交换机插好网线后指示灯正常),但网络不通,先检查是否为switchport。


    展开全文
  • h3c交换机初始配置

    2010-07-05 16:42:57
    新买了一台h3c 5500系列交换机,打开之后初始配置与支持文档所说的配置不一样,下面对初始配置做一个解释。 首先来看下面这个命令:undo ip ttl-expires 官方对这两条命令解释: ip ttl-expires enable命令用来...
    新买了一台h3c 5500系列交换机,打开之后初始配置与支持文档所说的配置不一样,下面对初始配置做一个解释。
    首先来看下面这个命令:undo ip ttl-expires
    官方对这两条命令解释:
    ip ttl-expires enable命令用来开启设备的icmp超时报文的发送功能。undo ip ttl-expires命令用来关闭设备的icmp超时报文的发送功能。(缺省情况下,ICMP超时报文发送功能处于开启状态。)但我这台默认是关闭状态。需要注意的是,关闭icmp超时报文发送功能后,设备不会再发送“TTL超时”ICMP差错报文,但“重组超时”icmp差错报文仍会正常发送。与其相关命令 ip unreachables enable命令用来开启设备的icmp目的不可达报文的发送功能。undo ip unreachables命令用来关闭设备的icmp目的不可达报文的发送功能。(缺省情况下,icmp目的不可达报文发送功 能处于关闭状态。)
     
    telnet server enable
    telnet server enable命令用来启动Telnet服务。undo telnet server enable命令用来关闭Telnet服务。缺省情况下,Telnet服务处于关闭状态。telnet命令用于Telnet登录到远程主机,以便进行远程管理。用户可以使用<Ctrl+K>组合键或quit命令来中断本次Telnet登录。
     
    domain default  enable isp-name
    undo domain default enable
    domain default enable命令用来手工配置系统缺省的ISP域。
    undo domain default enable命令用来恢复缺省情况。
    缺省情况下,系统缺省的ISP域为system
    需要注意的是:
    l              缺省的ISP域有且只有一个。
    l              缺省ISP域要生效,必须保证该域存在,否则会导致用户名中未携带域名的用户无法进行认证。
    l              手工配置缺省域时,该域必须已经存在。
    l              配置为缺省的ISP域不能被删除,除非先恢复要删除的域为非缺省域。
     
    irf link-delay interval
    undo irf link-delay
    interval:表示延迟上报IRF链路down的时间,取值范围为2002000,单位为毫秒。
    irf link-delay命令用来配置IRF链路down延迟上报时间。undo irf link-delay命令用来恢复缺省情况。可用display irf来查看该命令的配置情况。
    缺省情况下,配置IRF链路down延迟上报时间为0毫秒。
     
    irf mac-address persistent { always | timer }
    undo irf mac-address persistent
    always:指定IRFMAC地址保留时间为永久保留。
    timer:指定IRFMAC地址保留时间为6分钟。
    irf mac-address persistent命令用来指定IRFMAC地址的保留时间。undo irf mac-address persistent命令用来设置不保留IRFMAC地址,即Master变更后,立即使用新Master的桥MAC地址作为IRFMAC地址。
    缺省情况下,不保留IRFMAC地址。
    l              如果配置了MAC地址保留时间为6分钟,当Master离开IRF时,IRFMAC地址6分钟内不变化;如果Master设备在6分钟内重新又加入IRF,则IRFMAC不会变化。如果6分钟后Master设备没有回到IRF,则会使用新选举的Master设备的桥MAC作为IRFMAC
    l              如果配置了MAC地址永久保留,则不管Master设备是否离开IRFIRFMAC始终保持不变。
    l              如果配置了MAC地址不保留,立即变化。当Master设备离开IRF时,系统立即使用新选举的Master设备的桥MACIRFMAC
    l              如果两个IRF的桥MAC相同,则它们不能合并为一个IRF
    l              IRF模式下使用VRRP负载均衡功能时,须配置IRF的桥MAC地址为永久保留(缺省情况下,IRF的桥MAC地址为永久保留)。有关VRRP的介绍,请参见“系统分册”中的“VRRP配置”。
     
    irf auto-update enable
    undo irf auto-update enable
    irf auto-update enable命令用来使能启动文件自动加载功能。undo irf auto-update enable命令用来关闭启动文件自动加载功能。
    缺省情况下,已使能启动文件自动加载功能。
    使能启动文件自动加载功能后,当有新设备加入IRF时,如果新加入设备的启动文件与Master设备的启动文件版本不一致,则新加入设备会自动下载Master设备的启动文件,并将该文件设置为本设备的下次启动文件,自动重启后,重新加入IRF
    需要注意的是:
    l              当设备型号和软件版本存在较大差异时,自动加载功能可能不能正常工作。因此建议新设备加入IRF前,请确保与Master设备的软件版本是一致的。
    l              Slave设备自动加载Master的启动文件后,会将该文件设置为Slave设备的主用下次启动文件,并使用该文件重启本设备。
    l              为了能够自动加载成功,请确保Slave设备的当前启动文件所在的FLASH或者CF卡分区有足够的存储空间。

    转载于:https://blog.51cto.com/wugang2126/344196

    展开全文
  • 交换机初始化配置方式分为两种,一种是steup的交互式配置模式,一种是逐条命令的配置模式 提要1:同时配置明文密码与暗文密码时,暗文密码生效而明文密码不生效 这里将首先演示setup的方式配置  进入特权模式 ...
  • 交换机初始化以及端口流量监控,zabbix 配置snmp 监控流量,端口状态
  • 初始设置作为Linux管理员,您已经安装了一个带有6个NIC eth0到eth5的新Linux盒子.eth0接口配置正确,所有其他接口当前处于up状态,但没有IP地址.网络人员只需将四根电缆连接到此盒子即可.两条LAN电缆用于将盒子连接到...
  • 转自:http://hi.baidu.com/smallchunhui/blog/item/768c3038d67eecf7b311c777.html 件的操作了, 交换机启动的时候要加载这个文件,我们把这个文件的名字给改掉就不加栽了, swtich:rename flash:config.text ...
  • 如果交换机上每个端口都有主机。...运行生成树算法的网桥/交换机在规定的间隔 (默认2秒)内通过网桥协议数据单元(BPDU)的组播帧与其他交换机交换配置信息 ,其工作的过程如下:  * 通过比较网桥优...
  • 思科交换机配置【串口初始配置】 Cisco交换机和路由器主要使用超级终端、CRT来配置,此外还可以远程telnet来设置,ssh设置,使用浏览器设置,使用cisco的网管软件来设置,sdm软件等方式来对交换机进行管理。 ...
  • 交换机

    2021-05-24 09:29:00
    初始状态 ●MAC地址学习 ●广播未知数据帧 ●接收方回应 ●交换机实现单播通信 四.交换机以太网的工作模式 单工:两个数据站之间只能沿单一方向传输数据 半双工:两个数据站之间可以双向数据传输,.
  • 交换网络前言交换机的基本工作原理交换机的转发行为交换机初始状态学习MAC地址转发数据帧目标主机回复交换机的基本配置配置验证思考与分析 前言 常见的以太网设备包括Hub、交换机等。交换机工作在数据链路层,它有效...
  • 方法1:开机状态下F3-2F#erase startup-configErasing the nvram filesystem will remove all configuration files! Continue? [confirm][OK]Erase of nvram: complete*Mar 1 00:04:19.946: %IP_SNMP-4-NOTRAPI...
  • 让我们从零开始,一步一步教大家学会用Cisco交换机。 第一步:利用电脑超级终端与交换机建立连接 可进行网络管理的交换机上有一个“Console”端口,它是专门用于对交换机进行配置和管理的。可以通过Console端口...
  • 交换机基础

    2018-10-07 17:24:01
    初始状态 MAC地址的学习 广播未知数据帧(泛洪) 接收方回应信息 交换机实现单播通信 ARP协议 ARPgongji与欺骗 ARP协议(地址解析协议) 局域网中,交换机通过MAC的地址进行通信,要获得目的主机的MAC地址就需.....
  • 以太网交换机

    2019-10-04 17:40:11
    什么是交换机交换机是用来连接局域网的主要设备 交换机根据以太网帧中目标地址智能转发数据, 因此交换机工作在数据链路层 分割冲突域,实现全双工通信 交换机的每个端口访问另一个端口时,都有一条专有的...
  • cisco交换机

    2017-06-01 01:37:21
    1.交换机启动需要大约4-5分钟; 2.网线插入交换机接口从黄变为绿需要大约1-2分钟,即进入正常工作模式; 3.建议使用XP系统进行...先保持交换机断电状态; 使用调试串口线连接笔记本电脑的串口与交换机背面的CONSO
  • 博达交换机配置命令手册 在交换机初始启动时出现Switch>的提示符时说明在用户态下各状态之间相互转换如下图所示 在博达路由器和交换机上配置了IP地址之后还可以通过TELNET的方式实现远程的管理只要可以PING通路由器...
  • 初始状态2.学习源MAC地址3.广播未知数据帧4.接收方回应5.交换机实现单播通信交换机的基本配置实验●实验目的:●实验环境:●实验步骤:●实验总结: 交换机详细工作原理及交换机的基本配置实验 交换机的工作原理 ...
  • 简单解析网络交换机怎么设置如何进行那是比较多的,要视具体情况而定,不作具体介绍了。怎么配置交换机那么如果为了名称,则也可以直接在"Telnet"命令后面空一个空格后输入交换机的名称,看完本文你肯定有不少收获,...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 20,575
精华内容 8,230
关键字:

交换机初始状态