精华内容
下载资源
问答
  • 华为交换机端口镜像功能,想要配置端口镜像或者删除端口镜像,该怎么实现呢》下面我们就来看看详细的教程,很简单,需要的朋友可以参考下
  • 华为交换机端口聚合使用实例,华为交换机命令配置使用
  • DPtech 交换机配置命令

    2018-03-13 21:51:05
    DPtech 迪普 交换机 命令 配置 手册 DPtech LSW2000系列工业以太网交换机
  • 1、给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,...下面我将三层交换机的第20个端口添加到vlan 10里,步骤如下:A.在交换机里添加VLAN 10system-view ...

    1、给交换机划分VLAN

    Vlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,比如vlan 2就是编号为2的vlan,只是一个编号而已,并不是说vlan 2的网段一定要是2网段,vlan2的IP地址是可以随便设置的。 下面我将三层交换机的第20个端口添加到vlan 10里,步骤如下: A.在交换机里添加VLAN 10
     system-view     (一般用缩写:sys)
    [Quidway] vlan 10           (添加编号为10的vlan)
    [Quidway-vlan10] quit       (一般缩写:q) B.设置vlan 10的IP地址为192.168.66.66 网关为255.255.255.0 [Quidway]interface vlanif 10 (interface一般可以缩写为:int  ;vlanif也可以只写vlan) [Quidway-vlanif10] ip address 192.168.66.66  255.255.255.0 (address缩写add) [Quidway-vlanif10]quit C.设定交换机上第20个端口模式为access (默认为trunk,需在将端口划入VLAN前转为ACCESS)
    [Quidway] int gigabitethernet 0/0/20     (gigabitethernet:千兆以太网口)
    [Quidway-GigabitEthernet0/0/20] port link-type access   (port:端口)
    [Quidway-GigabitEthernet0/0/20]quit D.将第20个端口加入到vlan 10里 [Quidway] vlan 10
    [Quidway-vlan10] port gigabitethernet 0/0/20 (如果是多个连续端口,用XX to XX)
    [Quidway-Vlan10]quit 这样就是成功的将交换机上的第20个端口添加到了编号为10的Vlan 里,划分VLAN就是这4个步骤,2个步骤设置vlan,2个步骤设置端口。现在可以用网线把交换机的第20个端口和电脑网卡连接起来,设置网卡地址为192.168.66.XX,网关为192.168.66.66,在CMD里ping192.168.66.66可以ping通。

    2、删除VLAN

    A. 在系统视图下,用“undo int vlan 2”命令删除vlan 2的3层口,这样vlan 2就没有了,但是划分给vlan 2的那些端口依然还处于vlan 2里,这时可以将那些端口释放出来,让他们不再属于任何vlan B. 在系统视图下,用“undo vlan 2”命令删除2层口,这个命令可以释放那些原先划分给了vlan 2的端口,现在它们不属于任何vlan了。 当然,将交换机上的某个端口更换到某个vlan里,是可以直接在vlan视图里添加端口的。 注意:交换机上的某个端口被设置成了access模式,且加入了一个vlan,要想将这个端口的模式更改为trunk,直接在端口视图里打上“port link-type trunk”是不行的,会出现Error: Please renew the defaultconfigurations.这时需要先从VLAN里删除这个端口,也就是前面说的让这个端口不属于任何vlan,才能将这个端口设置为trunk。

    3、通过端口进行限速

    现在要对交换机上的第2个端口进行限速操作,让通过这个端口的下载速度不超过128KB/S 配置命令说明: Inbound:对入端口报文进行限速 Outbound:对出端口报文进行限速  sys
    [Quidway] intgigabitethernet 0/0/2 [Quidway-GigabitEthernet0/0/2] qos lr outbound cir 1024 cbs204800  (1024代表1M的带宽,理论下载速度就是128KB/S,204800=1024*200,cbs代表突发信息速率 cir代表承诺信息速率 ) 这个命令执行后,端口2的下载速度就被限制在128KB/S以内,实际测速表明,这个限速数值是该端口数据流量稳定后的速度,它的短暂峰值高出128KB/S很多,这个应该是交换机从侦测端口流量到启动限速需要一个过程,下载速度稳定后是在128KB/S上下徘徊,效果还是不错的,比路由器限速和限速软件的效果都要好很多,最关键的交换机稳定。 注:取消限速方法 [Quidway-GigabitEthernet0/0/2] undo qos lr outbound

    4、配置基于地址池的DHCP服务器

    A.全局启动DHCP服务。 sys [Quidway] dhcp enable B.配置IP地址池10的属性(地址池范围,dns地址,出口网关,地址池租期) [Quidway] ip pool 10 Info:It's successful to create an IP address pool. [Quidway-ip-pool-10] network 192.168.10.0 mask 255.255.255.0 [Quidway-ip-pool-10] dns-list 202.103.24.68 [Quidway-ip-pool-10] gateway-list 192.168.10.1 [Quidway-ip-pool-10] lease day 10 [Quidway-ip-pool-10] q C.将接口GE0/0/1加入到VLAN 10 [Quidway] vlan 10
    [Quidway-vlan10] port gigabitethernet 0/0/1 (如果是多个连续端口,用XX to XX)
    [Quidway-Vlan10]quit D. 配置VLANIF10接口下的客户端从全局地址池中获取IP地址 [Quidway]int vlan 10 [Quidway-vlanif10] ip add 192.168.10.1 24 [Quidway-vlanif10] dhcp select global [Quidway-vlanif10] q 这时,可以用“dis ip pool”命令查看IP地址池配置情况 最后可以在电脑上验证是否成功 d02a1e7b8dca70b90c822dc143a4ae9b.png

    5、telnet远程登录设置

    system-view [Quidway]aaa                          (进入aaa视图)
    [Quidway-aaa] local-user tcwq passwordcipher tcwq (cipher是暗号的意思,password cipher就是指密码显示出来的是乱码,在用dis cur命令时,看到的密码是乱码) [Quidway-aaa] local-user tcwq passwordsimple tcwq (simple是简单的意思,passwor simple:弱口令,可以理解为明文,和cipher是相对的,在用dis cur命令时,看到的密码是明文) [Quidway-aaa] local-user tcwq  service-type  telnet (设置用户tcwq的登录方式为telnet) [Quidway-aaa] local-user tcwqprivilege level 3 (privilege level:权限级别,3为最高级别,拥有最高权限) [Quidway-aaa] q
    [Quidway]user-interface vty 04  (vty:虚拟终端,0 4代表有0到4一共最多5个终端可以同时登录到交换机) [Quidway-vty0-4]authentication-modeaaa (authentication:认证,验证。验证模式设置为aaa模式) [Quidway -ui-vty0-4]q 设置完毕,这时可以在cmd里telnet 网关,即可登录到交换机。 下面是S5324和S5700成功配置telnet后的截图 f6914e6885bb997f272eed18e29b9516.png 27d51b6e38f49d2e61b9467cd3c0457d.png 注意:当提示验证失败时,将网卡禁用再启用可以解决问题。

    6、配置FTP服务器

    建立一个FTP服务器,用户名为tcwq,密码为tcwq sys [Quidway] ftp server enable  (开启FTP服务) [Quidway] aaa [Quidway-aaa] local-user tcwq passwordsimple tcwq [Quidway-aaa] local-usertcwq  service-type ftp [Quidway-aaa] local-usertcwq  ftp-directory  flash:/  (配置FTP用户的访问路径,如果不配置这一项,登录时会提示“530 logged incorrect”) [Quidway-aaa] q 这时用网线把电脑网卡和交换机的某个端口相连,电脑IP设置为和该端口所在Vlan的网关同一网段的地址(如IP:192.168.1.128,网关:192.168.1.1),在CMD命令行里输入FTP 192.168.1.1即可进入FTP的验证界面,输入账号tcwq,密码tcwq,即可登录 260f791183d18cbdc2cdd9d458b8d39d.png 登录到ftp后,可以从交换机的Flash里下载文件到电脑里(下载的文件所在位置是登录到ftp服务器前的盘符,如上图中是从F盘根目录登录到FTP的,那么文件都会被下载到F盘的根目录里),也可以从电脑里选择文件上传到交换机的Flash里(速度很快,比串口烧录快多了),还可以删除flash里文件 ftp>dir             (查看文件) ftp>getvrpcfg.zip     (下载文件名为“vrpcfg.zip”的文件) ftp>put f:S5700web.zip  (将电脑F盘里名字为S5700的文件夹里的web.zip文件上传的交换机的Flash里) ftp>deleteweb.zip          (删除文件名为“web.zip”的文件) 

    7、WEB网页管理

    三层交换机可以进行网页管理,前提是HTTP服务要开启,且交换机Flash里有web管理文件并被成功加载。 上一步进行了FTP服务器配置,如果交换机里没有ZIP后缀名的WEB管理文件,就需要先用FTP把WEB管理文件上传到Flash里 ftp> put f:S5700web.zip 200 Port command okay. 150 Opening ASCII mode data connection for web.zip. 226 Transfer complete. 显示到这里就说明web.zip文件被成功上传到Flash里了。  下面就需要在终端或者telnet里将刚刚上传的web.zip进行加载 sys [Quidway] http server loadweb.zip  (加载web.zip) 接下来就可以开启HTTP服务了,在没有加载web.zip之前,HTTP服务是开启不了的 [Quidway] http server enable 现在建立一个网管账号,账户名xiaodong,密码xiaodong [Quidway] aaa [Quidway-aaa] local-user xiaodong passwordsimple xiaodong [Quidway-aaa] local-user xiaodong  service-typehttp [Quidway-aaa] q 这时可以在电脑上打开浏览器,输入192.168.1.1,进入登录验证界面,输入账号xxx,密码xxx,验证码,即可登录。 5b64eeed504ad032d3d5fa86f847a23f.png

    51c40ba30fba18c0fb92696e4024d359.png

    b8c6a4993bd0d0ce29d17ff51041455e.png

    Q Q咨询:450959328

     微信咨询:togogozhong

    cbd9c21c16da1dde4e140717d41cc12c.png
    展开全文
  • 华为交换机删除vlan命令

    万次阅读 2020-03-17 15:12:08
    华为交换机删除vlan命令 ① 检查该VLAN下是否存在成员接口,使用如下命令: display vlan all ② 如存在成员接口,则进入该接口视图,删除该成员,否则可略过此步骤,例如: interface Ethernet1/0/1 undo port ...

    华为交换机删除vlan命令
    ① 检查该VLAN下是否存在成员接口,使用如下命令:
    display vlan all
    ② 如存在成员接口,则进入该接口视图,删除该成员,否则可略过此步骤,例如:
    interface Ethernet1/0/1
    undo port access vlan 10
    ③ 删除多余的VLAN,使用如下命令:
    undo vlan 10
    ④ 保存设备配置文件,在用户视图使用如下命令:
    save

    展开全文
  • H3C交换机常用配置命令

    万次阅读 多人点赞 2018-04-21 09:28:25
    system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin[H3C]undo localuser ...
    一.用户配置:
    
    <H3C>system-view
    [H3C]super password H3C     设置用户分级密码
    [H3C]undo super password     删除用户分级密码
    [H3C]localuser bigheap 123456 1     Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin
    [H3C]undo localuser bigheap     删除Web网管用户
    [H3C]user-interface aux 0     只支持0
    [H3C-Aux]idle-timeout 2 50     设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-Aux]undo idle-timeout     恢复默认值
    [H3C]user-interface vty 0     只支持0和1
    [H3C-vty]idle-timeout 2 50     设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undo idle-timeout     恢复默认值
    [H3C-vty]set authentication password 123456     设置telnet密码,必须设置
    [H3C-vty]undo set authentication password     取消密码
    [H3C]display users     显示用户
    [H3C]display user-interface     显示用户界面状态
    二.系统IP配置:
    [H3C]vlan 20
    [H3C]management-vlan 20
    [H3C]interface vlan-interface 20     创建并进入管理VLAN
    [H3C]undo interface vlan-interface 20     删除管理VLAN接口
    [H3C-Vlan-interface20]ip address 192.168.1.2 255.255.255.0     配置管理VLAN接口静态IP地址(缺省为192.168.0.234)
    [H3C-Vlan-interface20]undo ip address     删除IP地址
    [H3C-Vlan-interface20]ip gateway 192.168.1.1     指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown     关闭接口
    [H3C-Vlan-interface20]undo shutdown     开启
    [H3C]display ip     显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface 20     查看管理VLAN的接口信息
    <H3C>debugging ip     开启IP调试功能
    <H3C>undo debugging ip
    三.DHCP客户端配置:
    [H3C-Vlan-interface20]ip address dhcp-alloc     管理VLAN接口通过DHCP方式获取IP地址
    [H3C-Vlan-interface20]undo ip address dhcp-alloc     取消
    [H3C]display dhcp     显示DHCP客户信息
    <H3C>debugging dhcp-alloc     开启DHCP调试功能
    <H3C>undo debugging dhcp-alloc
    四.端口配置:
    [H3C]interface Ethernet0/3
    [H3C-Ethernet0/3]shutdown
    [H3C-Ethernet0/3]speed 100     速率,可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplex full     双工,可为half,full和auto(缺省)  光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control     开启流控,默认为关闭
    [H3C-Ethernet0/3]broadcast-suppression 20     设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopback internal     内环测试
    [H3C-Ethernet0/3]loopback external     外环测试,需插接自环头,必须为全双工或者自协商模式
    [H3C-Ethernet0/3]port link-type trunk     设置链路的类型为trunk,可为access(缺省),trunk
    [H3C-Ethernet0/3]port trunk pvid vlan 20     设置20为该trunk的缺省VLAN,默认为1
                                               (trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan 20     将当前access端口加入指定的VLAN
    [H3C-Ethernet0/3]port trunk permit vlan all     允许所有的VLAN通过当前的trunk端口,可多次使用该命令
    [H3C-Ethernet0/3]mdi auto     设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线                            
    [H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4     将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚
    [H3C]undo link-aggregation Ethernet 0/1     删除该汇聚组
    [H3C]link-aggregation mode egress     配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为                                      ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet 0/2     将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    [H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both     将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    <H3C>reset counters     清除所有端口的统计信息
    [H3C]display link-aggregation Ethernet 0/3     显示端口汇聚信息
    [H3C-Ethernet0/3]virtual-cable-test     诊断该端口的电路状况
    五.VLAN配置:
    [H3C]vlan 2
    [H3C]undo vlan all     删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7     将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    [H3C-vlan2]port-isolate enable     打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能
    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2     设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    [H3C]display vlan all     显示所有VLAN的详细信息
      S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group
    [H3C]user-group 20     创建user-group 20,默认只存在user-group 1
    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7     将4到7号端口加入到VLAN20中,初始时都属于user-group 1中
    [H3C]display user-group 20     显示user-group 20的相关信息
    六.集群配置:
      S2100只能作为成员交换机加入集群中,加入后系统名改为"集群名_成员编号.原系统名"的格式.
      即插即用功能通过两个功能实现: 集群管理协议MAC组播地址协商和管理VLAN协商
    [H3C]cluster enable    启用群集功能,缺省为启用
    [H3C]cluster     进入群集视图
    [H3C-cluster]administrator-address H-H-H name switch     H-H-H为命令交换机的MAC,加入switch集群
    [switch_1.H3C-cluster]undo administrator-address     退出集群
    [H3C]display cluster     显示集群信息
    [H3C]management-vlan 2     集群报文只能在管理VLAN中转发,同一集群需在同一个管理VLAN中,需在建立集群之前指定管理VLAN
    <H3C>debugging cluster
    七.QoS配置:
      QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速
    [H3C-Ethernet0/3]priority 7     设置端口优先级为7,默认为0
    [H3C]priority-trust cos     设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式(dscp优先级方式)
    [H3C]queue-scheduler hq-wrr 2 4 6 8     设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8
    [H3C-Ethernet0/3]line-rate inbound 29     将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192...1.792M;29-127时,速率为(rate-27)*1024,即2M,3M,4M...100M,千兆时可继续往下取,128-240时,速率为(rate-115)*8*1024,即104M,112M,120M...1000M
    [H3C]display queue-scheduler     显示队列调度模式及参数
    [H3C]display priority-trust     显示优先级信任模式
    八.系统管理:
    [H3C]mac-address blackhole H-H-H vlan 1     在VLAN1中添加黑洞MAC
    [H3C]mac-address static H-H-H interface Ethernet 0/1 vlan 1     在VLAN1中添加端口一的一个mac
    [H3C]mac-address timer aging 500     设置MAC地址表的老化时间为500s
    [H3C]display mac-address
    [H3C]display arp
    [H3C]mac-address port-binding H-H-H interface Ethernet 0/1 vlan 1     配置端口邦定
    [H3C]display mac-address port-binding
    [H3C]display saved-configuration
    [H3C]display current-configuration
    <H3C>save
    [H3C]restore default     恢复交换机出厂默认配置,恢复后需重启才能生效
    [H3C]display version
    <H3C>reboot
    [H3C]display device
    [H3C]sysname bigheap
    [H3C]info-center enable     启用系统日志功能,缺省情况下启用
    [H3C]info-center loghost ip 192.168.0.3     向指定日志主机(只能为UNIX或LINUX,不能为Windows)输出信息,需先开启日志功能,缺省关闭
    [H3C]info-center loghost level 8     设置系统日志级别为8,默认为5.级别说明:1.emergencies 2.alerts 3.critical 4.errors 5.warnings 6.notifications 7.informational 8.debugging
    <H3C>terminal debugging     启用控制台对调试信息的显示,缺省控制台为禁用
    <H3C>terminal logging     启用控制台对日志信息的显示,缺省控制台为启用
    <H3C>terminal trapping     启用控制台对告警信息的显示,缺省控制台为启用
    [H3C]display info-center     显示系统日志的配置和缓冲区记录的信息
    [H3C]display logbuffer     显示日志缓冲区最近记录的指定数目的日志信息
    [H3C]display trapbuffer     显示告警缓冲区最近记录的指定数目的日志信息
    <H3C>reset logbuffer     清除日志缓冲区的信息
    <H3C>reset trapbuffer     清除告警缓冲区的信息
    九.网络协议配置:
      NDP即是邻居发现协议,S1550E只能开启或关闭NDP,无法配置,默认有效保留时间为180s,NDP报文发送的间隔60s
    [H3C]ndp enable     缺省情况下是开启的
    [H3C-Ethernet0/3]ndp enable     缺省情况下开启
    [H3C]display ndp     显示NDP配置信息
    [H3C]display ndp interface Ethernet 0/1     显示指定端口NDP发现的邻居信息
    <H3C>debugging ndp interface Ethernet 0/1
      HABP协议即Huawei Authentication Bypass Protocol,华为鉴权旁路协议,是用来解决当交换机上同时配置了802.1x和HGMPv1/v2时,未经授权和认证的端口上将过滤HGMP报文,从而使管理设备无法管理下挂的交换机的问题。交换机启动HABP后,将忽略802.1x认证。
      HABP包括服务器和客户端,由服务器定期发送请求,客户端进行应答,并向下进行转发,服务器一般启动在管理设备上,客户机在下挂设备上启动,1550E只支持客户端。
    [H3C]habp enable     启动HABP特性,缺省即启动,启动后即缺省为客户机模式
    <H3C>debugging habp     启动HABP调试功能
      NTDP即邻居拓扑发现协议,用来收集网络拓扑信息的协议,与NDP协议一起工作,用于集群管理,S1550E的配置主要包括开启与关闭功能能,开启与关闭调试功能
    [H3C]ntdp enable     缺省情况下为开启的
    [H3C-Ethernet0/3]ntdp enable     缺省情况下为使能
    <H3C>debugging ntdp
    十.SNMP配置:
      S1550E支持SNMPv1,SNMPv2c,主要配置包括:设置团体名,设置系统信息,设置Trap目标主机的地址,允许或禁止发送Trap,禁止SNMP Agent的运行
    [H3C]snmp-agent community read bigheap     设置bigheap团体,且为只读访问
    [H3C]snmp-agent max-size 1600     设置Agent能接受/发送的SNMP消息包最大为1600字节,缺省1500
    [H3C]snmp-agent sys-info contact #27345 location Diqiu version v2c     设置系统信息,版本为v2c,缺省情况下联系信息为"R&D Hangzhou, H3C Technologies co.,Ltd.",位置为"Hangzhou China",v2c版本
    [H3C]undo snmp-agent     禁止SNMP Agent的运行,若配置任何SNMP命令将重新启动SNMP Agent
    [H3C]display snmp-agent community read
    [H3C]display snmp-agent sys-info contact
    [H3C]display snmp-agent sys-info location
    [H3C]display snmp-agent sys-info version
    <H3C>debugging snmp-agent packet|process
    十一.IGMP Snooping配置:
      IGMP Snooping是运行在二层交换机上的组播约束机制,用于管理和控制组播组.主要负责建立和维护二层MAC地址表,同时根据建立的组播地址表来转发路由器下发的组播报文,如果不运行IGMP Snooping,则组播报文将在二层网络中广播
      IGMP Snooping配置包括:启动和关闭IGMP Snooping,配置路由器端口老化时间,配置最大响应查询时间,配置组播组成员端口老化时间,配置端口快速离开,调试功能
    [H3C]igmp-snooping      启用IGMP Snooping功能,默认为关闭
    [H3C]igmp-snooping router-aging-time 500     配置路由器端口老化时间为500s,默认为105s
    [H3C]igmp-snooping max-response-time 15     配置最大响应查询时间为15s,默认为10s
    [H3C]igmp-snooping host-aging-time 300     配置组播组成员端口老化时间为300s,默认为260s
    [H3C-Ethernet0/3]igmp-snooping fast-leave     配置快速离开,若收到离开报文,则立即删除端口,不询问
    [H3C]display igmp-snooping configuration     显示配置信息
    [H3C]display igmp-snooping statistics     显示包统计信息
    [H3C]display igmp-snooping group vlan 2     显示VLAN2中IP组播组和MAC组播组的信息
    <H3C>reset igmp-snooping statistics     清楚统计信息
    <H3C>debugging igmp-snooping
    十二.系统调试:
    <H3C>debugging all     开启所有调试开关,此命令为协议调试开关
    <H3C>terminal debugging     终端调试开关,打开开关,默认为关闭
    <H3C>debugging drv     主要显示报文的实际内容,默认为关闭
    [H3C]display debugging     显示调试开关状态
    十三.802.1x配置:
    [H3C-Ethernet0/3]dot1x     开启802.1x特性,也可在系统视图下使用,使用后全局开启,也可用                 interface参数开启指定端口的802.1x特性,缺省全关闭,要启用802.1x,全局和端口的都需开启
    [H3C-Ethernet0/3]dot1x port-control unauthorized-force     设置工作模式为强制非授权模式,使用        模式与dot1x命令相同,默认为auto,即通过了认证才可以访问,还有authorized-force,为强制授权       模式,允许用户访问
    [H3C-Ethernet0/3]dot1x port-method portbased     设置接入控制方式为基于端口的,使用模式与            dot1x命令相同,默认为macbase,基于MAC地址的
    [H3C-Ethernet0/3]dot1x max-user 10     设置端口接入用户的数量最大为10个,使用模式与dot1x命令         相同,默认为128,取值范围为1-128
    [H3C]dot1x authentication-method eap     设置802.1x的用户认证方法为EAP,即EAP中继,直接用EAP报        文发送到服务器,需服务器支持
    [H3C-Ethernet0/3]dot1x re-authenticate     开启802.1x重认证功能使交换机以一定时间间隔周期性       的进行认证,使用模式同dot1x命令,缺省情况下所有端口该特性都关闭
    [H3C]dot1x timer handshake-period 20 reauth-period 7200 quiet-period 30 tx-period 20 supp-     timeout 20 server-timeout 200     设置802.1x认证的定时器,handshake-period为认证成功后,     系统以此间隔为周期发送握手请求报文(相当于keepalive消息发送间隔),1-1024s,默认15s.
         reauth-period为重认证超时定时器,1-86400s,默认3600s.
         quiet-period为用户认证失败后,Autheticator的静默定时器,静默后再处理认证,10-120s,默认60s.
         tx-period为传送超时定时器,Supplicant未成功发送认证应答报文,则重发认证请求,10-120s,默认   为30s.
         supp-timeout为认证超时定时器,Supplicant未成功响应,则重发认证请求,10-120s,默认30s.
         server-timeout为服务器未成功响应的超时定时器,100-300s,默认100s.
    <H3C>reset dot1x statistics     清除802.1x统计信息
    [H3C]display dot1x statistics     显示802.1x的配置,运行情况和统计信息
    <H3C>debugging dot1x     打开802.1x的相关模块的调试信息
    十四.RADIUS配置:
    [H3C]radius scheme system     进入system方案,其各项值为缺省值,1550E只支持默认方案
    [H3C-radius-system]primary authentication 10.110.1.1 1812     设置RADIUS服务器地址和UDP端口     号,默认情况下,system方案中服务器IP地址为空,UDP端口号为1812
    [H3C-radius-system]key authentication 123     指示RADIUS加密共享密钥为123,默认无共享密钥
    [H3C-radius-system]timer 10     设置RADIUS服务器响应超时定时器,1-10s,默认为5s
    [H3C-radius-system]retry 10     设置RADIUS服务器最大响应重试次数为10,1-20次,默认为5次
    [H3C]display radius     显示radius方案信息
    <H3C>debugging radius packet     打开radius报文调试开关


    对于一般的路由器广大网友们应该都会设置,随着光纤的普及,越来越多的宽带提供商都采用光纤到户,想要使用光纤就必须使用光纤路由器,光纤路由器的设置很多人还不太了解。下面,我以H3C光纤路由器为例,给大家介绍如何进行设置。
    一、连接方式
    光纤-光电转换器—代理服务器—电脑。
    1、ADSL/VDSLPPPoE:电脑上运行第三方拨号软件如Enternet300或WinXP系统自带的拨号程序,填入ISP提供的账号和密码,每次上网前先要拨号。
    2、启用路由功能,填入了ISP提供的账号和密码,拨号的动作交给MODEM去做。
    3、静态IP:ISP提供给您固定的IP地址、子网掩码、默认网关、DNS。
    4、动态IP:电脑的TCP/IP属性设置为“自动获取IP地址”,每次启动电脑即可上网。
    5、802.1X+静态IP:ISP提供固定的IP地址,专用拨号软件,账号和密码。
    6、802.1X+动态IP:ISP提供专用拨号软件,账号和密码。
    7、WEB认证:每次上网之前,打开IE浏览器,会自动跳到ISP指定的主页,填入ISP提供的用户名密码,通过认证以后才可以进行其他得上网操作。
    二、基本设置
    1、物理连接好,这里就不啰嗦了,大同小异,将电脑的ip地址和路由器管理地址设置在同一网段,在IE栏中输入管理IP地址,在用户登陆提示窗口输入宽带路由器说明书中的默认管理账户和密码进入设置界面。
    2、为了让路由器能够自动拨号,我们还需要将ADSL账号填写在路由器中,点击上方的首页标签,然后点击WAN,在PPPoverEthernet处看到设置ADSL账号的地方,输入自己的ADSL账号和密码后保存设置,现在到系统状态-系统信息处察看联网状态,在WAN端可以清晰地看到ADSL拨号获得的网络信息。
    3、设置完ADSL账号后,我们就可以通过宽带路由器上网了,这时我们可以打开DHCP功能,在DHCP服务器可进入的ip范围处设置ip地址范围,保存后光纤路由器设置中就具备自动分配ip地址的功能了。
    光纤路由器设置的内容就为你介绍这里,上面提到的这些连接认证方式只是普及率比较高的一些宽带接入方式,如果你不清楚,可以向ISP商咨询,设置好自己的光纤路由器。
    展开全文
  • 华为交换机基本配置命令大全

    千次阅读 2019-12-02 13:42:16
    查看万兆端口模块收发光:display transceiver interface XGigabitEthernet 1/0/0 verbose 一、单交换机VLAN划分 命令 命令解释 system 进入系统视图 system-view 进入系统视图 quit 退到系统视图 undo vlan ...

    查看万兆端口模块收发光:display transceiver interface XGigabitEthernet 1/0/0 verbose

    一、单交换机VLAN划分

    命令 命令解释

    system 进入系统视图

    system-view 进入系统视图

    quit 退到系统视图

    undo vlan 20 删除vlan 20

    sysname 交换机命名

    disp vlan 显示vlan

    vlan 20 创建vlan(也可进入vlan 20)

    port e1/0/1 to e1/0/5 把端口1-5放入VLAN 20 中

    disp vlan 20 显示vlan里的端口20

    int e1/0/24 进入端口24

    port access vlan 20 把当前端口放入vlan 20

    undo port e1/0/10 表示删除当前VLAN端口10

    disp curr 显示当前配置

    二、配置交换机支持TELNET

    system 进入系统视图

    sysname 交换机命名

    int vlan 1 进入VLAN 1

    ip address 192.168.3.100 255.255.255.0 配置IP地址

    user-int vty 0 4 进入虚拟终端

    authentication-mode password (aut password) 设置口令模式

    set authentication password simple 222 (set aut pass sim 222) 设置口令

    user privilege level 3(use priv lev 3) 配置用户级别

    disp current-configuration (disp cur) 查看当前配置

    disp ip int 查看交换机VLAN IP配置

    删除配置必须退到用户模式

    reset saved-configuration(reset saved) 删除配置

    reboot 重启交换机

    三、跨交换机VLAN的通讯

    在sw1上:

    vlan 10 建立VLAN 10

    int e1/0/5 进入端口5

    port access vlan 10 把端口5加入vlan 10

    vlan 20 建立VLAN 20

    int e1/0/15 进入端口15

    port access vlan 20 把端口15加入VLAN 20

    int e1/0/24 进入端口24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all 同上

    在SW2上:

    vlan 10 建立VLAN 10

    int e1/0/20 进入端口20

    port access vlan 10 把端口20放入VLAN 10

    int e1/0/24 进入端口24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    disp int e1/0/24 查看端口24是否为TRUNK

    undo port trunk permit vlan all 删除该句

    四、路由的配置命令

    system 进入系统模式

    sysname 命名

    int e1/0 进入端口

    ip address 192.168.3.100 255.255.255.0 设置IP

    undo shutdown 打开端口

    disp ip int e1/0 查看IP接口情况

    disp ip int brief 查看IP接口情况

    user-int vty 0 4 进入口令模式

    authentication-mode password(auth pass) 进入口令模式

    set authentication password simple 222 37 设置口令

    user privilege level 3 进入3级特权

    save 保存配置

    reset saved-configuration 删除配置(用户模式下运行)

    undo shutdown 配置远程登陆密码

    int e1/4

    ip route 192.168.3.0(目标网段) 255.255.255.0 192.168.12.1(下一跳:下一路由器的接口) 静态路由

    ip route 0.0.0.0 0.0.0.0 192.168.12.1 默认路由

    disp ip rout 显示路由列表

    华3C AR-18

    E1/0(lan1-lan4)

    E2/0(wan0)

    E3/0(WAN1)

    路由器连接使用直通线。wan0接wan0或wan1接wan1

    计算机的网关应设为路由器的接口地址。

    五、三层交换机配置VLAN-VLAN通讯

    sw1(三层交换机):

    system 进入视图

    sysname 命名

    vlan 10 建立VLAN 10

    vlan 20 建立VLAN 20

    int e1/0/20 进入端口20

    port access vlan 10 把端口20放入VLAN 10

    int e1/0/24 进入24端口

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    sw2:

    vlan 10

    int e1/0/5

    port access vlan 10

    int e1/0/24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    sw1(三层交换机):

    int vlan 10 创建虚拟接口VLAN 10

    ip address 192.168.10.254 255.255.255.0 设置虚拟接口VLAN 10的地址

    int vlan 20 创建虚拟接口VLAN 20

    ip address 192.168.20.254 255.255.255.0 设置虚拟接口IP VLAN 20的地址

    注意:vlan 10里的计算机的网关设为 192.168.10.254

    vlan 20里的计算机的网关设为 192.168.20.254

    六、动态路由RIP

    R1:

    int e1/0 进入e1/0端口

    ip address 192.168.3.1 255.255.255.0 设置IP

    int e2/0 进入e2/0端口

    ip adress 192.168.5.1 255.255.255.0 设置IP

    rip 设置动态路由

    network 192.168.5.0 定义IP

    network 192.168.3.0 定义IP

    disp ip rout 查看路由接口

    R2:

    int e1/0 进入e1/0端口

    ip address 192.168.4.1 255.255.255.0 设置IP

    int e2/0 进入e2/0端口

    ip adress 192.168.5.2 255.255.255.0 设置IP

    rip 设置动态路由

    network 192.168.5.0 定义IP

    network 192.168.4.0 定义IP

    disp ip rout 查看路由接口

    (注意:两台PC机的网关设置PC1 IP:192.168.3.1 PC2 IP:192.168.4.1)

    七、IP访问列表

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.168.1.1 255.255.255.0

    int e3/0

    ip address 192.168.2.1 255.255.255.0

    acl number 2001 (2001-2999属于基本的访问列表)

    rule 1 deny source 192.168.1.0 0.0.0.255 (拒绝地址192.168.1.0网段的数据通过)

    rule 2 permit source 192.168.3.0 0.0.0.255(允许地址192.168.3.0网段的数据通过)

    以下是把访问控制列表在接口下应用:

    firewall enable

    firewall default permit

    int e3/0

    firewall packet-filter 2001 outbound

    disp acl 2001 显示信息

    undo acl number 2001 删除2001控制列表

    扩展访问控制列表

    acl number 3001

    rule deny tcp source 192.168.3.0 0.0.0.255 destination 192.168.2.0 0.0.0.255 destination-port eq ftp

    必须在r-acl-adv-3001下才能执行

    rule permit ip source an destination any (rule permit ip)

    int e3/0

    firewall enable 开启防火墙

    firewall packet-filter 3001 inbound

    必须在端口E3/0下才能执行

    八、命令的标准访问IP列表(三层交换机):

    允许A组机器访问服务器内资料,不允许访问B组机器(服务器没有限制)

    sys

    vlan 10

    name server

    vlan 20

    name teacher

    vlan 30

    name student

    int e1/0/5

    port access vlan 10

    int e1/0/10

    port access vlan 20

    int e1/0/15

    port access vlan 30

    int vlan 10

    ip address 192.168.10.1 255.255.255.0

    undo sh

    int vlan 20

    ip address 192.168.20.1 255.255.255.0

    int vlan 30

    ip address 192.168.30.1 255.255.255.0

    acl number 2001

    rule 1 deny source 192.168.30.0 0.0.0.255

    rule 2 permit source any

    disp acl 2001 查看2001列表

    int e1/0/10

    port access vlan 20

    packet-filter outbound ip-group 2001 rule 1

    出口

    九、允许A机器访问B机器的FTP但不允许访问WWW,C机器没有任何限制。

    vlan 10

    vlan 20

    vlan 30

    int e1/0/5

    port access vlan 10

    int e1/0/10

    port access vlan 20

    int e1/0/15

    port access vlan 30

    int vlan 10

    ip address 192.168.10.1 255.255.255.0

    undo sh

    int vlan 20

    ip address 192.168.20.1 255.255.255.0

    int vlan 30

    ip address 192.168.30.1 255.255.255.0

    acl number 3001

    rule 1 deny tcp source 192.168.30.0 0.0.0.255 destination 192.168.10.0 0.0.0.255 destination-port eq www

    int e1/0/15

    packet-filter inbound ip-group 3001 rule 1

    进口

    十、NAT地址转换(单一静态一对一地址转换)

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    R2:

    sys

    sysname R2

    int e2/0

    ip address 192.1.1.2 255.255.255.0

    int e1/0

    ip address 10.80.1.1 255.255.255.0

    回到R1:

    nat static 192.168.3.1 192.1.1.1

    int e2/0

    nat outbound static

    ip route 0.0.0.0 0.0.0.0 192.1.1.2

    十一、NAT内部整网段地址转换

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    acl number 2008

    rule 0 permit source 192.168.3.0 0.0.0.255

    rule 1 deny

    quit

    int e2/0

    nat outbound 2008

    quit

    ip route-static 0.0.0.0 0.0.0.0 192.1.1.2 preference 60

    下一个路由接口地址

    R2:

    sys

    sysname R2

    int e2/0

    ip address 192.1.1.2 255.255.255.0

    int e1/0

    ip address 10.80.1.1 255.255.255.0

    NAT地址池配置:

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    nat address-group 1 192.1.1.1 192.1.1.5 配置地址池

    undo address-group 1 删除地址池

    acl number 2001 创建访问列表

    rule permit source 192.168.1.0 0.0.0.255

    允许192.168.1.0/24网段地址转换(ethernet2/0指路由器wan口):

    int e2/0

    nat outbound 2001 address-group 1 启用协议

    ip route 0.0.0.0 0.0.0.0 192.1.1.2 默认路由

    R2:

    sys

    sysname R2

    int e1/0

    ip address 10.80.1.1 255.255.255.0

    int e2/0

    ip address 192.1.1.2 255.255.255.0

    AR18-22-8配置命令

    一、vlan配置

    1、vlan划分方案

    -------------------------------------------------- ------------------

    | 部门 | vlan名 | ip地址 | 端口分配 |

    -------------------------------------------------- ------------------

    | J室 | vlan10 | 192.168.10.1/24 | ethernet 3/1 |

    | K室 | vlan20 | 192.168.20.1/24 | ethernet 3/2 |

    | C室 | vlan30 | 192.168.30.1/24 | ethernet 3/3 |

    | Server | vlan40 | 192.168.0.1/24 | ethernet 3/{4,5,6} |

    -------------------------------------------------- ------------------

    2、显示vlan信息的命令

    显示指定VLAN 的相关信息。display vlan vid

    显示指定VLAN 配置的最大处理报文数目。display vlan max-packet-process vid

    显式指定VLAN 的报文统计信息,包括接收和发送的报文数目。display vlan statistics vid vid

    显示某个接口的VLAN 配置信息。display vlan interface interface-type interface-num

    清除指定VLAN 的报文统计信息。reset vlan statistics vid vid

    3、配置物理端口

    配置路由器,进入Ethernet 端口视图,指定端口的链路类型,把端口加入到指定vlan中,注意access端口加入的vlan不能是vlan1。

    # 配置Ethernet3/1

    <H3C> system-view

    H3C interface ethernet 3/1 进入端口1

    H3C-Ethernet3/1 port link-type access 设置端口类型为access

    H3C-Ethernet3/1 port access vlan 10 把该端口加到vlan10中

    H3C-Ethernet3/1 quit

    # 配置Ethernet3/2

    H3C interface ethernet 3/2

    H3C-Ethernet3/2 port link-type access

    H3C-Ethernet3/2 port access vlan 20

    H3C-Ethernet3/2 quit

    # 配置Ethernet3/3

    H3C interface ethernet 3/3

    H3C-Ethernet3/3 port link-type access

    H3C-Ethernet3/3 port access vlan 30

    H3C-Ethernet3/3 quit

    # 配置Ethernet3/4

    H3C interface ethernet 3/4

    H3C-Ethernet3/4 port link-type access

    H3C-Ethernet3/4 port access vlan 40

    H3C-Ethernet3/4 quit

    # 配置Ethernet3/5

    H3C interface ethernet 3/5

    H3C-Ethernet3/5 port link-type access

    H3C-Ethernet3/5 port access vlan 40

    H3C-Ethernet3/5 quit

    # 配置Ethernet3/6

    H3C interface ethernet 3/6

    H3C-Ethernet3/6 port link-type access

    H3C-Ethernet3/6 port access vlan 40

    H3C-Ethernet3/6 quit

    4、配置虚拟端口

    VLAN之间要实现互通,需要配置相应的以太网子接口,即VLAN 对应的路由接口,创建并进入相应的子接口视图,为其配置相应的封装协议和关联的VLAN ID,及IP 地址和掩码,ethernet 3/0 是三层虚拟端口。

    # 配置Ethernet 3/0.1

    H3C interface ethernet 3/0.1 创建并进入子接口

    H3C-Ethernet3/0.1 vlan-type dot1q vid 10 设置以太网子接口的封装类型以及相关联的VLAN ID

    H3C-Ethernet3/0.1 ip address 192.168.10.1 255.255.255.0

    H3C-Ethernet3/0.1 quit

    # 配置Ethernet 3/0.2

    H3C interface ethernet 3/0.2

    H3C-Ethernet3/0.2 vlan-type dot1q vid 20

    H3C-Ethernet3/0.2 ip address 192.168.20.1 255.255.255.0

    H3C-Ethernet3/0.2 quit

    # 配置Ethernet 3/0.3

    H3C interface ethernet 3/0.3

    H3C-Ethernet3/0.3 vlan-type dot1q vid 30

    H3C-Ethernet3/0.3 ip address 192.168.30.1 255.255.255.0

    H3C-Ethernet3/0.3 quit

    # 配置Ethernet 3/0.4

    H3C interface ethernet 3/0.4

    H3C-Ethernet3/0.4 vlan-type dot1q vid 40

    H3C-Ethernet3/0.4 ip address 192.168.0.1 255.255.255.0

    H3C-Ethernet3/0.4 quit

    二、DHCP服务器配置

    1、检测DHCP服务器

    display dhcp server ip-in-use 查看地址池动态地址绑定信息

    display dhcp server conflict 查看DHCP地址冲突的统计信息

    display dhcp server statistics 查看DHCP服务器的统计信息

    display dhcp servertree 查看DHCP地址池结构

    2、具体配置

    #公共配置(server和relay都适用)

    <H3C> system-view 进入系统视图

    H3C dhcp enable 使能DHCP服务

    H3C dhcp server detect 使能伪DHCP服务器检测功能

    #全局地址池配置

    H3C dhcp select global interface ethernet 3/0.1 to ethernet 3/0.4 配置接口工作在DHCP Server模式,从全局地址池分配地址

    H3C dhcp server ip-pool vlan10 创建全局地址池vlan10(最多支持128个全局地址池/路由器)

    H3C-ip-pool network 192.168.10.0 mask 255.255.255.0 配置动态分配的IP地址范围(只可配置1个/地址池)

    H3C-ip-pool expired day 7 hour 23 minute 59 配置租约

    H3C-ip-pool domain-name pearl.cn 配置域名

    H3C-ip-pool dns-list ip-address 192.168.0.6 202.106.0.20 202.106.196.115 配置DNS(最多8个/地址池)

    H3C-ip-pool gateway-list ip-address 192.168.10.1 配置默认网关(最多8个/地址池)

    H3C dhcp server forbidden-ip 192.168.10.1 192.168.10.10 配置保留IP地址范围(可配置多个/地址池)

    H3C dhcp server relay information enable 使能DHCP Server支持option 82

    #接口地址池配置

    H3C dhcp select interface interface ethernet 3/0.1 to ethernet 3/0.4 (指虚拟接口还是指物理接口???)

    配置多个接口工作在DHCP Server模式,从接口地址池分配地址,同时自动创建“接口地址池”

    H3C dhcp server expired day 7 hour 23 minute 59 interface ethernet 3/0.1 to ethernet 3/0.4

    H3C dhcp server domain-name pearl.cn interface ethernet 3/0.1 to ethernet 3/0.4

    H3C dhcp server dns-list ip-address 192.168.0.6 202.106.0.20 202.106.196.115 interface ethernet 3/0.1 to ethernet 3/0.4

    H3C interface ethernet 3/0.1

    H3C-interface gateway-list ip-address 192.168.10.1

    H3C dhcp server forbidden-ip 192.168.10.1 192.168.10.10 (是否接口模式下配??)

    H3C dhcp server relay information enable

    三、NAT配置

    #配置地址池和访问控制列表:

    H3C nat address-group 1 222.128.28.172 222.128.28.174

    H3C acl number 2001

    H3C-acl-basic-2001rule permit source 192.168.0.0 0.0.0.255

    #允许192.168.0.0/24网段地址转换(ethernet3/0指路由器wan口):

    H3C interface ethernet3/0

    H3C-ethernet3/0 nat outbound 2001 address-group 1

    #设置内部FTP服务器:

    H3C-ethernet3/0 nat server protocol tcp global 222.128.28.171 inside 192.168.0.8 ftp

    #设置内部www服务器1:

    H3C-ethernet3/0 nat server protocol tcp global 222.128.28.171 inside 192.168.0.9 www

    #设置内部www服务器2:

    H3C-ethernet3/0 nat server protocol tcp global 222.128.28.171 8080 inside 192.168.0.10 www

    展开全文
  • 中兴交换机配置清除

    2019-03-27 08:57:17
    中心交换机清空配置的两种方法,简单快捷适用于中兴的各种型号交换机
  • 这是锐捷交换机配置命令大全,很全很详细的,转为求职工作考试的你提供,望你好好使用。
  • Juniper交换机常用命令

    2012-12-14 13:44:04
    Juniper交换机的一些常用命,配有中文说明,实用性强。
  • 华为交换机常用配置命令 1.基本配置命令 <huawei>system-view 进入系统视图模式(即特权模式) [Switch A]sysname Switch A 交换机命名为Switch A [Switch A]vlan 2 创建vlan 2 [Switch A-Vlan2]...
  • 华为交换机限速配置命令2016

    万次阅读 2018-07-19 11:53:00
    1.华为s2300交换机如何配置端口限速 使用QOS命令来配置(网络带宽的10M、100M和1000M的单位是bps(即bit/s,位/秒),而我们通常所说的100M大小的文件,这里的单位是Byte,而1Byte=8bit,显然100M bit=(100/8)M Byte=12.5M ...
  • 文章目录基础命令IP地址主机名Domain IDDNS域名时间日期版本信息交换机状态查询核心命令Alias别名管理Zone分区管理CFG配置管理示例参考调试命令端口经常出现up/down异常调查我的存储压力是如何的?流量带宽调查?...
  • 各型号交换机端口镜像配置方法和命令 "Port Mirror"即端口镜像,端口镜像为网络传输提供了备份通道。此外,还可以用于进行数据流量监测。可以这样理解:在端口A和端口B之间建立镜像关系,这 样,通过端口A传输的...
  • 我们都知道cisco的交换机清除配置是erase startconfig !然后reload就可以了,本文将详细介绍中兴三层交换机如何清除配置文件,需要的朋友可以参考下
  • 交换机的基本命令

    千次阅读 2016-03-02 20:52:26
    一、模式命令 1. 用户模式 Switch> 2.特权模式: Switch>enable Switch# 3.全局配置模式: Switch#config terminal Switch(config)# 4.接口配置模式: Switch(config)#interface fastethernet0/1 ...
  • 华三交换机基本配置命令

    千次阅读 多人点赞 2020-10-24 23:59:49
    华三路由器交换机 基本配置 <H3C> //用户直行模式提示符,用户视图 <H3C>system-view //进入配置视图 [H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码 一、用户配置 <H3C>...
  • te(cfg)#set pvlan session 1 add promiscuonu port 16 配置PVLAN的混合端口为port 16 zte(cfg)#set pvlan session 1 add isolated-port 1-3 配置PVLAN的隔离端口为port1-3 吃饭去~~ 现在介绍重叠vlan,配置: ...
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置的命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令; 局部配置...
  • 博科交换机常用操作命令 博科中国区总代 微信616496171 光纤交换机常用操作命令,下面以博科(Brocade)的光纤交换机操作说明,IBM和HP的光纤交换机都是OEM博科的,操作...switchshow 检查交换机信息及端口状态 switc...
  • H3C交换机路由器配置命令大全

    千次阅读 2017-12-23 15:53:19
    H3C交换机和路由器的配置命令
  • 锐捷网络交换机的配置命令

    千次阅读 2018-07-08 09:50:15
    Enable 进入特权模式 #Exit 返回上一级操作模式 #End 返回到特权模式 #write memory 或copy running-config startup-config 保存配置文件 #del flash:config.text 删除配置文件(交换机及1700系列路由器) #...
  •  #del flash:config.text 删除配置文件(交换机及1700系列路由器)  #erase startup-config 删除配置文件(2500系列路由器)  #del flash:vlan.dat 删除Vlan配置信息(交换机)  #Configure terminal 进入全局配置...
  • 华为交换机批量处理端口

    千次阅读 2020-08-27 16:08:17
    交换机端口在配置vlan过程中,每个端口都需要配置link-type、vlan-... undo port-group name命令用来删除Port Group名称 dis port-group命令用来查看端口组成员接口信息 <L2-SW-2>sys Enter system vi...
  • 神州数码交换机配置基本命令

    千次阅读 2020-09-20 09:16:08
    神州数码交换机配置基本命令 交换机基本状态: hostname> ;用户模式 hostname# ;特权模式 hostname(config)# ;全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权...
  • 交换机端口监听、交换机端口镜像(Port Mirroring)可以让用户将所有的流量从一个特定的端口复制到一个镜像端口。如果您的交换机提供端口镜像功能,则允许管理人员自行设置一个监视管理端口来监视被监视端口的数据。...
  • 锐捷交换机命令

    万次阅读 多人点赞 2018-12-03 13:43:27
    &gt;Enable进入特权模式  #Exit返回上一级操作模式  #End返回到特权模式  #write memory或copy ... #del flash:config.text删除配置文件(交换机及1700系列路由器)  #erase startup-config删除配置文件(2...
  • 1.路由器交换机通用配置 enable:从用户模式到特权模式 config terminal:从特权模式到全局配置模式 interface +接口类型+接口号:全局配置模式到接口模式 2、特权模式 show running config:显示所有的配置 ...
  • 交换机用户端口必须在所添加的vlan中做此项命令。(默认的pvid为vlan10) 删除vlan命令如下: view sourceprint?1 set vlan 10 delete port 1-24 ///删除用户端口 2 set vlan 10 delete port 25 ///删除级联...
  • 锐捷交换机配置命令

    千次阅读 2019-09-24 16:41:37
    锐捷交换机配置命令 交换机基本操作 1.进入特权模式 Switch>enable Switch# 2.返回用户模式 Switch#exit Press RETURN to get started! Switch> 配置模式: 全局配置模式[主机名(config)#]:配置交换机的整体...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 20,678
精华内容 8,271
关键字:

交换机删除端口命令