精华内容
下载资源
问答
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置的命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令; 局部配置...

    华为交换机基础配置命令参考

    基础配置

    用户模式

    登陆设备后,直接进入用户模式,只能执行少量查看配置的命令;

     

    视图模式

    用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令;

     

    局部配置模式

    视图模式下,输入局部配置命令,如interface GE 1/0/0,进入GE1/0/0端口配置模式,

     

    此外局部配置模式有很多种,可根据不同需求进入vlan配置模式、端口聚合配置模式等,可输入?,查看当前模式下,能执行哪些命令;

     

    输入quit返回上一层配置模式,输入commit提交已有配置,用户模式下输入save保存配置;

     

     

    查看设备信息

    <HUAWEI>display version

     

    其中关键信息有:

    软件版本:Version 8.130 (S6800 V800R013C00SPC560B560)

    设备型号:HUAWEI S6800

    运行时间:0 day, 0 hour, 15 minutes

     

    查看和修改系统时间

    <HUAWEI>display clock

    <HUAWEI>clock datetime 12:00:00 2018-01-01

     

     

    修改设备名称

    <HUAWEI>system-view

    [~HUAWEI]sysname CE6800

    如果没有commit,需退出一次系统视图模式后保存;

     

     

     配置设备说明信息

    添加登录设备说明内容,举例:Only the administrator can configure the equipment

    [*CE6800]header shell information "Only the administrator can configure the equipment!"

     

    退出视图模式后可见

     

     

    配置console登录认证方式及超时时间

    Console登录:默认console登录无密码,任何人通过串口线直连设备console接口,可直接修改配置,管理员可配置console密码,登录不需要用户名,初次配置时使用console;

     

    超时时间:指连接设备后,一段时间内无操作,系统自动退出,需重新登录,默认超时时间为10min;

     

    进入console配置模式

    [*CE6800]user-interface console 0

     

    Console认证方式为password

    [*CE6800-ui-console0]authentication-mode password

     

    设置console密码为密文形式huawei@123

    [*CE6800-ui-console0]set authentication password cipher huawei@123

     

    设置超时时间为20min

    [*CE6800-ui-console0]idle-timeout 20 0

     

    使用quit返回视图模式,保存后使用display this检查配置结果,乱码是加密后的密码;

     

     

    Telnet 配置

    配置密文登录验证

    进入vty配置模式,0 4表示允许5个并发telnet连接

    [~CE6800]user-interface vty 0 4

     

    指定认证方式为password,出现要求使用aaa认证提示信息,暂时忽略

    [~CE6800-ui-vty0-4]authentication-mode password

     

     

    配置telnet使用密文认证,密码Gauss_234

    [*CE6800-ui-vty0-4]set authentication password cipher Gauss_234

     

    配置用户等级3,缺省为级别1

    [*CE6800-ui-vty0-4]user privilege level 3

     

    退出保存后,使用display this查看配置

     

     

    用户等级说明

    LEVEL 0(访问级):可以执行用于网络诊断等功能的命令。包括ping、tracert、telnet等命令,执行该级别命令的结果不能被保存到配置文件中。
    LEVEL 1(监控级):可以执行用于系统维护、业务故障诊断等功能的命令。包括debugging、terminal等命令,执行该级别命令的结果不能被保存到配置文件中。
    LEVEL 2(系统级):可以执行用于业务配置的命令,主要包括路由等网络层次的命令,用于向用户提供网络服务。
    LEVEL 3(管理级):最高级,可以运行所有命令:关系到系统的基本运行、系统支撑模块功能的命令,这些命令对业务提供支撑作用。包括文件系统、FTP、TFTP、XModem下载、用户管理命令、级别设置命令等。

     

    注:某些型号设备用户等级有0-15级,区分更细,其中15级与LEVEL 3权限一致,配置时需依据具体情况而定。

     

    配置aaa登录认证

    aaa认证

    authentication(认证)、authorization(授权)、accounting(计费)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和accounting是由远处radius(远程拨号认证系统)服务或hwtacacs(华为终端访问控制系统)服务器完成认证/授权;

     

    进入vty配置模式

    [~CE6800]user-interface vty 0 4

     

    退出vty配置模式后,进入aaa配置模式

    [*CE6800]aaa

     

    配置本地用户huawei密码为密文Gauss_234

    [*CE6800-aaa]local-user huawei password cipher Gauss_234

     

    配置huawei用户服务类型为telnet

    [*CE6800-aaa]local-user huawei service-type telnet

     

    配置huawei用户特权等级15(模拟器不支持此配置,只有用户等级0-3)

    [*CE6800-aaa]local-user huawei privilege level 15

     

    配置完成后查看结果,其中aaa认证模式无特殊要求,均采用默认模式

     

     

    telnet登录时会要求输入username和password

    配置设备超级密码

    超级密码

    在用户权限较低时(例如Telnet登陆时,可以定义权限级别为0戒1),此时

    可以使用super命令迚行权限提升。为避免非法权限提升带来的危害,应该配置

    超级密码迚行防护。

     

    为CE6800设置超级密码,密码以simple(明文)方式存储(模拟器不支持)

    [*CE6800]super password simple huawei

     

    保存及查看配置

    保存所有配置信息,先提交后保存

    [~CE6800]commit

    <CE6800>save

     

     

    查看已保存的所有配置

    [*CE6800]display saved-configuration

     

    查看当前所有配置

    [*CE6800]display current-configuration

     

     

    IP及路由配置

    配置接口IP

    拓扑图如下:

     

    CE6800配置

    [*CE6800]undo portswitch batch GE 1/0/0                                                  GE 1/0/0开启三层转发

    [*CE6800]interface GE 1/0/0                                                                       进入接口配置模式

    [*CE6800-GE1/0/0]ip address 10.0.12.1 24                                                配置IP及netmask

    [*CE6800-GE1/0/0]description this port connect to CE12800 GE 1/0/0      添加端口说明(可选)

    [*CE6800-GE1/0/0]undo shutdown                                                             激活接口

    [*CE6800-GE1/0/0]quit                                                                               退出接口配置模式

    [*CE6800]commit                                                                                        提交配置

     

    保存后查看配置:

     

     

    CE12800配置

    配置GE 1/0/0地址为10.0.12.1 24

    其余配置与CE6800相同,查看配置结果如下

     

     

    从CE6800 ping 对端CE12800,测试连通性

     

     

    配置静态路由

    接上一个案例,拓扑图如下:

     

    目标:让CE6800能ping通CE6850上的8.0.10.2

     

    在CE12800上,配置GE 1/0/1接口IP为8.0.10.1/24

     

     

    在CE6850上,配置GE 1/0/0 接口IP为8.0.10.2/24

     

     

    网络连通后,尝试从CE6800 ping CE6850上的8.0.10.2,结果ping不通;

    查看CE6800路由表,没有去往8.0.10.0/24的路由

     

     

    在CE6800上添加去往8.0.10.0/24的静态路由,下一跳地址应为CE12800上的10.0.12.2

    [*CE6800]ip route-static 8.0.10.0 24 10.0.12.2

     

    再尝试从CE6800 ping CE6850上的8.0.10.2,结果仍然ping不通,

    原因是CE6850没有去往10.0.12.0/24网段的路由,导致ping数据包“有去无回”;

    在CE6850上添加去往10.0.12.0/24的静态路由,下一跳地址应为CE12800上的8.0.10.1

    [~CE6850]ip route-static 10.0.12.0 24 8.0.10.1

     

    提交保存后,CE6800可以ping通CE6850上的8.0.10.2;

     

    查看CE6800、CE12800及CE6850路由表,分别如下图

     

     

    注意到Proto字段,有两种类型:Direct直连和Static静态,

    其中CE12800路由均为直连,Pre字段为0,

    而CE6800和CE6850有两条静态路由,Pre字段为60,

    Pre表示路由优先级,越小越优,路由会优先匹配;

     

    华为路由器默认协议优先级如下表

     

    其余协议均为动态路由协议,包括:

    OSPF(开放式最短路径优先协议)

    RIP(路由信息协议)

    IS-IS(中间系统到中间系统协议)

    BGP(边界网关协议)

     

    配置默认路由

     

    该拓扑图中,在CE6800和CE6850上配置默认路由,也可以互相ping通,配置示例如下:

     

    CE6800配置:

    [~CE6800]ip route-static 0.0.0.0 0.0.0.0 10.0.12.2

     

    CE6850配置:

    [~HUAWEI]ip route-static 0.0.0.0 0.0.0.0 8.0.10.1

     

    分别查看路由表:

     

     

    利用默认路由,拓扑图中两端设备也可以互相ping通;

     

    配置端口聚合

    LACP协议

    LACP,基于IEEE802.3ax标准的LACP(Link Aggregation Control Protocol,链路汇聚控制协议)是一种实现链路动态汇聚的协议。LACP协议通过LACPDU(Link Aggregation Control Protocol Data Unit,链路汇聚控制协议数据单元)与对端交互信息

     

    静态LACP汇聚由用户手工配置,不允许系统自动添加或删除汇聚组中的端口。汇聚组中必须至少包含一个端口。当汇聚组只有一个端口时,只能通过删除汇聚组的方式将该端口从汇聚组中删除。静态汇聚端口的LACP 协议为使能状态,当一个静态汇聚组被删除时,其成员端口将形成一个或多个动态LACP 汇聚,并保持LACP 使能。禁止用户关闭静态汇聚端口的LACP 协议。

    动态LACP汇聚是一种系统自动创建或删除的汇聚,动态汇聚组内端口的添加和删除是协议自动完成的。只有速率和双工属性相同、连接到同一个设备、有相同基本配置的端口才能被动态汇聚在一起。即使只有一个端口也可以创建动态汇聚,此时为单端口汇聚。动态汇聚中,端口的LACP 协议处于使能状态。

     

    端口聚合配置示例

    拓扑图如下:

     

    CE6850的GE1/0/1~GE1/0/3分别直连对端CE12808的GE1/0/1~GE1/0/3,将三条链路做链路聚合(channel);

     

    CE6850配置如下:

    [~CE6850]interface Eth-Trunk 1                                                进入Eth-Trunk子配置模式,

    [*CE6850-Eth-Trunk1]mode lacp-dynamic                                 选择lacp动态模式

    [*CE6850-Eth-Trunk1]lacp max active-linknumber 1                                          

    [*CE6850-Eth-Trunk1]least active-linknumber 1                                              

    [*CE6850-Eth-Trunk1]trunkport GE 1/0/0

    [*CE6850-Eth-Trunk1]trunkport GE 1/0/1

    [*CE6850-Eth-Trunk1]trunkport GE 1/0/2                                 将三个端口加入Eth-Trunk 1

    [*CE6850-Eth-Trunk1]commit                                                   提交配置

     

    CE12808配置与CE6850相同;

     

    查看Eth-Trunk 1配置

     

     

     

    两端设备的三根连线形成链路聚合,逻辑接口为Eth-Trunk 1

     

    展开全文
  • 交换机配置命令

    千次阅读 2020-01-21 21:19:08
    交换机配置命令 1)用户模式: switch> 可以查看交换机的基本简单信息,且不能做任何修改配置! 2)特权模式: switch> enable switch# 可以查看所有配置,且不能修改配置 但可以做测试、保存、...

    交换机的配置命令

    1)用户模式:

    switch>
    可以查看交换机的基本简单信息,且不能做任何修改配置!

    在这里插入图片描述



    2)特权模式:

    switch> enable
    switch#
    可以查看所有配置,且不能修改配置 但可以做测试、保存、初始化等操作

    在这里插入图片描述


    3)全局配置模式:

    switch# configure terminal
    switch(config)#
    默认不能查看配置! 可以修改配置,且全局生效!

    在这里插入图片描述


    4)接口配置模式:

    switch(config)# interface f0/1
    switch(config-if)# 默认不能查看配置!
    可以修改配置,且对该端口生效!

    在这里插入图片描述


    5)console口/线/控制台模式:

    默认不能查看配置!
    可以修改配置,且对console口生效!


    6)exit退出一级
    end直接退到特权模式


    7) 支持命令缩写


    8)?的用法


    9)历史命令


    上下键

    10.tab补全键


    11.配置主机名:
    conf t
    hostname 设备名
    

    在这里插入图片描述


    12.设置用户密码:

    line co 0
    password 密码
    login
    exit
    

    在这里插入图片描述在这里插入图片描述


    12.快捷键:

    ctrl+u :快速删除光标全所有字符
    ctrl+a :快速定位光标到行首
    ctrl+e :快速定位光标到行尾
    

    在内存中存在一个文件:
    running-config
    第一次开机,系统会在内存中自动
    创建一个新的干净的running-config


    14保存配置:

    en
    copy running-config startup-config
    或
    write
    

    在这里插入图片描述


    15.交换机开机动作:
    先去硬盘中查找startup-config是否存在,
    如果不存在,在内存中创建新的run
    若果存在,则复制到内存中并改名为running-config


    16.查看running-config配置

    en
    show running-config
    sh run
    

    在这里插入图片描述


    17.查看startup-config配置

    show startup-config
    

    在这里插入图片描述


    18.重启设备:

    en reload

    在这里插入图片描述


    19.配置特权密码:

    conf t
    enable password 密码  (明文)
    enable secret 密码   (密文)
    

    在这里插入图片描述
    在这里插入图片描述


    20.查看MAC地址表:

    show mac-address-table

    在这里插入图片描述


    21.查看接口状态列表:

    show ip int brief
    sh ip int b
    

    在这里插入图片描述


    22.手工关闭接口

    int f0/x
      shutdown
      exit
    

    在这里插入图片描述


    23.手工开启接口

    int f0/x
      no shutdown
      exit
    

    在这里插入图片描述


    24.do的用法
    其他模式加do空格可以强制使用特权模式的命令
    如:

    do sh run
    do sh ip int b
    do wr
    


    25.删除配置

    1)在哪配置的,就在哪删!
    2)命令前加no空格
    3)原命令中有参数,并且参数具有唯一性,则
       删除时不需要加参数
    如:
    conf t
    hostname sw1
    
    conf t
    no hostname
    

    在这里插入图片描述


    26.清空/擦除/初始化配置

    en
    erase startup-config
    

    小练习:
    1.开启一台交换机
    2.配置主机名为sw01-01
    3.配置用户密码为123.com
    4.配置特权密码为456.com
    5.通过show命令验证以上配置是否配置成功!
    6.重启验证配置是否存在
    7.重新做2-4步骤
    8.保存配置,并重启,验证是否保存成功
    9.连接2台PC,并观察MAC地址表是否形成。
    

    27.为3层端口配置IP:

    int f0/0
      ip add 10.1.1.254 255.255.255.0
      no shut
      exit
    

    28.开启远程控制:
    在这里插入图片描述

    conf t
    line vty 0 4
      transport input telnet
      password  密码
      login
      exit
    远程登录:
    telnet  + ip地址
    

    在这里插入图片描述
    在这里插入图片描述在这里插入图片描述在这里插入图片描述在这里插入图片描述

    
      hostname r1
     ip domain-name r1.qf.com
      crypto key generate rsa  生成密钥对!
      line vty 0 4
      transport input telnet/ssh/none/all
      login local
      exit
    username xx password 456.com
    enable secret 123.com
    
    远程登录:
    ssh -l 用户名 地址
    
    现实中:
    ssh 用户名@IP地址
    

    在这里插入图片描述在这里插入图片描述在这里插入图片描述在这里插入图片描述

    练习:
    1.成功实现在pc上telnet或ssh远程连接到路由器上,其中只做login验证
    2.成功实现在pc上telnet或ssh远程连接到路由器上,其中要求做login local验证
    

    29.为交换机配置管理IP:
    conf t
    int vlan 1
    ip add 10.1.1.253 255.255.255.0
    no shut
    在这里插入图片描述


    30.为交换机配置默认网关:
    目的:可被跨网段管理!

      conf t
      ip default-gateway 10.1.1.254
    

    31.关闭自动解析功能:

      conf t
       no ip domain-lookup
    

    展开全文
  • 华为交换机基本配置命令详解

    千次阅读 多人点赞 2020-12-01 14:00:12
    文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...

    华为交换机基本配置命令详解

    1、配置文件相关命令

    [Quidway]display current-configuration 显示当前生效的配置

    [Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用的配置文件

    reset saved-configuration 檫除旧的配置文件

    reboot 交换机重启

    display version 显示系统版本信息

    2、基本配置

    [Quidway]super password 修改特权用户密码

    [Quidway]sysname 交换机命名

    [Quidway]interface ethernet 1/0/1 进入接口视图

    [Quidway]interface vlan 1 进入接口视图

    [Quidway-Vlan-interfacex]ip address 10.1.1.11 255.255.0.0 配置VLAN的IP地址

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 10.1.1.1 静态路由=网关

    3、telnet配置

    [Quidway]user-interface vty 0 4 进入虚拟终端

    [S3026-ui-vty0-4]authentication-mode password 设置口令模式

    [S3026-ui-vty0-4]set authentication-mode password simple xmws123 设置口令

    [S3026-ui-vty0-4]user privilege level 3 用户级别

    4、端口配置

    [Quidway-Ethernet1/0/1]duplex {half|full|auto} 配置端口工作状态

    [Quidway-Ethernet1/0/1]speed {10|100|auto} 配置端口工作速率

    [Quidway-Ethernet1/0/1]flow-control 配置端口流控

    [Quidway-Ethernet1/0/1]mdi {across|auto|normal} 配置端口平接扭接

    [Quidway-Ethernet1/0/1]port link-type {trunk|access|hybrid} 设置端口工作模式

    [Quidway-Ethernet1/0/1]undo shutdown 激活端口

    [Quidway-Ethernet1/0/2]quit 退出系统视图

    5、链路聚合配置

    [DeviceA] link-aggregation group 1 mode manual 创建手工聚合组1

    [Qw_A] interface ethernet 1/0/1 将以太网端口Ethernet1/0/1加入聚合组1

    [Qw_A-Ethernet1/0/1] port link-aggregation group 1

    [Qw_A-Ethernet1/0/1] interface ethernet 1/0/2 将以太网端口Ethernet1/0/1加入聚合组1

    [Qw_A-Ethernet1/0/2] port link-aggregation group 1

    [Qw_A] link-aggregation group 1 service-type tunnel # 在手工聚合组的基础上创建 tunnel业务环回组。

    [Qw_A] interface ethernet 1/0/1 将以太网端口Ethernet1/0/1加入业务环回组。

    [Qw_A-Ethernet1/0/1] undo stp

    [Qw_A-Ethernet1/0/1] port link-aggregation group 1

    6、端口镜像

    [Quidway]monitor-port  指定镜像端口

    [Quidway]port mirror    指定被镜像端口

    [Quidway]port mirror int_list observing-port int_type int_num 指定镜像和被镜像

    7、VLAN配置

    [Quidway]vlan 4        创建VLAN

    [Quidway-vlan4]port ethernet 1/0/1 to ethernet 1/0/4     在VLAN中增加端口

    ① 配置基于access的VLAN

    [Quidway-Ethernet1/0/2]port access vlan 4       当前端口加入到VLAN

    注意:缺省情况下,端口的链路类型为Access类型,所有Access端口均属于且只属于VLAN1

    ② 配置基于trunk的VLAN

    [Quidway-Ethernet 1/0/24]port link-type trunk 设置当前端口为trunk

    [Quidway-Ethernet 1/0/24]port trunk permit vlan {ID|All}   设trunk允许的VLAN

    注意:所有端口缺省情况下都是允许VLAN1的报文通过的

    [Quidway-Ethernet1/0/2]port trunk pvid vlan 34      设置trunk端口的PVID

    ③ 配置基于Hybrid端口的VLAN

    [Quidway-Ethernet1/0/2]port link-type hybrid 配置端口的链路类型为Hybrid类型

    [Quidway-Ethernet1/0/2]port hybrid vlan vlan-id-list { tagged | untagged } 允许指定的VLAN

    通过当前Hybrid端口

    注意:缺省情况下,所有Hybrid端口只允许VLAN1通过

    [Quidway-Ethernet1/0/2]port hybrid pvid vlan vlan-id 设置Hybrid端口的缺省VLAN

    注意:缺省情况下,Hybrid端口的缺省VLAN为VLAN1

    ④ VLAN描述

    [Quidway]description string      指定VLAN描述字符

    [Quidway]undo description     删除VLAN描述字符

    [Quidway]display vlan [vlan_id] 查看VLAN设置

    ⑤ 私有VLAN配置

    [Qw_A-vlanx]isolate-user-vlan enable       设置主vlan

    [Qw_A]Isolate-user-vlan secondary       设置主vlan包括的子vlan

    [Quidway-Ethernet1/0/2]port hybrid pvid vlan    设置vlan的pvid

    [Quidway-Ethernet1/0/2]port hybrid pvid      删除vlan的pvid

    [Quidway-Ethernet1/0/2]port hybrid vlan vlan_id_list untagged  设置无标识的vlan

    如果包的vlan id与PVId一致,则去掉vlan信息. 默认PVID=1。

    所以设置PVID为所属vlan id, 设置可以互通的vlan为untagged.

    8、STP配置

    [Quidway]stp {enable|disable} 设置生成树,默认关闭

    [Quidway]stp mode rstp 设置生成树模式为rstp

    [Quidway]stp priority 8192     设置交换机的优先级

    [Quidway]stp root {primary|secondary}    设置为根或根的备份

    [Quidway-Ethernet0/1]stp cost 200     设置交换机端口的花费

    MSTP配置:
      配置MST域名为info,MSTP修订级别为1,VLAN映射关系为VLAN2~VLAN10映射到生成树实例1上,VLAN20~VLAN30映射生成树实例2上。

    system-view

    [Sysname] stp region-configuration

    [Sysname-mst-region] region-name info

    [Sysname-mst-region] instance 1 vlan 2 to 10

    [Sysname-mst-region] instance 2 vlan 20 to 30

    [Sysname-mst-region] revision-level 1

    [Sysname-mst-region] active region-configuration

    9、MAC地址表的操作

    ① 在系统视图下添加MAC地址表项

    [Quidway]mac-address { static | dynamic | blackhole } mac-address interface interface-type interface-number vlan vlan-id ;添加MAC地址表项

    在添加MAC地址表项时,命令中interface参数指定的端口必须属于vlan参数指定的VLAN,否则将添加失败。

    如果vlan参数指定的VLAN是动态VLAN,在添加静态MAC地址之后,会自动变为静态VLAN。

    ② 在以太网端口视图下添加MAC地址表项

    [Quidway-Ethernet1/0/2]mac-address { static | dynamic | blackhole } mac-address vlan vlan-id

    在添加MAC地址表项时,当前的端口必须属于命令中vlan参数指定的VLAN,否则将添加失败;

    如果vlan参数指定的VLAN是动态VLAN,在添加静态MAC地址之后,会自动变为静态VLAN。

    [Quidway]mac-address timer { aging age | no-aging } 设置MAC地址表项的老化时间

    注意:缺省情况下,MAC地址表项的老化时间为300秒,使用参数no-aging时表示不对MAC地址表项进行老化。

    ③ MAC地址老化时间的配置对所有端口都生效,但地址老化功能只对动态的(学习到的或者用户配置可老化的)MAC地址表项起作用。

    [Quidway-Ethernet1/0/2]mac-address max-mac-count count 设置端口最多可以学习到的MAC地址数量;

    注意:缺省情况下,没有配置对端口学习MAC地址数量的限制。反之,如果端口启动了MAC地址认证和端口安全功能,则不能配置该端口的最大MAC地址学习个数。

    [Quidway-Ethernet1/0/2]port-mac start-mac-address 配置以太网端口MAC地址的起始值

    在缺省情况下,E126/E126A交换机的以太网端口是没有配置MAC地址的,因此当交换机在发送二层协议报文(例如STP)时,由于无法取用发送端口的MAC地址,将使用该协议预置的MAC地址作为源地址填充到报文中进行发送。在实际组网中,由于多台设备都使用相同的源MAC地址发送二层协议报文,会造成在某台设备的不同端口学习到相同MAC地址的情况,可能会对MAC地址表的维护产生影响。

    [Quidway]display mac-address 显示地址表信息

    [Quidway]display mac-address aging-time 显示地址表动态表项的老化时间

    [Quidway]display port-mac 显示用户配置的以太网端口MAC地址的起始值

    10、GVRP配置

    [Qw_A] gvrp 开启全局GVRP

    [Qw_A-Ethernet1/0/1] gvrp 在以太网端口Ethernet1/0/1上开启GVRP

    [Qw_A-Ethernet1/0/1] gvrp registration { fixed | forbidden | normal } 配置GVRP端口注册模式 ,缺省为normal。

    [Qw_A] display garp statistics [ interface interface-list ] 显示GARP统计信息

    [Qw_A] display garp timer [ interface interface-list ] 显示GARP定时器的值

    [Qw_A] display gvrp statistics [ interface interface-list ] 显示GVRP统计信息

    [Qw_A] display gvrp status 显示GVRP的全局状态信息

    [Qw_A] display gvrp statusreset garp statistics [ interface interface-list ] 清除GARP统计

    11、DLDP配置

    [Qw_A] interface gigabitethernet 1/1/1

    [Qw_A-GigabitEthernet1/1/1] duplex full 配置端口工作在强制全双工模式

    [Qw_A-GigabitEthernet1/1/1] speed 1000 速率为1000Mbits/s

    [Qw_A] dldp enable 全局开启DLDP。

    [Qw_A] dldp interval 15 设置发送DLDP报文的时间间隔为15秒。

    [Qw_A] dldp work-mode { enhance | normal } 配置DLDP协议的工作模式为加强模式。 缺省为normal。

    [Qw_A] dldp unidirectional-shutdown { auto | manual } 配置DLDP单向链路操作模式为自动模式。 缺省为auto

    Qw_A] display dldp 1 查看DLDP状态。

    ① 当光纤交叉连接时,可能有两个或三个端口处于Disable状态,剩余端口处于Inactive状态。

    ② 当光纤一端连接正确,一端未连接时:

    如果DLDP的工作模式为normal,则有收光的一端处于Advertisement状态,没有收光的一端处于Inactive状态。

    如果DLDP的工作模式为enhance,则有收光的一端处于Disable状态,没有收光的一端处于Inactive状态。

    ③ dldp reset命令在全局下可以重置所有端口的DLDP状态,在接口下可以充值该端口的DLDP状态

    12、端口隔离配置

    ① 通过端口隔离特性,用户可以将需要进行控制的端口加入到一个隔离组中,实现隔离组中的端口之间二层、三层数据的隔离,既增强了网络的安全性,也为用户提供了灵活的组网方案。

    [Sysname] interface ethernet1/0/2 将以太网端口Ethernet1/0/2加入隔离组。

    [Sysname-Ethernet1/0/2] port isolate

    [Sysname] display isolate port 显示隔离组中的端口信息

    ② 配置隔离组后,只有隔离组内各个端口之间的报文不能互通,隔离组内端口与隔离组外端口以及隔离组外端口之间的通信不会受到影响。

    ③ 端口隔离特性与以太网端口所属的VLAN无关。

    ④ 当汇聚组中的某个端口加入或离开隔离组后,本设备中同一汇聚组内的其它端口,均会自动加入或离开该隔离组。

    ⑤ 对于既处于某个聚合组又处于某个隔离组的一组端口,其中的一个端口离开聚合组时不会影响其他端口,即其他端口仍将处于原聚合组和原隔离组中。

    ⑥ 如果某个聚合组中的端口同时属于某个隔离组,当在系统视图下直接删除该聚合组后,该聚合组中的端口仍将处于该隔离组中。

    ⑦ 当隔离组中的某个端口加入聚合组时,该聚合组中的所有端口,会自动加入隔离组中。

    13、端口安全配置

    [Switch] port-security enable 启动端口安全功能

    [Switch] interface Ethernet 1/0/1 进入以太网Ethernet1/0/1端口视图

    [Switch-Ethernet1/0/1] port-security max-mac-count 80 设置端口允许接入的最大MAC地址数为80

    [Switch-Ethernet1/0/1] port-security port-mode autolearn 配置端口的安全模式为autolearn

    [Switch-Ethernet1/0/1] mac-address security 0001-0002-0003 vlan 1
    将Host 的MAC地址0001-0002-0003作为Security MAC添加到VLAN 1中

    [Switch-Ethernet1/0/1] port-security intrusion-mode disableport-temporarily 设置Intrusion Protection特性被触发后,暂时关闭该端口

    [Switch]port-security timer disableport 30 关闭时间为30秒。

    14、端口绑定配置

    通过端口绑定特性,网络管理员可以将用户的MAC地址和IP地址绑定到指定的端口上。进行绑定操作后,交换机只对从该端口收到的指定MAC地址和IP地址的用户发出的报文进行转发,提高了系统的安全性,增强了对网络安全的监控。

    [Qw_A-Ethernet1/0/1] am user-bind mac-addr 0001-0002-0003 ip-addr 10.12.1.1

    将Host 1的MAC地址和IP地址绑定到Ethernet1/0/1端口。

    有的交换机上绑定的配置不一样

    [Qw_A] interface ethernet 1/0/2

    [Qw_A-Ethernet1/0/2] user-bind ip-address 192.168.0.3 mac-address 0001-0203-0405

    端口过滤配置

    [Qw_A] interface ethernet1/0/1 配置端口Ethernet1/0/1的端口过滤功能。

    [Qw_A-Ethernet1/0/1] ip check source ip-address mac-address

    [Qw_A] dhcp-snooping 开启DHCP Snooping功能。

    [Qw_A] interface ethernet1/0/2

    设置与DHCP服务器相连的端口Ethernet1/0/2为信任端口。

    [Qw_A-Ethernet1/0/2] dhcp-snooping trust

    在端口Ethernet1/0/1上启用IP过滤功能,防止客户端使用伪造的不同源IP地址对服务器进行攻击

    15、BFD配置

    Qw_A、Qw_B、Qw_C相互可达,在Qw_A上配置静态路由可以到达Qw_C,并使能BFD检测功能。

    ① 在Qw_A上配置静态路由,并使能BFD检测功能,通过BFD echo报文方式实现BFD功能。

    <Qw_A> system-view

    [Qw_A] bfd echo-source-ip 123.1.1.1

    [Qw_A] interface vlan-interface 10

    [Qw_A-vlan-interface10] bfd min-echo-receive-interval 300

    [Qw_A-vlan-interface10] bfd detect-multiplier 7

    [Qw_A-vlan-interface10] quit

    [Qw_A] ip route-static 120.1.1.1 24 10.1.1.100 bfd echo-packet

    ② 在Qw_A上打开BFD功能调试信息开关。

    <Qw_A> debugging bfd event

    <Qw_A> debugging bfd scm

    <Qw_A> terminal debugging

    ③ 在Qw_A上可以打开BFD功能调试信息开关,断开Hub和Qw_B之间的链路,验证配置结果。验证结果显示,

    ④ Qw_A能够快速感知Qw_A与Qw_B之间链路的变化。

    16、QinQ配置

    Provider A、Provider B之间通过Trunk端口连接,Provider A属于运营商网络的VLAN1000,Provider B属于运营商网络的VLAN2000。

    Provider A和Provider B之间,运营商采用其他厂商的设备,TPID值为0x8200。

    希望配置完成后达到下列要求:

    Customer A的VLAN10的报文可以和Customer B的VLAN10的报文经过运营商网络的VLAN1000转发后互通;Customer A的VLAN20的报文可以

    和Customer C的VLAN20的报文经过运营商网络的VLAN2000转发后互通。

    [ProviderA] interface ethernet 1/0/1 # 配置端口为Hybrid端口,且允许VLAN10,VLAN20,VLAN1000和VLAN2000的报文通过,并且在发送时去掉外层Tag。

    [ProviderA-Ethernet1/0/1] port link-type hybrid

    [ProviderA-Ethernet1/0/1] port hybrid vlan 10 20 1000 2000 untagged

    [ProviderA-Ethernet1/0/1] qinq vid 1000 将来自VLAN10的报文封装VLAN ID为1000的外层Tag。

    [ProviderA-Ethernet1/0/1-vid-1000] raw-vlan-id inbound 10

    [ProviderA-Ethernet1/0/1-vid-1000] quit

    [ProviderA-Ethernet1/0/1] qinq vid 2000 将来自VLAN20的报文封装VLAN ID为2000的外层Tag。

    [ProviderA-Ethernet1/0/1-vid-2000] raw-vlan-id inbound 20

    [ProviderA] interface ethernet 1/0/2 配置端口的缺省VLAN为VLAN1000。

    [ProviderA-Ethernet1/0/2] port access vlan 1000

    [ProviderA-Ethernet1/0/2] qinq enable

    配置端口的基本QinQ功能,将来自VLAN10的报文封装VLAN ID为1000的外层Tag。

    [ProviderA] interface ethernet 1/0/3 配置端口为Trunk端口,且允许VLAN1000和VLAN2000的报文通过。

    [ProviderA-Ethernet1/0/3] port link-type trunk

    [ProviderA-Ethernet1/0/3] port trunk permit vlan 1000 2000

    [ProviderA-Ethernet1/0/3] qinq ethernet-type 8200

    为与公共网络中的设备进行互通,配置端口添加外层Tag时采用的TPID值为0x8200。

    [ProviderB] interface ethernet 1/0/1 配置端口为Trunk端口,且允许VLAN1000和VLAN2000的报文通过。

    [ProviderB-Ethernet1/0/1] port link-type trunk

    [ProviderB-Ethernet1/0/1] port trunk permit vlan 1000 2000

    [ProviderB-Ethernet1/0/1] qinq ethernet-type 8200

    为与公共网络中的设备进行互通,配置端口添加外层Tag时采用的TPID值为0x8200。

    [ProviderB-Ethernet1/0/1] quit

    [ProviderB] interface ethernet 1/0/2 # 配置端口的缺省VLAN为VLAN2000。

    [ProviderB-Ethernet1/0/2] port access vlan 2000

    [ProviderB-Ethernet1/0/2] qinq enable

    配置端口的基本QinQ功能,将来自VLAN20的报文封装VLAN ID为2000的外层Tag。

    展开全文
  • Huawei华为交换机基本配置命令

    千次阅读 2019-05-28 11:42:18
    Huawei华为交换机基本配置命令 恢复出厂设置----------------注意Y和N的选项,不要输错。 <S1>reset saved-configuration Warning: The action will delete the saved configuration in the device. The ...

    Huawei华为交换机基本配置命令

    恢复出厂设置----------------注意Y和N的选项,不要输错。

    <S1>reset saved-configuration 
    Warning: The action will delete the saved configuration in the device.
    The configuration will be erased to reconfigure. Continue? [Y/N]:y

    <S1>reboot
    Info: The system is now comparing the configuration, please wait.
    Warning: The configuration has been modified, and it will be saved to the next startup saved-configuration file . Continue? [Y/N]:n

    Info: If want to reboot with saving diagnostic information, input 'N' and then execute 'reboot save diagnostic-information'.
    System will reboot! Continue?[Y/N]:y


    新交换机第一次上电,或恢复出厂设置后,要求设置新密码

    出厂自带的用户名是admin,密码是admin@huawei.com

    Login authentication


    Username:admin
    Password:
    Warning: The default password poses security risks.
    The password needs to be changed. Change now? [Y/N]: y
    Please enter old password: 
    Please enter new password:                            ---------------------输入密码时没有任何显示
    Please confirm new password: 
    The password has been changed successfully.
     


    第一次保存设置时,需输入文件名,只需按回车

    <HUAWEI>save
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]y
    Info: Please input the file name ( *.cfg, *.zip ) [vrpcfg.zip]:
    May 28 2019 10:57:52 HUAWEI %%01CFM/4/SAVE(s)[1]:The user chose Y when deciding whether to save the configuration to the device.
    flash:/vrpcfg.zip exists, overwrite?[Y/N]:y
    May 28 2019 10:57:54 HUAWEI %%01CFM/4/OVERWRITE_FILE(s)[2]:When deciding whether to overwrite the configuration file vrpcfg.zip, the user chose Y.
    Now saving the current configuration to the slot 0......
    Save the configuration successfully.


    设置日期和时间

    <HUAWEI>clock datetime 10:46:30 2019-05-28


    设置console口的连接方式,可设置为无,仅密码,用户名密码等方式

    [HUAWEI]user-interface console 0
    [HUAWEI-ui-console0]authentication-mode ?
      aaa       AAA authentication, and this authentication mode is recommended
      none      Login without checking
      password  Authentication through the password of a user terminal interface

    [HUAWEI-ui-console0]set authentication password

    [HUAWEI-ui-console0]set authentication password cipher administrator


    开启telnet服务,stp功能,http服务

    [HUAWEI]telnet server enable-------------------开启telnet服务

    [HUAWEI]stp mode rstp-------------------设置stp模式为rstp

    [HUAWEI]stp enable-------------------开启stp功能

    [HUAWEI]http server enable-------------------开启http服务(默认就是开启的)


    设置vty,telnet登录

    [HUAWEI]user-interface maximum-vty 15-------------------vty界面最大值15

    authentication-mode password-------------认证模式设置为仅需密码,也可设置为aaa模式
     user privilege level 15-------------------用户权限级别15(非常重要)
     set authentication password cipher $1a$IZ,o~LZ$Z.$GHlQ-zn9-Gn<*8(yp-@F#6wmH;M\%L#($\PXNa.:$---此处是密码,输入时是明文,根据需要设置
     history-command max-size 256-------------------命令行最大历史记录
     idle-timeout 6 0-------------------用户超时时间6分0秒
     screen-length 100-------------------屏幕长度100行
     protocol inbound telnet-------------------允许telnet协议进入(非常重要)


    设置一个用户用于网页登录

    [HUAWEI]aaa
    [HUAWEI-aaa]dis local-user
      ----------------------------------------------------------------------------
      User-name                      State  AuthMask  AdminLevel  
      ----------------------------------------------------------------------------
      admin                          A      MH        15         
      ----------------------------------------------------------------------------
      Total 1 user(s)
    [HUAWEI-aaa]undo local-user admin
    Error: Have user(s) online, can not be deleted.
    [HUAWEI-aaa]quit

    由于第一次登录时,console口要求用户名密码登录,所以无法删除本地用户admin,此时可退到<>视图,保存设置,退出交换机,再重新登录。由于我们已经将console口的认证方式改为仅需密码,所以可以再次进入aaa,删除用户admin。删除后,再建立admin,权限,服务类型等,均可由我们自己控制。

    [HUAWEI]aaa
    [HUAWEI-aaa]undo local-user admin
    [HUAWEI-aaa]local-user admin password irreversible-cipher administrator idle-timeout 6 0------标红的为密码,根据需要设置
    Info: Add a new user.
    [HUAWEI-aaa]local-user admin service-type http
    [HUAWEI-aaa]local-user admin privilege level 15
    Warning: This operation may affect online users, are you sure to change the user privilege level ?[Y/N]y
    [HUAWEI-aaa]local-user admin ftp-directory flash:

    如遇更新版本的交换机软件,telnet服务要求必须是aaa认证(用户名密码认证),可按上面所述再建立一个用户,service-type设置为telnet。


    关闭交换机自动弹出配置改变告警

    输入配置命令后设备会提示如下类似信息:
    DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.191.3.1 configurations have been changed. The current change number is 1, the change loop count is 64, and the maximum number of records is 1.
    这个是配置改变的告警提示信息,不是错误信息,可以配置如下命令屏蔽此信息:

    [HUAWEI]info-center source DS channel console trap level warning state off


    建立vlan,并将端口加入vlan

    [HUAWEI]vlan 2------------------建立单个vlan,2

    [HUAWEI-vlan2]quit------------------建立vlan后就进入该vlan了,所以退出
    [HUAWEI]vlan batch 3 to 10------------------批量建立vlan,3-10
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI]------------------批量建立vlan后不会进入哪个vlan

    由于华为交换机的端口出厂时默认都是hybrid类型或auto类型的,所以无法立即加入vlan,需要更改端口的link-type后,才可以加入vlan。单个端口更改方式如下:

    [HUAWEI]interface GigabitEthernet 0/0/1
    [HUAWEI-GigabitEthernet0/0/1]port link-type access
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-GigabitEthernet0/0/1]port default vlan 2
    [HUAWEI-GigabitEthernet0/0/1]dis this
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 2

    批量更改,先更改端口类型,再统一加入某个vlan,如下:

    [HUAWEI]port-group group-member g 0/0/2 to g 0/0/4
    [HUAWEI-port-group]port link-type access
    [HUAWEI-GigabitEthernet0/0/2]port link-type access
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-GigabitEthernet0/0/3]port link-type access
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-GigabitEthernet0/0/4]port link-type access
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-port-group]port default vlan 3
    [HUAWEI-GigabitEthernet0/0/2]port default vlan 3
    [HUAWEI-GigabitEthernet0/0/3]port default vlan 3
    [HUAWEI-GigabitEthernet0/0/4]port default vlan 3

    也可以先批量更改端口连接类型,再进入vlan添加端口,如下:

    [HUAWEI]port-group group-member g 0/0/5 to g 0/0/10
    [HUAWEI-port-group]port link-type access
    [HUAWEI-GigabitEthernet0/0/5]port link-type access
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-GigabitEthernet0/0/6]port link-type access
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-GigabitEthernet0/0/7]port link-type access
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-GigabitEthernet0/0/8]port link-type access
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-GigabitEthernet0/0/9]port link-type access
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-GigabitEthernet0/0/10]port link-type access
    Info: This operation may take a few seconds. Please wait for a moment...done.

    [HUAWEI-port-group]quit

    [HUAWEI]vlan 4
    [HUAWEI-vlan4]port g 0/0/5 to 0/0/6
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-vlan4]

    更改完成后可查看端口与vlan对应关系:

    [HUAWEI]display port vlan 
    Port                        Link Type    PVID  Trunk VLAN List
    -------------------------------------------------------------------------------
    GigabitEthernet0/0/1        access       2     -                               
    GigabitEthernet0/0/2        access       3     -                               
    GigabitEthernet0/0/3        access       3     -                               
    GigabitEthernet0/0/4        access       3     -                               
    GigabitEthernet0/0/5        access       4     -                               
    GigabitEthernet0/0/6        access       4     -                               
    GigabitEthernet0/0/7        access       1     -                               
    GigabitEthernet0/0/8        access       1     -                               
    GigabitEthernet0/0/9        access       1     -                               
    GigabitEthernet0/0/10       access       1     -                               
    GigabitEthernet0/0/11       auto         1     1-4094
    GigabitEthernet0/0/12       auto         1     1-4094


    设置端口为trunk类型

    [HUAWEI]interface GigabitEthernet 0/0/28
    [HUAWEI-GigabitEthernet0/0/28]port link-type trunk
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-GigabitEthernet0/0/28]port trunk pvid vlan 10
    [HUAWEI-GigabitEthernet0/0/28]port trunk allow-pass vlan 2 to 4000
    Info: This operation may take a few seconds. Please wait a moment....done.
    [HUAWEI-GigabitEthernet0/0/28]undo port trunk allow-pass vlan 1
    Info: This operation may take a few seconds. Please wait a moment...done.
    [HUAWEI-GigabitEthernet0/0/28]dis this
    #
    interface GigabitEthernet0/0/28
     port link-type trunk
     port trunk pvid vlan 10
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 4000
    #
    return

    两个交换机相连的trunk端口,pvid必须一致,规模较大的企业局域网,不建议使用vlan1,所以trunk端口不允许vlan1通过


    设置链路聚合

    [HUAWEI]interface Eth-Trunk 1
    [HUAWEI-Eth-Trunk1]port link-type trunk
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [HUAWEI-Eth-Trunk1]port trunk pvid vlan 10
    [HUAWEI-Eth-Trunk1]port trunk allow-pass vlan 2 to 4000
    Info: This operation may take a few seconds. Please wait a moment....done.
    [HUAWEI-Eth-Trunk1]undo port trunk allow-pass vlan 1
    Info: This operation may take a few seconds. Please wait a moment...done.
    [HUAWEI-Eth-Trunk1]dis this
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk pvid vlan 10
     undo port trunk allow-pass vlan 1
     port trunk allow-pass vlan 2 to 4000
    #
    return

    以上命令建立一个聚合端口,并设置了端口的属性

    [HUAWEI]interface GigabitEthernet 0/0/25
    [HUAWEI-GigabitEthernet0/0/25]eth-trunk 1
    Info: This operation may take a few seconds. Please wait a moment...done.

    以上命令将G 0/0/25端口加入聚合端口eth-trunk 1,无需更多设置。可将更多的端口加入聚合端口。

     


    开启DHCP功能,设置地址池,并应用

    [HUAWEI]dhcp enable

    ip pool 192.168.2.0----------------建立一个地址池,名为192.168.2.0
     gateway-list 192.168.2.254----------------设置网关地址
     network 192.168.2.0 mask 255.255.255.0----------------设置网段
     excluded-ip-address 192.168.2.251 192.168.2.253----------------设置不参与分配的IP地址范围
     lease day 0 hour 0 minute 30----------------设置租期时长
     dns-list 114.114.114.114 8.8.8.8----------------设置dns地址

     

    [HUAWEI]interface Vlanif 2----------------进入vlanif 2
    [HUAWEI-Vlanif2]ip address 192.168.2.254 24----------------给vlanif 2 设置IP地址(就是上面地址池的网关地址)
    [HUAWEI-Vlanif2]dhcp select global ----------------DHCP选择全局,会自动匹配地址池


    开启流控制功能,限制某些网段互网(主要是限制访客网与办公网、财务网互访)

    [HUAWEI]acl number 3001-----------添加一个高级ACL,可控制源地址和目的地址
    Info: When the ACL that is referenced by SACL is modified, the SACL will be dynamically updated. During the update, these SACL will become invalid temporarily.
    [HUAWEI-acl-adv-3001]rule 1000 deny ip source 172.16.0.0 0.0.255.255 destination 192.168.0.0 0.0.255.255
    [HUAWEI-acl-adv-3001]rule 1100 deny ip source 172.16.0.0 0.0.255.255 destination 175.40.0.0 0.0.255.255
    [HUAWEI-acl-adv-3001]quit

    注意源地址和目的地址的反向掩码

    [HUAWEI]traffic-filter inbound acl 3001-----------在全局层面应用ACL 3000里面的规则

    展开全文
  • 博科交换机常用配置命令

    千次阅读 2020-10-30 15:48:45
    交换机基本配置命令 IP地址 ipaddrshow ipaddrset - 博科交换机的默认IP地址是10.77.77.77,在命令行模式下可以通过ipaddrset命令对交换机的IP地址进行设置和修改。 Switch Name / Hostname switchname ...
  • cisco交换机常用配置命令 思科交换机的基本配置 一、基本配置 switch>enable //进入特权模式 switch#config terminal //进入全局配置模式 switch(config)#hostname //设置交换机的主机名 switch(config)#enable ...
  • 华为交换机常用配置命令 1.基本配置命令 <huawei>system-view 进入系统视图模式(即特权模式) [Switch A]sysname Switch A 交换机命名为Switch A [Switch A]vlan 2 创建vlan 2 [Switch A-Vlan2]...
  • 华为交换机基本配置命令

    万次阅读 多人点赞 2018-06-21 16:06:21
    查看万兆端口模块收发光:display transceiver interface XGigabitEthernet 1/0/0 verbose一、单交换机VLAN划分命令 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo vlan 20 删除vlan ...
  • 华为交换机常用配置命令

    千次阅读 2018-11-29 09:27:00
    华为交换机常用配置命令 system-view 简写:sy 进入系统视图 [huawei]sysname huawei 交换机命名 [huawei]quit 简写:q 返回上一级 [huawei]return 简写:ret 直接返回用户视图 save 简写:sa 保存配置 ...
  • 华为交换机基本配置命令大全

    千次阅读 2019-12-02 13:42:16
    查看万兆端口模块收发光:display transceiver ...命令 命令解释 system 进入系统视图 system-view 进入系统视图 quit 退到系统视图 undo vlan 20 删除vlan 20 sysname 交换机命名 disp vlan 显示vlan...
  • [计算机]交换机配置命令交换机配置命令集锦1、 进入全局配置模式1、Switch-3548 > enablePassword : ********Switch-3548 # config tSwitch-3548 (config) #2、 启用交换机的HTTP Server2、Switch-3548 (config) ...
  • 华三交换机基本配置命令

    千次阅读 多人点赞 2020-10-24 23:59:49
    华三路由器交换机 基本配置 <H3C> //用户直行模式提示符,用户视图 <H3C>system-view //进入配置视图 [H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码 一、用户配置 <H3C>...
  • H3C交换机常用配置命令

    万次阅读 多人点赞 2018-04-21 09:28:25
    用户配置:&lt;H3C&gt;system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省...
  • 华为路由器交换机eNSP配置命令

    千次阅读 2020-11-14 23:49:00
    华为交换机基础配置命令参考 交换机可以隔离冲突域,路由器可以隔离广播域,这两种设备在企业网络中应用越来越广泛。随着越来越多的终端接入到网络中,网络设备的负担也越来越重,这时网络设备可以通过华为专有的VRP...
  • 锐捷交换机基本配置命令

    千次阅读 2020-10-25 00:00:14
    锐捷交换机 #>Enable 进入特权模式 #config terminal 进入配置模式 ...#write memory 或copy running-config startup-config 保存配置文件 ...#del flash:vlan.dat 删除Vlan配置信息(交换机) #C
  • Cisco和华为交换机常用配置命令总结 一、调试命令 思科: Switch#show run 显示所有配置命令 Switch#show ip inter brief 显示所有接口状态 Switch#show vlan brief 显示所有VLAN的信息 Switch#show version ...
  • switch> 用户模式 1:进入特权模式 enable switch> enable switch# 2:进入全局配置模式 configure terminal switch> enable switch#c onfigure terminal ...3:交换机命名 hostname aptech2950 以aptech...
  • 中兴2826S系列交换机常用配置命令 发表于 2009-12-24 22:10:26 以下命令只包含一些常用的命令[//]后面的表示注解,即说明本条命令所产生的意义。 以下命令适用于中兴ZXR10 2609/2818S/2826S/2852S系列交换机 命令...
  • 华为路由器、交换机配置命令

    万次阅读 多人点赞 2018-12-29 21:38:41
    华为路由器交换机配置命令是大家使用时经常遇到的,顾名思义关于交换机的计算机命令,路由器命令,交换机命令和动静态命令都将在文中提到。 史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器...
  • Switch#hostname //配置主机名 Switch#show version //...Switch#show running-config //查看交换机当前配置信息 Switch#show startup-config //显示已保存的配置信息 Switch#copy running-config startup...
  • 思科交换机基本配置命令 switch>enable 进入特权模式 switch#config terminal 进入全局模式 switch(config)#hostname+xxx 设置主机名 switch(config)#enable password 明文密码 switch(config)#enable ...
  • 1.路由器交换机通用配置 enable:从用户模式到特权模式 config terminal:从特权模式到全局配置模式 interface +接口类型+接口号:全局配置模式到接口模式 2、特权模式 show running config:显示所有的配置 ...
  • CISOC交换机基本配置命令全集 交换机命令总结 基本配置命令 Switch >enable 进入特权模式 Switch #config terminal 进入全局配置模式 Switch (config)#hostname 设置交换机的主机名 Switch(config)#...
  • 华三交换机,日常命令,一、用户配置: system-view [H3C]super passwordH3C 设置用户分级密码 [H3C]undo superpassword 删除用户分级密码 [H3C]localuser bigheap 1234561 Web网管用户设置,1(缺省)为管理级用户,...
  • 华为交换机基本配置命令你学了吗?下面yjbys小编为大家分享最新华为交换机配置命令,希望对大家有所帮助!一、单交换机VLAN划分命令 命令解释system 进入系统视图system-view 进入系统视图quit 退到系统视图undo ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 26,233
精华内容 10,493
关键字:

交换机删除配置命令