精华内容
下载资源
问答
  • Quidway S3100 系列以太网交换机 命令手册 配置管理 VLAN
  • 锐捷交换机配置命令

    千次阅读 2019-09-24 16:41:37
    锐捷交换机配置命令 交换机基本操作 1.进入特权模式 Switch>enable Switch# 2.返回用户模式 Switch#exit Press RETURN to get started! Switch> 配置模式: 全局配置模式[主机名(config)#]:配置交换机的整体...

    锐捷交换机配置命令

    交换机基本操作
    1.进入特权模式
    Switch>enable
    Switch#
    2.返回用户模式
    Switch#exit
    Press RETURN to get started!
    Switch>
    配置模式:
    全局配置模式[主机名(config)#]:配置交换机的整体参数
    子模式:
    1.线路配置模式[主机名(config-line)#]:配置交换机的线路参数
    2.接口配置模式[主机名(config-if)#]:配置交换机的接口参数

    1.进入全局配置模式下
    Switch#configure terminal
    Switch(config)#exit
    Switch#
    2.进入线路配置模式
    Switch(config)#line console 0
    Switch(config-line)#exit
    Switch(config)#
    3.进入接口配置模式
    Switch(config)#interface fastEthernet 0/1
    Switch(config-if)#exit
    Switch(config)#

    从子模式下直接返回特权模式
    Switch(config-if)#end
    Switch#

    交换机操作帮助特点:
    1.支持命令简写(按TAB键将命令补充完整)
    2.在每种操作模式下直接输入“?”显示该模式下所有的命令
    3.命令空格 “?”显示命令参数并对其解释说明
    4.字符“?”显示以该字符开头的命令
    5.命令历史缓存: (Ctrl+P)显示上一条命令,(Ctrl+N)显示下一条命令
    6.错误提示信息

    交换机显示命令:
    显示交换机硬件及软件的信息 Switch#show version
    显示当前运行的配置参数 Switch#show running-config
    显示保存的配置参数 Switch#show configure

    常用交换机EXEC命令
    将当前运行的配置参数复制到flash:Switch#write memory
    Building configuration…
    [OK]
    Switch#
    清空flash中的配置参数:Switch#delete flash:config.text
    Switch#
    交换机重新启动:Switch#reload
    System configuration has been modified. Save? [yes/no]:n
    Proceed with reload? [confirm]

    配置交换机主机名:Switch(config)#hostname S2126G
    S2126G(config)#

    配置交换机口令:
    1、 配置交换机的登陆密码
    S2126G(config)#enable secret level 1 0 star
    “0”表示输入的是明文形式的口令
    2、 配置交换机的特权密码
    S2126G(config)#enable secret level 15 0 Star
    “0”表示输入的是明文形式的口令

    常用交换机配置命令:
    1、为交换机分配管理IP地址
    S2126G(config)#interface vlan 1
    S2126G(config-if)#ip address {IP address} {IP subnetmask}[secondary]
    2、将接口启用
    S2126G(config-if)#no shutdown
    3、将接口关闭
    S2126G(config-if)#shutdown
    4、配置接口速率
    S2126G(config-if)#speed [10|100|auto]
    5、配置接口双工模式
    S2126G(config-if)#duplex [auto|full|half

    显示接口状态:S2126G#show interfaces
    测定目的端的可达性:S2126G>ping {IP address}
    从TFTP服务器下载配置参数:S2126G#copy tftp startup-config
    管理交换机MAC地址表:
    1、查看MAC地址表
    S2126G#show mac-address-table
    2、配置MAC地址表记录的生存时间(缺省为300秒)
    S2126G(config)#mac-address-table aging-time <10-1000000>
    3、查看MAC地址表记录的生存时间
    S2126G#show mac-address-table aging-time

    VLAN的配置:
    1.添加一个VLAN
    S2126G(config)#vlan <1-4094>
    S2126G(config-vlan)#
    2.为VLAN命名(可选)
    S2126G(config-vlan)#name
    将交换机端口分配到VLAN
    1.配置Port VLAN
    Switch(config-if)#switchport access vlan <1-4094>
    2.配置Tag VLAN
    Switch(config-if)#switchport mode trunk
    1).配置本地(native)VLAN
    Switch(config-if)#switchport trunk native vlan <1-4094>
    2).从主干链路中清除VLAN
    Switch(config-if)#switchport trunk allowed vlan except
    注:VLAN1不可被清除
    VLAN的验证:
    1.显示全部的VLAN:Switch#show vlan
    2.显示单独的VLAN :Switch#show vlan id <1-4094>

    将VLAN信息保存到flash中:Switch#write memory
    从flash中清除VLAN信息:Switch#delete flash:vlan.dat
    RSTP的配置:
    1.启用生成树:S2126G(config)#spanning-tree
    2.配置交换机优先级:S2126G(config)#spanning-tree priority <0-61440>
    “0”或“4096”的倍数(RSTP BPDU该值后12bit全0)
    3.配置交换机端口优先级:S2126G(config-if)#spanning-tree port-priority <0-240>
    “0”或“16”的倍数(RSTP BPDU该值后4bit全0)
    4、生成树hello时间的配置(由Root决定):S2126G(config)#spanning-tree hello-time <1-10>
    5、生成树的验证:Switch#show spanning-tree
    Switch#show spanning-tree interface <接口名称> <接口编号>
    以上用于锐捷交换机的。

    交换机配置命令集

    >Enable 进入特权模式
      #ExIT 返回上一级操作模式
      #End 返回到特权模式
      #write memory 或copy running-config startup-config 保存配置文件
      #del flash:config.text 删除配置文件(交换机及1700系列路由器)
      #erase startup-config 删除配置文件(2500系列路由器)
      #del flash:vlan.dat 删除Vlan配置信息(交换机)
      #Configure terminal 进入全局配置模式
      (config)# hostname switchA 配置设备名称为switchA
      (config)#banner motd & 配置每日提示信息 &为终止符
      (config)#enable secret level 1 0 star 配置远程登陆密码为star
      (config)#enable secret level 15 0 star 配置特权密码为star
      Level 1为普通用户级别,可选为1~15,15为最高权限级别;0表示密码不加密
      (config)#enable services web-server 开启交换机WEB管理功能
      Services 可选以下:web-server(WEB管理)、telnet-server(远程登陆)等

    查看信息
      #show running-config 查看当前生效的配置信息
      #show interface fastethernet 0/3 查看F0/3端口信息
      #show interface serial 1/2 查看S1/2端口信息
      #show interface 查看所有端口信息
      #show ip interface brief 以简洁方式汇总查看所有端口信息
      #show ip interface 查看所有端口信息
      #show version 查看版本信息
      #show mac-address-table 查看交换机当前MAC地址表信息
      #show running-config 查看当前生效的配置信息
      #show vlan 查看所有VLAN信息
      #show vlan id 10 查看某一VLAN (如VLAN10)的信息
      #show interface fastethernet 0/1 switchport 查看某一端口模式(如F 0/1)
      #show aggregateport 1 summary 查看聚合端口AG1的信息
      #show spanning-tree 查看生成树配置信息
      #show spanning-tree interface fastethernet 0/1 查看该端口的生成树状态
      #show port-security 查看交换机的端口安全配置信息
      #show port-security address 查看地址安全绑定配置信息
      #show ip access-lists listname 查看名为listname的列表的配置信息
      #show access-lists

    端口的基本配置
      (config)#Interface fastethernet 0/3 进入F0/3的端口配置模式
      (config)#interface range fa 0/1-2,0/5,0/7-9 进入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式
      (config-if)#speed 10 配置端口速率为10M,可选10,100,auto
      (config-if)#duplex full 配置端口为全双工模式,可选full(全双工),half(半双式),auto(自适应)
      (config-if)#no shutdown 开启该端口
      (config-if)#switchport access vlan 10 将该端口划入VLAN10中,用于VLAN
      (config-if)#switchport mode trunk 将该端口设为trunk模式,用于Tag vlan
      可选模式为access , trunk
      (config-if)#port-group 1 将该端口划入聚合端口AG1中,用于聚合端口

    聚合端口的创建
      (config)# interface aggregateport 1 创建聚合接口AG1
      (config-if)# switchport mode trunk 配置并保证AG1为 trunk 模式
      (config)#int f0/23-24
      (config-if-range)#port-group 1 将端口(端口组)划入聚合端口AG1中

    生成树
      (config)#spanning-tree 开启生成树协议
      (config)#spanning-tree mode stp 指定生成树类型为stp
      可选模式stp , rstp , mstp
      (config)#spanning-tree priority 4096 设置交换机的优先级为4096 , 优先级值小为高。优先级可选值为0,4096,8192,……,为4096的倍数。交换机默认值为32768

    VLAN的基本配置
      (config)#vlan 10 创建VLAN10
      (config-vlan)#name vlanname 命名VLAN为vlanname
      (config-if)#switchport access vlan 10 将该端口划入VLAN10中
      某端口的接口配置模式下进行
      (config)#interface vlan 10 进入VLAN 10的虚拟端口配置模式
      (config-if)# ip address 192.168.1.1 255.255.255.0 为VLAN10的虚拟端口配置IP及掩码,二层交换机只能配置一个IP,此IP是作为管理IP使用,例如,使用Telnet的方式登录的IP地址
      (config-if)# no shutdown 启用该端口

    端口安全
      (config)# interface fastethernet 0/1 进入一个端口
      (config-if)# switchport port-security 开启该端口的安全功能
      1.配置最大连接数限制
      (config-if)# switchport port-secruity maxmum 1 配置端口的最大连接数为1,最大连接数为128
      (config-if)# switchport port-secruity violation shutdown
      配置安全违例的处理方式为shutdown,可选为protect (当安全地址数满后,将未知名地址丢弃)、restrict(当违例时,发送一个Trap通知)、shutdown(当违例时将端口关闭,并发送Trap通知,可在全局模式下用errdisable recovery来恢复)
      2.IP和MAC地址绑定
      (config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1
      接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1进行绑定(MAC地址注意用小写)

    三层路由功能(针对三层交换机)
      (config)# ip routing 开启三层交换机的路由功能
      (config)# interface fastethernet 0/1
      (config-if)# no switchport 开启端口的三层路由功能(这样就可以为某一端口配置IP)
      (config-if)# ip address 192.168.1.1 255.255.255.0
      (config-if)# no shutdown
      三层交换机路由协议
      (config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1 配置静态路由
      注:172.16.1.0 255.255.255.0 为目标网络的网络号及子网掩码
      172.16.2.1 为下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)
      (config)# router rip 开启RIP协议进程
      (config-router)# network 172.16.1.0 申明本设备的直连网段信息
      (config-router)# version 2 开启RIP V2,可选为version 1(RIPV1)、version 2(RIPV2)
      (config-router)# no auto-summary 关闭路由信息的自动汇总功能(只有在RIPV2支持)

    (config)# router ospf 开启OSPF路由协议进程(针对1762,无需使用进程ID)
      (config)# router ospf 1 开启OSPF路由协议进程(针对2501,需要加OSPF进程ID)
      (config-router)# network 192.168.1.0 0.0.0.255 area 0
      申明直连网段信息,并分配区域号(area0为骨干区域)

    IP ACL:
      交换机采用命名的访问控制列表;分标准(stand)和扩展(extended)两种
      1.标准ACL
      (config)#ip access-list stand listname 定义命名标准列表,命名为listname,stand为标准列表
      (config-std-nacl)#deny 192.168.30.0 0.0.0.255 拒绝来自192.168.30.0网段的IP流量通过
      注:deny:拒绝通过;可选:deny(拒绝通过)、permit(允许通过)
      192.168.30.0 0.0.0.255:源地址及源地址通配符;可使用any表示任何IP
      (config-std-nacl)#permit any
      (config-std-nacl)#end 返回
      2.扩展ACL
      (config)#ip access-list extended listname
      定义命名扩展列表,命名为listname,extended为扩展
      (config-ext-nacl)#deny tcp 192.168.30.0 0.0.0.255 192.168.10.0 0.0.0.255 eq www 拒绝源地址为192.168.30.0网段的IP访问目的地址为192.168.10.0网段的WWW服务
      注:deny:拒绝通过,可选:deny(拒绝通过)、permit(允许通过)
      tcp: 协议名称,协议可以是udp, ip,eigrp, gre, icmp, igmp, igrp等等。
      192.168.10.0 0.0.0.255:源地址及源地址通配符
      192.168.30.0 0.0.0.255:目的地址及目的地址通配符
      eq:操作符(lt-小于,eq-等于,gt-大于,neg-不等于,range-包含)
      www:端口号,可使用名称或具体编号
      可以使用的协议名称(或编号)和端口名称(或编号)请打?查询。
      (config-ext-nacl)#permit ip any any 允许其它通过
      (config-ext-nacl)#end 返回
      (config)#interface vlan 10 进入端口配置模式
      (config-if)# ip access-group listname in 访问控制列表在端口下in方向应用;可选:in(入栈)、out(出栈)
      (config-if)#end 返回
      注:配置ACL时,若只想对其中部分IP进行限制访问时,必须配置允许其流量通过,否则设备只会对限制IP进行处理,不会对非限制IP进行允许通过处理。

    锐捷网络交换机的配置命令集

    交换机

    >Enable 进入特权模式
      #Exit 返回上一级操作模式
      #End 返回到特权模式
      #write memory 或copy running-config startup-config 保存配置文件
      #del flash:config.text 删除配置文件(交换机及1700系列路由器)
      #erase startup-config 删除配置文件(2500系列路由器)
      #del flash:vlan.dat 删除Vlan配置信息(交换机)
      #Configure terminal 进入全局配置模式
      (config)# hostname switchA 配置设备名称为switchA
      (config)#banner motd & 配置每日提示信息 &为终止符
      (config)#enable secret level 1 0 star 配置远程登陆密码为star
      (config)#enable secret level 15 0 star 配置特权密码为star
      Level 1为普通用户级别,可选为1~15,15为最高权限级别;0表示密码不加密
      (config)#enable services web-server 开启交换机WEB管理功能
      Services 可选以下:web-server(WEB管理)、telnet-server(远程登陆)等

    查看信息
      #show running-config 查看当前生效的配置信息
      #show interface fastethernet 0/3 查看F0/3端口信息
      #show interface serial 1/2 查看S1/2端口信息
      #show interface 查看所有端口信息
      #show ip interface brief 以简洁方式汇总查看所有端口信息
      #show ip interface 查看所有端口信息
      #show version 查看版本信息
      #show mac-address-table 查看交换机当前MAC地址表信息
      #show running-config 查看当前生效的配置信息
      #show vlan 查看所有VLAN信息
      #show vlan id 10 查看某一VLAN (如VLAN10)的信息
      #show interface fastethernet 0/1 switchport 查看某一端口模式(如F 0/1)
      #show aggregateport 1 summary 查看聚合端口AG1的信息
      #show spanning-tree 查看生成树配置信息
      #show spanning-tree interface fastethernet 0/1 查看该端口的生成树状态
      #show port-security 查看交换机的端口安全配置信息
      #show port-security address 查看地址安全绑定配置信息
      #show ip access-lists listname 查看名为listname的列表的配置信息
      #show access-lists

    端口的基本配置
      (config)#Interface fastethernet 0/3 进入F0/3的端口配置模式
      (config)#interface range fa 0/1-2,0/5,0/7-9 进入F0/1、F0/2、F0/5、F0/7、F0/8、F0/9的端口配置模式
      (config-if)#speed 10 配置端口速率为10M,可选10,100,auto
      (config-if)#duplex full 配置端口为全双工模式,可选full(全双工),half(半双式),auto(自适应)
      (config-if)#no shutdown 开启该端口
      (config-if)#switchport access vlan 10 将该端口划入VLAN10中,用于VLAN
      (config-if)#switchport mode trunk 将该端口设为trunk模式,用于Tag vlan
      可选模式为access , trunk
      (config-if)#port-group 1 将该端口划入聚合端口AG1中,用于聚合端口

    聚合端口的创建
      (config)# interface aggregateport 1 创建聚合接口AG1
      (config-if)# switchport mode trunk 配置并保证AG1为 trunk 模式
      (config)#int f0/23-24
      (config-if-range)#port-group 1 将端口(端口组)划入聚合端口AG1中

    生成树
      (config)#spanning-tree 开启生成树协议
      (config)#spanning-tree mode stp 指定生成树类型为stp
      可选模式stp , rstp , mstp
      (config)#spanning-tree priority 4096 设置交换机的优先级为4096 , 优先级值小为高。优先级可选值为0,4096,8192,……,为4096的倍数。交换机默认值为32768

    VLAN的基本配置
      (config)#vlan 10 创建VLAN10
      (config-vlan)#name vlanname 命名VLAN为vlanname
      (config-if)#switchport access vlan 10 将该端口划入VLAN10中
      某端口的接口配置模式下进行
      (config)#interface vlan 10 进入VLAN 10的虚拟端口配置模式
      (config-if)# ip address 192.168.1.1 255.255.255.0 为VLAN10的虚拟端口配置IP及掩码,二层交换机只能配置一个IP,此IP是作为管理IP使用,例如,使用Telnet的方式登录的IP地址
      (config-if)# no shutdown 启用该端口

    端口安全
      (config)# interface fastethernet 0/1 进入一个端口
      (config-if)# switchport port-security 开启该端口的安全功能
      1.配置最大连接数限制
      (config-if)# switchport port-secruity maxmum 1 配置端口的最大连接数为1,最大连接数为128
      (config-if)# switchport port-secruity violation shutdown
      配置安全违例的处理方式为shutdown,可选为protect (当安全地址数满后,将未知名地址丢弃)、restrict(当违例时,发送一个Trap通知)、shutdown(当违例时将端口关闭,并发送Trap通知,可在全局模式下用errdisable recovery来恢复)
      2.IP和MAC地址绑定
      (config-if)#switchport port-security mac-address xxxx.xxxx.xxxx ip-address 172.16.1.1
      接口配置模式下配置MAC地址xxxx.xxxx.xxxx和IP172.16.1.1进行绑定(MAC地址注意用小写)

    三层路由功能(针对三层交换机)
      (config)# ip routing 开启三层交换机的路由功能
      (config)# interface fastethernet 0/1
      (config-if)# no switchport 开启端口的三层路由功能(这样就可以为某一端口配置IP)
      (config-if)# ip address 192.168.1.1 255.255.255.0
      (config-if)# no shutdown
      三层交换机路由协议
      (config)# ip route 172.16.1.0 255.255.255.0 172.16.2.1 配置静态路由
      注:172.16.1.0 255.255.255.0 为目标网络的网络号及子网掩码
      172.16.2.1 为下一跳的地址,也可用接口表示,如ip route 172.16.1.0 255.255.255.0 serial 1/2(172.16.2.0所接的端口)
      (config)# router rip 开启RIP协议进程
      (config-router)# network 172.16.1.0 申明本设备的直连网段信息
      (config-router)# version 2 开启RIP V2,可选为version 1(RIPV1)、version 2(RIPV2)
      (config-router)# no auto-summary 关闭路由信息的自动汇总功能(只有在RIPV2支持)

    (config)# router ospf 开启OSPF路由协议进程(针对1762,无需使用进程ID)
      (config)# router ospf 1 开启OSPF路由协议进程(针对2501,需要加OSPF进程ID)
      (config-router)# network 192.168.1.0 0.0.0.255 area 0
      申明直连网段信息,并分配区域号(area0为骨干区域)

    IP ACL:
      交换机采用命名的访问控制列表;分标准(stand)和扩展(extended)两种
      1.标准ACL
      (config)#ip access-list stand listname 定义命名标准列表,命名为listname,stand为标准列表
      (config-std-nacl)#deny 192.168.30.0 0.0.0.255 拒绝来自192.168.30.0网段的IP流量通过
      注:deny:拒绝通过;可选:deny(拒绝通过)、permit(允许通过)
      192.168.30.0 0.0.0.255:源地址及源地址通配符;可使用any表示任何IP
      (config-std-nacl)#permit any
      (config-std-nacl)#end 返回
      2.扩展ACL
      (config)#ip access-list extended listname
      定义命名扩展列表,命名为listname,extended为扩展
      (config-ext-nacl)#deny tcp 192.168.30.0 0.0.0.255 192.168.10.0 0.0.0.255 eq www 拒绝源地址为192.168.30.0网段的IP访问目的地址为192.168.10.0网段的WWW服务
      注:deny:拒绝通过,可选:deny(拒绝通过)、permit(允许通过)
      tcp: 协议名称,协议可以是udp, ip,eigrp, gre, icmp, igmp, igrp等等。
      192.168.10.0 0.0.0.255:源地址及源地址通配符
      192.168.30.0 0.0.0.255:目的地址及目的地址通配符
      eq:操作符(lt-小于,eq-等于,gt-大于,neg-不等于,range-包含)
      www:端口号,可使用名称或具体编号
      可以使用的协议名称(或编号)和端口名称(或编号)请打?查询。
      (config-ext-nacl)#permit ip any any 允许其它通过
      (config-ext-nacl)#end 返回
      (config)#interface vlan 10 进入端口配置模式
      (config-if)# ip access-group listname in 访问控制列表在端口下in方向应用;可选:in(入栈)、out(出栈)
      (config-if)#end 返回
      注:配置ACL时,若只想对其中部分IP进行限制访问时,必须配置允许其流量通过,否则设备只会对限制IP进行处理,不会对非限制IP进行允许通过处理。

    在锐捷交换机上配置vrrp、arp和mstp

    交换机

    密码
    1234(config)#enable secret level 1 0 100
    1234(config)#enable secret level 15 0 100
    远程登入密码
    1234(config)#line vty 0 4
    1234(config-line)#password 100
    1234(config-line)#end
    交换机管理IP
    1234(config)#interface vlan 1
    1234(config-if)#ip address 192.168.1.10 255.255.255.0
    1234(config-if)#no shutdown
    修改交换机老化时间
    1234(config)#mac-address-table aging-time 20
    1234(config)#end
    添删vlan
    1234(config)#vlan 888
    1234(config-vlan)#name a888
    1234(config)#no vlan 888
    添加access口
    1234(config)#interface gigabitEthernet 0/10
    1234(config-if)#switchport mode access
    1234(config-if)#switchport access vlan 10
    切换assess trunk
    1234(config-if)#switchport mode access
    1234(config-if)#switchport mode trunk
    指定特定一个native vlan
    1234(config-if)#switchport trunk native vlan 10
    配置trunk口的许可vlan列表
    1234(config-if)#switchport trunk allowed vlan ?
    add Add VLANs to the current list
    all All VLANs
    except All VLANs except the following
    remove Remove VLANs from the current list
    速成树协议
    1234(config)#spanning-tree
    1234(config)#spanning-tree mode rstp/stp
    配置网关:
    switch(config)#ip default-gateway 192.168.1.254
    交换机基本配置-常见查看命令
    查看CPU利用率
    show cpu
    查看交换机时钟
    show clock
    查看交换机日志
    show logging
    查看交换机动态学习到的MAC地址表
    show mac-address-table dynamic
    查看当前交换机运行的配置文件
    show running-config
    查看交换机硬件、软件信息
    show version
    查看交换机的arp表
    show arp
    显示接口详细信息的命令
    show interfaces gigabitEthernet 4/1 counters
    接口配置
    Switch(config)#interface gigabitethernet 0/1
    把接口工作模式改为光口。
    Switch(config-if)#medium-type fiber
    把接口工作模式改为电口。
    Switch(config-if)#medium-type copper
    速度/双工配置
    进入接口配置模式。
    Switch(config)#interface interface-id
    设置接口的速率参数,或者设置为auto。
    Switch(config-if)#speed {10 | 100 | 1000 | auto }
    设置接口的双工模式。
    Switch(config-if)#duplex {auto | full | half}
    例子
    Switch(config)#interface gigabitethernet 0/1
    Switch(config-if)#speed 1000
    Switch(config-if)#duplex full
    光口不能修改速度和双工配置,只能auto。
    在故障处理的时候,如果遇到规律性的时断时续或掉包,在排除其他原因后,可以考虑是否和对端设备的速率和双工模式不匹配,尤其是两端设备为不同厂商的时候。
    VLAN
    建立VLAN 100
    Switch (config)#vlan 100
    该VLAN名称为ruijie
    Switch (config)#name ruijie
    将交换机接口划入VLAN 中:
    range表示选取了系列端口1-48,这个对多个端口进行相同配置时非常有用。
    Switch (config)#interface range f 0/1-48
    将接口划到VLAN 100中。
    Switch (config-if-range)#switchport access vlan 100
    将接口划回到默认VLAN 1中,即端口初始配置。
    Switch (config-if-range)#no switchport access vlan
    Switch(config)#interface fastEthernet 0/1
    该端口工作在access模式下
    Switch(config-if)#switchport mode access
    该端口工作在trunk模式下
    Switch(config-if)#switchport mode trunk
    Switch(config)#interface fastEthernet 0/2
    设定VLAN要修剪的VLAN。
    Switch(config-if)#switchport trunk allowed vlan remove 2-9,11-19,21-4094
    取消端口下的VLAN修剪。
    Switch(config-if)#no switchport trunk allowed vlan
    生成树
    开启生成树协议。
    Switch(config)#spanning-tree
    禁止生成树协议。
    Switch(config)#no spanning-tree
    配置生成树优先级:
    配置设备优先级为4096。
    Switch(config)#spanning-tree priority 4096
    数值越低,优先级别越高。
    端口镜像
    配置G0/2为镜像端口。
    Switch (config)# monitor session 1 destination interface G 0/2
    配置G0/1为被镜像端口,且出入双向数据均被镜像。
    Switch (config)# monitor session 1 source interface G 0/1 both
    去掉镜像1。
    Switch (config)# no monitor session 1
    端口聚合
    Switch(config)#interface fastEthernet 0/1
    把端口f0/1加入到聚合组1中。
    Switch (config-if)#port-group 1
    把端口f0/1从聚合组1中去掉
    Switch (config-if)#no port-group 1
    建立ACL:
    建立ACL访问控制列表名为ruijie,extend表示建立的是扩展访
    Switch(config)# Ip access-list exten ruijie
    问控制列表。
    添加ACL的规则:
    禁止PING IP地址为192.168.1.1的设备。
    Switch (config-ext-nacl)#deny icmp any 192.168.1.1 255.255.255.0
    禁止端口号为135的应用。
    Switch (config-ext-nacl)# deny tcp any any eq 135
    禁止协议为www的应用。
    Switch (config-ext-nacl)#deny udp any any eq www
    允许所有行为。
    Switch(config-ext-nacl)# permit ip any any
    将ACL应用到具体的接口上:
    Switch (config)#interface range f 0/1
    把名为ruijie的ACL应用到端口f 0/1上。
    Switch (config-if)#ip access-group ruijie in
    从接口去除ACL。
    Switch (config-if)#no ip access-group ruijie in
    删除ACL:
    删除名为ruijie的ACL。
    Switch(config)#no Ip access-list exten ruijie
    增加ACE项后,是增加到ACL最后,不可以中间插入,如果要调整ACE的顺序,必须整个删除ACL后再重新配置。
    端口安全
    Switch (config)#interface range f 0/1
    开启端口安全。
    Switch(config-if)# switchport port-security
    关闭端口安全。
    Switch(config-if)# no switchport port-security
    设置端口能包含的最大安全地址数为8。
    Switch(config-if)# switchport port-security maximum 8
    在接口fastethernet0/1配置一个安全地址00d0.f800.073c,并为其绑定一个IP地址192.168.1.1
    Switch(config-if)# switchport port-security mac-address 00d0.f800.073c ip-address 192.168.1.1
    删除接口上配置的安全地址。
    Switch(config-if)#no switchport port-security mac-address 00d0.f800.073c ip-address 192.168.1.1
    防ARP攻击
    IP和MAC地址的绑定
    Switch(config)#arp ip-address hardware-address [type] interface-id
    Switch(config)#arp 192.168.12.111 00d0.f800.073c arpa g 0/1
    绑定网关
    进入指定端口进行配置。
    Switch(config)#Interface interface-id
    配置防止ip-address的ARP欺骗。
    Switch(config-if)#Anti-ARP-Spoofing ip ip-address
    防STP攻击
    进入端口Fa0/1。
    Switch(config)# inter fastEthernet 0/1
    打开该端口的的BPDU guard功能。
    Switch(config-if)# spanning-tree bpduguard enable
    关闭该端口的的BPDU guard功能。
    Switch(config-if)# spanning-tree bpduguard diaable
    端口关闭后只能shutdown然后再no shutdown
    或者重新启动交换机才能恢复!
    防DOS/DDOS攻击
    进入端口Fa0/1。
    Switch(config)# inter fastEthernet 0/1
    预防伪造源IP的DOS攻击的入口过滤功能。
    Switch(config-if)#ip deny spoofing-source
    关闭入口过滤功能只能在三层接口上配置。
    Switch(config-if)#no ip deny spoofing-source
    和ACL不能同时存在。
    端口关闭后只能shutdown然后再no shutdown
    或者重新启动交换机才能恢复!
    防IP扫描攻击配置:
    打开系统保护。
    Switch(config)#system-guard enable
    关闭系统保护功能。
    Switch(config)#no system-guard
    DHCP配置
    打开DHCP Relay Agent:
    Switch(config)#service dhcp
    配置DHCP Server的IP地址:
    Switch(config)#ip helper-address address
    VRRP配置
    Switch(config)#Interface interface-id
    Switch(config-if)#Standby [group-number] ip ip-address
    设置虚拟机的优先级。
    standby [group-number] priority priority
    三层交换机配置
    SVI:
    把VLAN 10配置成SVI。
    switch (config)#interface vlan 10
    给该SVI接口配置一个IP地址
    switch (config-if)#ip address 192.168.1.1 255.255.255.0
    Routed Port:
    switch (config)#interface fa 0/1
    把f 0/1变成路由口。
    switch (config-if)#no switch
    路由配置:
    添加一条路由。
    switch (config)#ip route 目的地址 掩码 下一跳
    switch (config)#ip route 210.10.10.0 255.255.255.0 218.8.8.8

    配置多生成树协议:
    switch(config)#spanning-tree //开启生成树协议
    switch(config)#spanning-tree mst configuration //建立多生成树协议
    switch(config-mst)#name ruijie //命名为ruijie
    switch(config-mst)#revision 1 //设定校订本为1
    switch(config-mst)#instance 0 vlan 10,20 //建立实例0
    switch(config-mst)#instance 1 vlan 30,40 //建立实例1
    switch(config)#spanning-tree mst 0 priority 4096 //设置优先级为4096
    switch(config)#spanning-tree mst 1 priority 8192 //设置优先级为8192
    switch(config)#interface vlan 10
    switch(config-if)#vrrp 1 ip 192.168.10.1 //此为vlan 10的IP地址
    switch(config)#interface vlan 20
    switch(config-if)#vrrp 1 ip 192.168.20.1 //此为vlan 20的IP地址
    switch(config)#interface vlan 30
    switch(config-if)#vrrp 2 ip 192.168.30.1 //此为vlan 30的IP地址(另一三层交换机)
    switch(config)#interface vlan 40
    switch(config-if)#vrrp 2 ip 192.168.40.1 //此为vlan 40的IP地址(另一三层交换机)

    此配置需在两个三层交换机和二层交换机上进行配置!在二层交换机上不用配置VRRP!

    冗余链路

    在骨干网设备连接中,单一链路的连接很容易实现,但一个简单的故障就会造成网络的中断.因此在实际网络组建的过程中,为了保持网络的稳定性,在多台交换机组成的网络环境中,通常都使用一些备份连接,以提高网络的健壮性、稳定性.
      这里的备份连接也称为备份链路或者冗余链路.备份链路之间的交换机经常互相连接,形成一个环路,通过环路可以在一定程度上实现冗余.
      链路的冗余备份能为网络带来健壮性、稳定性和可靠性等好处,但是备份链路也会使网络存在环路,环路问题是备份链路所面临的最为严重的问题,交换机之间的环路将导致网络新问题的发生:
      广播风暴
      多帧复制
      地址表的不稳定
      解决方法:
      生成树协议避免环路
      每个LAN都会选择一台设备为指定交换机,通过该设备的端口连接到根,该端口为指定端口( Designated port )
      将交换网络中所有设备的根端口(RP)和指定端口(DP)设为转发状态(Forwarding),将其他端口设为阻塞状态(Blocking)
      生成树经过一段时间(默认值是50秒左右)稳定之后,所有端口要么进入转发状态,要么进入阻塞状态。
      IEEE 802.1w—快速生成树协议
      快速生成树协议概述
      快速生成树协议RSTP(Rapid Spannning Tree Protocol) IEEE 802.1w
      RSTP协议在STP协议基础上做了改进,使得收敛速度快得多(最快1秒以内)
      生成树协议的配置
      开启生成树协议
      Switch(config)#Spanning-tree
      关闭生成树协议
      Switch(config)#no Spanning-tree
      配置生成树协议的类型
      Switch(config)#Spanning-tree mode stp/rstp
      锐捷全系列交换机默认使用MSTP协议
      配置交换机优先级
      Switch(config)#spanning-tree priority <0-61440>
      (“0”或“4096”的倍数、共16个、缺省32768)
      恢复到缺省值
      Switch(config)# no spanning-tree priority
      配置交换机端口的优先级
      Switch(config)#interface interface-type interface-number
      Switch(config-if)#spanning-tree port-priority number
      显示生成树状态
      Switch#show spanning-tree
      显示端口生成树协议的状态
      Switch#show spanning-tree interface fastethernet <0-2/1-24>
      生成树协议概述
      生成树协议(spanning-tree protocol)由IEEE 802.1d标准定义
      生成树协议的作用是为了提供冗余链路,解决网络环路问题
      生成树协议通过SPA(生成树算法)生成一个没有环路的网络,当主要链路出现故障时,能够自动切换到备份链路,保证网络的正常通信

    公众号:工程师江湖
    获取更多信息。

    展开全文
  • 交换机配置接口vlan命令

    千次阅读 2012-08-21 09:37:23
    特权模式下config进入全局配置模式 #config 创建vlan 编号10 (config)#vlan 10 改名 (config-vlan)#name taishan exit 返回上一级 end 返回上一模式 (config)#interface fastEthernet 0/1(进入或选定 ...
    enable进入特权模式
    特权模式下

    #show vlan

    特权模式下config进入全局配置模式

    #config

    创建vlan 编号10
    (config)#vlan 10

    改名
    (config-vlan)#name taishan

    exit 返回上一级


    end  返回上一模式

    (config)#interface fastEthernet 0/1(进入或选定 接口)

    (config-if)#switchport access vlan 10(把接口加入到vlan)


    (config)#interface range fastEthernet 0/2-10(选定多个连续接口)
    (config-if-range)#switchport access vlan 20

    (config)#interface range fastEthernet 0/2-10,0/20(选定多个接口)
    (config-if-range)#switchport access vlan 20

    展开全文
  • 交换机的基本配置命令

    千次阅读 2017-05-20 18:09:04
    交换机配置方式  使用控制(console)端口,使用超级终端配置交换机  console是一个用来连接配置终端的... 用远程登陆telnet对交换机进行配置,是一种远程管理设备的常用方式。  使用浏览器配置交换机  

    》交换机的配置方式

               使用控制(console)端口,使用超级终端配置交换机

               console是一个用来连接配置终端的异步串行接口,其接口标准是RJ-45。

               使用telnet配置交换机

               用远程登陆telnet对交换机进行配置,是一种远程管理设备的常用方式。

               使用浏览器配置交换机

               该方式可以对交换机进行配置,也可以修改交换机的参数,以便对交换机进行管理,还可以查看交换机的运行状态。

    》显示交换表命令的使用方法

               1.大中型交换机

               在交换机超级用户模式下输入下列命令。

               Cisco-4000# show cam dynamic

               2.小型交换机

               在交换机超级用户模式下输入下列命令。

               Cisco-3548# show mac-address-table

    》配置交换机的主机名

    Catalyst 3548(Csico IOS系统)

               Switch-3548>enable   

               Password:*********

               Switch-3548#config t                 //进入全局配置模式

               Switch-3548(config)#

               Switch-3548(config)#hostname Switch-PHY-3548  //配置主机名

     

    Catalyst 6500(Catalyst OS(CatOS)系统)

               Switch-6509>enable    //进入超级用户模式

               Enter password:

               Switch-6509>(enable)


               Switch-6500>(enable) set system name Switch-PHY-6500 //设置系统名

               System name set.

               Switch-6500>(enable)

              

                Switch-6500>(enable)set prompt Switch-PHY-6500>  //设置系统提示

                Switch-PHY-6500>(enable)

    》配置超级用户口令

    Catalyst 3548(Csico IOS系统)

                                                                enable secret  zzz(明码口令)

               Switch-PHY-3548(config)# enable secret 5 zzz(加密口令)

               Switch-PHY-3548(config)#

               在配置文件中显示的内容是“enablesecret 5 $1$JJc6$EStXOc7xSrsmPlzA1ddEg/


    Catalyst 6500(Catalyst OS(CatOS)系统)

               Switch-PHY-6500>(enable) set enablepass

               Enter oldpassword:<old password>

               Enter newpassword:<new password>

               Retype newpassword:<new password>

               Passwordchanged.

               Switch-PHY-6500>(enable)

    》配置远程登陆口令

    Catalyst 3548(Csico IOS系统)

               Switch-PHY-3548(config)#line vty 0 4

               Switch-PHY-3548(config-line)#password 7 zzz(加密口令)

               Switch-PHY-3548(config-line)#password 0 zzz(明码口令)

               Switch-PHY-3548(config-line)#

     

    Catalyst 6500(Catalyst OS(CatOS)系统)

               Switch-PHY-6500>(enable)set password

               Enter oldpassword:<old password>

               Enter newpassword:<new password>

               Retype newpassword:<new password>

               Switch-PHY-6500>(enable)

    》改变系统时间的设置

    Catalyst 3548(Csico IOS系统)

    命令格式:clockset hh:mm:ss day month year

               Switch-PHY-3548#clock set 23:00:00 23 february 2007

               Switch-PHY-3548#

     

    Catalyst 6500(Catalyst OS(CatOS)系统)

    命令格式:settime[day_of_week][mm/dd/yy][hh:mm:ss]

               Switch-PHY-6500>(enable) set time fri 2/23/2007 23:00:00

               Fri Feb 122007,23:00:00

               Switch-PHY-6500>(enable)

    》配置设备管理地址(IP地址)

    Catalyst 3548(Csico IOS系统)

       配置IP地址:

               Switch-PHY-3548config# interface VLAN1(注:VLAN1是用于设备管理的缺省VLAN)

               Switch-PHY-3548config-if#ip address 203.105.1.62 255.255.255.0

               Switch-PHY-3548config-if#

       配置缺省路由:

               Switch-PHY-3548config# ip default-gateway 203.105.1.1

               Switch-PHY-3548config#

     

    Catalyst 6500(Catalyst OS(CatOS)系统)

    配置IP地址:

    命令格式:setinterface sc0<ip_addr><ip_mask><ip_addr>(broadcast address)

               Switch-PHY-6500>(enable)set interface sc0 203.105.1.63 255.255.255.0203.105.1.255

               Switch-PHY-6500>(enable)

    配置缺省路由:

               Switch-PHY-6500>(enable)set ip route 0.0.0.0 203.105.1.1

               Switch-PHY-6500>(enable)

    》交换机端口配置

    交换机的端口描述信息

    Catalyst 3548(Csico IOS系统)

               Switch-PHY-3548config#interface f0/24 //进入端口配置模式

               Switch-PHY-3548config-if#

               Switch-PHY-3548config-if#description To-lib //配置端口描述信息(最多不超过240个字符)

               Switch-PHY-3548config-if#             

     

    Catalyst 6500(Catalyst OS(CatOS)系统)

    命令格式:setport name<mod/port><name>

               Switch-PHY-6500>(enable)set port name 4/5 mail-server  //注:端口4/5下连的是一台

               Switch-PHY-6500>(enable)                                      //邮件服务器,可以此信息描述该端口

    配置交换机端口的关闭与开启

    Catalyst 3548(Csico IOS系统)

               Switch-PHY-3548config#interface f0/24 //进入端口配置模式

               Switch-PHY-3548config-if#

               Switch-PHY-3548config-if#shutdown     //关闭端口

               Switch-PHY-3548config-if#no shutdown   //开启端口

               Switch-PHY-3548config-if#

     

    Catalyst 6500(Catalyst OS(CatOS)系统)

    命令格式:setport enable<mod/port>  //开启端口

               set portdisable<mod/port>  //关闭端口

               Switch-PHY-6500>(enable)set port enable 4/5

               Switch-PHY-6500>(enable)set port disable 4/5

    配置交换机端口的通信方式

    Catalyst 3548(Csico IOS系统)

               Switch-PHY-3548config#interface f0/24 //进入端口配置模式

               Switch-PHY-3548config-if#

               Switch-PHY-3548config-if#duplex auto  //缺省值为自适应

               Switch-PHY-3548config-if#duplex full   //设置为全双工

               Switch-PHY-3548config-if#duplex half  //设置为半双工

    Catalyst 6500(Catalyst OS(CatOS)系统)

    命令格式:setport duplex<mod/port> full

               set portduplex<mod/port> half

               Switch-PHY-6500>(enable)set port duplex 5/1 full      //设置为全双工

               Switch-PHY-6500>(enable)set port duplex 5/1-24 full

               Switch-PHY-6500>(enable)set port duplex 5/1 halt     //设置为半双工

               Switch-PHY-6500>(enable)set port duplex 5/1-24 halt

               Switch-PHY-6500>(enable)

     

    配置交换机端口的传输速率

    Catalyst 3548(Csico IOS系统)

               Switch-PHY-3548config#interface f0/24 //进入端口配置模式

               Switch-PHY-3548config-if#

               Switch-PHY-3548config-if#speed 10     //设置为10Mbps

               Switch-PHY-3548config-if#speed 100   //设置为100Mbps

               Switch-PHY-3548config-if#auto        //设置为自动速率配置

     

    Catalyst 6500(Catalyst OS(CatOS)系统)

    命令格式:setport speed<mod/port> auto Set speed to auto

               set portspeed<mod/port><port_speed>(10,100,1000)

               Switch-PHY-6500>(enable)set port speed 5/1 auto      //设置为自动速率配置

               Switch-PHY-6500>(enable)set port speed 5/1-24 auto

               Switch-PHY-6500>(enable)set port speed 5/1 10        //设置为10Mbps

               Switch-PHY-6500>(enable)set port speed 5/1 100       //设置为100Mbps

               Switch-PHY-6500>(enable)set port speed 5/1 1000      //设置为1000Mbps

               Switch-PHY-6500>(enable)

    展开全文
  • 华为交换机配置命令

    千次阅读 2013-07-16 21:50:18
    华为交换机配置命令 sys 进入系统视图 interface Gigabitethernet 0/0/1 进入接口视图 ip address 10.10.10.10 255.255.255.0 配置端口的ip地址 description aaa 给接口配置描述信息 port link-trunk {...

    华为交换机配置命令

    sys                                                             进入系统视图

    interface Gigabitethernet 0/0/1                 进入接口视图

    ip address 10.10.10.10 255.255.255.0  配置端口的ip地址

    description aaa                                         给接口配置描述信息

    port link-trunk {access|hybrid|trunk}        配置端口类型

    配置access口的命令:

    port default vlan 22 将access端口加入到指定的VLAN

    配置trunk口的命令:

    port trunk allow-pass vlan {vlan-id [to vlanid]|all} 将端口加入到指定的VLAN

    port trunk pvid vlan 22 配置trunk类型接口的缺省VLAN

    配置设备名称为SwitchA

    sys

    syname SwitchA

    配置SwitchA连接SwitchB接口类型为trunk类型,并将接口以Trunk方式加入管理VLAN

    interface Gigabitethernet 0/0/1

    port link-type trunk

    port trunk allow-pass vlan 1

    quit

    配置SwitchA的管理IP

    interface vlanif 1

    ip address 10.10.10.10 255.255.255.0

    quit

    配置telnet服务

    在系统视图下进行下列命令的配置

    aaa

    local-user huawei password cipher huawei

    local-user huawei service-type telnet

    local-user huawei privilege level 15

    quit

    user-interface vty 0 4

    authentication-mode aaa

    return

    配置vlanif接口

    interface vlanif 22 创建并进入vlanif22视图

    设置vlanif22ip地址

    ip address 192.168.0.182 255.255.255.0

    进入接口视图,将接口加入到vlan22

    port link-type access 设置为access类型

    port default vlan 22

    查看vlan信息

    display vlan id

    查看vlan虚接口信息

    display vlanif22

    查看所有接口信息

    display interface

    查看单个接口信息

    display interface Gigabitethernet 0/0/1

    展开全文
  • 中兴交换机配置命令

    千次阅读 2017-05-27 17:01:00
    中兴交换机配置命令 ZTE交换机配置常用命令汇总(摘自网络)个人心得:命令的使用要注意各种用户模式。配成普通交换机:把2-24端口归到VLAN1下,2-24端口如果互相隔离,可以用PVLAN删除隔离端口即可。2852s和2826s...
  • 查看及配置交换机管理地址

    千次阅读 2019-05-15 23:01:46
    查看及配置交换机管理地址 问题 交换机是目前用于组建局域网的主要设备,交换机根据MAC地址表实现数据帧的转发,通过查看MAC地址表更加有利于交换机工作原理的理解;通过查看CISCO设备邻居信息来了解网络拓扑;通过...
  • 如何进入交换机配置命令窗口

    万次阅读 2019-04-21 21:46:12
    网管型交换机一般都有“Console”端口,用于进行交换机配置。  物理连接完成后就要进行交换机软件配置,下面以思科“Catalyst 1900”为例来说明如何进行交换机软件配置: 第1步:单击“开始”按钮,在“程序”菜单...
  • 锐捷交换机配置命令节选

    千次阅读 2019-05-20 15:10:18
    锐捷交换机配置命令节选 命令模式的切换 交换机和路由器的模式大体可分为四层:用户模式→特权模式→全局配置模式→其它配置模式。 进入某模式时,需要逐层进入。 进入特权模式 enable 进入全局配置模式 ...
  • 常用交换机配置命令

    千次阅读 2019-06-26 14:30:52
    本文基于华为和思科各数通设备的常用命令来对比学习,这两个命令体系是网络项目中常见的,其他一些厂家也是基于类似的命令体系.下面也会根据公司业务需求列举部分网络...dis cur 显示所有配置命令 <Quidway>...
  • H3C交换机配置常用命令

    万次阅读 多人点赞 2018-07-19 15:21:12
    1.配置文件相关命令 [Quidway]display current-configuration //显示当前生效的配置 [Quidway]display saved-configuration //显示flash中配置文件,即下次上电启动时所用的配置文件 &amp;lt;Quidway&...
  • 思科三层交换机配置命令

    千次阅读 2019-05-21 14:29:03
    1.交换机支持的命令 思科交换机基本状态: hostname> ;用户模式 hostname# ;特权模式 hostname(config)# ;全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权模式 ...
  • cisco交换机配置snmp命令

    万次阅读 2018-06-28 18:16:03
    简单网络管理协议(SNMP),由一组网络管理的标准组成,包含一个应用层协议(application layer protocol)、数据库模型...正确配置命令如下:1. 先进入设备的配置模式2. 配置snmp的团体字#snmp-servercomm...
  • 交换机配置命令

    千次阅读 2020-01-21 21:19:08
    交换机配置命令 1)用户模式: switch> 可以查看交换机的基本简单信息,且不能做任何修改配置! 2)特权模式: switch> enable switch# 可以查看所有配置,且不能修改配置 但可以做测试、保存、...
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置命令; 局部配置...
  • 思科交换机的基本配置命令

    千次阅读 2018-07-03 13:32:38
    思科交换机的基本配置命令思科交换机的基本配置命令学习CISCO交换机基本配置:Console端口连接用户模式hostname# ;特权模式hostname(config)# ;全局配置模式hostname(config-if)# ;交换机口令设置:switch&gt...
  • 博科交换机配置命令

    千次阅读 2019-10-03 23:41:24
    ipaddrshow 显示交换机IP地址信息 licenseshow 显示当前交换机所添加的license信息 switchshow 检查交换机信息及端口状态 switchstatusshow 显示交换机的运行状态 firmwareshow 显示微码版本 fanshow 显示风扇运行...
  • 交换机配置IP地址以及配置密码

    千次阅读 2019-07-16 20:01:32
    system-view #进入系统视图 [Huawei]interface Vlanif 1 #进入Vlan...[Huawei-Vlanif1]ip address 192.168.1.100 24 # 配置IP地址 [Huawei-Vlanif1]undo shutdown # Vlanif 1 IP地址 配置交换机登录密码 [Huawei]...
  • 华为交换机配置命令总结

    千次阅读 多人点赞 2019-03-04 12:20:07
    1、配置文件相关命令 [Quidway]display current-configuration 显示当前生效的配置 [Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用的配置文件 reset saved-configuration 檫除...
  • 交换机配置基本命令

    千次阅读 2012-01-08 20:19:43
    交换机基本状态: hostname> ;用户模式 hostname# ;特权模式 hostname(config)# ;全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权模式 switch#config terminal ...
  • 华为交换机配置常用命令

    万次阅读 2012-07-05 23:17:23
    华为交换机配置常用命令 一、配置软件和硬件 1、配置(Console)电缆连接 配置电缆是一根8芯屏蔽电缆,一端是压接的RJ-45连接器,插入交换机的Console口里;另一端则同时带有一个DB-9(孔)和DB-25(孔)连接器...
  • 华为交换机基本配置命令详解

    千次阅读 多人点赞 2020-12-01 14:00:12
    文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...
  • 博科交换机常用配置命令

    千次阅读 2020-10-30 15:48:45
    交换机基本配置命令 IP地址 ipaddrshow ipaddrset - 博科交换机的默认IP地址是10.77.77.77,在命令行模式下可以通过ipaddrset命令交换机的IP地址进行设置和修改。 Switch Name / Hostname switchname ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 42,481
精华内容 16,992
关键字:

交换机配置管理地址命令